精华内容
下载资源
问答
  • 熟悉思科交换机配置

    2020-08-09 20:41:20
    一、熟悉思科交换机配置 二、配置console口用户名mtlk和用户名,并要求口令加密 三、配置ssh远程登录管理方式,创建用户名mtlk1和口令,口令加密存储 四、通过show查看配置是否存在 五、验证配置是否生效 六、把...

    一、熟悉思科交换机配置
    在这里插入图片描述
    二、配置console口用户名mtlk和用户名,并要求口令加密
    在这里插入图片描述
    三、配置ssh远程登录管理方式,创建用户名mtlk1和口令,口令加密存储
    在这里插入图片描述四、通过show查看配置是否存在
    在这里插入图片描述
    五、验证配置是否生效
    在这里插入图片描述
    六、把内存中的文件保存到硬盘
    在这里插入图片描述
    七、重启
    在这里插入图片描述

    展开全文
  • python3 思科交换机配置保存及导出

    千次阅读 2019-07-02 17:50:34
    pip3 install netmiko pip3 install openpyxl #!/usr/bin/env python # -*- coding:utf-8 -*- from netmiko import ConnectHandler import os,time ...def Cisco(ip,username,password,secret): ...
    pip3 install netmiko
    pip3 install openpyxl
    
    #!/usr/bin/env python
    # -*- coding:utf-8 -*-
    from netmiko import ConnectHandler
    import os,time
    import openpyxl
    
    
    def Cisco(ip,username,password,secret):
        "交换机配置导出函数"
        cisco={
            "device_type":"cisco_ios",
            "ip":ip,
            "username":username,
            "password":password,
            "secret":secret
        }
        #print(cisco)
        #print(u'正在连接交换机:%s\n' % (ip))
        net_connect = ConnectHandler(**cisco)   #连接交换机
        net_connect.enable()                    #进入使能模式
        net_connect.send_command("wr")          #配置保存
        time.sleep(5)                           #等待配置保存
        commands = [
            #命令集合
            'show run',
            'show ip int brief',
            'show ip route',
            'show arp',
            'show mac add',
            'show version',
            'show logging'
        ]
        timestr = time.strftime('%Y-%m-%d', time.localtime(time.time()))    #记录当时年月日
        filename = u'%s_%s.txt' % (timestr,ip)                              #设置文件名格式
        path = os.path.dirname((os.path.dirname(os.path.abspath(__file__))))#记录保存路径
        file_path = os.path.join(path,file,filename)                        #记录文件保存路径(按需)
        #print(file_path)
        for cmd in commands:
            #循环执行命令集
            save = open(file_path,"a",encoding="utf-8")         #以追加方式添加
            result=net_connect.send_command(cmd)                #保存命令结果
            save.write("#%s\n" %cmd)                            #将命令写入文件
            save.write('%s\n' %result)                          #将命令结果写入文件
            save.write("\n")
        net_connect.disconnect()                                #断开连接
    
    file = 'switch'+time.strftime('%Y-%m', time.localtime(time.time()))     #记录当前
    path = os.path.dirname((os.path.dirname(os.path.abspath(__file__))))    #记录文件夹格式,按需更改
    file_path = os.path.join(path, file)                        #保存文件夹格式
    if not os.path.exists(file_path):                           #判断是否创建文件夹
        os.mkdir(file_path)
        #print("mkdir success")
    else:
        pass
        #print("exist")
    
    
    ###读取文本###
    f=open("soho-list","r",encoding="utf-8")
    line=f.readline()
    while line:
        #print(line)
        list = line.split()
        a = list[0]
        b = list[1]
        c = list[2]
        d = list[3]
        print(a,b,c,d)
        Cisco(a,b,c,d)
        line=f.readline()
    
    ###读取Excel###
    # wb=openpyxl.load_workbook("password.xlsx")                  #读取excel表格
    # sheet_list=wb.sheetnames                                    #获取excel表格所有sheet名称,返回列表形式
    # for i in sheet_list:
    #     sheet1=wb[i]
    #     for row in range (1,sheet1.max_row+1):                  #循环读取单个sheet表格的每行数据
    #         a = (sheet1['A%s' %row].value)
    #         b = (sheet1['B%s' %row].value)
    #         c = (sheet1['C%s' %row].value)
    #         d = (sheet1['D%s' %row].value)
    #         Cisco(a, b, c, d)
    #     break                                                   #控制是否只用单个sheet
    
    
    展开全文
  • 很实用的思科交换机基础配置 1、使能Telnet 2、Vlan划分 3、开启组播支持 4、配置查看和保存 5、开启快速端口 6、静态组播设置 7、端口镜像、聚合、隔离
  • 思科设备配置自动备份脚本功能:本脚本示范:从一个文件里面自动读取设备IP地址,密码等,自动将设备配置备份,打开保存设备管理地址以及密码的文件,读出每行参数、如IP地址和密码,Telnet到这个设备上,输入telnet...
  • 【CCNA】实验之思科交换机配置vlan

    千次阅读 2018-08-14 10:51:02
    1、实验需求: 2、实验步骤 1>配置sw1主机名 ...配置sw2命令一致。...sw2交换机配置方式相同。 配置完成后测试PC1可以ping通PC3: 同时PC1无法ping通PC4: PC2可以访问PC4: 但是PC2不可以...

    1、实验需求:

    2、实验步骤

    1>配置sw1主机名

    配置sw2命令一致。

    2>配置PC1的E0/0网卡ip地址

    最后记得wr保存。

    其它pc配置相同。

    3>要求不使用trunk。

    sw2交换机配置方式相同。

    配置完成后测试PC1可以ping通PC3:

    同时PC1无法ping通PC4:

    PC2可以访问PC4:

    但是PC2不可以访问PC3:

    4>在sw2上配置ip可以使PC1访问telnet。

    就是需要在sw2上的跟PC1相同的vlan上配置ip,通过这个ip登陆sw2进行访问。

    在sw2上配置可远程telnet访问

    在sw2上设置进入特权模式时的密码

    下面就可以在PC1上telnet访问sw2了:

    至此配置完成。

    展开全文
  • (1)模式转换命令 ...特权模式:查看所有信息、调试、保存配置信息 全局模式:配置所有信息、针对整个路由器或交换机的所有接口 接口模式:针对某一个接口的配置 线控模式:对路由器进行控制的接口配置 ...

    (1)模式转换命令

     

     

    用户模式一-特权模式,使用命令"enable"

    特权模式一-全局配置模式,使用命令”ontfg"

    全局配置模式--接口模式,使用命令"interface接口类型#接口号”

    全局配置模--线控模式,使用命令“line+接口类型+接口号”

    注:

    用户模式:查看初始化的信息.

    特权模式:查看所有信息、调试、保存配置信息

    全局模式:配置所有信息、针对整个路由器或交换机的所有接口

    接口模式:针对某一个接口的配置

    线控模式:对路由器进行控制的接口配置

     

     

     

    (2)配置命令

     

     

    show funning config显示所有的配置

    show versin显示版本号和寄存器值

    shut down关闲接口

    mo shutdown打开接口

    中addtip地址配置P地址

    secondary+IP地址为接口配置第二个IP地址

    show interfacet接口类型+接口号查看接口管理性

    show controlers intertace查看接口是否有DCE电缆

    show history查看历史记录

    show teminal查看終端记录大小

    hostname主机名配置路由器或交换机的标识

    conlg memory修改保存在NVRAM中的启动配置

    exec timeout00设置控制台会话超时为0

    service password-encryptin手工加密所有密码

    enable password +密码配置明文密码

    ena sec +密码配置密文密码

    line vny04/15进入telnet接口

    password密码配置telnet密吗

    line aux0进入AUX接口

    passwerd +密码配置密码

    line con0进入CON接口

    password+密码  配置密码

    banowidth+数字  配置带宽

    mo ip adress  删除已配置的IP地址

    show startup contig  查看NVRAM中的配置信息

    copy nun-conig atartup config  保存值息到NVRAM

    wite  保存信息到NVRAM

    erase startup-coning  清除NVRAM中的配置信息

    show ip interface briet  查看接口的滴要信息

    banner motd#*信息*# 配置路由器或交换机的描素信息

    description+信息  配置接口听描素信息

    vlan database  进入VLAN数据库模式

    wlan +vlan号+名称  创建VLAN

    sithport access wlan +vlan号  为VLAN为配接

    interface vlan +vlan号进入VLAN接口模式

    ip add+ip地址  为VLAN配置管理IP地址

    vp+ seice/tracsparent/elient  配置SW的VTP工作模式

    vip +domain+城名  配置Sw的VTP城名

    vip +passwerd +密码  配置SW的密码

    switchport mode trunk  启用中继

    no van +vlan号  删除VLAN

    show spamning-tree vlan +vlan号  查看VLA怕生成树议

     

     

     

     

    路由器配置命令

     

    ip route+非直连网段+子网掩码*下一跳地址  配置静态/默认路由

    show ip route  查看路由表

    show prooles  显示出所有的被动路由协议和接口上哪些协议被设置

    show ip prolocols  显示了被配置在路由器上的路由选择协议,同时给出了在路由选择协议中使用的定时器等信息

    routerrip  激活RIP协议

    network +直连网段  发布直连网段

    interface kokback D 激活逻辑接口

    passive-interface +接口类型+接口号  配置接口为被动模式

    debug ip +协议动态  查看路由更新信息

    undebug all  关闭所有DEBUG信息

    router eigp +as号  激活EIGRP路由协议

    netwark +网段+子网掩码  发布直连网段

    show ip eigrp neighbors  查香邻居表

    show ip eigrp topologoy  查看拓扑表

    show ip eigrp trtflic  查看发送包数量

    router ospl +process-ID  激活OSPF协议

    network+直连网段+area+区域号  发布直连网段

    show ip ospt  显示OSPF的选程号和ROUTER-ID

    encapsulatlion+封装格式  更改封装格式

    no ip admain-lookup  关闭路由器的城名查找

    ip rouing  在三层交换机上启用路由功能

    show user  查看sw的在线用卢

    clear line +线路号  清除线路

     

     

     

    三层交换机配置命令

     

     

    配置一组二层端口

    configure teminal  进入配置状态

    ntertace range (port-range}  进入组配置状态

    配置三层端口

    conigure terminal  进入配置状态

    interface (fatethrmet I gigabitethemet} interface-it} I Man van-id} | {por-

    channel por-channe-number进入端口配置状态

    no swilchport  把物理端口变成三层口

    ip address ip_address subnet_mask  配置 IP 地址和掩码

    no shutdown  激活端口

    例:

    Switch(conig)# interlace gigabitethemet0/2

    Switch(canfig-iy no switchport

    Switch(config-iry ip address 192.20.135.21 255.255 255.0

    Swith(conig-if)# no shutdown

    配置 VLAN

    configure terminal 进入配置状态

    vlan vlan-id 输入一个VLAN号,然后进入vlan配态,可以输入一个新的VLAN号或旧的来进行修改

    name vlan-name可选输入一个VLAN名。如果没有配置VLAN名。缺省的名字是VLAN号前面用0填满

    的4位数,如VLAN004是VLAN4的缺省名字

    mtu mtu-size 改变 MTU 大小

    例:

    Switch# configure terminal

    Switch(conig)# vlan 20

    Stitcheonig-vlan) name test20

    Switch(config-vlan)# end

    Switch vlan database

    Switch(vlan)# vlan 20 name test20

    Switch(vlan)# exit

    将端口分配给一个 VLAN

    comfigure terminal 进入配置状态

    inerftoce intertae-id 进入要分配的端口

    swilchport mode access 定义二层口

    swilchport access vlan vlan-id 把端口分配给某一个VLAN

    例:

    Switch# comnfigure terminal

    Enter ofiguration commands, one per line. End with CNTLZ.

    Switch(canfig)# interface fastethemet0V1

    Switch(config-i)# switchpor made access

    Swilthlconig-iry# swilchpon access vlan 2

    Swilth(config-if)# end

    Switch#

    配置 VLAN trunk

    configure terminal  进入配置状态

    interface interface-ld 进入端口配置状态

    swilchport trunk encapsulation (isl I dot1q I negotiate)配置trunk 封装ISL或 802.1Q 或   

    自动协商

    switchport mode (dynamic (auto I desirable) trunk) 配置二层 trunk 模式。

    dymamic auto—自动协商是否成为trunk

    dynamic desirable-把端口设置为trunk如果对方端口是trunk, desirable,配置Native VLAN

    (802.1q)

    或自动模式,trunk- 设置端口为强制的trunk方式,而不理会对方端口是否为trunk

    switchport access vlan vlan-id 可选) 指定一个缺省 VLAN, 如果此端口不再是trunk

    switchport trunk native vlan vlan-id #指定 802.1Q native VLAN 号

    例:

    Switch# configure terminal

    Enter configuration commands, one per line. End with CNTL/Z.

    Switch(config)# interface fastethernet0/4

    Switch(config-if# switchport mode trunk

    Switch(config-if# switchport trunk encapsulation dot1q

    Switch(config-if)# end

    定义TRUNK允许的VLAN

    configure terminal 子 进入配置状态

    interface interface-id 进入端口配置

    switchport mode trunk 配置二层口为 trunk

    switchport trunk allowed vlan (add I all I except I remove] vlan-list 可选) 配置 trunk 允

    许的 VLAN.使用 add, all, except, remove 关键字

    no switchport trunk allowed vlan 允许所有VLAN 通过

    例:

    Switch(config)# interface fastethernet0/1

    Switch(config-if)# switchport trunk allowed vlan remove 2

    Switch(config-if)# end

    配置 Native VLAN (802. 1q)

    configure terminal 进入配置状态

    interface interface-id 进入配置成 802. 1qtrunk 的端口

    switchport trunk native vlan vlan-ld 配置 native VLAN 号

    no switchport trunk native vlan 端口配置命令回到缺省的状态

    配置基于端口权值的负载均衡

    configure terminal 进入 Switch 1 配置状态

    vtp domain domain-name 配置 VTP 域

    vtp mode server 将 Switch 1 配置成 VTP server.

    show vtp status 验证VTP 的配置

    show vlan 验证 VL AN

    configure terminal 进入配置状态

    interface fastethernet0/1 进入F0/1 端口

    switchport trunk encapsulation (isl I dot1q I negotiate) 配置trunk 封装

    switchport mode trunk 配置成 trunk

    show interfaces fastethernet0/1 switchport 验证 VLAN 配置

    按以上步骤对想要负载均衡的接口进行配置

    在另一个交换机上进行此配置

    show vlan 当 trunk 已经起来,switch2 上验证已经学到相的 vlan 配置

    configure terminal 在 Switch 1 上进入配置状态

    interface fastethernet0/1 进入要配置的端口

    spanning-tree vlan 8 port-priority 10 将端口权值10赋与VLAN 8.

    spanning-tree vlan 9 port-priority 10将端口权值10赋与VLAN 9.

    spanning-tree vlan 10 port-priority 10将端口权值10赋与VLAN 10.

    interface fastethernet0/2 进入F0/2

    spanning-tree vlan 3 port-priority 10将端口权值10赋与VLAN 3.

    spanning-tree vlan 4 port-priority 10将端口权值10赋与VLAN 4

    spanning-tree vlan 5 port-priority 10将端口权值10赋与VLAN 5

    spanning-tree vlan 6 port-priority 10将端口权值10赋与VLAN 10

    end  退出

    show running-config 验证配置

    copy running-config startup-config  保存配置

    配置STP路径值的负载均衡

    Trunk1走 VLAN8- 10, Trunk2 走VLAN2- 4

    configure terminal进入Switch 1  配置状态

    interface fastethernet 0/1  进入F0/1

    switchport trunk encapsulation {isl | dot1q | negotiate}配置封装

    switchport mode trunk  配置Trunk缺省是ISL封装

    exit退回

    在F0/2口上重复2- 4步骤

    exit退回

    show running-config 验证配置

    show vlan验证switch1 已经学到Vlan

    configure terminal  进入配置状态

    interface fastethernet 0/1  进入F0/1

    switchport trunk encapsulation {isl | dot1q | negotiate}配置封装

    switchport mode trunk配置Trunk,缺省是ISL封装

    exit退回

    在F0/2口上重复2-4步骤

    exit退回

    show running-config验证配置

    show vlan验证switch1已经学到Vlan

    configure terminal进入配置状态

    interface fastethernet 0/1进入F0/1

    spanning-tree vlan 2 cost 30设置Vlan2生成树路径值为30

    spanning-tree vlan 3 cost 30设置VIan3生成树路径值为30

    spanning-tree vlan 4 cost 30设置Vlan4生成树路径值为30

    end退出

    在switch1的F0/2上重复9- 11 步骤设置VLAN8,9,10生成树路径值为30

    end退出

    show running-config验证配置

    copy running-config startup-config保存配置

    补充:CISCO命令集一路 由选择协议及排障

    *ip route命令

    Router(config)# ip route <目录网络或子网号> [子网掩码]<下一路由器IP地址|从本地出口

    的地址> [管理距离0~255,默认为1]

    (注:静态地址配置)

    *ip default-network 命令

    Router(config)# ip default-network <目标网络号>

    (注:配合路由协使用,用其中的一个动态路由号作默认路由配置)

    Router(config)# ip route 0.0.0.0 0.0.0.0<下一路由器IP地址| 从本地出口的地址>

    (注:只有一个公网地址时,在出口路由器上的配置)

    *内部路由选择协议

    *使用router和network命令

    Router(config)# router <路由协议rip | igrp | eigrp | ospf |is-is等> [自主系统号]

    Router(config-router)# network <直接相连的要用此路由协议的网络号>

    Router(onfig-router)# network <直接相连的要用此路由协议的网络号>

    *路由信息协议RIP

    Router(config)# router rip

    Router(config-router)# network <直接相连的要用rip 协议的有类别网络号>

    Router# show ip protocols

    Router#t show ip route

    Router#t debug ip rip

    *内部网关路由协议IGRP

    Router(config)# router igrp <自主系统号>

    Router(config-router)# network <直接相连的要用igrp 协议的有类别网络号>

    Router#t show ip interface

    Router# show ip protocols

    Router#t show ip route

    Router# debug ip rip

    *排除网络故障

    排除网络故障的一一个总体模型

    Router# ping <有故障的主机|有故障的IP地址>

    Router#t show ip route

    Router# show interface <有故障的接口>

    Router# show run

    *IP的故故障排除

    检查可用的路由

    Router# show ip route <有故障的IP地址>

    27.4.4跟踪路由(Tracing the Route)

    SUN-A> traceroute <有故障的主机|有故障的IP地址>

    C:lwindows\> winipcfg

    C:lwindows\> ipconfig

    C:windows\> ipconfig 1 all 

    C:windows\> tracert <有故障的主机| 有故障的IP地址>

    使用扩展的ping来跟踪连接性

    Router# ping

    *其它可能的故障

    一一个地址解析(ARP) 的故障

    Router# show arp

    Router# show interface <有故障的接口>

    C:windows\> arp -a

    SUN-A> arp -a

    验证终端系统的路由表

    C:\windows)> netstat -rn

    C:windows)> route -f add 0.0.0.0 mask 0.0.0.0 <需要添加入的网关地址>

    C:windows\> route [-f ] [print I add I delete I change] [destination] [mask

    netmask] [gateway]]

    C:windowsl> route add mask < WHEKT1> <@* ip th>

    C:lwindowsl> route delete mask < NJk HiÊHig> <WIX ip fttE>

    C:windows> nbtstat <相立的参数>

    SUN-A> netstat -n路由器

     

    End

    “微思网络”成立于2002年,是厦门知名的IT培训认证机构和系统集成商,主要从事思科CCIE\CCNP\CCNA、华为认证HCIA\HCIP\HCIE、 Redhat RHCE、Oracle OCP、VCP、微软MCSA、CISP、PMP等国际IT认证培训及考试,从事系统集成、解决方案、软硬件销售、IT外包服务等相关业务。

     

    展开全文
  • 思科交换机清除密码

    千次阅读 2019-09-18 06:58:05
    1)拔下交换机电源,用手按住交换机“Mode” 按钮,插上电源,等待交换机进入控制台...其提示符为“switch:”2)switch: flash_init //初始化flash文件系统 3)switch: dir flash: //命令显示flash中所保存配置文件...
  • 思科交换机工作模式及基本命令

    千次阅读 2020-03-07 16:27:06
    交换机4种工作模式(思科) 1)用户模式: switch> 可以查看交换机的基本简单信息,且不能做任何修改配置! 2)特权模式: switch> enable switch# 可以查看所有配置,且不能修改配置 但可以做测试、保存、...
  • R#conf tR(config)#archiveR(config-archive)#path tftp://ip/$h- //$h为当前主机名R(config-archive)#time-period 10080 //10080周期时间 单位:分钟R(config-archive)#write-memory //当保存配置进行write操作时,...
  • 思科交换机强制恢复出厂设置(清密码)1)拔下交换机电源,用手按住交换机“Mode” 按钮,插上电源,等待交换机进入控制台模式。其提示符为“switch:”2)switch: flash_init //初始化flash文件系统3)switch: dir ...
  • TFTP远程备份交换机文件 添加新设备 server-pt 配置ip地址 Switch(config)#hostname 666 //修改交换机名字为666 ...666#write //保存修改配置 Building configuration… [OK] 666# 666#copy ? //copy 复制 flash:
  • #号代表特权模式,可以查看所有配置信息,可以保存、初始化等操作。但是不能对设备进行配置。 Switch>enable Switch# 进入全局模式 (config)全局模式,可以修改配置,且全局生效。 Switch#config terminal Enter...
  • 更换思科交换机主控引擎操作步骤

    千次阅读 2017-11-07 14:35:00
    1、最好板卡升级版本一致 2、start-config一致 ...7、完成替换后,进行保存配置,使引擎配置一致 本文转自Grodd51CTO博客,原文链接:http://blog.51cto.com/juispan/1775579,如需转...
  • 关于交换机配置保存问题

    千次阅读 2017-04-21 09:47:00
    之前一直在Cisco Packet Tracer Student上玩交换机和路由器,一直天真的以为配置后,用end就可以退出并保存,一度以为思科家东西这么好,都不用保存的(当然这是真的有点傻,直到我把设备断电重启后才发现,end是...
  • 1)拔下交换机电源,用手按住交换机“Mode” 按钮,插上电源,等待交换机进入控制台模式。...3)switch: dir flash: //命令显示flash中所保存配置文件的名称。 4)switch: rename flash:config.text flas
  • (1)模式转换命令 ...特权模式:查看所有信息、调试、保存配置信息 全局模式:配置所有信息、针对整个路由器或交换机的所有接口 接口模式:针对某一个接口的配置 线控模式:对路由器进行控制的接口配置 (...
  • 思科无线控制器和思科交换机防火墙配置命令不一样 使用show run-config会把AP一些信息带过来,很长,跟tftp保存配置不一样,之前做了一个程序每天对比昨天的配置变化,展示都不太直观。 那么应该使用的命令应该...
  • 一、交换机基本命令 交换机五种模式切换 > en //用户模式:直接进入交换机的...(config)# inter f0/1 //全局配置模式:对交换机做操作 (config-if)# line console 0 //接口模式 (config-line)# //line模...
  • 文章目录试验目标1.设置设备的名称 试验目标 设置设备的名称 给用户模式、特权模式、虚拟终端访问加密 设置横幅 保存配置信息 1.设置设备的名称 ...
  • Cisco路由器安全配置方案、校园网设计与配置实例、华为路由器交换机VLAN配置、路由器备份配置、在Cisco路由器上配置SSH服务、在思科路由器上保存超大的配置文件、Cisco路由器配置信息在Unix下的备份、恢复与更新、...
  • #下面这个文件路径是保存交换机信息的,位置如(交换机类型sc\hw\bd,登陆交换机管理用户, #登陆交换机管理密码,交换机的IP,备份名,tftp服务器的IP) swinfoo="./swconifgs/sw.config" #while循环读取文件里的...
  • 1、配置密码,改名并保存2、重新加电,ctrl+break 进入ROM状态(灾难恢复状态) 3、rommon1> confreg 0x2142 #用命令confreg设置参数值 0x2142跳过配置文件4、启动后,路由器就不再读取startup-config5、进入到...
  • secureCRT思科路由器交换机专用脚本

    千次阅读 2018-01-02 21:59:54
    不过只能在secureCRT上支持Cisco的设备,因为其中的词法分析只适用于Cisco配置 脚本的功能还行,可以自动识别SSH2和Telnet登录,因为我的工作环境有些设备不支持SSH2,所以只能用Telnet 可以自定义需要批量使用...
  • IOS 命令结构上下文相关帮助功能热键和快捷方式常用:设备名称安全访问配置密码加密密码标语消息交换机端口安全保存配置保存运行配置文件将配置捕获到文本文件中更改运行配置地址方案IP 地址Cisco上的交换机虚拟接口...
  • “一点通路由模拟软件”是在分析了国外同类产品的基础上设计的路由模似软件,在功能上具有建立网络图、交换机和路由器的初始化、升级、备份、划分VLAN、静态路由、默认路由、动态路由的配置,练习写访问控制列表。...
  • show running-config sh runshow startup-config sh star //查看配置文件//copy running-config startup-config //保存配置文件//erase nvram //删除配置文件//-------------------------------------------------.....
  • 注意是结点而不是端口,这里是虚连接 ...以思科的catOS(大型交换机系统)和iOS(小型交换机系统)为例 地址类型分动态(自学习)和静态(管理员分配) 交换表在交换机的内存中,临时,断电后不会保存 ...
  • 本人测试了SecureCRT脚本批量执行备份cisco交换机或者路由器配置文件的功能。 测试通过(成功批量备份200台交换机,时间小于10分钟)。 此脚本可以根据你的需要修改,改成其他功能。 使用SecureCRT对所有交换机...
  • Technorati 标签: CCNA,思科,路由器,交换机 为更好学习CCNA,列出详细实验表。 任务一:交换机基本配置 1.配置主机名 (config)#hostname hostname 2.查看交换机配置 #show running-config 3.使能口令 ...
  • 任务一:交换机基本配置 1.配置主机名 (config)#hostnamehostname 2.查看交换机配置 #show running-config 3.使能口令 (config)#enable passworedpassword 4.加密保存的使能口令 (config)#enable secretpassword 5...

空空如也

空空如也

1 2 3 4
收藏数 70
精华内容 28
关键字:

思科交换机保存配置