精华内容
下载资源
问答
  • 思科路由器基本配置命令 一、单臂路由配置 二、静态路由配置 三、ospf动态路由配置 四、路由器上DHCP配置 五、ACL访问控制列表配置 六、NAT配置 七、HSRP热备份配置

    思科路由器基本配置命令
    一、单臂路由配置
    1.打开端口
    int g0/0
    no shutdown
    2.进入路由器子端口模式
    int g0/0.1
    封装协议,设置vlan
    encapsulation dot1q x(指vlan x)
    设置网关
    ip address xxx xxx
    3.设置下一个子端口,直到设置完所有vlan
    4.show ip route 进行查看

    二、静态路由配置
    1.设置静态路由
    ip route 192.168.4.0 255.255.255.0 10.1.1.2
    192.168.4.0为此路由器准备访问的网段
    255.255.255.0为此网段的子网掩码
    10.1.1.2为访问其他网段的端口
    2.默认路由设置
    ip route 0.0.0.0 0.0.0.0 10.1.1.2

    三、ospf动态路由配置
    1.在路由器与路由器相连的端口上设置相同网段的ip地址
    int g0/0
    ip address xxx xxx
    2.设置ospf
    router ospf 1
    network 192.168.1.0 0.0.0.255 area 1
    network 10.1.1.0 0.0.0.255 area1

    设置的网段为路由器直连网段
    3.如果是在核心交换机上设置,需要如下操作
    int g0/1
    no switchport

    四、路由器上DHCP配置
    1.进入路由器全局配置模式
    设置ip池
    ip dhcp pool xxx(地址池名字)
    2.设置ip段
    network 192.168.1.0 255.255.255.0
    3.设置网关
    default-router 192.168.1.1
    4.设置DNS
    dns-server 192.168.1.2
    5进入全局配置模式
    设置不能分配的网段
    ip dhcp excluded-address 192.168.1.1 192.168.1.10

    五、ACL访问控制列表配置
    1.标准ACl配置
    access-list 1(1-99) premit/deny 10.1.1.100 0.0.0.255
    access-list 1 permit any
    进入端口中调用
    int g0/1
    ip access-group 1 in/out
    2.扩展ACL配置
    access-list 100(100-199) permit/deny tcp host xxx host xxx eq 80
    access-list 100 permit any any
    3.查看ACL表
    show access-lists

    六、NAT配置
    1.分别进入路由器不同端口,设置进口和出口
    int g0/0
    ip nat inside
    int g0/1
    ip nat outside
    2.定义ACL列表,设置内网网段
    access-list 1 permit xxx xxx
    3.配置PAT overload,端口复用
    ip nat inside source list 1 int g0/0 overload
    或者
    ip nat pool xx ip网段 ip网段 netmask 255.255.255.0
    ip nat inside source lsit 1 pool xx overload
    3.静态NAT配置,一般用于服务器
    ip nat inside source static tcp 10.1.1.101 80 20.1.1.101 80
    4.查看
    show ip nat translation

    七、HSRP热备份配置
    1.主线路配置
    进入路由器子端口
    int g0/0.1
    封装dot1q协议,配置单臂路由
    encapsulation dot1q 10
    ip address xx xx
    设置虚拟网关
    standby 1 ip 192.168.1.100
    设置抢占
    standby 1 preempt
    设置监视端口
    standby 1 track g0/1
    更改优先级,默认为100
    standby 1 priority 102
    3.备线路配置
    进入另一个路由器的子端口
    int g0/0.1
    封装dot1q协议,配置单臂路由
    encapsulation dot1q 10
    ip address xx xx
    设置虚拟网关
    standby 1 ip 192.168.1.100
    设置抢占
    standby 1 preempt

    展开全文
  • R1(config)#router ospf 100 进入ospf配置,100为进程号,本地有效 1~65535中 R1(config-router)# router-id 1.1.1.1 指定路由器id号,区分路由器用,id唯一 R1(config-router)#network 12.1.1.0 255.255.255.0 ...

    一、 OSPF路由配置
    1、 实验拓扑

    2、基本配置
    R1(config)#router ospf 100 进入ospf配置,100为进程号,本地有效
    1~65535中
    R1(config-router)# router-id 1.1.1.1 指定路由器id号,区分路由器用,id唯一
    R1(config-router)#network 12.1.1.0 255.255.255.0 area 0
    将网段宣告进ospf骨干区域0中,在此区域中的所有建立起邻居的都能学到此条路由条目
    R1(config-router)#network 1.1.1.0 0.0.0.255 area 0
    网段宣告可以选网络掩码,也可以使用反码,高版本有效,任选其一
    R1(config)# interface e0/0
    R1(config-if)# ip ospf priority 0 当前接口不参与到dr选举
    R1# sh ip protocols 查看当前ip路由协议信息
    R1#show ip route 查看路由表
    R1#show ip ospf neighbor 查看ospf的邻居关系
    R1#sh ip ospf database 查看ospf的数据信息
    R1#sh ip ospf interface e0/0 查看接口下的ospf信息

    R2(config)#router ospf 100
    R2(config-router)# router-id 2.2.2.2
    R2(config-router)#network 12.1.1.0 0.0.0.255 area 0
    R2(config-router)#network 23.1.1.0 0.0.0.255 area 0
    R2(config-router)#network 2.2.2.0 0.0.0.255 area 0
    R2(config-router)# default-information originate
    向OSPF区域中注入一条默认路由,路由器上需要存在一条默认路由,否则命令不生效。最后可以选参数‘always’。

    R3(config)#router ospf 100
    R3(config-router)# router-id 3.3.3.3
    R3(config-router)#network 23.1.1.0 0.0.0.255 area 0
    R3(config-router)#network 34.1.1.0 0.0.0.255 area 0
    R3(config-router)#network 3.3.3.0 0.0.0.255 area 0
    R3(config)# interface e0/0
    R3(config-if)# ip ospf priority 0 当前接口不参与到dr选举

    3、 ospf的路由引入bgp
    R1(config)#router ospf 100
    R1(config-router)#redistribute bgp 65511 subnets 65511表示bgp的as号

    二、BGP路由配置
    1、IBGP基本配置

    R1(config)# router bgp 64511						bgp的as号
    R1(config-router)#no auto-summary					关闭自动汇总
    R1(config-router)#bgp router-id 1.1.1.1				配置bgp路由器id
    R1(config-router)#neighbor 12.1.1.2 remote-as 64512	指定邻居路由器所在as
    R1(config-router)#network 1.1.1.0 mask 255.255.255.0  宣告网络进bgp
    
    R2(config)# router bgp 64511
    R2(config-router)#no auto-summary					关闭自动汇总
    R2(config-router)#bgp router-id 2.2.2.2				配置bgp路由器id
    R2(config-router)#neighbor 12.1.1.1 remote-as 64512
    R2(config-router)#neighbor 23.1.1.2 remote-as 64512
    
    R3(config)# router bgp 64511
    R3(config-router)#no auto-summary					关闭自动汇总
    R3(config-router)#bgp route-id 3.3.3.3				配置bgp路由器id
    R3(config-router)#neighbor 23.1.1.1 remote-as 64512
    R3(config-router)#network 3.3.3.0 mask 255.255.255.0  宣告网络进bgp
    

    2、 EBGP基本配置

    R3和R4之间运行EBGP
    R3(config)# router bgp 64511
    R3(config-router)#no auto-summary 关闭自动汇总
    R3(config-router)#bgp router-id 3.3.3.3 配置bgp路由器id
    R3(config-router)#neighbor 23.1.1.1 remote-as 64511 指定IBGP邻居
    R3(config-router)#neighbor 34.1.1.1 remote-as 64512 指定R4所在as号
    R3(config-router)#neighbor 23.1.1.2 next-hop-self 配置下一跳为自己,对从EBGP邻居传入的路由,在通告给IBGP邻居同时,强迫路由器通告自己是发送BGP更新的下一跳。

    R4(config)# router bgp 64512
    R4(config-router)#bgp route-id 4.4.4.4
    R4(config-router)#redistribute connected 宣告直连路由进bgp
    R4(config-router)#neighbor 34.1.1.1 remote-as 64511 指定R3建立邻居关系
    R4(config-router)# network 4.4.4.0 mask 255.255.255.0

    3、 BGP引入路由并过滤

    R1(config)# router bgp 64511 bgp的as号
    R1(config-router)#no auto-summary 关闭自动汇总
    R1(config-router)#bgp router-id 1.1.1.1 配置bgp路由器id
    R1(config-router)#neighbor 12.1.1.2 remote-as 64512 指定邻居路由器所在as
    R1(config-router)#network 1.1.1.0 mask 255.255.255.0 宣告网络进bgp

    R2(config)#router ospf 1 
    R2(config-router)#network 192.168.1.0 0.0.0.255 area 0
    R2(config-router)#network 192.168.2.0 0.0.0.255 area 0
    

    R2(config-router)#network 192.168.3.0 0.0.0.255 area 0
    R2(config)#access-list 1 permit 192.168.1.0 0.0.0.255 定义需要匹配的路由条目
    R2(config)#access-list 1 permit 192.168.2.0 0.0.0.255
    R2(config)#route-map os permit 10 建立一个名叫os(随意命名)的策略路由表,编号为10(可以从0~65535)
    R2(config-route-map)#match ip address 1 匹配访问控制列表1
    R2(config)# router bgp 64511
    R2(config-router)#redistribute ospf 1 route-map os 将ospf1中的路由表重发布进bgp,并应用策略路由表,匹配的才允许发布
    R2(config-router)#no auto-summary 关闭自动汇总
    R2(config-router)#bgp route-id 2.2.2.2 配置bgp路由器id
    R2(config-router)#neighbor 12.1.1.1 remote-as 64512
    R2(config-router)#neighbor 23.1.1.2 remote-as 64512

    R3(config)# router bgp 64511
    R3(config-router)#no auto-summary					关闭自动汇总
    R3(config-router)#bgp router-id 3.3.3.3				配置bgp路由器id
    R3(config-router)#neighbor 23.1.1.1 remote-as 64512
    R3(config-router)#network 3.3.3.0 mask 255.255.255.0  宣告网络进bgp
    R3#show ip bgp all								 查看bgp路由表信息
    R3#show ip bgp summary							 查看bgp连接信息
    

    R3#show tcp brief 查看tcp连接信息
    R3#show ip bgp neighbors 查看bgp的邻居的详细信息
    R3#show ip route 查看路由表
    R3#traceroute 1.1.1.1 source 2.2.2.2 查看从1网段到2网段所进过的路由器信息,vpc上为trace
    R3#clear ip bgp * 重置BGP连接

    三、路由策略控制

    1、 方式1
    R5访问R1的不同接口走不同线路控制(建立好BGP邻居的关系下)
    R3(config)#access-list 1 permit 192.168.1.0 0.0.0.255 (R1的0/0口网段)
    R3(config)# access-list 2 permit 192.168.2.0 0.0.0.255 (R1的0/1口网段)
    R3(config)#route-map a permit 10 定义一个名为a的策略,编号为10
    R3(config-route-map)#match ip address 1 匹配控制列表1所匹配的地址段
    R3(config-route-map)#set local-preference 200 设置本地优先级,越高越优,默认100
    R3(config)#route-map a permit 20 同时创建一个编号20的策略路由
    R3(config-route-map)#match ip address 2 匹配控制列表2所匹配的地址段
    R3(config-route-map)#set local-preference 50 设备本地优先级,
    R3(config)#router bgp 64511
    R3(config-router)#neighbor 35.1.1.1 route-map a out 告诉R5策略列表a的路由优先级,比如访问192.168.1.0网段从R3走

    R4(config)#access-list 1 permit 192.168.2.0 0.0.0.255 (R1的0/0口网段)
    R4config)# access-list 2 permit 192.168.1.0 0.0.0.255 (R1的0/1口网段)
    R4(config)#route-map a permit 10 定义一个名为a的策略,编号为10
    R4(config-route-map)#match ip address 1 匹配控制列表1所匹配的地址段
    R4(config-route-map)#set local-preference 200 设置本地优先级,越高越优,默认100
    R4(config)#route-map a permit 20 同时创建一个编号20的策略路由
    R4 (config-route-map)#match ip address 2 匹配控制列表2所匹配的地址段
    R4 (config-route-map)#set local-preference 50 设备本地优先级,
    R4 (config)#router bgp 64511
    R4 (config-router)#neighbor 45.1.1.1 route-map a out 告诉R5策略列表a的路由优先级,比如访问192.168.2.0网段优先从R4走

    2、方式2,控制MED属性,向EBGP邻居发送路由,影响其路由优先级

    R1访问R5的两个环回口设置
    R3(config)#access-list 3 permit 1.1.1.1 (R5的lo0口)
    R3(config)# access-list 4 permit 2.2.2.2 (R5的lo1口)
    R3(config)#route-map b permit 10 定义一个名为a的策略,编号为10
    R3(config-route-map)#match ip address 3 匹配控制列表1所匹配的地址段
    R3(config-route-map)#set metric 1000 设置路由MED值,越低越优
    R3(config)#route-map b permit 20 同时创建一个编号20的策略路由
    R3(config-route-map)#match ip address 4 匹配控制列表2所匹配的地址段
    R3(config-route-map)#set metric 2000 设置路由度量值,越低越优
    R3(config)#router bgp 64511
    R3(config-router)#neighbor 13.1.1.1 route-map b out 告诉R1策略列表a的路由优先级,比如访问1.1.1.1网段从R3走

    R4(config)#access-list 3 permit 1.1.1.1 (R5的lo0口)
    R4config)# access-list 4 permit 2.2.2.2 (R5的lo1口)
    R4(config)#route-map b permit 10 定义一个名为b的策略,编号为10
    R4(config-route-map)#match ip address 3 匹配控制列表1所匹配的地址段
    R4(config-route-map)#set metric 2000 设置MED,越低越优。
    R4(config)#route-map b permit 20 同时创建一个编号20的策略路由
    R4 (config-route-map)#match ip address 4 匹配控制列表2所匹配的地址段
    R4 (config-route-map)#set metric 1000 设置MED值,
    R4 (config)#router bgp 64511
    R4 (config-router)#neighbor 14.1.1.1 route-map b out 告诉R1策略列表b的路由优先级,比如访问2.2.2.2网段优先从R4走
    方式一和方式二可以共存

    四、策略路由

    控制R1、R2的环回口1.1.1.1和2.2.2.2互相访问走R3走,不走直连。
    R1(config)# access-list 100 permit ip 1.1.1.0 0.0.0.255 2.2.2.0 0.0.0.255 配路由列表
    R1(config)#route-map out permit 10 创建策略路由表
    R1(config-route-map)#match ip address 100 应用控制策策略
    R1(config-route-map)#set ip next-hop 13.1.1.2 设置下一跳地址为R3
    R1(config)#ip local policy route-map out 全局应用策略路由表

    R2(config)# access-list 100 permit ip 2.2.2.0 0.0.0.255 1.1.1.0 0.0.0.255
    R2(config)#route-map out permit 10
    R2(config-route-map)#match ip address 100
    R2(config-route-map)#set ip next-hop 23.1.1.2
    R2(config)#ip local policy route-map out

    展开全文
  • 思科OSPF详细配置命令过程

    千次阅读 多人点赞 2020-06-13 16:04:39
    然后进入到路由器进行相关的配置,因为是重新打开的,所以并没有提示端口打开: 接下来我们将要配置OSPF,如图所示: 接下来就是测试环节,两台主机可以互相Ping通,此处我们采用PC1去Ping通PC2,如图所示: ...

    我们将采用Cisco Packet Tracer进行拓扑搭建,如图所示:
    在这里插入图片描述
    首先,我们先对两台主机进行IP地址以及子网掩码、网关的配置,如图所示:
    在这里插入图片描述
    在这里插入图片描述
    然后进入到路由器进行相关的配置,因为是重新打开的,所以并没有提示端口打开:
    在这里插入图片描述
    在这里插入图片描述
    接下来我们将要配置OSPF,如图所示:
    在这里插入图片描述
    在这里插入图片描述
    接下来就是测试环节,两台主机可以互相Ping通,此处我们采用PC1去Ping通PC2,如图所示:
    在这里插入图片描述
    在这里插入图片描述
    至此,就表明成功了!!

    展开全文
  • 思科路由器命令大全

    2013-06-09 23:46:47
    第一章 路由器配置基础  一、基本设置方式 二、命令状态 三、设置对话过程 四、常用命令 五、配置IP寻址 六、配置静态路由 第二章 广域网协议设置  一、HDLC 二、PPP 三、X.25 四、Frame Relay 五、ISDN...
  • 第一章 路由器配置基础 一、基本设置方式 二、命令状态 三、设置对话过程 四、常用命令 五、配置IP寻址 六、配置静态路由 第二章 广域网协议设置 一、HDLC 二、PPP 三、X.25 四、Frame Relay 五、ISDN 六、PSTN 第...
  • 思科OSPF配置实例(转)

    万次阅读 2018-07-09 15:41:29
    任务命令指定使用OSPF协议router ospf process-id1指定与该路由器相连的网络network address wildcard-mask area area-id2指定与该路由器相邻的节点地址neighbor ip-address 注:1、OSPF路由进程process-id...


    任务

    命令

    指定使用OSPF协议

    router ospf process-id1

    指定与该路由器相连的网络

    network address wildcard-mask area area-id2

    指定与该路由器相邻的节点地址

    neighbor ip-address

      注:1、OSPF路由进程process-id必须指定范围在1-65535,多个OSPF进程可以在同一个路由器上配置,但最好不这样做。多个OSPF进程需要多个OSPF数据库的副本,必须运行多个最短路径算法的副本。process-id只在路由器内部起作用,不同路由器的process-id可以不同

             2、wildcard-mask 是子网掩码的反码, 网络区域ID area-id在0-4294967295内的十进制数,也可以是带有IP地址格式的x.x.x.x。当网络区域ID为0或0.0.0.0时为主干域。不同网络区域的路由器通过主干域学习路由信息。


    配置举例:


      Router1:

    interface ethernet 0

     ip address 192.1.0.129 255.255.255.192

    !

    interface serial 0

     ip address 192.200.10.5 255.255.255.252

    !

    router ospf 100

     network 192.200.10.4 0.0.0.3 area 0

     network 192.1.0.128 0.0.0.63 area 1

    !

    Router2:

    interface ethernet 0

     ip address 192.1.0.65 255.255.255.192

    !

    interface serial 0

     ip address 192.200.10.6 255.255.255.252

    !

    router ospf 200

     network 192.200.10.4 0.0.0.3 area 0

     network 192.1.0.64 0.0.0.63 area 2

    !

    Router3:

    interface ethernet 0

     ip address 192.1.0.130 255.255.255.192

    !

    router ospf 300

     network 192.1.0.128 0.0.0.63 area 1

    !

    Router4:

    interface ethernet 0

     ip address 192.1.0.66 255.255.255.192

    !

    router ospf 400

     network 192.1.0.64 0.0.0.63 area 1

    !




    原文出自 http://www.linkwan.com/gb/routertech/routerbase/ciscomanual/015.htm

    任务

    命令

    指定使用OSPF协议

    router ospf process-id1

    指定与该路由器相连的网络

    network address wildcard-mask area area-id2

    指定与该路由器相邻的节点地址

    neighbor ip-address

      注:1、OSPF路由进程process-id必须指定范围在1-65535,多个OSPF进程可以在同一个路由器上配置,但最好不这样做。多个OSPF进程需要多个OSPF数据库的副本,必须运行多个最短路径算法的副本。process-id只在路由器内部起作用,不同路由器的process-id可以不同

             2、wildcard-mask 是子网掩码的反码, 网络区域ID area-id在0-4294967295内的十进制数,也可以是带有IP地址格式的x.x.x.x。当网络区域ID为0或0.0.0.0时为主干域。不同网络区域的路由器通过主干域学习路由信息。


    配置举例:


      Router1:

    interface ethernet 0

     ip address 192.1.0.129 255.255.255.192

    !

    interface serial 0

     ip address 192.200.10.5 255.255.255.252

    !

    router ospf 100

     network 192.200.10.4 0.0.0.3 area 0

     network 192.1.0.128 0.0.0.63 area 1

    !

    Router2:

    interface ethernet 0

     ip address 192.1.0.65 255.255.255.192

    !

    interface serial 0

     ip address 192.200.10.6 255.255.255.252

    !

    router ospf 200

     network 192.200.10.4 0.0.0.3 area 0

     network 192.1.0.64 0.0.0.63 area 2

    !

    Router3:

    interface ethernet 0

     ip address 192.1.0.130 255.255.255.192

    !

    router ospf 300

     network 192.1.0.128 0.0.0.63 area 1

    !

    Router4:

    interface ethernet 0

     ip address 192.1.0.66 255.255.255.192

    !

    router ospf 400

     network 192.1.0.64 0.0.0.63 area 1

    !




    原文出自 http://www.linkwan.com/gb/routertech/routerbase/ciscomanual/015.htm

    展开全文
  • 思科OSPF配置实例

    万次阅读 2015-06-18 19:21:49
    命令 指定使用OSPF协议 router ospf process-id1 指定与该路由器相连的网络 network address wildcard-mask area area-id2 指定与该路由器相邻的节点地址 neighbor ip-...
  • R0路由器配置命令 Router>en Router#conf Configuring from terminal, memory, or network [terminal]? Enter configuration commands, one per line. End with CNTL/Z. Router(config)#router.
  • 在早期网络中,网络的规模不大,路由器的数量很少,路由器也相对较小,通常采用手动的方法对每台路由器的路由表进行配置,即静态路由。这种方法适合于在规模较小、路由表也相对简单的网络中使用。它较简单,容易实现...
  • 华为ospf思科ospf对比

    千次阅读 2019-06-08 16:42:55
    1)华为:ospf基本配置:系统试图:设置router-id:router id 路由器id系统试图:进入ospf配置试图:ospf进入区域配置试图:area 区域编号将接口网段加入ospf:network 网段 反码返回用户试图:return2)思科:...
  • 华三OSPF实验

    2019-03-03 20:33:40
    下面是我的OSPF实验拓扑R3路由器ospf配置命令先给点ospf进程号和router-id(如果不指定取回环地址,没有回环地址取最大IP)再进入区域进行network发布,与思科体系较有不同。R2路由器OSPF邻居R1路由器ospf路由表PC1...
  • 单区域OSPF路由配置实验基础知识常用命令实验流程1.配置主机IP地址2.配置路由器各端口IP地址3.封装OSPF协议4.验证主机连通 基础知识 OSPF路由协议是一种典型的链路状态(Link-state)的路由协议,一般用于同一个...
  • 如何去定位故障的原因以及准确的...用到的命令:display ip routing-table //先看路由,确定故障位置display ospf peer // 根据邻居关系,进一步确定故障点display ospf error // 华为,华3路由器专有,思科不支持,...
  • 第一章 路由器配置基础 一、基本设置方式 二、命令状态 三、设置对话过程 四、常用命令 五、配置IP寻址 六、配置静态路由 第二章 广域网协议设置 一、HDLC 二、PPP 三、X.25 四、Frame Relay 五、...
  • 本书从实战出发,按照循序渐进的方式,重点介绍了思科路由器、交换机等网络设备的配置,内容涵盖了组建局域网、广域网所需的从低级到高级的大部分知识,主要包括网络操作常用命令思科路由器的基本配置和使用,cdp...
  • 路由器 R1 上配置的直连网络不通过 OSPFv3 与相邻路由器共享。此问题的原因是什么? 选择一项: OSPF 配置中的路由没有 network 语句。 IPv6 OSPF 路由未启用。 路由在 OSPF 通告未启用。  接口上未配置 IPv4 ...
  • 路由器配置 ** 不知道英文单词的话,可使用? Tab键,命令补足键 配置静态路由: 默认路由: RIP协议: Network简称Net 后面跟本路由器连接的网段,连接几个网段就写几次Net ** OSPF协议 ** 目前配置...
  • 1.1 访问Cisco路由器的方法 7 1.1.1 通过Console口访问路由器 7 1.1.2 通过Telnet访问路由器 8 1.1.3 终端访问服务器 9 1.1.4 本书实验拓扑 9 1.2 实验1:通过Console口访问路由器 10 1.3实验2:通过Telnet访问...
  • 实验四 配置路由器动态路由OSPF协议 19 实验目的 19 实验步骤 19 作业 22 实验五 IP访问控制列表(ACL) 23 实验1 标准IP访问列表 23 实验目的 23 背景描述 23 实现功能 23 实验拓扑 23 实验设备 23 实验步骤 24 ...
  • 实验环境,模拟三台路由器,运行ospf,ip地址像往常规划跟往常一样以下为配置命令,此时是先搭建初始环境 -------------1enconf thostname R1int s1/0ip add 192.168.12.1 255.255.255.0no shutint l0ip add 1.1.1.1...
  • 有实验,熟练掌握配置命令;网络上提供了大量的模拟器,希望学员回去之后可以多用 模拟器模拟网络环境,熟悉配置命令。 结构概述 第一和第二个实验是关于无线局域网演示、网线制作和路由器基本使用,为以后的 六个...
  • 综合应用题 如图所示,是总公司和分公司...(7) 为了实现公司内网访问Internet,在R1上配置了默认静态路由,请写出该路由的配置命令。 ![图片说明](https://img-ask.csdn.net/upload/201612/10/1481336230_188869.png)
  • 网络资料汇总

    2018-01-17 19:57:56
    "思科路由器配置命令详解及实例(免 豆)【PDF】" CISCO路由器配置实例 《TCP/IP详解.卷1-协议》 思科路由器和交换机案例实战【PDF】 最全的网络拓扑图【七层协议详解】 局域网组建与维护教程【PDF】 "你最需要了解...
  •  支持系统 - RouterBOARD 500 series (532, 512 and 511) RAM – 最小 32 MB ROM – 板载NAND驱动,最小64Mb 配置 RouterOS提供了强大的命令配置接口。你同样可以通过简易的Windows远程图形软件WinBox管理路由器。...
  • CCIE路由与交换认证考试指南TCP/IP路由技术卷1TCP/IP路由技术卷2CCIE实验指南卷1CCIE实验指南卷2IP路由协议疑难解析远程访问疑难解析CiscoIPv6网络实现技术IS-IS网络设计解决方案BGP-4命令配置手册OSPF命令配置手册...
  • CCIE必读书籍

    2011-07-31 21:30:36
    CCIE必读书籍 中文书: CCIE路由与交换认证考试指南 TCP/IP路由技术卷1 TCP/IP路由技术卷2 CCIE试验指南卷1 ...OSPF命令配置手册 现场手册:交换机配置 现场手册:路由器配置 思科网络术语和缩...
  • 学CCIE必看的书

    2008-02-10 01:50:37
    CCIE必读书籍 中文书: CCIE路由与交换认证考试指南 TCP/IP路由技术 卷1 TCP/IP路由技术 卷2 CCIE...OSPF命令配置手册 现场手册:交换机配置 现场手册:路由器配置 思科网络术语和缩略语词典 英文书:(原版及影印...
  • MPLS ××× 实验

    2014-01-08 16:54:31
    在现在思科路由器或高端的交换机上,只需要一条命令就可以启用MPLS(MPLSIP),它是通过LDP建立起邻居关系和协商相应的参数,同时也起一条LSP,一条简单的命令里面其实包含了很多知识,LDP的HELLO机制与OSPF的相似。...

空空如也

空空如也

1 2
收藏数 30
精华内容 12
关键字:

思科路由器ospf配置命令