精华内容
下载资源
问答
  • 交换机全局配置

    千次阅读 2018-11-29 15:20:23
    配置交换机的设备名称和配置交换机的描述信息必须在全局配置模式下执行 Hostname配置交换机的设备名称 当用户登陆交换机的,你可以告诉用户的一些必要的信息。你可以通过设置标题来达到这个目的 banner motd 是...

    交换机的全局配置

    原理

    配置交换机的设备名称和配置交换机的描述信息必须在全局配置模式下执行

    Hostname配置交换机的设备名称

    当用户登陆交换机的,你可以告诉用户的一些必要的信息。你可以通过设置标题来达到这个目的

    banner motd 是配置交换机每日提示信息

    banner login配置交换机登陆提示信息,位于每日提示信息之后

    例子:

    交换机设备名称的配置与进入特权模式密码

    
    Switch>enable            !进入特权模式
    Switch#conf ter           !进入全局配置模式
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#hostnam 29_switch   !设置交换机的设备名称
    29_switch(config)#
    29_switch(config)#enable password 123  !设置特权模式密码
    29_switch(config)#end
    29_switch#
    
    29_switch>enable
    Password: 
    29_switch#

    重启交换机

    29_switch#reload 
    Proceed with reload? [confirm]

    交换机每日提示信息的配置

     

    展开全文
  • 上一次跟大家分享到了交换机配置模式下的一些常用配置,譬如修改端口描述、修改端口vlan、修改端口模式、修改端口状态等,今天要跟大家分享的是对交换机登录和启用特权的一些设置,这对于开发人员是很关键的,在...

          上一次跟大家分享到了交换机在配置模式下的一些常用配置,譬如修改端口描述、修改端口vlan、修改端口模式、修改端口状态等,今天要跟大家分享的是对交换机登录和启用特权的一些设置,这对于开发人员是很关键的,在telnet控制交换机时,这些配置就成了必须掌握的知识!交换机一般都是用户名、密码和特权密码(super密码),这三种一旦组合起来最少会有八种情况!至于是哪八种,这里就不多说了,这时数学题,我数学可不是很好!有兴趣的大伙可以好好计算一下哈!好啦,说重点:

    进入全局配置模式:switch#configure  terminal 

    主机名修改:switch(config)#hostname 主机名(自选参数)

    特权模式进入密码: switch(config)#enable secret 密码(自选参数)

    取消特权模式密码:switch(config)#no enable secret

    取消主机名设置: switch(config)#no hostname

    退出配置模式: switch(config)#exit

    需要特别注意的是在配置模式中无法使用show命令,如果要使用的话show前必须加do和空格,例如:do  show  *


    指定根交换机命令:switch(config)#spanning-tree  vlan 自选参数(VLAN号) root primary
    例如: switch(config)#spanning-tree vlan 1 root primary
    

    需要注意的是:设置根交换机是基于VLAN的 


    关闭生成树协议命令:switch(config)#no spanning-tree vlan 自选参数(VLAN号)
    例如: switch(config)#no spanning-tree vlan 1
    

    好好理会、好好体验,大伙共同进步哈

    展开全文
  • 华为交换机安全配置

    2018-12-11 17:56:44
    华为交换机安全配置包括华为交换机安全ACL,端口安全配置命令等
  • [Huawei]dhcp enable [Huawei]vlan 10 [Huawei]ip pool pool10 [Huawei-ip-pool-pool10]network 192.168.10.0 mask 24 [Huawei-ip-pool-pool10]gateway-list 192.168.10.1 [Huawei]interface Vlanif 10 ...

     

    [Huawei]dhcp enable 
    [Huawei]vlan 10
    
    [Huawei]ip pool pool10
    [Huawei-ip-pool-pool10]network 192.168.10.0 mask 24
    [Huawei-ip-pool-pool10]gateway-list 192.168.10.1
    
    [Huawei]interface Vlanif 10
    [Huawei-Vlanif10]ip address 192.168.10.1 24
    [Huawei-Vlanif10]dhcp select global
    
    [Huawei]interface GigabitEthernet 0/0/1
    [Huawei-GigabitEthernet0/0/1]port link-type access
    [Huawei-GigabitEthernet0/0/1]port default vlan 10

     

    展开全文
  • 从特权模式进入全局配置模式 Switch#configure terminal Switch(config)# 在特权模式下可以对交换机进行命名,这样在配置多台交换机时,避免将配置写错交换机。 Switch(config)#hostname cisco-sw1 配置交换端口...

    思科交换机的配置模式基本配置命令

    • 打开思科交换CLI,首先进入的是用户模式,如果要进行配置操作需要进入特权模式。

    Switch>enable

    Switch#

    • 从特权模式进入全局配置模式

    Switch#configure terminal

    Switch(config)#

    • 在特权模式下可以对交换机进行命名,这样在配置多台交换机时,避免将配置写错交换机。

    Switch(config)#hostname cisco-sw1

    • 配置交换端口密码,登录特权模式时需要输入该密码,避免设备被其他人使用。

    cisco-sw1(config)#enable password cisco

    ps:password表示密码为明文

    • 给交换机配置使能密码,进入特权模式时需要输入密码才能进入,避免设备可以被其他人员使用。

    cisco-sw1(config)#enable secret ciscoswitch

    ps:secret表示密码用的密文

    • 交换机配置VLAN,并给将端口加入到该VLAN:

    cisco-sw1(config)#vlan 2

    cisco-sw1(config-vlan)#name test

    cisco-sw1(config-vlan)#exit

    cisco-sw1(config)#interface  fastEthernet 0/1

    cisco-sw1(config-if)#switchport mode access

    cisco-sw1(config-if)#switchport access vlan 2

    • 进入交换机某一端口

    switch> enable

    switch#configure terminal

    switch(conf)# interface fastehernet 0/1

    switch(conf-if)#

    • show:查看命令,交换机的所有配置和其它相关信息都需要通过show命令查看。

    switch> enable

    switch# show version 察看系统中的所有版本信息

    switch#show  vlan id 1 查看交换机有关vlan配置信息

    switch#show running-configure 查看交换机当前起作用的配置信息

    switch#show interface fastethernet 0/1 察看交换机1 接口具体配置和统计信息

    switch#show mac-address-table 查看mac地址转发表

    • 交换机恢复出厂

    switch> enable

    switch# erase startup-configure

    switch# reload

    • telnet 远程登录设置:

    switch>en

    switch#configure terminal

    swich(conf)#enable password cisco 以cisco 为特权模式密码

    swich(conf)#interface vlan 1 以vlan 1端口作为远程登录的接口,其他端口亦可

    swich(conf-if)#ip address 192.168.1.1 255.255.255.0

    swich(conf-if)#no shut

    swich(conf-if)#exit

    swich(conf)line vty 0 4 设置0-4 个用户可以telnet 远程登陆

    swich(conf-line)#password 123456

    swich(conf-line)#login

    • SSH远程登录设置:

    Switch#conf t

    Enter configuration commands, one per line.  End with CNTL/Z.

    Switch(config)#hostname cisco-sw1   交换机重新命名

    cisco-sw1(config)#ip domain-name cisco.com 配置域名

    cisco-sw1(config)#line vty 0 4

    cisco-sw1(config-line)#transport input ssh 登录方式为SSH

    cisco-sw1(config-line)#exit

    cisco-sw1(config)#crypto key generate rsa 配置秘钥

    The name for the keys will be: cisco-sw1.cisco.com

    Choose the size of the key modulus in the range of 360 to 2048 for your

    General Purpose Keys. Choosing a key modulus greater than 512 may take

    a few minutes.

    How many bits in the modulus [512]: 1024 思科推荐使用1024

    % Generating 1024 bit RSA keys, keys will be non-exportable...[OK]

    展开全文
  • 交换机配置模式

    2010-10-25 14:01:29
    实验二、交换机配置模式 一、 实验目的 1、了解交换机不同的配置模式的功能; 2、 了解交换机不同配置模式的进入和退出方法; 二、 应用环境 在实验一中,我们可以成功地进入交换机的配置界面。我们所看到的配置...
  • 全局密码(enable)配置 enable password 密码 再次进入 secret 特权密码(是经过加密的密码) 要注意的是secret 不能和password 密码一样否则就失去了加密的意义,还有就是2个密码都配置了的话要登入时系统默认...
  • 状态 用途 命令 用户模式 ... 只能用来查看一些统计信息 ... 全局配置模式 用户在该模式下可修改交换机的全局配置。如修改主机名。 Switch#conf...
  • 飞畅科技系列交换机IOS提供了用户EXEC模式和特权EXEC模式两种基本的命令执行级别,同时还提供了全局配置、接口配置、Line配置和vlan数据库配置等多种级别的配置模式,以允许用户对交换机的资源进行配置和管理。...
  • Switch(config# 全局配置模式(conf t 由特权模式进入) Switch(config-if)# 端口模式(interface 端口 例如:int fa0/1) 其他: Switch(config-line)#(例如line vty 0 4进入) Switch(conf
  • 交换机基本命令模式

    千次阅读 2020-06-28 10:26:01
    本例要求熟练掌握交换机每个模式配置命令 对于思科交换机来说,主要有2中配置途径:其一,使用交换机自带的Console线缆连接到计算机的COM口,然后利用计算机的超级终端软件直接配置,首次配置通常使用这种方法;其...
  • 交换机配置命令

    千次阅读 2020-01-21 21:19:08
    交换机的配置命令 1)用户模式: switch> 可以查看交换机的基本简单信息,且不能做任何修改...3)全局配置模式: switch# configure terminal switch(config)# 默认不能查看配置! 可以修改配置,且全局生...
  • 2:进入全局配置模式configure terminal switch> enable switch#c onfigure terminal switch(conf)# 3:交换机命名hostname aptech2950 以aptech2950 为例 switch> enable switch#c onfigure terminal switch(conf...
  • 《CISCO交换机常用命令》 一、交换机四种基本模式 ...(2)从特权模式进入全局配置模式:conf t (3)从全局端口配置模式进入视图模式:int f0/1 (4)从全局模式返回至特权模式:end 3.退回返回...
  • 华为交换机常用配置命令 1.基本配置命令 <huawei>system-view 进入系统视图模式(即特权模式) [Switch A]sysname Switch A 交换机命名为Switch A [Switch A]vlan 2 创建vlan 2 [Switch A-Vlan2]...
  • 交换机的四种模式 模式切换 刚开始进入的模式是用户模式 在用户模式下输入“enable/en”进入特权模式 在特权模式下输入“config terminal/conf t”进入全局模式全局模式下输入“interface fastethernet 0/...
  • 动态主机配置协议DHCP(Dynamic Host Configuration Protocol)采用客户端/服务器模式对用户的网络参数进行动态配置和集中管理。其中,DHCP服务器通过地址池为用户分配IP地址等网络参数。地址池分为接口地址池和全局...
  • 熟悉配置模式切换。 实训拓扑 实验所需设备: 设备类型 设备型号 数量 二层交换机 S3760 1 实训步骤 步骤1:打开交换机的命令行界面。 Decompiling or Reverse Engineering is Not Allowed. *Oct 15 03...
  • 因为学习的时候在网上没有找到想要的答案,都是加了路由器之类的,我只想一步一步先单独配置交换机和pc的连接,唯一有点像的是这个只有路由器和pc的连接:https://www.cnblogs.com/cyz123/p/11304160.html ...
  • 在常见的计算机网络中,网线主要用来连接计算机与交换机(或宽带路由器)、交换机交换机交换机与路由器,以及需要连网的其他各种设备。网线的制作与测试是作为网络管理员的一个入门技能。 1)制作一根直通双绞 ...
  • 中兴交换机配置

    2014-03-06 14:08:21
    中兴交换机配置 1. 用户模式 2. 全局配置模式 3. SNMP 配置模式 4. 三层配置模式 5. 文件系统配置模式 6. NAS 配置模式 7. 集群管理配置模式
  • 1.用户模式(use mode): 用户模式的的提示符为“>”。 常用命令: connect:打开一个终端连接 disable:退出特权命令 disconnect:断开现有的网络连接 enable:进入特权模式 exit:退出用户模式 logout:从...
  • 如何配置交换机的双工模式及速率

    千次阅读 2019-08-05 22:59:07
    环境 windows 10 GNS3 ...3.开始配置交换机,双击进入配置,输入conf t进入全局配置模式,然后输入int f1/0 进入端口(注意是你连接另一个交换机的端口)。 4.输入speed 100 将速率调到100兆 5....
  • 路由器和交换机的几种配置模式 路由器和交换机的模式大致可分为:  1、用户模式:权限最低,通常只能使用少量查看性质的命令。  2、特权模式:可以使用更多查看性质的命令和一些少量修改... 3、全局配置模式
  • 华为交换机SNMP配置

    万次阅读 2019-09-24 06:52:43
    华为交换机SNMP配置 ...全局模式下,配置命令 1.启动snmp服务: snmp-agent 2.设置团体名称: snmp-agent community read cipher +团体名称(其中read为只读权限) snmp-agent community write cipher +团体名...
  • 交换机基础配置教程

    万次阅读 多人点赞 2020-07-05 20:58:28
    一、带外管理 网络的管理控制信息与用户网络的承载业务信息在不同的逻辑信道传送,也就是设备提供专门用于管理的宽带console口:专门用来管理的,并不传输数据,接入一根console...初次配置:通过console口进行配置,需
  • 锐捷交换机配置命令

    千次阅读 2019-09-24 16:41:37
    锐捷交换机配置命令 交换机基本操作 1.进入特权模式 Switch>...全局配置模式[主机名(config)#]:配置交换机的整体参数 子模式: 1.线路配置模式[主机名(config-line)#]:配置交换机的线路参数 2.接口配...
  • 用户执行模式是在CLI登录到Cisco交换机后进入的默认模式,用户执行模式由“&gt;”提示符标识。 2. 特权模式:允许用户访问所有设备命令,如用于配置和管理的命令,此模式可采用口令加以保护,使得只有授权...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 18,255
精华内容 7,302
关键字:

交换机全局配置模式