精华内容
下载资源
问答
  • 文章目录Vlan和Trunk实验...3.SW1和SW2相连的接口配置为trunk类型,允许vlan10和vlan20通过 4.测试效果,同一vlan的PC可以互通,不同vlan的PC无法互通 实验解法 PC配置IP地址命令略 SW1和SW2上分别创建vlan10和

    Vlan和Trunk实验

    实验拓扑

    在这里插入图片描述

    实验需求

    1.按图示为PC配置IP地址

    2.SW1和SW2上分别创建vlan10和vlan20,要求PC3和PC5属于vlan10,PC4和PV6属于vlan20

    3.SW1和SW2相连的接口配置为trunk类型,允许vlan10和vlan20通过

    4.测试效果,同一vlan的PC可以互通,不同vlan的PC无法互通

    实验解法

    1. PC配置IP地址命令略

    2. SW1和SW2上分别创建vlan10和vlan20

      步骤1:在SW1上创建vlan10和vlan20

      [SW1]vlan 10
      [SW1-vlan10]vlan 20
      [SW1-vlan20]
      

      步骤2:在SW2上创建vlan10和vlan20

      [SW2]vlan 10
      [SW2-vlan10]vlan 20
      [SW2-vlan20]
      
    3. SW1和SW2都把g1/0/1接口加入vlan10,g1/0/2接口加入vlan20

      步骤1:在SW1上把g1/0/1接口加入到vlan10,把g1/0/2接口加入到vlan20

      [SW1]vlan 10
      [SW1-vlan10]port g1/0/1
      [SW1-vlan10]vlan 20
      [SW1-vlan20]port g1/0/2
      

      步骤2:在SW2上把g1/0/1接口加入到vlan10,把g1/0/2接口加入到vlan20

      [SW2]vlan 10
      [SW2-vlan10]port g1/0/1
      [SW2-vlan10]vlan 20
      [SW2-vlan20]port g1/0/2
      
    4. SW1和SW2的g1/0/3接口都配置为trunk,允许vlan10和vlan20通过

      步骤1:在SW1上把g1/0/3接口配置为Trunk类型,并允许vlan10和vlan20通过

      [SW1]interface g1/0/3
      [SW1-GigabitEthernet1/0/3]port link-type trunk 
      [SW1-GigabitEthernet1/0/3]port trunk permit vlan 10 20
      

      步骤2:在SW2上把g1/0/3接口配置为Trunk类型,并允许vlan10和vlan20通过

      [SW2]interface g1/0/3
      [SW2-GigabitEthernet1/0/3]port link-type trunk 
      [SW2-GigabitEthernet1/0/3]port trunk permit vlan 10 20
      
    5. 测试结果,如下所示,PC3可以PING通PC5,但无法PING通PC4和PC6

      步骤1:在PC3上PingPC4,发现不能Ping通

      <H3C>ping 192.168.1.2
      Ping 192.168.1.2 (192.168.1.2): 56 data bytes, press CTRL_C to break
      Request time out
      Request time out
      Request time out
      Request time out
      Request time out
      

      步骤2:在PC3上PingPC5,发现可以Ping通

      <H3C>ping 192.168.1.3
      Ping 127.0.0.1 (127.0.0.1): 56 data bytes, press CTRL_C to break
      56 bytes from 127.0.0.1: icmp_seq=0 ttl=255 time=0.000 ms
      56 bytes from 127.0.0.1: icmp_seq=1 ttl=255 time=0.000 ms
      56 bytes from 127.0.0.1: icmp_seq=2 ttl=255 time=0.000 ms
      56 bytes from 127.0.0.1: icmp_seq=3 ttl=255 time=0.000 ms
      56 bytes from 127.0.0.1: icmp_seq=4 ttl=255 time=0.000 ms
      

      步骤3:在PC3上PingPC6,发现不能Ping通

      <H3C>ping 192.168.1.4
      Ping 192.168.1.4 (192.168.1.4): 56 data bytes, press CTRL_C to break
      Request time out
      Request time out
      Request time out
      Request time out
      Request time out
      

    相关原理

    • 以太网是一种基于CSMA/CD(Carrier Sense Multiple Access/Collision Detect,带冲突检测的载波侦听多路访问)技术的共享通讯介质。采用以太网技术构建的局域网,既是一个冲突域,又是一个广播域,当网络中主机数目较多时会导致冲突严重,广播泛滥、性能显著下降,甚至网络不可用等问题。

    • 通过在以太网中部署网桥或二层交换机,可以解决冲突严重的问题,但仍然不能隔离广播报文。

    • 在这种情况下出现了VLAN(Virtual Local Area Network,虚拟局域网)技术,这种技术可以把一个物理LAN划分成多个逻辑的LAN——VLAN。

    • 处于同一VLAN的主机能直接互通,而处于不同VLAN的主机则不能直接互通。

    • 这样,广播报文被限制在同一个VLAN内,即每个VLAN是一个广播域。

    • VLAN的优点如下:

      • 限制广播域。广播域被限制在一个VLAN内,节省了带宽,提高了网络处理能力。
      • 增强局域网的安全性。VLAN间的二层报文是相互隔离的,即一个VLAN内的用户不能和其它VLAN内的用户直接通信,如果不同VLAN要进行通信,则需通过路由器或三层交换机等三层设备。
      • 灵活构建虚拟工作组。通过VLAN可以将不同的主机划分到不同的工作组,同一工作组的主机可以位于不同的物理位置,网络构建和维护更方便灵活。
    • VLAN划分

      • VLAN根据划分方式不同可以分为不同类型,下面列出了几种最常见的VLAN类型:
        • 基于端口的VLAN
        • 基于MAC地址的VLAN
        • 基于协议的VLAN
        • 基于IP子网的VLAN
        • 基于策略的VLAN
        • 其它VLAN

    总结

    这里主要分享基于端口,是最常见的一种,每周分享一篇小知识点,共大家学习。

    展开全文
  • 1.配置步骤(1)配置Device A system-view[DeviceA] vlan 100[DeviceA-vlan100] port gigabitethernet 1/0/1[DeviceA-vlan100] quit[DeviceA] vlan 200[DeviceA-vlan100] port gigabitethernet 1/0/2[DeviceA-vlan100]...
    95d59465b24db319dd4168e59473557e.gif

    1.

    29500c1468460833bf2b411ec3df9feb.png

    配置步骤

    (1)配置Device A

    system-view

    [DeviceA] vlan 100

    [DeviceA-vlan100] port gigabitethernet 1/0/1

    [DeviceA-vlan100] quit

    [DeviceA] vlan 200

    [DeviceA-vlan100] port gigabitethernet 1/0/2

    [DeviceA-vlan100] quit

    [DeviceA] interface gigabitethernet 1/0/3

    [DeviceA-GigabitEthernet1/0/3] port link-type trunk

    [DeviceA-GigabitEthernet1/0/3] port trunk permit vlan 100 200

    配置deviceB与deviceA相同

    (2)输入display vlan 100 和display vlan200 查看配置

    00e872e4d804dbe298b70b915a9579db.png

    2

    2756adff33a042e6763c73c14e4c18ec.png

    配置思路

    system-view

    [DeviceC] vlan 100

    [DeviceC-vlan100] ip-subnet-vlan ip 192.168.5.0 255.255.255.0

    [DeviceC-vlan100] quit

    [DeviceC] vlan 200

    [DeviceC -vlan200] ip-subnet-vlan ip 192.168.50.0 255.255.255.0

    [DeviceC -vlan200] quit

    [DeviceC] interface ten-gigabitethernet 1/0/11 [DeviceC·Ten-GigabitEthernet1/0/11] port link-type hybrid

    [DeviceC-Ten-G igabitEthernet1/0/11] port hybrid vlan 100 tagged

    [DeviceC-Ten-GigabitEthernet1/0/1] quit

    [DeviceC] interface ten-gigabitethernet 1/0/12

    [DeviceC-Ten-GigabitEthernet1/0/12] port link-type hybrid

    [DeviceC-Ten-GigabitEthernet1/012] port hybrid vlan 200 tagged[DeviceC-Ten-G igabitEthernet1/0/12] quit

    [DeviceC] interface ten-gigabitethernet 1/0/1 [DeviceC-Ten-GigabitEthernet101 port link-type hybrid

    [DeviceC-Ten-GigabitEthernet101] port hybrid vlan 100 200 untagged

    [DeviceC-Ten-GigabitEthernet10/1] port hybrid ip-subnet-vlan vlan 100

    [DeviceC-Ten-GigabitEthernet101 port hybrid ip-subnet-vlan vlan 200

    [DeviceC-Ten-GigabitEthernet101 quit

    配置deviceA和deviceB允许对应vlan通过

    [DeviceA] interface gigabitethernet 1/0/11

    [DeviceA-GigabitEthernet1/0/11] port link-type trunk

    [DeviceA-GigabitEthernet1/0/11] port trunk permit vlan 100

    [DeviceB] interface gigabitethernet 1/0/2

    [DeviceB-GigabitEthernet1/0/12] port link-type trunk

    [DeviceB-GigabitEthernet1/0/12] port trunk permit vlan 200

    显示与验证

    00d5da9ef99425a8c51abc15a1b6caeb.png

    3

    e3a8c9319194bda4b59798ef91a65f9b.png

    配置思路

    配置DeviceB

    system-view

    [DeviceB] vlan 5

    [DeviceB-vlan5] private-vlan primary

    [DeviceB-vlan5] quit[DeviceB] vlan 10

    [DeviceB-vlan10] private-vlan primary

    [DeviceB-vlan10] quit

    [DeviceB] vlan2 to 3

    [DeviceB] vlan 6

    [DeviceB-vlan6] quit

    [DeviceB] vlan 8

    [DeviceB-vlan8] quit

    [DeviceB] interface gigabitethernet 1/0/1

    [DeviceB- GigabitEthernet1/0/1] port private-vlan 5 10 trunk promiscuous

    [D eviceB- Giaabit Ethernet1 /0/1 ]quit

    [DeviceB] interface gigabitethernet 1/0/2

    [DeviceB· GigabitEthernet1/0/2] port access vlan 2

    [DeviceB- GigabitEthernet1/0/2] port private-vlan host

    [DeviceB- GigabitEthernet1/0/2] quit

    [DeviceB] interface ten-gigabitethernet 1/0/3

    [DeviceB- GigabitEthernet1/0/3] port access vlan 3

    [DeviceB· GigabitEthernet1/0/3] port private-vlan host[DeviceB- GigabitEthernet1/03] quit

    [DeviceB] interface gigabitethernet 1/0/6

    [DeviceB- GigabitEthernet1/0/6] port access vlan 6

    [DeviceB- GigabitEthernet1/0/6] port private-vlan host

    [DeviceB- GigabitEthernet1/0/6] quit

    [DeviceB] interface gigabitethernet 1/0/8

    [DeviceB- GigabitEthernet1/0/8] port access vlan 8

    [DeviceB- GigabitEthernet1/0/8] port private-vlan host

    [DeviceB- GigabitEthernet1/0/8] quit

    [DeviceB] vlan 10

    [DeviceB-vlan10] private-vlan secondary 6 8

    [DeviceB-vlan10] quit

    配置DeviceA

    [DeviceA] vlan 5

    [DeviceA-vlan5] quit

    [DeviceA] vlan 10

    [DeviceA-vlan10] quit

    [DeviceA] interface gigabitethernet 1/0/1

    [DeviceA- GigabitEthernet1/0/1] port link-type hybrid

    [DeviceA- GigabitEthernet1/0/1] port hybrid vlan 5 10 tagged

    [DeviceA- GigabitEthernet1/0/1] quit

    查看DeviceB上面Primary vlan5配置

    8c13e65a763784b9cd148a9955c6e1c8.png

    4

    cb1c6d7def813c5f06f9b57bc645b56b.png

    配置思路

    system-view

    [Sysname] vlan 10

    [Sysname-vlan10] quit

    [Sysname] interface vlan-interface 10

    [Sysname-Vlan-interface10] ip address 10.0.0.1 255.255.255.0

    [Sysname-Vlan-interface10] local-proxy-arp enable

    [Sysname-Vlan-interface10] quit

    [Sysname] vlan 2

    [Sysname-vlan2] port gigabitethernet 1/0/1 gigabitethernet 1/0/2

    [Sysname-vlan2] quit

    [Sysname] vlan 3

    [Sysname-vlan3] port gigabitethernet 1/0/3 gigabitethernet 1/0/4

    [Sysname-vlan3] quit

    [Sysname] vlan 5

    [Sysname-vlan5] port gigabitethernet 1/0/5 gigabitethernet 1/0/6

    [Sysname-vlan5] quit

    [Sysname] vlan 10

    [Sysname-vlan10] supervlan

    [Sysname-vlan10] subvlan 235[Sysname-vlan10] quit

    [Sysname] quit

    查看supvlan配置

    0ff95fa248f75e1eb7a469d6d03124d9.png
    展开全文
  • 华三交换机vlan配置和telnet配置

    千次阅读 2019-03-22 15:10:28
    华三交换机vlan配置和telnet配置 一、华三交换机vlan配置(一)、组网需求:需要创建 Super VLAN 10和Sub VLAN:VLAN2、VLAN3,端口1和端口2属于VLAN2,端口3和端口4属于VLAN3,由于VLAN之间能够满足二层隔离,现要求...

    华三交换机vlan配置和telnet配置

    一、华三交换机vlan配置
    (一)、组网需求:
    需要创建 Super VLAN 10和Sub VLAN:VLAN2、VLAN3,端口1和端口2属于VLAN2,端口3和端口4属于VLAN3,由于VLAN之间能够满足二层隔离,现要求Sub VLAN两两之间三层互通。

    (二)、配置步骤:
    <h3c>system-view//进入系统视图
    [H3C]vlan 10//进入VLAN视图
    [H3C-vlan10]supervlan//配置当前VLAN为Super VLAN
    [H3C-vlan10]vlan 2//创建 Sub VLAN
    [H3C-vlan2]port ethernet0/1 ethernet0/2//向Sub VLAN中添加以太网端口。port命令只适用于将access 端口加入sub vlan。如果需要将trunk 端口和hybrid 端口加入sub vlan,只能通过以太网端口视图下的port trunk permit vlan和port hybrid vlan命令实现
    [H3C-vlan2]vlan 3
    [H3C-vlan3]port ethernet0/3 ethernet0/4
    [H3C-vlan5]vlan 10//进入Super VLAN的VLAN视图
    [H3C-vlan10]subvlan 23//创建 Super VLAN与Sub VLAN间的映射关系
    [H3C-vlan10]interface vlan 10
    [H3C-Vlan-interface10]ip address 10.110.1.1 255.255.255.0//

    (三)、配置关键点:
    1.一台交换机可以有多个Super VLAN。
    2.当配置VLAN为Super VLAN后,相应的VLAN接口和IP地址的配置与普通VLAN一样。
    需要注意的是:VLAN被设置成Super VLAN前,不能包含任何以太网端口;被设置为Super VLAN后,也不能向其中添加以太网端口。
    3.当设置VLAN类型为Super VLAN后,该VLAN接口上的ARP代理自动开启,无需配置。
    在Super VLAN存在时,其对应的VLAN接口的ARP代理不能关闭。
    4.配置Super VLAN和Sub VLAN间的映射关系前,Sub VLAN必须已经存在。
    5.在建立了Sub VLAN和Super VLAN的映射关系后,仍可以向Sub VLAN中添加或删除端口。
    6.每一个Super VLAN可以和127个SubVLAN建立映射关系。系统最多允许建立1024个Sub VLAN。思科交换机VLAN配置
    switch#configure//进入全局配置模式switch(config)#vlan vlan-id//进入VLAN配置模式switch(config-vlan)#supervlan//打开SuperVLAN的功能switch(config-vlan)#end/∥回到特权模式缺省情况下,Super VLAN功能是关闭的,使用no supervlan 可以关闭已经打开得supervlan 的功能。
    配置Super VLAN的Sub VLAN:
    必须为SuperVLAN配置SubVLAN,该Super VLAN才有意义。可以使用下面的命令来使一个VLAN属于SuperVLAN的Sub VLAN。
    switch#configure//进入配置模式
    switch(config)#vlan vlan-id//进入VLAN配置模式switch(config-vlan)#supervlan//设置该vlan为Super VLAN switch(config-vlan)#subvlan vlan-id-list/∥指定若干个sub vlan 并把它们加入super vlan中。
    switch(config-vlan)#exit//退出到全局模式
    使用no subvlan[vlan-id-list]命令删除Super VLAN的Sub VLAN。
    设置Sub VLAN的地址范围:
    用户可以为每个SubVLAN配置其地址空间范围,以便设备区分给定的IP地址属于哪个SubVLAN.同一个SuperVLAN下的SubVLAN配置的地
    址空间范围不可以有交叉重叠或者互相包含的关系.
    全局模式下进行下列配置
    switch#configure//进入配置模式
    switch(config)#vlan vlan-id//进入vlan 配置模式switch(config-vlan)#subvlan-address-range start-ip end-ip//设置Sub VLAN的地址范围,start-ip为该SubVLAN的IP起始地址
    end-ip为该
    SubVLAN的IP结束地址
    switch(config-vlan)#proxy-arp enable//使能proxy-ary功switch(config-vlan)#end//回到特权模式
    switch#show run//验证前面各步骤的配置
    注意:用户可以通过执行no subvlan-address-range 删除之前配置设置Super VLAN的虚拟接口
    当Sub VLAN内的用户需要进行三层通信时,首先要创建SuperVLAN对应的虚拟三层接口进行。
    使用SuperVLAN自身对应的SVI作为虚拟接口
    SVI是一种和VLAN相对应的3层口,你只需要给VLAN配置一个IP地址就成了sVI接口。
    SVI是一种由多个物理接口组成的3层口,用它们连接的计算机构成一个网段,彼此可以共享资源。
    请在全局模式下进行下列配置。
    switch#configure//进入配置模式
    switch(config)#interface vlan vlan-id//进入SVI模式switch(config-vlan)#ip address ip mask/∥设置虚拟接口的IP地址switch(config-vlan)#end/∥回到特权模式switch#show run//验证前面各步骤的配置设置VLAN的代理ARP功能
    可以使用下面的命令来设置VLAN的代理ARP功能,从而允许SubVLAN之间互相通信。缺省情况下该功能是打开的。
    请在全局模式下进行下列配置。
    switch#configure//进入配置模式switch(config)#vlan vlan-id//进入VLAN模式switch(config-vlan)#proxy-arp//打开VLAN的ARP代理功能switch(config-vlan)#end//回到特权模式switch#show run//验证前面各步骤的配置使用no proxy-arp 关闭Vlan的代理ARP功能。
    显示supervlan设置
    可以使用下面的命令
    switch#show supervlan//显示supervlan 配置
    # 二.telnet配置
    1.配置H3ctelnet登陆的ip地址
    2.进入用户界面视图
    3.设置认证方式为密码验证方式
    4.设置登陆验证的password为明文密码"huavei"
    5.配置登陆用户的级别为最高级别3(缺省为级别1)仅密码方式登陆:
    1.配置H3Ctelnet登陆的ip地址<Switcha>system-view
    [Switcha]vlan 1
    [Switcha-vlanl]port Ethernet 1/0/1
    [Switcha-vlanl]auit
    [Svitcha]management-vlan 1(管理VLAN,默认是VLAN1,如需修改,才便使用此命令)
    [Switcha]interface vlan 1
    [Switcha-Vlan-interfacel]ip address 192.168.0.1242.进入配置3ctelnet的用户界面视图
    [Svitcha]user-interface vty043.设置认证方式为密码验证方式
    [SwitchA-ui-vty0-4]authentication-mode pasavord
    ([scheme],用于验证用户名和密码的模式)
    4.设置登陆验证的password 为明文密码"huswei"(若选用scheme模式,则不需要这一条)
    [SwitchA-ui-vty0-4]set authentication password simple huavei
    5.配置登陆用户的级别为最高级别3(缺省为级别1)
    [Switcha-ui-vty0-4]user privilege level3如第3条选用了scheme模式,则要加下面这一命令:
    6.添加telnet管理的用户,用户类型为"telnet",用户名为
    "huawei",密码为"admin"
    [switcha]local-user huawei
    [Switcha-luser-huawei]service-typetelnetlevel3
    [Switchi-luser-huaweilpassword sinple admin配置H2Ctelnet的全部过程介绍完毕:
    进入console0口:
    H3Cluser-interface aux 0(S)
    签改验证模式:
    H3C-ui-auxejsuthenscsfsen-mode pasword
    设置auxO口客码:
    H3Cui-consoleOlset authenticasion password cioher I simple wisdom
    进入VLAN1按口视到:
    i3Clinterface Vian-interface 1
    为该按口设置IP:
    FH3C-Vlan-interface1Jip adiress 172.16.99.100265.266.265.0
    H3C-Vlan-interfacetJp adiress 172.16.99.10024
    进入vty0破口:
    H3Cjuser-interface vty 04
    设置容码模式:
    i3C-ui-viy0-4]authenlicalion-mode passwerd
    设置密码:
    H3Cui-vty0-4]et authentication password cipherisimple wisdom
    设置器承级别:
    H3C-u-viyO-4juser privilege level3

    转载于:https://blog.51cto.com/12444839/2367299

    展开全文
  • 华三交换机vlan配置

    千次阅读 2018-05-15 23:23:00
    二、vlan配置的命令解析 system-view 进入视图系统 display vlan 查看vlan相关信息 interface GigabitEthernet 0/0/1 进入0/0/1接口 port link-type access 配置端口的链路类型为access类型 port link-type...

    一、vlan的基本概念

    二、vlan配置的命令解析

    system-view  进入视图系统 

    display vlan  查看vlan相关信息

    interface GigabitEthernet 0/0/1  进入0/0/1接口

    port link-type access  配置端口的链路类型为access类型

    port link-type trunk  配置端口的链路类型为trunk类型

    port trunk allow-pass 10 20  trunk端口允许vlan为10,20的数据包通过(s5700使用)

    三、vlan配置步骤

    LSW1:

    <sw1> system-view  进入系统视图模式

    [sw1] interface GigabitEthernet 0/0/2

    [sw1-GigabitEthernet0/0/2] 

     

    四、vlan配置步骤简化

    转载于:https://www.cnblogs.com/sjingx/p/9043697.html

    展开全文
  • 华三交换机配置vlan命令教程[H3C]vlan 2[H3C]undo vlan all 删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除[H3C-vlan2]port Ethernet 0/4 to Ethernet 0/7 将4到7号端口加入到VLAN2中,此命令只能用来加access端口,...
  • 华三模拟器vlan配置实例

    千次阅读 2019-03-23 11:46:25
    1. 配置步骤(1)配置Device A<... system-view[DeviceA] vlan 100[DeviceA-vlan100] port gigabitethernet 1/0/1[DeviceA-vlan100] quit[DeviceA] vlan 200[DeviceA-vlan100] port gigabitethernet 1/0/2[Device...
  • 华三vlan划分

    2011-12-23 11:25:07
    华三交换机vlan划分和详细配置,帮助初级接触华三设备的基本调试。
  • 华三交换技术(Vlan配置)实验报告,包含网络拓扑图,实验过程步骤截图、实验结果和实验分析和心得。
  • 华三 h3c super vlan配置

    2020-12-13 13:10:53
    Super vlan配置 想在此基础上、SWB上面配置静态路由,实现PC和SWB的互通 [SWA]vlan 2 [SWA-vlan2]port g1/0/1 [SWA]vlan 3 [SWA-vlan3]port g1/0/2 [SWA]vlan 10 [SWA-vlan10]supervlan----------super ...
  • [SWA]vlan 2 [SWA-vlan2]port g1/0/1 [SWA]vlan 3 [SWA-vlan3]port g1/0/2 [SWA]vlan 10 [SWA-vlan10]port g1/0/3 [SWA-vlan10]private-vlan primary [SWA-vlan10]private-vlan secondary 2 3 [SWA-...
  • 华三局域网技术全集 MAC VLAN典型配置举例
  • 作为一个IT管理人员,多少都会碰到要配置公司的交换路由,现在国内用的比较多的网络...下面以实际工作中最常用的一个配置列子来讲解华三交换机的配置。某公司有一台三层交换机、两台二层交换机,给每个部门划分不用...
  • 一、H3C交换机的基本配置我们先来了解下h3c的配置命令与功能,都是常用的,基本上大部分网络配置都少不了这些命令。1、基本配置 //用户直行模式提示符,用户视图system-view //进入配置视图[H3C] sysname xxx //设置...
  • 华三交换vlan

    2017-02-09 19:51:24
    VLAN动态注册1、叙述交换机可以根据vlan信息在不同的范围内进行帧转发,从而隔离广播帧的转发范围,此时需要网络管理员手动在网络中各个设备上进行vlan配置,在大规模交换网络里,vlan配置工作量比较大。...
  • 华三MVRP配置

    2020-06-17 23:49:30
    1.MVRP是什么? MVRP是多VLAN注册技术,用以交换机之间动态学习VLAN信息 ...只传递VLAN1和静态VLAN,不动态学习VLAN Forbidden模式:MVRP实体禁止进行动态VLAN的注册,收到的MVRP报文会被丢弃。只传递VLAN1。 3
  • 华三实现vlan通过

    2019-03-24 16:47:40
    实验步骤:1、DeviceA的基本配置sysvlan 10port g 1/0/1vlan 20port g 1/0/2vlan 30port g 1/0/3inter g 1/0/24port link-type trunkport trunk permit vlan all 2、DeviceB的基本配置与DeviceA相同 3、DeviceC的...
  • 一:配置web页面: 1.添加IP地址并配置web界面:添加IP地址:首先进入接口视图界面,interface GigabitEthernet1/0/3,输入命令 ip address xxx.xxx.xxx.xxx 255.255.255.0 2.添加用户,local user admin;  ...
  • 匿名用户1级2018-04-01 回答1. 在华为交换机中MAC地址绑定IP的具体命令是什么?... 当修改了接口的工作参数配置,新的配置未能立即生效,可以使用shutdown和undo shutdown命令关闭和重启接口,使...
  • 华三 hybrid 配置命令

    2021-05-13 20:41:21
    3.要求通过配置接口类型为 Hybrid,实现 Vlan30 和 Vlan40 都可以访问 Vlan100,但是 Vlan30 和 Vlan40 之间不能互相访问 实验解法 配置 IP 地址部分略 PC2 属于 Vlan100,PC3 属于 Vlan30,PC4 属于 Vlan40
  • 华三交换机VLAN

    2017-02-18 18:33:04
    VLAN ×××技术的原理和配置VLAN ×××技术介绍VLAN ×××可以提供廉价、简洁的二层×××解决方案,不需要信令协议的支持,可以通过纯静态配置实现,而且只需要网络边缘设备支持VLAN ×××功能,内部只需要支持...
  • 华三交换机VLAN

    2017-02-18 18:31:52
    VLAN ×××技术的原理和配置VLAN ×××技术介绍VLAN ×××可以提供廉价、简洁的二层×××解决方案,不需要信令协议的支持,可以通过纯静态配置实现,而且只需要网络边缘设备支持VLAN ×××功能,内部只需要支持...
  • vlan3port13-22192.168.20.1计算机用vlan4port23-24192.168.10.1路由防火墙用二层交换机s5120-52P作为接入层连电脑,port48上联三层交换机的port22口。port1-2还是作为管理用可以WEB登陆到交换机。请教各位大侠如何...
  • 华三交换机配置DHCP

    千次阅读 2020-07-13 16:33:17
    环境要求PC1,PC2 动态获取IP,PC3手动配置 pc1和pc2是vlan2 ,IP地址是192.168.1.0/24 pc3是vlan3 ,IP地址是192.168.2.0/24 ①配置IP地址 [H3C]int Vlan-interface 2 [H3C-Vlan-interface2]ip add 192.168...
  • 此时swb的配置为缺省配置,在swa上创建vlan30,端口1/0/1设置为Hybird端口(之前已经把端口加入到vlan10里,pvid为vlan10), 并允许vlan10和20数据不打标签;1/0/2端口也是Hybyrd端口(pvid为vlan20),允许vlan20...
  • vlan20[H3C]management-vlan20[H3C]interfacevlan-interface20创建并进入管理VLAN[H3C]undointerfacevlan-interface20删除管理VLAN接口[H3C-Vlan-interface20]ipaddress192.168.1.2255.255.255.0配置管理VLAN接口...

空空如也

空空如也

1 2 3 4 5 ... 8
收藏数 150
精华内容 60
关键字:

华三vlan配置