精华内容
下载资源
问答
  • 华为三层交换机配置VLAN间路由
  • 博科三层交换机配置vlan
  • 华为三层交换机配置vlan以及访问权限

    万次阅读 多人点赞 2020-03-17 19:04:25
    如图: 1.首先进入系统视图:system-view 进入后<>... 2.然后创建vlan 我这里是批量创建,你也可以单个单个创建...3.配置vlanif接口的ip地址 int vlan * 进入vlanif接口视图 vlan10网段10,vlan20网段20,...

    如图:
    在这里插入图片描述
    1.首先进入系统视图:system-view
    进入后<>变成[ ],当然我这是在华为的ensp模拟器下,实操是需要输入账户和密码的。
    在这里插入图片描述
    2.然后创建vlan
    我这里是批量创建,你也可以单个单个创建(vlan 10,vlan20,vlan30这样)
    在这里插入图片描述
    3.配置vlanif接口的ip地址
    int vlan * 进入vlanif接口视图
    vlan10网段10,vlan20网段20,vlan30网段30
    24就是掩码255.255.255.0
    在这里插入图片描述
    4.划分对应的端口到vlan
    int g0/0/* 进入第几个端口
    access是端口模式
    default vlan* 划分端口到哪个vlan
    在这里插入图片描述
    5.保存(重要)
    在模拟器上无所谓,只是临时配置
    如果是真机实操,切记保存,不然交换机重启后配置就全没了。
    保存方法按Ctrl+Z或按q一直退至到用户视图下(<>)输入save,y确认。
    在这里插入图片描述
    6.配置我们小明、小红、小邓三台电脑的ip
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    OK,现在我们来ping一下看是否能够互访
    现在三个人都能够互相访问了。
    在这里插入图片描述
    7.权限控制ACL
    显示互访是都可以,如果我们想某人只能被访问不能访问别人,或只能访问别人不能被访问怎么办
    acl3001 创建高级ACL
    谁能访问谁把rule后面的deny 改成permit
    配置ACL规则,谁能访问谁,谁不能访问谁,一次可写多条,如下写的事30网段的不能访问10网段的也就是vlan30不能访问vlan10,但是反过来vlan10还是能继续访问30。所以配置之后小邓不能访问小明了,其它照常。
    配置基于高级ACL的流分类(traffic classifier tc1)//if-match acl 3001将ACL与流分类关联
    traffic behavior tb1//创建流行为,配置deny拒绝报文通过
    traffic policy tp1//创建流策略,classifier tc1 behavior tb1//将流分类tc1和tb1关联
    最后应用到到接口g0/0/3
    在这里插入图片描述
    8.注意事项
    很多人到时候或许会疑惑,为什么我配置的ACL没有生效?
    型号过低时不支持ACL的,模拟器的交换机型号是S5700 V200R001C00
    你可以输入dis ver 查看你的设备型号
    在这里插入图片描述

    展开全文
  • 掌握交换机Tag VLAN配置 掌握三层交换机基本配置方法; 掌握三层交换机VLAN路由的配置方法; 通过三层交换机实现VLAN间相互通信;
  • 【网络】三层交换机配置 VLAN

    千次阅读 2020-06-21 15:48:36
    起序:由于 单臂路由 的缺点: ...从我自己 YY 的图片中可以看出,三层交换机 不是在交换机内部又添加一个 路由模块,而是将 路由模块 和 交换模块 放在同一个 盒盒 内。就像 斗罗大陆 中 二位一体融合技 ,而不是 武魂

    起序:由于 单臂路由 的缺点:

    1. 子接口/虚拟接口是依赖于路由器的物理接口,容易发生 单点故障(比如:连接 路由器物理线路 松动了)。
    2. 这个连接 路由器物理线路 会成为这整个个局域网网路通信的瓶颈。

    所以 单臂路由 是无法承担大量的网络传输压力的,所以出现了 三层交换机, 它可以解决 单臂路由 的缺点。
    三层交换机 存在的价值和意义:实现 VLAN 之间的通信。

    一、概述

    • 三层交换机 = 二层交换机 + 三层路由器

    从我自己 YY 的图片中可以看出,三层交换机 不是在交换机内部又添加一个 路由模块,而是将 路由模块交换模块 放在同一个 盒盒 内。就像 斗罗大陆二位一体融合技 ,而不是 武魂融合技

    在这里插入图片描述

    注:三层交换机 又叫做 核心交换机

    二、配置

    在没有启动 三层交换机路由模块 之前,三层交换机二层交换机 无差别。

    • 创建 VLAN
    • 端口加入 VLAN
    • 配置 trunk
    • 开启 三层路由 功能(三层交换机)
    • 创建配置三层虚拟接口(三层交换机)

    先展示一个 三层交换机网络拓扑图 吧, 字形的交换机就是 三层交换机

    • 可知 PC1PC3 在同一个 VLAN 10 下。
    • 可知 PC2PC4 在同一个 VLAN 20 下。
    主机名IP 地址子网掩码网关VLAN
    PC1192.168.1.1255.255.255.0192.168.1.254VLAN 10
    PC3192.168.1.2255.255.255.0192.168.1.254VLAN 10
    PC2192.168.2.1255.255.255.0192.168.2.254VLAN 20
    PC4192.168.2.2255.255.255.0192.168.2.254VLAN 20

    在这里插入图片描述

    1、创建 VLAN

    注:随着 网络拓扑图 的扩大,交换机的数量增加,每个交换机都需要有一个 名字 来区分。

    交换机 2L-sw1交换机 2L-sw2 它们前三个步骤都是一样的。

    交换机 3L-sw1(3L-Core-1) 只需要执行第一个步骤即可。而且只有 三层交换机 才有 步骤四、五

    这些命令都是简写,如果想学习 交换机的命令交换机常用命令

    # 进入 `特权模式`
    Switch>en
    # 进入 `全局配置模式`
    Switch#conf t
    # 创建 VLAN,ID 为 10
    Switch(config)#vlan 10
    # 创建 VLAN,ID 为 20
    Switch(config-vlan)#vlan 20
    # 离开
    Switch(config-vlan)#exit
    

    在这里插入图片描述

    2、端口加入 VLAN

    # 进入 `接口配置模式` 编号为 1 的接口
    Switch(config)#int f0/1
    # 将编号为 1 的接口加入到 VLAN 10
    Switch(config-if)#sw ac vlan 10
    # 进入 `接口配置模式` 编号为 2 的接口
    Switch(config-if)#int f0/2
    # 将编号为 2 的接口加入到 VLAN 20
    Switch(config-if)#sw ac vlan 20
    
    # 展示新建 VLAN 及加入 VLAN 的 接口
    Switch(config-if)#do sh vlan
    

    在这里插入图片描述

    3、配置 trunk

    网络拓扑图 可知,接口 Fa0/3 是和 三层交换机 相连的,所以需要把 接口 Fa0/3 配置成 trunk 接口

    在这里插入图片描述
    注:两个 二层交换机 配置了 trunk 接口 后,三层交换机 是不需要配置的,因为 三层交换机 是自适应的。

    4、开启三层路由功能

    这个是在 三层交换机(3L-sw1 / 3L-Core-1) 上配置的,普通的 交换机 是没有这个命令的。

    # 启动路由模块,又叫启三层
    Switch(config)#ip routing
    

    5、创建配置三层虚拟接口

    三层交换机 创建的 虚拟接口 不能乱起,必须和 二层交换机 创建的 VLAN 一致。

    # 创建虚拟接口 vlan 10
    Switch(config)#int vlan 10
    # 对这个虚接口添加 网关、子网掩码
    Switch(config-if)#ip add 192.168.1.254 255.255.255.0
    # 启动这个接口
    Switch(config-if)#no sh
    
    # 创建虚拟接口 vlan 20
    Switch(config-if)#int vlan 20
    Switch(config-if)#ip add 192.168.2.254 255.255.255.0
    Switch(config-if)#no sh
    

    在这里插入图片描述

    三、测试:ping 一 ping

    再给每台主机配置好 IP 地址子网掩码网关 即可测试。

    在这里插入图片描述

    如果对您有帮助,点个赞再走吧。

    展开全文
  • CISCO三层交换机+二层交换机配置VLAN的实例  Cisco的VLAN实现通常是以端口为中心的。与节点相连的端口将确定它所驻留的VLAN。将端口分配给VLAN的方式有两种,分别是静态的和动态的.形成静态VLAN的过程是将端口强制...
    CISCO三层交换机+二层交换机配置VLAN的实例
             Cisco的VLAN实现通常是以端口为中心的。与节点相连的端口将确定它所驻留的VLAN。将端口分配给VLAN的方式有两种,分别是静态的和动态的.形成静态VLAN的过程是将端口强制性地分配给VLAN的过程。即我们先在VTP (VLAN Trunking Protocol)Server上建立VLAN,然后将每个端口分配给相应的VLAN的过程。这是我们创建VLAN最常用的方法。 
      
      动态VLAN形成很简单,由端口决定自己属于哪个VLAN。即
    我们先建立一个VMPS(VLAN Membership Policy Server)VLAN管理策略服务器,里面包含一个文本文件,文件中存有与VLAN映射的MAC地址表。交换机根据这个映射表决定将端口分配给何种VLAN。这种方法有很大的优势,但是创建数据库是一项非常艰苦而且非常繁琐的工作。 
      
      下面以实例说明如何在一个典型的快速以太局域网中实现VLAN。所谓典型的局域网就是指由一台具备三层交换功能的核心交换机接几台分支交换机(不一定具备三层交换能力)。我们假设核心交换机名称为:COM;分支交换机分别为:PAR1、PAR2、PAR3……,分别通过Port1的光线模块与核心交换机相连;并且假设VLAN名称分别为COUNTER、MARKET、MANAGING……。 
      
      1、设置VTP DOMAIN   
      称为管理域。交换VTP更新信息的所有交换机必须配置为相同的管理域。如果所有的交换机都以中继线相连,那么只要在核心交换机上设置一个管理域,网络上所有的交换机都加入该域,这样管理域里所有的交换机就能够了解彼此的VLAN列表。 
      
      COM#vlan database 进入VLAN配置模式 
      
      COM(vlan)#vtp domain COM 设置VTP管理域名称COM 
      
      COM(vlan)#vtp server 设置交换机为服务器模式 
      
      PAR1#vlan database 进入VLAN配置模式 
      
      PAR1(vlan)#vtp domain COM 设置VTP管理域名称COM 
      
      PAR1(vlan)#vtp Client 设置交换机为客户端模式 
      
      PAR2#vlan database 进入VLAN配置模式

            PAR2(vlan)#vtp domain COM 设置VTP管理域名称COM 
      
      PAR2(vlan)#vtp Client 设置交换机为客户端模式 
      
      PAR3#vlan database 进入VLAN配置模式 
      
      PAR3(vlan)#vtp domain COM 设置VTP管理域名称COM 
      
      PAR3(vlan)#vtp Client 设置交换机为客户端模式 
      
      注意:这里设置交换机为Server模式是指允许在本交换机上创建、修改、删除VLAN及其他一些对整个VTP域的配置参数,同步本VTP域中其他交换机传递来的最新的VLAN信息;Client模式是指本交换机不能创建、删除、修改VLAN配置,也不能在NVRAM中存储VLAN配置,但可以同步由本VTP域中其他交换机传递来的VLAN信息。 
      
      2、配置中继 
      
      为了保证管理域能够覆盖所有的分支交换机,必须配置中继。Cisco交换机能够支持任何介质作为中继线,为了实现中继可使用其特有的ISL标签。ISL(Inter-Switch Link)是一个在交换机之间、交换机与路由器之间及交换机与服务器之间传递多个VLAN信息及VLAN数据流的协议,通过在交换机直接相连的端口配置ISL封装,即可跨越交换机进行整个网络的VLAN分配和进行配置。 
      
      在核心交换机端配置如下: 
      
      COM(config)#interface gigabitEthernet 2/1 
      
      COM(config-if)#switchport 
      
      COM(config-if)#switchport trunk encapsulation isl 
      
      COM(config-if)#switchport mode trunk 
      
      COM(config)#interface gigabitEthernet 2/2 
      
      COM(config-if)#switchport 
      
      COM(config-if)#switchport trunk encapsulation isl 
      
      COM(config-if)#switchport mode trunk 
      
      COM(config)#interface gigabitEthernet 2/3 
      
      COM(config-if)#switchport 
      
      COM(config-if)#switchport trunk encapsulation isl 
      
      COM(config-if)#switchport mode trunk 
      
      在分支交换机端配置如下: 
      
      PAR1(config)#interface gigabitEthernet 0/1 
      
      PAR1(config-if)#switchport mode trunk 
      
      PAR2(config)#interface gigabitEthernet 0/1 
      
      PAR2(config-if)#switchport mode trunk 
      
      PAR3(config)#interface gigabitEthernet 0/1 
      
      PAR3(config-if)#switchport mode trunk 
      
      …… 
      
      此时,管理域算是设置完毕了。 
      
      3、创建VLAN 
      
      一旦建立了管理域,就可以创建VLAN了。 
      
      COM(vlan)#Vlan 10 name COUNTER 创建了一个编号为10名字为COUNTER的 VLAN 
      
      COM(vlan)#Vlan 11 name MARKET 创建了一个编号为11名字为MARKET的 VLAN 
      
      COM(vlan)#Vlan 12 name MANAGING 创建了一个编号为12名字为MANAGING的 VLAN 
      
      …… 
      
      注意,这里的VLAN是在核心交换机上建立的,其实,只要是在管理域中的任何一台VTP属性为Server的交换机上建立VLAN,它就会通过VTP通告整个管理域中的所有的交换机。但是如果要将交换机的端口划入某个VLAN,就必须在该端口所属的交换机上进行设置。 
      
      4、将交换机端口划入VLAN 
      
      例如,要将PAR1、PAR2、PAR3……分支交换机的端口1划入COUNTER VLAN,端口2划入MARKET VLAN,端口3划入MANAGING VLAN…… 
      
      PAR1(config)#interface fastEthernet 0/1 配置端口1 
      
      PAR1(config-if)#switchport access vlan 10 归属COUNTER VLAN 
      
      PAR1(config)#interface fastEthernet 0/2 配置端口2 
      
      PAR1(config-if)#switchport access vlan 11 归属MARKET VLAN 
      
      PAR1(config)#interface fastEthernet 0/3 配置端口3 
      
      PAR1(config-if)#switchport access vlan 12 归属MANAGING VLAN 
      
      PAR2(config)#interface fastEthernet 0/1 配置端口1 
      
      PAR2(config-if)#switchport access vlan 10 归属COUNTER VLAN 
      
      PAR2(config)#interface fastEthernet 0/2 配置端口2 
      
      PAR2(config-if)#switchport access vlan 11 归属MARKET VLAN 
      
      PAR2(config)#interface fastEthernet 0/3 配置端口3 
      
      PAR2(config-if)#switchport access vlan 12 归属MANAGING VLAN 
      
      PAR3(config)#interface fastEthernet 0/1 配置端口1
            PAR3(config-if)#switchport access vlan 10 归属COUNTER VLAN 
      
      PAR3(config)#interface fastEthernet 0/2 配置端口2 
      
      PAR3(config-if)#switchport access vlan 11 归属MARKET VLAN 
      
      PAR3(config)#interface fastEthernet 0/3 配置端口3 
      
      PAR3(config-if)#switchport access vlan 12 归属MANAGING VLAN 
      
      …… 
      
      5、配置三层交换 
      
      到这里,VLAN已经基本划分完毕。但是,VLAN间如何实现三层(网络层)交换呢?这时就要给各VLAN分配网络(IP)地址了。给VLAN分配IP地址分两种情况,其一,给VLAN所有的节点分配静态IP地址;其二,给VLAN所有的节点分配动态IP地址。下面就这两种情况分别介绍。 
      
      我们假设给VLAN COUNTER分配的接口Ip地址为172.16.58.1/24,网络地址为:172.16.58.0,VLAN 
      
      MARKET分配的接口Ip地址为172.16.59.1/24,网络地址为172.16.59.0,VLAN 
      
      MANAGING分配的接口Ip地址为172.16.60.1/24,网络地址为172.16.60.0……。如果动态分配IP地址,则设网络上的DHCP服务器IP地址为172.16.1.11。 
      
      (1)给VLAN所有的节点分配静态IP地址 
      
      首先在核心交换机上分别设置各VLAN的接口IP地址,如下所示: 
      
      COM(config)#interface vlan 10 
      
      COM(config-if)#ip address 172.16.58.1 255.255.255.0 VLAN10接口IP 
      
      COM(config)#interface vlan 11 
      
      COM(config-if)#ip address 172.16.59.1 255.255.255.0 VLAN11接口IP 
      
      COM(config)#interface vlan 12 
      
      COM(config-if)#ip address 172.16.60.1 255.255.255.0 VLAN12接口IP 
      
      …… 
      
      再在各接入VLAN的计算机上设置与所属VLAN的网络地址一致的IP地址,并且把默认网关设置为该VLAN的接口地址。这样,所有的VLAN也可以互访了。 
      
      (2)给VLAN所有的节点分配动态IP地址 
      
      首先在核心交换机上分别设置各VLAN的接口IP地址和DHCP服务器的IP地址,如下所示: 
      
      COM(config)#interface vlan 10 
      
      COM(config-if)#ip address 172.16.58.1 255.255.255.0 VLAN10接口IP 
      
      COM(config-if)#ip helper-address 172.16.1.11 DHCP Server IP 
      
      COM(config)#interface vlan 11 
      
      COM(config-if)#ip address 172.16.59.1 255.255.255.0 VLAN11接口IP 
      
      COM(config-if)#ip helper-address 172.16.1.11 DHCP Server IP 
      
      COM(config)#interface vlan 12 
      
      COM(config-if)#ip address 172.16.60.1 255.255.255.0 VLAN12接口IP 
      
      COM(config-if)#ip helper-address 172.16.1.11 DHCP Server IP 
      
      …… 
      
      再在DHCP服务器上设置网络地址分别为172.16.58.0,172.16.59.0,172.16.60.0的作用域,并将这些作用域的“路由器”选项设置为对应VLAN的接口IP地址。这样,可以保证所有的VLAN也可以互访了。 
      
      最后在各接入VLAN的计算机进行网络设置,将IP地址选项设置为自动获得IP地址即可。
    展开全文
  • 三层交换机VLAN间路由配置、、。。。
  • 这是三层交换机Vlan通信实验的Cisco Packet Tracer文件。实验包括有两个vlan,两个二层交换机,一个三层交换机
  • 使用Cisco Packet Tracer模拟器实现Cisco三层交换机实现Vlan间路由的配置脚本,内含每一步的详细操作及注释说明,包括配置接入层交换机、配置核心交换机、配置firewall路由器、配置ISP互联网路由器、配置分公司...
  • 利用三层交换机实现VLAN间路由,  掌握交换机Tag VLAN配置;  掌握三层交换机基本配置方法;  掌握三层交换机VLAN路由的配置方法; 通过三层交换机实现VLAN间相互通信
  • 二层、三层交换机配置VLAN划分教程
  • 利用三层交换机实现VLAN间路由
  • 在华为三层交换机上进行VLAN间路由的配置,主要就是创建VLAN,端口划分,三层VLAN接口地址配置,静态路由或是RIP协议配置
  • ##实验一:三层交换机和VLANIF配置# 实验环境 实验思路 1.规划并配置IP 创建VLAN 配置VLANIF接口 向VLAN中加入对应终端 动态配置 检查连通性 具体实施 规划并配置IP PC1: PC2: PC3: PC4: ...

    #作业六:#

    ##实验一:三层交换机和VLANIF配置#

    实验环境

    实验思路

    • 1.规划并配置IP
      1. 创建VLAN
      1. 配置VLANIF接口
      1. 向VLAN中加入对应终端
      1. 动态配置
      1. 检查连通性

    具体实施

    规划并配置IP

    PC1:

    PC2:

    PC3:

    PC4:

    IP:192.168.40.1
    子网掩码:255.255.255.0
    网关:192.168.40.254

    创建VLAN

    SW1:
    [SW1]vlan batch 10 20 40
    
    SW2:
    [SW2]vlan batch 10 30 40
    

    配置VLANIF接口

    SW1:
    [SW1]interface Vlanif 10
    [SW1-Vlanif10]ip add 192.168.10.254 24
    [SW1]interface Vlanif 20
    [SW1-Vlanif20]ip add 192.168.20.254 24
    [SW1]interface Vlanif 40
    [SW1-Vlanif30]ip add 192.168.50.1 24
    
    SW2:
    [SW2]interface Vlanif 30
    [SW2-Vlanif30]ip add 192.168.40.254 24
    [SW2-Vlanif20]interface Vlanif 10
    [SW2-Vlanif10]ip add 192.168.30.254 24
    [SW1]interface Vlanif 40
    [SW1-Vlanif30]ip add 192.168.50.2 24
    

    向VLAN中加入对应终端

    SW1:
    [SW1]int g0/0/2
    [SW1-GigabitEthernet0/0/2]port link-type access
    [SW1-GigabitEthernet0/0/2]port default  vlan 10
    [SW1-GigabitEthernet0/0/2]int g0/0/3
    [SW1-GigabitEthernet0/0/3]port link-type access
    [SW1-GigabitEthernet0/0/3]port default  vlan 20
    [SW1-Vlanif20]int g0/0/1
    [SW1-GigabitEthernet0/0/1]port link-type access 
    
    SW2:
    [SW2]int g0/0/2
    [SW2-GigabitEthernet0/0/2]port link-type access
    [SW2-GigabitEthernet0/0/2]port default  vlan 10
    [SW2-GigabitEthernet0/0/2]int g0/0/3
    [SW2-GigabitEthernet0/0/3]port link-type access
    [SW2-GigabitEthernet0/0/3]port default  vlan 30
    [SW2-Vlanif30]int g0/0/1
    [SW2-GigabitEthernet0/0/1]port link-type access 
    

    动态配置

    client:
    [SW1]int lo 0
    [SW1t-LoopBack0]ip add 1.1.1.1 32
    [SW1-LoopBack0]ospf router-id 1.1.1.1
    [SW1-ospf-1]area 1
    [SW1-ospf-1-area-0.0.0.1]network 1.1.1.1 0.0.0.0
    [SW1-ospf-1-area-0.0.0.1]network 192.168.10.254 0.0.0.0
    [SW1-ospf-1-area-0.0.0.1]network 192.168.20.254 0.0.0.0
    [SW1-ospf-1-area-0.0.0.1]network 192.168.50.1 0.0.0.0
    
    ftp server:
    [SW2]int lo 0
    [SW2-LoopBack0]ip add 2.2.2.2 32
    [SW2-LoopBack0]ospf router-id 2.2.2.2
    [SW2-ospf-1]area 1
    [SW2-ospf-1-area-0.0.0.1]network 2.2.2.2 0.0.0.0
    [SW2-ospf-1-area-0.0.0.1]network 192.168.30.254 0.0.0.0
    [SW2-ospf-1-area-0.0.0.1]network 192.168.40.254 0.0.0.0
    [SW2-ospf-1-area-0.0.0.1]network 192.168.50.2 0.0.0.0
    

    检查连通性

    PC1 ping PC3
    PC>ping 192.168.10.2
    
    Ping 192.168.10.2: 32 data bytes, Press Ctrl_C to break
    From 192.168.10.2: bytes=32 seq=1 ttl=128 time=78 ms
    From 192.168.10.2: bytes=32 seq=2 ttl=128 time=47 ms
    From 192.168.10.2: bytes=32 seq=3 ttl=128 time=78 ms
    From 192.168.10.2: bytes=32 seq=4 ttl=128 time=78 ms
    From 192.168.10.2: bytes=32 seq=5 ttl=128 time=63 ms
    
      --- 192.168.10.2 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 47/68/78 ms
    
    PC1 ping PC4
    PC>ping 192.168.40.1
    
    Ping 192.168.40.1: 32 data bytes, Press Ctrl_C to break
    From 192.168.40.1: bytes=32 seq=1 ttl=127 time=63 ms
    From 192.168.40.1: bytes=32 seq=2 ttl=127 time=78 ms
    From 192.168.40.1: bytes=32 seq=3 ttl=127 time=63 ms
    From 192.168.40.1: bytes=32 seq=4 ttl=127 time=94 ms
    From 192.168.40.1: bytes=32 seq=5 ttl=127 time=47 ms
    
       --- 192.168.40.1 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 47/69/94 ms
    
    PC2 ping PC3
    PC>ping 192.168.10.2
    
    Ping 192.168.10.2: 32 data bytes, Press Ctrl_C to break
    From 192.168.10.2: bytes=32 seq=1 ttl=127 time=140 ms
    From 192.168.10.2: bytes=32 seq=2 ttl=127 time=93 ms
    From 192.168.10.2: bytes=32 seq=3 ttl=127 time=62 ms
    From 192.168.10.2: bytes=32 seq=4 ttl=127 time=47 ms
    From 192.168.10.2: bytes=32 seq=5 ttl=127 time=63 ms
    
      --- 192.168.10.2 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 47/81/140 ms
    
    PC2 ping PC4
    PC>ping 192.168.40.1
    
    Ping 192.168.40.1: 32 data bytes, Press Ctrl_C to break
    Request timeout!
    From 192.168.40.1: bytes=32 seq=2 ttl=127 time=63 ms
    From 192.168.40.1: bytes=32 seq=3 ttl=127 time=94 ms
    From 192.168.40.1: bytes=32 seq=4 ttl=127 time=94 ms
    From 192.168.40.1: bytes=32 seq=5 ttl=127 time=62 ms
    
      --- 192.168.40.1 ping statistics ---
      5 packet(s) transmitted
      4 packet(s) received
      20.00% packet loss
      round-trip min/avg/max = 0/78/94 ms
    
    PC2 ping PC1
    PC>ping 192.168.10.1
    
    Ping 192.168.10.1: 32 data bytes, Press Ctrl_C to break
    Request timeout!
    From 192.168.10.1: bytes=32 seq=2 ttl=127 time=140 ms
    From 192.168.10.1: bytes=32 seq=3 ttl=127 time=62 ms
    From 192.168.10.1: bytes=32 seq=4 ttl=127 time=78 ms
    From 192.168.10.1: bytes=32 seq=5 ttl=127 time=78 ms
    
      --- 192.168.10.1 ping statistics ---
      5 packet(s) transmitted
      4 packet(s) received
      20.00% packet loss
      round-trip min/avg/max = 0/89/140 ms
    

    ##实验二:FTP配置#

    实验环境

    实验思路

      1. 规划并配置IP
      1. 在服务器对用户进行数据录入
      1. 动态配置
      1. 在客户端登录并进行文件操作
      1. 检查操作是否成功

    具体实施

    规划并配置IP

    client:
    [client]int g0/0/0
    [client-GigabitEthernet0/0/0]ip add 192.168.1.1 24
    
    AR2:
    [AR2]int g0/0/0
    [AR2-GigabitEthernet0/0/0]ip add 192.168.1.2 24
    [AR2-GigabitEthernet0/0/0]int g0/0/1
    [AR2-GigabitEthernet0/0/1]ip add 192.168.2.3 24
    
    ftp server:
    [ftp server]int g0/0/0
    [ftp server-GigabitEthernet0/0/0]ip add 192.168.2.4 24
    

    在服务器对用户进行数据录入

    ftp server:
    [ftp server]ftp server enable
    [ftp server]aaa
    [ftp server-aaa]local-user ftp password  cipher  huawei
    [ftp server-aaa]local-user ftp service-type ftp 
    [ftp server-aaa]local-user ftp privilege  level  3
    [ftp server-aaa]local-user ftp ftp-directory flash:/
    

    动态配置

    client:
    [client]int lo 0
    [client-LoopBack0]ip add 1.1.1.1 32
    [client-LoopBack0]ospf router-id 1.1.1.1
    [client-ospf-1]area 1
    [client-ospf-1-area-0.0.0.1]network 1.1.1.1 0.0.0.0
    [client-ospf-1-area-0.0.0.1]network 192.168.1.1 0.0.0.0
    
    AR2:
    [AR2-ospf-1-area-0.0.0.1]int lo 0
    [AR2-LoopBack0]ip add 2.2.2.2 32
    [AR2-LoopBack0]ospf router-id 2.2.2.2
    [AR2-ospf-1]area 1
    [AR2-ospf-1-area-0.0.0.1]network 2.2.2.2 0.0.0.0
    [AR2-ospf-1-area-0.0.0.1]network 192.168.1.2 0.0.0.0
    [AR2-ospf-1-area-0.0.0.1]network 192.168.2.1 0.0.0.0
    
    ftp server:
    [ftp server-ospf-1-area-0.0.0.1]int lo 0
    [ftp server-LoopBack0]ip add 3.3.3.3 32
    [ftp server-LoopBack0]ospf router-id 3.3.3.3
    [ftp server-ospf-1-area-0.0.0.1]network 3.3.3.3 0.0.0.0
    [ftp server-ospf-1-area-0.0.0.1]network 192.168.2.4 0.0.0.0
    

    在客户端登录并进行文件操作

    client:
    <client>ftp 3.3.3.3    //访问服务器并登陆用户ftp
    Trying 3.3.3.3 ...
    
    Press CTRL+K to abort
    Connected to 3.3.3.3.
    220 FTP service ready.
    User(3.3.3.3:(none)):ftp
    331 Password required for ftp.
    Enter password:
    230 User logged in.
    
    [client-ftp]dir   //查看文件
    200 Port command okay.
    150 Opening ASCII mode data connection for *.
    drwxrwxrwx   1 noonenogroup 0 Mar 15 07:30 dhcp
     -rwxrwxrwx   1 noonenogroup121802 May 26  2014  portalpage.zip
     -rwxrwxrwx   1 noonenogroup  2263 Mar 15 07:30 statemach.efs
     -rwxrwxrwx   1 noonenogroup828482 May 26  2014 sslvpn.zip
    drwxrwxrwx   1 noonenogroup 0 Mar 15 07:30 .
    226 Transfer complete.
    FTP: 327 byte(s) received in 0.180 second(s) 1.81Kbyte(s)/sec.
    
    [client-ftp]get sslvpn.zip a.zip    //保存文件sslvpn.zip到本地并命名为a.zip
    

    检查操作是否成功

    client
    [client-ftp]q
    221 Server closing.
    
    <client>dir
    Directory of flash:/
    
      Idx  Attr Size(Byte)  DateTime(LMT)  FileName 
    0  drw-  -  Mar 15 2021 07:30:16   dhcp
    1  -rw-121,802  May 26 2014 09:20:58   portalpage.zip
    2  -rw-828,482  Mar 15 2021 08:31:52   a.zip    //可看到文件a.zip已保存
    3  -rw-  2,263  Mar 15 2021 07:30:04   statemach.efs
    4  -rw-828,482  May 26 2014 09:20:58   sslvpn.zip        
    

    ##实验三:Telent配置#

    实验环境

    password认证模式

    实验思路

    * 1. 对服务器进行客户数据录入 * 2. 在客户端对服务器进行操作 * 3. 查看服务器上配置是否更改

    具体实施

    对服务器进行客户数据录入

    telnet server:
    [telnet server]user-interface vty 0 4
    [telnet server-ui-vty0-4]authentication-mode password
    Please configure the login password (maximum length 16):huawei
    [telnet server-ui-vty0-4]user privilege level 3
    

    在客户端对服务器进行操作

    client:
    [telnet server]int lo 0    //修改环回口地址
    [telnet server-LoopBack0]ip add 4.4.4.4 32
    

    查看服务器上配置是否更改

    查看服务器上的接口IP:
    <telnet server>dis ip int brief 
     *down: administratively down
    ^down: standby
    (l): loopback
    (s): spoofing
    The number of interface that is UP in Physical is 3
    The number of interface that is DOWN in Physical is 2
    The number of interface that is UP in Protocol is 3
    The number of interface that is DOWN in Protocol is 2
    
    Interface IP Address/Mask  Physical   Protocol  
    GigabitEthernet0/0/0  192.168.2.4/24   up up
    GigabitEthernet0/0/1  unassigned   down   down  
    GigabitEthernet0/0/2  unassigned   down   down  
    LoopBack0 3.3.3.3/32   up up(s) 
    NULL0 unassigned   up up(s) 
    
    修改环回口地址后:
    [telnet server]dis ip int brief
     *down: administratively down
    ^down: standby
    (l): loopback
    (s): spoofing
    The number of interface that is UP in Physical is 3
    The number of interface that is DOWN in Physical is 2
    The number of interface that is UP in Protocol is 3
    The number of interface that is DOWN in Protocol is 2
    
    Interface IP Address/Mask  Physical   Protocol  
    GigabitEthernet0/0/0  192.168.2.4/24   up up
    GigabitEthernet0/0/1  unassigned   down   down  
    GigabitEthernet0/0/2  unassigned   down   down  
    LoopBack0 4.4.4.4/32   up up(s) 
    NULL0 unassigned   up up(s) 
    

    aaa认证模式

      1. 对服务器进行客户数据录入
      1. 在客户端对服务器进行操作
      1. 查看服务器上配置是否更改

    具体实施

    对服务器进行客户数据录入

    telnet server:
    [telnet server]undo ftp server
    Info: Succeeded in closing the FTP server.
    [telnet server]aaa
    [telnet server-aaa]local-user tenlnet password cipher huawei
    Info: Add a new user.
    [telnet server-aaa]local-user telnet privilege  level  3
    

    在客户端对服务器进行操作

    client:
    Password:
    <telnet server>
    <client>telnet 3.3.3.3
      Press CTRL_] to quit telnet mode
      Trying 3.3.3.3 ...
      Connected to 3.3.3.3 ...
    
    Login authentication
    
    
    Login authentication
    Username:tenlnet
    Password:
    <telnet server>sy
    Enter system view, return user view with Ctrl+Z.
    [telnet server]sy R3   //修改telnet server的名字为R3
    

    查看服务器上配置是否更改

    更改名字前:
    <telnet server>sy
    Enter system view, return user view with Ctrl+Z.
    
    更改名字后:
    <R3>sy
    Enter system view, return user view with Ctrl+Z.
    [R3]
    

    实验总结

    本次实验介绍了三层交换机的VLANIF配置,FTP配置以及Telent配置。

    • VLAN可以满足同网段之间的网络互访,但无法实现不同VLAN之间的互访,而VLANIF接口是一种三层接口,可以实现路由转发功能,支持VLAN Tag的剥离和添加,故可通过VLANIF接口实现VLAN间的通信。VLANIF接口编号与VLAN ID相同,直接配置网关IP。
    • FTP是用来传送文件的协议,用FTP实现远程文件传输。需要设置客户端与服务器间建立控制连接与数据连接。先在服务器录入用户信息和权限来达到控制目的,再通过动态配置连通网络,此时便可以实现文件传输和下载。
    • Telnet用于对另一个网络中的设备进行远程控制和管理,基于TCP连接来使客户端和服务器能传输指令。本次实验中也用到了两种认证模式:AAA模式以及Password模式。前者需要用户名和密码,后者只需要密码。先在服务器录入用户信息和权限,再对连通的网络进行对目的设备的管理。

    实验总结

    本次实验介绍了三层交换机的VLANIF配置,FTP配置以及Telent配置。

    • VLAN可以满足同网段之间的网络互访,但无法实现不同VLAN之间的互访,而VLANIF接口是一种三层接口,可以实现路由转发功能,支持VLAN Tag的剥离和添加,故可通过VLANIF接口实现VLAN间的通信。VLANIF接口编号与VLAN ID相同,直接配置网关IP。
    • FTP是用来传送文件的协议,用FTP实现远程文件传输。需要设置客户端与服务器间建立控制连接与数据连接。先在服务器录入用户信息和权限来达到控制目的,再通过动态配置连通网络,此时便可以实现文件传输和下载。
    • Telnet用于对另一个网络中的设备进行远程控制和管理,基于TCP连接来使客户端和服务器能传输指令。本次实验中也用到了两种认证模式:AAA模式以及Password模式。前者需要用户名和密码,后者只需要密码。先在服务器录入用户信息和权限,再对连通的网络进行对目的设备的管理。
    展开全文
  • 本文介绍了如何快速配置NETGEAR 7000系列三层交换机VLAN及路由。
  • 利用三层交换机实现VLAN间路由配置 实验目标: 一、 掌握交换机Tag VLAN配置; 二、掌握三层交换机基本配置方法; 三、 掌握三层交换机VLAN路由的配置方法; 四、通过三层交换机实现VLAN见相互通信; ...
  • Cisco的VLAN实现通常是以端口为中心的。与节点相连的端口将确定它所驻留的VLAN。将端口分配给VLAN的方式有两种,分别是静态的和动态的. 形成静态VLAN的过程是将端口强制性地分配给VLAN的过程。即我们先在VTP (VLAN ...
  • 曾有博友问,“如何配置三层交换机创建VLAN ”这个问题,我参考了其他书籍和网络上面的一些资料简单的介绍下。 以下的介绍都是基于Cisco交换机的VLAN。Cisco的VLAN实现通常是以端口为中心的,与节点相连的端口将...
  • server0和server1配置vlan40,给各自vlan设置网关,实现三层交换机的跨交换机vlan通信,为求方便,我们先用到vtp,设置vtp域为qqq 首先给各个pc机和服务器设置好IP地址 先配置三层交换机sw...
  • 1.三层交换机创建vlan,开启svi接口 2、交换机做vlan划分,pc0,pc1,pc2分别属于vlan2,vlan3,vlan4 …在接口f0/4做trunk口 3、将pc配置IP 4、最终结果达到三台pc通信 ...三层交换机配置: 5、最终效果: ...
  • 例如,现在有一台三层交换机需要划分3个vlan,不同的网段。vlan10 网段192.168.10.x ... 配置思路是不同vlan间互访需要路由器功能,由于交换机是三层交换机只需要创建vlan ,设置vlanif Ip(此IP做为所属vlan下用...
  • 第一章—— 利用三层交换机实现VLAN之间的路由配置实例 作者:何嘉愉 华为网络设备的配置与管理教学系列文章: 第一章 利用三层交换机实现VLAN之间的路由配置实例 第二章 锐捷AP(AP520,AP720,AP3320)的基本配置...
  • 本人收藏的二层交换机和三层交换机Vlan配置
  • 三层交换机实现vlan通信和rip路由

    千次阅读 2017-11-23 15:11:00
    实验名称:通过三层交换机实现不同vlan之间的通信和RIP路由 实验拓扑: 实验步骤: (1)首先给交换机配置vlan,然后给每个...(2)给三层交换机配置vlan (3)给三层交换机配置trunk链路 (4)给vlan设置IP地址...
  • 详细讲解三层交换机VLAN+NAT上网的过程,
  • 【需求分析】需要在网络内所有的交换机上配置VLAN,然后在三层交换机上给相应的VLAN设置IP地址,以实现VLAN间路由。【实验设备】三层交换机一台【实验步骤】步骤1 在三层交换机上划分VLAN添加端口,并设置Trunk。...
  • 三、 掌握三层交换机VLAN路由的配置方法; 四、通过三层交换机实现VLAN见相互通信; 技术原理: 三层交换机具备网络层的功能,实现VLAN相互访问的原理是:利用三层交换机的路由的功能。通过识别数据包的IP地址...
  • 三层交换机VLAN+NAT上网实验 有拓扑和配置文件

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 24,290
精华内容 9,716
关键字:

三层交换机配置vlan