精华内容
下载资源
问答
  • 华为交换机端口模式trunk⇌access互改
    千次阅读
    2020-09-16 16:56:13

    华为交换机端口模式trunk⇌access互改

    1.#trunk改为access#
    undo port trunk allow-pass vlan all
    port trunk allow-pass vlan 1
    port link-type access
    port default vlan 10 (假如access端口加入vlan 10)
    2.#access改为trunk#
    undo vlan 10 (假如access端口加入vlan 10)
    port link-type trunk
    port trunk allow-pass vlan all

    更多相关内容
  • 交换机端口详细配置Trunk

    千次阅读 2021-05-06 20:41:57
    以太网通常会由多台交换机组成,对数据跨越不同交换机设备的传输,交换机之间的互连链路需要配置为Trunk模式(干道链路)。与之前学习的Access(接入链路)不同,Trunk是用在交换机和路由器,或者交换机交换机之间...

    交换机端口配置Trunk端口的配置

    前面提到交换机端口的Access端口的配置,直白的的说就是对于交换机与用户相连接的端口的划分配置,能够对广播风暴起到抵御作用,提高了网络的安全性。今天,继续对交换机与交换机(路由器)之间的连接,端口的划分进行学习----Trunk配置。
    以太网通常会由多台交换机组成,对数据跨越不同交换机设备的传输,交换机之间的互连链路需要配置为Trunk模式(干道链路)。与之前学习的Access(接入链路)不同,Trunk是用在交换机和路由器,或者交换机和交换机之间,承载多个不同的VLAN数据。不属于任何任何一个具体的VLAN,能够承载所有的VLAN数据。
    另外,对Trunk的收发数据时的表现形式,当Trunk端口收到数据帧,如果该帧不包含802.1Q的VLAN标签,将会打上Trunk端口的PVID;如果该帧包含802.1Q的VLAN标签,则不会发生改变。当Trunk端口发送数据帧时,所发送的数据帧的VLAN ID与端口的PVID不同时,检查是否允许该VLAN通过,若允许直接传输,不允许直接丢弃;当该帧的VLAN ID与PVID相同时,则剥离VLAN标签转发。

    操作拓扑结构

    展开全文
  • 交换机trunk模式工作原理

    万次阅读 2017-03-02 10:20:46
    TRUNK端口汇聚的意思,允许交换机交换机交换机与路由器、主机与交换机或路由器之间通过两个或多个端口并行连接同时传输以提供更高带宽、更大吞吐量, 大幅度提供整个网络能力。VLAN TRUNK一般是你设置了多个...

    TRUNK是端口汇聚的意思,允许交换机与交换机、交换机与路由器、主机与交换机或路由器之间通过两个或多个端口并行连接同时传输以提供更高带宽、更大吞吐量, 大幅度提供整个网络能力。VLAN TRUNK一般是你设置了多个VLAN后,想通过一个端口传输多个VLAN,这个后需要把该端口设置为TRUNK了。
    当一个VLAN跨过不同的交换机时,在同一VLAN上但是却是在不同的交换机上的计算机进行通讯时需要使用Trunk。Trunk技术使得一条物理线路可以传送多个VLAN的数据。交换机从属于某一VLAN(例如VLAN 3)的端口接收到数据,在Trunk链路上进行传输前,会加上一个标记,表明该数据是VLAN 3的;到了对方交换机,交换机会把该标记去掉,只发送到属于VLAN 3的端口。

    如果是不同台的交换机上相同id的vlan要相互通信,那么可以通过共享的trunk端口就可以实现,如果是同一台上不同id的vlan/不同台不同id的vlan它们之间要相互通信,需要通过第三方的路由来实现。

    展开全文
  • 两台交换机创建相同的vlan,这里是vlan10,然后将两台主机连接端口划分到创建的vlan中,将两台交换机连接的端口设置为trunk模式,设置完成后,连接在两台交换机上的两台pc就可以ping通了。 SW1: enable conf t ...

    现有两台pc,分别连接在两台交换机的int f0/1接口上。两台交换机创建相同的vlan,这里是vlan10,然后将两台主机连接端口划分到创建的vlan中,将两台交换机连接的端口设置为trunk模式,设置完成后,连接在两台交换机上的两台pc就可以ping通了。

    SW1:
    enable
    conf t
    vlan 10
    exit
    int f0/1
    switchport access vlan 10
    exit
    int f0/12
    switchport mode trunk
    
    SW2:
    enable
    conf t
    vlan 10
    exit
    int f0/1
    switchport access vlan 10
    exit
    int f0/12
    switchport mode trunk

    这只是最简单的网络环境,网络中只有一个vlan10,如果遇到特殊的情况,需要指定只有允许的vlan可以将vlan数据包通过trunk口传出去。可以这样设置,现在要设置trunk口不转发vlan10的数据包。

    SW1: 
    enable
    conf t
    int f0/12
    sw trunk allowed vlan remove 10

    只需要在sw1上操作就行了,这样sw1的trunk端口就不会转发和接收vlan10的数据包,两台pc就ping不通了。

    sw trunk allowed vlan 有四种模式

    sw trunk allowed vlan add vlan-id        #添加允许通过的vlan
    sw trunk allowed vlan remove vlan-id     #禁止通过的vlan
    sw trunk allowed vlan except vlan-id     #除了指定的vlan,其他的都可通过
    sw trunk allowed vlan all vlan-id        #允许所有vlan通过

    要想恢复通信就输入  sw trunk allowed vlan add 10  或者  sw trunk allowed vlan all

    展开全文
  • 展开全部区别如下:1、端口用途不同:truck端口为与其它交换机62616964757a...2、trunk一般是打tag标记的,一般只允许打了该tag标记的vlan 通过,所以该端口可以允许多个打tag标记的vlan 通过。而access端口一般是un...
  • 交换机端口模式配置

    2022-03-31 20:45:31
    实验题目: 交换机端口模式配置 实验拓扑: 实验过程: 首先开启各个设备,然后给每台PC机配IP地址和子网掩码。 PC1:IP地址为192.168.10.1 /24 PC2:IP地址为192.168.10.2 /24 PC3:IP地址为192.168....
  • 记一次h3c交换机端口trunk配置过程

    万次阅读 2016-03-14 14:14:02
    在配置h3c交换机时,由于缺少执行了vlan all命令,导致trunk模式下同一vlan下不能正常ping通。 经过试验的配置脚本如下: systemview vlan all #批量配置端口 port-group manual 1 group-member GigabitEthernet 1/0...
  • 思科交换机配置trunk模式及vtp

    千次阅读 2022-03-21 09:12:25
    如果交换机交换机之间存在多条链路,交换机每增加一个vlan,交换机交换机就会增加一条链路。这样会存在链路浪费,就产生了 DTP ( dynamic trunk protocols)采用trunk后,所有的vlan都走一条线。 二、 TRUNK ...
  • 交换机工作模式实验 access trunk hybrid一、Trunk端口拓扑图Ⅰ配置目标Ⅱ配置过程Ⅲ实验效果二、Hybrid端口拓扑图①配置目标②配置过程③实验效果 一、Trunk端口拓扑图 Ⅰ配置目标 1)实现vlan10内PC可以相互ping...
  • 分析交换机access,trunk和hybrid接口的区别,包含tag,vlan id等信息
  • 思科交换机设置端口 trunk 模式报错

    千次阅读 2019-11-20 21:02:26
    描述 Command rejected: An ...意思是:拒绝命令:主干封装为“Auto”的接口不能配置为“trunk模式。 原因分析:因为端口没有还没有封装协议,还是端口自动的协议。所以不能完成配置 解决办法 既然是还没有封装...
  • 以太网交换机的通信是基于端口的通信,其端口类型分为Trunk port(干道端口)、Access port(接入端口)、Hybird port(混合端口)三种。Access port一般用于交换机和用户PC主机相连,连接用户主机和交换机的链路...
  • 交换机Trunk详解

    千次阅读 2019-10-10 13:21:26
    文章目录一、Trunk概述二、封装协议三...Trunk两端的交换机需要采用相同的干道协议 一般见于交换机之间或交换机与路由器、服务器之间 二、封装协议 ISL 801.1Q Cisco私有 共有标准 采用封装的方式 采用ta...
  • 交换机端口模式

    2014-09-21 19:36:09
    交换机端口模式:access、hybrid、trunk
  • 主要介绍了交换机三种端口模式Access、Hybrid和Trunk的理解,需要的朋友可以参考下
  • [导读]很多朋友一直在问到交换机的几种端口具体是什么作用,这个确实在我们平时中很多朋友容易忽略,那么我们今天来了解下这方面的内容。很多朋友一直在问到交换机的几种端口具体是什么作用,这个确实在我们平时中很...
  • 如图:(R1)------(SW1)------(PC1)//PC1属于vlan2,属于192.168.2.0网段||(SW2)------(PC2) //PC2属于vlan3,属于192.168.3.0网段sw1和sw2都用自身的fa0/3连接,把他们配置为trunk模式,在设置sw1和sw2之间连接端口...
  • 思科交换机配置TRUNK的主要步骤

    千次阅读 2020-12-18 22:39:12
    思科交换机配置TRUNK的主要步骤到底什么是TRUNK呢?使用TRUNK功能到底能给我们带来哪些应用方面的优势?还有在具体的交换机产品中怎样来进行交换机配置TRUNK,下面我们来了解一下这些方面的知识。在二层交换机的性能...
  • 展开全部cisco二层交换机设置trunk:S1>enable //进入特权e5a48de588b63231313335323631343130323136353331333431356564模式S1#config terminal //进入全局配置模式S1(config)# interface vlan [vlanID] //进入...
  • 思科交换机如何配置trunk

    千次阅读 2021-04-02 14:43:43
    1、理解Trunk的运行原理 2、掌握Trunk的配置方法 实验拓扑 实验需求 1、根据实验拓扑图,完成设备的基本配置; 2、分别在SW1和SW2创建VLAN10和VLAN20,名字为IT和HR; 3、分别在SW1和SW2上把相应的...
  • 交换机端口模式

    千次阅读 2020-06-08 15:40:36
    1、TrunkTrunk口上可以同时传送多个VLAN的包,一般用于交换机之间的链接。 2、Hybrid口 Hybrid口上可以同时传送多个VLAN的包,一般用于交换机之间的链接或交换机于服务器的链 接。 3、Access口 Access口只能属于1...
  • 有的交换机在将端口设置为trunk的时候会报这个错误, ...出现这个错误的时候,先给端口封装dot1Q协议,再切换为trunk模式就OK了。 命令如下 Switch(config-if)#switchport trunk encapsulation dot1q ...
  • 【CCNA】cisco交换机配置trunk

    万次阅读 2018-08-14 11:57:22
    1、需求 2、本实验说明: ...b、经过trunk口的数据包会封装新的包头,里面会记录对应的vlan信息,对方接收到了该包,即可解包查看对应vlan,然后丢给对应的vlan去。 c、封装和解包都需要有对应的协议,...
  • 华为交换机VLAN Trunk模式设置

    万次阅读 2018-01-09 14:32:15
    通过console线连接交换机。 使用MobaXterm连接交换机。 ...设置端口1为trunk模式 interface GigabitEthernet 0/0/1 port link-type trunk port trunk allow-pass vlan all display this
  • 交换机端口模式讲解

    2021-05-18 11:57:02
    此时LSW3交换机的1口trunk允许vlan10 通过, interface Ethernet0/0/1 port link-type trunk port trunk allow-pass vlan 2 to 4094 数据包到LSW1的6口 interface Ethernet0/0/6 port hybrid pvid vlan 20 port ...
  • ESXI 虚拟交换机配置 Trunk 端口

    万次阅读 2019-06-27 19:16:42
    背景介绍 ESXI 标准 vSwitch 支持自定义 VLAN ID,以实现...VLAN ID 4095 允许通过携带任何 VLAN tag 的数据包(trunk) VLAN ID 1~4094 仅允许携带指定 VLAN ID tag 的数据包 默认地,在未做更改的情况下,虚...
  • 无论如何配置,就是不能将端口trunk改为access 后面发现这样配置,就可以将端口更改: 用下面两条命令就可以更改端口类型 [Huawei-GigabitEthernet0/0/1]undo port trunk allow-pass vlan all //取消trunk...
  • 思科交换机如何配置Trunk

    千次阅读 2021-02-25 14:30:58
    1、理解Trunk的运行原理 2、掌握Trunk的配置方法 实验拓扑 实验需求 1、根据实验拓扑图,完成设备的基本配置; 2、分别在SW1和SW2创建VLAN10和VLAN20,名字为IT和HR; 3、分别在SW1和SW2上把相应...
  • 华为路由交换机端口的三种模式

    千次阅读 2021-03-04 21:35:46
    2、 Trunk模式:允许所有的vlan数据包通过默认只允许vlan通过,如 果想让其余的van通过,那么就需要放行。 3、 Hybird模式:Hybrid端口和Trunk端口在接收数据时,处理思路方法是一样的,唯一区别之处在于发送数据时,...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 12,083
精华内容 4,833
关键字:

交换机端口trunk模式

友情链接: chuangan.zip