精华内容
下载资源
问答
  • 2017-02-21 20:40:18

    详细博客内容在下面的地址

    http://xcnz.blog.163.com/blog/static/270237001201712183627662/?newFollowBlog

    转载于:https://blog.51cto.com/12192021/1899975

    更多相关内容
  • 华三交换机配置链路聚合

    千次阅读 2022-04-28 23:47:56
    华三和华为交换机链路聚合 思科交换机叫 端口聚合 华三配置 一、聚合方式: 1、lacp 静态链路聚合 动态链路聚合 2、手工负载分担 二、配置步骤 静态端口聚合(两台交换机都按照下面命令配置) ...

    华三和华为交换机叫 链路聚合
    思科交换机叫 端口聚合

    • 二层聚合配置

      1、聚合方式:

      (1)、lacp

            静态链路聚合

            动态链路聚合(开启lacp模式,常用)

      (2)、手工负载分担

      2、配置步骤

    •    静态端口聚合(两台交换机都按照下面命令配置)
    //创建静态链路聚合口1,不启用lacp
    
    [SWB]interface Bridge-Aggregation 1       
    [SWB-Bridge-Aggregation1]port link-type trunk
    [SWB-Bridge-Aggregation1]port trunk permit vlan all
    [SWB-Bridge-Aggregation1]link-aggregation mode static  //聚合口设置成静态(默认就是静态,此处这条命令可以不写)
    
    
    //把 1 2口加入 聚合口1
    [SWB]interface Ethernet 1/0/1
    [SWB-Ethernet1/0/1]port link-aggregation group 1
    [SWB-Ethernet1/0/1]quit
    [SWB]interface Ethernet 1/0/2
    [SWB-Ethernet1/0/2]port link-aggregation group 1

     查看链路聚合的状态,1口和2口都是工作状态

    • 动态端口聚合 (两台交换机都按照下面命令配置,
    //创建动态链路聚合口1,启用lacp
    
    [SWB]interface Bridge-Aggregation 1       
    [SWB-Bridge-Aggregation1]port link-type trunk
    [SWB-Bridge-Aggregation1]port trunk permit vlan all
    [SWB-Bridge-Aggregation1]link-aggregation mode dynamic  //聚合口设置成动态,即lacp,常用这种
    
    
    //把 1 2口加入 聚合口1
    [SWB]interface Ethernet 1/0/1
    [SWB-Ethernet1/0/1]port link-aggregation group 1
    [SWB-Ethernet1/0/1]quit
    [SWB]interface Ethernet 1/0/2
    [SWB-Ethernet1/0/2]port link-aggregation group 1

    查看动态链路聚合状态,状态为动态

    • 负载分担
    //创建动态链路聚合口1
    
    [SWB]interface Bridge-Aggregation 1       
    [SWB-Bridge-Aggregation1]port link-type trunk
    [SWB-Bridge-Aggregation1]port trunk permit vlan all
    
    
    //把 1 2口加入 聚合口1
    [SWB]interface Ethernet 1/0/1
    [SWB-Ethernet1/0/1]port link-aggregation group 1
    [SWB-Ethernet1/0/1]quit
    [SWB]interface Ethernet 1/0/2
    [SWB-Ethernet1/0/2]port link-aggregation group 1

     [SWA]link-aggregation load-sharing mode destination-mac 两端都配置

    三层聚合命令

    interface Route-Aggregation10                  //创建三层聚合口 10
     ip address 192.168.100.2 255.255.255.0        //配置ip地址
    
    interface rang gig1/0/1 gig1/0/2    
      port link-mode route                       //把端口 1 2 改成三层口
      port link-Aggregation group 10             //加入聚合口10
    

    展开全文
  • 此命令为介绍华三链路聚合使用,并且是在某医院做过实际操作的配合思科上联设备,作为下联设备时所遇到的问题如何处理使用,全是干货 有图
  • 华三交换机链路聚合的几点思考

    千次阅读 2016-05-04 19:04:13
    二层静态聚合配置举例1. 组网需求·Device A与Device B通过各自的二层...·在DeviceA和Device B上分别配置二层静态链路聚合组,并实现设备间VLAN 10和VLAN 20分别互通。2. 组网图图1-5 二层静态聚合配置组网图3. ...

     二层静态聚合配置举例

    1. 组网需求

    ·     Device ADevice B通过各自的二层以太网接口GigabitEthernet1/0/1GigabitEthernet1/0/3相互连接。

    ·     DeviceADevice B上分别配置二层静态链路聚合组,并实现设备间VLAN 10VLAN 20分别互通。

    2. 组网图

    图1-5 二层静态聚合配置组网图

    20150623_2165892_p_w_picpath008_876469_30005_0

     

    3. 配置步骤

    (1)     配置Device A

    #创建VLAN 10,并将端口GigabitEthernet1/0/4加入到该VLAN中。

    <DeviceA> system-view

    [DeviceA] vlan 10

    [DeviceA-vlan10] port gigabitethernet1/0/4

    [DeviceA-vlan10] quit

    # 创建VLAN 20,并将端口GigabitEthernet1/0/5加入到该VLAN中。

    [DeviceA] vlan 20

    [DeviceA-vlan20] port gigabitethernet1/0/5

    [DeviceA-vlan20] quit

    #创建二层聚合接口1

    [DeviceA] interface bridge-aggregation 1

    [DeviceA-Bridge-Aggregation1] quit

    #分别将端口GigabitEthernet1/0/1GigabitEthernet1/0/3加入到聚合组1中。

    [DeviceA] interface gigabitethernet 1/0/1

    [DeviceA-GigabitEthernet1/0/1] portlink-aggregation group 1

    [DeviceA-GigabitEthernet1/0/1] quit

    [DeviceA] interface gigabitethernet1/0/2

    [DeviceA-GigabitEthernet1/0/2] portlink-aggregation group 1

    [DeviceA-GigabitEthernet1/0/2] quit

    [DeviceA] interface gigabitethernet1/0/3

    [DeviceA-GigabitEthernet1/0/3] portlink-aggregation group 1

    [DeviceA-GigabitEthernet1/0/3] quit

    #配置二层聚合接口1Trunk端口,并允许VLAN 1020的报文通过。

    [DeviceA] interface bridge-aggregation 1

    [DeviceA-Bridge-Aggregation1] portlink-type trunk

    [DeviceA-Bridge-Aggregation1] porttrunk permit vlan 10 20

    [DeviceA-Bridge-Aggregation1] quit

    (2)     配置Device B

    DeviceB的配置与Device A相似,配置过程略。

    4. 验证配置

    #查看Device A上所有聚合组的详细信息。

    [DeviceA] display link-aggregation verbose

    Loadsharing Type: Shar -- Loadsharing,NonS -- Non-Loadsharing

    Port Status: S -- Selected, U --Unselected, I -- Individual

    Flags:  A -- LACP_Activity, B --LACP_Timeout, C -- Aggregation,

           D -- Synchronization, E -- Collecting, F -- Distributing,

           G -- Defaulted, H -- Expired

     

    Aggregate Interface:Bridge-Aggregation1

    Aggregation Mode: Static

    Loadsharing Type: Shar

     Port               Status Priority Oper-Key

    --------------------------------------------------------------------------------

      GE1/0/1           S      32768    1

      GE1/0/2           S      32768    1

      GE1/0/3           S      32768    1

    以上信息表明,聚合组1为二层静态聚合组,包含有三个选中端口。


    二层动态聚合配置举例

    1. 组网需求

    ·     Device ADevice B通过各自的二层以太网接口GigabitEthernet1/0/1GigabitEthernet1/0/3相互连接。

    ·     DeviceADevice B上分别配置二层动态链路聚合组,并实现设备间VLAN 10VLAN 20分别互通。

    2. 组网图

    图1-6 二层动态聚合配置组网图

    20150623_2165892_p_w_picpath008_876469_30005_0

     

    3. 配置步骤

    (1)     配置Device A

    #创建VLAN 10,并将端口GigabitEthernet1/0/4加入到该VLAN中。

    <DeviceA> system-view

    [DeviceA] vlan 10

    [DeviceA-vlan10] port gigabitethernet1/0/4

    [DeviceA-vlan10] quit

    # 创建VLAN 20,并将端口GigabitEthernet1/0/5加入到该VLAN中。

    [DeviceA] vlan 20

    [DeviceA-vlan20] port gigabitethernet1/0/5

    [DeviceA-vlan20] quit

    #创建二层聚合接口1,并配置该接口为动态聚合模式。

    [DeviceA] interface bridge-aggregation 1

    [DeviceA-Bridge-Aggregation1] link-aggregationmode dynamic

    [DeviceA-Bridge-Aggregation1] quit

    #分别将端口GigabitEthernet1/0/1GigabitEthernet1/0/3加入到聚合组1中。

    [DeviceA] interface gigabitethernet 1/0/1

    [DeviceA-GigabitEthernet1/0/1] portlink-aggregation group 1

    [DeviceA-GigabitEthernet1/0/1] quit

    [DeviceA] interface gigabitethernet1/0/2

    [DeviceA-GigabitEthernet1/0/2] portlink-aggregation group 1

    [DeviceA-GigabitEthernet1/0/2] quit

    [DeviceA] interface gigabitethernet1/0/3

    [DeviceA-GigabitEthernet1/0/3] portlink-aggregation group 1

    [DeviceA-GigabitEthernet1/0/3] quit

    #配置二层聚合接口1Trunk端口,并允许VLAN 1020的报文通过。

    [DeviceA] interface bridge-aggregation 1

    [DeviceA-Bridge-Aggregation1] portlink-type trunk

    [DeviceA-Bridge-Aggregation1] porttrunk permit vlan 10 20

    [DeviceA-Bridge-Aggregation1] quit

    (2)     配置Device B

    DeviceB的配置与Device A相似,配置过程略。

    4. 验证配置

    #查看Device A上所有聚合组的详细信息。

    [DeviceA] display link-aggregation verbose

    Loadsharing Type: Shar --Loadsharing, NonS -- Non-Loadsharing

    Port Status: S -- Selected, U --Unselected, I -- Individual

    Flags:  A -- LACP_Activity, B --LACP_Timeout, C -- Aggregation,

           D -- Synchronization, E -- Collecting, F -- Distributing,

           G -- Defaulted, H -- Expired

     

    Aggregate Interface:Bridge-Aggregation1

    Aggregation Mode: Dynamic

    Loadsharing Type: Shar

    System ID: 0x8000, 000f-e267-6c6a

    Local:

     Port               Status Priority Oper-Key  Flag

    --------------------------------------------------------------------------------

      GE1/0/1          S      32768    1         {ACDEF}

      GE1/0/2          S      32768    1         {ACDEF}

      GE1/0/3          S      32768    1         {ACDEF}

    Remote:

     Actor              PartnerPriority Oper-Key SystemID              Flag

    --------------------------------------------------------------------------------

      GE1/0/1          1       32768   1         0x8000, 000f-e267-57ad{ACDEF}

      GE1/0/2          2       32768   1         0x8000, 000f-e267-57ad{ACDEF}

      GE1/0/3          3       32768   1         0x8000, 000f-e267-57ad{ACDEF}

    以上信息表明,聚合组1为二层动态聚合组,包含有三个选中端口。




    总结:1、华三交换机的静态模式对应华为的默认模式,华三的动态模式对应华为的mode lacp模式。思科这边的话目前只实验过华为和思科的,华为为mode lacp,思科为mode active。

    2、华三交换机做链路聚合时,需要先创建聚合接口1,然后在将端口GigabitEthernet1/0/1GigabitEthernet1/0/3加入到聚合组1中,最后配置二层聚合接口1Trunk端口,并允许VLAN 1020的报文通过。此处顺序绝对不能乱,否则链路聚合端口不会生效。华为的最后两部可以颠倒。

    之前在做华为和华三的交换机聚合连接时,便出过这么一次问题,最后查阅了大量的资料,才发现是因为配置顺序问题导致通信失败,PS:这个问题真的是意向不到呀!


    转载于:https://blog.51cto.com/zkupc/1770145

    展开全文
  • 华三交换机配置静态链路聚合

    千次阅读 2022-04-25 20:13:09
    拓扑如下: 1.配置链路聚合 SW1设备配置 <H3C>system-view #进入系统视图 [H3C]sysname sw1 #将设备命名为sw1 [sw1]interface bridge-aggregation 1 #.

    拓扑如下:

    1.配置链路聚合

    SW1设备配置

    <H3C>system-view	                                                #进入系统视图
    [H3C]sysname sw1	                                                #将设备命名为sw1
    [sw1]interface bridge-aggregation 1	                                #创建静态链路聚合组1
    [sw1-Bridge-Aggregation1]port link-type trunk	                    #将链路聚合组接口类型设置为trunk
    [sw1-Bridge-Aggregation1]port trunk permit vlan all	                #设置链路聚合组接口允许通过的vlan
    [sw1-Bridge-Aggregation1]quit	                                    #退出链路聚合组视图
    [sw1]interface range gigabitethernet 1/0/1 to gigabitethernet 1/0/3	#进入g1/0/1到g1/0/3的接口视图
    [sw1-if-range]port link-type trunk	                                #将接口类型设置为trunk
    [sw1-if-range]port trunk permit vlan all	                        #设置允许通过的vlan
    [sw1-if-range]port link-aggregation group 1	                        #将接口加入到聚合组
    [sw1-if-range]quit	                                                #退出接口视图
    [sw1]save	                                                        #保存

    SW2设备配置

    <H3C>system-view	                                                #进入系统视图
    [H3C]sysname sw2	                                                #将设备命名为sw2
    [sw2]interface bridge-aggregation 1	                                #创建静态链路聚合组1
    [sw2-Bridge-Aggregation1]port link-type trunk	                    #将链路聚合组接口类型设置为trunk
    [sw2-Bridge-Aggregation1]port trunk permit vlan all	                #设置链路聚合组接口允许通过的vlan
    [sw2-Bridge-Aggregation1]quit	                                    #退出链路聚合组视图
    [sw2]interface range gigabitethernet 1/0/1 to gigabitethernet 1/0/3	#进入g1/0/1到g1/0/3的接口视图
    [sw2-if-range]port link-type trunk	                                #将接口类型设置为trunk
    [sw2-if-range]port trunk permit vlan all	                        #设置允许通过的vlan
    [sw2-if-range]port link-aggregation group 1	                        #将接口加入到聚合组
    [sw2-if-range]quit	                                                #退出接口视图
    [sw2]save	                                                        #保存    

    2.配置vlan

    SW1设备配置

    <sw1>system-view	                                                #进入系统视图
    [sw1]vlan 10	                                                    #创建vlan10
    [sw1-vlan10]quit	                                                #退出到系统视图
    [sw1]interface vlan 10	                                            #进入到vlan10接口视图
    [sw1-Vlan-interface10]ip address 1.1.1.254 24	                    #给vlan10配置IP地址
    [sw1-Vlan-interface10]quit	                                        #退出vlan接口视图
    [sw1]interface gigabitethernet 1/0/4	                            #接入g1/0/4接口视图
    [sw1-GigabitEthernet1/0/4]port link-type access                    	#将接口类型设置为access
    [sw1-GigabitEthernet1/0/4]port access vlan 10	                    #设置接口允许通过的vlan
    [sw1-GigabitEthernet1/0/4]quit	                                    #退出接口视图
    [sw1]save	                                                        #保存

    SW2配置

    <sw1>system-view	                                            #进入系统视图
    [sw2]vlan 10	                                                #创建vlan10
    [sw2-vlan10]quit	                                            #退出到系统视图
    [sw2]interface gigabitethernet 1/0/4	                        #进入到g1/0/4接口视图
    [sw2-GigabitEthernet1/0/4]port link-type access	                #将接口类型设置为access
    [sw2-GigabitEthernet1/0/4]port access vlan 10	                #设置接口允许通过的vlan
    [sw2-GigabitEthernet1/0/4]quit                                 	#退出接口视图    
    [sw2]save                                                       #保存

    3.验证配置

    SW1:

    <sw1>display interface bridge-aggregation 1

    如图所示:

     <sw1>display link-aggregation verbose

     如图所示:

    SW2:

    <sw2>display interface bridge-aggregation 1

     如图所示:

     <sw2>display link-aggregation verbose

    如图所示:

     

    接下来开启PC1和PC2

    PC1配置IP地址为:1.1.1.1;子网掩码为:255.255.255.0;网关为:1.1.1.254

    PC2配置IP地址为:1.1.1.2;子网掩码为:255.255.255.0;网关为:1.1.1.254

    打开PC1的命令行界面,pingPC2的IP地址:1.1.1.2,正常通信;

    打开PC2的命令行界面,pingPC1的IP地址:1.1.1.1,正常通信;

    这时链路静态聚合就已经配置成功。

    初学小白分享学习历程,如有错误欢迎各路大神及时指出!!!

    展开全文
  • drop any port link-aggregation group 25 先创先链路聚合端口 再配置链路聚合端口的具体特性 退出端口 进入物理端口,将端口通过 port link-aggregation group 加入链路聚合端口默认为静态聚合端口
  • 华三 h3c 交换机链路聚合

    千次阅读 2020-12-14 16:32:16
    链路聚合 一:二层静态聚合 这里配置链路聚合,根据以往我的习惯和经验,聚合端口和要加入聚合组的端口属性应该一致,要么都是access,要么都是trunk,如果不对的话,请大佬留言告知! [SWA]int range g1/0/2 ...
  • 华三企业交换机链路聚合实例

    千次阅读 2019-08-30 17:54:26
    前言:华三交换机链路聚合和华为的有异曲同工之妙,下面是关键字 华三Bridge-Aggregation1 =华为Eth-trunk 华三加入聚合组,在端口下敲port link-aggregation group 1 华为则是:Eth-trunk1 华三选择动态聚合...
  • 华三接入交换机链路聚合组配置

    千次阅读 2019-08-12 20:18:31
  • H3C交换机链路聚合配置

    万次阅读 多人点赞 2020-06-12 16:44:53
    SW1配置 u t m system-view sysname SW1 vlan 10 port gigabitethernet 1/0/4 quit vlan 20 ...interface range g1/0/1 to g1/0/3 # 将端口GigabitEthernet1/0/1~GigabitEthernet1/0/3加入到聚合组1中.
  • 简介 交换机SW1与SW2通过G1/0/1~G1/0/3相互连接,创建VLAN10 与VLAN20 ,将主机PC_3与PC_5相连的接口GE1/0/4划分...使用静态LACP链路聚合以提高链路的带宽与可靠性 实现全网互通,相同VLAN的PC_3与PC_5可以互通,不同VL
  • 华为华三交换-链路聚合配置

    千次阅读 2021-06-15 16:28:18
    链路聚合 华为 华三 Eth-trunk Bridge-aggregation 描述 增加带宽优势,最大带宽=各个接口带宽之和。 增加可靠性,当有条链路挂...
  • H3C华三链路聚合的原理及配置

    千次阅读 2022-02-01 21:10:51
    1.链路聚合的作用: 将多条物理链路捆绑在一起形成一条以太网逻辑链路,实现增加链路带宽的目的,同时这些捆绑在一起的链路通过相互动态备份,可以有效地提高链路的可靠性 2.聚合模式: ⑴静态聚合:一旦配置好...
  • H3C交换机配置链路聚合

    千次阅读 2021-02-20 11:09:58
    H3C交换机配置链路聚合 system-view //进入配置模式 动态链路聚合: [SW]dis cu //查看所有配置端口信息 [SW]int Bridge-Aggregation 1 //创建链路聚合组端口1 [SW-Bridge-Aggregation1]link-aggregation mode ...
  • 一、组网需求:在实际组网中经常会遇到Cisco交换机与H3C交换机采用链路聚合互联的问题,此案例以Cisco交换机和H3C交换机聚合链路互联为例介绍互联互通的配置。二、组网图:如上图所示,Cisco交换机与H3C交换机通过多...
  • H3C交换机端口链路聚合

    千次阅读 2020-06-15 21:35:18
    华三二层交换机(S5110)作主备链路接到三层交换机(S5560)的配置过程 三层交换机(S5560) 1、先创建汇聚端口,更改端口类型,允许所以VLAN通过 [S5560-Center]interface Bridge-Aggregation 10 //创建汇聚端口10...
  • 华三链路聚合原理及实验

    千次阅读 2021-09-21 16:19:19
    以太网链路聚合简称链路聚合,它通过将多条以太网物理链路捆绑在一起成为一条逻辑链路,从而实现增加链路带宽的目的。同时,这些捆绑在一起的链路通过相互间的动态备份,可以有效地提高链路的可靠性。 基本概念: ...
  • 华三交换机配置聚合,加入vlan
  • 因此在这样的需求之下,就需要分别在Linux服务器和接入交换机上配置网口bond(绑定)和链路聚合,然后进行对接,尽管Linux的bond和交换机链路聚合所满足的需求是相同的,但因为两者存在一定的差异,因此就需要对...
  • 华三H3C链路聚合配置实例

    千次阅读 2020-11-10 09:47:17
    华三链路聚合配置 上拓扑 命令配置 interface Bridge-Aggregation1 #创建聚合口1 port link-type trunk #聚合口设置为trunk模式 port trunk permit vlan all #放行所有vlan 进入接口,绑定聚合口 ...
  • linux bond和交换机的端口配置,并且在linux端口绑定时注意hash算法,不然网口bond后会出现负载均衡的问题,可能你需要两个1G变2G结果没有提升。
  • 华为交换机链路聚合Eth-trunk实例

    万次阅读 2019-08-30 14:03:33
    链路聚合在中小企业特别盛行,因为可以用低成本的技术来提高核心...链路聚合应用场景特别广泛,例如交换机交换机之间,服务器和服务器之间,路由器和路由器之间,甚至计算机和计算机之间(成本大,一般不用),...
  • 配置 bond0 上联网络设备也需要做捆绑,如果是冗余的 bond 则上联不用配置H3Cs5560 交换机interface Bridge-Aggregation 1port access vlan 10创建聚合口,划入vlanint g 1/0/1port link-aggregation group 1聚合的...
  • 本章我们主要讲华三交换机链路聚合的介绍和相关实例的操作。 链路聚合的介绍 链路聚合(英文:Link Aggregation)是一个计算机网络术语,是指将多个物理端口汇聚在一起,形成一个逻辑端口,以实现出入流量吞吐量...
  • 本文将介绍H3C二层链路聚合&&聚合负载分担的实验 这里写目录标题实验一:使用HCL模拟二层链路聚合的实验实验二:使用HCL模拟二层聚合负载分担的实验 实验一:使用HCL模拟二层链路聚合的实验 实验拓扑图: ...
  • H3C交换机配置动态链路聚合,Linux服务器配置bond1使用mode4模式,结果bond1对应的Number of ports缺少1个。详情说明:服务器2张网卡做bond1创建成功,mode4模式动态链路聚合,Number of ports:1正常情况是2 。bond1...
  • 1故障现象 在实际组网环境中,将1台HP DL380服务器集成的双网卡进行双千兆网卡捆绑,并与盒式千兆3层交换机H3C S5500-28TP-SI的2个GE光口进行连接,该交换机的2个GE光口进行(linkaggregation control protocol。...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 458
精华内容 183
关键字:

华三交换机链路聚合