精华内容
下载资源
问答
  • 华为交换机s5700配置手册chm,有详细的所有的配置命令,而且可以方便查询。 华为交换机s5700配置手册chm,有详细的所有的配置命令,而且可以方便查询。
  • 华为交换机s5700

    2013-05-22 14:23:08
    好东西 pdf 文档 关于华为交换机技术
  • 华为交换机S5700全系列图标,用于绘制visio机架图,结构图
  • 华为交换机S5700升级包,不升级之前为二层设备,最多只能写入一个VLAN,升级之后能够写入8个vlan。
  • 华为交换机S5700、S6700系列用户手册操作指南 华为交换机S5700、S6700系列用户手册操作指南
  • 华为官方的参考手册,用于华为交换机S5700系列。
  • 华为交换机S5700故障启动文件丢失处理 一、故障描述 SYS指示灯不断闪烁,其它指示不亮,交换机管理IP Ping不通,通过Console接口查看交换启动情况,接好Console线后,重启交换机,发现找不到s5700-p-li-v200r007c...

    华为交换机S5700故障启动文件丢失处理


    目录

    一、故障描述

    二、恢复准备

    三、交换机S5700系统文件恢复过程

    1、进入BootROM

    2、上传交换机S5700系统文件

    3、重启交换机


    一、故障描述

    SYS指示灯不断闪烁,其它指示不亮,交换机管理IP Ping不通,通过Console接口查看交换启动情况,接好Console线后,重启交换机,提示“Can not open flashfile:flash:/s5700-p-li-v200r007c00spc500.cc”,导致交换机不断重启。

    二、恢复准备

    1、找到相同型号交换机,登录WEB管理界面,导出系统文件和补丁文件,如果没有相同型号交换机,看第2步

    2、交换机S5700系统文件和补丁文件下载

    百度网盘下载地址:https://pan.baidu.com/s/1pyJx0r1v5XyEZHg2wRXehQ 提取码: 3k3k

    三、交换机S5700系统文件恢复过程

    恢复过程中,根据实际情况操作,平时除了备份配置文件外,系统文件和补丁文件备份一份,方便以后恢复使用。

    1、进入BootROM

    电脑与交换机通Console线接好(使用com口转USB口线),重启交换机,等待提示“Press Ctrl+B or Ctrl+E to enter BootROM menu ...”,按Ctrl+B,提示输入密码:默认Admin@huawei.com,输入密码按“回车键”,进入BootROM MENU。

    2、上传交换机S5700系统文件

    输入2 回车,进入Serial SubMenu

    输入3 回车,进入Modify serial interface parameter ,修改com波特率

    输入5 回车,修改com波特率为:115200(如果使用默认9600,文件传输速度非常慢)

    修改电脑连接客户端的波特率为115200,然后重新连接

    输入2 回车,进入Download file to Flash through serial interface,按下图操作,选择“s5700-p-li-v200r007c00spc500.cc”系统文件,等待上传完成后,输入文件名“s5700-p-li-v200r007c00spc500.cc”回车,注意文件名不能输入错!!!

    如果有补丁文件,按此操作,上传补丁文件,如果没有此步骤不用操作。

    如果有备份配置文件,把备份配置文件重命名为vrpcfg.cfg,然后vrpcfg.cfg压缩为vrpcfg.zip,再上传vrpcfg.zip配置文件到交换机,方法和传输系统文件相同。

    上传完文件后,输入文件名必须和上传时文件名一致!!!!

    3、重启交换机

    输入4回车,返回主菜单

    输入8回车,重启交换机,然后修改电脑客户端的波特率为9600

    交换机重启成功

    展开全文
  • 华为交换机S5700升级实例

    千次阅读 2017-03-09 13:56:55
    华为交换机S5700升级实例近期我写了一篇文章,是在测试vSphere虚拟交换机中的"专用VLAN",此功能需要上层交换机的支持。专用VLAN,思科称为PVLAN,华为称为MUX VLAN。文章详见 ...

    华为交换机S5700升级实例


    近期我写了一篇文章,是在测试vSphere虚拟交换机中的"专用VLAN",此功能需要上层交换机的支持。专用VLAN,思科称为PVLAN,华为称为MUX VLAN。

    文章详见 http://wangchunhai.blog.51cto.com/225186/1857192

    我的环境中都是华为的交换机。先在一个环境中,测试,创建了4个VLAN,其中一个是主VLAN,另3个是辅助VLAN。但是我想为主VLAN设置端口地址时,出错:

    vlan 1030

    mux-vlan

    subordinate separate 31

    subordinate group 32 to 33

    [HW5724]inte Vlanif 1030

    Error: The VLAN is already a MUX VLAN.

    但我随后在另一个网络中测试,同样是华为S5700-24TP-SI的交换机,测试通过。

    vlan batch 11 12 13

    inte vlan11

    ip addr 192.168.11.254 24

    vlan 11

    mux-vlan

    subordinate separate 12

    subordinate group 13

    对比之后,发现两个交换机的版本号不同,其中不支持配vlanif的版本是5.110

    dis ver

    Huawei Versatile Routing Platform Software

    VRP (R) software, Version 5.110 (S5700 V200R001C00SPC300)

    而我另一个环境中的是5.130

    dis ver

    Huawei Versatile Routing Platform Software

    VRP (R) software, Version 5.130 (S5700 V200R003C00SPC300)

    经过查找资料,发现华为S5700交换机的v2、r3版本新增mux vlan支持起vlanif,之前版本不支持。

    了解了问题的原因,就好解决了。我把5.130的华为交换机的升级文件下载到本地,然后用此文件升级硬件版本5.110的交换机,重启即可解决。

    在下面的操作中,将5.110的交换机称为A,将5.130的交换机称为B。

    1 将B的交换机的升级文件上传到FTP服务器

    在B交换机所属网络中,有一个Windows Server 2012 R2配置的FTP服务器,该FTP服务器的IP地址为172.18.96.5,并允许匿名用户登录并允许读写权限。

    在命令提示窗口下,使用telnet命令登录到交换机的管理地址,先使用dir命令,列目录,其中扩展名为cc的即是升级文件,如图1-1-1所示。

    图1-1-1 查看升级文件

    之后执行ftp 172.18.96.5,输入用户名anonymous,密码随意,完成登录。

    然后执行put s5700si-v200r003c00spc300.cc将B交换机的升级文件上传到FTP服务器,如图1-1-2所示。

    图1-1-2 上传升级文件到FTP服务器

    返回到172.18.96.5的FTP服务器,将此升级文件拷贝到A所在的FTP服务器备用。

    2 将升级文件下载到A交换机

    切换到A交换机,将升级文件拷贝到A所属的FTP服务器,该FTP服务器的IP地址是172.16.17.5,同样允许匿名登录。如图2-1-1,这是FTP服务器的根目录。

    图2-1-1 FTP服务器根目录

    (1)使用telnet登录到交换机,然后执行ftp 172.16.17.5登录到FTP服务器,使用put命令将该交换机的升级文件上传到FTP服务器,如图2-1-1所示。

    图2-1-1 上传升级文件到FTP服务器

    (2)上传完成后,执行get s5700si-v200r003c00spc300.cc,从FTP服务器下载升级文件,如图2-1-2所示。

    图2-1-2 下载升级文件

    (3)上传(备份)、下载完成之后, quit返回到交换机配置界面,依次执行:

    startup system-software s5700si-v200r003c00spc300.cc

    sys

    upgrade basic-bootrom s5700si-v200r003c00spc300.cc

    完成升级,如图2-1-3、图2-1-4所示。

    图2-1-3

    图2-1-4

    (4)之后执行q,退出配置模式,执行reboot重新启动交换机,如图2-1-5所示。

    图2-1-5 重新启动交换机

    (5)再次进入系统之后,执行dis ver,查看版本,查看升级是否成功,如图2-1-6所示。

    图2-1-6 检查版本

    (6)最后删除原来的升级文件s5700si-v200r001c00spc300.cc

    delete s5700si-v200r001c00spc300.cc

    最后执行save,保存设置,升级完成。

    展开全文
  • 华为交换机S5700设置远程ssh telnet登录 AAA是指:authentication(认证)、authorization(授权)、accounting(计费)的简称,是网络安全的一种管理机制;Authentication是本地认证/授权,authorization和...

    华为交换机S5700设置远程ssh telnet登录

    AAA是指:authentication(认证)、authorization(授权)、accounting(计费)的简称,是网络安全的一种管理机制;Authentication是本地认证/授权,authorization和accounting是由远处radius(远程拨号认证系统)服务或hwtacacs(华为终端访问控制系统)服务器完成认证/授权;AAA是基于用户进行认证、授权、计费的,而NAC方案是基于接入设备接口进行认证的,在实际应用中,可以使用AAA的一种或两种服务

    如果是一台刚初始化过的华为交换机,需要输入两次相同的密码作为登录交换机的登录密码

    交换机上有console 端口 MEth管理端口 usb端口

    通过串口线配置S5700 的管理IP地址,串口线接在交换机的console口,ip设置完成后网线接在ETH口:

    system-view
    [Quidway] interface MEth 0/0/1
    [Quidway] interface MEth 0/0/1
    [Quidway-MEth0/0/1]ip address x.x.x.x 255.255.255.0 ///设置MEth管理端口的ip地址
    [Quidway-MEth0/0/1]quit
    [Quidway]ip route-static 0.0.0.0 0.0.0.0 x.x.x.x(gateway)
    [Quidway-MEth0/0/1]display ip interface MEth 0/0/1 ///查看MEth管理端口的配置信息
    [Quidway]

    添加用户,设置ssh telent远程登录
    system-view ///进入系统配置模式
    [Quidway]aaa ///进入AAA模式
    [Quidway-aaa]local-user chy password cipher qaz123456 ///设置本地用户名和密码 cipher加密
    [Quidway-aaa]local-user chy service-type ssh telnet ///设置用户设置登录ssh telnet服务
    [Quidway-aaa]display ssh server status             ///查看ssh服务是否生效
    [Quidway-aaa]display telnet server status           ///查看telnet服务是否生效
    [Quidway-aaa]local-user chy privilege level 15 ///设置用户级别
    [Quidway-aaa]q ///退出AAA模式

    设置vty 0 4远程登陆的虚拟端口

    VTY是路由器的远程登陆的虚拟端口,0 4表示可以同时打开5个会话,line vty 0 4是进入VTY端口,对VTY端口进行配置,比如说配置密码,或者ACL.

    [Quidway]user-interface vty 0 4 ///进入vty 0 4远程虚拟端口
    [Quidway-ui-vty0-4]authentication-mode aaa ///为虚拟用户终端配置AAA身份验证模式
    [Quidway-ui-vty0-4]user privilege level 15 ///为虚拟用户终端配置用户级别
    [Quidway-ui-vty0-4]protocol inbound all ///为虚拟用户终端配置使用的协议,all即都支持
    [Quidway-ui-vty0-4]protocol inbound telnet ///为虚拟用户终端配置telnet协议,即可以使用telnet远程登录
    [Quidway-ui-vty0-4]protocol inbound ssh ///为虚拟用户终端配置ssh协议,即用户可以使用ssh远程登录
    [Quidway]ssh user chy authentication-type password ///为chy用户设置ssh认证为password,此命令对设置单一用户设置来说比较实用
    [Quidway]ssh authentication-type default password ///设置ssh默认的认证方式为密码认证,对设置多个用户来说很实用
    [Quidway]ssh user chy service-type stelnet ///为chy用户设置ssh认证服务类型为stelnet
    [Quidway]display ssh user-information chy ///查看ssh服务chy用户的配置信息
    [Quidway]q                        ///退出系统设置视图
    save                      ///保存设置

    配置登陆IP地址
    system-view //进入系统配置模式
    [Quidway]interface Vlanif 1 //进入三层 vlanif 接口
    [Quidway-Vlanif1]ip address 192.168.0.1 255.255.255.0 //配置管理 IP 地址

    创建web登录管理账号

    [Quidway]http server enable ///系统视图下开启http服务
    [Quidway]http secure-server enable ///系统视图下开启http安全服务 即https
    [Quidway]aaa //系统视图下进入aaa模式
    [Quidway-aaa]local-user admin privilege level 15 ///配置 http 登录名权限
    [Quidway-aaa]local-user admin service-type http /// 开启 http 登录服务
    [Quidway-aaa]quit /// 退出aaa模式

    创建vlan

    system-view           ///进入系统配置模式
    [Quidway]vlan 10             ///创建vlan 10
    [Quidway-vlan10]quit           ///退出系统配置模式
    [Quidway]interface Vlanif 10        ///进入配置vlan 10的模式
    [Quidway-Vlanif10]ip address 192.168.0.1 255.255.255.0 ///为vlan 10配置IP地址和掩码
    [Quidway-vlan10]quit           ///退出系统配置模式
    [Quidway-GigabitEthernet0/0/2]       ///进入端口2
    [Quidway-GigabitEthernet0/0/2]port link-type access  ///端口类型设置为access
    [Quidway-GigabitEthernet0/0/2]port default vlan 10   ///将port加入到我们创建好的vlan 10
    [Quidway-GigabitEthernet0/0/2]display vlan     ///查看配置的vlan信息
    [Quidway]q                         ///退出系统设置视图

    批量创建vlan

    system-view           ///进入系统配置模式
    [Quidway]vlan batch 2 to 19            ///批量创建vlan 2-19 ,系统都会有一个默认的vlan 1
    [Quidway]display vlan               ///查看vlan信息
    [Quidway]q                      ///退出系统设置视图

    批量删除vlan

    system-view           ///进入系统配置模式
    [Quidway]undo vlan batch 2 to 19      ///批量删除vlan 2-19 ,系统都会有一个默认的vlan 1
    [Quidway]display vlan            ///查看vlan信息
    [Quidway]q                  ///退出系统设置视图

    批量把端口加入到vlan 10

    system-view           ///进入系统配置模式
    [Quidway]interface range GigabitEthernet 0/0/1 to GigabitEthernet 0/0/6
    ///将1口到6口添加到port-group,此处系统默认的给1口到6口添加到1个组里了。
    [Quidway-port-group]port link-type access   ///将port-group组内的端口全部改为access口
    [Quidway-port-group]port default vlan 10    ///将port-group组内的端口全部加入到vlan 10
    [Quidway]q                    ///退出系统设置视图

    或者先创建一个端口组,再添加到vlan中

    system-view           ///进入系统配置模式
    [Quidway]port-group 1           ///创建端口组,组名为1
    [Quidway-port-group-1]group-member GigabitEthernet 0/0/7 to GigabitEthernet 0/0/17  ///把端口7到17添加到端口组1中
    [Quidway-port-group-1]port link-type access ///将port-group-1组内的端口全部改为access口
    [Quidway-port-group-1]port default vlan 20  ///将port-group-1组内的端口全部加入到vlan 20
    [Quidway-port-group-1]display vlan     ///查看配置的vlan信息
    [Quidway-port-group-1]q            ///退出端口组1的配置模式
    [Quidway]q                ///退出系统设置视图

    删除vlan----需要先删除vlanif信息—再删vlan

    system-view           ///进入系统配置模式
    [Quidway]undo interface Vlanif 10     ///删除vlanif 10
    [Quidway]display vlan            ///查看vlan配置
    [Quidway]display current-configuration ///发现vlan配置还在,vlanif配置已经不在
    [Quidway]undo vlan 10            ///删除vlan 10
    [Quidway]display vlan            ///查看vlan配置,发现vlan 10已经不在
    [Quidway]display current-configuration ///发现vlan配置不在,vlanif配置也不在,但是port信息还有,单独删port信息太慢

    批量删除port信息

    对于上面我们已经把vlanif信息删除,vlan删除,但是display current-configuration发现

    之前创建的port信息还是在的,一个一个删太慢,这里我们还创建组去删

    system-view           ///进入系统配置模式
    [Quidway]port-group 2            ///创建port组2
    [Quidway-port-group-2]group-member GigabitEthernet 0/0/1 to GigabitEthernet 0/0/6 ///将1口到6口加入到port组2中
    [Quidway-port-group-2]undo port default vlan ///将port组2内的端口vlan配置全部删除
    [Quidway-port-group-2]undo port link-type ///将port组2内的端口类型全部恢复到默认
    [Quidway-port-group-2]display current-configuration ///查看端口信息
    [Quidway-port-group-2]q            ///退出端口组1的配置模式
    [Quidway]q                ///退出系统设置视图

    展开全文
  • 首先通过COM口登录交换机: 1:system-view \\进入系统视图。 2:telnet server enable \\使能telnet服务。 3:aaa \\进入AAA视图。 4: local-user <用户名> password cipher <密码> \\配置用户名、...

    首先通过COM口登录交换机:

    system-view   \\进入系统视图。
    telnet server enable    \\使能telnet服务。
    aaa   \\进入AAA视图。
    local-user <用户名> password cipher <密码>    \\配置用户名、密码。
    local-user <用户名> privilege level 15   \\配置用户权限为15 (最高权限)。
    local-user <用户名> service-type telnet   \\配置用户的接入类型为telnet。
    quit   \\退出AAA视图。
    user-interface vty 0 4    \\进入0~4的VTY用户视图。
    authentication-mode aaa    \\配置VTY用户的验证界面为AAA。
    protocol inbound all    \\配置VTY用户界面支持的协议为所有。
    quit    \\退出当前VTY用户配置视图。
    interface Vlanif 1   \\进入VLAN 1 配置视图。
    ip address x.x.x.x 24    \\配置VLAN 1的IP地址为X.X.X.X 掩码为255.255.255.0 。
    quit    \\退出VLAN配置视图。
    quit    \\返回用户视图。
    save    \\保存当前配置。
    

    最后:将电脑的IP改为和交换机同一网段,在运行输入“telnet x.x.x.x”,用刚刚配置的用户名和密码,即可telnet登录交换机。

    展开全文
  • 创建vlan [S1]vlan 10 [S1-vlan10]quit 给vlan配置IP地址 [S1]interface Vlanif 10 ...[S1-Vlanif10]ip address 192.168.1.1 24 ...以上就是华为S5700交换机配置VLAN的方法,在此做个笔记,也希望能帮到大家
  • 华为交换机S5700升级软件版本

    千次阅读 2019-10-30 08:58:22
    https://support.huawei.com/enterprise/zh/software/21553101-ESW1000124566 官方指导书: https://support.huawei.com/enterprise/zh/doc/EDOC1000080252?idPath=24030814|21782164|21782167|22318564|6691579 像...
  • 华为交换机S5700 vty 0 4

    2019-10-08 08:02:25
    vty 0 4 代表有5条VTY线路 由0到4这个要看设备的版本有的设备会有更多条VTY线路比如一些企业版的设备显示用户界面 进入TELNET 设置模式 user-interface vty 0 4 VTY是路由器或者交换机的远程登陆的虚拟端口 0 4 0 4...
  • 交换机配置vlanif1的IP地址为192.168.133.100,掩码长度为24 日志服务器配置的IP地址为192.168.133.129,掩码长度为24 现在要求在交换机上配置syslog,主动上传日志到日志服务器。 配置步骤 交换机上的配置 #...
  • 把端口加入端口组里面!!port-group1创建组1 group-memberGigabitEthernet0/0/1toGigabitEthernet0/0/10将1到10加入到组1 portlink-typeaccess接口类型为接入模式 portaccessvlan100划入vlan100 ...[Huawei-v...
  • 配置命令:<Huawei>sysEnter system view, return user view withCtrl+Z.[Huawei]sysna[Huawei]sysname dhcp[dhcp]vlan 11[dhcp-vlan11]vlan 22[dhcp-vlan22]qu[dhcp]interface vlan11[dhcp-Vl...
  • 华为交换机S5700配置VLAN和VLANif

    万次阅读 2017-05-08 19:39:14
     system-view /由用户视图进入系统视图 [HuaWei-S5700-01]vlan 2 /创建并
  • Authentication是本地认证/授权,authorization和accounting是由远处radius(远程拨号认证系统)服务或hwtacacs(华为终端访问控制系统)服务器完成认证/授权;AAA是基于用户进行认证、授权、计费的,而NAC方...
  • 华为交换机 s5700 SSH 配置

    万次阅读 2012-09-06 14:43:49
    需求: PC机客户端通过SSH能够远程登录交换机进行远程管理。 步骤一,生成本地密钥对: [test]rsa local-key-pair create The key name will be: Auotnavi-callcenter-01_Host The range of public key size ...
  • 配置通过STelnet登录设备示例 组网图形 图1配置用户通过STelnet登录设备组网图 在服务器端生成本地...[HUAWEI] sysname SSH_Server [SSH_Server] dsa local-key-pair create Info: The key name will be...
  • Authentication是本地认证/授权,authorization和accounting是由远处radius(远程拨号认证系统)服务或hwtacacs(华为终端访问控制系统)服务器完成认证/授权;AAA是基于用户进行认证、授权、计费的,而NAC方...
  • 华为交换机S5700 快速配置VLAN

    千次阅读 2014-10-16 16:01:03
    [zyasw02-port-group]port link-type trunk 连接可管理交换机 [zyasw02-GigabitEthernet0/0/23]port link-type trunk [zyasw02-GigabitEthernet0/0/24]port link-type trunk [zyasw02-port-group]port trunk ...
  • 重设华为交换机S5700console密码

    万次阅读 2014-06-13 16:20:30
    disp cur # !Software Version V200R001C00SPC300 sysname DragonSW # FTP server enable # vlan batch 2 to 3 ...http server load s5700si-v200r001c00.001.web.zip # undo nap slave enable # vlan 2
  • S5700&S6700 系列以太网交换机 V200R002C00 Web 网管操作指南

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 486
精华内容 194
关键字:

华为交换机s5700