精华内容
下载资源
问答
  • 华为交换机怎么配置VLANVLANif接口IP地址?华为交换机想要配置VLANVLANif,该怎么配置呢?下面我们就来啊看看你详细的教程,需要的朋友可以参考下
  • 华为交换机vlan配置教程

    万次阅读 多人点赞 2018-07-24 15:56:14
    Sys \\进入系统视图 Dhcp enable \\全局开启dhcp功能 Vlan bacth 2 3 4 \\批量创建vlan 2 3 ...Ip add 192.168.xxx.1 255.255.255.0 \\为vlan2分配IP地址及子网掩码 Dhcp select global \\dhcp选择全局开启 Q \...

    Sys   \\进入系统视图

    Dhcp enable  \\全局开启dhcp功能

    Vlan bacth 2 3 4  \\批量创建vlan 2 3 4

    Int vlanif 2  \\进入vlan 2

    Ip add 192.168.xxx.1  255.255.255.0  \\为vlan2分配IP地址及子网掩码

    Dhcp select global \\dhcp选择全局开启

    Q  \\退出

    Dhcp enable  \\全局开启dhcp功能

    Ip pool vlan2  \\进入vlan2的ip地址池

    Gateway-list 192.168.xxx.1  \\vlan2的网关地址

    Network 192.168.xxx.0 mask 255.255.255.0  \\vlan2下网络地址以及子网掩码

    Dns-list 114.114.114.114 8.8.8.8  \\Dns地址

    Q  \\退出

    Port-group1  \\创建端口组1

    Group-member gigabitethernet 0/0/1 to gigabitethernet 0/0/2  \\将交换机端口1和2加入端口组1

    Port link-type access  \\端口链路类型访问

    Port default vlan 2 \\将端口组加入vlan2

    展开全文
  • 早期以太网是一种基于CSMA/CD(Carrier Sense Multiple ...在这种情况下出现了VLAN技术,这种技术可以把一个LAN划分成多个逻辑的VLAN,每个VLAN是一个广播域,VLAN内的主机间通信就和在一个LAN内一样,而VLAN间则不能

    vlan小故事】为什么会有vlan?
      早期以太网是一种基于CSMA/CD1(Carrier Sense Multiple Access/Collision Detection)的共享通讯介质的数据网络通讯技术。当主机数目较多时会导致冲突严重、广播泛滥、性能显著下降甚至造成网络不可用等问题。通过交换机实现LAN互连虽然可以解决冲突严重的问题,但仍然不能隔离广播报文和提升网络质量。在这种情况下出现了VLAN技术,这种技术可以把一个LAN划分成多个逻辑的VLAN,每个VLAN是一个广播域,VLAN内的主机间通信就和在一个LAN内一样,而VLAN间则不能直接互通,这样,广播报文就被限制在一个VLAN内。2

    所有人都能看懂的华为交换机vlan配置

    VLAN的简历

      VLAN(Virtual Local Area Network,虚拟本地局域网络),ta的作用是为了分割广播域。在局域网中配置vlan具有以下几个好处:①限制广播域3将广播帧限制在有限的vlan内可节省设备的带宽,提高网络的处理能力。②增强局域网的安全性因为不同vlan之间不能直接进行通信4,通过广播泛洪的病毒可被有效的被隔离。③提高网络的灵活性:可根据不同的位置,不同的用户群体等不同的业务需求,而创建不同的虚拟工作组使维护和管理更方便灵活。④增强网络的健壮性:当网络产生故障时可有效的控制故障范围,将故障限制在一个vlan内,不影响别的vlan的正常业务。

    一、组网拓扑图

    拓扑描述:一台S5700交换机及四台PC(三台也可以)
    在这里插入图片描述

      在上图的拓扑中给每台PC配置好IP,交换机不做任何配置的情况小每台PC之间都可以互相通信。小故事中我们提到由于采用CSMA/CD的技术的缘故在电脑少的情况小通信不会受到太大的影响,但是如果不是四台电脑而是四十台、四百台电脑的话情况就会变的非常的糟糕。那会儿你可能就要骂娘了。
    无
      这个时候就需要使用VLAN(Virtual Local Area Network)技术划分一个虚拟局域网出来(不要把他想的太高端理解为把一个物理的交换机的几个接口分为了一个组就是)。

    二、配置及描述

    # 1.进入系统视图

    <Huawei>system-view
    

    在这里插入图片描述
    # 2.划分vlan并描述

    [Huawei]vlan 20                       //创建vlan20
    [Huawei]description vlan 20    //给这个vlan写一个描述,描述这个vlan的用处,写描述是一个非常好的习惯既是为了方便自己以后看,也可以方便别的网络管理人员接手。
    

    在这里插入图片描述
    # 3.再用相同方法创建vlan30
    在这里插入图片描述
    # 4.进入端口,并将端口添加到vlan中

    [Huawei]interface GigabitEthernet 0/0/1   //进入到GigabitEthernet 0/0/1这个接口
    [Huawei-GigabitEthernet0/0/1]port link-type access  //将接口设置为access模式
    [Huawei-GigabitEthernet0/0/1]port default vlan 20   //将access接口的默认vlan设置为vlan 20
    

    完成上述的步骤其实就把接口给添加到vlan 20里面啦。
    在这里插入图片描述
    # 5.再用相同的方法配置其余三个接口
    在这里插入图片描述
    注意:在配置的过程中可能会弹出如下的信息,遇到不要惊慌,弹出这个消息表示你的配置无误,可以继续
    在这里插入图片描述

    三、配置验证

    这个时候我们发现只有相同vlan的PC才可以互相ping通。
    在这里插入图片描述
    也可以通过 display vlan这个命令来查看vlan的情况
    在这里插入图片描述
    全文完,希望能够帮助到你,如有疑问及建议可私信我或在下方留言评论。


    1. 百度百科对于CSMA/CD的介绍(个人认为可以看一下) ↩︎

    2. 本部分源于华为官网的vlan简介 ↩︎

    3. 广播帧的传递范围就是一个广播域。 ↩︎

    4. 不同vlan间的设备需要通过路由之后才能进行通信。 ↩︎

    展开全文
  • sw1划分vlan <Huawei>sys Enter system view, return user view with Ctrl+Z. [Huawei]sysname sw1 [sw1]vlan batch 10 20 30 [sw1]int g0/0/1 [sw1-GigabitEthernet0/0/1]port link-type access [sw1-...

    实验拓扑
    在这里插入图片描述

    操作步骤

    一、SW1配置

    创建 VLAN

    在 SW1 上创建 VLAN10、VLAN20 和 VLAN30。

    <Huawei>sys
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sysname sw1
    [sw1]vlan batch 10 20 30
    

    配置接口

    在 SW1上配置接口 GE0/0/1 为 Hybrid 类型,并加入 VLAN10、VLAN20和VLAN30。

    #配置接口g0/0/1 加入VLAN10
    [sw1]int g0/0/1
    [sw1-GigabitEthernet0/0/1]port link-type access 
    [sw1-GigabitEthernet0/0/1]port default vlan 10
    [sw1-GigabitEthernet0/0/1]q
    
    #配置接口g0/0/2 加入VLAN20
    [sw1]int g0/0/2	
    [sw1-GigabitEthernet0/0/2]port link-type access 
    [sw1-GigabitEthernet0/0/2]port default vlan 20
    [sw1-GigabitEthernet0/0/2]q
    
    #配置接口g0/0/3 加入VLAN30
    [sw1]int g0/0/3	
    [sw1-GigabitEthernet0/0/3]port link-type access 
    [sw1-GigabitEthernet0/0/3]port default vlan 30
    [sw1-GigabitEthernet0/0/3]q
    
    #配置接口g0/0/24加入VLAN10以untagged方式加入VLAN10、VLAN20、VLAN30
    [sw1]int g0/0/24
    [sw1-GigabitEthernet0/0/24]port hybrid untagged vlan 10 20 30
    
    #开启IP子网划分VLAN功能
    [sw1-GigabitEthernet0/0/24]ip-subnet-vlan enable
    [sw1-GigabitEthernet0/0/24]
    

    查看vlan信息确认配置结果是否正确

    [sw1]dis vlan
    The total number of vlans is : 4
    --------------------------------------------------------------------------------
    U: Up;         D: Down;         TG: Tagged;         UT: Untagged;
    MP: Vlan-mapping;               ST: Vlan-stacking;
    #: ProtocolTransparent-vlan;    *: Management-vlan;
    --------------------------------------------------------------------------------
    
    VID  Type    Ports                                                          
    --------------------------------------------------------------------------------
    1    common  UT:GE0/0/4(D)      GE0/0/5(D)      GE0/0/6(D)      GE0/0/7(D)      
                    GE0/0/8(D)      GE0/0/9(D)      GE0/0/10(D)     GE0/0/11(D)     
                    GE0/0/12(D)     GE0/0/13(D)     GE0/0/14(D)     GE0/0/15(D)     
                    GE0/0/16(D)     GE0/0/17(D)     GE0/0/18(D)     GE0/0/19(D)     
                    GE0/0/20(D)     GE0/0/21(D)     GE0/0/22(D)     GE0/0/23(D)     
                    GE0/0/24(U)                                                     
    
    10   common  UT:GE0/0/1(U)      GE0/0/24(U)                                     
    
    20   common  UT:GE0/0/2(U)      GE0/0/24(U)                                     
    
    30   common  UT:GE0/0/3(U)      GE0/0/24(U)                                     
    
    
    VID  Status  Property      MAC-LRN Statistics Description      
    --------------------------------------------------------------------------------
    
    1    enable  default       enable  disable    VLAN 0001                         
    10   enable  default       enable  disable    VLAN 0010                         
    20   enable  default       enable  disable    VLAN 0020                         
    30   enable  default       enable  disable    VLAN 0030                         
    [sw1]
    

    基于IP划分VLAN

    [sw1]vlan 10	
    [sw1-vlan10]ip-subnet-vlan ip 192.168.10.0 24
    [sw1-vlan10]q
    
    [sw1]vlan 20	
    [sw1-vlan20]ip-subnet-vlan ip 192.168.20.0 24
    [sw1-vlan20]q
    
    [sw1]vlan 30
    [sw1-vlan30]ip-subnet-vlan ip 192.168.30.0 24	
    [sw1-vlan30]dis this 
    #
    vlan 30
     ip-subnet-vlan 1 ip 192.168.30.0 255.255.255.0   #1是组ID
     #
    return
    [sw1-vlan30]q
    

    我们敲的时候是没有1的,这里自动生成一个组ID1,它的范围1-12,也就是说你可以把多个网段绑定到组中。

    查看IP划分的VLAN

    [sw1]dis ip-subnet-vlan vlan all
     ----------------------------------------------------------------
     Vlan    Index   IpAddress           SubnetMask          Priority    
     ----------------------------------------------------------------
     10      1       192.168.10.0        255.255.255.0       0 
     20      1       192.168.20.0        255.255.255.0       0 
     30      1       192.168.30.0        255.255.255.0       0 
     ----------------------------------------------------------------
     ip-subnet-vlan count: 3  		 total count: 3 
    

    二、路由器的配置

    R1的配置

    [Huawei]sys R1
    [R1]un in en 
    Info: Information center is disabled.
    [R1]int g0/0/1
    [R1-GigabitEthernet0/0/1]ip add 192.168.10.254 24
    

    R2的配置

    [Huawei]sys R2
    [R2]un in en
    [R2]int g0/0/2
    [R2-GigabitEthernet0/0/2]ip add 192.168.20.254 24
    

    R3的配置

    [Huawei]sys R3
    [R3]un in en
    [R3]in g0/0/0
    [R3-GigabitEthernet0/0/0]ip add 192.168.30.254 24
    
    展开全文
  • 按拓扑图中所示,分别将PC划分到相应的交换机VLAN中。 4.再次从PC1上分别PINGPC2-PC6的IP,能否PING通? 三、配置命令与原因分析: 1.将所有的交换机名称改为对应的S1S2S3。 S1上配置命令: # sysname S1 S2上...

    一、实验拓扑图:

    二、实验要求:

        1.将所有的交换机名称改为对应的S1  S2  S3。
        2.从PC1上分别PING PC2-PC6的IP,能否PING通?
        3.按拓扑图中所示,分别将PC划分到相应的交换机的VLAN中。
        4.再次从PC1上分别PING PC2-PC6的IP,能否PING通?

    三、配置命令与原因分析:

    1.将所有的交换机名称改为对应的S1  S2  S3。

    S1上配置命令:
    #
    sysname S1
    
    S2上配置命令:
    #
    sysname S2
    
    S3上配置命令:
    #
    sysname S3

    2.从PC1上分别PING PC2-PC6的IP,能否PING通?答:所有PC都能互通,因为它们都处于同一个广播域并且同一网段下(192.168.1.X)。

    3.按拓扑图中所示,分别将PC划分到相应的交换机的VLAN中。答:将PC划分到相应交换机的VLAN中后:处于相同VLAN的PC才能够互通,不同VLAN下的PC之间不能互通。  【注:每个交换机都要创建VLAN10 20 30 这3个VLAN,不然会出现PC1 ping不通PC2的情况,原因是STP协议的防环机制。

    S1上配置命令:
    vlan batch 10 20 30
    #
    interface Ethernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan all
    #
    interface Ethernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan all
    #
    interface Ethernet0/0/3
     port link-type access
     port default vlan 10
    #
    interface Ethernet0/0/4
     port link-type access
     port default vlan 30
    #
    S2上配置命令:
    vlan batch 10 20 30
    #
    interface Ethernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan all
    #
    interface Ethernet0/0/2
     port link-type access
     port default vlan 10
    #
    interface Ethernet0/0/3
     port link-type access
     port default vlan 20
    #
    interface Ethernet0/0/4
     port link-type trunk
     port trunk allow-pass vlan all
    S3上配置命令:
    vlan batch 10 20 30
    #
    interface Ethernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan all
    #
    interface Ethernet0/0/2
     port link-type access
     port default vlan 30
    #
    interface Ethernet0/0/3
     port link-type access
     port default vlan 20
    #
    interface Ethernet0/0/4
     port link-type trunk
     port trunk allow-pass vlan all

    四、验证:

    4.再次从PC1上分别PING PC2-PC6的IP,能否PING通?

    ①拿PC1 ping同一VLAN下的PC6,能通信:

    通过抓包软件抓取S1上的接口E0/0/3,可以看到来自PC1的request请求报文和PC6回复给PC1的reply应答报文。

    ②拿PC1 ping不同VLAN下的PC2,不能通信:

     

    实验结束...

    展开全文
  • 华为VLAN隔离配置

    2021-01-07 08:11:43
    华为VLAN隔离配置 方法1:通过vlan ACL 包过滤 (这个最简单) [Huawei]acl 3000 [Huawei-acl-adv-3000]rule 5 deny ip source 192.168.10.0 0.0.0.255 destination 192.168.20.0 0.0.0.255 [Huawei-acl-adv-3000]...
  • 华为交换机vlan配置

    万次阅读 多人点赞 2016-08-12 00:05:02
    session 1 华为交换机端口模式 一、华为交换机端口分为三种模式:access、trunk、hybird 1、access端口,用于连接主机,pvid就是该端口所属的vlan号,只能属于一个vlan 2、trunk端口,用于交换机之间连接,默认pvid...
  • vlan 10 创建vlan 10 quit 退出 interface vlanif 10 进入VLAN 10 ip address 192.168.1.250 255.255.255.0 设置网关和掩码 quit 退出 vlan 20 创建vlan 20 quit 退出 interface vlanif 10 进入VLAN 20 ip address ...
  • vlan划分内网有五台无线AP 打算将AP划分至一个vlan中 划分进vlan200 网段设置为172.10.0.0/24 拓扑如下:以配置AP1为例交换机配置:[S5700A-9]vlan200设立vlan200 [S5700A-9-vlan200]intvlan200...
  • 华为交换机Vlan间访问控制ACL配置

    千次阅读 2021-04-26 11:12:57
    华为S5735S-S24T4S-A VRP ® software, Version 5.170 (S5735 V200R019C10SPC500) 配置说明 acl 3001 #rule deny ip source 192.168.X.0 0.0.0.255 destination 192.168.X.0 0.0.0.255 /禁无线用户访问服务器 quit #...
  • 3.假设S1交换机由于某种原因,无法配置,请在S3的E4端口进行相应配置,根据相应IP进行VLAN的划分。 4.测试同一网段的PC和服务器能否通信?(YES)。 三、配置命令与原因分析: 1.测试同一网段的PC和服务器能否...
  • 华为交换机怎么绑定绑定ip地址/MAC地址?主要是预防IP地址被盗用等网络安全威胁的问题,该怎么设置绑定呢?下面我们就来看看详细的设置教程,需要的朋友可以参考下
  • 华为 交换机VLAN的划分如何配置

    千次阅读 多人点赞 2021-04-22 17:30:07
    VLAN划分如何配置
  • 在一台交换机中实现不同vlan不同网段相互通信 Pc1: Pc2: Sw1: <Huawei>system-view 1、创建vlan [Huawei]vlan 2 [Huawei-vlan2]quit [Huawei]vlan 3 [Huawei-vlan3]quit 2、进入接口配置 [Huawei]...
  • 华为三层交换机配置vlan以及访问权限

    万次阅读 多人点赞 2020-03-17 19:04:25
    如图: 1.首先进入系统视图:system-view 进入后<>变成[ ],当然我这是在华为的ensp模拟器下,实操是需要输入账户和...3.配置vlanif接口的ip地址 int vlan * 进入vlanif接口视图 vlan10网段10,vlan20网段20,...
  • 华为eNSP--10 交换机 VLAN 配置实验

    千次阅读 2020-04-25 10:24:24
    交换机L1的配置 <Huawei>sys Enter system view, return user view with Ctrl+Z. [Huawei]undo in en Info: Information center is disabled. [Huawei]sys T-L1\ //创建VLan12 和VLan 34 [T-L1\]vlan 12 [T-...
  • 华为ensp软件上手动配置三层交换机,实现不同VLAN间数据交互 实验步骤 #手动配置各个路由器端口的ip地址 #配置其环回地址 #设置下一跳地址 使其顺时针正常通信 #在各个路由器上ping其余两个能够正常通信 1.打开...
  • https://blog.csdn.net/lzwq1288/article/details/83383398
  • 1、将一个IP网段用于多个VLAN。(使用VLAN聚合技术创建Super-vlan,并将Sub-vlan 关联到该Super-vlan) 2、各个VLAN之间也能通信。(开启VLANIF100接口的arp代理功能) 三、配置命令: 1、在三层交换机S1上的配置...
  • 配置方法 Switches1(S5700)配置 The device is running! <Huawei>system-view Enter system view, return user view with Ctrl+Z. [Huawei]undo info enable Info: Information center is disabled....
  • 华为交换机扩展vlan配置

    千次阅读 2016-08-14 18:49:04
    一、Mux Vlan,利用vlan类型实现一种在同一个vlan端口间二层流量隔离的机制,Mux的vlan分为主vlan和从vlan 1、主vlan和从vlan可以通信 2、从vlan之间分为组类型和隔离类型,组类型的从vlan之间可以通信,隔离类型的...
  • vlan3 IP地址 192.168.6.1(作用域vlan3网关) vlan4 IP地址 192.168.10.1(作用域vlan4网关) vlan5 IP地址 192.168.100.1(作用域vlan5网关) vlan6 IP地址 192.168.200.1(作用域vlan6网关) vlan3-5绑定mac...
  • 华为交换机删除Vlan的详细步骤

    万次阅读 多人点赞 2018-11-26 11:40:15
    [Huawei-GigabitEthernet0/0/5]undo port trunk allow-pass vlan 2 3 //删除trunk链路 [Huawei-GigabitEthernet0/0/1]undo port default vlan //删除Access链路 [Huawei-GigabitEthernet0/0/2]undo port default.....
  • 华为交换机同一VLAN配置多个网段

    千次阅读 2019-10-29 08:42:00
    VLANIF接口下配置主从IP地址,可以实现同一VLAN多个网段用户间的互通。 例如,如图1所示,某VLAN10内两个主机Host_1和Host_2分别属于网段10.1.1.1/24和10.1.2.1/24,要求两主机互通。 图1 同一VLAN多个网段组网图...
  • 配置配置过程比较简单(我这三层交换机有开启dhcp功能和划分vlan),先配置静态的IP+mac的表项,如果没配置表项千万不要开启功能。如果在VLAN配置了命令,但是又没有表项,则会导致所有人都无法上网。 点击web...
  • 1. 配置VLANIF 接口 介绍配置VLANIF 接口的过程与step...1.4.3 配置VLANIF 接口的IP 地址 1.4.4 检查配置结果 1.4.1 建立配置任务 应用环境 当S-switch 需要与网络层的设备通信时,可以在S-switch 上创建基于V...
  • 一、VLAN划分 VLAN以及VLAN的划分 system-view ##sys ##这个命令的作用是进入系统试图 下面所有的操作都得进入系统试图哦 display vlan ## dis vlan ##显示当前机器的vlan列表 创建VLAN 创建vlanVLAN1 是系统默认...
  • 华为交换机vlan及端口配置实践

    万次阅读 2017-03-28 11:08:33
    最近单位在进行机房的整体升级改造,期间配合管网络的同事进行一些vmare虚拟平台与物理网络对接处理,从中引出一系列网络及交换机配置问题,原先一直对网络及交换机配置没有深入接触,通过这次搞清楚了一些相关...
  • 华为交换机基于vlan的acl配置方法

    千次阅读 2020-02-29 15:27:10
    acl 3001rule permit ip destination 192.168.1.1 0 source any设置要控制的IPtraffic-filter vlan 20 outbound acl 3001在vlan上应用acl 3001,需设置为outbound方向,inbound方向无效undo traffic-filter vlan 20 ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 7,216
精华内容 2,886
关键字:

华为交换机vlan配置ip