精华内容
下载资源
问答
  • h3c交换机划分vlan

    千次阅读 2018-10-13 16:37:19
    [H3C]vlan 10 [H3C-vlan10]port e1/0/1 to e1/0/8 [H3C-vlan10]q 创建vlan 20,加入9~16 [H3C]vlan 20 [H3C-vlan20]port e1/0/9 to e1/0/16 [H3C-vlan20]q 创建vlan 30,加入17~...
    <H3C>sys
    vlan 10:创建vlan并进入,加入1~8
    [H3C]vlan 10  
    [H3C-vlan10]port e1/0/1 to e1/0/8
    [H3C-vlan10]q
     
    创建vlan 20,加入9~16
    [H3C]vlan 20
    [H3C-vlan20]port e1/0/9 to e1/0/16
    [H3C-vlan20]q
     
    创建vlan 30,加入17~24
    [H3C]vlan 30
    [H3C-vlan30]port e1/0/17 to e1/0/24
    [H3C-vlan30]q
    

    一个交换机当3个用


    业务联系QQ:95565541
    展开全文
  • 交换机划分Vlan及DHCP----H3C S5110 Series一、划分VLAN1. 保证交换机不连接到外网,因为连接到外网后,交换机容易自动转变为转发功能。然后进入系统视图。 &lt;H3C&gt;system-view2. VLAN 100---创建VLAN ...

    交换机划分Vlan及DHCP----H3C S5110 Series


    一、划分VLAN

    1. 保证交换机不连接到外网,因为连接到外网后,交换机容易自动转变为转发功能。然后进入系统视图。
       <H3C>system-view


    2. VLAN 100---创建VLAN 100,注意需要先进入系统视图
       
       dis vlan 100
       
       
    3. 配置交换端口GigabitEthernet1/0/1和2为Trunk端口,并使其允许VLAN100的报文携带VLAN Tag通过。  如果不配置,这些接口默认vlan 1
       
       interface GigabitEthernet 1/0/1
       port link-type trunk
       port trunk permit vlan 100


       注意:如果是千兆以太网,就用GigabitEthernet,如果不是就用Ethernet
      
       
       interface GigabitEthernet 1/0/8
       port link-type hybrid

       port hybrid vlan 100 untagged


    二、创建VLAN 100 对应的接口地址

    为了能转发访问的公共服务器报文,也就是此交换机上vlan 199对应的接口能转发访问DHCP服务器的报文,即Route Interface: configured 

    给交换机创建vlan地址并配置上IP地址,默认所有的端口属于vlan1,这里给vlan 100 配置上IP地址。

    <H3C>system-view                                                           //进入系统视图
    [H3C]interface Vlan-interface 100
    [H3C-Vlan-interface1]ip address 192.168.1.1 255.255.255.0                    //配置vlan 100 网关和掩码:注意要和dhcp网关配置一致,否则网络也不通

    注意:在创建VLAN接口之前,对应的VLAN必须已经存在。


    三、DHCP配置

    1. 创建dhcp地址池,这里我们可以将dhcp的网段即配置成vlan1的172.16.1.0/24网段。


    [H3C]dhcp enable                                                            //该系列交换机,dhcp功能默认为开启状态
    [H3C]dhcp server ip-pool fengel                                            //创建dhcp地址池
    [H3C-dhcp-pool-5201351]network 192.168.1.0 mask 255.255.255.0                //指定dhcp网络
    [H3C-dhcp-pool-5201351]gateway-list 192.168.1.1                              //配置网关
    [H3C-dhcp-pool-5201351]dhcp server forbidden-ip 192.168.1.2 192.168.1.100   //排除的IP段,即2到100的IP段不参与地址段自动分配,也可在系统视图下配置


    2. 配置续租时间


    [H3C]dhcp server ip-pool fengel 
    [H3C]expired day 0 hour 0 minute 1   (1分钟的租期,一般客户端DHCP会在租期还剩一半时向服务器续租) 




    3. 查看配置
        dis cu
      
       查看DHCP 客服端信息
      
       dis arp all  





    展开全文
  • H3C 三层核心交换机,S3600等型号通用;端口划分port e1/0/23 to e1/0/24 划分vlan 10连接外网公网,公网路由器192.168.1.1port e1/0/21 to e1/0/22 划分vlan 20连接内部网络,网关192.168.2.254 255.255.255.0port ...

    H3C 三层核心交换机,S3600等型号通用;

    端口划分

    port e1/0/23 to e1/0/24 划分vlan 10连接外网公网,公网路由器192.168.1.1

    port e1/0/21 to e1/0/22 划分vlan 20连接内部网络,网关192.168.2.254 255.255.255.0

    port e1/0/17 to e1/0/18 划分vlan 30连接内部网络,网关192.168.3.254 255.255.255.0

    port e1/0/19 to e1/0/20 划分vlan 40连接内部网络,网关192.168.4.254 255.255.255.0

    port e1/0/13 to e1/0/14 划分vlan 50连接内部网络,网关192.168.5.254 255.255.255.0

    port e1/0/15 to e1/0/16 划分vlan 30连接内部网络,网关192.168.6.254 255.255.255.0

    本交换机主要为了监控网络,楼宇对讲、5方对讲共用一根光纤传输,楼宇对讲、5方对讲使用了组播协议

    组播协议IGMP V2,PIM-DM(协议无关组播—密集模式)

    或PIM-SM(协议无关组播—稀疏模式)

    S3600-EI发现PIM-SM组播失败,

    S3600 V2-EI是可以的,

    所以改用PIM-DM


    以下是交换机配置:

    **************************************************************************8

    <H3C>sys   //进入示图

    multicast routing-enable         //开组播路由

    igmp-snooping enable           //路由

    vlan 10                                    //划分VLAN  ,这个VLAN是外网专用的
    port e1/0/23 to e1/0/24        //添加端口
    quit                                         //退出当前
    int vlan 10                             //进入VLAN
    ip addr 192.168.1.254 255.255.255.0   //分配端口IP
    igmp enable                       //开启侦听
    pim dm                              //密集模式
    quit


    vlan 20
    port e1/0/21 to e1/0/22
    quit
    int vlan 20
    ip addr 192.168.2.254 255.255.255.0
    igmp enable
    pim dm
    quit

    vlan 30

    port e1/0/17 to e1/0/18
    quit
    int vlan 30
    ip addr 192.168.3.254 255.255.255.0
    igmp enable
    pim dm
    quit

    vlan 40
    port e1/0/19 to e1/0/20
    quit
    int vlan 40
    ip addr 192.168.4.254 255.255.255.0
    igmp enable
    pim dm
    quit

    vlan 50
    port e1/0/13 to e1/0/14
    quit
    int vlan 50
    ip addr 192.168.5.254 255.255.255.0
    igmp enable
    pim dm
    quit

    vlan 60
    port e1/0/15 to e1/0/16
    quit
    int vlan 60
    ip addr 192.168.6.254 255.255.255.0
    igmp enable
    pim dm
    quit

    ip route-static 0.0.0.0 0.0.0.0 192.168.1.1  //配置静态路由,所有客户可以连接外网

    交机机配置完毕

    **************************************************************************

    接下来配置一下我们的路由,一般的路由器都有静态路由设置,也有些没有的,以下我用TP-LINK演示。

    建立以下几条静态路由;

    192.168.2.0 255.255.255.255  192.168.1.254

    192.168.3.0 255.255.255.255  192.168.1.254
    192.168.4.0 255.255.255.255  192.168.1.254
    192.168.5.0 255.255.255.255  192.168.1.254

    192.168.6.0 255.255.255.255  192.168.1.254

    最后设置客户电脑的IP地址、子网掩码、网关、DNS、网关为交换机端口IP,DNS为路由器的IP,一定不能错,否刚不能上网,我的VLAN是2网段的,

    以上设置内部和外网基本上就通了。

    **************************************************************************************************************************

    本公司是专门研发生产数字楼宇对讲、电梯IC卡、5方对讲TCP/IP联网,各厂家模拟楼宇对讲转数字方案等。有需要的可以加我微信


    展开全文
  • 在局域网中VLAN是最常见的,通常使用VLAN划分不同网段,不同的功能区3台电脑代表3个不同网段的VLAN,接在同一台交换机VLAN10:192.168.10.1/24 GW:192.168.10.254VLAN20:192.168.20.1/24 GW:192.168...H3C>sys ...

    在局域网中VLAN是最常见的,通常使用VLAN来划分不同网段,不同的功能区

    ae1f5d1c3d4645ad90864f9c57395a69.png

    3台电脑代表3个不同网段的VLAN,接在同一台交换机上

    VLAN10:192.168.10.1/24 GW:192.168.10.254

    VLAN20:192.168.20.1/24 GW:192.168.20.254

    VLAN30:192.168.30.1/24 GW:192.168.30.254

    <H3C>sys  
    System View: return to User View with Ctrl+Z.
    [H3C]sysn
    [H3C]sysname HC_SW_1                         #设备命名
    [HC_SW_1]vlan 10                             #创建vlan10
    [HC_SW_1-vlan10]name VLAN10                  #vlan命名
    [HC_SW_1-vlan10]vlan 20                      #创建vlan 20
    [HC_SW_1-vlan20]name VLAN20                  #vlan命名 
    [HC_SW_1-vlan20]vlan 30                      #创建vlan30
    [HC_SW_1-vlan30]name VLAN30                  #vlan命名
    [HC_SW_1-vlan30]

    9cc8fa5bdcfadb5fcd9b52b54107262a.png

    查看所有的vlan ,现在VLAN已经创建,但默认交换机的所有端口都在VLAN1,VLAN1是默认vlan,我们需要将对应的端口放在对应的vlan里。

    可以查看哪些端口已经起来了

    5b7d9a67fa6de7b87b43adcddd092524.png

    现在所有端口都是DOWN状态,因为我们还没有将电脑的端口开启。

    8e9402a43204e552788f848e81829853.png

    6ce640089ee0a05af74d83fd421aab81.png

    我们现在没有使用DHCP,需要手动设置地址,我们之前已经划分好VLAN了,现在配置上去

    VLAN10:

    e6a6653629b6800121ff08661857dfc8.png

    VLAN20:

    5d4d6955784664ba7d0ce65cbbc58b03.png

    VLAN30:

    77fdb5bbfbe571169ae494b3f13ac709.png

    现在再看下交换机上面端口是否开启了

    3f6d06e83ec93731f04411cc33686017.png

    端口已经开启

    交换机有两种常见类型 : access trunk口,access一般是接终端, trun口需要封装,一般连接设备如交换机。

    现在我们将对应接口设置为access并划分到对应vlan

    [HC_SW_1]interface GigabitEthernet 1/0/1           #进入1口
    [HC_SW_1-GigabitEthernet1/0/1]port access vlan 10  #端口默认就是access类型,这里直接设置划分到vlan10
    [HC_SW_1]interface GigabitEthernet 1/0/2           #下面同理
    [HC_SW_1-GigabitEthernet1/0/2]port access vlan 20
    [HC_SW_1-GigabitEthernet1/0/2]int g1/0/3
    [HC_SW_1-GigabitEthernet1/0/3]port access vlan 30
    [HC_SW_1-GigabitEthernet1/0/3]
    
    

    现在再查看vlan,已经看到对应vlan已经有对应的端口了

    c88b180f3a23e0433a326e9ca658a735.png

    现在查看ip地址是没有的,因为都没有进入vlan配置过

    24f947f58fcaf494edd6313ae2a8aed8.png

    现在配置ip地址

    [HC_SW_1]interface Vlan-interface 10                             #使用interface来进入接口配置模式
    [HC_SW_1-Vlan-interface10]ip address 192.168.10.254 24           #ip address 配置ip地址 后面 24 是掩码 也可以写255.255.255.0 后面再详细介绍
    [HC_SW_1-Vlan-interface10]int vlan 20                            #同理
    [HC_SW_1-Vlan-interface20]ip address 192.168.20.254 24
    [HC_SW_1-Vlan-interface20]int vlan 30
    [HC_SW_1-Vlan-interface30]ip address 192.168.30.254 24
    [HC_SW_1-Vlan-interface30]
    

    现在可以查看vlan的地址配置了

    8fdb26cc731bc31d678e8b11779d646a.png

    现在端口,地址,网管关都对应上了

    cb1d7f850313444a85cbf1a3ecb29066.png

    在交换机上测试是否连通,使用ping命令加ip地址,已经可以ping通,证明没有问题

    d6a17b84cd1690f818f206306065667d.png

    因为H3C模拟器的交换机是3层交换机,所有只要vlan配置对,不同vlan就可以直接访问,来我们在电脑测试一下

    8b13b8cbdc0e0ccea6c1ec563c99d1d0.png

    在VLAN10访问其他2个VLAN

    先测试了能否ping通网关,然后ping其他vlan电脑,很多时候如果网关都ping不通,就是为了有问题了,所有可以先看下能不能到网关,现在测试都是正常的

    c2d73f203f6027eefc8cdfa65d9f8b59.png

    在vlan20访问也是正常的

    a031849274f88eb4f44ff52f26c83d13.png

    这样vlan就是正常可以通信了

    现在来保存一下吧,我一般都是save f 强制保存的。

    8598fa1a1a51539690a75e058664210c.png

    OK了,最近觉得搞IT的,一段时间不敲命令很容易就忘了,更加需要记一下了。

    展开全文
  • H3C交换机S5500划分VLAN

    千次阅读 2018-03-06 23:53:17
    H3C交换机S5500划分VLAN 将H3C S5500换机现在需要分三网段,分别是VLAN14,VLAN15,VLAN16,交换机中默认全部口是VLAN1. H3C路由器IP是 192.168.1.1需要划分的网段信息如下: 1)adds 192.168.14.1-254 子掩码:255.255....
  • H3C交换机怎么划分VLAN

    千次阅读 2016-03-24 14:57:37
    H3C交换机怎么划分多个VLAN,如何给将交换机接口加入VLAN并设置VLAN的接口IP呢。 首先通过CONSOLE口或Telnet连接交换机,连接成功后,进入用户视图模式“",如图所示: 在用户模式下输入”sys“,进入系统...
  • 三层交换机不同vlan之间默认是互通的,两次交换机不同vlan是隔离的。vlan IP:就是定义一个vlan下所有机器的网关地址,该vlan下的机器网关必须是这个IP。接口:就是交换机后面可以插网线的端口,可以设置为Access、...
  • H3C交换机配置vlan

    万次阅读 2017-05-27 08:42:02
    创建VLAN system-view System View: return to User View ...[H3C_TEST]vlan 99 [H3C_TEST-vlan99]name asd [H3C_TEST-vlan99]quit  把交换机的端端口划分到相应的Vlan中 [H3C_TEST]interface ethernet1/0/2 
  • H3C三层交换机划分VLAN示例

    千次阅读 2019-02-24 00:06:00
    很久很久之前搞Linux端口转发时,借了一台三层交换机,我拿到手还没拆包装箱。不知道是不是因为工作上的这个原因而买的。不过后来实现的端口转发和三层交换机完全不搭边,就...这次要做的是将三层交换机划分3个v...
  • H3C交换机MAC VLAN原理及配置示例

    千次阅读 2012-12-03 08:48:36
    现从笔者编著,目前在全国热销的《Cisco/H3C交换机配置与管理完全手册》(第二版)(与之配套的姊妹篇为《Cisco/H3C交换机高级配置与管理技术手册》)一书中摘选一部分H3C交换机MAC VLAN内容,希望对这些读者有所...
  • 华为 H3C交换机5种划分VLAN方式配置
  • 1、拿到一台H3C交换机后,首先确定交换机支持的vlan功能列表。说明:上表中实心黑色圈表示完全支持该功能;白色圈表示部分支持,即该款设备只能配置一个VLAN接口,且该VLAN必须是管理VLAN;“-”表示不支持该功能。2...
  • 网络第一课——H3C交换机划分vlan **------------------------------------------------------网络小白 交换机创建VLAN,端口加入vlan 1.sys 进入系统配置界面 2.vlan 2 3.int g0/0/2 进入端口 4.port link-type ...
  • VLAN应用篇 1.华为 H3C交换机多种划分VLAN方式配置【基于接口、MAC、子网、协议、策略5种方式划分,可实现IP与MAC绑定】
  • 但是都非常麻烦,而华为 H3C则灵活很多,以华为来说,它就支持接口、MAC、IP子网、协议与策略来划分H3C也支持前面4种。 支持VLAN划分方式 1.基于接口的划分方式:就是静态的把指定的接口划分到对应的VLAN内...
  • H3C_S5500_SI交换机_VLAN

    2012-05-08 16:01:21
    设置网络H3C交换机-VLAN,S5500交换机的VLAN划分
  • 对于不是很常用的MAC VLAN,许多读者都感到很陌生,本文将详细介绍H3C交换机MAC VLAN原理及配置过程,需要了解更多朋友可以参考下
  • H3C交换机基于端口VLAN的配置示例

    千次阅读 2017-11-21 16:20:00
    以下内容摘自笔者2009年度巨作,获得多项大奖,并在半年内成功重印的图书——《Cisco/H3C交换机配置...为了帮助大家对以上VLAN创建和基于端口VLAN的配置方法有一个全面的掌握,现例举两个典型的H3C交换机基于端口VL...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 2,613
精华内容 1,045
关键字:

h3c交换机划分vlan