精华内容
下载资源
问答
  • H3C基本命令

    2019-09-26 17:39:11
    目录在最后面 进入各个视图的命令 ...H3C>clock datetime ? TIME Specify the time (HH:MM:SS) <H3C>clock datetime 19:29:00 ? DATE Specify the date fr...

     

     

    目录在最后面

    进入各个视图的命令

     

     

    1.设置时间--用户视图下

    <H3C>clock datetime ?

      TIME  Specify the time (HH:MM:SS)

    <H3C>clock datetime 19:29:00 ?

      DATE  Specify the date from 2000 to 2035 (MM/DD/YYYY or YYYY/MM/DD)

    <H3C>clock datetime 19:29:00 2010/11/11

    <H3C>display clock

    19:29:08 UTC Thu 11/11/2010

    <H3C>

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

    2.配置主机名--系统视图

    [H3C]sysname H3Cwang

     

     

     

    3.查看历史命令--用户以上

    [H3Cwang]display history-command

      sys

      sysname H3C

      sysname H3Cwang

      display history-command

      quit

      display history-command

      Sys

    4.配置历史命令缓冲大小--接口视图(console为准)

    [wang]user-interface console 0

    [wang-ui-console0]history-command max-size 30    //配置缓冲区大小

    [wang-ui-console0]undo history-command max-size  //还原默认值

     

     

               
         
     
       
     
       

    7.保存当前配置--用户图示(console)以上

     

    <H3C>save         //此种保存只默认保存为Startup.cfg ,系统默认是加载此文件

    The current configuration will be written to the device. Are you sure? [Y/N]:y

    Please input the file name(*.cfg)[cf:/startup.cfg]      //默认保存为cf:/startup.cfg

    (To leave the existing filename unchanged, press the enter key):    //回车即可

     

    Validating file. Please wait...

    Now saving current configuration to the device.

    Saving configuration cf:/startup.cfg. Please wait...

    .

    Configuration is saved to cf successfully.........

    <H3C>

    <H3C>save 123.cfg                   //保存为123.cfg,系统启动不会加载此文件

    The current configuration will be saved to cf:/123.cfg. Continue? [Y/N]:y

    Now saving current configuration to the device.

    Saving configuration cf:/123.cfg. Please wait...

    .

    Configuration is saved to cf successfully.

    <H3C>save saved-configuration      //保存当前的设置

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

    8.查看、删除已经保存配置文件--用户图示(console)以上

           
     

    <H3C>display saved-configuration    //显示已经保存的内容

    <H3C>reset saved-configuration      //删除已经保存的内容1

    <H3C>delete startup.cfg             //删除已经保存的内容2

    Delete cf:/startup.cfg?[Y/N]:y

     

    %Delete file cf:/startup.cfg...Done.

     

    删除文件---------delete

    删除目录---------rmdir

     
     
       

    9.配置console口密码

    方法一:

    [H3C]user-interface console 0

    [H3C-ui-console0]authentication-mode password

    [H3C-ui-console0]set authentication password simple 123456

    方法二:

    [H3C]user-interface console 0

    [H3C-ui-console0]authentication-mode scheme

    [H3C]local-user wnt 

    [H3C-luser-wnt]password cipher 123

    [H3C-luser-wnt]service-type ?

      dvpn        DVPN service type

      ftp         FTP service type

      lan-access  LAN-ACCESS service type

      pad         X25-pad service type

      ppp         Specify user type to ppp

      ssh         Secure Shell service type

      telnet      TELNET service type

      terminal    TERMINAL service type

    [H3C-luser-wnt]service-type terminal

    [H3C-luser-wnt]level 1

    [H3C]super password level 3 cipher 321

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

    10.破解console口密码

    破解路由器console密码

     

     

     

    破解交换机console密码

     

     

     

     

     

     

     

    11.指定下次启动的配置文件---用户视图

    <H3C>startup saved-configuration wang.cfg

     

     

    12.查看启动配置文件---用户视图

    <H3C>display startup

     

     

     

    13.指定下次启动加载的应用程序文件

    <H3C>boot-loader file wang.bin

     

    14.显示下次启动加载的应用程序文件

    <H3C>display boot-loader

     

     

     

     

    15.命令调试debugging--用户视图

    <H3C>terminal debugging     //使用debugging必须使用的命令--打开调试信                                                  息的屏幕输出开关

    <H3C>display debugging      // 查看哪些调试信息开关是开着的

    IP packet debugging is on

    <H3C>terminal monitor      //开启控制台对系统信息的监视功能,默认已开启

     

     

    16.使用ping命令--用户视图

    完整的ping命令,用于下面参考

    <H3C>ping 1.1.1.1

      PING 1.1.1.1: 56  data bytes, press CTRL_C to break

        Reply from 1.1.1.1: bytes=56 Sequence=1 ttl=255 time=10 ms

        Reply from 1.1.1.1: bytes=56 Sequence=2 ttl=255 time=16 ms

        Reply from 1.1.1.1: bytes=56 Sequence=3 ttl=255 time=20 ms

        Reply from 1.1.1.1: bytes=56 Sequence=4 ttl=255 time=15 ms

        Reply from 1.1.1.1: bytes=56 Sequence=5 ttl=255 time=1 ms

     

      --- 1.1.1.1 ping statistics ---

        5 packet(s) transmitted

        5 packet(s) received

        0.00% packet loss

    round-trip min/avg/max = 1/12/20 ms

     

    <H3C>ping ?

          -a      指定源地址    例:<H3C>ping -a 2.2.2.2 1.1.1.1

                                             源地址目的地址

          -c      指定发送报文的次数  例:<H3C>ping -c 2 1.1.1.1  //ping两次

          -h      指定报文的TTL值,1~255,默认为255

          -m     指定发送报文的时间间隔,1~65535,默认200毫秒                         

          -r   记录路由,默认是不记录路由的

          -s      指定所发送报文的长度,默认为56字节,20~8100

          -t     指定超时时间,默认200毫秒,1~65535

     

     

     

     

     

     

     

    17.使用tracert命令--用户视图

    <H3C>tracert ?                                                                  

      -a       指明源地址

      -f 指定一个初始TTL值,默认为1

      -m      指定一个最大TTL值,默认为30

      -p       指明目的设备的UDP端口号,默认为33434

      -q       指明发送探测报文的个数,默认为3                            

      -w      指定等等探测报文的超时时间,默认为5000毫秒

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

    目录

     

    1.设置时间--用户视图下

     

    2.配置主机名--系统视图

     

    3.查看历史命令--用户以上

     

    4.配置历史命令缓冲大小--接口视图(console为准)

     

    5.配置Header进入用户视图的提示信息--系统视图

     

    6.配置热键--hotkey---系统视图

     

    7.保存当前配置--用户图示(console)以上

     

    8.查看、删除已经保存配置文件--用户图示(console)以上

     

    9.配置console口密码

     

    10.破解console口密码

     

    11.指定下次启动的配置文件---用户视图

     

    12.查看启动配置文件---用户视图

     

    13.指定下次启动加载的应用程序文件---用户视图

     

    14.显示下次启动加载的应用程序文件---用户视图

     

    15.命令调试debugging--用户视图

     

    16.使用ping命令--用户视图

     

    17.使用tracert命令--用户视图

     

     

     

     

     

    网络监测工具命令

    1.Debugging

    2.Display debugging

    3.Display diagnostic-information

    display diagnostic-information 命令用来显示系统当前各模块的运行信息。

    在系统出现故障时,为了便于问题定位,需要收集很多的信息,但相应的display

    命令很多,很难一次把信息收集全,这时,可以使用display diagnostic-information

    命令,进行系统当前各个模块的运行信息收集。

     

     

    转载于:https://www.cnblogs.com/niezhongle/p/11213233.html

    展开全文
  • H3c基本命令

    千次阅读 2011-01-13 14:42:00
    H3C【内部】交换机命令集 用户视图 <H3C> ------------------------------------------------------------------------------------------- systen-view 系统视图 ------------...

    H3C【内部】交换机命令集
    用户视图
    <H3C>
    -------------------------------------------------------------------------------------------
    systen-view
    系统视图
    -------------------------------------------------------------------------------------------
    [H3C]?
    [H3C]super password    修改super密码
    [H3C]sysname     交换机命名
    [H3C]interface ethernet 0/1   进入接口视图
    [H3C]quit     退出系统视图
    [H3C]info-center console channel console 信息输出设置
    [H3C]monitor-port ethernet 0/1   配置端口镜像
    配置端口
    -------------------------------------------------------------------------------------------
    [H3C-Ethernet0/1]duplex {half|full|auto} 配置端口双工工作状态
    [H3C-Ethernet0/1]speed {10|100|auto}  配置端口工作速率
    [H3C-Ethernet0/1]flow-control   配置端口流控(防止拥塞丢包)
    [H3C-Ethernet0/1]mdi {across|auto|normal} 配置端口MDI/MDIX状态
    [H3C-Ethernet0/1]shutdown/undo shutdown  关闭/打开接口

    VLAN基本配置
    -------------------------------------------------------------------------------------------
    [H3C]vlan 3      创建/删除一个VLAN/进入VLAN配置视图
    [H3C]undo vlan 3
    [H3C-vlan3]port ethernet0/1 to ethernet0/4  给VLAN增加/删除以太网接口
    [H3C-Ethernet0/2]port access vlan 3   将端口加入到指定VLAN
    [H3C-Ethernet0/2]port link-type {trunk|access|hybrid} 设置端口工作模式
    [H3C-Ethernet0/2]port trunk permit vlan {ID|All} 设置trunk端口允许通过的VLAN
    [H3C-Ethernet0/2]port trunk pvid vlan 3   设置trunk端口的PVID
    -------------------------------------------------------------------------------------------
    交换机端口的3种工作模式:
    Access模式:不支持802.1q帧的传送
    Hybird模式:允许多个vlan的报文发送时不打标签
    Trunk 模式:只允许缺省vlan的报文发送时不打标签
    若trunk端口上收到了非802.1q帧时,交换机会给该帧加上802.1q的标志字段,该标志字段中的VLAN ID即该端口的PVID,使用port trunk pvid vlan vlan-id 配置端口的PVID

    配置端口聚合
    -------------------------------------------------------------------------------------------
    端口聚合,也称为端口汇聚或端口干路,是将多个端口聚合在一起,实现对出/入流量在各成员端口间进行分担的一种技术,解决上行链路的瓶颈问题,完成所有接入端口流量总和的传输。如果需要,两个扩展模块可以汇聚成一个负荷分担组。
    配置端口聚合
    link-aggregation port_num1 to port_num2 {ingress|both}
    -[H3C]link-aggregation ethernet 0/7 to ethernet 0/10 ingress
    清除端口聚合
    undo link-aggregation {master_port_num|all}
    -[H3C]undo link-aggregation ethernet0/7
    配置路由器
    -------------------------------------------------------------------------------------------
    telnet配置方式、ftp配置方式都需预先对路由器进行相应的配置,而通过AUX口配置方式需要连接modem
    1、通过console口配置:
    RJ45头一端接在路由器的console口上
    9针(或25针)RS232接口一端接计算机的串行口上
    2、通过拨号远程配置:
    PC-MODEM-PSTN/ISDN-MODEM-(备用电缆)ROUTER
    当配置远程路由器时,可通过拨号线路连接到需要配置的路由器上--

    3、通过Telnet配置本地路由器
    [H3C-Ethernet0/0]ip address 10.0.0.100 24
    缺省的telnet登录用户名:admin 口令:admin
    4、通过哑终端方式配置:
    对同异步口配置:
    [H3C-Serial0/0]physical-mode async
    [H3C-Serial0/0]undo modem
    [H3C-Serial0/0]async mode flow
    对8/16异步口配置:
    [H3C-Serial0/0]undo modem
    [H3C-Serial0/0]async mode flow
    5、通过ftp方式传送配置文件
    ftp client 10.110.0.2-ethernet-ftp server 10.110.0.1
    在路由器上启动ftp服务器
      --添加用户名、密码:
       [H3C]local-user tt
       [H3C-luser-tt]service-type ftp
       [H3C-luser-tt]password simple tt
      --启动ftp服务器:键入ftp-server enable
    在终端上启动ftp客户端程序
      ftp a.b.c.d
      username:tt
      password:tt
      ftp> put
      local file:
      remote file:
      ftp>dir
      ftp>quit

    命令行概述
    -------------------------------------------------------------------------------------------
    1、用户视图
    <H3C>?
    cd
    debugging
    delete
    display
    ping
    save
    reset
    reboot
    执行reboot命令可以重新启动路由器,重新启动路由器后路由器内存中所有配置会丢失。要想使配置在重新启动或掉电后不会丢失,可以在用户视图下执行save命令将当前配置写到路由器的永久存储介质flash中。要想删除flash中所有配置,只要在用户视图下执行reset save-configurtion命令,然后再重新启动路由器就能清空内存中的配置。
    2、系统视图
    <H3C>system-view
    [H3C]?
    acl
    arp
    bgp
    firewall
    ipsec
    local-user
    ppp
    3、接口视图
    [H3C]interface s0/0
    [H3C-Serial0/0]?
    baudrate
    async
    ip
    shutdown
    physical-mode
    dialer
    quit
    loopback

    忘记口令的处理
    -------------------------------------------------------------------------------------------
    重启路由器
    启动时,屏幕上出现"press ctrl-b enter boot menu..",按下ctrl+b,进入路由器的bootrom菜单
    输入bootrom密码(默认为空,直接回车即可)
    选择清除密码(5),重启路由器(reboot)
    修改密码

    常用display命令
    -------------------------------------------------------------------------------------------
    display version
    display current-configuration
    display interface

    ppp协议配置命令
    -------------------------------------------------------------------------------------------
    封装ppp:link-protocol ppp
    设置验证类型:ppp authentication-mode {pap|chap}
    设置用户名、口令、服务类型:
    [H3C]local-user h3c
    [H3C-luser-h3c]password simple sharepass
    [H3C-luser-h3c]service-type ppp

    pap配置命令
    -------------------------------------------------------------------------------------------
    验证方配置
    配置验证方式:ppp authentication-mode pap
    配置用户列表:
    [H3C]local-user h3c
    [H3C-luser-h3c]password simple sharepass
    [H3C-luser-h3c]service-type ppp
    被验证方配置
    配置pap用户名
    ppp pap local-user username password {simple|cipher} password

    chap配置命令
    -------------------------------------------------------------------------------------------
    主验证方配置
    配置本地验证对端(方式为chap):ppp authentication-mode chap
    配置本地名称:ppp chap user username
    将对端用户名和密码加入本地用户列
    [H3C]local-user h3c
    [H3C-luser-h3c]password simple sharepass
    [H3C-luser-h3c]service-type ppp
    被验证方配置
    配置本地名称密码
    [H3C-Serial0/0]ppp chap user username
    [H3C-Serial0/0]ppp chap password {simple|cipher} password

    ppp典型配置举例1
    主验证方(RouterA) S0/0-PAP验证-S0/0被验证方(RouterB)
    [RouterA]local-user routerb
    [RouterA-luser-routerb]password simple hello
    [RouterA-luser-routerb]service-type ppp
    [RouterA]interface s0/0
    [RouterA-Serial0/0]ppp authentication pap
    [RouterB]interface s0/0
    [RouterB-Serial0/0]ppp pap local-user routerb password simple hello

    ppp典型配置举例2
    主验证方(RouterA) S0/0-CHAP验证-S0/0被验证方(RouterB)
    [RouterA]local-user routerb
    [RouterA-luser-routerb]password simple hello
    [RouterA-luser-routerb]service-type ppp
    [RouterA]interface s0/0
    [RouterA-Serial0/0]ppp chap user routera
    [RouterA-Serial0/0]ppp authentication-mode chap
    [RouterB]local-user routera
    [RouterB-luser-routera]password simple hello
    [RouterB-luser-routera]service-type ppp
    [RouterB]interface s0/0
    [RouterB-Serial0/0]ppp chap user routerb

    MultiLink PPP(MP):将多个ppp链路捆绑使用
    -------------------------------------------------------------------------------------------
    典型案例略

    1、显示路由表信息
    [H3C]display ip routing-table
    2、路由的来源(protocol):
    链路层协议发现的路由(direct)--开销小配置简单,无需人工维护。只能发现本接口所属网段的路由。
    手工配置静态路由(static)--无开销,配置简单,需人工维护,适合简单拓扑结构的网络。
    动态路由协议发现的路由(rip、ospf等)--开销大,配置复杂,无需人工维护,适合复杂拓扑结构的网络。
    3、路由优先级(preference):从优先级最高的协议获取的路由,最先被选择加入路由表中。(数值越小优先级越高)
    direct  0
    ospf  10
    static  60
    rip  100
    ibgp  256
    ospf ase  150
    ebgp  256
    unknown  255
    4、路由权(cost):到达这条路由所指的目的地址的代价,因素:线路延迟、带宽、线路占有率、线路可信度、跳数、最大传输单元;静态路由的权值为0
    5、静态路由及配置
    [H3C]ip route-static ip-add {mask|masklen} {inter-type inter-name|nexthop-add} [preference value] [reject|blackhole]
    ip route-static 129.0.0.1 16 10.0.0.2
    ip route-static 129.0.0.1 255.255.0.0 10.0.0.2
    ip route-static 129.0.0.1 16 serial 2/0
    只有下一跳所属的接口是点对点的接口时,才可以填写inter-name,否则必须填写nexthop-add
    可达路由:路由器将去往该目的地的IP报文送往下一跳
    目的地不可达的路由:当到某一目的地的静态路由具有reject属性时,任何去往该目的地的IP报文都将被丢弃,并且通过ICMP消息通知源主机目的地不可达
    目的地为黑洞的路由:当到某一目的地的静态路由具有Blackhole属性时,任何去往该目的地的IP报文都将被丢弃。同reject的区别是不向源主机发送任何消息
    6、缺省路由:ip route-static 0.0.0.0 0.0.0.0 10.0.0.2
    7、路由自环:指某个报文从一台路由器发出,经过几次转发之后又回到初始的路由器。
    当产生路由自环时,报文会在几个路由器之间循环转发,直到TTL=0时才被丢弃,极大地浪费了网络资源
    8、动态路由协议在协议栈中的位置
    OSPF-IP 89
    BGP-TCP 179
    RIP-UDP 520
    import-route
    9、RIP
    RIPv1不支持VLSM 使用广播发送报文
    RIPv2支持VLSM,明文和MD5密文认证 使用广播和组播方式(224.0.0.9)发送报文
    [H3C]rip
    [H3C-rip]network network-number
    [H3C-rip]peer ip-add 配置报文的定点传送(不支持广播时)(一般不推荐配)
    rip version 1
    rip version 2 [[broadcast|muticast]指定接口版本(接口视图下)
    指定接口的工作状态(接口视图下)
    rip work
    rip input
    rip output
    配置RIPv2路由聚合:summary
    配置RIPv2报文的认证(接口视图下)
    rip authentication-mode simple passwd
    rip authentication-mode md5 [nonstandard-compatible|usual] string
    显示rip的调试信息
    <H3C>terminal monitor
    <H3C>terminal debugging
    <H3C>debugging rip packet
    10、OSPF
    配置路由器的router ID [H3C]router id a.b.c.d
    启动ospf协议  [H3C]ospf [process-id]
    配置ospf区域及发布的网段 [H3C-ospf-1]area area-id
    在指定网段使能ospf  [H3C-ospf-1-area-0.0.0.0]network ip-add wildcard-mask

    11、访问控制列表
    基于接口的ACL 1000-1999
    基本的ACL  2000-2999
    acl number acl-num [match-order {config|auto}]
    rule [rule-id] {permit|deny} [source sour-add sour-wildcard|any] [time-range time-name] [logging] [fragment] [vpn-instance vpn-instance-name]
    高级的ACL  3000-3999
    acl number acl-num [match-order {config|auto}]
    rule [rule-id] {permit|deny} protocol [source sour-add sour-wildcard|any] [destination dest-add dest-wildcard|any] [source-port operator port1 [port2]] [dest-port operator port1 [port2]] [icmp-type {icmp-type icmp-code|icmp-message}] [precedence pre] [time-range time-name] [logging] [fragment] [vpn-instance vpn-instance-name]
    基于MAC地址ACL 4000-4999

    展开全文
  • H3C基本命令学习

    2012-12-26 10:24:36
    H3C基础 配置命令
  • 思科、华为、H3C路由交换基本命令对照表,包含常用命令
  • H3C基本命令大全

    2015-08-14 09:21:52
    H3C交换机配置命令大全H3C交换机1、system-view进入系统视图模式2、sysname为设备命名3、displaycurrent-configuration当前配置情况4、language-modeChinese|English中英文切换5、interfaceEthernet1/0/1进入以太网...

    H3C交换机配置命令大全H3C交换机  

    1system-view   进入系统视图模式   

    2sysname   为设备命名   

    3display current-configuration 当前配置情况   

    4、 language-mode Chinese|English 中英文切换   

    5interface Ethernet 1/0/1 进入以太网端口视图  

    6、 port link-type Access|Trunk|Hybrid      设置端口访问模式 7、 undo shutdown   打开以太网端口   

    8、 shutdown   关闭以太网端口   

    9、 quit     退出当前视图模式   

    10、 vlan 10    创建VLAN 10并进入VLAN 10的视图模式   

    11、 port access vlan 10   在端口模式下将当前端口加入到vlan 10中   

    12port E1/0/2 to E1/0/5    VLAN模式下将指定端口加入到当前vlan中   

    13port trunk permit vlan all    允许所有的vlan通过

     

     

     

    H3C路由器

    1system-view   进入系统视图模式   

    2sysname R1   为设备命名为R1   

    3display ip routing-table 显示当前路由表  

    4、 language-mode Chinese|English 中英文切换   

    5interface Ethernet 0/0 进入以太网端口视图

    6、 ip address 192.168.1.1 255.255.255.0   配置IP地址和子网掩码   

    7、 undo shutdown   打开以太网端口   

    8、 shutdown   关闭以太网端口   

    9、 quit     退出当前视图模式   

    10、 ip route-static 192.168.2.0 255.255.255.0 192.168.12.2 description To.R2 配置静态路由   

    11、 ip route-static 0.0.0.0 0.0.0.0 192.168.12.2 description To.R2 配置默认的路由

     

     

     

     

     

    H3C S3100 Switch   H3C S3600 Switch  H3C MSR 20-20 Router 

    1、调整超级终端的显示字号;   

    2、捕获超级终端操作命令行,以备日后查对;   

    3、 language-mode Chinese|English 中英文切换;   

    4、复制命令到超级终端命令行, 粘贴到主机;   

    5、交换机清除配置 :<H3C>reset save <H3C>reboot ;   

    6、路由器、交换机配置时不能掉电,连通测试前一定要   检查网络的连通性,不要犯最低级的错误。   

    7192.168.1.1/24    等同   192.168.1.1 255.255.255.0;在配置交换机和路由器时, 192.168.1.1 255.255.255.0 可以写成:   192.168.1.1 24   

    8、设备命名规则:地名-设备名-系列号例:PingGu-R-S3600

     

     

     

    H3C华为交换机端口绑定基本配置

    1.端口 MAC   

    a)AM命令   

    使用特殊的AM User-bind命令,来完成MAC地址与端口之间的绑定。例如:   

    [SwitchA]am user-bind mac-address 00e0-fc22-f8d3 interface Ethernet 0/1   

    配置说明:由于使用了端口参数,则会以端口为参照物,即此时端口E0/1只允许PC1上网,而使用其他未绑定的MAC地址的PC机则无法上网。但是PC1使用该MAC地址可以在其他端口上网。   

    b)mac-address命令   

    使用mac-address static命令,来完成MAC地址与端口之间的绑定。例如:   

    [SwitchA]mac-address static 00e0-fc22-f8d3 interface Ethernet 0/1 vlan 1   

    [SwitchA]mac-address max-mac-count 0   

    配置说明:由于使用了端口学习功能,故静态绑定mac后,需再设置该端口mac学习数为0,使其他PC接入此端口后其mac地址无法被学习。   

     

    2.IP MAC   

    a)AM命令   

    使用特殊的AM User-bind命令,来完成IP地址与MAC地址之间的绑定。例如:   

    [SwitchA]am user-bind ip-address 10.1.1.2 mac-address 00e0-fc22-f8d3   

    配置说明:以上配置完成对PC机的IP地址和MAC地址的全局绑定,即与绑定的IP地址或者MAC地址不同的PC机,在任何端口都无法上网。

    支持型号:S3026E/EF/C/G/TS3026C-PWRE026/E026TS3050CE050S3526E/C/EFS5012T/GS5024G   

    b)arp命令

    使用特殊的arp static命令,来完成IP地址与MAC地址之间的绑定。例如:   

    [SwitchA]arp static 10.1.1.2 00e0-fc22-f8d3   

    配置说明:以上配置完成对PC机的IP地址和MAC地址的全局绑定。   

     

    3.端口 IP MAC   

    使用特殊的AM User-bind命令,来完成IPMAC地址与端口之间的绑定。例如:   

    [SwitchA]am user-bind ip-address 10.1.1.2 mac-address 00e0-fc22-f8d3 interface Ethernet 0/1   

    配置说明:可以完成将PC1IP地址、MAC地址与端口E0/1之间的绑定功能。由于使用了端口参数,则会以端口为参照物,即此时端口E0/1只允许 PC1上网,而使用其他未绑定的IP地址、MAC地址的PC机则无法上网。但是PC1使用该IP地址和MAC地址可以在其他端口上网。

     

     

     

     

     

     

    [S2016-E1-Ethernet0/1]mac-address max-mac-count 0;   

    进入到端口,用命令mac max-mac-count 0(端口mac学习数设为0)

    [S2016-E1]mac static 0000-9999-8888 int e0/1 vlan 10; 

    0000-9999-8888绑定到e0/1端口上,此时只有绑定macpc可以通过此口上网,同时E0/1属于vlan 10

    就这样,ok了,不过上面两个命令顺序不能弄反,除非端口下没有接pc   

     

     

    dis vlan 显示vlan   

    name text 指定当前vlan的名称   

    undo name 取消   

    [h3c] vlan 2

    [h3c-vlan2]name test vlan   

    dis users 显示用户   

    dis startup 显示启动配置文件的信息   

    dis user-interface 显示用户界面的相关信息   

    dis web users 显示web用户的相关信息。  

    header login 配置登陆验证是显示信息   

    header shell   

    undo header   

    lock 锁住当前用户界面   

    acl 访问控制列表 acl number inbound/outbound

    [h3c]user-interface vty 0 4   

    [h3c-vty0-4] acl 2000 inbound   

    shutdown:关闭vlan接口   

    undo shutdown 打开vlan接口   

    关闭vlan1 接口   

    [h3c] interface vlan-interface 1   

    [h3c-vlan-interface] shutdown  

     vlan vlan-id 定义vlan   

    undo valn vlan-id   

    display ip routing-table   

    display ip routing-table protocol static   

    display ip routing-table statistics

    display ip routing-table verbose 查看路由表的全部详细信息

    interface vlan-interface vlan-id 进入valn   

    management-vlan vlan-id 定义管理vlan号   

    reset ip routing-table statistics protocol all 清除所有路由协议的路由信息.   

    display garp statistics interface GigabitEthernet 1/0/1 显示以太网端口上的garp统计信息   

    display voice vlan status 查看语音vlan状态   

    [h3c-GigabitEthernet1/0/1] broadcast-suppression 20 允许接受的最大广播流量为该端口传输能力的20%.超出部分丢弃.   

    [h3c-GigabitEthernet1/0/1] broadcast-suppression pps 1000 每秒允许接受的最大广播数据包为1000传输能力的20%.超出部分丢弃.

    display interface GigabitEthernet1/0/1 查看端口信息 

    display brief interface GigabitEthernet1/0/1 查看端口简要配置信息   

    display loopback-detection 用来测试环路测试是否开启  

    display transceiver-information interface GigabitEthernet1/0/50 显示光口相关信息

    duplex auto/full/half   

    [h3c]interface GigabitEthernet1/0/1   

    [h3c-GigabitEthernet1/0/1]duplux auto 设置端口双工属性为自协商   

    port link-type access/hybrid/trunk 默认为access   

    port trunk permit vlan all trunk扣加入所有vlan中   

    reset counters interface GigabitEthernet1/0/1 清楚端口的统计信息   

    speed auto 10/100/1000   

    display port-security 查看端口安全配置信息

    am   user-bind   mac-addr 00e0-fc00-5101 ip-addr 10.153.1.2 interface GigabitEthernet1/0/1 端口ip绑定

    display arp 显示arp 

    display am user-bind 显示端口绑定的配置信息 

    display mac-address 显示交换机学习到的mac地址   

    display stp 显示生成树状态与统计信息   

    [h3c-GigabitEthernet1/0/1]stp instance 0 cost 200 设置生成树实例0上路径开销为200 

    stp cost 设置当前端口在指定生成树实例上路径开销。instance-id 0-16 0cist 取值范围1-200000

    <h3c> display system-guard ip-record 显示防***记录信息

    system-guard enable 启用系统防***功能 

    display icmp statistics icmp流量统计 

    display ip socket 

    display ip statistics 

    display acl all 

    acl number acl-number match-order auto/config 

    acl-number (2000-2999 是基本acl 3000-3999是高级acl为管理员预留的编号

    rule deny/permit protocal 

    访问控制   [h3c] acl number 3000 

    [h3c-acl-adv-3000]rule permit tcp source 129.9.0.0 0.0.255.255 destination 202.38.160.0 0.0.255.255 destination-port eq 80 (定义高级acl 3000,允许129.0.0/16网段的主机向202.38.160/24网段主机访问端口80)

     

      rule permit source 211.100.255.0 0.255.255.255 

    rule deny cos 3 souce 00de-bbef-adse ffff-ffff-fff dest 0011-4301-9912 ffff-ffff-ffff 

    (禁止mac地址00de-bbef-adse发送到mac地址0011-4301-9912802.1p优先级为3的报文通过)

    display qos-interface GigabitEthernet1/0/1 traffic-limit 查看端口上流量

    端口速率限制 

    line-rate inbound/outbound target-rate 

    inbound:对端口接收报文进行速率限制

    outbound: 对端口发送报文进行速率限制

    target-rate 对报文限制速率,单位kbps 千兆口 inbound范围1-1000000 outbound范围20-1000000

     

    undo line-rate取消限速.

    [h3c]interface GigabitEthernet1/0/1 

    [h3c-GigabitEthernet1/0/1]line-rate outbound 128 限制出去速率为128kbps

    display arp | include 77

    display arp count 计算arp表的记录数

    display ndp 显示交换机端口的详细配置信息。

    display ntdp device-list verbose 收集设备详细信息

    display lock

    display users

    display cpu

    display memory

    display fan 

    display device

    display power

    转载于:https://blog.51cto.com/1215046331/1684525

    展开全文
  • sysname ...[H3C] sysname AR2830 [AR2830] super password super password [ level user-level ] {simple | cipher} password undo super password [ level user-level ] user-level...
    sysname
     
    [H3C] sysname AR2830
    [AR2830]
     
    super password
     
    super password [  level  user-level ] {simple | cipher} password
    undo super password [ level user-level ]
     
    user-level   1 - 3
    simple  明文
    cipher  密文
     
    [H3C] super password level 3 simple zbr
     
    local-user password-display-mode
     
    local-user password-display-mode {cipher-force | auto}
    undo local-user password-display-mode
     
    cipher-force 强制方式,即所有接入用户的密码显示方式必须采用密文方式
    auto 自动方式,即接入用户的密码显示方式可以由用户通过password命令来设置
     
    [H3C] local-user password-display-mode cipher-force
     
    radius scheme system
     
    radius scheme radius-scheme-name
    undo radius scheme radius-scheme-name
     
    RADIUS 方案名,为不超过32个字符的字符串,且不能包括"/" ":" """ "?" "<" ">"
    缺省情况下,系统中已创建一个名为"system"的RADIUS方案,其各项属性均为缺省值,该方案不能删除。可以用display radius命令来查看缺省 RADIUS 方案system 的设置。
     
    [H3C] radius scheme h3c
    [H3C-radius-h3c]
     
    ip ***-instance ***-instance-name
    undo ip ***-instance ***-instance-name
     
    ip ***-instance 命令用来创建一个×××实例,undo ip ***-instance 命令用来删除指定的***实例。
     
    [H3C] ip ***-instance ***1
    [H3C-***-***1]
     
    local-user user-name
    undo local-user { user-name | all}
     
    user-name 本地用户名,为不超过80个字符的字符串,字符串中不能包括"/" ":" "?" "<" ">"等字符,并且"@"出现的次数不能多于1次,纯用户名("@"以前的部分,即用户表示符)不能超过55个字符。用户名不区分大小写,输入UserA和usera,系统视为同一个用户。用户名不能以"P"开头。all 所有用户
     
    display local-user
     
    [H3C] local-user h3c1
    [H3C-luser-h3c1]
     
     
    password {simple | cipher } password | sha-256 shapassword}
    undo password
     
    simple 表示密码用明文
    cipher 表示密码用密文
    sha-256 表示密码为sha-256摘要
    simple password  长度为1-48个字符的字符串
    cipher 长度为1-48个字符的字符串
     
    当采用 local-user password-display-mode cipher-force 命令后,即使用户通过password命令指定密码显示方式为明文显示后。也不起作用。
     
    [H3C-luser-h3c1] password simple 20040422
     
    service-type
     
    service-type { d*** | telnet | ssh | terminal | pad}
    undo service-type { d*** | telnet | ssh | terminal | pad }
     
    d*** 授权用户可以使用的D×××服务
    telnet 授权用户可以使用的Telnet服务
    ssh    授权用户可以使用的ssh服务
    terminal 授权用户可以使用的termianl 服务( 即从 consloe口 aux 口 asyn 口
    pad 授权用户可以使用pad服务
     
    [H3C-luser-h3c1]service-type telnet
     
    async mode { protocol | flow | terminal  template-name tty-number }
     
    protocol 协议模式。指物理连接建立之后,接口直接采用已有的链路层协议配置参数建立链路。
    flow  流模式,也称交互模式。指物理链接建立之后,链路的两端进行交互,主叫端向接受端发送配置命令(与用户从远端手工键入配置效果相同),设置接受端的链路层协议工作参数,然后建立链路。
    terminal 终端模式,用于终端接入服务,目前只有异步串口,同/异串口支持该模式,AUX接口,AM接口均不支持。
     
    template-name  终端模板名
    tty-number  为分配的终端号
     
     
    [H3C-async0/0/0] async mode flow
     
    interface ethernet interface-number .subinterface-number
    undo interface ethernet interface-number.subinterface-number
     
    interface-number 接口编号
    subinterface-number  子接口编号,AR48/46 取值 1-4096 或 0-100 AR 18
     
    [H3C] interface ethernet 1/0/0.1
    [H3C-Ethernet1/0/0.1]
     
    discription string
    undo discription
     
    string 对本次操作进行简单描述。缺省情况下无描述信息
     
    [H3C-Ethernet1/0/0.1] description this is a subinterface
     
    vlan-type dot1q vid vid
     
    vid : VLAN ID 用来标识一个LVAN,支持的配置范围因产品的不同而不同
     
    vlan-type dot1q 命令用来设置子接口上的封装类型
    display vlan interface
     
    [H3C-Ethernet 2/0/0.1] vlan-type dot1q vid 60

    转载于:https://blog.51cto.com/3layer/34152

    展开全文
  • [H3C] sysname AR2830 [AR2830] super password or=#ff0000> super password [ level user-level ] {simple | cipher} password undo super password [ level user-level ] ...
  • H3C交换机基本命令

    2011-04-27 10:50:41
    H3C交换机基本命令,包括分布操作示例演示。个人用
  • h3c路由器的基本命令

    2010-10-17 03:41:44
    h3c路由器的基本命令,基本的命令均包含了,命令不多,但是都是常用命令。
  • 主要介绍了H3C交换机基本配置命令明细一览,需要的朋友可以参考下
  • H3C交换机配置基本命令1、system-view进入系统视图模式2、sysname为设备命名3、displaycurrent-configuration当前配置情况4、language-modeChinese|English中英文切换5、interfaceEthernet1/0/1进入以太网端口视图6...
  • H3C S5500基本配置思路及实用命令 H3C S5500基本配置思路及实用命令
  • H3C交换机配置基本命令详解随着移动互联网趋势加快以及智能终端的快速普及,WLAN应用需求在全球保持高速增长态势。下面是小编整理的关于H3C交换机配置基本命令详解,希望大家认真阅读!1、配置主机名[H3C]systemname ...
  • H3C设备基本操作命令总结,初学H3C设备的朋友可以下载作为参考。
  • H3C 基本配置命令

    2010-10-08 12:41:18
    一、H3C 交换机密码配置 一、CONSOLE口登陆 在AUX用户接口视图下,可以设置CONSOLE用户登陆的口令认证。有如下三种认证方式 None:不需要口令认证 Password:需要简单的本地口令认证,包含明文...
  • H3C与Cisco基本配置命令简介 H3C 全球技术支持部
  • h3c杭州华三通信技术...h3c路由器命令大全:[h3c]sysname router_name 命名路由器(或交换机)[h3c]delete 删除Flash ROM中的配置[h3c]save 将配置写入Flash ROM[h3c]interface serial 0 进入接口配置模式[h3c]quit ...
  • H3C华为交换机配置基本命令_培训专用.
  • H3C交换机基本配置核心交换机——作为公司核心网络的主要中枢,合理的配置1.认证方式为Scheme时的Telnet登录配置discu查看当前配置[h3c]telnetserverenable//启动Telnet服务[h3c]local-userwinda//创建本地用户winda...
  • 精品文档 H3C 交换机路由器常用命令 local-user admin 建立TELNET 用户 password simple admin authorization-attribute level 3 service-type telnet stp enable 开启生成树功能 interface Vlan-interface1 ip ...
  • H3C> //用户直行模式提示符,用户视图<H3C>system-view //进入配置视图[H3C] //配置视图(配置密码后必须输入密码才可进入配置视图)[H3C] sysname xxx //设置主机名成为xxx这里使用修改特权用...
  • H3C OSPF基本配置命令

    2019-07-10 13:53:00
    转载于:https://www.cnblogs.com/fanweisheng/p/11163457.html
  • 我一直在跟设备打交道,操作变更后都是要写入到配置文件的,简单操作也会花样出现问题,在此先介绍一下设备配置相关的基本操作。本文中所用测试设备:F1060(R9313P11)、F1070(R9313P18)、HCL F1060(Alpha 7164)保存...
  • h3c交换机命令手册

    2011-09-04 21:04:19
    h3c交换机基本本配置命令,从进入到退出。

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 609
精华内容 243
关键字:

h3c基本命令