精华内容
下载资源
问答
  • 思科 远程登录交换机

    2020-01-21 19:47:14
    一.拓扑图 二.对交换机进行配置 第一步:配置交换机的管理IP地址 注:默认的VLAN是VLAN1 ...第二步:配置交换机的远程虚拟终端登录密码 ...第三步:配置登录交换机特权模式密码 ...2.若能ping通就可以远程登录...

    一.拓扑图
    在这里插入图片描述
    二.对交换机进行配置

    第一步:配置交换机的管理IP地址
    在这里插入图片描述注:默认的VLAN是VLAN1

    第二步:配置交换机的远程虚拟终端登录密码
    在这里插入图片描述
    注:·在“password 123”中123代表的是自己设置的密码。
    ·login 允许登录

    第三步:配置登录交换机特权模式密码
    在这里插入图片描述
    第四步:给PC配置地址
    在这里插入图片描述
    第五步:验证
    1.先ping一下是否能ping通交换机的IP
    在这里插入图片描述
    2.若能ping通就可以远程登录了,若不能再检查一下那里出现了错误。
    Telnet远程管理:在这里插入图片描述
    注:
    ·第一个输密码输入的是:123
    ·第二个输密码输入的是:123456

    展开全文
  • 配置路由器IP地址 然后用命令ip address x.x.x.x x.x.x.x配置IP地址。具体命令如下:Router2800>enable (进入特权模式)Router2800#configure termial (进入全局配置模式)Router2800(config)#int f0/1 (进入接口...

    配置路由器IP地址

    然后用命令ip address x.x.x.x x.x.x.x配置IP地址。具体命令如下:
    Router2800>enable (进入特权模式)
    Router2800#configure termial (进入全局配置模式)
    Router2800(config)#int f0/1 (进入接口配置模式)
    Router2800(config-if)#ip address 192.168.0.1 255.255.255.0 (为接口分配IP地址和掩码)
    Router2800(config-if)#no shutdown (启用接口)
    Router2800(config-if)#ex (退出接口模式)

    远程登录配置

    首先路由器要设置远程登录密码(在被远程的路由器上设置)
    line vty 0 4 (允许5台设备登录)
    passwork +密码
    login
    其次全局模式下也要键入配置密码
    enable password +密码 (这个密码不安全)

    最后才能实现远程登录
    telnet + 远程登录的地址

    如果要设置一个安全的密码,如下

    R2# en
    R2#conf t
    R2(config)#enable secret 密码

    转载于:https://blog.51cto.com/13242922/2062304

    展开全文
  • 思科模拟器对交换机进行超级终端配置和Telnet远程登录配置 通过telnet设置交换机是通过网络登录交换机,也叫带内管理,要求先配置交换机能登录及你电脑能通过网络连接访问到交换机。通过超级终端配置是电脑com口...

                    

           通过telnet设置交换机是通过网络登录交换机,也叫带内管理,要求先配置交换机能登录及你电脑能通过网络连接访问到交换机。通过超级终端配置是电脑com口连接交换机console设置,不需要通过网络连接,故叫带外管理。通常初始设置要通过超级终端设置,设置好了后就可以通过telnet设置。

     

    1.超级终端配置

       1.打开思科模拟器,从工具区拖入一个交换机和一台PC机到工作区, 并用console线连接,其中PC机一端连接 RS 232口,交换机一端连接console口。如下图所示;

    2.点击PC机打开终端模式                                                                                                                                                                

     

    3.不用改变,点击OK就好

    .

    2.远程登录模式

     1.配置交换机,设置登录密码。其中被全局配置箭头挡住的是 line vty 0  4  表示可同时进行5个会话。

    2.点击config——>FastEthernet为PC机设置ip地址和子网掩码

    .

    3.将配置线换成直连线,pc端连接FastEthernet口,交换机端连接FastEthernet 0/1

     

    4.点击command prompt

     

    5.利用Telnet命令远程登录,此时输入密码是不可见的,照常输入就好

     

    总结:

    1. 配置完交换机的管理ip 地址后一定记得 开启接口,即执行 no shutdown 命令
    2. 配置完后一定要换成直连线
    3. 记得配置PC机的ip地址和子网掩码
    展开全文
  • 思科交换机配置远程登录命令

    千次阅读 2020-07-20 21:14:16
    首先我们给每台交换机配置ip地址。 sw1(config)#interface vlan 1 sw1(config-if)#no shutdown sw1(config-if)#ip address 192.168.1.1 255.255.255.0 sw1(config-if)#exit sw1(config)#username cisco password 123...

    一、拓扑图在这里插入图片描述
    首先我们给每台交换机配置ip地址。
    sw1(config)#interface vlan 1
    sw1(config-if)#no shutdown
    sw1(config-if)#ip address 192.168.1.1 255.255.255.0
    sw1(config-if)#exit
    sw1(config)#username cisco password 123
    sw1(config)#enable password 123
    sw1(config)#line vty 0 4
    sw1(config-line)#login local //登录本地用户名密码
    sw1(config-line)#exit

    sw2(config)#interface vlan 1
    sw2(config-if)#no shutdown
    sw2(config-if)#ip address 192.168.1.2 255.255.255.0
    sw2(config-if)#exit
    sw2(config)#username cisco password 123
    sw2(config)#enable password 123
    sw2(config)#line vty 0 4
    sw2(config-line)#login local //登录本地用户名密码
    sw2(config-line)#exit

    sw2#telnet 192.168.1.1 //sw2 远程登录sw1
    Trying 192.168.1.1 …Open

    User Access Verification

    Username: ciscoUsername: //sw1本地用户名 cisco
    Password: //密码123
    sw1>en
    sw1>enable
    Password: //特权模式密码123
    sw1#

    展开全文
  • 路由器 #进入特权模式(特权模式–查看用户等级、退出、切换测试等) Router>en(或者enable) ...#配置IP地址 Router(config-if)#ip address 192.168.1.3 255.255.255.0 #开启端口 Router(config-if)#n
  • /usr/bin/python36# -*- coding: UTF-8 -*-import netmikofrom netmiko import ConnectHandler#Netmiko exampleiosv_l2_s5 = { 'device_type': 'cisco_ios', 'ip': '192.168.122.75', 'userna...
  • 思科部分: 配置console端口密码 router(config)#line console 0router(config-line)#password ciscorouter(config-line)#login 配置特权密码 router(config)#enable password cisco #明文router(config)#enable...
  • 如果配置本地用户认证,则需要开启本地数据库认证,这时就不需要配置相应虚拟终端认证密码了,但要至少配置一个本地用户并设置用户密码用来进行登录认证,具体配置如下: C2960#conf t C2960(config)#vlan X ...
  • # -*- coding: UTF-8 -*-import netmikofrom netmiko import ConnectHandler#Netmiko exampleiosv_l2_s5 = {'device_type': 'cisco_ios','ip': '192.168.122.75','username': 'cisco','password': 'cisco''secret':'...
  • 很多时候我们都是通过远程登录的方式来管理设备,因此我们必须要知道登录的方法,并且当无法登录时知道从哪几个方面来排查问题,本篇文章从华为华三和思科三种设备来阐述登录方法。 华为设备配置命令: 拓扑图: ...
  • 11、本地PC连到交换机配置口第一次配置交换机时,只能通过交换机的Console口进行本地配置,默认Console口登录到命令行界面时没有密码且拥有全部权限。要连接到交换机,你只需要在PC上装好需要的超级终端软件...
  • 思科交换机远程登录设置

    千次阅读 2019-11-12 21:35:11
    ##思科交换机远程登录设置 1、首先先连接好设备 2、通过pC3配置交换机 3、通过pc1 测试连接
  • 思科Telnet远程登录

    千次阅读 2018-05-02 18:49:15
    #拓扑结构三层交换机配置Switch#enableSwitch#conf terminalSwitch(config)#interface vlan 1Switch(config-if)#ip adSwitch(config-if)#ip address 192.168.1.55 255.255.255.0 vlan配置ipSwitch(config-if)#no ...
  • Cisco思科远程登录交换机 一、拓扑图 二、实验步骤 1.先配置好路由器,配置如下: 先进入配置电脑的终端进行配置操作 Cisco在模拟器中路由器只有两个接口interface f0/0 、interface f0/1 小编在这里只...
  • 思科设备SSH登录配置

    2020-08-11 08:50:17
    思科设备SSH登录配置 SSH是一种网络协议,用于计算机之间的加密登录。如果一个用户从本地机算计,使用SSH协议登录另外一远程计算机,可认为,这种登录是安全的。早时互联网通信都是明文通信,一旦被截获,内容就暴露...
  • 一、Telnet 以用户名和密码登录方式登录及进入全局模式密码登陆设置(推荐)(1)Router(config)#no enable secret(password) //先删除进入全局的加密密码,如果有的话Router(config)#enable secret(password) 123 //...
  • 配置环境:EVE-NG 拓扑: /// #配置链路聚合 #设置主机名 Switch(config)#hostname hxjh1 #配置vlan接口ip地址 hxjh1(config)#interface vlan 1 hxjh1(config-if)#ip address 192.168.0.1 255.255.255.0 hxjh1...
  • 交换机的初始配置远程登录基础知识实验设备实验流程1.设计拓扑2.初始化配置交换机3.配置主机IP地址4.远程登录交换机 基础知识 交换机初始化配置会进行一系列的参数配置,密码,管理IP等等。启动新的交换机时在特权...
  • 实验目标 掌握采用Telnet方式配置交换机的方法。 实验背景 第一次在设备机房对交换机进行... 在2层交换机中,IP地址仅用于远程登录管理交换机,对于交换机的运行不是必需,但是若没有配置管理IP地址,则交换机只能...
  • 现在的网络设备一般都是支持SSH和Telnet远程登录的,新设备一般默认建议SSH登录。Telnet是明文传送,SSH是密文传送,这是最主要的区别。SSH替代Telnet是趋势也是现实。在使用SSH的时候,一个数字证书将认证客户端(你...
  • 思科交换机相关配置 一、基础操作 进入交换机界面为一般用户模式 switch> 输入命令 enable进入特权用户模式 switch# ...二、Telnet远程登录设置 1.交换机配置IP地址 进入vlan 1 //int vlan 1 启用 //
  • 我们在使用Telnet远程登录服务器主机的时候,会看到多种的方式,在这里简单的了解下当时在配置思科交换机Telnet功能远程登录管理功能的实现原理。 从我们之前所了解到的代码里面可以进行尝试: <html> <...
  • 开始做实验 一个PC机,一个路由器,记得设置IP地址192.168.1.1 255.255.255.0 ...接下来是远程登录 打开pc机的命令提示符界面 上图为查看信息和测试,然后 这就算远程登录成功,试验完成!!! ...
  • 熟悉思科交换机配置

    2020-08-09 20:41:20
    一、熟悉思科交换机配置 ...三、配置ssh远程登录管理方式,创建用户名mtlk1和口令,口令加密存储 四、通过show查看配置是否存在 五、验证配置是否生效 六、把内存中的文件保存到硬盘 七、重启 ...

空空如也

空空如也

1 2 3 4 5 6
收藏数 103
精华内容 41
关键字:

思科远程登录配置