精华内容
下载资源
问答
  • 浮动静态路由配置

    千次阅读 2018-08-08 16:18:37
    浮动路由配置 左边配置rip 右边边配置静态路由 在分支路由器router4上配置静态路由的AD(管理距离值) 管理距离的作用是:当一个网络出现多种路由协议的时候,并且每种路由协议都可以到达目的地,默认会走AD...

    浮动路由配置

    左边配置rip

    右边边配置静态路由

    在分支路由器router4上配置静态路由的AD(管理距离值)

    管理距离的作用是:当一个网络出现多种路由协议的时候,并且每种路由协议都可以到达目的地,默认会走AD值小的。(路由协议的优先级)

    Rip 120

    ospf 110

    c 0

    static 1

    bgp 20 200

    eigrp 90 170

    isis 115

    所以此处的用得是rip 120 staic 1

    Router#show ip route

    R 192.168.40.0/24 [120/1] via 192.168.20.2, 00:00:22, FastEthernet0/1S 192.168.50.0/24 [1/0] via 192.168.30.2

    即把到达192.168.10.0的静态路由设置ad值为120以上

    关键代码配置:

    R4(config)#ip route 192.168.10.0 255.255.255.0 192.168.80.1 130

    在分支路由器router3上配置静态路由的AD(管理距离值)

    即把到达192.168.10.0的静态路由设置ad值为120以上

    关键代码配置:

    R3(config)#ip route 192.168.10.0 255.255.255.0 192.168.80.1 130

    测试:

    说明走了左边rip的路线

    当断掉rip后:

    走static路线。查看router4的路由表

    查看router3的路由表 

    说明之前的互动路由生效.

     

    展开全文
  • 一、拓扑二、预配置1、R1关键配置:2、R2接口关键配置:3、R3接口关键配置:三、 静态路由配置1、前提: 静态路由需要手工指定,数据报文有去有回,因此我们需要在每台路由器进行检查,确认每台路由器都有到底目标...

    一、拓扑

    e538f316f5d5aae000e508ca819133cd.png

    二、预配置

    1、R1关键配置:

    9a3407fc1554ed1d3f9b15f283ba0b5c.png

    2、R2接口关键配置:

    299b6098f02e903dff3d46d08f7f7477.png

    3、R3接口关键配置:

    61df9d493946ef373c9f1bc601f511bb.png

    三、 静态路由配置

    1、前提: 静态路由需要手工指定,数据报文有去有回,因此我们需要在每台路由器进行检查,确认每台路由器都有到底目标网段的路由。

    2、我们 通过R1的Loo0接口1.1.1.1 的IP地址模拟源, R3 Lo0接口的3.3.3.3地址模拟目标

    A、R1进行配置静态路由

    [R1]ip route-static 3.3.3.3 32 10.1.12.2

    B、R2配置静态路由

    [R2]ip route-static 3.3.3.3 32 10.1.23.3

    [R2]ip route-static 1.1.1.1 32 10.1.12.1

    注意: R2 配置双向静态路由,数据报文考虑回城路由。

    C、R3配置静态路由

    [R3]ip route-static 1.1.1.1 32 10.1.23.2

    四、验证

    1、R1可以查看到达3.3.3.3的路由

    fdb4cb569a39b0ca72628bdf2f1697e5.png

    2、R2可以查看到达1.1.1.1和3.3.3.3的路由

    49d8cab2bb6b87095ec1d431d0d8ce9c.png

    3、R3可以查看到达1.1.1.1 的路由

    c535406c4ffe5495168254525d66a0bd.png

    4、数据报文有去有回,因此实现互联互通

    ac44b02c2e84b57010cbebcd0ce917ed.png

    另: 浮动静态路由配置

    我们在R1和R2之间增加一条线路,配置静态路由

    [R1]ip route-static 3.3.3.3 32 12.1.12.2

    此时我们到达3.3.3.3 有两条路径实现负载:

    203d30e87788c198c2ecb478caae90ca.png

    [R1]ip route-static 3.3.3.3 32 12.1.12.2 preference 70 //更改优先级为70

    此时我们R1查看有效的静态路由为一条,另一条作为浮动静态路由Inactive

    aaf47f827624d8f3c672300feadbe236.png

    此时我们把R1和R2之间G0/0/0线路断掉:

    [R1]int g 0/0/0

    [R1-GigabitEthernet0/0/0]shu

    浮动路由生效,此时路由走下面G0/0/1接口

    166e90a6d3129c01d19efe40bd003cf5.png

    链路故障恢复后,路由恢复原路径

    [R1-GigabitEthernet0/0/1]int g 0/0/0

    [R1-GigabitEthernet0/0/0]un sh

    8784062203c6fb16d6a86c0217c45c6c.png

    【任何网络技术问题,认证培训考试相关问题都可以单独私信小编沟通】

    私信小编备注: 资料

    a0415c4a583d0b6838f2e01220aafb6f.png
    59de4849b71c39c0d554caeb1b1d5589.png
    展开全文
  • 一、拓扑二、预配置1、R1关键配置:2、R2接口关键配置:3、R3接口关键配置:三、 静态路由配置1、前提:静态路由需要手工指定,数据报文有去有回,因此我们需要在每台路由器进行检查,确认每台路由器都有到底目标...

    一、拓扑

    b657530ad4182ad19403c8205bbff2bc.png

    二、预配置

    1、R1关键配置:

    1b9600cd470e94307d4c5c1a7101892b.png

    2、R2接口关键配置:

    fa73ad8de593dddec9d9aa985cab6b87.png

    3、R3接口关键配置:

    35414314ee7f5c96c0e485907442877b.png

    三、 静态路由配置

    1、前提:静态路由需要手工指定,数据报文有去有回,因此我们需要在每台路由器进行检查,确认每台路由器都有到底目标网段的路由。

    2、我们 通过R1的Loo0接口1.1.1.1 的IP地址模拟源, R3 Lo0接口的3.3.3.3地址模拟目标

    A、R1进行配置静态路由

    [R1]ip route-static 3.3.3.3 32 10.1.12.2

    B、R2配置静态路由

    [R2]ip route-static 3.3.3.3 32 10.1.23.3

    [R2]ip route-static 1.1.1.1 32 10.1.12.1

    注意: R2 配置双向静态路由,数据报文考虑回城路由。

    C、R3配置静态路由

    [R3]ip route-static 1.1.1.1 32 10.1.23.2

    四、验证

    1、R1可以查看到达3.3.3.3的路由

    6114e1c733508a70fb4e9025c938379f.png

    2、R2可以查看到达1.1.1.1和3.3.3.3的路由

    7d8e8de1e62b83fa4b8a9a25c4d95231.png

    3、R3可以查看到达1.1.1.1 的路由

    7fd23da4f09b6400686669739eb06697.png

    4、数据报文有去有回,因此实现互联互通

    f1bdac6dfa56c947945061e7bcacbf5c.png

    另:浮动静态路由配置

    我们在R1和R2之间增加一条线路,配置静态路由

    [R1]ip route-static 3.3.3.3 32 12.1.12.2

    此时我们到达3.3.3.3 有两条路径实现负载:

    2ef0ceb63c57c0840668e04780d2880e.png

    [R1]ip route-static 3.3.3.3 32 12.1.12.2 preference 70 //更改优先级为70

    此时我们R1查看有效的静态路由为一条,另一条作为浮动静态路由Inactive

    d32414162f756c1f2e4b30566c0afdff.png

    此时我们把R1和R2之间G0/0/0线路断掉:

    [R1]int g 0/0/0

    [R1-GigabitEthernet0/0/0]shu

    浮动路由生效,此时路由走下面G0/0/1接口

    ca40282b76cf8c12c756d2fe9a53fc2a.png

    链路故障恢复后,路由恢复原路径

    [R1-GigabitEthernet0/0/1]int g 0/0/0

    [R1-GigabitEthernet0/0/0]un sh

    b38dc2deee8b85e24fa0fd31400e1728.png

    本公众号粉丝可以关注下面的公司公众号!华亿网络学院定期组织公开答疑。欢迎学网络的小伙伴们。

    9ab07340fab99f5f69fd3534591fcf73.png

    3b696cd61868564e6f4626211f8d7afc.png

    e8729f2ec8b8dd28033997cb5f4768c0.pngb30ddf0c6b1e6f7bdaa4f9b0f13ef2df.png

    【我们专注华为ICT人才培养,培养企业急需高端IT网络技术人才,我们打造的是实战型网络专家!非水军非Paper技术+证书+实战项目经验,我们相信口碑相传,全网性价比最高,确保授课质量,所有学员实现高薪就业!是我们的使命和不变的追求!】

    f4019ad999ef436dfcb7bfe78b80583b.png

    62bd2647641867345d093933adbb14bc.png

    1b3c9f3bf4c54ac4c4255d59dd5b67e7.png

    75bfb0217bbf54b1cfa2b2a70fbd78c4.png

    f944f19383ac6b1a330596810eebd352.png

    4720df28ff1d10f69a4f5387cb4768c5.png

    26b58d13a679a704a75cfdf608edd248.png

    17f9c34fa107ddbff8d9a6bf0a17068f.png

    1129ffc0aaa800a606809815e698f7d7.png

    欢迎分享给朋友圈的圈友们,【转发给学网络的小伙伴们】,大家一起加油!共成长同进步!专注华为ICT人才培养,学华为,就来华亿!

    ee67280794bb9c7ef0131dbbef602c9d.gif

    展开全文
  • 浮动静态路由配置步骤: 1、正确配置主干线路,保证其能正常通信。 2、配置主干线路的动态路由。 3、正确配置备份线路,保证其能正常通信。 4、配置通过备份线路的浮动静态路由。 ip route 目地子网地址 子网掩码 ...

    浮动静态路由配置步骤:

    1、正确配置主干线路,保证其能正常通信。

    2、配置主干线路的动态路由。

    3、正确配置备份线路,保证其能正常通信。

    4、配置通过备份线路的浮动静态路由。

    ip route 目地子网地址 子网掩码 相邻路由器相邻端口地址 权值

    其中,权值数值越高其路由优先权越低权值范围在1-255之间。

    下面是两个配置实例:

    CISCO 2501-above的配置

     

      
      Current confignration:!version 11.2no service udp-small-servers 
      
      no service tcp-small-servers 
      
      ! 
      
      hostname above 
      
      ! 
      
      enable secret 5 $1$O1aq$KxgpIA0Eulqug8SbCm6rd1 
      
      enable password cisco 
      
      ! 
      
      username down password 7 095C5E19 
      
      chat-scrip lab ABORT ERROR ABORT BUSY 
        ABORT "NO ANSWER" "" "AT H" 
        OK "ATDT /T" TIMEOUT 60 CONNECT /c 
      
      ! 
      
      interface Ethernet0 
      
      ip address 192.192.193.1 255.255.255.0 
      
      !interface Serial0 
      
      iu address 192.192.192.1 255.255.255.0 
      
      bandwidth 64 
      
      clockrate 64000 
      
      ! 
      
      interface Serial1 
      
      no ip address 
      
      shutdown 
      
      interface Asyncl 
      
      ip address 166.71.70.1 255.255.255.0 
      
      encapsulation pppasync dynamic address 
      
      async dynamic routing 
      
      async mode dedicated 
      
      dialer in-banddialer ip 166.71.70.2 
        name down modem-script lab broadcast 3631 
      
      dialer-group 1 
      
      no cdp enableppp authentication chap
      
      !router rip
      
      network 192.192.192.0
      
      network 192.192.193.0 
      
      ! 
      
      no ip classless 
      
      ip route 0.0.0.0 0.0.0.0 166.71.70.2 150 
      
      ip route 192.192.191.0 255.255.255.0 166.71.70.2 150 
        ["4、配置通过备份线路的浮动静态路由 ip route 
        目地子网地址 子网掩码 相邻路由器相邻端口地址 权值 
        其中,权值数值越高其路由优先权越低权值范围在1-255之间 "]
      
      dialer-list 1 protocol ip permit
      
      !line con 0
      
      line aux 0 
      
      modem InOutmodem autoconfigure 
        discoverystopbits 1rxspeed 38400txspeed 
        38400flowcontrol hardware
      
      line vty 0 4 
      
      no login 
      
      ! 
      
      end

      

    Cisco 2501-down 的配置

     

    Current configuration: 
      
      ! 
      
      version 11.2no service udp-small-serversno 
        service tep-small-servers!hostname down!enable secret 5 $1$m8S4
      
      $InrkhnJDtCVtSvTpXO8v/0enable password cisco 
      
      ! 
      
      username above password 7 095C5E19 
      
      chat-script lab ABORT ERROR ABORT BUSY 
        ABORT "NO ANSWER" "" "AT H" OK "ATDT /T" 
        TIMEOUT 60 CONNECT /c 
      
      ! 
      
      interface Ethernet0 
      
      ip address 192.192.191.1 255.255.255.0 
      
      ! 
      
      interface Serial0 
      
      ip address 192.192.192.3 255.255.255.0 
      
        
      
      ! 
      
      interface Serial1 
      
      no ip address 
      
      shutdown 
      
      ! 
      
      interface Asyncl 
      
      ip address 166.71.70.2 255.255.255.0encapsulation 
        pppasync dynamic addressasync dynamic routingasync 
        mode dedicateddialer in
      
      -banddialer map ip 166.71.70.1 name above 
        modem-script lab broadcast 3621 
      
      dialer-group 1 
      
      no cdp enable 
      
      ppp authentication chap 
      
      ! 
      
      router rip network 192.192.192.0 
      
      network 192.192.191.0 
      
      ! 
      
      no ip classless 
      
      ip route 0.0.0.0 0.0.0.0 166.71.70.1 150 
      
      ip route 192.192.193.0 255.255.255.0 166.71.70.1 150 
      
      dialer-list 1 protocol ip permit 
      
      ! 
      
      line con 0 
      
      line aux 0 
      
      modem InOutmodem autoconfigure discovery 
      
      stopbits 1 
      
      rxspeed 38400 
      
      txspeed 38400 
      
      flowcontrol hardware 
      
      line vty 0 4 
      
      no login 
      
      !

    (T004)  

    展开全文
  • 静态等价路由配置 [RTA]ip route-static 192.168.2.0 24 192.168.1.2 [RTA]ip route-static 192.168.2.0 24 192.168.1.6 [RTB]ip route-static 192.168.0.0 24 192.168.1.1 [RTB]ip route-sta...
  • 2、熟练掌握浮动静态路由配置过程。 二、实验内容 1、绘制拓扑图,根据拓扑图进行试验: 2、配置路由器,并最终验证网络的连通性。 三、实验过程 1、实验任务说明 1、配置浮动静态路由,使两个不同网段的PC...
  • 一:静态ECMP配置 [R1]int g 0/0 [R1-GigabitEthernet0/0]ip address 192.168.1.254 24 ...[R1]ip route-static 192.168.2.0 24 192.168.3.2------两条下一跳、优先级相同的静态路由 [R1]ip rout...
  • R1配置    en 进入特权模式  conf t 进入全局配置模式  hostname R1 修改路由器名称为R1  no ip domain-lookup 去除域名解析  int s1/0   ip addr 192.168.1.1 255.255.255.0  no shutdown ....
  • 浮动静态路由主要应用在设备与设备之间有多条物理链路互联时,比如常见的两条,客户希望一条作为主链路承载一些关键业务,另外一条作为备份链路(平时不用),当主链路故障不通的时候(比如接口down掉),数据流...
  • 等价静态路由、浮动静态路由、缺省静态路由的配置 等价静态路由 等价静态路由:只有下一跳地址不一样的N条路由。 等价静态路由在路由表中查看时,只显示一条路由但有N个不同下一跳。 等价路由的配置实验:  ...
  • 1:配置静态路由 1.1 问题 配置路由接口IP地址并通过静态路由配置实现全网的互通。 1.2 方案 按如下网络拓扑配置接口IP地址并通过静态路由配置实现全网的互通如图-1所示: 图-1 1.3 步骤 实现此案例...
  • 浮动静态路由

    2010-12-05 19:22:58
    浮动静态路由 浮动静态路由是一种特殊的静态路由,通过配置一个比主路由的管理距离更大的静态路由,保证网络在主路由失效的情况下,提供备份路由。但在主路由存在的情况下他不会出现在...浮动静态路由配置步骤: ...
  • 路由器的工作原理? 在默认情况下,路由表中保存的是前往目标网络的最佳路径...定义:静态路由是指网络管理员通过手工在路由器上配置路由 Ip router network [mask] 下一跳:相当于网关 1、 地址:IP addres...
  • 中兴路由器中浮动静态路由配置

    千次阅读 2019-11-25 11:54:51
    2、熟练掌握浮动静态路由配置过程。 二、实验内容 1、绘制拓扑图,根据拓扑图进行试验: 2、配置路由器,并最终验证网络的连通性。 三、实验过程 1、实验任务说明 1、配置浮动静态路由,使两个不同网段的PC...
  • 配置浮动静态路由和路由负载均衡

    千次阅读 2019-06-23 10:26:21
    配置浮动静态路由和路由负载均衡 静态路由虽然是管理员静态配置在路由表中,但不代表静态路由完全没有动态性,当静态路由在下一跳不可达或者出接口失效时,将会被从路由表中删除,去查看是否有去往目标网络的备用...
  • 静态路由出现在路由表中的条件 这前我们聊过,静态路由的配法。 A.跟出接口的 B.跟下一跳的 C.高端一点的路由器两个都可以。 比如 我现在写一条静态路由,包含出接口,什么情况下,路由会出现在路由表。就是你出接口...
  • · 1、 掌握静态路由配置方法 · 2、 掌握测试静态路由连通性的方法 · 3、 掌握通过配置缺省路由实现本地网络与外部网络间的访问 · 4、 掌握静态备份路由的配置方法 二、拓扑 中R1为总部路由器,R2、R3...
  • 实验要求:R1访问R2的环回网段需要走配置的静态路由21网段,优先级设置为100,如果R2的0/0/1口断掉,静态路由切换为走上路12网段,优先级设置为200,如果21网段恢复,则恢复走下路,实现浮动静态路由的切换 ...
  • 一、静态路由 命令格式:ip route-static 目的网段 ...二、浮动静态路由 路由优先级:总范围0-255 比较原则:越小越优 静态路由默认的优先级:60 以下配置是在以上静态路由的基础上增加的配置。 1、拓扑图:...
  • 浮动静态路由原理当网络中...当网络中有多条路径到达目的网络时,可以通过配置多条静态路由,修改静态路由的AD值,来实现主备链路的备份,该功能即为浮动静态路由。实验前准备1、电脑上安装华为ENSP模拟器2、添加三...
  • Dynagen的配置文件内容: #Lab 2-5 autostart = False [localhost] [[2691]] ram = 128 image = C:\Program Files (x86)\Dynamips\images\c2691...
  • 设置浮动静态路由的目的就是为了防止因为一条线路故障而引起网络故障。言外之意就是说浮动静态路由实际上是主干路由的备份。例如下图: 假如我们设路由器之间的串口(seria)为浮动静态路由(管理距离为100),设...
  • 一、实验目的:利用一条静态路由作为两条负载均衡的浮动静态路由 二、拓扑图如下: 三、具体步骤配置 (1)R1路由器配置 Router>enable --进入特权模式Router#configure terminal --进入全局配置模式Enter ...
  • 一、配置静态路由 目标: 配置路由接口IP地址并通过静态路由配置实现全网的互通。 方案: 按如下网络拓扑配置接口IP地址并通过静态路由配置实现全网的互通如下图所示: 步骤: 步骤一:配置静态路由 1...
  • 浮动静态路由配置

    2011-01-24 20:25:54
    如下图所示,R1有两条路径可以到达192.168.1.0/24网段,其中R2之间通过RIP学习到了192.168.1.0/24的路由,另外和R3之间,由于某些原因无法通过动态路由协议学习到路由,只能通过静态路由的方式。 现在希望达到这样...

空空如也

空空如也

1 2 3 4 5 ... 16
收藏数 302
精华内容 120
关键字:

浮动静态路由配置