精华内容
下载资源
问答
  • 本文讲述了思科交换机配置之跨交换机划分VLAN配置。分享给大家供大家参考,具体如下:一、实验要求:实现跨交换地划分vlan的配置任务,使同一vlan下的主机能相互通讯二、拓扑图如下;三、具体实验步骤:S1交换机配置...

    本文讲述了思科交换机配置之跨交换机划分VLAN配置。分享给大家供大家参考,具体如下:

    一、实验要求:实现跨交换地划分vlan的配置任务,使同一vlan下的主机能相互通讯

    二、拓扑图如下;

    三、具体实验步骤:

    S1交换机配置:

    S1>enable --进入特权模式

    S1#config terminal --进入全局配置模式

    Enter configuration commands, one per line. End with CNTL/Z.

    S1(config)#hostname S1 --修改交换机名为S1

    S1(config)#vlan 2 --创建并进入vlan 2端口,开启

    S1(config-vlan)#vlan 3 --创建并进入vlan 3 端口,开启

    S1(config-vlan)#exit --返回上一级

    S1(config)#interface f0/1 进入f0/1端口

    S1(config-if)#switchport mode access --端口模式改为access模式

    S1(config-if)#switchport access vlan 2 --将f0/1端口划入到vlan 2 下

    S1(config-if)#interface f0/2 --进入f0/2端口

    S1(config-if)#switchport mode access --端口模式改为access模式

    S1(config-if)#switchport access vlan 3 --将f0/2端口划入到vlan 3 下

    S1(config-if)#interface f0/3 --进入f0/3端口

    S1(config-if)#switchport mode trunk --将f0/3改为trunk模式,这是实现跨交换机vlan通讯最重要的一部

    S1(config-if)#end --返回到特权模式

    S1#copy running-config startup-config --保存配置

    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to down

    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up

    %SYS-5-CONFIG_I: Configured from console by console

    Destination filename [startup-config]?

    Building configuration...

    [OK] --保存成功

    S2交换机配置:

    Switch>enable --进入特权模式

    Switch#config terminal --进入全局配置模式

    Enter configuration commands, one per line. End with CNTL/Z.

    Switch(config)#hostname S2 --修改交换机名为S2

    S2(config)#vlan 2 --创建并进入vlan 2端口,开启

    S2(config-vlan)#vlan 3 --创建并进入vlan 3端口,开启

    S2(config-vlan)#exit --返回上一级

    S2(config)#interface f0/1 --进入f0/1端口

    S2(config-if)#switchport mode access --将端口模式改为access模式

    S2(config-if)#switchport access vlan 2 --将f0/1端口划入到vlan 2下

    S2(config-if)#interface f0/2 --进入f0/2端口

    S2(config-if)#switchport mode access --将端口模式改为access模式

    S2(config-if)#switchport access vlan 3 --将f0/2端口划入到vlan 2下

    S2(config-if)#interface f0/3 --进入f0/3端口

    S2(config-if)#switchport mode trunk --将端口模式改为trunk模式,这是跨交换机vlan通讯最重要的一部

    S2(config-if)#end --返回特权模式

    S2#copy running-config startup-config --保存配置

    %SYS-5-CONFIG_I: Configured from console by console

    Destination filename [startup-config]?

    Building configuration...

    [OK] --保存成功

    四、验证同vlan下的两台主机是否互通,

    vlan 2下的PC1和PC3

    vlan 3下的PC2和PC4

    展开全文
  • 华为交换机接口划分VLAN配置步骤企业希望业务相同用户之间可以互相访问,业务不同用户不能直接访问。可以在交换机上配置基于接口划分VLAN,把业务相同的用户连接的接口划分到同一VLAN。这样属于不同VLAN的用户不能...

    华为交换机接口划分VLAN配置步骤

    企业希望业务相同用户之间可以互相访问,业务不同用户不能直接访问。可以在交换机上配置基于接口划分VLAN,把业务相同的用户连接的接口划分到同一VLAN。这样属于不同VLAN的用户不能直接进行二层通信,同一VLAN内的用户可以直接互相通信。

    图 配置基于接口划分VLAN组网图

    ddd49b5a91509edb7d0a0cbaef0fa5aa.png

    配置思路

    采用如下的思路配置基于接口划分VLAN:

    配置SwitchA和SwitchB之间的链路类型及通过的VLAN,实现相同业务用户通过SwitchA和SwitchB通信。

    创建VLAN并将连接用户的接口加入VLAN,实现不同业务用户之间的二层流量隔离。

    操作步骤

    在SwitchA创建VLAN 2和VLAN 3,并将连接用户的接口分别加入对应VLAN。SwitchB的配置与SwitchA类似,不再赘述

    system-view[HUAWEI] sysname SwitchA[SwitchA] vlan batch 2 3 //批量创建VLAN 2和VLAN 3[SwitchA] interface gigabitethernet 1/0/1[SwitchA-GigabitEthernet1/0/1] port link-type access //和接入设备相连的接口类型必须是access,接口默认类型不是access,需要手动配置为access[SwitchA-GigabitEthernet1/0/1] port default vlan 2 //将接口GE1/0/1加入VLAN 2[SwitchA-GigabitEthernet1/0/1] quit[SwitchA] interface gigabitethernet 1/0/2[SwitchA-GigabitEthernet1/0/2] port link-type access[SwitchA-GigabitEthernet1/0/2] port default vlan 3 //将接口GE1/0/2加入VLAN 3[SwitchA-GigabitEthernet1/0/2] quit

    配置SwitchA上与SwitchB连接的接口类型及通过的VLAN。SwitchB的配置与SwitchA类似,(https://www.dgzj.com/ 电工之家)不再赘述

    [SwitchA] interface gigabitethernet 1/0/3[SwitchA-GigabitEthernet1/0/3] port link-type trunk //交换机之间相连接口类型建议使用trunk,接口默认类型不是trunk,需要手动配置为trunk[SwitchA-GigabitEthernet1/0/3] port trunk allow-pass vlan 2 3 //将接口GE1/0/3加入VLAN 2和VLAN 3

    验证配置结果

    将User1和User2配置在一个网段,比如192.168.100.0/24;将User3和User4配置在一个网段,比如192.168.200.0/24。

    User1和User2能够互相ping通,但是均不能ping通User3和User4。User3和User4能够互相ping通,但是均不能ping通User1和User2。

    配置文件

    SwitchA的配置文件

    #sysname SwitchA#vlan batch 2 to 3#interface GigabitEthernet1/0/1port link-type accessport default vlan 2#interface GigabitEthernet1/0/2port link-type accessport default vlan 3#interface GigabitEthernet1/0/3port link-type trunkport trunk allow-pass vlan 2 to 3#return

    SwitchB的配置文件

    #sysname SwitchB#vlan batch 2 to 3#interface GigabitEthernet1/0/1port link-type accessport default vlan 2#interface GigabitEthernet1/0/2port link-type accessport default vlan 3#interface GigabitEthernet1/0/3port link-type trunkport trunk allow-pass vlan 2 to 3#return

    展开全文
  • 一、实验目的:实现单交换机划分VLAN,使PC1主机和PC2主机不能通讯 二、拓扑图 三、实验步骤 最开始两台主机都输入的端口f0/1和f0/2都属于vlan 1 可以相互通讯(如下图) 现在需要让PC1和PC2分别属于2个...

    一、实验目的:实现单交换机划分VLAN,使PC1主机和PC2主机不能通讯

    二、拓扑图

     

    三、实验步骤

    最开始两台主机都输入的端口f0/1f0/2都属于vlan 1 可以相互通讯(如下图)

    现在需要让PC1PC2分别属于2个不同的vlan,并且不互通,具体步骤如下

    Switch>enable  --进入特权模式
    Switch#config terminal  --进入全局配置模式
    Enter configuration commands, one per line. End with CNTL/Z.
    Switch(config)#hostname S1  --修改交换机主机名为S1
    S1(config)#vtp domain test  --创建一个vtp
    Changing VTP domain name from NULL to test
    S1(config)#vtp mode server  --设置当前vtp身份为server
    Device mode already VTP SERVER.
    S1(config)#vlan 2  --创建并进入vlan 2端口
    S1(config-vlan)#name V2 --命名vlan 2名字为V2
    S1(config-vlan)#vlan 3  --创建并进入vlan3端口
    S1(config-vlan)#name V3  --命名为V3
    S1(config-vlan)#interface f0/1  --进入f0/1端口
    S1(config-if)#switchport mode access  --将端口模式改为access模式
    S1(config-if)#switchport access vlan 2  --将端口划分到vlan 2
    S1(config-if)#interface f0/2    --进入到f0/2端口
    S1(config-if)#switchport mode access    --将端口模式改为access模式
    S1(config-if)#switchport access vlan 3   --将端口划分到 vlan 3

    S1(config-if)#end  --发回特权模式
    S1#copy running-config startup-config  --保存配置
    Destination filename [startup-config]?
    %SYS-5-CONFIG_I: Configured from console by console

    Building configuration...
    [OK]  --成功保存

    四、验证PC1PC2是否不互通,f0/1f0/2是否分别划分到vlan 2vlan 3

    (1)验证vlan

     

    (2)验证是否相互不能ping

    PC1:

    PC2

     

    转载于:https://www.cnblogs.com/evolve/p/9177313.html

    展开全文
  • 一、实验要求:实现跨交换地划分vlan配置任务,使同一vlan下的主机能相互通讯 二、拓扑图如下; 三、具体实验步骤: S1交换机配置: S1>enable --进入特权模式S1#config terminal --进入全局配置模式Enter...

    一、实验要求:实现跨交换地划分vlan的配置任务,使同一vlan下的主机能相互通讯

    二、拓扑图如下;

    三、具体实验步骤:

    S1交换机配置:

    S1>enable  --进入特权模式
    S1#config terminal  --进入全局配置模式
    Enter configuration commands, one per line. End with CNTL/Z.
    S1(config)#hostname S1  --修改交换机名为S1
    S1(config)#vlan 2  --创建并进入vlan 2端口,开启
    S1(config-vlan)#vlan 3  --创建并进入vlan 3 端口,开启
    S1(config-vlan)#exit  --返回上一级
    S1(config)#interface f0/1  进入f0/1端口
    S1(config-if)#switchport mode access  --端口模式改为access模式
    S1(config-if)#switchport access vlan 2  --将f0/1端口划入到vlan 2 下
    S1(config-if)#interface f0/2   --进入f0/2端口
    S1(config-if)#switchport mode access   --端口模式改为access模式
    S1(config-if)#switchport access vlan 3  --将f0/2端口划入到vlan 3 下
    S1(config-if)#interface f0/3  --进入f0/3端口
    S1(config-if)#switchport mode trunk  --将f0/3改为trunk模式,这是实现跨交换机vlan通讯最重要的一部

    S1(config-if)#end  --返回到特权模式
    S1#copy running-config startup-config  --保存配置
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to down

    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up

    %SYS-5-CONFIG_I: Configured from console by console

    Destination filename [startup-config]?
    Building configuration...
    [OK]  --保存成功

     

    S2交换机配置:

    Switch>enable  --进入特权模式
    Switch#config terminal  --进入全局配置模式
    Enter configuration commands, one per line. End with CNTL/Z.
    Switch(config)#hostname S2  --修改交换机名为S2
    S2(config)#vlan 2  --创建并进入vlan 2端口,开启
    S2(config-vlan)#vlan 3  --创建并进入vlan 3端口,开启
    S2(config-vlan)#exit  --返回上一级
    S2(config)#interface f0/1  --进入f0/1端口
    S2(config-if)#switchport mode access  --将端口模式改为access模式
    S2(config-if)#switchport access vlan 2  --将f0/1端口划入到vlan 2
    S2(config-if)#interface f0/2   --进入f0/2端口
    S2(config-if)#switchport mode access  --将端口模式改为access模式
    S2(config-if)#switchport access vlan 3  --将f0/2端口划入到vlan 2
    S2(config-if)#interface f0/3  --进入f0/3端口
    S2(config-if)#switchport mode trunk  --将端口模式改为trunk模式,这是跨交换机vlan通讯最重要的一部
    S2(config-if)#end  --返回特权模式
    S2#copy running-config startup-config  --保存配置
    %SYS-5-CONFIG_I: Configured from console by console

    Destination filename [startup-config]?
    Building configuration...
    [OK]  --保存成功

    四、验证同vlan下的两台主机是否互通,

    vlan 2下的PC1PC3

     

    vlan 3下的PC2PC4

     

    转载于:https://www.cnblogs.com/evolve/p/9177986.html

    展开全文
  • 案例1:划分VLAN 案例2:多交换机VLAN的划分 案例3:配置trunk中继链路 案例4:链路聚合配置 案例5:配置静态路由 案例6:三层交换机基本配置 1 案例1:划分VLAN 1.1 问题 在交换机上创建以下VLAN,按照...
  • 交换机划分VLAN

    千次阅读 2018-09-26 20:22:43
    划分VLAN(属于哪个接口)(接口配置模式下) 4、验证:相同VLAN内的计算机能够通信,不同VLAN内的计算机不能通信 即A和B不能通信 1、 2、省略 3、 查看vlan初始配置(特权模式下) 注意!!在...
  • 一、前言 ...    完成下图网络拓扑图划分vlan,并为每台交换机配置telnet管理方式 四、实验步骤     打开设备模拟器,拖出两个交换机和四个PC端,并用数据线根据图中的要求端口连接起来连...
  • cisco交换机划分vlan

    2012-03-20 10:27:08
    完成标准: 为交换机添加vlan2和vlan3;处于同一vlan的主机之间可以ping通;处于不同vlan的主机不能...1. 交换机配置 >en #conf t (config)#hostname sw1 设置交换机的主机名 (config)#enable password ...
  • 交换机划分VLAN

    2008-10-07 11:13:02
    步骤1:在交换机SwitchA上创建Vlan 10,并将f0/5端口划分Vlan 10中。 SwitchA # configure terminal !进入全局配置模式。 SwitchA(config)# vlan 10 !创建Vlan 10。 SwitchA(config-vlan)# name sales !...
  • 实验步骤配置 VLAN,首先要先创建 VLAN,然后才把交换机的端口划分到特定的端口上:(1) 步骤 1:在划分 VLAN 前,配置 R1 和 R2 路由器的 g0/0 接口,从 R1 ping 192.168.12.2。默认时,交换机的全部接口都在 ...
  • 实验步骤配置 VLAN,首先要先创建 VLAN,然后才把交换机的端口划分到特定的端口上:(1) 步骤 1:在划分 VLAN 前,配置 R1 和 R2 路由器的 g0/0 接口,从 R1 ping 192.168.12.2。默认时,交换机的全部接口都在 ...
  • 一、开机1、如是新设备,开机需跳过系统默认配置模式,进入手动配置模式。2、进入用户模式,系统提示符为 >,此模式只能查看统计信息,无配置功能。3、用户模式下,输入 enable ,进入特权模式,系统提示符为 #。...
  • 通过在思科模拟器搭建 VLAN 实验环境,利用交换机进行VLAN 配置,掌握 VLAN划分方法 三、实验器材 思科模拟器 四、实验拓扑 五、实验步骤及详细配置 依照组网图使用思科模拟器添加 2 台交换机以及 4 台 PC,...
  • 实验步骤配置 VLAN,首先要先创建 VLAN,然后才把交换机的端口划分到特定的端口上:(1) 步骤 1:在划分 VLAN 前,配置 R1 和 R2 路由器的 g0/0 接口,从 R1 ping 192.168.12.2。默认时,交换机的全部接口都在 ...
  • 实验设备:交换机一台,主机四台,直通线四根实验步骤:1、给交换机划分VLAN100和VLAN200。(1)打开交换机的命令操作行,首先进入特权模式下Switch>enable(2)然后进入全局模式下Switch#config(3)给交换机重命名为...
  • 此时交换机划分vlan,但交换机之间没有打trunk模式,测试此时pc能否联通。 3:对交换机打上trunk模式 交换机3在f0/1-2两个接口先进行封装协议,再打trunk 此时发现pc端相同vlan间能够ping通。 配置步骤: 创建...
  • 交换机VLAN配置案例

    2020-12-07 13:21:28
    交换机VLAN配置案例 1实验目的目的 掌握VLAN的概念、创建VLAN的方法、把交换机端口划分到VLAN中、Trunk的配置与调试方法 2实验拓扑图 3实验步骤交换机S1,S2上创建VLAN,并把端口划分到相应的VLAN中 (1)...
  • 交换机VLAN配置

    2020-06-23 13:24:26
    将一个交换机所连接的多个主机划分为多个不同的VLAN,使得处于不同VLAN的主机无法通信,实现数据安全 具体步骤 根据网络模型图在思科模拟器上连线 效果图如下: 配置各主机的IP地址、子网掩码和默认网关 点击...
  • 例如,现在有一台三层交换机需要划分3个vlan,不同的网段。vlan10 网段192.168.10.x vlan20 网段192.168.20.x vlan30 网段 192.168.30.x。三个vlan直接能互访。 方法/步骤 1 配置思路是不同vlan间互访需要...
  • VLAN划分步骤与命令 第一步:交换机恢复出厂设置(思考怎么进入管理模式) Switch# set default Switch# write Switch# reload 第二步:给交换机设置标识符和管理IP 交换机A: Switch(config)#hostname ...
  • cisco-跨交换机VLAN划分

    千次阅读 2013-05-14 11:11:06
    交换机VLAN划分的实验拓扑图、   实验设备 (1)cisco-3560-24ps (2)PC机 实验步骤: (1)交换机配置 每个交换机划分3个VLAN(如:vlan 11,vlan 22,vlan 33) (config)#valn 11 (config)#valn ...
  • 步骤一:给交换机配置IP地址 S2724G#conf S2724G(config)#int vlan 1 S2724G(config-if)#ip addess 192.168.0.100 255.255.255.0 ----给VLAN 1配置IP地址 S2724G(config-if)#no shutdown...
  • 交换机实现VLAN

    2017-01-02 13:01:26
    实验设备:两台交换机实验步骤配置两台交换机的主机名在交换机划分VLAN添加端口设置交换机之间的链路为TRUNK4.查看VLAN和TRUNK的配置5.验证配置 转载于:https://blog.51cto.com/12044955/1888253...
  • VLAN(Virtual Local Area Network),虚拟局域网。 环境:Win7,Cisco Packet Tracer Instructor 需求:划分三个子网 具体步骤如下: 第一步:打开Cisco Packet Tracer Instructor软件 界面...
  • 交换机实验VLAN

    2016-10-11 17:16:57
    【实验名称】跨交换机实验VLAN【实验目的】掌握如何在交换机划分基于端口的...而在不同VLAN里的计算机系统不能进行相互通信【实验设备】三层交换机一台,两层交换机一台【实验步骤】1配置两台交换机的主机名2在...
  • 实验二:跨交换机实现VLAN一、实验...三、原理图二、实验设备 交换机 两台三、实验步骤VLAN10(1)分别在两台交换机划分VLAN (2)设置电脑IP后测试配置 2.VLAN20 (1)分别在两台交换机划分VLAN (2)设置电...
  • 交换机实现Vlan

    2016-10-10 11:26:15
    【实验目的】:掌握如何在交换机划分基于端口的vlan,给vlan内添加端口,理解跨交换机之间vlan的特点。...【实验设备】:三层交换机一台,二层交换机一台【实验步骤】:配置两台交换机的主机名在三层交换机划分...

空空如也

空空如也

1 2 3 4 5 ... 12
收藏数 237
精华内容 94
关键字:

交换机划分vlan配置步骤