精华内容
下载资源
问答
  • 华为交换机端口配置流量统计
    2022-02-25 15:05:39

    SW流统(示例:源19.168.1.253,目的10.1.2.252)

    # 配置ACL规则。

    [HUAWEI] acl number 3001

    [HUAWEI-acl-adv-3001] rule 5 permit icmp source 19.168.1.253 0 destination 10.1.2.252 0

    [HUAWEI-acl-adv-3001] rule 10 permit icmp source 10.1.2.252 0 destination 19.168.1.253 0

    [HUAWEI-acl-adv-3001] quit

    # 配置流分类。

    [HUAWEI] traffic classifier test

    [HUAWEI-classifier-test] if-match acl 3001

    [HUAWEI-classifier-test] quit

    # 配置流行为。

    [HUAWEI] traffic behavior test

    [HUAWEI-behavior-test] statistic enable

    [HUAWEI-behavior-test] quit

    # 配置流策略。

    [HUAWEI] traffic policy test

    [HUAWEI-trafficpolicy-test] classifier test behavior test

    [HUAWEI-trafficpolicy-test] quit

    应用流策略。

    [HUAWEI] interface gigabitethernet0/0/6   //数据通过的物理接口

    [HUAWEI-GigabitEthernet0/0/6] traffic-policy test inbound

    [HUAWEI-GigabitEthernet0/0/6] quit

    [HUAWEI] interface gigabitethernet0/0/6

    [HUAWEI-GigabitEthernet0/0/6] traffic-policy test outbound

    配置完成后,ping测试 

    如果需要重新进行流量统计,可执行下面命令清除原有流量统计信息。

    reset traffic-policy statistics interface interface-type interface-number

    查看对应入方向的流量统计:

    display traffic policy statistics interface GigabitEthernet 0/0/6 inbound verbose rule-base

    查看对应出方向的流量统计:

    display traffic policy statistics interface GigabitEthernet 0/0/6 outbound verbose rule-base

    更多相关内容
  • 思科交换机端口配置

    2021-10-29 11:02:43
    思科端口配置前言强制Trunk模式主动模式被动模式协商被动模式和被动模式Trunk是建立不成功的 前言 思科端口配置命名 强制Trunk模式 在接口模式下进入Trunk模式 主动模式 在接口模式下输入switchport mode dynamic ...

    前言

    access 接口只属于一个vlan 连接pc
    trunk 不属于任何vlan 只能传输多个vlan流量只能连接交换机
    在这里插入图片描述

    保存

    #下输入write
    在这里插入图片描述

    重启

    #下输入reload
    在这里插入图片描述

    强制Trunk模式

    在接口模式下进入Trunk模式
    输入switchport mode trunk

    主动模式

    在接口模式下输入switchport mode dynamic desirable
    在这里插入图片描述

    被动模式

    在接口模式下输入switchport mode dynamic auto
    在这里插入图片描述

    协商

    在接口模式输入switchport nonegotiate
    在这里插入图片描述

    被动模式和被动模式Trunk是建立不成功的

    输入switchport mode dynamic auto在这里插入图片描述
    输入show interfaces f0/1 switchport
    在这里插入图片描述
    在这里插入图片描述
    sw2在这里插入图片描述
    两台交换机都是access模式所以Trunk

    主动模式 和被动模式Trunk是建立成功的

    输入switchport mode dynamic desirable
    在这里插入图片描述
    输入show interfaces f0/1 switchport
    在这里插入图片描述
    输入switchport mode dynamic auto
    在这里插入图片描述
    在这里插入图片描述
    主动模式和被动模式trunk

    强制关协商帧和强制关协商帧Trunk是建立成功的

    输入switchport mode trunk
    关协商输入switchport nonegotiate
    在这里插入图片描述
    在这里插入图片描述

    强制模式关闭协商帧和被动模式Trunk是建立不成功的

    在这里插入图片描述
    被动模式下保存 重启下是access
    保存在这里插入图片描述
    重启
    在这里插入图片描述

    在这里插入图片描述

    总结

    思科默认放行所以vlan
    经过协商最终只能两头是access和trunk一致才能正常工作
    思科默认接口模式是access
    人口access类型纯数据+标签出口access只能解除标签

    展开全文
  • 主要介绍了h3c交换机mac地址绑定、三层交换机固定ip上网、三层交换机端口配置ip地址的方法,需要的朋友可以参考下
  • 交换机Hybrid端口配置

    2019-04-24 10:22:00
    交换机Hybrid端口配置,通过Hybrid配置实现不同PC机之间访问及隔离。
  • 交换机端口配置与管理 实验目标 掌握交换机基本信息的配置管理。 实验背景 某公司新进一批交换机,在投入网络以后要进行初始配置与管理,你作为网络管理员,对交换机进行端口的配置与管理。 任务2. 交换机的...
  • 交换机端口配置实验

    2012-12-26 11:08:41
    h3c交换机端口实验,交换机端口配置,本科大三上机实验
  • 交换机端口配置多VLAN的DHCP方法

    千次阅读 2020-08-18 18:49:58
    交换机端口配置多VLAN 这里选择MAC VLAN和端口 VLAN的结合方式实现端口可以获取多网段地址 //创建vlan10和vlan20,并设置vlan10为mac vlan [H3C]vlan 10 20 [H3C]mac-vlan mac-address 00e0-4c36-0000 mask ffff-ffff...

    交换机端口配置多VLAN的DHCP方法

    这里选择MAC VLAN和端口 VLAN的结合方式实现端口可以获取多网段地址

    //创建vlan10和vlan20,并设置vlan10为mac vlan
    [H3C]vlan 10 20
    [H3C]mac-vlan mac-address 00e0-4c36-0000 mask ffff-ffff-0000 vlan 10

    //配置接口地址和两个vlan的dhcp服务
    [H3C]interface Vlan-interface 10
    [H3C-Vlan-interface10]ip address 192.168.10.254 24
    [H3C-Vlan-interface10]interface Vlan-interface 20
    [H3C-Vlan-interface20]ip address 192.168.20.254 24
    [H3C-Vlan-interface20]quit

    [H3C]dhcp server ip-pool vlan10
    [H3C-dhcp-pool-vlan10]network 192.168.10.0 mask 255.255.255.0
    [H3C-dhcp-pool-vlan10]gateway-list 192.168.10.254
    [H3C-dhcp-pool-vlan10]dns-list 114.114.114.114
    [H3C-dhcp-pool-vlan10]quit

    [H3C]dhcp server ip-pool vlan20
    [H3C-dhcp-pool-vlan20]network 192.168.20.0 mask 255.255.255.0
    [H3C-dhcp-pool-vlan20]gateway-list 192.168.20.254
    [H3C-dhcp-pool-vlan20]dns-list 114.114.114.114
    [H3C-dhcp-pool-vlan20]quit

    [H3C]dhcp enable

    //端口开启mac vlan和端口vlan
    [H3C]interface GigabitEthernet 1/0/5
    [H3C-GigabitEthernet1/0/5]port link-type hybrid
    [H3C-GigabitEthernet1/0/5]mac-vlan enable
    [H3C-GigabitEthernet1/0/5]port hybrid pvid vlan 20
    [H3C-GigabitEthernet1/0/5]port hybrid vlan 10 20 tagged
    [H3C-GigabitEthernet1/0/5]quit

    -------------------------------------------------------------------------------------------------

    //测试获取地址如下:

    [H3C]display dhcp server ip-in-use
    IP address Client identifier/ Lease expiration Type
    Hardware address
    192.168.10.1 0100-e04c-3601-eb Jan 2 00:20:49 2013 Auto(C)
    192.168.20.1 01b0-0cd1-6bc7-71 Jan 2 00:22:58 2013 Auto(C)

    展开全文
  • 包括端口安全简介、安全功能 ,安全配置,安全特性,配置安全的MAC等具体操作
  • cisco交换机怎么配置聚合口?有时交换机交换机交换机和路由器之间的端口速率,不能满足实际的速率,就需要将两个以上的端口绑在一起,实现均很负载,这就需要聚合口配置,下面我们一起来看看
  • 2 S3X00V2_S3110系列交换机本地端口镜像配置方法(命令行版) 3 S3X00V3系列交换机本地端口镜像配置方法(WEB版) 4 S3X00V3系列交换机本地端口镜像配置方法(命令行版) 5 S6X00系列交换机本地端口镜像配置方法...
  • 交换机端口安全配置

    千次阅读 2020-11-12 06:21:26
    写在前面:一般在网络中会在接入层交换机边缘端口配置端口安全用于防止非法或不可以信任的网络设备接入到网络中,以便于提高网络的安全性。 1.拓扑图 2.网络需求 在接入层交换机配置端口安全提高网络安全性能...

    写在前面:一般在网络中会在接入层交换机边缘端口上配置端口安全用于防止非法或不可以信任的网络设备接入到网络中,以便于提高网络的安全性。
    1.拓扑图
    在这里插入图片描述
    2.网络需求
    在接入层交换机上配置端口安全提高网络安全性能,实现网络互通。

    3.配置
    [SW1-GigabitEthernet0/0/1]port-security enable
    a.接口使能端口安全功能时,接口上之前学习到的动态MAC地址表项将被删除,之后学习到的MAC地址将变为安全动态MAC地址。

    [SW1-GigabitEthernet0/0/1]port-security mac-address sticky
    b. 接口使能Sticky MAC功能时,接口上的安全动态MAC地址表项将转化为Sticky MAC地址,之后学习到的MAC地址也变为Sticky MAC地址。

    [SW1-GigabitEthernet0/0/1]undo port-security enable
    c.接口去使能端口安全功能时,接口上的安全动态MAC地址将被删除,重新学习动态MAC地址。

    [SW1-GigabitEthernet0/0/1]undo port-security mac-address sticky
    d.接口去使能Sticky MAC功能时,接口上的Sticky MAC地址,会转换为安全动态MAC地址。

    3.1SW1的配置
    [SW1]display current-configuration

    sysname SW1

    cluster enable
    ntdp enable
    ndp enable

    drop illegal-mac alarm

    diffserv domain default

    drop-profile default

    aaa
    authentication-scheme default
    authorization-scheme default
    accounting-scheme default
    domain default
    domain default_admin
    local-user admin password simple admin
    local-user admin service-type http

    interface Vlanif1

    interface MEth0/0/1

    interface GigabitEthernet0/0/1
    port-security enable
    port-security protect-action shutdown
    port-security max-mac-num 3
    port-security aging-time 200

    interface GigabitEthernet0/0/2

    interface GigabitEthernet0/0/3

    interface GigabitEthernet0/0/4

    interface GigabitEthernet0/0/5

    interface GigabitEthernet0/0/6

    interface GigabitEthernet0/0/7

    interface GigabitEthernet0/0/8

    interface GigabitEthernet0/0/9

    interface GigabitEthernet0/0/10

    interface GigabitEthernet0/0/11

    interface GigabitEthernet0/0/12

    interface GigabitEthernet0/0/13

    interface GigabitEthernet0/0/14

    interface GigabitEthernet0/0/15

    interface GigabitEthernet0/0/16

    interface GigabitEthernet0/0/17

    interface GigabitEthernet0/0/18

    interface GigabitEthernet0/0/19

    interface GigabitEthernet0/0/20

    interface GigabitEthernet0/0/21

    interface GigabitEthernet0/0/22

    interface GigabitEthernet0/0/23

    interface GigabitEthernet0/0/24

    interface NULL0

    user-interface con 0
    user-interface vty 0 4

    return

    展开全文
  • 交换机端口配置与生成树协议 完整版,经过试验,绝对好用。
  • 文中介绍了HUAWEI Quidway 3026、Quidway 3526、Catalyst 2900XL、Catalyst 4000系列(IOS*作系统)端口镜像配置方法。
  • 交换机端口配置

    千次阅读 2020-05-09 18:53:44
    在以太网中,通过划分VLAN来隔离广播域和增强网络通信的安全性。以太网通常由多台交换机组成,为了使VLAN的数据帧跨越...Trunk端口一般用于交换机之间连接的端口, Trunk端口可以属于多个VLAN,可以接收和发送多个VLAN的
  • 交换机端口配置,主要介绍各种环境下交换机端口配置基本技巧
  • 华为交换机端口聚合使用实例,华为交换机命令配置使用
  • 交换机端口配置全双工模式

    千次阅读 2020-07-07 12:41:09
    改变语言类型 < s1> language-mode Chinese 进入系统视图 <s1> system-view [s1] ...[S1]interface ...查看端口配置 [S1-GigabitEthernet0/0/1]speed ? 10 10M port speed mode 100 100M po
  • 可以按照如下方式进行操作:1、...华为交换机常用命令:1、displaycurrent-configuration显示当前配置2、displayinterfaceGigabitEthernet1/1/4显示接口信息3、displaypacket-filterinterfaceGigabitEthernet1/1/4...
  • 交换机端口的基本配置

    千次阅读 2018-11-29 16:00:20
    交换机端口的基本配置 技术原理  锐捷系列一般的交换机Fastethernet接口默认情况下是10Mbit/s或100Mbit/s的自适应端口,双工模式也是自适应。默认情况下,所有的交换机端口均开启 目的 配置交换机的端口的速率...
  • HIS的应用为大大提高医院的工作效率。随着医院业务的发展,HIS的规模越来越大,出现问题的环节也越来越多,本文介绍一例交换机故障的分析处理过程。
  • 思科模拟器 --- 交换机端口安全配置

    万次阅读 多人点赞 2019-11-15 09:34:21
    学习目标:掌握交换机端口安全功能,控制用户的安全接入 1.实验环境:对公司网络严格控制,防止公司用户的IP地址冲突和公司内部的网络攻击和...2.实验目的:针对交换机的所有端口配置最大连接数为 1,针对 PC...
  • 交换机端口详细配置Trunk

    千次阅读 2021-05-06 20:41:57
    交换机端口配置Trunk端口的配置 前面提到交换机端口的Access端口的配置,直白的的说就是对于交换机与用户相连接的端口的划分配置,能够对广播风暴起到抵御作用,提高了网络的安全性。今天,继续对交换机与交换机...
  • 交换机Trunk端口配置,功能需求及组网说明,配置环境参数,数据配置步骤,配置命令代码,利用将端口配置为Trunk端口来完成在不同交换机之间透传VLAN,达到属于相同VLAN的PC机,跨交换机进行二层访问;或者不同VLAN的...
  • 华为镜像端口基础配置命令.
  • 交换机端口安全配置PPT课件.pptx
  • 配置交换机端口具体命令

    万次阅读 2017-09-27 23:11:37
    进入命令模式: 依次输入下列命令   switch> enable //这是进入vlan创建超级模式 ... switch> vlan database //...在配置是模式下,配置一个端口为trunk :int f0/24 //回车 switchport mode trunk
  • 三层交换机端口IP地址配置方法

    千次阅读 2020-12-24 13:26:39
    三层交换机端口IP地址配置方法目前市场上的三层交换机有2种方式可以配置交换机端口的lP地址,一是直接在物理端口上设置.二是通过逻辑VLAN端口间接设置。为了分析这2种配置方法在交换机实际运行中会产生哪些差别.在...
  • 实验一、交换机基本配置 实验拓扑: 实验步骤: •进入交换机的第一个模式为用户模式,系统提示符为 switch> •switch> Enable !进入特权模式(可以对交换机配置文件进行管理,查看配置信息,进行...
  • 华为各种型号交换机端口镜像配置方法总结

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 93,189
精华内容 37,275
关键字:

交换机端口配置