精华内容
下载资源
问答
  • H3C交换机配置模式有哪几类?很多人都不知道H3C交换机有哪几种配置模式,下面分享四种H3C交换机配置模式一一介绍给大家,需要的朋友可以参考下
  • 熟悉配置模式切换。 实训拓扑 实验所需设备: 设备类型 设备型号 数量 二层交换机 S3760 1 实训步骤 步骤1:打开交换机的命令行界面。 Decompiling or Reverse Engineering is Not Allowed. *Oct 15 03...

    实训目的

    • 熟悉配置模式切换。

    实训拓扑

    锐捷CCNA系列(五) 交换机配置模式切换-聚星云学院

    实验所需设备:

    设备类型设备型号数量
    二层交换机S37601

    实训步骤

    步骤1:打开交换机的命令行界面。

    Decompiling or Reverse Engineering is Not Allowed.
    
    *Oct 15 03:01:15: %MTD_DRIVER-5-MTD_NAND_FOUND: 1 NAND chips(chip size : 33554432) detected
    *Oct 15 03:01:30: %DEVICE-5-CHANGED: Device S3760-48 (1) changed state to up.
    *Oct 15 03:01:46: %SYS-5-COLDSTART: System coldstart.

    步骤2:按回车进入用户模式,在用户模式下输入“enable”进入特权模式。

    Ruijie>enable
    Ruijie#

    步骤3:在特权模式下输入“disable”,回到用户模式。

    Ruijie#disable
    Ruijie>

    步骤4:在用户模式下,输入“en”再输入“?”,可以看到系统提示一系列以“en”开头的命令(只有enable一个)。

    Reuijie>en?
    enable

    步骤5:在用户模式下,输入“en”,再按下“Tab”键,可以看到系统自动将命令补全为enable。

    Ruijie>en          //按下Tab键补全命令
    Ruijie>enable

    步骤6:进入特权模式。

    Ruijie>enable
    Ruijie#

    步骤7:在特权模式下输入“configure terminal”,进入全局配置模式。

    Ruijie#configure terminal
    Ruijie(config)#

    步骤8:在全局配置模式下,使用interface fastethernet 0/1进入Fa 0/1的端口配置模式。

    Ruijie(config)#interface fastEthernet 0/1
    Ruijie(config-if-FastEthernet 0/1)#exit
    Ruijie(config)#

    步骤9:在全局配置模式下,输入“exit”,回到特权模式。

    Ruijie(config)#exit
    Ruijie#

    步骤10:在特权模式下,灵活使用Tab键,重新输入“configure terminal”,进入全局配置模式。

    Ruijie#conf                   //按下Tab键
    Ruijie#configure t            //命令自动补全为configure,然后输入t
    Ruijie#configure terminal     //再按下Tab键,补全为terminal

    步骤11:在全局配置模式下,输入“exit”,回到特权模式。

    Ruijie(config)#exit
    Ruijie#

    步骤12:在特权模式下,使用exit命令,回到用户模式。

    Ruijie#exit
    Ruijie>

    转载于:https://blog.51cto.com/jxcloud/2072998

    展开全文
  • 介绍交换机配置模式及配置技巧 幻灯(只读)
  • 如何进入交换机配置命令窗口

    万次阅读 2019-04-21 21:46:12
    网管型交换机一般都有“Console”端口,用于进行交换机配置。  物理连接完成后就要进行交换机软件配置,下面以思科“Catalyst 1900”为例来说明如何进行交换机软件配置: 第1步:单击“开始”按钮,在“程序”菜单...

    在这里插入图片描述
    计算机与交换机的“Console”端口连接
    网管型交换机一般都有“Console”端口,用于进行交换机配置。
      物理连接完成后就要进行交换机软件配置,下面以思科“Catalyst 1900”为例来说明如何进行交换机软件配置:
    第1步:单击“开始”按钮,在“程序”菜单的“附件”选项中单击“超级终端”,弹出如图所示界面。
    在这里插入图片描述
    第2步:双击“Hypertrm”图标,弹出如图所示对话框。这个对话框是用来对立一个新的超级终端连接项。
    在这里插入图片描述
    第3步:在“名称”文本框中键入需新建超的级终端连接项名称,这主要是为了便于识别,没有什么特殊要求,这里键入“Cisco”,如果您想为这个连接项选择一个自己喜欢的图标的话,您也可以在下图的图标栏中选择一个,然后单击“确定”按钮,弹出如图所示的对话框。
    在这里插入图片描述
    第4步:在“连接时使用”下拉列表框中选择与交换机相连的计算机的串口。单击“确定”按钮,弹出如图所示的对话框。
    在这里插入图片描述
    第5步:在“波特率”下拉列表框中选择“9600”,因为这是串口的最高通信速率,其他各选项统统采用默认值。单击“确定”按钮,如果通信正常的话就会出现类似于如下所示的主配置界面,并会在这个窗口中就会显示交换机的初始配置情况。  Catalyst 1900 Management Console  Copyright©Cisco Systems,Inc。1993-1999  All rights reserved。  Standard Edition Software  Ethernet address:00-E0-1E-7E-B4-40  PCA Number:73-2239-01  PCA Serial Number:SAD01200001  Model Number:WS-C1924-A  System Serial Number:FAA01200001  User Interface Menu  [M]Menus//
    主配置菜单  [I]IP Configuration//IP地址等配置  [P]Console Password//控制密码配置  Enter Selection://在此输入要选择项的快捷字母,然后按回车键确认。  至此就正式进入了交换机配置界面了,下面的工作就可以正式配置交换机了。

    交换机的基本配置 进入配置界面后,如果是第一次配置,则首先要进行的就是IP地址配置,这主要是为后面进行远程配置而准备。IP地址配置方法如下:  在前面所出现的配置界面“Enter Selection:”后中输入“I”字母,然后单击回车键,则出现如下配置信息:  The IP Configuration Menu appears。  Catalyst 1900 - IP Configuration  Ethernet Address:00-E0-1E-7E-B4-40  [I] IP address  [S] Subnet mask  [G] Default gateway  [B] Management Bridge Group  [M] IP address of DNS server 1  [N] IP address of DNS server 2  [D] Domain name  [R] Use Rou
    ting Information Protocol  -------------Actions-------------------  [P] Ping  [C] Clear cached DNS entries  [X] Exit to previous menu  Enter Selection:  在以上配置界面最后的“Enter Selection:”后再次输入“I”字母,选择以上配置菜单中的“IP address选项,配置交换机的IP地址,单击回车键后即出现如下所示配置界面:  Enter administrative IP address in dotted quad format (nnn。nnn。nnn。nnn): //按”nnn。nnn。nnn。nnn“格式输入IP地址  Current setting ===> 0.0.0.0 //交换机没有配置前的IP地址为”0.0.0.0“,代表任何IP地址  New setting ===> //在此处键入新的IP地址  如果你还想配置交换机的子网掩码和默认网关,在以上IP配置界面里面分别选择”S“和”G“项即可。现在我们再来学习一下密码的配置:  在以上IP配置菜单中,选择”X“项退回到前面所介绍的交换机配置界面。  输入”P“字母后按回车键,然后在出现的提示符下

    远程配置交换机
    交换机除了可以通过“Console”端口与计算机直接连接,还可以通过普通端口连接。此时配置交换机就不能用本地配置,而是需要通过Telnet或者Web浏览器的方式实现交换机配置。具体配置方法如下:
      1、Telnet
      Telnet协议是一种远程访问协议,可以通过它登录到交换机进行配置。
      假设交换机IP为:192.168.0.1,通过Telnet进行交换机配置只需两步:
      第1步,单机开始,运行,输入“Telnet 192.168.0.1”
    在这里插入图片描述
    2、Web
    通过Web界面,可以对交换机设置,方法如下:
      第1步,运行Web浏览器,在地址栏中输入交换机IP,回车,弹出如下对话框。
    在这里插入图片描述
    第2步,输入正确的用户名和密码。  第3步,连接建立,可进入交换机配置系统。  第4步,根据提示进行交换机设置和参数修改。

    交换机的安全配置 交换机的安全配置在病毒肆意的今天越来越受到人们的关注,下面介绍六种交换机配置方法来增强交换机的安全。  1、 L2-L4层过滤  现在的新型交换机大都可以通过建立规则的方式来实现各种过滤需求。规则配置有两种模式,一种是MAC模式配置,可根据用户需要依据源MAC或目的MAC有效实现数据的隔离,另一种是IP模式配置,可以通过源IP、目的IP、协议、源应用端口及目的应用端口过滤数据封包。  建立好的规则必须附加到相应的接收或传送端口上,则当交换机六种安全设置此端口接收或转发数据时,根据过滤规则来过滤封包,决定是转发还是丢弃。另外,交换机六种安全设置通过硬件“逻辑与非门”对过滤规则进行逻辑运算,实现过滤规则确定,完全不影响数据转发速率。  2、802.1X 基于端口的访问控制  为了阻止非法用户对局域网的接入,保障网络的安全性,基于端口的访问控制协议802.1X无论在有线LAN或WLAN中都得到了广泛应
    用。  持有某用户账号的用户无论在网络内的何处接入,都会超越原有802.1Q 下基于端口VLAN 的限制,始终接入与此账号指定的VLAN组内,这一功能不仅为网络内的移动用户对资源的应用提供了灵活便利,同时又保障了网络资源应用的安全性。  另外,GigaX2024/2048 交换机还支持802.1X的Guest VLAN功能,即在802.1X的应用中,如果端口指定了Guest VLAN项,此端口下的接入用户如果认证失败或根本无用户账号的话,会成为Guest VLAN 组的成员,可以享用此组内的相应网络资源,这一种功能同样可为网络应用的某一些群体开放最低限度的资源,并为整个网络提供了一个最外围的接入安全。  3、流量控制(traffic control)  交换机六种安全设置的流量控制可以预防因为广播数据包、组播数据包及因目的地址错误的单播数据包数据流量过大造成交换机六种安全设置带宽的异常负荷,并可提高系统的整体效能,保持网络安全稳定的运行。  4、SNMP v3及SSH  安全网管SNMP v3 提出全新的体系结

    如何清除交换机配置 一、清除交换机配置命令:write erase  二、删除vlan。  第一步:察看当前VLAN配置  Cat2950#show vlan  第二步:察看Flash中的文件名称(交换机的配置文件和ios都保存在Flash中)  Cat2950#dir flash: 看一下VLAN文件在FLASH里的具体名称,一般的都是VLAN.DAT  第三步:删除vlan.dat (交换机的VLAN信息保存在vlan.dat中)  Cat2950#delete flash:vlan.dat  第四步:察看当前的VLAN配置  Cat2950#show vlan  至此,交换机配置讲解结束,希望本教程对您有所帮助。

    展开全文
  • 思科交换机配置命令大全switch> 用户模式 1:进入特权模式enable switch> enable switch# 2:进入全局配置模式configure terminal switch> enable switch#c onfigure terminal switch(conf)# 3:交换机命名hostname...
  • DPtech 交换机配置命令

    2018-03-13 21:51:05
    DPtech 迪普 交换机 命令 配置 手册 DPtech LSW2000系列工业以太网交换机
  • 我们在配置交换机的时候首先要了解的就是交换机命令模式,那么,网络交换机的命令配置模式有哪些呢?接下来小编就来用飞畅科技系列交换机为例带大家了解下交换机的6种配置模式,感兴趣的朋友就一起来看看吧! 飞畅...

    网络交换机,是一个扩大网络的器材,能为子网络中提供更多的连接端口,以便连接更多的计算机。我们在配置交换机的时候首先要了解的就是交换机命令模式,那么,网络交换机的命令配置模式有哪些呢?接下来小编就来用飞畅科技系列交换机为例带大家了解下交换机的6种配置模式,感兴趣的朋友就一起来看看吧!

    飞畅科技系列交换机IOS提供了用户EXEC模式和特权EXEC模式两种基本的命令执行级别,同时还提供了全局配置、接口配置、Line配置和vlan数据库配置等多种级别的配置模式,以允许用户对交换机的资源进行配置和管理。

    1、用户EXEC模式

    当用户通过交换机的控制台端口或Telnet会话连接并登录到交换机时,此时所处的命令执行模式就是用户EXEC模式。在该模式下,只执行有限的一组命令,这些命令通常用于查看显示系统信息、改变终端设置和执行一些最基本的测试命令,如ping、traceroute等。

    用户EXEC模式的命令状态行是:Switch>

    其中的Switch是交换机的主机名,对于未配置的交换机默认的主机名是Switch。在用户EXEC模式下,直接输入?并回车,可获得在该模式下允许执行的命令帮助。

    2、特权EXEC模式

    在用户EXEC模式下,执行enable命令,将进入到特权EXEC模式。在该模式下,用户能够执行IOS提供的所有命令。特权EXEC模式的命令状态行为:Switch#

    Switch>enable

    Password:

    Switch#

    在前面的启动配置中,设置了登录特权EXEC模式的密码,因此系统提示输入用户密码,密码输入时不回显,输入完毕按回车,密码校验通过后,即进入特权EXEC模式。

    若进入特权EXEC模式的密码未设置或要修改,可在全局配置模式下,利用enablesecret命令进行设置。

    在该模式下键入?,可获得允许执行的全部命令的提示。离开特权模式,返回用户模式,可执行exit或disable命令。

    重新启动交换机,可执行reload命令。

    3、全局配置模式

    在特权模式下,执行configureterminal命令,即可进入全局配置模式。在该模式下,只要输入一条有效的配置命令并回车,内存中正在运行的配置就会立即改变生效。该模式下的配置命令的作用域是全局性的,是对整个交换机起作用。

    全局配置模式的命令状态行为:

    Switch(config)#

    Switch#configterminal

    Switch(config)#

    在全局配置模式,还可进入接口配置、line配置等子模式。从子模式返回全局配置模式,执行exit命令;从全局配置模式返回特权模式,执行exit命令;若要退出任何配置模式,直接返回特权模式,则要直接end命令或按Ctrl+Z组合键。

    例如,若要设交换机名称为student2,则可使用hostname命令来设置,其配置命令为:

    Switch(config)#hostnamestudent2

    student2(config)#

    若要设置或修改进入特权EXEC模式的密码为123456,则配置命令为:

    Switch(config)#enablesecret123456

    Switch(config)#enablepassword123456

    其中enablesecret命令设置的密码在配置文件中是加密保存的,强列推荐采用该方式;而enablepassword命令所设置的密码在配置文件中是采用明文保存的。

    对配置进行修改后,为了使配置在下次掉电重启后仍生效,需要将新的配置保存到NVRAM中,其配置命令为:

    Switch(config)#exit

    Switch#write

    4、接口配置模式

    在全局配置模式下,执行interface命令,即进入接口配置模式。在该模式下,可对选定的接口(端口)进行配置,并且只能执行配置交换机端口的命令。接口配置模式的命令行提示符为:Switch(config-if)#

    例如,若要设置CiscoCatalyst2950交换机的0号模块上的第3个快速以太网端口的端口通讯速度设置为100M,全双工方式,则配置命令为:

    Switch(config)#interfacefastethernet0/3

    Switch(config-if)#speed100

    Switch(config-if)#duplexfull

    Switch(config-if)#end

    Switch#write

    5、Line配置模式

    在全局配置模式下,执行linevty或lineconsole命令,将进入Line配置模式。该模式主要用于对虚拟终端(vty)和控制台端口进行配置,其配置主要是设置虚拟终端和控制台的用户级登录密码。

    Line配置模式的命令行提示符为:Switch(config-line)#

    交换机有一个控制端口(console),其编号为0,通常利用该端口进行本地登录,以实现对交换机的配置和管理。为安全起见,应为该端口的登录设置密码,设置方法为:

    Switch#configterminal

    Switch(config)#lineconsole0

    Switch(config-line)#?

    exitexitfromlineconfigurationmode

    loginEnablepasswordchecking

    passwordSetapassword

    从帮助信息可知,设置控制台登录密码的命令是password,若要启用密码检查,即让所设置的密码生效,则还应执行login命令。退出line配置模式,执行exit命令。

    下面设置控制台登录密码为654321,并启用该密码,则配置命令为:

    Switch(config-line)#password654321

    Switch(config-line)#login

    Switch(config-line)#end

    Switch#write

    设置该密码后,以后利用控制台端口登录访问交换机时,就会首先询问并要求输入该登录密码,密码校验成功后,才能进入到交换机的用户EXEC模式。

    交换机支持多个虚拟终端,一般为16个(0-15)。设置了密码的虚拟终端,就允许登录,没有设置密码的,则不能登录。如果对0-4条虚拟终端线路设置了登录密码,则交换机就允许同时有5个telnet登录连接,其配置命令为:

    Switch(config)#linevty04

    Switch(config-line)#password123456

    Switch(config-line)#login

    Switch(config-line)#end

    Switch#write

    若要设置不允许telnet登录,则取消对终端密码的设置即可,为此可执行nopassword和nologin来实现。

    在CiscoIOS命令中,若要实现某条命令的相反功能,只需在该条命令前面加no,并执行前缀有no的命令即可。

    为了防止空闲的连接长时间的存在,通常还应给通过console口的登录连接和通过vty线路的telnet登录连接,设置空闲超时的时间,默认空闲超时的时间是10分钟。

    设置空闲超时时间的配置命令为:exec-timeout分钟数秒数

    例如,要将vty0-4线路和Console的空闲超时时间设置为3分钟0秒,则配置命令为:

    Switch#configt

    Switch(config)#linevty04

    Switch(config-line)#exec-timeout30

    Switch(config-line)#lineconsole0

    Switch(config-line)#exec-timeout30

    Switch(config-line)#end

    Switch#

    6、vlan数据库配置模式

    在特权EXEC模式下执行vlandatabase配置命令,即可进入vlan数据库配置模式,此时的命令行提示符为:Switch(vlan)#

    在该模式下,可实现对VLAN(虚拟局域网)的创建、修改或删除等配置操作。退出vlan配置模式,返回到特权EXEC模式,可执行exit命令。

    (1)设置主机名

    设置交换机的主机名可在全局配置模式,通过hostname配置命令来实现,其用法为:

    hostname自定义名称

    默认情况下,交换机的主机名默认为Switch。当网络中使用了多个交换机时,为了以示区别,通常应根据交换机的应用场地,为其设置一个具体的主机名。

    例如,若要将交换机的主机名设置为Switch-1,则设置命令为:

    Switch(config)#hostnameSwitch-1

    Switch-1(config)#

    (2)配置管理IP地址

    在2层交换机中,IP地址仅用于远程登录管理交换机,对于交换机的正常运行不是必需的。若没有配置管理IP地址,则交换机只能采用控制端口进行本地配置和管理。

    默认情况下,交换机的所有端口均属于VLAN1,VLAN1是交换机自动创建和管理的。每个VLAN只有一个活动的管理地址,因此,对2层交换机设置管理地址之前,首先应选择VLAN1接口,然后再利用ipaddress配置命令设置管理IP地址,其配置命令为:

    interfacevlanvlan-id

    ipaddressaddressnetmask

    参数说明:

    vlan-id代表要选择配置的VLAN号。

    address为要设置的管理IP地址,netmask为子网掩码。

    Interfacevlan配置命令用于访问指定的VLAN接口。2层交换机,如2900/3500XL、2950等没有3层交换功能,运行的是2层IOS,VLAN间无法实现相互通讯,VLAN接口仅作为管理接口。

    若要取消管理IP地址,可执行noipaddress配置命令。

    最后我们列一个表总结一下6种模式:

    好了,以上内容就是飞畅科技关于网络交换机6种命令配置模式的相关详细介绍,希望能对大家有所帮助!飞畅科技长期致力于为客户提供光端机、工业光纤收发器、工业以太网交换机、协议转换器、串口服务器等工业网络通信产品,已成为国内工业通信领域的领导品牌,欢迎前来了解、交流。

    展开全文
  • 华为交换机NAC配置(统一模式) NAC简介 原理描述 NAC基本原理 802.1x认证原理 MAC认证 Portal认证 应用场景 缺省配置 配置流程
  • Cisco思科三层交换机配置DHCP服务

    万次阅读 多人点赞 2020-01-22 16:53:01
    为什么使用三层交换机配置DHCP服务器而不用专门的服务器做DHCP服务器呢? 在小型网络中直接将DHCP服务直接配置在核心三层交换机上便于网络管理员管理。在大型网络拓扑中还是建议使用单独的DHCP服务器做,可以节省...

    为什么使用三层交换机配置DHCP服务器而不用专门的服务器做DHCP服务器呢?

    在小型网络中直接将DHCP服务直接配置在核心三层交换机上便于网络管理员管理。在大型网络拓扑中还是建议使用单独的DHCP服务器做,可以节省网络设备的性能,另外图形界面,也方便查看。

    业务需求:
    将三层交换机配置为DHCP服务器,为每个VLAN分配IP地址,每个VLAN有自己的网段
    人事部、财务部、生产部、采购部分别属于VLAN10、VLAN20、VLAN30、VLAN40
    VLAN10: 192.168.10.0/24       网关:192.168.10.1
    VLAN20: 192.168.20.0/24       网关:192.168.20.1
    VLAN30: 192.168.30.0/24       网关:192.168.30.1
    VLAN40: 192.168.40.0/24       网关:192.168.40.1
    注意:创建DHCP地址池要将网关地址做排除。Switch5和Switch8的F0/4端口已经被管理性关闭了,开启的话会使SW0/SW5/SW8产生网络回路,引起网络风暴,下一篇博客我会写打开这个端口而如何避免这样的问题。

     

    网络拓扑:

    网络配置:

    Switch5:
    SW5#conf t
    SW5(config)#vlan 10					        //创建两个VLAN
    SW5(config-vlan)#vlan 20
    SW5(config-vlan)#int f0/2					//给端口分别划分VLAN
    SW5(config-if)#switchport mode access
    SW5(config-if)#switchport access vlan 10
    SW5(config-if)#no shutdown
    SW5(config-if)#exit
    SW5(config)#int f0/3
    SW5(config-if)#switchport mode access
    SW5(config-if)#switchport access vlan 20
    SW5(config-if)#no shutdown
    SW5(config-if)#exit
    SW5(config)#int f0/1					        //设置端口为trunk模式
    SW5(config-if)#switchport mode trunk
    SW5(config-if)#switchport trunk allowed vlan 10,20
    SW5(config-if)#no shutdown
    SW5(config-if)#exit
    
    Switch8:
    SW8#conf t
    SW8(config)#vlan 30
    SW8(config-vlan)#vlan 40
    SW8(config-vlan)#int f0/2
    SW8(config-if)#switchport mode access
    SW8(config-if)#switchport access vlan 30
    SW8(config-if)#no shutdown
    SW8(config-if)#exit
    SW8(config)#int f0/3
    SW8(config-if)#switchport mode access
    SW8(config-if)#switchport access vlan 40
    SW8(config-if)#no shutdown
    SW8(config-if)#exit
    SW8(config)#int f0/1
    SW8(config-if)#switchport mode trunk
    SW8(config-if)#switchport trunk allowed vlan 30,40
    SW8(config-if)#no shutdown
    SW8(config-if)#exit
    
    Switch0
    SW0#conf t
    SW0(config)#vlan 10					//创建4个VLAN
    SW0(config-vlan)#vlan 20
    SW0(config-vlan)#vlan 30
    SW0(config-vlan)#vlan 40
    SW0(config-vlan)#int f0/1
    SW0(config-if)#switchport mode trunk			//设置端口1为trunk模式,允许VLAN10,20,30,40的流量通过
    SW0(config-if)#switchport trunk allowed vlan 10,20,30,40
    SW0(config-if)#no shutdown
    SW0(config-if)#exit
    SW0(config)#int f0/2
    SW0(config-if)#switchport mode trunk
    SW0(config-if)#switchport trunk allowed vlan 10,20
    SW0(config-if)#no shutdown
    SW0(config-if)#exit
    SW0(config)#int f0/3
    SW0(config-if)#switchport mode trunk
    SW0(config-if)#switchport trunk allowed vlan 30,40
    SW0(config-if)#no shutdown
    SW0(config-if)#exit
    
    Multilayer Switch2
    SW2#conf t
    SW2(config)#vlan 10						//创建4个VLAN
    SW2(config-vlan)#vlan 20
    SW2(config-vlan)#vlan 30
    SW2(config-vlan)#vlan 40
    SW2(config-vlan)#int f0/1					//设置f0/1的端口模式
    SW2(config-if)#switchport trunk allowed vlan 10,20,30,40	//三层交换机不用先配置为trunk模式
    SW2(config-if)#exit
    SW2(config)#ip dhcp excluded-address 192.168.10.1		//对DHCP地址池地址做排除
    SW2(config)#ip dhcp excluded-address 192.168.20.1
    SW2(config)#ip dhcp excluded-address 192.168.30.1
    SW2(config)#ip dhcp excluded-address 192.168.40.1
    SW2(config)#int vlan 10						//设置VLAN10的IP地址。三层交换机与路由器的不同之处,不能用单臂路由,划分子端口,所以用此方法分别设置VLAN的地址作为每个DHCP地址池的网关地址
    SW2(config-if)#ip address 192.168.10.1 255.255.255.0
    SW2(config-if)#ip routing					//开启VLAN间路由的功能
    SW2(config-if)#exit
    SW2(config)#ip dhcp pool 10					//创建DHCP地址池10
    SW2(config-dhcp)#network 192.168.10.0 255.255.255.0		//设置DHCP地址池网段
    SW2(config-dhcp)#default-router 192.168.10.1			//设置默认网关地址。这里设置为VLAN10的IP地址,所有VLAN10的主机通过这个网关地址获取IP
    SW2(config-dhcp)#exit
    SW2(config)#int vlan 20						
    SW2(config-if)#ip address 192.168.20.1 255.255.255.0
    SW2(config-if)#ip routing
    SW2(config-if)#exit
    SW2(config)#ip dhcp pool 20					//创建DHCP地址池20
    SW2(config-dhcp)#network 192.168.20.0 255.255.255.0
    SW2(config-dhcp)#default-router 192.168.20.1
    SW2(config-dhcp)#exit
    SW2(config)#int vlan 30
    SW2(config-if)#ip address 192.168.30.1 255.255.255.0
    SW2(config-if)#ip routing
    SW2(config-if)#exit
    SW2(config)#ip dhcp pool 30					//创建DHCP地址池30
    SW2(config-dhcp)#network 192.168.30.0 255.255.255.0
    SW2(config-dhcp)#default-router 192.168.30.1
    SW2(config-dhcp)#exit
    SW2(config)#int vlan 40
    SW2(config-if)#ip address 192.168.30.1 255.255.255.0
    SW2(config-if)#ip routing
    SW2(config-if)#exit
    SW2(config)#ip dhcp pool 40					//创建DHCP地址池30
    SW2(config-dhcp)#network 192.168.40.0 255.255.255.0
    SW2(config-dhcp)#default-router 192.168.40.1
    SW2(config-dhcp)#exit

    本文原创,转载请注明出处。

     

    展开全文
  • 华为交换机安全配置

    2018-12-11 17:56:44
    华为交换机安全配置包括华为交换机安全ACL,端口安全配置命令等
  • extreme交换机配置手册

    2018-10-29 16:15:54
    此extreme交换机配置手册,可以完成extreme交换机的基础配置
  • CISCO交换机模式类型与配置

    千次阅读 2016-10-24 14:29:15
    交换机模式配置
  • 2、交换机的基本配置模式 二、交换机的基本配置 虚拟构建网络主机与交换机接线如下图所示: 注意: 使用console线连接PC的RS232和交换机的Console接口。 三、设计代码(或原理图)、仿真波形及分析 交换机CLI配置...
  • D-link交换机基本常用命令 不是特别全 基本够用 Dlink 交换机配置命令: 1、超级终端 ------ 连接电脑 Com1 口, 频率 9600(默认值) telnet 模式 telnet 【交换机 IP 】 2、进入后提示输入用户名、密码,默认为空...
  • DPTECH交换机配置

    2014-06-15 20:33:30
    迪普网络网络交换机配置文件 多多帮忙
  • 关于Mellanox系列Infiniband交换机的初始化配置以及网口聚合等简单操作的指南。
  • 华为交换机配置流程

    万次阅读 多人点赞 2019-02-21 16:43:24
    华为交换机配置流程 一、准备工作 准备console线,连接交换机和电脑。通过计算机设备管理器查看COM驱动。 登录putty,选择serial连接方式,输入正确的COM口参数,选择连接。 二、交换机初始化步骤 1.设置...
  • 思科交换机配置模式基本配置命令 打开思科交换CLI,首先进入的是用户模式,如果要进行配置操作需要进入特权模式。 Switch>enable Switch# 从特权模式进入全局配置模式 Switch#configure terminal Switch...
  • 密码等,自动将设备配置备份,打开保存设备管理地址以及密码的文件,读出每行参数、如IP地址和密码,Telnet到这个设备上,输入telnet密码进特权模式,备份目前runing-config配置,备份完成后退出。压缩包内有三个...
  • Cisco交换机配置总结

    万次阅读 多人点赞 2018-06-23 22:56:50
    Cisco的工作模式 ...交换机启动完成后按下Enter键,首先进入的就是用户模式,在些用户模式下用户将受到极大的限制,只能用来查看一些统计信息。Switch> 2.特权模式 在用户模式下输入enable(可简写为en)...
  • Cisco设备有常用模式为:用户模式、特权模式、全局模式、端口模式。首先它们之间呈现出递进关系:用户模式->特权模式->全局模式->端口模式
  • 《CISCO交换机常用命令》 一、交换机四种基本模式 ...(2)从特权模式进入全局配置模式:conf t (3)从全局端口配置模式进入视图模式:int f0/1 (4)从全局模式返回至特权模式:end 3.退回返回...
  • 中兴交换机配置

    2014-03-06 14:08:21
    中兴交换机配置 1. 用户模式 2. 全局配置模式 3. SNMP 配置模式 4. 三层配置模式 5. 文件系统配置模式 6. NAS 配置模式 7. 集群管理配置模式
  • 思科交换机工作模式及基本命令

    千次阅读 2020-03-07 16:27:06
    1.)交换机基本工作模式及命令 第一次配置网络设备,需要使用console线,在pc使用crt配置 交换机4种工作模式(思科) 1)用户模式: switch> 可以查看交换机的基本简单信息,且...3)全局配置模式: switch# conf...
  • 交换机配置脚本

    2013-11-08 21:59:04
    交换机配置,中国移动WLAN交换机配置,最新甘肃兰州配置脚本
  • 交换机配置模式 交换机配置结构 TAB和空格键的使用 用户模式和配置模式show的区别 如何将配置转换成set命令 commit和rollback EX交换机命令菜单结构 第二章 操作指导 通过CONSOLE线连接交换机 SYSTEM系统...
  • 1,交换机开启Telnet服务 <Huawei>system-view #进入系统视图 [Huawei]telnet server ? #查看有enable还是disable选项,选择对应的开启方式。 [Huawei]telnet server enable #enable选项开启Telnet服务 (普通...
  • 锐捷交换机配置命令

    千次阅读 2019-09-24 16:41:37
    锐捷交换机配置命令 交换机基本操作 1.进入特权模式 Switch>enable Switch# 2.返回用户模式 Switch#exit Press RETURN to get started! Switch> 配置模式: 全局配置模式[主机名(config)#]:配置交换机的整体...
  • 详细描述了802.1x的配置步骤,以及每一步的含义。如: 全局下配置: dot1x enable //全局下使能802.1x dot1x authentication-method eap //认证协议为eap dot1x retry 5 //认证最大重尝试数设置为5 dot1x timer...
  • 交换机双工模式配置

    千次阅读 2019-09-27 08:56:38
    S1配置sys (进入系统视图)sysname S1 (重命名交换机)int e0/0/1 (进入端口)undo negotiation auto (关闭端口自协商功能)duplex full (配置端口为全双工模式) S2配置sys (进入系统视图)sysname S2 ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 77,606
精华内容 31,042
关键字:

交换机配置模式