精华内容
下载资源
问答
  • 华为交换机 ssh和Telnet远程登录配置命令 ##定位合肥 ,有没有大的公司招人 ,正在考IE中 联系方式 QQ481715271 ** 简单拓扑 ** LSW4 vlan 20配置地址的原因是SSH Telnet 都可以登录 LSW3 配置 vlan batch 10 20 ...

    华为交换机 ssh和Telnet远程登录配置命令

    联系方式 QQ481715271***

    **

    • 简单拓扑

    **

    在这里插入图片描述LSW4 vlan 20配置地址的原因是SSH Telnet 都可以登录

    LSW3 配置
    vlan batch 10 20

    interface Vlanif10
    ip address 192.168.10.1 255.255.255.0

    interface Vlanif20
    ip address 192.168.20.1 255.255.255.0

    interface GigabitEthernet0/0/1
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094
    q

    ##配置rsa密钥
    rsa local-key-pair creat
    512
    q

    ## 进入用户视图
    user-interface vty 0 4
    authentication-mode aaa
    protocol inbound all

    ##配置AAA认证

    aaa
    local-user admin password simple 123456
    local-user admin privilege level 15
    local-user admin service-type telnet ssh
    q
    ##开启stelnet服务
    stelnet server enable
    ssh user admin
    ssh user admin authentication-type password
    ssh user admin service-type stelnet

    LSW3配置完毕

    LSW4配置

    vlan batch 10 20
    interface Vlanif20
    ip address 192.168.20.2 255.255.255.0
    interface GigabitEthernet0/0/1
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094
    ip route-static 0.0.0.0 0.0.0.0 192.168.20.1##这里要配置一条指向性静态路由,否则Telnet找不到管理地址;

    ##配置rsa密钥
    rsa local-key-pair creat
    512
    q

    ## 进入用户视图
    user-interface vty 0 4
    authentication-mode aaa
    protocol inbound all

    ##配置AAA认证

    aaa
    local-user admin password simple 123456###这里密码可以改
    local-user admin privilege level 15
    local-user admin service-type telnet ssh
    q
    ##开启stelnet服务
    stelnet server enable
    ssh user admin
    ssh user admin authentication-type password
    ssh user admin service-type stelnet

    访问

    telnet 192.168.20.1
    在这里插入图片描述
    stelnet 192.168.20.1
    #这里ssh首次登陆的时候需要配置 ssh clinet first-time enable
    如果用CTR等一些远程软件 则不要输入这条命令
    在这里插入图片描述
    进来请点个赞吧!!!

    展开全文
  • H3C交换机SSH登录配置

    千次阅读 2019-11-27 02:07:57
    H3C交换机SSH登录配置 你在第一次使用SSH协议连接设备时,都会返回一个对话框:提示是否信任该密钥。那么我们交换机配置SSH协议时,第一步就是创建密钥对: [H3C]display public-key local rsa public   &...

    H3C交换机SSH登录配置

    你在第一次使用SSH协议连接设备时,都会返回一个对话框:提示是否信任该密钥。那么我们交换机配置SSH协议时,第一步就是创建密钥对:

    [H3C]display public-key local rsa public           #发现没有密钥对,如果有的话可以不用创建
    [H3C]public-key local create rsa           #创建RSA秘钥对
    The range of public key modulus is (512 ~ 2048).
    If the key modulus is greater than 512, it will take a few minutes.
    Press CTRL+C to abort.
    Input the modulus length [default = 1024]:
    Generating Keys…

    Create the key pair successfully.

    [H3C]display public-key local rsa public           #查看本地RSA秘钥对

    =============================================
    Key name: hostkey(default)
    Key type: RSA
    Time when key pair created: 01:25:10 2019/11/27
    Key code:

    30819F300D06092A864886F70D010101050003818D0030818902818100FAEB8F943737BAEE
    B3BDD6F8771C66DB3E58E7D3DF71A939CD2A19D725C7BE7C2E92240568C9060E28E4F5C3A3
    AD7CAF2DA9E7ADA30DE60AAA912F8603B4EBCD6FB24C16230870999C5D27D97CA012B95070
    FDEE24235EACE186B29D13B8A949EEC7B260479DC4AFF460092883F5D6F73A2CCB5A7A2BC4
    0C9FD6F005201F561F0203010001

    =============================================
    Key name: serverkey(default)
    Key type: RSA
    Time when key pair created: 01:25:10 2019/11/27
    Key code:

    307C300D06092A864886F70D0101010500036B003068026100E6ECF228ED19FDD813083A42
    BD40D3F2354B12FD081206EC9EEA81974CFD4B74550BD60D79C5022A6C8B75074F5843E570
    320B1A3CEF6FC9104D5C27A8667EC71BDC462B17E4E2815513FE2BF5F313DE32A84CD0571E
    D30E4F2B04B5F23577430203010001
    [H3C]


    1、创建接口地址用来登录
    [H3C]interface Vlan-interface 1
    [H3C-Vlan-interface1]ip address 192.168.1.252 24
    [H3C-Vlan-interface1]quit

    2、创建虚拟终端验证方式
    [H3C]user-interface vty 0 4
    [H3C-line-vty0-4]authentication-mode scheme
    [H3C-line-vty0-4]quit

    3、添加ssh用户并绑定服务类型和授权
    [H3C]local-user myroot class manage
    [H3C-luser-manage-myroot]password simple my123456
    [H3C-luser-manage-myroot]service-type ssh
    [H3C-luser-manage-myroot]authorization-attribute user-role network-admin
    [H3C-luser-manage-myroot]quit

    4、开启服务并保存
    [H3C]ssh server enable
    [H3C]save

    -----------------------------------------------
    [H3C]public-key local destroy rsa #删除RSA秘钥

    展开全文
  • h3c交换机SSH配置方法

    2018-05-11 15:42:00
    h3c交换机SSH配置方法h3c交换机SSH配置方法h3c交换机SSH配置方法
  • enable ...enable service ssh-server ip ssh version 2 username user01 privilege 15 password 7 mima211 username user01 login mode ssh lin vty 0 4 login local transport input all end write

    enable
    conf

    enable service ssh-server
    ip ssh version 2

    username user01 password 7 mima211
    username user01 privilege 15
    username user01 login mode ssh

    crypto key generate rsa

    lin vty 0 4
    login local
    transport input all
    end

    write

    展开全文
  • 华为交换机SSH登录配置

    千次阅读 2021-03-19 11:31:59
    文章目录前言SSH登录配置:总结 前言 此文章目的是记录自己学习的笔记,顺便分享给有需要的人,本人小萌新一个,如文章中有出错欢迎各位大佬指正! 。 提示:以下内容是以华为交换机S2700作为实验设备,当然华为...


    前言

    此文章目的是记录自己学习的笔记,顺便分享给有需要的人,本人小萌新一个,如文章中有出错欢迎各位大佬指正!


    提示:以下内容是以华为交换机S2700作为实验设备,当然华为交换机的配置大同小异,其他型号的华为交换机亦可参照此文档进行配置。

    SSH登录配置:

    代码如下(示例):

    <Quidway>system-view -----进入配置模式

    [Quidway]interface vlan 1 -----进入管理vlan

    [Quidway-Vlanif1]ip address 192.168.28.49 255.255.255.0 -----配置管理ip地址

    [Quidway-Vlanif1]quit -----退出

    [Quidway]stelnet server enable -----开启SSH服务

    [Quidway]user-interface vty 0 4 -----用户指定虚拟用户终端接口

    [Quidway-ui-vty0-4]authentication-mode aaa -----配置用户终端接口认证方式 aaa验证

    [Quidway-ui-vty0-4]protocol inbound ssh -----设置终端接口登录的协议为SSH

    [Quidway-ui-vty0-4]user privilege level 15 -----设置用户优先级

    [Quidway-ui-vty0-4]idle-timeout 1 -----设置登陆超时为一分钟

    [Quidway-ui-vty0-4]quit -----退出

    [Quidway]ssh user huawei -----添加ssh用户

    [Quidway]ssh user huawei authentication-type password -----设置ssh用户认证类型为密码

    [Quidway]ssh user huawei service-type stelnet -----设置ssh用户服务类型为stelnet

    [Quidway-aaa]local-user huawei password cipher huawei123 -----创建用户密码

    [Quidway-aaa]local-user huawei privilege level 15 -----设置用户优先级

    [Quidway-aaa]local-user huawei service-type ssh -----设置用户服务类型为ssh

    [Quidway-aaa]return -----返回用户视图

    <Quidway>save -----保存

    总结

    提示:文章中若有出差,请给位大佬指正。
    在这里插入图片描述

    展开全文
  • 华三设备ssh配置,华三设备开启ssh远程登录的配置相关命令
  • local-user user01 service-type ssh local-user user01 privilege level 15 ssh server port 1989 y stelnet server enable ssh user user01 ssh user user01 authentication-type password ssh user user01 ...
  • 华为交换机ssh配置

    万次阅读 2018-11-08 18:04:08
    [Core-SW]ssh user test \可以直接敲第二行命令 [Core-SW]ssh user test authentication-type password \认证模式为密码认证 [Core-SW]ssh user test service-type stelnet \服务类型为stelnet,即SSH 4、创建...
  • 华为交换机SSH登录失败原因

    千次阅读 2017-11-14 15:30:00
    解决方案 SSH登录失败几种常见原因: 1、配置错误,例如设备没有开启STelnet服务功能等。 处理方法:参考“配置通过STelnet登录设备示例”,检查配置...处理方法:系统视图下,执行命令ssh server compatible-ssh1x ...
  • H3C交换机SSH配置(20200922)

    千次阅读 2020-09-23 21:03:36
    H3C交换机SSH配置(20200922)H3C SSH配置方案1: (AAA认证+Password认证)H3C SSH配置方案2: (AAA认证+Publickey认证+FTP上传文件) 实验拓扑: H3C SSH配置方案1: (AAA认证+Password认证) #配置VLAN...
  • Cisco SSH Telnet 远程登录配置 拓扑 一、Sw0上建立一个管理Vlan 8 Switch(config)#hostname HOM #更改交换机名称如果不更改rsa生成秘钥时会报错 HOM(config)#int vlan 8 HOM(config-if)#ip add 10.0.8.1 255.255....
  • 迈普交换机配置

    2018-06-15 10:12:31
    迈普交换机配置手册,命令你供参考,实例说明!!!!!!!!
  • 交换机配置SSH

    2021-06-03 09:33:43
    一、思科交换机 1.设置域名 ... 2.设置SSH key Switch(config)#crypto key generate rsa general-keys modulus 512 ...Switch(config-line)#transport input ssh //只允许ssh登录 Switch(config-line)#login local
  • 交换机SSH登陆失败故障排查

    千次阅读 2021-01-06 17:14:27
    一、检查网络连接是否正确 ...在任意视图下,执行命令 display users,检查当前用户登录数量。 <HUAWEI> display users NOTE: User-Intf: The absolute number and the relative number of user
  • 也就是说 不能通过这台交换机ssh远程登录另一台支持ssh的设备 但是可以通过其他支持ssh的终端设备,ssh远程登录这台交换机 如果要使用远程的话,建议使用telnet ZXR10-2950也没有 ssh+ip 的命令 这是中兴400给的...
  • H3C交换机SSH配置完全攻略

    千次阅读 2020-03-04 11:22:11
    1.创建工程 2.启动命令行终端输入命令 <H3C> <H3C>sys <...System View: return to User View with ...//在用户用ssh登录交换机时,交换机对要登录的用户使用的密码对其进行身份验证,生成rsa密码对 ...
  • H3C交换机配置SSH

    万次阅读 2020-03-27 20:31:49
    一般连接交换机可以使用telnet协议,虽然Telnet较为简单实用也很方便,并不怎么安全。原因在于Telnet是一个明文传送协议,它将用户的所有内容,包括用户名和密码都明文在互联网上传送,具有一定的安全隐患,因此许多...
  • 终端使用者可以在telnet程序中输入命令,这些命令会在服务器上运行,就像直接在服务器的控制台上输入一样。可以在本地就能控制服务器。要开始一个telnet会话,必须输入用户名和密码来登录服务器。Teln...
  • 华为交换机配置ssh登录

    千次阅读 2021-01-05 19:42:00
    [HUAWEI(guangkou-48)]ssh authentication-type default password [HUAWEI(guangkou-48)]ssh authorization-type default aaa # 某些交换机没有这个命令,可以不用执行 [HUAWEI(guangkou-48)]user-interface vty 0 ...
  • 华为交换机SSH配置

    千次阅读 2020-06-15 14:19:49
    设备:S5700 一、在本地设备服务端生成秘钥对## [Huawei]rsa local-key-pair create ...[Huawei-ui-vty0-4]protocol inbound ssh 配置允许登录接入用户类型的协议(all | ssh | telnet) 三、创建用户以及密码## ...
  • 一、华为S5700交换机初始化和配置SSH和TELNET远程登录方法: 配置登陆IP地址: system-view //进入系统配置模式 [Quidway]interface Vlanif 1 //进入三层 vlanif 接口 [Quidway-Vlanif1]ip ad...
  • 迈普交换机配置.doc

    2019-08-08 09:18:03
    迈普交换机基本配置命令,适用于初学者掌握,简单易懂。
  • cisco交换机配置ssh远程登陆

    万次阅读 多人点赞 2019-09-11 21:25:53
    前言: 最近整理一些以前的学习笔记(有部分缺失,会有些乱,日后再补)。 过去都是存储在本地,此次传到网络留待...cisco SSH远程登陆配置 0.配置ip,启动端口 Switch>enable //进入特权模式 Switch#config...
  • 博达交换机配置命令

    2013-03-11 15:18:04
    请大家酌情使用,数据无价,带来的有好有坏
  • 如图,配置华为交换机ssh远程登录,先配置交换机的管理地址和vlan,此处为vlan10 ,把接口GE0/0/1划入vlan10,管理地址为192.168.10.100/24,通过桥接到本地电脑网卡。 一,配置管理地址和接口vlan [SW1]vlan 10 [SW...
  • 交换机简单配置 SSH

    2021-09-24 23:18:06
    配置 SSH 拓扑图如下: 1.是否快速配置,这里选择否,输入n 2.进入特权模型查看是否支持ssh加密模式 3.进入全局配置模式,设置域名 4.设置交换机名称和特权密码 ...也可以在交换机中查看,输入的命令一样
  • 交换机的telnet远程登录配置。1) 掌握交换机命令行各种操作模式的区别,以及模式之间的切换 2) 掌握交换机的全局基本配置 3) 掌握交换机端口的常用基本配置参数 4) 查看交换机系统和配置信息和当前交换机的工作状态
  • 华为交换机开启SSH服务

    万次阅读 2019-09-06 06:44:49
    [Core-SW]ssh user test \可以直接敲第二行命令 [Core-SW]ssh user test authentication-type password \认证模式为密码认证 [Core-SW]ssh user test service-type stelnet \服务类型为stelnet,即SSH 4、创建...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 10,098
精华内容 4,039
关键字:

交换机ssh登录命令