精华内容
下载资源
问答
  • 华为交换机配置常用命令一、配置软件和硬件1、配置(Console)电缆连接配置电缆是一根8芯屏蔽电缆,一端是压接RJ-45连接器,插入交换机Console口里;另一端则同时带有一个DB-9(孔)和DB-25(孔)连接器2、配置软件及...

    华为交换机配置常用命令

    一、配置软件和硬件

    1、配置(Console)电缆连接

    配置电缆是一根8芯屏蔽电缆,一端是压接的RJ-45连接器,插入交换机的Console口里;另一端则同时带有一个DB-9(孔)和DB-25(孔)连接器

    2、配置软件及设置

    使用系统自带的“超级终端”,运行“hypertrm”程序,设置终端参数,参数要求:波特率为9600,数据位为8,奇偶校验为无,停止位为1,流量控制为无,选择终端仿真为VT100。

    二、常用命令

    1、用户模式:交换机启动后在控制台直接按回车就进入用户模式(远程管理telnet 交换机ip时需要口令)。

    ?--帮助

    quit ――退出当前模式返回上一级

    ping ip-address --测试网络连通性

    telnet ip-address --从交换机登陆其它设备super --从用户模式进入特权模式

    2、特权模式:进入特权模式一般需要口令,可以防止非法登陆交换机

    display current --显示当前运行的配置

    save --保存当前运行的配置

    reboot --重启交换机

    display mac ――显示mac地址表

    display inteface ethernet 0/1 ――查看以太网口状态

    system-view --从特权模式进入全局模式

    3、全局模式:更改配置

    a.进入以太网口配置模式及相关配置

    [switchone]interface ethernet 0/1

    [switchone-Ethernet0/1]shutdown/undo shutdown 关闭/打开接口[switchone-Ethernet0/1]port link-type access/trunk 接口类型设为untagged端口(默认)/tagged端口(用于上行口和级联口)

    access端口发出和接收的帧不带vlan标记,即untagged端口

    trunk端口发出和接收的帧一般要带vlan标记,即tagged端口

    设为tagged口后,还要做以下操作:

    [switchone-Ethernet0/1]port trunk permit vlan 225 to 250

    这条命令是允许有vlan标记225到250的帧上传

    b.进入vlan配置模式(为了便于操作,不用在接口模式下配置access,而在vlan 模式下进行相关操作)

    [switchone]vlan 225

    [switchone-vlan225] port Ethernet 1/1 将ethernet 1/1加入vlan225 c.设置super口令

    [switchone]super password simple 2403h 特权口令为2403h

    三、标准配置:

    展开全文
  • 华三交换机配置vlan命令教程[H3C]vlan 2[H3C]undo vlan all 删除除缺省VLAN外所有VLAN,缺省VLAN不能被删除[H3C-vlan2]port Ethernet 0/4 to Ethernet 0/7 将4到7号端口加入到VLAN2中,此命令只能用来加access端口,...

    华三交换机配置vlan命令教程

    [H3C]vlan 2

    [H3C]undo vlan all 删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除

    [H3C-vlan2]port Ethernet 0/4 to Ethernet 0/7 将4到7号端口加入到VLAN2中,此命令只能用来加access端口,不能用来增加trunk或者hybrid端口

    [H3C-vlan2]port-isolate enable 打开VLAN内端口隔离特性,不能二层转发,默认不启用该功能

    [H3C-Ethernet0/4]port-isolate uplink-port vlan 2 设置4为VLAN2的隔离上行端口,用于转发二层数据,只能配置一个上行端口,若为trunk,则建议允许所有VLAN通过,隔离不能与汇聚同时配置

    [H3C]display vlan all 显示所有VLAN的详细信息

    S1550E支持基于端口的VLAN,通过创建不同的user-group来实现,一个端口可以属于多个user-group,不属于同一个user-group的端口不能互相通信,最多支持50个user-group

    [H3C]user-group 20 创建user-group 20,默认只存在user-group 1

    [H3C-UserGroup20]port Ethernet 0/4 to Ethernet 0/7 将4到7号端口加入到VLAN20中,初始时都属于user-group 1中

    [H3C]display user-group 20 显示user-group 20的相关信息

    展开全文
  • 华为交换机基本配置命令交换机是按照通信两端传输信息需要,用人工或设备自动完成方法,把要传输信息送到符合要求相应路由上技术统称。那么华为交换机的配置命令有哪些呢?下面跟yjbys小编一起来看看吧!...

    华为交换机基本配置命令

    交换机是按照通信两端传输信息的需要,用人工或设备自动完成的方法,把要传输的信息送到符合要求的相应路由上的技术的统称。那么华为交换机的配置命令有哪些呢?下面跟yjbys小编一起来看看吧!

    一、单交换机VLAN划分

    命令 命令解释

    system 进入系统视图

    system-view 进入系统视图

    quit 退到系统视图

    undo vlan 20 删除vlan 20

    sysname 交换机命名

    disp vlan 显示vlan

    vlan 20 创建vlan(也可进入vlan 20)

    port e1/0/1 to e1/0/5 把端口1-5放入VLAN 20 中

    disp vlan 20 显示vlan里的端口20

    int e1/0/24 进入端口24

    port access vlan 20 把当前端口放入vlan 20

    undo port e1/0/10 表示删除当前VLAN端口10

    disp curr 显示当前配置

    二、配置交换机支持TELNET

    system 进入系统视图

    sysname 交换机命名

    int vlan 1 进入VLAN 1

    ip address 192.168.3.100 255.255.255.0 配置IP地址

    user-int vty 0 4 进入虚拟终端

    authentication-mode password (aut password) 设置口令模式

    set authentication password simple 222 (set aut pass sim 222) 设置口令

    user privilege level 3(use priv lev 3) 配置用户级别

    disp current-configuration (disp cur) 查看当前配置

    disp ip int 查看交换机VLAN IP配置

    删除配置必须退到用户模式

    reset saved-configuration(reset saved) 删除配置

    reboot 重启交换机

    三、跨交换机VLAN的通讯

    在sw1上:

    vlan 10 建立VLAN 10

    int e1/0/5 进入端口5

    port access vlan 10 把端口5加入vlan 10

    vlan 20 建立VLAN 20

    int e1/0/15 进入端口15

    port access vlan 20 把端口15加入VLAN 20

    int e1/0/24 进入端口24

    port link-type trunk 把24端口设为TRUNK端口

    port trunk permit vlan all 同上

    在SW2上:

    vlan 10 建立VLAN 10

    int e1/0/20 进入端口20

    port access vlan 10 把端口20放入VLAN 10

    int e1/0/24 进入端口24

    port link-type trunk 把24端口设为TRUNK端口

    port trunk permit vlan all (port trunk permit vlan 10 只能为vlan 10使用)24端口为所有VLAN使用

    disp int e1/0/24 查看端口24是否为TRUNK

    undo port trunk permit vlan all 删除该句

    四、路由的配置命令

    system 进入系统模式

    sysname 命名

    int e1/0 进入端口

    ip address 192.168.3.100 255.255.255.0 设置IP

    undo shutdown 打开端口

    disp ip int e1/0 查看IP接口情况

    disp ip int brief 查看IP接口情况

    user-int vty 0 4 进入口令模式

    authentication-mode password(auth pass) 进入口令模式

    set authentication password simple 222 37 设置口令

    user privilege level 3 进入3级特权

    save 保存配置

    reset saved-configuration 删除配置(用户模式下运行)

    undo shutdown 配置远程登陆密码

    int e1/4

    ip route 192.168.3.0(目标网段) 255.255.255.0 192.168.12.1(下一跳:下一路由器的接口) 静态路由

    ip route 0.0.0.0 0.0.0.0 192.168.12.1 默认路由

    disp ip rout 显示路由列表

    华3C AR-18

    E1/0(lan1-lan4)

    E2/0(wan0)

    E3/0(WAN1)

    路由器连接使用直通线。wan0接wan0或wan1接wan1

    计算机的网关应设为路由器的接口地址。

    五、三层交换机配置VLAN-VLAN通讯

    sw1(三层交换机):

    system 进入视图

    sysname 命名

    vlan 10 建立VLAN 10

    vlan 20 建立VLAN 20

    int e1/0/20 进入端口20

    port access vlan 10 把端口20放入VLAN 10

    int e1/0/24 进入24端口

    port link-type trunk 把24端口设为TRUNK端口

    port trunk permit vlan all (port trunk permit vlan 10 只能为vlan 10使用)24端口为所有VLAN使用

    sw2:

    vlan 10

    int e1/0/5

    port access vlan 10

    int e1/0/24

    port link-type trunk 把24端口设为TRUNK端口

    port trunk permit vlan all (port trunk permit vlan 10 只能为vlan 10使用)24端口为所有VLAN使用

    sw1(三层交换机):

    int vlan 10 创建虚拟接口VLAN 10

    ip address 192.168.10.254 255.255.255.0 设置虚拟接口VLAN 10的地址

    int vlan 20 创建虚拟接口VLAN 20

    ip address 192.168.20.254 255.255.255.0 设置虚拟接口IP VLAN 20的地址

    注意:vlan 10里的'计算机的网关设为 192.168.10.254

    vlan 20里的计算机的网关设为 192.168.20.254

    六、动态路由RIP

    R1:

    int e1/0 进入e1/0端口

    ip address 192.168.3.1 255.255.255.0 设置IP

    int e2/0 进入e2/0端口

    ip adress 192.168.5.1 255.255.255.0 设置IP

    rip 设置动态路由

    network 192.168.5.0 定义IP

    network 192.168.3.0 定义IP

    disp ip rout 查看路由接口

    R2:

    int e1/0 进入e1/0端口

    ip address 192.168.4.1 255.255.255.0 设置IP

    int e2/0 进入e2/0端口

    ip adress 192.168.5.2 255.255.255.0 设置IP

    rip 设置动态路由

    network 192.168.5.0 定义IP

    network 192.168.4.0 定义IP

    disp ip rout 查看路由接口

    (注意:两台PC机的网关设置PC1 IP:192.168.3.1 PC2 IP:192.168.4.1)

    七、IP访问列表

    int e1/0

    ip address 192.168.3.1 255.255.255.0

    int e2/0

    ip address 192.168.1.1 255.255.255.0

    int e3/0

    ip address 192.168.2.1 255.255.255.0

    acl number 2001 (2001-2999属于基本的访问列表)

    rule 1 deny source 192.168.1.0 0.0.0.255 (拒绝地址192.168.1.0网段的数据通过)

    rule 2 permit source 192.168.3.0 0.0.0.255(允许地址192.168.3.0网段的数据通过)

    以下是把访问控制列表在接口下应用:

    firewall enable

    firewall default permit

    int e3/0

    firewall packet-filter 2001 outbound

    disp acl 2001 显示信息

    undo acl number 2001 删除2001控制列表

    扩展访问控制列表

    acl number 3001

    rule deny tcp source 192.168.3.0 0.0.0.255 destination 192.168.2.0 0.0.0.255 destination-port eq ftp

    必须在r-acl-adv-3001下才能执行

    rule permit ip source an destination any (rule permit ip)

    int e3/0

    firewall enable 开启防火墙

    firewall packet-filter 3001 inbound

    必须在端口E3/0下才能执行

    八、命令的标准访问IP列表(三层交换机):

    允许A组机器访问服务器内资料,不允许访问B组机器(服务器没有限制)

    sys

    vlan 10

    name server

    vlan 20

    name teacher

    vlan 30

    name student

    int e1/0/5

    port access vlan 10

    int e1/0/10

    port access vlan 20

    int e1/0/15

    port access vlan 30

    int vlan 10

    ip address 192.168.10.1 255.255.255.0

    undo sh

    int vlan 20

    ip address 192.168.20.1 255.255.255.0

    int vlan 30

    ip address 192.168.30.1 255.255.255.0

    acl number 2001

    rule 1 deny source 192.168.30.0 0.0.0.255

    rule 2 permit source any

    disp acl 2001 查看2001列表

    int e1/0/10

    port access vlan 20

    packet-filter outbound ip-group 2001 rule 1

    出口

    九、允许A机器访问B机器的FTP但不允许访问WWW,C机器没有任何限制。

    vlan 10

    vlan 20

    vlan 30

    int e1/0/5

    port access vlan 10

    int e1/0/10

    port access vlan 20

    int e1/0/15

    port access vlan 30

    int vlan 10

    ip address 192.168.10.1 255.255.255.0

    undo sh

    int vlan 20

    ip address 192.168.20.1 255.255.255.0

    int vlan 30

    ip address 192.168.30.1 255.255.255.0

    acl number 3001

    rule 1 deny tcp source 192.168.30.0 0.0.0.255 destination 192.168.10.0 0.0.0.255 destination-port eq www

    int e1/0/15

    packet-filter inbound ip-group 3001 rule 1

    进口

    十、NAT地址转换(单一静态一对一地址转换)

    R1:

    sys

    sysname R1

    int e1/0

    ip address 192.168.3.1 255.255.255.0

    int e2/0

    ip address 192.1.1.1 255.255.255.0

    R2:

    sys

    sysname R2

    int e2/0

    ip address 192.1.1.2 255.255.255.0

    int e1/0

    ip address 10.80.1.1 255.255.255.0

    回到R1:

    nat static 192.168.3.1 192.1.1.1

    int e2/0

    nat outbound static

    ip route 0.0.0.0 0.0.0.0 192.1.1.2

    十一、NAT内部整网段地址转换

    R1:

    sys

    sysname R1

    int e1/0

    ip address 192.168.3.1 255.255.255.0

    int e2/0

    ip address 192.1.1.1 255.255.255.0

    acl number 2008

    rule 0 permit source 192.168.3.0 0.0.0.255

    rule 1 deny

    quit

    int e2/0

    nat outbound 2008

    quit

    ip route-static 0.0.0.0 0.0.0.0 192.1.1.2 preference 60

    更多相关文章推荐阅读:

    展开全文
  • 本期我们来了解锐捷交换机的配置。一、基础配置命令1、准备命令 >Enable 进入特权模式#Exit 返回上一级操作模式#End 返回到特权模式#write memory 或copy running-config startup-config 保存配置文件#del flash:...

    本期我们来了解锐捷交换机的配置。

    76f6f54348ebc7fddd6eb8efb8a46387.png

    一、基础配置命令

    1、准备命令

    >Enable 进入特权模式

    #Exit 返回上一级操作模式

    #End 返回到特权模式

    #write memory 或copy running-config startup-config 保存配置文件

    #del flash:config.text 删除配置文件(交换机及1700系列路由器)

    #erase startup-config 删除配置文件(2500系列路由器)

    #del flash:vlan.dat 删除Vlan配置信息(交换机)

    #Configure terminal 进入全局配置模式

    (config)# hostname switchA 配置设备名称为switchA

    (config)#banner motd & 配置每日提示信息 &为终止符

    (config)#enable secret level 1 0 star 配置远程登陆密码为star

    (config)#enable secret level 15 0 star 配置特权密码为star

    Level 1为普通用户级别,可选为1~15,15为最高权限级别;0表示密码不加密

    (config)#enable services web-server 开启交换机WEB管理功能

    Services 可选以下:web-server(WEB管理)、telnet-server(远程登陆)等

    2、查看信息

    #show running-config //查看当前生效的配置信息

    #show interface fastethernet 0/3 //查看F0/3端口信息

    #show interface serial 1/2 //查看S1/2端口信息

    #show interface //查看所有端口信息

    #show ip interface brief //以简洁方式汇总查看所有端口信息

    #show ip interface //查看所有端口信息

    #show version //查看版本信息

    #show mac-address-table //查看交换机当前MAC地址表信息

    #show running-config //查看当前生效的配置信息

    #show vlan //查看所有VLAN信息

    #show vlan id 10 //查看某一VLAN (如VLAN10)的信息

    #show interface fastethernet 0/1 //查看某一端口模式(如F 0/1)

    #show aggregateport 1 summary //查看聚合端口AG1的信息

    #show spanning-tree //查看生成树配置信息

    #show spanning-tree interface fastethernet 0/1 //查看该端口的生成树状态

    #show port-security //查看交换机的端口安全配置信息

    #show port-security address //查看地址安全绑定配置信息

    #show ip access-lists listname //查看名为listname的列表的配置信息 

    3、端口的基本配置

    (config)#Interface fastethernet 0/3 //进入F0/3的端口配置模式

    (config)#interface range fa 0/1-2,0/5,0/7-9 //进入F0/1、F0/2、F0/5、F0/7、F0/8、F0/9的端口配置模式

    (config-if)#speed 10 //配置端口速率为10M,可选10,100,auto

    (config-if)#duplex full //配置端口为全双工模式,可选full(全双工),half(半双式),auto(自适应)

    (config-if)#no shutdown //开启该端口

    (config-if)#switchport access vlan 10 //将该端口划入VLAN10中,用于VLAN

    (config-if)#switchport mode trunk //将该端口设为trunk模式,可选模式为access , trunk

    (config-if)#port-group 1 //将该端口划入聚合端口AG1中,用于聚合端口

    4、聚合端口的创建

    (config)# interface aggregateport 1 //创建聚合接口AG1

    (config-if)# switchport mode trunk //配置并保证AG1为 trunk 模式

    (config)#int f0/23-24

    (config-if-range)#port-group 1 //将端口(端口组)划入聚合端口AG1中

    5、生成树

    配置多生成树协议:

    switch(config)#spanning-tree //开启生成树协议

    switch(config)#spanning-tree mst configuration //建立多生成树协议

    switch(config-mst)#name ruijie //命名为ruijie

    switch(config-mst)#revision 1 //设定校订本为1

    switch(config-mst)#instance 0 vlan 10,20 //建立实例0

    switch(config-mst)#instance 1 vlan 30,40 //建立实例1

    switch(config)#spanning-tree mst 0 priority 4096 //设置优先级为4096

    switch(config)#spanning-tree mst 1 priority 8192 //设置优先级为8192

    switch(config)#interface vlan 10

    switch(config-if)#vrrp 1 ip 192.168.10.1 //此为vlan 10的IP地址

    switch(config)#interface vlan 20

    switch(config-if)#vrrp 1 ip 192.168.20.1 //此为vlan 20的IP地址

    switch(config)#interface vlan 30

    switch(config-if)#vrrp 2 ip 192.168.30.1 //此为vlan 30的IP地址(另一三层交换机)

    switch(config)#interface vlan 40

    switch(config-if)#vrrp 2 ip 192.168.40.1 //此为vlan 40的IP地址(另一三层交换机)

    6、VLAN的基本配置

    (config)#vlan 10 //创建VLAN10

    (config-vlan)#name vlanname // 命名VLAN为vlanname

    (config-if)#switchport access vlan 10 //将该端口划入VLAN10中

    某端口的接口配置模式下进行

    (config)#interface vlan 10 //进入VLAN 10的虚拟端口配置模式

    (config-if)# ip address 192.168.1.1 255.255.255.0 //为VLAN10的虚拟端口配置IP及掩码,二层交换机只能配置一个IP,此IP是作为管理IP使用,例如,使用Telnet的方式登录的IP地址

    (config-if)# no shutdown //启用该端口

    7、端口安全

    (config)# interface fastethernet 0/1 //进入一个端口

    (config-if)# switchport port-security //开启该端口的安全功能

    a、配置最大连接数限制

    (config-if)# switchport port-secruity maxmum 1 //配置端口的最大连接数为1,最大连接数为128

    (config-if)# switchport port-secruity violation shutdown

    //配置安全违例的处理方式为shutdown,可选为protect (当安全地址数满后,将未知名地址丢弃)、restrict(当违例时,发送一个Trap通知)、shutdown(当违例时将端口关闭,并发送Trap通知,可在全局模式下用errdisable recovery来恢复)

    b、IP和MAC地址绑定

    (config-if)#switchport port-security mac-address xxxx.xxxx.xxxx ip-address 172.16.1.1

    //接口配置模式下配置MAC地址xxxx.xxxx.xxxx和IP172.16.1.1进行绑定(MAC地址注意用小写)

    8、三层路由功能(针对三层交换机)

    (config)# ip routing //开启三层交换机的路由功能

    (config)# interface fastethernet 0/1

    (config-if)# no switchport //开启端口的三层路由功能(这样就可以为某一端口配置IP)

    (config-if)# ip address 192.168.1.1 255.255.255.0

    (config-if)# no shutdown

    9、三层交换机路由协议

    (config)# ip route 172.16.1.0 255.255.255.0 172.16.2.1 //配置静态路由

    注:172.16.1.0 255.255.255.0 为目标网络的网络号及子网掩码

    172.16.2.1 为下一跳的地址,也可用接口表示,如ip route 172.16.1.0 255.255.255.0 serial 1/2(172.16.2.0所接的端口)

    (config)# router rip //开启RIP协议进程

    (config-router)# network 172.16.1.0 //申明本设备的直连网段信息

    (config-router)# version 2 //开启RIP V2,可选为version 1(RIPV1)、version 2(RIPV2)

    (config-router)# no auto-summary //关闭路由信息的自动汇总功能(只有在RIPV2支持)

    (config)# router ospf //开启OSPF路由协议进程(针对1762,无需使用进程ID)

    (config)# router ospf 1 //开启OSPF路由协议进程(针对2501,需要加OSPF进程ID)

    (config-router)# network 192.168.1.0 0.0.0.255 area 0

    //申明直连网段信息,并分配区域号(area0为骨干区域)

    10、IP ACL:

    交换机采用命名的访问控制列表;分标准(stand)和扩展(extended)两种

    a、标准ACL

    (config)#ip access-list stand listname //定义命名标准列表,命名为listname,stand为标准列表

    (config-std-nacl)#deny 192.168.30.0 0.0.0.255 //拒绝来自192.168.30.0网段的IP流量通过

    注:deny:拒绝通过;可选:deny(拒绝通过)、permit(允许通过)

    192.168.30.0 0.0.0.255:源地址及源地址通配符;可使用any表示任何IP

    (config-std-nacl)#permit any

    (config-std-nacl)#end //返回

    b、扩展ACL

    (config)#ip access-list extended listname

    //定义命名扩展列表,命名为listname,extended为扩展

    (config-ext-nacl)#deny tcp 192.168.30.0 0.0.0.255 192.168.10.0 0.0.0.255 eq www //拒绝源地址为192.168.30.0网段的IP访问目的地址为192.168.10.0网段的WWW服务

    注:deny:拒绝通过,可选:deny(拒绝通过)、permit(允许通过)

    tcp: 协议名称,协议可以是udp, ip,eigrp, gre, icmp, igmp, igrp等等。

    192.168.10.0 0.0.0.255:源地址及源地址通配符

    192.168.30.0 0.0.0.255:目的地址及目的地址通配符

    eq:操作符(lt-小于,eq-等于,gt-大于,neg-不等于,range-包含)

    www:端口号,可使用名称或具体编号

    可以使用的协议名称(或编号)和端口名称(或编号)请打?查询。

    (config-ext-nacl)#permit ip any any //允许其它通过

    (config-ext-nacl)#end //返回

    (config)#interface vlan 10 //进入端口配置模式

    (config-if)# ip access-group listname in //访问控制列表在端口下in方向应用;可选:in(入栈)、out(出栈)

    (config-if)#end //返回

    注:配置ACL时,若只想对其中部分IP进行限制访问时,必须配置允许其流量通过,否则设备只会对限制IP进行处理,不会对非限制IP进行允许通过处理。

    二、功能配置命令示例

    交换机密码

    (config)#enable secret level 1 0 100

    (config)#enable secret level 15 0 100

    远程登入密码

    (config)#line vty 0 4

    (config-line)#password 100

    (config-line)#end

    交换机管理IP

    (config)#interface vlan 1

    (config-if)#ip address 192.168.1.10 255.255.255.0

    (config-if)#no shutdown

    修改交换机老化时间

    (config)#mac-address-table aging-time 20

    (config)#end

    添删vlan

    (config)#vlan 888

    (config-vlan)#name a888

    (config)#no vlan 888

    添加access口

    (config)#interface gigabitEthernet 0/10

    (config-if)#switchport mode access

    (config-if)#switchport access vlan 10

    切换assess trunk

    (config-if)#switchport mode access

    (config-if)#switchport mode trunk

    指定特定一个native vlan

    (config-if)#switchport trunk native vlan 10

    配置网关:

    switch(config)#ip default-gateway 192.168.1.254

    显示接口详细信息的命令

    show interfaces gigabitEthernet 4/1 counters

    接口配置

    Switch(config)#interface gigabitethernet 0/1

    把接口工作模式改为光口。

    Switch(config-if)#medium-type fiber

    把接口工作模式改为电口。

    Switch(config-if)#medium-type copper

    VLAN配置

    建立VLAN 100

    Switch (config)#vlan 100

    该VLAN名称为ruijie

    Switch (config)#name ruijie

    将交换机接口划入VLAN 中:

    range表示选取了系列端口1-48,这个对多个端口进行相同配置时非常有用。

    Switch (config)#interface range f 0/1-48

    将接口划到VLAN 100中。

    Switch (config-if-range)#switchport access vlan 100

    将接口划回到默认VLAN 1中,即端口初始配置。

    Switch (config-if-range)#no switchport access vlan

    Switch(config)#interface fastEthernet 0/1

    该端口工作在access模式下

    Switch(config-if)#switchport mode access

    该端口工作在trunk模式下

    Switch(config-if)#switchport mode trunk

    Switch(config)#interface fastEthernet 0/2

    路由配置:添加一条路由。

    switch (config)#ip route 目的地址 掩码 下一跳

    switch (config)#ip route 210.10.10.0 255.255.255.0 218.8.8.8

    展开全文
  • 一、单交换机VLAN划分命令 命令解释system 进入系统视图system-view 进入系统视图quit 退到系统视图undo vlan 20 删除vlan 20sysname 交换机命名disp vlan 显示vlanvlan 20 创建vlan(也可进入vlan 20)port e1/0/1 to...
  • 给你个绝对可行得办法:[switch]interface g0/0/1 //如果是33系列以下,则是interface ethernet0/0/1[switch-interface g0/0/1]display this //查看当前端口类型,是access,...53系列的交换机默认端口类型是hybir...
  • Enable 进入特权模式#Exit 返回上一级操作模式#End 返回到特权模式#write memory或copy running-config startup-config 保存配置文件#del flash:config.text 删除配置文件#erase startup-config 删除配置文件#del ...
  • 使用命令"enable"特权模式一-全局配置模式,使用命令”ontfg"全局配置模式--接口模式,使用命令"interface接口类型#接口号”全局配置模--线控模式,使用命令“line+接口类型+接口号”注:用户模式:查看初始化信息...
  • 中兴交换机配置命令ZTE交换机配置常用命令汇总(摘自网络)个人心得:命令的使用要注意各种用户模式。配成普通交换机:把2-24端口归到VLAN1下,2-24端口如果互相隔离,可以用PVLAN删除隔离端口即可。2852s和2826s配置...
  • 21. 为了从一条中继链路上删除 VLAN,可使用下列命令:switch(enable) clear trunk module/port vlan-range22. 用 show vtp domain 显示管理域的 VTP 参数.... 在 Catalyst 交换机上定义 TrBRF 的命令如下:switch(enab...
  • 中兴8905交换机常用配置命令配成普通交换机:把2-24端口归到VLAN1下,2-24端口如果互相隔离,可以用PVLAN删除隔离端口即可。2852s和2826s配置:创建VLAN命令如下:set vlan 10 enable ///创建vlanset vlan 10 add ...
  • 设备支持批量删除VLAN和单个删除VLAN两种方式:单个删除VLAN10 system-view [HUAWEI] undo vlan 10批量删除VLAN10到VLAN20 system-view [HUAWEI] undo vlan batch 10 to 20[Huawei-GigabitEthernet0/0/5]undo port ...
  • Enable 进入特权模式#Exit 返回上一级操作模式#End 返回到特权模式#write memory或copy running-config startup-config 保存配置文件#del flash:config.text 删除配置文件#erase startup-config 删除配置文件#del ...
  • 中兴交换机配置命令

    千次阅读 2017-05-27 17:01:00
    ZTE交换机配置常用命令汇总(摘自网络)个人心得:命令的使用要注意各种用户模式。配成普通交换机:把2-24端口归到VLAN1下,2-24端口如果互相隔离,可以用PVLAN删除隔离端口即可。2852s和2826s配置:创建VLAN命令...
  • 锐捷交换机的配置命令大全

    千次阅读 2020-07-26 19:17:38
    一、基础配置命令 ...#del flash:config.text 删除配置文件(交换机及1700系列路由器) #erase startup-config 删除配置文件(2500系列路由器) #del flash:vlan.dat 删除Vlan配置信息(交换机) #Conf
  • 请教下如何删除undo port trunk allow-pass vlan 1这句命令和配置管理WLAN和端口如何开WLAN数据,下面是我配置的请指教,因为我以前配置H3C的,现在弄华为的,人人都说配置命令一样,可是我觉得都不一样。下面是我...
  • 路由器交换机基础配置6——命令级别设置和历史命令查询一、命令级别设置设备中每条命令都有缺省级别,设备管理员可以根据用户需要重新调整命令级别,以实现不同级别用户与可操作命令灵活对应。为了限制不同用户对...
  • 锐捷网络交换机的配置命令

    千次阅读 2018-07-08 09:50:15
    Enable 进入特权模式 #Exit 返回上一级操作模式 #End 返回到特权模式 #write memory 或copy running-config startup-config 保存配置文件 #del flash:config.text 删除配置文件(交换机及1700系列路由器) #...
  • 为路由器交换机配置命令是大家使用时经常遇到,顾名思义关于交换机计算机命令,路由器命令,交换机命令和动静态命令都将在文中提到。 史上最全华为路由器交换机配置命令大合集,熟练掌握下面华为路由器交换机...
  • 路由器基本配置命令举例 [Quidway]sysname router_name 命名路由器(或交换机) [Quidway]delete 删除Flash ROM中的配置 [Quidway]save 将配置写入Flash ROM [Quidway]interface serial 0 进入接口配置模式 [Quidway]...
  • 华为交换机的基本配置命令 华为交换机的常用命令: 进入系统视图——sy 交换机命名——sysname huawei 返回上一级——quit(q) 直接返回视图——return(ret) 保存配置——save(sa) 重启设备——reboot 查看配置...
  • 华为交换机删除vlan命令

    千次阅读 2020-03-17 15:12:08
    华为交换机删除vlan命令 ① 检查该VLAN下是否存在成员接口,使用如下命令: display vlan all ② 如存在成员接口,则进入该接口视图,删除该成员,否则可略过此步骤,例如: interface Ethernet1/0/1 undo port ...
  • 正文:一、单交换机VLAN划分命令 命令解释system 进入系统视图system-view 进入系统视图quit 退到系统视图undo vlan 20 删除vlan 20sysname 交换机命名disp vlan 显示vlanvlan 20 创建vlan(也可进入vlan 20)port e1/...
  • 以下命令只包含一些常用的命令[//]后面的表示注解,即说明本条命令所产生的意义。 以下命令适用于中兴ZXR10 2609/2818S/2826S/2852S系列交换机 命令如下: 创建VLAN命令: view sourceprint?1 set vlan 10 ...
  • 华为交换机配置好以后用什么命令查看以配置的信息以下文字资料是由(历史新知网www.lishixinzhi.com)小编为大家搜集整理后发布的内容,让我们赶快一起来看一下吧!华为交换、路由器常见命令路由器基本配置命令举例...
  • 关注我,你眼睛会怀孕本文主要讲解华三交换机的配置命令以及案例解析,为了让大家更加清楚,每行代码都有解释,希望对大家有所帮助。一、系统IP配置:[H3C]vlan20[H3C]management-vlan20[H3C]interfacevlan-...
  • 原标题:看看华为H3C交换机系列基本配置命令,有哪些是你不知道?㈠一、单交换机VLAN划分命令 命令解释system 进入系统视图system-view 进入系统视图quit 退到系统视图undo vlan 20 删除vlan 20sysname 交换机...

空空如也

空空如也

1 2 3 4 5 ... 11
收藏数 203
精华内容 81
关键字:

删除交换机配置的命令