精华内容
下载资源
问答
  • 华为路由交换综合实验 ---IA阶段 实验拓扑 实验需求 华为路由交换综合实验 ---IA阶段 实验拓扑 实验需求 根据拓扑合理规划IP地址以及VLANIf地址(PC1属于运营部,PC2属于市场部;PC3属于财务部,PC4属于...

    华为路由交换综合实验 ---IA阶段

    实验拓扑

    1735097-20190802093424949-844641506.png

    实验需求

    1. 根据拓扑合理规划IP地址以及VLANIf地址(PC1属于运营部,PC2属于市场部;PC3属于财务部,PC4属于技术部),给各VLAN打上标识,以便区分,各部门之间独立。
    2. 总公司和分公司分别运行动态路由协议(如图所示)。
    3. 总公司和分公司业务网段不允许出现协议报文。
    4. PC3和PC4通过Switch7双归属到Switch4和Switch5。为保证用户的各种业务在网络传输中不中断,需在Switch4和Switch5上做网关的备份。
      正常情况下,PC3以Switch4为默认网关、PC4以Switch5为默认网关,实现网关的冗余备份。
      Switch故障恢复后,其延时20秒通过抢占的方式重新成为Master,承担数据传输。
    5. Switch4、7、5之间运行MSTP,PC3流量走Switch4,PC4流量走Switch5,并且互为主备,接入PC机的端口启动后直接进入转发状态,不参与生成树计算。
    6. R1和R3运行Easy IP,只允许市场部和技术部访问外网(R2的Loopback0口模拟公网地址)。
    7. Switch4和switch5之间配置链路聚合提高链路带宽和可靠性。
    8. AR6不能访问PC3、PC4 (acl)
    9. R3开启Telent服务,只允许AR6(网管设备,模拟PC)做远程管理。 ACL 高级
    10. 出口路由器(R1和R3)配置默认路由指向互联网并通告到私网内部。
    11. 总部出口路由器R3和运营商设备R2为了安全考虑,进行PPP认证(chap认证),用户名为runtime,密码为huawei
    12. 分部出口路由器R1和运营商设备R2进行PPP认证(pap认证),用户名为aaa,密码为bbb
    13. 实现总部和分部互访(可选)

      实验步骤

      1. 根据拓扑合理规划IP地址以及VLANIf地址

      LSW6配置如下
    [Huawei]int e0/0/3
    [Huawei-Ethernet0/0/3]port link-type access 
    [Huawei-Ethernet0/0/3]port default vlan 10
    
    [Huawei-Ethernet0/0/3]int e0/0/4
    [Huawei-Ethernet0/0/4]port link-type access 
    [Huawei-Ethernet0/0/4]port default vlan 20
    
    [Huawei-Ethernet0/0/4]int e0/0/1    
    [Huawei-Ethernet0/0/1]port link-type trunk 
    [Huawei-Ethernet0/0/1]PORT trunk allow-pass vlan 10 20
    [Huawei-Ethernet0/0/1]port trunk pvid vlan 10
    
    [Huawei-Ethernet0/0/1]int e0/0/2
    [Huawei-Ethernet0/0/2]port link-type trunk 
    [Huawei-Ethernet0/0/2]port trunk allow-pass vlan 10 20
    [Huawei-Ethernet0/0/2]port trunk pvid vlan 20
    [Huawei-vlan10]description yun ying  // VLAN 标识 //
    [Huawei-vlan20]description shi chang  // VLAN 标识 //

    LSW1配置如下

    [Huawei]vlan batch 10 30
    
    [Huawei-GigabitEthernet0/0/1]port link-type trunk
    [Huawei-GigabitEthernet0/0/1]port trunk pvid vlan 10
    [Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan 10 20
    [Huawei]int vlan 10
    [Huawei-Vlanif10]ip address 192.168.1.254 24

    LSW2配置如下

    [Huawei]vlan batch 20 40
    [Huawei-GigabitEthernet0/0/1]port link-type trunk
    [Huawei-GigabitEthernet0/0/1]port trunk pvid vlan 20
    [Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan 10 20
    [Huawei]int vlan 20
    [Huawei-Vlanif10]ip address 192.168.2.254 24
    测试连通性

    PC1 PING SW1 ; PC2 PING SW2

    PC>ping 192.168.1.254
    
    Ping 192.168.1.254: 32 data bytes, Press Ctrl_C to break
    From 192.168.1.254: bytes=32 seq=1 ttl=255 time=93 ms
    From 192.168.1.254: bytes=32 seq=2 ttl=255 time=32 ms
    From 192.168.1.254: bytes=32 seq=3 ttl=255 time=31 ms
    From 192.168.1.254: bytes=32 seq=4 ttl=255 time=31 ms
    From 192.168.1.254: bytes=32 seq=5 ttl=255 time=16 ms
    
    --- 192.168.1.254 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 16/40/93 ms
    PC>ping 192.168.2.254
    
    Ping 192.168.2.254: 32 data bytes, Press Ctrl_C to break
    From 192.168.2.254: bytes=32 seq=1 ttl=255 time=47 ms
    From 192.168.2.254: bytes=32 seq=2 ttl=255 time=31 ms
    From 192.168.2.254: bytes=32 seq=3 ttl=255 time=31 ms
    From 192.168.2.254: bytes=32 seq=4 ttl=255 time=31 ms
    From 192.168.2.254: bytes=32 seq=5 ttl=255 time=32 ms
    
    --- 192.168.2.254 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 31/34/47 ms

    2. PC1 不能和PC2互通,实现各部门独立

    PC>ping 192.168.2.1
    
    Ping 192.168.2.1: 32 data bytes, Press Ctrl_C to break
    Request timeout!
    Request timeout!
    Request timeout!
    Request timeout!
    Request timeout!
    
    --- 192.168.2.1 ping statistics ---
      5 packet(s) transmitted
      0 packet(s) received
      100.00% packet loss
    SW1 上配置接口所属VLAN,及VLANIF
    [Huawei]int g0/0/4
    [Huawei-GigabitEthernet0/0/4]port link-type access
    [Huawei-GigabitEthernet0/0/4]port default vlan 30
    [Huawei-GigabitEthernet0/0/4]int vlan 30
    [Huawei-Vlanif30]ip address 192.168.3.1 24
    SW2上配置接口所属VLAN,及VLANIF
    [Huawei]int g0/0/4  
    [Huawei-GigabitEthernet0/0/4]port link-type access 
    [Huawei-GigabitEthernet0/0/4]port default vlan 40
    [Huawei-GigabitEthernet0/0/4]int vlan 40
    [Huawei-Vlanif40]ip address 192.168.4.1 24

    3. PC1 不能访问PC2 ,定义ACL

    LSW1

    [Huawei-acl-adv-3000]rule 5 deny ip source 192.168.1.1 0 destination 192.168.2.1
     0 
    [Huawei-GigabitEthernet0/0/1]traffic-filter inbound acl 3000

    LSW2

    [Huawei-acl-adv-3000]rule 5 deny ip source 192.168.2.1 0 destination 192.168.1.1
     0
    [Huawei-GigabitEthernet0/0/1]traffic-filter inbound acl 3000
    PC1 和PC2 实现了不能互通,策略已经生效
    PC>ping 192.168.2.1
    
    Ping 192.168.2.1: 32 data bytes, Press Ctrl_C to break
    Request timeout!
    Request timeout!
    Request timeout!
    Request timeout!
    Request timeout!
    
    --- 192.168.2.1 ping statistics ---
      5 packet(s) transmitted
      0 packet(s) received
      100.00% packet loss

    4. 分公司运行RIP 协议

    AR1上配置IP地址,运行RIP 协议
    [Huawei]rip 
    [Huawei-rip-1]ver 2 
    [Huawei-rip-1]undo summary 
    [Huawei-rip-1]network 192.168.3.0
    [Huawei-rip-1]network 192.168.4.0

    SW1上配置RIP

    [Huawei]rip 
    [Huawei-rip-1]ver 2 
    [Huawei-rip-1]network 192.168.1.0 
    [Huawei-rip-1]network 192.168.3.0
    [Huawei-rip-1]undo summary

    SW2上配置RIP

    [Huawei]rip 
    [Huawei-rip-1]ver 2
    [Huawei-rip-1]undo summary 
    [Huawei-rip-1]network 192.168.2.0
    [Huawei-rip-1]network 192.168.4.0

    规划所属VLAN

    SW7 VLAN 配置

    [Huawei]vlan batch 10 20
    [Huawei]int e0/0/3
    [Huawei-Ethernet0/0/3]port link-type access 
    [Huawei-Ethernet0/0/3]port default vlan 10 
    
    [Huawei-Ethernet0/0/3]int e0/0/4
    [Huawei-Ethernet0/0/4]port link-type access 
    [Huawei-Ethernet0/0/4]port default vlan 20
    
    [Huawei]int e0/0/5
    [Huawei-Ethernet0/0/5]port link-type trunk 
    [Huawei-Ethernet0/0/5]port trunk allow-pass vlan all
    
    [Huawei-Ethernet0/0/5]int e0/0/2
    [Huawei-Ethernet0/0/2]port link-type trunk 
    [Huawei-Ethernet0/0/2]port trunk allow-pass vlan all
    
    [Huawei]int vlan 10
    [Huawei-Vlanif10]description cai wu //VLAN 标识//
    [Huawei-Vlanif10]int vlan 20
    [Huawei-Vlanif20]description ji shu //VLAN 标识//

    LSW4

    [Huawei]int e0/0/4
    [Huawei-GigabitEthernet0/0/4]port link-type trunk
    [Huawei-GigabitEthernet0/0/4] port trunk allow-pass vlan all

    LSW5

    [Huawei]int e0/0/4
    [Huawei-GigabitEthernet0/0/1]port link-type trunk
    [Huawei-GigabitEthernet0/0/1] port trunk allow-pass vlan all

    5. 总公司运行OSPF

    配置OSPF 区域 1

    SW4

    ospf 1
     area 1
      network 172.19.1.0 0.0.0.255
      network 172.16.1.0 0.0.0.255
      network 172.16.2.0 0.0.0.255

    SW5

    ospf 1
     area 1
      network 172.20.1.0 0.0.0.255
      network 172.16.1.0 0.0.0.255
      network 172.16.2.0 0.0.0.255

    AR5

    ospf 1 
     area 1
      network 172.19.1.0 0.0.0.255 
      network 172.20.1.0 0.0.0.255 
    配置OSPF 区域0
    ospf 1 
     area 0 
      network 172.17.1.0 0.0.0.255 
      network 172.18.1.0 0.0.0.255

    AR6

    ospf 1 
     area 0
      network 172.18.1.0 0.0.0.255 

    AR3

    ospf 1 
     area 0 
      network 172.17.1.0 0.0.0.255 

    6. 总公司和分公司业务网段不允许出现协议报文

    RIP 区域配置静默接口

    SW1 上配置静默接口

    [Huawei-rip-1]silent-interface g0/0/1 //配置静默接口//

    SW2上配置静默接口

    [Huawei-rip-1]silent-interface g0/0/1 //配置静默接口//
    OSPF 区域配置静默接口

    SW4上配置静默接口

    [Huawei-ospf-1]silent-interface g0/0/4  //配置静默接口//

    SW5上配置静默接口

    [Huawei-ospf-1]silent-interface g0/0/1 //配置静默接口//

    7. SW4和SW5之间配置链路聚合,创建聚合组

    LSW4

    [Huawei]int Eth-Trunk 1
    [Huawei-Eth-Trunk1]trunkport g0/0/2
    [Huawei-Eth-Trunk1]trunkport g0/0/5
    [Huawei-Eth-Trunk1]trunkport g0/0/1
    [Huawei-Eth-Trunk1]port link-type trunk 
    [Huawei-Eth-Trunk1]port trunk allow-pass 10 20

    LSW5

    [Huawei]int Eth-Trunk 1
    [Huawei-Eth-Trunk1]trunkport g0/0/2
    [Huawei-Eth-Trunk1]trunkport g0/0/5
    [Huawei-Eth-Trunk1]trunkport g0/0/1
    [Huawei-Eth-Trunk1]port link-type trunk 
    [Huawei-Eth-Trunk1]port trunk allow-pass 10 20
    查看链路聚合组
    [Huawei]DIS eth-trunk 1
    Eth-Trunk1's state information is:
    WorkingMode: NORMAL         Hash arithmetic: According to SIP-XOR-DIP         
    Least Active-linknumber: 1  Max Bandwidth-affected-linknumber: 8              
    Operate status: up          Number Of Up Port In Trunk: 3                     
    --------------------------------------------------------------------------------
    PortName                      Status      Weight 
    GigabitEthernet0/0/1          Up          1      
    GigabitEthernet0/0/2          Up          1      
    GigabitEthernet0/0/5          Up          1      

    8. SW4、7、5之间运行MSTP,PC3流量走Switch4,PC4流量走Switch5,并且互为主备

    在SW4上配置如下

    [Huawei]stp region-configuration 
    [Huawei-mst-region]region-name chen
    [Huawei-mst-region]instanse 1 vlan 10
    [Huawei-mst-region]instanse 2 vlan 20
    [Huawei-mst-region]active region-configuration 
    [Huawei]stp instance 1 root primary

    在SW5上配置如下

    [Huawei]stp region-configuration 
    [Huawei-mst-region]region-name chen
    [Huawei-mst-region]instanse 1 vlan 10
    [Huawei-mst-region]instanse 2 vlan 20
    [Huawei-mst-region]active region-configuration
    [Huawei]stp instance 2 root primary 

    在SW7上配置如下

    [Huawei]stp region-configuration 
    [Huawei-mst-region]region-name chen
    [Huawei-mst-region]instanse 1 vlan 10
    [Huawei-mst-region]instanse 2 vlan 20
    [Huawei-mst-region]active region-configuration

    9. SW7 上配置边缘端口,接入PC机的端口启动后直接进入转发状态,不参与生成树计算

    [Huawei]int e0/0/3
    [Huawei-Ethernet0/0/3]stp edged-port enable 
    [Huawei-Ethernet0/0/3]int e0/0/4
    [Huawei-Ethernet0/0/4]stp edged-port enable 

    10. vrrp 配置

    LSW4

    [Huawei]int vlan 10
    [Huawei-Vlanif10]vrrp vrid 1 virtual-ip 172.16.1.254
    [Huawei-Vlanif10]vrrp vrid 1 priority 150
    [Huawei-Vlanif10]int vlan 20
    [Huawei-Vlanif20]vrrp vrid 2 virtual-ip 172.16.2.254
    [Huawei-Vlanif10]vrrp vrid 1 preempt-mode timer delay 20  //延时20秒通过抢占的方式重新成为Master //

    LSW5

    [Huawei-Vlanif20]int vlan 10
    [Huawei-Vlanif10]vrrp vrid 1 virtual-ip 172.16.1.254
    [Huawei-Vlanif10]int vlan 20
    [Huawei-Vlanif20]vrrp vrid 2 virtual-ip 172.16.2.254
    [Huawei-Vlanif20]vrrp vrid 2 priority 150
    [Huawei-Vlanif20]vrrp vrid 2 preempt-mode timer delay 20 //延时20秒通过抢占的方式重新成为Master //
    查看VRRP
    在SW4上查看主备状态
    [Huawei-Vlanif20]dis vrrp brief
    VRID  State        Interface                Type     Virtual IP     
    ----------------------------------------------------------------
    1     Master       Vlanif10                 Normal   172.16.1.254   
    2     Backup       Vlanif20                 Normal   172.16.2.254   
    ----------------------------------------------------------------
    Total:2     Master:1     Backup:1     Non-active:0     
    PC3 PING PC4 测试连通性
    PC>ping 172.16.2.1
    
    Ping 172.16.2.1: 32 data bytes, Press Ctrl_C to break
    From 172.16.2.1: bytes=32 seq=1 ttl=127 time=203 ms
    From 172.16.2.1: bytes=32 seq=2 ttl=127 time=94 ms
    From 172.16.2.1: bytes=32 seq=3 ttl=127 time=109 ms
    From 172.16.2.1: bytes=32 seq=4 ttl=127 time=109 ms
    From 172.16.2.1: bytes=32 seq=5 ttl=127 time=78 ms
    
    --- 172.16.2.1 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 78/118/203 ms

    11. 出口路由器(R1和R3)配置默认路由指向互联网并通告到私网内部

    在AR3上配置一条默认路由
    [Huawei]ip route-static 0.0.0.0 0 200.100.2.2
    [Huawei-ospf-1]default-route-advertise //通告默认路由//
    在SW5上查看ospf 路由表
    [Huawei]dis ip routing-table protocol ospf 
    Route Flags: R - relay, D - download to fib
    ------------------------------------------------------------------------------
    Public routing table : OSPF
             Destinations : 5        Routes : 8        
    
    OSPF routing table status : <Active>
             Destinations : 5        Routes : 8
    
    Destination/Mask    Proto   Pre  Cost      Flags NextHop         Interface
    
            0.0.0.0/0   O_ASE   150  1           D   172.20.1.2      Vlanif60
       172.16.1.254/32  OSPF    10   2           D   172.16.1.252    Vlanif10
                        OSPF    10   2           D   172.16.2.252    Vlanif20
         172.17.1.0/24  OSPF    10   2           D   172.20.1.2      Vlanif60
         172.18.1.0/24  OSPF    10   2           D   172.20.1.2      Vlanif60
         172.19.1.0/24  OSPF    10   2           D   172.20.1.2      Vlanif60
                        OSPF    10   2           D   172.16.1.252    Vlanif10
                        OSPF    10   2           D   172.16.2.252    Vlanif20
    
    OSPF routing table status : <Inactive>
             Destinations : 0        Routes : 0

    12. 在AR1 上配置默认路由,引入默认路由

    [Huawei]ip route-static 0.0.0.0 0 200.100.1.2
    [Huawei-rip-1]default-route originate 
    在SW1上查看路由表,已经学习到了去往外部默认路由
    [Huawei]dis ip routing-table protocol rip 
    Route Flags: R - relay, D - download to fib
    ------------------------------------------------------------------------------
    Public routing table : RIP
             Destinations : 3        Routes : 3        
    
    RIP routing table status : <Active>
             Destinations : 3        Routes : 3
    
    Destination/Mask    Proto   Pre  Cost      Flags NextHop         Interface
    
            0.0.0.0/0   RIP     100  1           D   192.168.3.2     Vlanif30
        192.168.2.0/24  RIP     100  2           D   192.168.3.2     Vlanif30
        192.168.4.0/24  RIP     100  1           D   192.168.3.2     Vlanif30
    
    RIP routing table status : <Inactive>
             Destinations : 0        Routes : 0
    

    13. AR6不能访问PC3、PC4

    在AR5上定义高级ACL 策略
    [Huawei]acl 3000
    [Huawei-acl-adv-3000] rule 5 deny ip source 172.18.1.2 0 destination 
    172.16.1.1 0
    [Huawei-acl-adv-3000]rule 10 deny ip source 172.18.1.2 0 destination
     172.16.2.1 0 
    [Huawei]int g0/0/1
    [Huawei-GigabitEthernet0/0/1]traffic-filter outbound acl 3000
    [Huawei-GigabitEthernet0/0/1]int g0/0/2
    [Huawei-GigabitEthernet0/0/2]traffic-filter outbound acl 3000
    在AR6上测试 PING PC3 和 PC4 ,已实现不能互通
    AR6]ping 172.16.1.1
      PING 172.16.1.1: 56  data bytes, press CTRL_C to break
        Request time out
        Request time out
        Request time out
        Request time out
        Request time out
    
      --- 172.16.1.1 ping statistics ---
        5 packet(s) transmitted
        0 packet(s) received
        100.00% packet loss
    AR6]ping 172.16.2.1
      PING 172.16.2.1: 56  data bytes, press CTRL_C to break
        Request time out
        Request time out
        Request time out
        Request time out
        Request time out
    
      --- 172.16.2.1 ping statistics ---
        5 packet(s) transmitted
        0 packet(s) received
        100.00% packet loss

    14. R3开启Telent服务,只允许AR6(网管设备,模拟PC)做远程管理

    [AR3]acl 3001
    [AR3-acl-adv-3001]rule 5 permit tcp source 172.18.1.2 0 destination 172.17.1.2 0
     destination-port eq 23
    [AR3-acl-adv-3001]rule 6 deny tcp source any destination 172.17.1.2 0 destinatio
    n-port eq 23
    发现只有AR6可以telnet R3,ACL 策略已生效
    <AR6>telnet 172.17.1.2
      Press CTRL_] to quit telnet mode
      Trying 172.17.1.2 ...
      Connected to 172.17.1.2 ...
    
    Login authentication
    
    
    Username:
    在AR5上telnet R3做测试 ,发现已经被拒绝
    <Huawei>telnet 172.17.1.2
      Press CTRL_] to quit telnet mode
      Trying 172.17.1.2 ...

    15. R1和R3运行Easy IP,只允许市场部和技术部访问外网

    AR1上配置

    [Huawei]acl 2000
    [Huawei-acl-basic-2000]rule 5 permit source 192.168.2.1 0
    [Huawei-acl-basic-2000]int s4/0/0
    [Huawei-Serial4/0/0]nat outbound 2000

    AR3上配置

    [AR3]acl 2000
    [AR3-acl-basic-2000]rule 5 permit source 172.16.2.1 0
    [AR3-acl-basic-2000]int s4/0/1
    [AR3-Serial4/0/1]nat outbound 2000
    PC2 PING 公网地址
    PC>ping 2.2.2.2
    
    Ping 2.2.2.2: 32 data bytes, Press Ctrl_C to break
    From 2.2.2.2: bytes=32 seq=1 ttl=253 time=110 ms
    From 2.2.2.2: bytes=32 seq=2 ttl=253 time=78 ms
    From 2.2.2.2: bytes=32 seq=3 ttl=253 time=62 ms
    From 2.2.2.2: bytes=32 seq=4 ttl=253 time=79 ms
    From 2.2.2.2: bytes=32 seq=5 ttl=253 time=62 ms
    
    --- 2.2.2.2 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 62/78/110 ms

    16. 总部出口路由器R3和运营商设备R2进行PPP认证(CHAP 认证)

    在AR2做CHAP 主认证
    [Huawei]aaa
    [Huawei-aaa]local-user runtime password cipher huawei
    [Huawei-aaa]local-user runtime service-type ppp
    [Huawei-Serial4/0/1]link-protocol ppp
    [Huawei-Serial4/0/1]ppp authentication-mode chap
    [Huawei-Serial4/0/1]ip address 200.100.2.1 30
    在AR3上被认证
    [Huawei]int s4/0/1
    [Huawei-Serial4/0/1]ppp pap local-user runtime 
    [Huawei-Serial4/0/1]ppp chap password cipher huawei
    [Huawei-Serial4/0/1]ip address 200.100.2.2 3

    17. 分部出口路由器R1和运营商设备R2进行PPP认证(PAP认证)

    在AR1上做PAP主认证方
    Huawei]aaa
    [Huawei-aaa]local-user aaa password cipher bbb
    [Huawei-aaa]local-user aaa service-type ppp
    [Huawei-aaa]int s4/0/0
    [Huawei-Serial4/0/0]ppp authentication-mode pap
    [Huawei-Serial4/0/0]ip address 200.100.1.2 30
    在AR2 上做HAP 被认证方
    [Huawei]int s4/0/0
    [Huawei-Serial4/0/0]ppp pap local-user aaa password simple bbb
    [Huawei-Serial4/0/0]ip address 200.100.1.1 30

    转载于:https://www.cnblogs.com/yu15/p/11286722.html

    展开全文
  • lsw1 实验配置: [lsw1]dis cu sysname lsw1 ...#(这里是三层交换的配置,可以替换成单臂路由的配置,见最后) interface Vlanif10 ip address 192.168.10.1 255.255.255.0 dhcp select interface dh...

    在这里插入图片描述
    lsw1 实验配置:
    [lsw1]dis cu

    sysname lsw1

    vlan batch 10 20 30 40 110 120 199

    dhcp enable
    #(这里是三层交换的配置,可以替换成单臂路由的配置,见最后)
    interface Vlanif10
    ip address 192.168.10.1 255.255.255.0
    dhcp select interface
    dhcp server dns-list 8.8.8.8

    interface Vlanif20
    ip address 192.168.20.1 255.255.255.0
    dhcp select interface
    dhcp server dns-list 8.8.8.8

    interface Vlanif30
    ip address 192.168.30.1 255.255.255.0
    dhcp select interface
    dhcp server dns-list 8.8.8.8

    interface Vlanif40
    ip address 192.168.40.1 255.255.255.0
    dhcp select interface
    dhcp server dns-list 8.8.8.8

    interface GigabitEthernet0/0/1
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094

    interface GigabitEthernet0/0/2
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094

    interface GigabitEthernet0/0/3
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094

    interface GigabitEthernet0/0/4
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094
    #(这里演示的 hybrid 接口的使用场景,配置完后接口 57 可以通,接口 67 可以通,接口 56 不能通信)
    interface GigabitEthernet0/0/5
    port hybrid pvid vlan 110
    port hybrid untagged vlan 110 199

    interface GigabitEthernet0/0/6
    port hybrid pvid vlan 120
    port hybrid untagged vlan 120 199

    interface GigabitEthernet0/0/7
    port hybrid pvid vlan 199
    port hybrid untagged vlan 110 120 199
    lsw2 实验配置
    dis cu

    sysname lsw2

    vlan batch 10 20

    interface Ethernet0/0/1
    port link-type trunk
    port trunk allow-pass vlan 10 20

    interface Ethernet0/0/2
    port link-type access
    port default vlan 10

    interface Ethernet0/0/3
    port link-type access
    port default vlan 20

    lsw3 实验配置:
    dis cu

    sysname lsw3

    vlan batch 10 20

    interface Ethernet0/0/1
    port link-type trunk
    port trunk allow-pass vlan 10 20

    interface Ethernet0/0/2
    port link-type access
    port default vlan 10

    interface Ethernet0/0/3
    port link-type access
    port default vlan 20

    lsw4 实验配置:
    dis cu

    sysname lsw4
    #(这里演示的基于 MAC 来划分 VLAN 的方法)
    vlan batch 30 40

    vlan 30
    mac-vlan mac-address 000b-09cf-6f43 priority 0
    vlan 40
    mac-vlan mac-address 000b-09cf-7f5f priority 0

    interface Ethernet0/0/1
    port link-type trunk
    port trunk allow-pass vlan 30 40

    interface Ethernet0/0/2
    port hybrid untagged vlan 30 40
    mac-vlan enable

    interface Ethernet0/0/3
    port hybrid untagged vlan 30 40
    mac-vlan enable
    实验验证
    1 接入层交换机上所有 client 123456 设置成 DHCP 地址方式,可以分别得到 vlan 10 20 30 40 vlan 的 ip 并可以相互通信(VLAN Trunk VLAN 路由及 DHCP 功能 )。
    2 分布层交换机上的 client 7 和 client 9 可以通信,client 8 和 client 9 可以通信,client 7 和 client 8 不能通信(hybrid 接口功能)
    3 对换 client 5 和 client 6 的接口,PC 的 vlan 和 IP 保持不变(MAC VLAN 功能)

    附加——路由器的单臂路由的配置:
    [R1]dis current-configuration

    sysname R1

    dhcp enable

    interface Ethernet0/0/0
    undo shutdown

    interface Ethernet0/0/0.10
    control-vid 10 dot1q-termination
    dot1q termination vid 10
    ip address 192.168.10.1 255.255.255.0
    arp broadcast enable
    dhcp select interface
    dhcp server dns-list 8.8.8.8

    interface Ethernet0/0/0.20
    control-vid 20 dot1q-termination
    dot1q termination vid 20
    ip address 192.168.20.1 255.255.255.0
    arp broadcast enable
    dhcp select interface
    dhcp server dns-list 8.8.8.8

    interface Ethernet0/0/0.30
    control-vid 30 dot1q-termination
    dot1q termination vid 30
    ip address 192.168.30.1 255.255.255.0
    arp broadcast enable
    dhcp select interface
    dhcp server dns-list 8.8.8.8

    interface Ethernet0/0/0.40
    control-vid 40 dot1q-termination
    dot1q termination vid 40
    ip address 192.168.40.1 255.255.255.0
    arp broadcast enable
    dhcp select interface
    dhcp server dns-list 8.8.8.8

    展开全文
  • 华为路由交换设备配置综合实验: 单臂路由、三层交换、动静路由、VRRP路由、DHCP中继、捆绑Etrunk链路(实验六合一) 实验拓扑图: 目的:实现全网各个PC之间的互联互通 全部实验脚本如下,以下脚本直接复制即可...

    华为路由交换设备配置综合实验:

    单臂路由、三层交换、动静路由、VRRP路由、DHCP中继、捆绑Etrunk链路(实验六合一)

    实验拓扑图:

    目的:实现全网各个PC之间的互联互通
    在这里插入图片描述

    全部实验脚本如下,以下脚本直接复制即可使用

    一、实现右部DHCP中继的实现

    R2

    #
    sysname R2
    #
    dhcp enable
    #
    aaa
     authentication-scheme default
     authorization-scheme default
     accounting-scheme default
     domain default
     domain default_admin
     local-user admin password cipher +(V`Q@`WtC:z9:%F`[a=6M4#
     local-user admin service-type http
    #
    firewall zone Local
     priority 16
    #
    interface Ethernet0/0/0
    #
    interface Ethernet0/0/1
    #
    interface Serial0/0/0
     link-protocol ppp
     ip address 11.0.0.2 255.255.255.252
    #
    interface Serial0/0/1
     link-protocol ppp
    #
    interface Serial0/0/2
     link-protocol ppp
    #
    interface Serial0/0/3
     link-protocol ppp
    #
    interface GigabitEthernet0/0/0
    #
    interface GigabitEthernet0/0/0.100
     dot1q termination vid 100
     ip address 192.168.100.1 255.255.255.0
     arp broadcast enable
     dhcp select relay
     dhcp relay server-ip 23.0.0.2
    #
    interface GigabitEthernet0/0/0.200
     dot1q termination vid 200
     ip address 192.168.200.1 255.255.255.0
     arp broadcast enable
     dhcp select relay
     dhcp relay server-ip 23.0.0.2
    #
    interface GigabitEthernet0/0/1
     ip address 23.0.0.1 255.255.255.0
    #
    interface GigabitEthernet0/0/2
    #
    interface GigabitEthernet0/0/3
    #
    wlan
    #
    interface NULL0
    #
    ip route-static 0.0.0.0 0.0.0.0 23.0.0.2
    ip route-static 192.168.0.0 255.255.0.0 11.0.0.1
    #
    

    R3

    #
    sysname Huawei
    #
    dhcp enable
    #
    ip pool dhcp100
     gateway-list 192.168.100.1
     network 192.168.100.0 mask 255.255.255.0
     dns-list 8.8.8.8 2.2.2.2
    #
    ip pool dhcp200
     gateway-list 192.168.200.1
     network 192.168.200.0 mask 255.255.255.0
     dns-list 8.8.8.8 2.2.2.2
    #
    aaa
     authentication-scheme default
     authorization-scheme default
     accounting-scheme default
     domain default
     domain default_admin
     local-user admin password cipher -$[1(P>3t>+/Y@:Y>Lw(YM6#
     local-user admin service-type http
    #
    firewall zone Local
     priority 16
    #
    interface Ethernet0/0/0
    #
    interface Ethernet0/0/1
    #
    interface Serial0/0/0
     link-protocol ppp
    #
    interface Serial0/0/1
     link-protocol ppp
    #
    interface Serial0/0/2
     link-protocol ppp
    #
    interface Serial0/0/3
     link-protocol ppp
    #
    interface GigabitEthernet0/0/0
    #
    interface GigabitEthernet0/0/1
     ip address 23.0.0.2 255.255.255.0
     dhcp select global
    #
    interface GigabitEthernet0/0/2
    #
    interface GigabitEthernet0/0/3
    #
    wlan
    #
    interface NULL0
    #
    ip route-static 0.0.0.0 0.0.0.0 23.0.0.1
    #
    

    LSW5

    #
    sysname SW5
    #
    vlan batch 100 200
    #
    cluster enable
    ntdp enable
    ndp enable
    #
    drop illegal-mac alarm
    #
    diffserv domain default
    #
    drop-profile default
    #
    aaa
     authentication-scheme default
     authorization-scheme default
     accounting-scheme default
     domain default
     domain default_admin
     local-user admin password simple admin
     local-user admin service-type http
    #
    interface Vlanif1
    #
    interface MEth0/0/1
    #
    interface Ethernet0/0/1
     port link-type access
     port default vlan 100
    #
    interface Ethernet0/0/2
     port link-type access
     port default vlan 200
    #
    interface Ethernet0/0/3
    #
    interface Ethernet0/0/4
    #
    interface Ethernet0/0/5
    #
    interface Ethernet0/0/6
    #
    interface Ethernet0/0/7
    #
    interface Ethernet0/0/8
    #
    interface Ethernet0/0/9
    #
    interface Ethernet0/0/10
    #
    interface Ethernet0/0/11
    #
    interface Ethernet0/0/12
    #
    interface Ethernet0/0/13
    #
    interface Ethernet0/0/14
    #
    interface Ethernet0/0/15
    #
    interface Ethernet0/0/16
    #
    interface Ethernet0/0/17
    #
    interface Ethernet0/0/18
    #
    interface Ethernet0/0/19
    #
    interface Ethernet0/0/20
    #
    interface Ethernet0/0/21
    #
    interface Ethernet0/0/22
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #
    

    二、实现左边浮动路由的设置

    LSW3

    #
    sysname SW3
    #
    vlan batch 10 20
    #
    lacp priority 1000
    #
    cluster enable
    ntdp enable
    ndp enable
    #
    drop illegal-mac alarm
    #
    diffserv domain default
    #
    drop-profile default
    #
    aaa
     authentication-scheme default
     authorization-scheme default
     accounting-scheme default
     domain default
     domain default_admin
     local-user admin password simple admin
     local-user admin service-type http
    #
    interface Vlanif1
    #
    interface MEth0/0/1
    #
    interface Eth-Trunk1
     port link-type trunk
     port trunk allow-pass vlan 10 20
    #
    interface Eth-Trunk2
     port link-type trunk
     port trunk allow-pass vlan 10 20
    #
    interface Ethernet0/0/1
     eth-trunk 1
    #
    interface Ethernet0/0/2
     eth-trunk 1
    #
    interface Ethernet0/0/3
     eth-trunk 2
    #
    interface Ethernet0/0/4
     eth-trunk 2
    #
    interface Ethernet0/0/5
     port link-type access
     port default vlan 10
    #
    interface Ethernet0/0/6
     port link-type access
     port default vlan 20
    

    LSW4

    #
    sysname SW4
    #
    vlan batch 30 40
    #
    cluster enable
    ntdp enable
    ndp enable
    #
    drop illegal-mac alarm
    #
    diffserv domain default
    #
    drop-profile default
    #
    aaa
     authentication-scheme default
     authorization-scheme default
     accounting-scheme default
     domain default
     domain default_admin
     local-user admin password simple admin
     local-user admin service-type http
    #
    interface Vlanif1
    #
    interface MEth0/0/1
    #
    interface Eth-Trunk1
     port link-type trunk
     port trunk allow-pass vlan 30 40
    #
    interface Eth-Trunk2
     port link-type trunk
     port trunk allow-pass vlan 30 40
    #
    interface Ethernet0/0/1
     eth-trunk 1
    #
    interface Ethernet0/0/2
     eth-trunk 1
    #
    interface Ethernet0/0/3
     eth-trunk 2
    #
    interface Ethernet0/0/4
     eth-trunk 2
    #
    interface Ethernet0/0/5
     port link-type access
     port default vlan 30
    #
    interface Ethernet0/0/6
     port link-type access
     port default vlan 40
    

    LSW1(三层交换机)

    #
    sysname SW1
    #
    vlan batch 10 20 30 40 50
    #
    cluster enable
    ntdp enable
    ndp enable
    #
    drop illegal-mac alarm
    #
    diffserv domain default
    #
    drop-profile default
    #
    aaa
     authentication-scheme default
     authorization-scheme default
     accounting-scheme default
     domain default
     domain default_admin
     local-user admin password simple admin
     local-user admin service-type http
    #
    interface Vlanif1
    #
    interface Vlanif10
     ip address 192.168.10.2 255.255.255.0
     vrrp vrid 1 virtual-ip 192.168.10.1
     vrrp vrid 1 priority 120
     vrrp vrid 1 track interface Eth-Trunk1
     vrrp vrid 1 track interface Eth-Trunk3
    #
    interface Vlanif20
     ip address 192.168.20.2 255.255.255.0
     vrrp vrid 2 virtual-ip 192.168.20.1
     vrrp vrid 2 priority 115
    #
    interface Vlanif30
     ip address 192.168.30.2 255.255.255.0
     vrrp vrid 3 virtual-ip 192.168.30.1
     vrrp vrid 3 priority 120
     vrrp vrid 3 track interface Eth-Trunk2
     vrrp vrid 3 track interface Eth-Trunk3
    #
    interface Vlanif40
     ip address 192.168.40.2 255.255.255.0
     vrrp vrid 4 virtual-ip 192.168.40.1
     vrrp vrid 4 priority 115
    #
    interface Vlanif50
     ip address 13.0.0.2 255.255.255.0
    #
    interface MEth0/0/1
    #
    interface Eth-Trunk1
     port link-type trunk
     port trunk allow-pass vlan 10 20
    #
    interface Eth-Trunk2
     port link-type trunk
     port trunk allow-pass vlan 30 40
    #
    interface Eth-Trunk3
     port link-type access
     port default vlan 50
    #
    interface GigabitEthernet0/0/1
     eth-trunk 1
    #
    interface GigabitEthernet0/0/2
     eth-trunk 1
    #
    interface GigabitEthernet0/0/3
     eth-trunk 2
    #
    interface GigabitEthernet0/0/4
     eth-trunk 2
    #
    interface GigabitEthernet0/0/5
     eth-trunk 3
    #
    interface GigabitEthernet0/0/6
     eth-trunk 3
    #
    interface GigabitEthernet0/0/8
    #
    interface GigabitEthernet0/0/9
    #
    interface GigabitEthernet0/0/10
    #
    interface GigabitEthernet0/0/11
    #
    interface GigabitEthernet0/0/12
    #
    interface GigabitEthernet0/0/13
    #
    interface GigabitEthernet0/0/14
    #
    interface GigabitEthernet0/0/15
    #
    interface GigabitEthernet0/0/16
    #
    interface GigabitEthernet0/0/17
    #
    interface GigabitEthernet0/0/18
    #
    interface GigabitEthernet0/0/19
    #
    interface GigabitEthernet0/0/20
    #
    interface GigabitEthernet0/0/21
    #
    interface GigabitEthernet0/0/22
    #
    interface GigabitEthernet0/0/23
    #
    interface GigabitEthernet0/0/24
    #
    interface NULL0
    #
    ip route-static 0.0.0.0 0.0.0.0 13.0.0.1
    #
    

    LSW2(三层交换机)

    #
    sysname SW2
    #
    vlan batch 10 20 30 40 50
    #
    cluster enable
    ntdp enable
    ndp enable
    #
    drop illegal-mac alarm
    #
    diffserv domain default
    #
    drop-profile default
    #
    aaa
     authentication-scheme default
     authorization-scheme default
     accounting-scheme default
     domain default
     domain default_admin
     local-user admin password simple admin
     local-user admin service-type http
    #
    interface Vlanif1
    #
    interface Vlanif10
     ip address 192.168.10.3 255.255.255.0
     vrrp vrid 1 virtual-ip 192.168.10.1
     vrrp vrid 1 priority 115
    #
    interface Vlanif20
     ip address 192.168.20.3 255.255.255.0
     vrrp vrid 2 virtual-ip 192.168.20.1
     vrrp vrid 2 priority 120
     vrrp vrid 2 track interface Eth-Trunk2
     vrrp vrid 2 track interface Eth-Trunk3
    #
    interface Vlanif30
     ip address 192.168.30.3 255.255.255.0
     vrrp vrid 3 virtual-ip 192.168.30.1
     vrrp vrid 3 priority 115
    #
    interface Vlanif40
     ip address 192.168.40.3 255.255.255.0
     vrrp vrid 4 virtual-ip 192.168.40.1
     vrrp vrid 4 priority 120
     vrrp vrid 4 track interface Eth-Trunk3
     vrrp vrid 4 track interface Eth-Trunk1
    #
    interface Vlanif50
     ip address 12.0.0.2 255.255.255.0
    #
    interface MEth0/0/1
    #
    interface Eth-Trunk1
     port link-type trunk
     port trunk allow-pass vlan 30 40
    #
    interface Eth-Trunk2
     port link-type trunk
     port trunk allow-pass vlan 10 20
    #
    interface Eth-Trunk3
     port link-type access
     port default vlan 50
    #
    interface GigabitEthernet0/0/1
     eth-trunk 1
    #
    interface GigabitEthernet0/0/2
     eth-trunk 1
    #
    interface GigabitEthernet0/0/3
     eth-trunk 2
    #
    interface GigabitEthernet0/0/4
     eth-trunk 2
    #
    interface GigabitEthernet0/0/5
     eth-trunk 3
    #
    interface GigabitEthernet0/0/6
     eth-trunk 3
    #
    interface GigabitEthernet0/0/7
    #
    interface GigabitEthernet0/0/8
    #
    interface GigabitEthernet0/0/9
    #
    interface GigabitEthernet0/0/10
    #
    interface GigabitEthernet0/0/11
    #
    interface GigabitEthernet0/0/12
    #
    interface GigabitEthernet0/0/13
    #
    interface GigabitEthernet0/0/14
    #
    interface GigabitEthernet0/0/15
    #
    interface GigabitEthernet0/0/16
    #
    interface GigabitEthernet0/0/17
    #
    interface GigabitEthernet0/0/18
    #
    interface GigabitEthernet0/0/19
    #
    interface GigabitEthernet0/0/20
    #
    interface GigabitEthernet0/0/21
    #
    interface GigabitEthernet0/0/22
    #
    interface GigabitEthernet0/0/23
    #
    interface GigabitEthernet0/0/24
    #
    interface NULL0
    #
    ip route-static 0.0.0.0 0.0.0.0 12.0.0.1
    #
    

    R1

    #
    sysname R1
    #
    aaa
     authentication-scheme default
     authorization-scheme default
     accounting-scheme default
     domain default
     domain default_admin
     local-user admin password cipher +(V`Q@`WtC3IF$':[285RM1#
     local-user admin service-type http
    #
    firewall zone Local
     priority 16
    #
    interface Eth-Trunk3
     ip address 13.0.0.1 255.255.255.0
    #
    interface Eth-Trunk4
     ip address 12.0.0.1 255.255.255.0
    #
    interface Ethernet0/0/0
    #
    interface Ethernet0/0/1
    #
    interface Serial0/0/0
     link-protocol ppp
     ip address 11.0.0.1 255.255.255.252
    #
    interface Serial0/0/1
     link-protocol ppp
    #
    interface Serial0/0/2
     link-protocol ppp
    #
    interface Serial0/0/3
     link-protocol ppp
    #
    interface GigabitEthernet0/0/0
     eth-trunk 3
    #
    interface GigabitEthernet0/0/1
     eth-trunk 3
    #
    interface GigabitEthernet0/0/2
     eth-trunk 4
    #
    interface GigabitEthernet0/0/3
     eth-trunk 4
    #
    wlan
    #
    interface NULL0
    #
    ip route-static 0.0.0.0 0.0.0.0 11.0.0.2
    ip route-static 192.168.10.0 255.255.255.0 13.0.0.2
    ip route-static 192.168.10.0 255.255.255.0 12.0.0.2 preference 70
    ip route-static 192.168.20.0 255.255.255.0 13.0.0.2 preference 70
    ip route-static 192.168.20.0 255.255.255.0 12.0.0.2
    ip route-static 192.168.30.0 255.255.255.0 13.0.0.2
    ip route-static 192.168.30.0 255.255.255.0 12.0.0.2 preference 70
    ip route-static 192.168.40.0 255.255.255.0 13.0.0.2 preference 70
    ip route-static 192.168.40.0 255.255.255.0 12.0.0.2
    #
    

    实验结果验证

    1、PC5&6通过DHCP获取地址情况

    在这里插入图片描述
    在这里插入图片描述
    2、实现全网互通

    在这里插入图片描述

    展开全文
  • 华为路由交换由浅入深系列(八)-交换综合实验(包含Hybrid,MAC VLAN、三层路由及单臂路由) 实验拓扑: 对于华为的Access、Trunk、Hybrid接口处理数据报文不清楚的朋友可以看该说明 《交换机三种端口模式...

    说明

    华为路由交换由浅入深系列(八)-交换综合实验(包含HybridMAC VLAN三层路由单臂路由

    实验拓扑:

    huawei

    对于华为的Access、Trunk、Hybrid接口处理数据报文不清楚的朋友可以看该说明
    《交换机三种端口模式Access、Hybrid和Trunk的理解》,前面有

    lsw1实验配置:

    [lsw1]dis cu
    #
    sysname lsw1
    #
    vlan batch 10 20 30 40 110 120 199
    #
    dhcp enable
    # (这里是三层交换的配置,可以替换成单臂路由的配置,见最后)
    interface Vlanif10
    ip address 192.168.10.1 255.255.255.0
    dhcp select interface
    dhcp server dns-list 8.8.8.8
    #
    interface Vlanif20
    ip address 192.168.20.1 255.255.255.0
    dhcp select interface
    dhcp server dns-list 8.8.8.8
    #
    interface Vlanif30
    ip address 192.168.30.1 255.255.255.0
    dhcp select interface
    dhcp server dns-list 8.8.8.8
    #
    interface Vlanif40
    ip address 192.168.40.1 255.255.255.0
    dhcp select interface
    dhcp server dns-list 8.8.8.8
    #
    interface GigabitEthernet0/0/1
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094
    #
    interface GigabitEthernet0/0/2
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094
    #
    interface GigabitEthernet0/0/3
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094
    #
    interface GigabitEthernet0/0/4
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094
    #(这里演示的hybrid 接口的使用场景,配置完后接口57可以通,接口67可以通,接口56不能通信)
    interface GigabitEthernet0/0/5
    port hybrid pvid vlan 110
    port hybrid untagged vlan 110 199
    #
    interface GigabitEthernet0/0/6
    port hybrid pvid vlan 120
    port hybrid untagged vlan 120 199
    #
    interface GigabitEthernet0/0/7
    port hybrid pvid vlan 199
    port hybrid untagged vlan 110 120 199
    #

    lsw2实验配置

    dis cu
    #
    sysname lsw2
    #
    vlan batch 10 20
    #
    interface Ethernet0/0/1
    port link-type trunk
    port trunk allow-pass vlan 10 20
    #
    interface Ethernet0/0/2
    port link-type access
    port default vlan 10
    #
    interface Ethernet0/0/3
    port link-type access
    port default vlan 20
    #
    lsw3实验配置:
    dis cu
    #
    sysname lsw3
    #
    vlan batch 10 20
    #
    interface Ethernet0/0/1
    port link-type trunk
    port trunk allow-pass vlan 10 20
    #
    interface Ethernet0/0/2
    port link-type access
    port default vlan 10
    #
    interface Ethernet0/0/3
    port link-type access
    port default vlan 20
    #

    lsw4实验配置

    dis cu
    #
    sysname lsw4
    #(这里演示的基于MAC来划分VLAN的方法)
    vlan batch 30 40
    #
    vlan 30
    mac-vlan mac-address 000b-09cf-6f43 priority 0
    vlan 40
    mac-vlan mac-address 000b-09cf-7f5f priority 0
    #
    interface Ethernet0/0/1
    port link-type trunk
    port trunk allow-pass vlan 30 40
    #
    interface Ethernet0/0/2
    port hybrid untagged vlan 30 40
    mac-vlan enable
    #
    interface Ethernet0/0/3
    port hybrid untagged vlan 30 40
    mac-vlan enable

    实验验证

    1 接入层交换机上所有client 123456设置成DHCP地址方式,可以分别得到vlan 10 20 30 40 vlan 的ip并可以相互通信(VLAN Trunk VLAN路由及DHCP功能 )。
    2 分布层交换机上的client 7 和client 9 可以通信,client 8 和client 9 可以通信,client 7 和client 8不能通信(hybrid 接口功能)
    3 对换client 5 和client 6的接口,PC的vlan和IP保持不变(MAC VLAN功能)

    huawei

    附加——路由器的单臂路由的配置

    [R1]dis current-configuration
    #
    sysname R1
    #
    dhcp enable
    #
    interface Ethernet0/0/0
    undo shutdown
    #
    interface Ethernet0/0/0.10
    control-vid 10 dot1q-termination
    dot1q termination vid 10
    ip address 192.168.10.1 255.255.255.0
    arp broadcast enable
    dhcp select interface
    dhcp server dns-list 8.8.8.8

    interface Ethernet0/0/0.20
    control-vid 20 dot1q-termination
    dot1q termination vid 20
    ip address 192.168.20.1 255.255.255.0
    arp broadcast enable
    dhcp select interface
    dhcp server dns-list 8.8.8.8

    interface Ethernet0/0/0.30
    control-vid 30 dot1q-termination
    dot1q termination vid 30
    ip address 192.168.30.1 255.255.255.0
    arp broadcast enable
    dhcp select interface
    dhcp server dns-list 8.8.8.8

    interface Ethernet0/0/0.40
    control-vid 40 dot1q-termination
    dot1q termination vid 40
    ip address 192.168.40.1 255.255.255.0
    arp broadcast enable
    dhcp select interface
    dhcp server dns-list 8.8.8.8

    如果大家有任何疑问或者文中有错误跟疏忽的地方,欢迎大家留言指出,博主看到后会第一时间修改,谢谢大家的支持,更多技术文章尽在网络之路Blog(其他平台同名),版权归网络之路Blog所有,原创不易,侵权必究,觉得有帮助的,关注、转发、点赞支持下!~。

    展开全文
  • 制图 | 测试 | ©瑞哥此文用时1小时19分钟,原创不易,坚持更不易,希望我的每一份劳动成果都可以得到大家的一个【在看】 嗨,大家好,今天给大家带来的干货是Cisco H3C 华为路由交换实验手册,包含分解和综合实验。...
  • 这里给出单臂路由,和三层交换的配置方法。 单臂路由: vlan batch 10 20 30 批量创建 vlan interface g0/0/2 进入接口 port link-type access 配置接口协议 port default vlan 10 修改配置接口 默认 vlan 接口 g0...
  • 华为综合实验 三层 交换 链路聚合 ospf ,ripv2 路由重分发 vlan间通信 通过实验 来 演示 拓扑图 如下 需要 ensp 软件 不清楚的 的我这里有 百度网盘分享 大小 不超过3M 链接:...
  • 华为 HCNP ospf 综合实验 大图 知识点回顾 复习 路由/交换 by LeeSir 其中包含了视频教程和11台路由器的综合拓扑
  • 一、实验拓扑:二、实验需求:PC1属于VLAN 10,PC2属于VLAN 20,PC3属于VLAN 30,PC4属于VLAN 40; 配置路由器r1为DHCP Server(仅有这一台路由器作为DHCP的服务器),路由器r3和交换机sw1分别为DHCP Relay Agent,PC1、...
  • 授课风格风骚有趣,擅长从实践中总结理论知识,不讲废话,直奔主题 3、课程目标 掌握思科路由交换技术,包括交换模块的HSRP,MSTP,ARP检测,DHCP检测等技术以及路由技术模块的OSPF,EIGRP,BGP,ISIS协议等。 4、课程...
  • 组网需求: 1、PC1、2、3、4均可以访问internet的lo0:8.8.8.8 2、PC1、PC4通过电信ISP访问internet;...2、出口路由与三层交换直连链路运行ospf,动态同步路由信息; 3、出口路由器内网端口配..
  • 第一章 RIP 路由协议配置 ............................................................................................................. 5 原理概述...........................................................
  • 华为综合实验-单臂-Etrunk-三层交换-路由-DHCP中继-NAT-HTTP服务 实验目的: DHCP获取IP地址,实现全网段互通,VM2虚拟机可以访问服务器20.0.0.2地址。 实验环境: ENSP 实验拓扑结构图: 实验步骤: 1.在SW2上配置...
  • 华为顶级认证HCIE-RS培训教材PPT全套

    热门讨论 2015-06-25 14:43:16
    16 华为路由交换精英培训之综合实验2.pdf 华为路由交换精英培训之BGP_Advance及Internet设计理念v0.3.pdf 华为路由交换精英培训之ISIS.pdf 华为路由交换精英培训之OSPF_final.pdf 华为路由交换精英培训之RIP_...
  • 华为数通学习(八)-交换综合实验(包含Hybrid,MAC VLAN、三层路由及单臂路由)” “华为数通学习(九)-华为路由器交换ACL的应用与经验总结” “华为数通学习(十)- 华为交换机端口隔离技术【限制VLAN内与VLAN...
  • 华为HCIA网络基础

    千人学习 2019-04-04 19:33:10
    课程最后还介绍了关于多路由协议间的路由传递技术以及课程综合实验测试,通过综合实验测试将课程所学的所有技术点应用于实际中,加深对技术点的了解及印象,让学员学以致用,做到成为真正的技术工程师,胜任网络...
  • 十三、交换路由综合实验一组网需求:1、利用三层交换机实现不同VLAN间通信2、实现三层交换机和路由器互联互通3、设置三层交换机DHCP功能4、路由器上做NAT实现主机上网5、发布服务器映射,实现外网访问服务器6、可以...
  • 理论+实操:华为isis

    2020-02-08 22:10:07
    文章目录一:简述IS-IS动态路由协议二:IS-IS协议的NASP地址转换规则三:IS-IS协议的配置思路四:常见命令四:IS-IS综合实验 一:简述IS-IS动态路由协议 1、链路状态协议,使用SPF算法 2、使用Hello包建立邻居关系、...
  • ├─ospf综合实验.topo ├─VRRP.png ├─中间到中间系统.png ├─路由策略1.png ├─路由策略2.png (5)\【05】HCIP(HCNP)数通路由交换最新题库;目录中文件数:9个 ├─-华为HCNP-R&S(H12-221)V2.0 PDF版...
  • │ 六、交换技术与路由原理练习题.ppt │ └─课程课件 01计算机网络基础V2.0.ppt 02OSI参考模型V2.0.ppt 03物理层V2.0.ppt 04数据链路层(1)V2.0.ppt 04数据链路层(2)V2.0.ppt 05网络层(1)V2.0.ppt 05网络层...

空空如也

空空如也

1 2
收藏数 29
精华内容 11
关键字:

华为路由交换综合实验