精华内容
下载资源
问答
  • 华为静态路由配置实例

    万次阅读 2018-10-08 23:35:04
    拓扑图如上,实验的目的是让三个主机相互进行通信。 大概思路如下: 对于路由器的配置如下:

     

    拓扑图如上,实验的目的是让三个主机相互进行通信。

    大概思路如下:

    对于路由器的配置如下:

    展开全文
  • 华为设备BGP路由配置操作
  • 华为路由器OSPF+RIP+静态路由配置实例

    千次阅读 多人点赞 2019-07-06 14:39:47
    二、路由器配置 AR1配置: # interface GigabitEthernet0/0/0 ip address 192.168.1.1 255.255.255.0 ospf enable 1 area 0.0.0.1 # interface LoopBack0 ip address 1.1.1.1 255.255.255.255 # ospf 1 router-...

    一、实验拓扑

    在这里插入图片描述

    二、路由器配置

    AR1配置:
    #
    interface GigabitEthernet0/0/0
     ip address 192.168.1.1 255.255.255.0 
     ospf enable 1 area 0.0.0.1
    #
    interface LoopBack0
     ip address 1.1.1.1 255.255.255.255 
    #
    ospf 1 router-id 1.1.1.1 
     import-route direct
     area 0.0.0.1
    #
    AR2配置:
    #
    interface GigabitEthernet0/0/0
     ip address 192.168.2.1 255.255.255.0 
     ospf enable 1 area 0.0.0.1
    #
    interface LoopBack0
     ip address 2.2.2.2 255.255.255.255 
    #
    ospf 1 router-id 2.2.2.2 
     import-route direct
     area 0.0.0.1 
    #
    
    
    AR3配置:
    #
    interface GigabitEthernet0/0/0
     ip address 192.168.1.2 255.255.255.0 
     ospf enable 1 area 0.0.0.1
    #
    interface GigabitEthernet0/0/1
     ip address 192.168.2.2 255.255.255.0 
     ospf enable 1 area 0.0.0.1
    #
    interface GigabitEthernet0/0/2
     ip address 192.168.3.1 255.255.255.0 
     ospf enable 1 area 0.0.0.0
    #
    interface LoopBack0
     ip address 3.3.3.3 255.255.255.255 
    #
    ospf 1 router-id 3.3.3.3 
     import-route direct
     area 0.0.0.0 
     area 0.0.0.1 
    #
    AR4配置:
    #
    interface GigabitEthernet0/0/0
     ip address 192.168.3.2 255.255.255.0 
     ospf enable 1 area 0.0.0.0
    #
    interface GigabitEthernet0/0/1
     ip address 192.168.4.1 255.255.255.0 
     ospf enable 1 area 0.0.0.2
    #
    interface LoopBack0
     ip address 4.4.4.4 255.255.255.255 
    #
    ospf 1 router-id 4.4.4.4 
     import-route direct
     area 0.0.0.0 
     area 0.0.0.2 
    #
    AR5配置:
    #
    interface GigabitEthernet0/0/0
     ip address 192.168.4.2 255.255.255.0 
     ospf enable 1 area 0.0.0.2
    #
    interface GigabitEthernet0/0/1
     ip address 192.168.5.1 255.255.255.0 
    #
    interface GigabitEthernet0/0/2
     ip address 192.168.8.2 255.255.255.0 
    #
    interface LoopBack0
     ip address 5.5.5.5 255.255.255.255 
    #
    ospf 1 router-id 5.5.5.5 
     import-route direct      ###引入直连路由
     import-route static      ###引入静态路由
     import-route rip 1       ###引入RIP路由
     area 0.0.0.2 
    #
    rip 1
     undo summary
     version 2
     network 192.168.4.0
     network 192.168.5.0
     network 192.168.8.0
     import-route ospf 1      ###引入OSPF路由
     import-route static      ###引入静态路由
    #
    ip route-static 7.7.7.7 255.255.255.255 192.168.5.2
    ip route-static 192.168.6.0 255.255.255.0 192.168.5.2
    #
    AR6配置:
    #
    interface GigabitEthernet0/0/0
     ip address 192.168.5.2 255.255.255.0 
    #
    interface GigabitEthernet0/0/1
     ip address 192.168.6.1 255.255.255.0 
    #
    ip route-static 0.0.0.0 0.0.0.0 192.168.5.1
    ip route-static 7.7.7.7 255.255.255.255 192.168.6.2
    #
    AR7配置:
    #
    interface GigabitEthernet0/0/0
     ip address 192.168.6.2 255.255.255.0 
    #
    interface LoopBack0
     ip address 7.7.7.7 255.255.255.255 
    #
    ip route-static 0.0.0.0 0.0.0.0 192.168.6.1
    #
    AR8配置:
    #
    interface GigabitEthernet0/0/0
     ip address 192.168.8.1 255.255.255.0 
    #
    interface GigabitEthernet0/0/1
     ip address 192.168.9.2 255.255.255.0 
    #
    rip 1
     undo summary
     version 2
     network 192.168.8.0
     network 192.168.9.0
    #
    AR9配置:
    #
    interface GigabitEthernet0/0/0
     ip address 192.168.9.1 255.255.255.0 
    #
    rip 1
     undo summary
     version 2
     network 192.168.9.0
    #
    

    三、测试

    在这里插入图片描述

    展开全文
  • 华为静态路由配置及讲解

    千次阅读 2020-11-16 16:39:18
    华为静态路由配置 什么是静态路由 网络的端到端之间的传递,靠的就是路由,静态路由简单来说就是手工给路由器或者交换机指定一条去往其他网络的路径信息。 静态路由需要包含哪些东西 一条完整的静态路由需要包含...

    华为静态路由配置及讲解

    什么是静态路由

    网络的端到端之间的传递,靠的就是路由,静态路由简单来说就是手工给路由器或者交换机指定一条去往其他网络的路径信息。

    路由可以解决什么问题?

    路由就是用来解决非直连网络之间的通信问题

    什么是非直连网络

    假设此时我们有一个网络环境
    AR1----AR2----X
    AR1连接到AR2,AR2身后有一个X网络,AR1到X网络就属于非直连网络

    静态路由需要包含哪些东西

    一条完整的静态路由需要包含,目的地址,目的掩码,出接口,及下一跳地址,如果只包含下一跳,不包含出接口,则会造成路由或交换等设备一次查表不能准确的转发数据,而导致二次查表,或者多次查表。这种行为称为递归表查询

    华为路由器静态路由的配置

    拓扑图

    在这里插入图片描述
    lo: 环回口
    ge:千兆以太网接口
    这里以环回口当做路由器身后的网络

    配置要求

    AR1的环回口地址lo:1.1.1.1能ping通AR2的环回口地址2.2.2.2

    配置命令

    首先我们配置接口地址

    AR1

    配置环回口地址
    interface LoopBack0
    ip address 1.1.1.1 255.255.255.255

    配置接口地址
    interface GigabitEthernet0/0/0
    ip address 12.1.1.1 255.255.255.0

    AR2

    配置环回口地址
    interface LoopBack0
    ip address 2.2.2.2 255.255.255.255

    配置接口地址
    interface GigabitEthernet0/0/0
    ip address 12.1.1.2 255.255.255.0

    配置完接口IP后,我们首先要ping一下直连接口,确保直连链路没有问题

    AR1

    AR1的直连接口是AR2的GE0/0/0口,对方的IP地址是12.1.1.2
    在这里插入图片描述
    从此图可以看到AR1到AR2的通信是没有问题的,反过来我们再从AR2 ping AR1

    AR2

    在这里插入图片描述
    也没有问题

    此时我们如果想让AR1的环回口地址能与AR2的环回口地址相互通信,那么我们就要通过写静态的方式来让这两个网段互通

    AR1

    华为的静态路由配置方式如下:
    ip route-static 目的地址 目的掩码 出接口 下一跳地址
    ip route-static 2.2.2.0 24 GigabitEthernet 0/0/0 12.1.1.2

    AR2

    由于通信是双向的,所以AR2也要有去往AR1的路由
    ip route-static 1.1.1.0 24 GigabitEthernet 0/0/0 12.1.1.1

    此时我们可以通过display ip routing-table,这条命令来查看路由的信息

    在这里插入图片描述
    这条路由就是我们刚刚在AR1上写的静态路由。

    ping检测

    AR1

    在这里插入图片描述

    此时,AR1的环回口就可以跟AR2的环回口进行通信了

    展开全文
  • 华为静态路由配置 拓扑图如下: 1、先给R1路由器各接口配置IP 2、给R2路由器各接口配置IP 3、给R3路由器各接口配置IP 4、配置R1路由器的静态路由 5、配置R2路由器的静态路由 6、配置R3路由器的静态路由 7、...

    华为静态路由的配置
    拓扑图如下:
    在这里插入图片描述
    1、先给R1路由器各接口配置IP
    在这里插入图片描述
    2、给R2路由器各接口配置IP
    在这里插入图片描述
    3、给R3路由器各接口配置IP
    在这里插入图片描述
    4、配置R1路由器的静态路由
    在这里插入图片描述
    5、配置R2路由器的静态路由
    在这里插入图片描述
    6、配置R3路由器的静态路由
    在这里插入图片描述
    7、测试网络是否全网互通
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    由此可得,全网互通

    展开全文
  • IPv4静态路由配置示例组网需求如图1所示,属于不同网段的主机通过几台Switch相连,要求不配置动态路由协议,使不同网段的任意两台主机之间能够互通。图1 配置IP静态路由组网图配置思路采用如下的思路配置IPv4静态...
  • 华为静态路由动态路由配置

    千次阅读 2018-10-18 17:33:11
    一、配置设备名称与 IP 地址:R1: <Huawei>system-view Enter system view, return user view with Ctrl+Z. [Huawei]sysname R1 [R1]interface g0/0/1 [R1-GigabitEthernet0/0/1]ip address 202.100.1.1 255....
  • 华为路由器配置静态路由 静态路由 静态路由,一种路由的方式,路由项)由手动配置,而非动态决定。与动态路由不同,静态路由是固定的,不会改变,即使网络状况已经改变或是重新被组态。一般来说,静态路由是由网络...
  • 实验目的:学会静态路由的原理与配置 三层交换机的配置 LSW1 vlan batch 2 to 3 12 //2 和 3 为PC1和PC2 的VLAN 12为LSW1与LSW2的直连VLAN interface Vlanif2 //此为PC1的网关 ip address 192.168.1.254 255.255....
  • 华为交换之间静态路由配置实例

    万次阅读 2014-12-09 17:38:09
    左边交换机配置:   1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 2
  • 基于eNSP的华为设备--单臂路由配置,静态路由配置,RIP动态路由配置,OSPF动态路由配置华为模拟器配置单臂路由功能快捷键合理的创建标题,有助于目录的生成如何改变文本的样式插入链接与图片如何插入一段漂亮的代码...
  • 华为交换机之间静态路由配置实例

    千次阅读 2014-12-08 22:17:01
    拓扑图左边交换机配置:<Huawei>discu # sysnameHuawei # vlanbatch10100 # clusterenable ntdpenable ndpenable # dropillegal-macalarm # diffservdomaindefault # drop-p...
  • ENSP配置 实例静态路由配置

    千次阅读 2020-06-19 11:50:44
    ENSP配置 实例静态路由配置 R1配置命令 system-view [R1]interface Ethernet 0/0/0 [R1-Ethernet0/0/0]ip add 192.168.1.254 24 [R1-Ethernet0/0/0]quit [R1]interface tEthernet 0/0/1 [R1-Ethernet0/0/1]ip ...
  • 华为路由器配置静态路由

    千次阅读 2019-12-26 15:58:40
    一、配置IP地址 R1路由器配置 <Huawei>system-view Enter system view, return user view with Ctrl+Z. [Huawei]sysname R1 [R1]interface GigabitEthernet 0/0/0 [R1-GigabitEthernet0/0/0]ip address 10.0....
  • 华为 静态路由与备份实例

    千次阅读 2018-07-15 17:43:14
    实例:R1为总部,R2和R3为分支,使用静态路由配置实现各路由间的通信,R2和R3之间做路由冗余备份步骤一:配置各接口ip地址,以R1为例,R2和 R3参考R1R1:syssysn R1int g0/0/1ip add 10.0.12.1 24int g0/0/0ip add ...
  • 【eNSP 华为模拟器】静态路由配置

    千次阅读 2020-07-18 21:59:51
    【eNSP 华为模拟器】静态路由配置 一、实验概述 二、实验过程 三、实验结果 一、实验概述 拓扑图 实验目的:一个颜色的圈代表一个网段,最终实现从紫色圈网段的PC1 通过静态路由的方式访问到橙色圈网段内的PC2。 ...
  • R1配置 [R1]interface g0/0/1 [R1-GigabitEthernet0/0/1]ip address 202.100.1.1 255.255.255.0 quit [R1]interface g0/0/2 [R1-GigabitEthernet0/0/2]ip add 202.100.2.1 255.255.255.0 quit [R1-GigabitEt...
  • 华为路由器、交换机典型配置实例,包含华为路由器模拟器,一些简单的配置实例
  • 0x1 路由 ...0x3 静态路由实例 上述中PC 1 2 3 4通过交换机直接转发,但是企业除了内网还要上外网,所以需要把数据包给网关。 当网关收到你去百度去微博时候,网关需要知道怎么去,所以一般在网关上配...
  • 、网关1.1、概述1.2、网关1.3、默认网关1.4、网关的值二、mac、ip、port三类地址2.1、端口号2.2、常见端口号介绍2.3、MAC地址2.4、IP地址2.5 、...路由3.2、路由表3.3、静态路由和动态路由四、静态路由配置实例最后...
  • 静态路由配置实验(步骤详细)

    千次阅读 2020-11-30 17:16:50
    静态路由配置实验 实验环境:华为eNSP模拟器 实验设备:三台路由器AR1、AR2、AR3,两台PC设备PC1、PC2 注意:配置建议先配置R1、R3,再配置R2,不然配置R2静态路由时会报错下一跳不存在 实验拓扑: 修改设备名 ...
  • 华为路由器静态路由经典案例

    千次阅读 2019-05-15 18:11:46
    静态路由组成格式,目的网络+目的子网掩码+下一跳地址+出接口地址(可以不写) R1 # interface GigabitEthernet0/0/0  ip address 192.168.10.1 255.255.255.0 # interface GigabitEthernet0/0/1  ip ...
  • 华为 nqa关联静态路由

    2021-04-28 15:07:22
    实验拓扑: 目的:AR1 实现nqa与链路进行关联,...配置: 接接口IP如图配置 interface GigabitEthernet0/0/0 ip address 10.0.0.1 255.255.255.0 # interface GigabitEthernet0/0/1 ip address 20.0.0.1 255.255.255.
  • ensp静态路由配置(详细)

    万次阅读 多人点赞 2020-12-21 23:31:57
    ensp静态路由配置(详细) 一、首先了解一下数据转发过程中路由器的工作原理 路由器的工作原理: (1)解封装:此处解封装的前提是目的mac地址是自己才能解封装 (2)根据目的ip查路由表转发数据。 查看路由表的...
  • 虚拟路由冗余协议(Virtual Router Redundancy Protocol,简称VRRP)是由IETF提出的解决局域网中配置静态网关出现单点失效现象的路由协议,1998年已推出正式的RFC2338协议标准。VRRP广泛应用在边缘网络中,它的设计...
  • eNSP配置静态路由及默认路由的三种案例

    万次阅读 多人点赞 2020-06-19 00:38:36
    静态路由配置命令:[Router]ip route-static network mask address network:目的网络地址 *mask:*子网掩码(可简写数字) *address:*到达目的网络经过的下一跳路由器的接口地址 例:ip route-static 192.168.10.0 24...
  • 简单的静态路由配置配置静态路由命令R1的配置R2的配置测试PC的连通Ping 配置静态路由命令 主要命令 interface G0/0/1 //进入端口G0/0/1 ip add 10.1.1.1 24 //配置目前端口的ip地址为 10.1.1.1.1子网掩24位 ip route...
  • 华为路由器BGP路由配置实例

    万次阅读 多人点赞 2016-07-28 13:47:07
     bgp边界网关协议,用于AS与AS之间的路由协议,bgp本身只负责控制路由,数据转发依然靠静态和IGP路由。  bgp分为同一个AS内的ibgp和不同AS之间的ebp。  bgp对等体和igp对等体不同,bgp对等体是指使用tcp建立连接...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,640
精华内容 656
关键字:

华为静态路由配置实例