精华内容
下载资源
问答
  • 某公司总共有四个部门,研发部有35个人,人力部有30个人,市场部有20人,财务部20人。 要求:1.进行子网划分,合理的规划地址 2.每个部门属于一个vlan,...
  • 该资源为本人博客中的网络安全综合实验的源码包,下载之后可直接使用,拓扑中有不懂的地方可以私信我,防火墙的初始账号为admin,密码为Admin@123
  • 包含IP地址划分、NAT、ACL、VLAN等技术
  • 使用eNSP搭建网络拓扑,遇到的AR出现###,无法设置的解决方法 ** 新手刚学习ensp搭建网络,从从热心好友中获得软件资源,版本号eNSP 1.2.00.510 在搭建网络拓扑中发现,AR设备无法设置,主要表现为: 网上搜索得知...

    **

    使用eNSP搭建网络拓扑,遇到的AR出现###,无法设置的解决方法

    **
    新手刚学习ensp搭建网络,从从热心好友中获得软件资源,版本号eNSP 1.2.00.510
    在搭建网络拓扑中发现,AR设备无法设置,主要表现为:
    ![点击AR出现大量
    网上搜索得知,有三种解决问题的方法:
    1、关闭电脑的防火墙,重新设置DHCP
    2、删除后,重新安装设备(类似网吧关机重启)
    3、重新配置虚拟路由和子网掩码
    本人因为在开启设备的时候发现在这里插入图片描述
    使用我选择了第一种方法来解决问题,
    在电脑开始–设置–防火墙和网络保护
    在这里插入图片描述
    找到eNSP和其相关的软件进行相应操作,再打开eNSP重新搭设网络拓朴,
    最后在运行设备前要设置好下属pc端的虚拟IP地址,掩码和网关,在运行设备即可。
    在这里插入图片描述

    展开全文
  • 一、IP地址的相关分类 地址分类:ABCDE,其中ABC类为单播地址,D类为组播地址,E类保留地址 注意:只有单播地址可以作为源IP地址,配置给设备使用;...其所对的网络从大到小 二、特殊IP地址: 1、127 环回

    一、IP地址的相关分类
    地址分类:ABCDE,其中ABC类为单播地址,D类为组播地址,E类保留地址
    注意:只有单播地址可以作为源IP地址,配置给设备使用;所有种类地址均可作为目标IP地址;
    基于一个8位分类:
    1-126 A类
    128-191 B类
    192-223 C类
    224-239 D类
    240-255 E类
    其中A类地址的子网掩码—255.0.0.0
    B类地址的子网掩码—255.255.0.0
    C类地址的子网掩码—255.255.255.0
    其所对的网络从大到小
    二、特殊IP地址:
    1、127 环回地址(也称回环地址)127.0.0.1,测试本地系统的网络封装、解封装
    2、0.0.0.0 — 所有(缺省) 没有(无效)
    3、255.255.255.255 受限(路由器)广播地址
    4、主机位全0-—在一个网段中,主机位全为0
    192.168.1.x 255.255.255.0 == 192.168.1.0 255.255.255.0
    网络号,标识一个网段,不是一个可以配置的IP地址
    网络号简写:192.168.1.0 255.255.255.0 =192.168.1.0/24
    5、主机位全1
    192.168.1.255/24=192.168.1.11111111/24 直接广播地址,不是一个可以配置的IP地址
    6、169.254.0.0/16 本低链路地址 自动私有地址
    本地通过DHCP获取IP地址失败,自动分配的IP地址;
    三、VLSM—可变长子网掩码 --子网划分
    同过延长子网掩码的长度,从主机位借位到网络位来;将一个网段号逻辑切分为多个;
    四、CIDR-无类域间路由—取相同位,去不同位
    子网汇总:汇总后,汇总地址的掩码长度,大于或等于主类
    超网:汇总后,汇总地址的掩码长度,小于主类;
    五、设备的登录及基础配置
    网线—RJ-45 双绞线 (100M) 1000M超5以上
    10000M以上超6
    光纤 串线 RJ-11 电话线
    RJ-45 双绞线 存在两种线序 568A 568B
    两端线序不同,均为568A 或568B–直通线、平行线 不同层设备间使用
    两端线序不同,一端568A 另一端为568B 交叉线 同层设备使用
    六、利用eNSP配置基础网络
    DHCP 动态主机配置协议 –同一分发管理ip地址
    成为DHCP服务器的条件:
    1、 该设备必须存在接口或者网卡连接到所要下放地址的广播域内
    2、该接口或网卡必须已经拥有合法ip地址且可以通信
    (1)首先拓扑搭建好基础网络,如下图所示
    在这里插入图片描述
    (2)给路由器手动配置IP地址,如图所示
    在这里插入图片描述
    (3)开启DHCP动态主机配置协议,统一分发管理IP地址
    在这里插入图片描述
    (4)统一发放IP在这里插入图片描述
    (5)电脑相互连接成功
    在这里插入图片描述
    七、软件的基础配置命令
    用户模式 可以查看所有的设备参数
    system-view 键入系统视图命令
    [Huawei] 系统模式 可以对设备进行管理
    [Huawei—???] 其他模式;各种专用配置模式
    quit 一层一层退
    帮助系统:
    ? 查看该模式或命令后可以键入的单词及注解
    Tab键 自动补全单词
    display this 查看在该位置配置的所有命令

    [Huawei]display current-configuration 查看该设备上所有的配置命令

    [Huawei]interface GigabitEthernet 0/0/0 进入某个接口

    [Huawei-GigabitEthernet0/0/0]ip address 192.168.1.1 255.255.255.0 配置ip地址

    [Huawei-GigabitEthernet0/0/0]quit 退出该模式

    [Huawei]display ip interface brief 查看接口摘要

    [Huawei]dhcp enable 开启DHCP的服务

    [Huawei]ip pool a 创建名为a的池塘,一台设备上可以创建多个池塘,但一个池塘只能服务一个广播域

    [Huawei-ip-pool-a]network 192.168.1.0 mask 24 关联接口

    [Huawei-ip-pool-a]gateway-list 192.168.1.1 网关地址

    [Huawei**-ip-pool-a]dns-list 114.114.114.114 8.8.8.8** 两个DNS服务器的地址

    必须在需要进行地址下发的接口上也开启dhcp服务
    [Huawei]interface GigabitEthernet 0/0/0

    [Huawei-GigabitEthernet0/0/0]dhcp select global

    展开全文
  • 包含2个eNSP网络拓扑实验: 1、DHCPv6,使得PC主机自动获取IPv6地址,但要注意“配置后,要保存,关闭拓扑后,再重新打开eNSP拓扑,PC才能获取到IPv6地址(应该是eNSP模拟器的bug)”; 2、DHCPv6 + OSPFv3 协议,...
  • 华为ensp联动Wmware虚拟机Openstack平台实现Vlan网络模式拓扑
  • eNSP之简单WLAN拓扑配置

    千次阅读 2020-11-04 22:46:04
    网络拓扑图 实验步骤 1、基本地址信息配置。 基本配置操作不做说明,相信大家已经很熟练了。 display ip interface brief //显示接口简要信息,检查配置是否正确。 display ip interface brief | include up //显示...

    eNSP之简单WLAN拓扑配置

    本文主要是针对于瘦AP网络规模进行基本的配置。至于瘦AP与胖AP的区别这里不做介绍。
    实验中所用设备型号如下:
    路由器:AR2220
    交换机:S5700
    AC:AC6005
    AP:AP6050
    本拓扑中,DHCP_Server、AC都是属于旁挂的方式接入。

    网络拓扑图

    在这里插入图片描述

    实验步骤

    1、基本地址信息配置。

    基本配置操作不做说明,相信大家已经很熟练了。

    display ip interface brief	//显示接口简要信息,检查配置是否正确。
    display ip interface brief | include up	//显示开启的接口
    

    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    2、VLAN规划

    VLAN规划相信大家也很熟练了,这里也只给出结果图。

    [SW1]dis port vlan | exclude hybrid		//显示接口类型是除了hybrid的接口信息。
    

    在这里插入图片描述
    在这里插入图片描述

    3、配置路由

    这里由于拓扑简单,就使用静态。

    [DHCP_Server]ip route-static 0.0.0.0 0 192.168.11.254		//DHCP服务器上配置默认指向SW1
    [AC]ip route-static 0.0.0.0 0 192.168.22.254	//AC上配置默认指向SW1
    [SW1]ip route-static 0.0.0.0 0 192.168.33.254	//SW1上配置默认指向AR1
    
    //R1上配置去往10.1.101.0/24、10.1.102.0/24、192.168.100.0/24的静态路由,下一跳为SW1
    [R1]ip route-static 10.1.101.0 24 192.168.33.1	
    [R1]ip route-static 10.1.102.0 24 192.168.33.1
    [R1]ip route-static 192.168.100.0 24 192.168.33.1
    

    4、DHCP_Server配置

    [R1]dhcp enable
    [R1]ip pool vlan100		//该地址池用于AP自动获取地址
    [R1-ip-pool-vlan100]net 192.168.100.0 mask 24
    [R1-ip-pool-vlan100]gateway-list 192.168.100.254
    [R1-ip-pool-vlan100]excluded-ip-address 192.168.100.246 192.168.100.253
    [R1-ip-pool-vlan100]option 43 sub-option 3 ascii 192.168.22.22	//该命令用于将地址池VLAN100交给AC管理
    [R1-ip-pool-vlan100]quit
    
    [R1]ip pool vlan101	
    [R1-ip-pool-vlan101]net 10.1.101.0 mask 24
    [R1-ip-pool-vlan101]gateway-list 10.1.101.254
    [R1-ip-pool-vlan101]excluded-ip-address 10.1.101.246 10.1.101.253
    [R1-ip-pool-vlan101]dns-list 114.114.114.114
    [R1-ip-pool-vlan101]lease day 0 hour 3 minute 0
    [R1-ip-pool-vlan101]quit
    
    [R1]ip pool vlan102
    [R1-ip-pool-vlan102]net 10.1.102.0 mask 24
    [R1-ip-pool-vlan102]gateway-list 10.1.102.254
    [R1-ip-pool-vlan102]excluded-ip-address 10.1.102.246 10.1.102.253
    [R1-ip-pool-vlan102]dns-list 114.114.114.114
    [R1-ip-pool-vlan102]lease day 0 hour 3 minute 0
    [R1-ip-pool-vlan102]quit
    
    [R1]int g0/0/0
    [R1-GigabitEthernet0/0/0]dhcp select global
    

    5、DHCP中继配置

    [SW1]dhcp enable
    [SW1]int Vlanif 100
    [SW1-Vlanif100]dhcp select relay
    [SW1-Vlanif100]dhcp relay server-ip 192.168.33.254
    
    [SW1]dhcp enable
    [SW1]int Vlanif 101
    [SW1-Vlanif101]dhcp select relay
    [SW1-Vlanif101]dhcp relay server-ip 192.168.33.254
    
    [SW1]dhcp enable
    [SW1]int Vlanif 102
    [SW1-Vlanif102]dhcp select relay
    [SW1-Vlanif102]dhcp relay server-ip 192.168.33.254
    

    检查AP是否成功获取到了地址
    在这里插入图片描述
    在这里插入图片描述

    6、配置AC

    [AC]capwap source interface Vlanif 22	//配置信令源是虚接口22
    
    [AC]vlan pool vlan101	//创建名为“VLAN101”的VLAN池
    [AC-vlan-pool-vlan101]vlan 101	//包括VLAN101,可以包括多个。
    [AC-vlan-pool-vlan101]quit
    [AC]
    
    [AC]vlan pool vlan102	//创建名为“VLAN102”的VLAN池
    [AC-vlan-pool-vlan102]vlan 102
    [AC-vlan-pool-vlan102]quit
    [AC]
    
    [AC]wlan	//进入WLAN视图
    [AC-wlan-view]regulatory-domain-profile name domain		//创建名为domain的域模板
    [AC-wlan-regulate-domain-domain]country-code CN		//设置国家代码,CN 代表中国
    [AC-wlan-regulate-domain-domain]quit
    
    [AC-wlan-view]ap-group name jsb		//创建名为jsb(技术部)的AP组
    [AC-wlan-ap-group-jsb]regulatory-domain-profile domain		//应用上面创建的域模板
    Warning: Modifying the country code will clear channel, power and antenna gain c
    onfigurations of the radio and reset the AP. Continue?[Y/N]:y		//输入‘y’
    [AC-wlan-ap-group-jsb]quit
    
    [AC-wlan-view]ap-group name xsb		//创建名为jsb(技术部)的AP组
    [AC-wlan-ap-group-xsb]regulatory-domain-profile domain		//应用上面创建的域模板
    Warning: Modifying the country code will clear channel, power and antenna gain c
    onfigurations of the radio and reset the AP. Continue?[Y/N]:y		//输入‘y’
    [AC-wlan-ap-group-xsb]quit
    

    7、配置AP上线

    配置AP使用MAC地址认证,在此之前需要先去查看AP的MAC地址。
    在这里插入图片描述
    在这里插入图片描述

    [AC]wlan
    [AC-wlan-view]ap auth-mode mac-auth		//设置AP认证模式为MAC地址认证
    [AC-wlan-view]ap-mac 00e0-fcc7-1690 ap-id 1 	//绑定AP1的MAC地址,ID为1
    [AC-wlan-ap-1]ap-name jsb	//AP名称为jsb
    [AC-wlan-ap-1]ap-group jsb	//隶属于jsb这个组
    Warning: This operation may cause AP reset. If the country code changes, it will
     clear channel, power and antenna gain configurations of the radio, Whether to c
    ontinue? [Y/N]:y	//选择'y'
    [AC-wlan-ap-1]quit
    
    [AC-wlan-view]ap-mac 00e0-fcb6-2ff0 ap-id 2		//绑定AP2的MAC地址,ID为2
    [AC-wlan-ap-2]ap-name xsb	//AP名称为xsb
    [AC-wlan-ap-2]ap-group xsb	//隶属于xsb这个组
    Warning: This operation may cause AP reset. If the country code changes, it will
     clear channel, power and antenna gain configurations of the radio, Whether to c
    ontinue? [Y/N]:y
    [AC-wlan-ap-2]quit
    

    检查AP是否正常上线
    在这里插入图片描述
    在这里插入图片描述

    8、创建密码文件

    [AC]wlan
    [AC-wlan-view]security-profile name jsb		//创建名为'jsb'的密码文件
    [AC-wlan-sec-prof-jsb]security wpa2 psk pass-phrase abcd1234 aes	//设置密码
    [AC-wlan-sec-prof-jsb]quit
    
    [AC-wlan-view]security-profile name xsb		//创建名为'xsb'的密码文件
    [AC-wlan-sec-prof-xsb]security wpa2 psk pass-phrase 1234abcd aes	//设置密码
    [AC-wlan-sec-prof-xsb]quit
    

    9、创建SSID文件

    [AC-wlan-view]ssid-profile name jsb		//创建名为jsb的SSID文件
    [AC-wlan-ssid-prof-jsb]ssid jsb		//设置SSID名称(WIFI名称)为'jsb'
    [AC-wlan-ssid-prof-jsb]quit
    
    [AC-wlan-view]ssid-profile name xsb		//创建名为xsb的SSID文件
    [AC-wlan-ssid-prof-xsb]ssid xsb		//设置SSID名称(WIFI名称)为'xsb'
    [AC-wlan-ssid-prof-xsb]quit
    

    10、创建VAP模板

    [AC-wlan-view]vap-profile name jsb		//创建名为jsb的VAP模板
    [AC-wlan-vap-prof-jsb]service-vlan vlan-pool vlan101	//服务VLAN为vlan101
    [AC-wlan-vap-prof-jsb]security-profile jsb		//引用前面创建的安全文件
    [AC-wlan-vap-prof-jsb]ssid-profile jsb			//引用前面创建的SSID文件
    [AC-wlan-vap-prof-jsb]quit
    
    [AC-wlan-view]vap-profile name xsb		//创建名为xsb的VAP模板
    [AC-wlan-vap-prof-xsb]service-vlan vlan-pool vlan102	//服务VLAN为vlan102
    [AC-wlan-vap-prof-xsb]security-profile xsb		//引用前面创建的安全文件
    [AC-wlan-vap-prof-xsb]ssid-profile xsb			//引用前面创建的SSID文件
    [AC-wlan-vap-prof-xsb]quit
    

    11、在AP组中引用VAP模板,并开启信道

    [AC-wlan-view]ap-group name jsb		//在名为jsb的组中引用名为jsb的VAP模板,并开启两个信道。
    [AC-wlan-ap-group-jsb]vap-profile jsb wlan 1 radio 0
    [AC-wlan-ap-group-jsb]vap-profile jsb wlan 1 radio 1
    [AC-wlan-ap-group-jsb]quit
    
    [AC-wlan-view]ap-group name xsb
    [AC-wlan-ap-group-xsb]vap-profile xsb wlan 1 radio 0
    [AC-wlan-ap-group-xsb]vap-profile xsb wlan 1 radio 1
    [AC-wlan-ap-group-xsb]quit
    

    最终拓扑效果

    在这里插入图片描述
    在AC上配置完上述操作后,AP便会自动从AC上下载相应文件,并发射无线信号。

    连接无线信号,测试网络连通性。

    添加一个无线接入用户。
    在这里插入图片描述
    选择一个SSID进行连接。
    在这里插入图片描述
    在这里插入图片描述
    模拟访问外网。
    在这里插入图片描述

    以上便是所有的操作,另外,一个AP组中可以引用多个VAP模板(最多16个),这样一个AP便可以发射出不同名称的无线信号。

    比如我们在名为jsb的AP组中引用名为xsb的VAP模板,并开启信道。

    [AC-wlan-ap-group-jsb]vap-profile xsb wlan 2 radio 0
    [AC-wlan-ap-group-jsb]vap-profile xsb wlan 2 radio 1
    

    可以看到,此时无线接入用户VAP列表中多了两个xsb的SSID。
    在这里插入图片描述

    让无线接入用户接入AP1的销售部,并让其移动到AP2,查看接入变化。

    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    会发现,当移动到AP2的信号范围内后,会自动接入到AP2中的无线信号上,这便是发生了漫游。

    展开全文
  • 拓扑网络连通1-ensp

    千次阅读 2018-09-18 16:38:09
    拓扑图   实验代码 FW2<USG6000V1>dis cu !Software Version V500R001C10 # sysname USG6000V1 #  l2tp enable  undo l2tp sendaccm enable  l2tp domain suffix-separator @ # undo info-...

    拓扑图 

     实验代码

    FW2<USG6000V1>dis cu

    !Software Version V500R001C10
    #
    sysname USG6000V1
    #
     l2tp enable
     undo l2tp sendaccm enable
     l2tp domain suffix-separator @
    #
    undo info-center enable
    #
    undo telnet server enable
    undo telnet ipv6 server enable
    #
     firewall packet-filter basic-protocol enable
    #
     firewall detect ftp
    #
     log type traffic enable
     log type syslog enable
     log type policy enable
    #
     undo dataflow enable
    #
     isp name "china mobile"
     isp name "china mobile" set filename china-mobile.csv
     isp name "china unicom"
     isp name "china unicom" set filename china-unicom.csv
     isp name "china telecom"
     isp name "china telecom" set filename china-telecom.csv
     isp name "china educationnet"
     isp name "china educationnet" set filename china-educationnet.csv
    #
     snmp-agent session history-max-number enable
     snmp-agent session trap threshold 4000
     snmp-agent session-rate trap threshold 24000
    #
     web-manager security version tlsv1 tlsv1.1
     web-manager security enable
    #
    firewall dataplane to manageplane application-apperceive default-action drop
    #
     update schedule ips-sdb daily 07:52
     update schedule av-sdb daily 07:52
     update schedule sa-sdb daily 07:52
     update schedule cnc daily 07:52
    #
    ip vpn-instance default
     ipv4-family
    #
     time-range worktime
      period-range 08:00:00 to 18:00:00 working-day
    #
    ip pool 1
     section 0 192.168.3.1 192.168.3.10
    #
    aaa
     authentication-scheme default
     authentication-scheme admin_local
     authentication-scheme admin_radius_local
     authentication-scheme admin_hwtacacs_local
     authentication-scheme admin_ad_local
     authentication-scheme admin_ldap_local
     authentication-scheme admin_radius
     authentication-scheme admin_hwtacacs
     authentication-scheme admin_ad
     authentication-scheme admin_ldap
     authorization-scheme default
     accounting-scheme default
     domain default
      service-type l2tp ike
      reference user current-domain
     manager-user password-modify enable
     manager-user audit-admin
      password cipher @%@%_2s{3z.rQ/i;6eTu:\/4KVfWJTxj'{j1rB5F;vM;f)<$VfZK@%@%
      service-type web terminal
      level 15

     manager-user api-admin
      password cipher @%@%X[fs$(._k8,`cM5+Qn[ALB=w`yCt~d0aF#hA$<Ge.X+"B=zL@%@%
      service-type api
      level 15

     manager-user admin
      password cipher @%@%L06(/w:^2A5)LVB)9x'HIjUQG("686}9S~[uo8Nk.P6IjUTI@%@%
      service-type web terminal
      level 15

     role system-admin
      dashboard read-write
      monitor read-write
      policy read-write
      object read-write
      network read-write
      system read-write
     role device-admin
      dashboard read-only
      monitor read-only log log-traffic log-threat log-policy-matching report traffi
    c-map threat-map session statistic statistic-acl
      monitor none diagnose
      policy read-write
      object read-write
      network read-write
      system read-write high-reliability
      system none configuration vsys license update-center mail-send feedback
     role device-admin(monitor)
      dashboard read-only
      monitor read-only log log-traffic log-threat log-policy-matching report traffi
    c-map threat-map session statistic statistic-acl
      monitor none diagnose
      policy read-only
      object read-only
      network read-only
      system read-only high-reliability
      system none configuration vsys license update-center mail-send feedback
     role audit-admin
      dashboard read-only
      monitor read-write log-audit
      monitor read-only log log-traffic log-threat log-syslog log-policy-matching re
    port traffic-map threat-map
      monitor none session statistic statistic-acl diagnose
      policy none
      object none
      network none
      system none
     bind manager-user audit-admin role audit-admin
    #
    interface GigabitEthernet0/0/0
     undo shutdown
     ip binding vpn-instance default
     ip address 192.168.0.1 255.255.255.0
     service-manage http permit
     service-manage https permit
     service-manage ping permit
     service-manage ssh permit
     service-manage snmp permit
     service-manage telnet permit
     service-manage netconf permit
    #
    interface GigabitEthernet1/0/0
     undo shutdown
     ip address 61.67.1.2 255.255.255.0
     service-manage ping permit
    #
    interface GigabitEthernet1/0/1
     undo shutdown
     ip address 192.168.1.1 255.255.255.0
     service-manage ping permit
    #
    interface GigabitEthernet1/0/2
     undo shutdown
    #
    interface GigabitEthernet1/0/3
     undo shutdown
    #
    interface GigabitEthernet1/0/4
     undo shutdown
    #
    interface GigabitEthernet1/0/5
     undo shutdown
    #
    interface GigabitEthernet1/0/6
     undo shutdown
    #
    interface Virtual-if0
    #
    interface NULL0
    #
    firewall zone local
     set priority 100
    #
    firewall zone trust
     set priority 85
     add interface GigabitEthernet0/0/0
     add interface GigabitEthernet1/0/1
    #
    firewall zone untrust
     set priority 5
     add interface GigabitEthernet1/0/0
    #
    firewall zone dmz
     set priority 50
    #
    l2tp-group 1
     tunnel name LNS
    #
    l2tp-group default-lns
    #
    ip route-static 0.0.0.0 0.0.0.0 61.67.1.1
    #
    undo ssh server compatible-ssh1x enable
    #
    user-interface con 0
     authentication-mode password
     set authentication password cipher $1a$6a,J-D6DR5$4MLT/){&w7P\1Q2eP^)'M{cY9ZB,*
    4XdkW9j;m`7$
    user-interface vty 0 4
     authentication-mode aaa
     protocol inbound ssh
    user-interface vty 16 20
    #
    sa
    #
    location
    #
     multi-interface
      mode proportion-of-weight
    #
    security-policy
     rule name T_UN
      source-zone trust
      destination-zone untrust
      action permit
     rule name UN_LOCAL
      source-zone untrust
      destination-zone local
      action permit
    #
    traffic-policy
    #
    policy-based-route
    #
    nat-policy
     rule name N_W
      source-zone trust
      destination-zone untrust
      action nat easy-ip
    #
    pcp-policy
    #
    dns-transparent-policy
    #
    return

    FW3[USG6000V1]dis cu

    !Software Version V500R001C10
    #
    sysname USG6000V1
    #
     undo l2tp sendaccm enable
     l2tp domain suffix-separator @
    #
    undo info-center enable
    #
    undo telnet server enable
    undo telnet ipv6 server enable
    #
     firewall packet-filter basic-protocol enable
    #
     firewall detect ftp
    #
     log type traffic enable
     log type syslog enable
     log type policy enable
    #
     undo dataflow enable
    #
     isp name "china mobile"
     isp name "china mobile" set filename china-mobile.csv
     isp name "china unicom"
     isp name "china unicom" set filename china-unicom.csv
     isp name "china telecom"
     isp name "china telecom" set filename china-telecom.csv
     isp name "china educationnet"
     isp name "china educationnet" set filename china-educationnet.csv
    #
     snmp-agent session history-max-number enable
     snmp-agent session trap threshold 4000
     snmp-agent session-rate trap threshold 24000
    #
     web-manager security version tlsv1 tlsv1.1
     web-manager security enable
    #
    firewall dataplane to manageplane application-apperceive default-action drop
    #
     update schedule ips-sdb daily 02:11
     update schedule av-sdb daily 02:11
     update schedule sa-sdb daily 02:11
     update schedule cnc daily 02:11
    #
    ip vpn-instance default
     ipv4-family
    #
     time-range worktime
      period-range 08:00:00 to 18:00:00 working-day
    #
    aaa
     authentication-scheme default
     authentication-scheme admin_local
     authentication-scheme admin_radius_local
     authentication-scheme admin_hwtacacs_local
     authentication-scheme admin_ad_local
     authentication-scheme admin_ldap_local
     authentication-scheme admin_radius
     authentication-scheme admin_hwtacacs
     authentication-scheme admin_ad
     authentication-scheme admin_ldap
     authorization-scheme default
     accounting-scheme default
     domain default
      service-type l2tp ike
      reference user current-domain
     manager-user password-modify enable
     manager-user audit-admin
      password cipher @%@%U*eEK<|Xk6]Q[25%tt[><.u*HyBw~g7/7(fP.5B|4<JL.u-<@%@%
      service-type web terminal
      level 15

     manager-user api-admin
      password cipher @%@%rs#k=5lq5-@{PK,@SVFW=ezJ=l)B~TrT,,b&gJ*'oi:LezM=@%@%
      service-type api
      level 15

     manager-user admin
      password cipher @%@%JNJB*6zo2+Jv;3Q8d%fB!P#htp<BD`K882_`saA*B-ZLP#k!@%@%
      service-type web terminal
      level 15

     role system-admin
      dashboard read-write
      monitor read-write
      policy read-write
      object read-write
      network read-write
      system read-write
     role device-admin
      dashboard read-only
      monitor read-only log log-traffic log-threat log-policy-matching report traffi
    c-map threat-map session statistic statistic-acl
      monitor none diagnose
      policy read-write
      object read-write
      network read-write
      system read-write high-reliability
      system none configuration vsys license update-center mail-send feedback
     role device-admin(monitor)
      dashboard read-only
      monitor read-only log log-traffic log-threat log-policy-matching report traffi
    c-map threat-map session statistic statistic-acl
      monitor none diagnose
      policy read-only
      object read-only
      network read-only
      system read-only high-reliability
      system none configuration vsys license update-center mail-send feedback
     role audit-admin
      dashboard read-only
      monitor read-write log-audit
      monitor read-only log log-traffic log-threat log-syslog log-policy-matching re
    port traffic-map threat-map
      monitor none session statistic statistic-acl diagnose
      policy none
      object none
      network none
      system none
     bind manager-user audit-admin role audit-admin
    #
    interface GigabitEthernet0/0/0
     undo shutdown
     ip binding vpn-instance default
     ip address 192.168.0.1 255.255.255.0
     service-manage http permit
     service-manage https permit
     service-manage ping permit
     service-manage ssh permit
     service-manage snmp permit
     service-manage telnet permit
     service-manage netconf permit
    #
    interface GigabitEthernet1/0/0
     undo shutdown
     ip address 192.168.2.1 255.255.255.0
     service-manage ping permit
    #
    interface GigabitEthernet1/0/1
     undo shutdown
     ip address 61.67.2.3 255.255.255.0
     service-manage ping permit
    #
    interface GigabitEthernet1/0/2
     undo shutdown
    #
    interface GigabitEthernet1/0/3
     undo shutdown
    #
    interface GigabitEthernet1/0/4
     undo shutdown
    #
    interface GigabitEthernet1/0/5
     undo shutdown
    #
    interface GigabitEthernet1/0/6
     undo shutdown
    #
    interface Virtual-if0
    #
    interface NULL0
    #
    firewall zone local
     set priority 100
    #
    firewall zone trust
     set priority 85
     add interface GigabitEthernet0/0/0
     add interface GigabitEthernet1/0/0
    #
    firewall zone untrust
     set priority 5
     add interface GigabitEthernet1/0/1
    #
    firewall zone dmz
     set priority 50
    #
    l2tp-group default-lns
    #
    ip route-static 0.0.0.0 0.0.0.0 61.67.2.1
    #
    undo ssh server compatible-ssh1x enable
    #
    user-interface con 0
     authentication-mode password
     set authentication password cipher $1a$,6;N&se_S8$4Z)_<I~}r*08_jXTcIn*0*db=Gv3z
    QztnQ/b7DvC$
    user-interface vty 0 4
     authentication-mode aaa
     protocol inbound ssh
    user-interface vty 16 20
    #
    sa
    #
    location
    #
     multi-interface
      mode proportion-of-weight
    #
    security-policy
     default action permit
    #
    traffic-policy
    #
    policy-based-route
    #
    nat-policy
     rule name N_W
      source-zone trust
      destination-zone untrust
      action nat easy-ip
    #
    pcp-policy
    #
    dns-transparent-policy
    #
    return

    <ar1>dis cu

    [V200R003C00]
    #
     sysname ar1
    #
     snmp-agent local-engineid 800007DB03000000000000
     snmp-agent 
    #
     clock timezone China-Standard-Time minus 08:00:00
    #
    portal local-server load portalpage.zip
    #
     drop illegal-mac alarm
    #
     undo info-center enable
    #
     set cpu-usage threshold 80 restore 75
    #
    aaa 
     authentication-scheme default
     authorization-scheme default
     accounting-scheme default
     domain default 
     domain default_admin 
     local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$
     local-user admin service-type http
    #
    firewall zone Local
     priority 15
    #
    interface GigabitEthernet0/0/0
     ip address 61.67.1.1 255.255.255.0 
    #
    interface GigabitEthernet0/0/1
     ip address 61.67.2.1 255.255.255.0 
    #
    interface GigabitEthernet0/0/2
    #
    interface NULL0
    #
    ip route-static 0.0.0.0 0.0.0.0 61.67.1.2
    ip route-static 0.0.0.0 0.0.0.0 61.67.2.3
    #
    user-interface con 0
     authentication-mode password
    user-interface vty 0 4
    user-interface vty 16 20
    #
    wlan ac
    #
    return

    展开全文
  • eNSP网络综合配置

    2021-04-08 18:30:30
    此实验将综合网络基础中所学到的知识 第一步:创建好下面的拓扑图 //这里的总公司主机不会使用手动配置,而是使用DHCP服务器来进行自动分配IP地址 第二步:给所有设备更换名字 给设备更改名字,以免区分不出当前...
  • eNSP网络构建—配置无线网络

    千次阅读 2020-04-22 21:14:06
    对于小型局域网中, 对于接入设备的需求,需要在局域网中部署无线网络,通过无线控制器AC管理网 络中所有的无线AP设备,下发无线配置信息。无线网络发布2 4G和5G信号,满足不同设备的连接使用。 拓扑图: 注意: 防火墙...
  • 网络规划 华为模拟器ensp 配置拓扑 应用技术
  • eNSP网络构建—网络安全配置

    千次阅读 2020-04-21 21:49:40
    注:此篇为上篇的内容扩展; 上一篇:构建小型局域网+内网和互联网实现互联通信 需求分析 在已构建完成的小型局域网中,内网和...拓扑图: 注:防火墙为USG5500 拓扑描述: 配置路由器与防火墙之间互联地址为192.168...
  • 华为ENSP网络大实验

    千次阅读 热门讨论 2020-10-15 10:44:47
    文章目录实验要求实验所需的技术支持实验配置实验拓扑图LSW4的配置(二层交换机)LSW5的配置(二层交换机)LSW6的配置(二层交换机)LSW1的配置(三层交换机)LSW2的配置(三层交换机)AR1的配置AR2的配置AR3的配置...
  • eNSP网络构建—数据中心网络配置

    千次阅读 2020-04-23 21:05:23
    用户希望在有冗余备份链路的同时消除网络中的环路,在-条上行链路断开时,流量能切换到另外一条 上行链路转发,还能合理利用网络带宽。 拓扑图: 拓扑描述 MSTP可阻塞二层网络中的冗余链路 ,将网络修剪成树状,达到...
  • 网络拓扑图如下: 注: 路由器为AR2220 交换机型号为S5700 1.配置PC机 PC1的IP地址为172.16.1.2/24,网关为172.16.1.1。 PC2的IP地址为172.16.2.2/24,网关为172.16.2.1。 2.配置S1交换机 <Huawei>system-...
  • eNSP网络仿真——基于hybrid链路端口 实验拓扑如下所示: 设备 IP地址 子网掩码 所属VLAN PC-1 192.168.0.1 255.255.255.0 vlan10 PC-2 192.168.0.2 255.255.255.0 vlan20 PC-3 192.168.0.3 255.255....
  • 目录 ...最终实现无线终端通过无线网络获取IP地址,并能访问外网。 实验拓扑 配置过程 一、配置AC1上端口VLAN的配置 其中VLAN 100为业务VLAN,VLAN 101为管理VLAN。配置AC链接AP的端口为trun..
  • 2021.1.5ensp网络模拟

    2021-01-05 22:20:19
    1:拖动相应组件到拓扑网络,并为各个广播域划分网段,为路由器设置预设ip地址 2:点击路由器,进入输入system-view interface GigabitEthernet 0/0/0 进入某个接口 [Huawei-GigabitEthernet0/0/0]ip address 192....
  • 菜鸟在上网课的时候,就感觉网络原理还是挺有意思的,而且好像除了要记的超多,还比较简单。当菜鸟实际操作和看了极客时间之后,才发现,原来一切都只是因为我们老师没讲!所以很简单???? 所以菜鸟只是看看极客,做...
  • eNSP网络仿真——VLAN间路由实验 实验拓扑如图: 实验配置如下: 设备 接口 IP地址 子网掩码 网关 PC-1 Ethernet 0/0/1 198.168.1.1 255.255.255.0 192.168.1.254 PC-2 Ethernet 0/0/1 198.168.1.2 255....
  • ENSP搭建以下拓扑,其中CLOUD1所在的网络为VMnet1,VMware Workstation中开启一台Win7计算机,网络桥接在VMnet1,IP地址配置为192.168.100.40/24.其他设备的地址参考拓扑图中的标识信息。 【需求描述】 实现整个...
  • eNSP搭建数据中心网络

    2020-04-23 23:11:42
    eNSP企业私有网络构建 eNSP企业私有网络添加防火墙 eNSP搭建无线网络 一、拓扑图以及cloud的配置 拓扑图 cloud配置 二、配置FW1 [SRG]sysname FW1 [FW1]interface g [FW1]interface GigabitEthernet 0/0/0 [FW1-...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 432
精华内容 172
关键字:

ensp网络拓扑