精华内容
下载资源
问答
  • 三层交换实验

    2013-12-06 19:43:44
    三层交换 2011252班-第16组-三层交换实验.doc  
  • 三层交换实验过程

    2012-05-02 00:47:05
    三层交换实验过程!
  • 三层交换实验.zip

    2021-01-31 21:53:46
    ensp使用trunk,VRRP,Eth-Trunk,DHCP,MSTP,NAT,VLAN,OSPF综合三层交换实验
  • 实验三层交换实验 实验目的 掌握三层交换机VLAN间配置 掌握PacketTrace 仿真软件的使用方法 实验环境 三层交换机配置PacketTrace仿真软件具备Windows操作系统的PC机 实验重点及难点 难点三层交换机配置 实验拓扑 F0/...
  • 三层交换机和三层交换实验

    千次阅读 2020-01-22 17:23:00
    2三层交换机三层接口实验 2.1实验内容 2.2 实验原理 2.3关键命令 2.4配置过程 3三层交换机IP接口实验 3.1实验内容 3.2实验原理 3.3关键命令 3.4配置过程 4多个三层交换机互连实验 4.1实验内容 4.2实验...

    目录

    1 多端口路由器互连VLAN实验

    1.1 实验内容

    1.2 实验原理

    2 三层交换机三层接口实验

    2.1 实验内容

    2.2 实验原理

    2.3 关键命令

    2.4 配置过程

    3 三层交换机IP接口实验

    3.1 实验内容

    3.2 实验原理

    3.3 关键命令

     3.4 配置过程

    4 多个三层交换机互连实验

    4.1 实验内容

    4.2 实验原理


    1 多端口路由器互连VLAN实验

    1.1 实验内容

    构建如下图所示的拓扑,在交换机中创建三个VLAN,分别是VLAN2 VLAN 3 VLAN 4,将交换机端口1 2 3分别分配给VLAN 2 

    交换机端口 4 5 6分配给VLAN 3,将交换机端口 7 8 9分配给VLAN4, 路由器三个接口分别连接连接交换机端口3 6 9.实现连接在不同VLAN的交换机端口的终端之间的通信过程。

    1.2 实验原理

    在交换机中创建三个VLAN,分别是VLAN 2,VLAN 3,VLAN 4,并将各个端口分配给各个VLAN。

    路由器三个接口分别连接属于三个不同VLAN的交换机端口。路由器接口分配IP地址和子网掩码,每一个路由器接口分配的IP地址和子网掩码决定了该接口连接的VLAN的网络地址,连接在该VLAN上的终端以该接口的IP地址作为默认网关地址。

    路由器0存在去往各个网段的路由表,当各个主机发送数据包到路由器,根据路由表,发送到对应的目的主机

    2 三层交换机三层接口实验

    2.1 实验内容

    构建如下图所示的网络拓扑,在交换机上创建三个VLAN,将交换机端口1 2 3分配给VLAN 2 将交换机端口 4 5 6分配给VLAN 3

    将交换机端口 7 8 9分配给VLAN 4,实现连接在不同VLAN上的终端之间的交换过程

    默认状态下,三层交换机端口是交换端口,即在定义VLAN对应的IP接口之前,三层交换机默认等同于二层交换机。但可以将指定三层交换机接口转换为三层接口,某个三层交换机端口一旦转换为三层接口,该三层交换机端口完全等同于路由器以太网接口

    该三层交换机不再有二层交换机功能,变为24个以太网接口的路由器

    2.2 实验原理

    将三层交换机连接二层交换机端口 3 6 9三个端口转换成三层接口,三层交换机这三个三层接口完全等同于路由器以太网接口。

    可以为这三个三层接口分配IP地址和子网掩码,每一个三层接口分配的IP地址和子网掩码决定了该三层接口连接的VLAN的网络地址,完成这三个三层接口的IP地址和子网掩码配置过程后,三层交换机自动生成包含三项直连路由项的路由表。

    2.3 关键命令

    1 定义三层接口

    全局模式

    interface FastEthernet 0/1   //进入接口0/1的配置模式

    接口配置模式

    no switchport    //取消交换机0/1口的交换功能,该端口完全等同于路由器物理接口

    ip address 192.1.1.254 255.255.255.0  //为该端口分配IP地址和子网掩码,只有取消交换功能之后才能分配

    exit

    2 启动三层交换机的路由功能 

    全局模式

    ip routing //启动三层交换机的IP分组路由功能,默认状态下,三层交换机只有MAC帧转发功能,如果需要三层交换机具有IP分组转发功能,用该命令启动三层交换机的IP分组路由功能

           为三层交换机配置路由协议前,必须事先通过该命令启动三层交换机的路由功能。

    2.4 配置过程

    三层交换机

    3 三层交换机IP接口实验

    3.1 实验内容

    构建如下图所示的网络结构,在三层交换机上创建两个VLAN,分别是VLAN 2和VLAN 3,终端A和终端B属于VLAN 2

    终端C 和终端D属于VLAN 3,由三层交换机实现属于同一VLAN的终端之间的通信过程和属于不同VLAN的终端之间的通信过程

    3.2 实验原理

    三层交换机具有二层交换功能和三层路由功能。二层交换功能用于实现同一VLAN终端之间的通信过程。三层路由功能用于实现属于不同VLAN终端之间的通信过程。           

    由于三层交换机可以定义大量VLAN,因此,三层交换机的路由模块可以看做是存在大量逻辑接口的路由器,且接口数量可以随着需要定义IP接口的VLAN数量变化而变化                                                                                                                                                                           

    3.3 关键命令

    以下命令可以用于定义VLAN 2关联的IP接口,并为该IP接口分配IP地址和子网掩码

    全局模式

    interface vlan 2   //定义VLAN 2对应的IP接口,并进入IP接口配置模式。如果将三层交换机的路由模块看做是路由器,则IP接口等同于路由器的逻辑接口

    ip address 192.168.1.254 255.255.255.0  //三层交换机中定义某个VLAN对应的IP接口的前提是,已经在三层交换机中创建VLAN,并已经有端口分配给VLAN。分配给VLAN的端口可以是接入端口,也可以是共享端口

    exit

     3.4 配置过程

    4 多个三层交换机互连实验

    4.1 实验内容

    构建如下图所示的网络拓扑。在三层交换机1上创建两个VLAN,分别是VLAN 2和VLAN 3,在三层交换机2上创建两个VLAN 分别是VLAN 4和VLAN 5。

    实现属于同一VLAN的两个终端之间的通信过程和属于不同VLAN的两个终端之间的通信过程。

    4.2 实验原理

    为了实现VLAN 2和VLAN 3 VLAN 4 VLAN 5之间的通信过程,需要创建 一个实现三层交换机1和2互连的VLAN 6

    三层交换机1中需要定义VLAN 6对应的IP接口,并为IP接口分配IP地址192.168.6.1和子网掩码255.255.255.0 

    对于三层交换机1 通往VLAN 4和VLAN 5传输路径上的下一跳是三层交换机2中VLAN 6对应的IP接口

    对于三层交换机2 通过VLAN 2 和VLAN 3传输路径上的下一条是三层交换机1中VLAN 6对应的IP接口

    三层交换机1 和 2路由表中指明通往没有直连的网络的传输路径的路由项可以通过路由协议RIP完成

     

     

     

     

     

    展开全文
  • 交换机的三层交换实验,当交换机运行在VTP client模式下的情况时 接收来交换机VTP server 的配置 因此当交换机在透明的模式(Transparent)下创建的VLAN 当改为client模式后,都会因接收VTP server的配置而被覆盖掉
  • 模拟器虚拟机三层交换综合实验. 欢迎大家学习讨论!!!
  • 华为--三层交换实验(原理与实验详情)

    千次阅读 热门讨论 2019-12-17 16:27:32
    华为三层交换机物理接口不可以设置IP地址,只可以设置vlan类型,通过vlanif设置IP地址 - 思科设备直接使用vlan设置IP地址

    前言

    • 华为三层交换机物理接口不可以设置IP地址,只可以设置vlan类型,通过vlanif设置IP地址
    • 思科设备直接使用vlan设置IP地址

    一:三层交换原理

    1.1:三层交换机概述

    • 三层交换技术能够实现VLAN之间的通信

      解决了单臂路由的瓶颈(中继链路)

      三层交换=二层交换+三层转发

      三层交换是交换机的高级产品,自带三层转发功能,其中有三层引擎来进行数据转发,三层引擎转发过程只经过一次路由,其他全部都是在硬件层面上转发,所以效率很高。

    1.2:MLS条目

    • 三层交换机通过硬件来交换和路由选择数据包。

    • 所以数据传输中只经过一次路由,其他都经由硬件层面上的转发。

      所以可以总结为:一次路由,多次转发。

    1.3:三层交换原理

    • 一次路由,多次转发

    二:三层交换实验

    2.1:实验环境

    • eNSP软件
    • 两台交换机
    • 一台三层交换机
    • 一台路由器
    • 四台主机

    2.2:实验拓扑图

    • mark

    2.3:实验目的

    • 通过配置使全网互通

    2.4:实验过程

    2.4.1:交换机配置
    • 交换机1配置

      <Huawei>sys
      [Huawei]sysn SW1
      [SW1]v b 10 20
      [SW1]int e0/0/1
      [SW1-Ethernet0/0/1]p l a
      [SW1-Ethernet0/0/1]p d v 10
      [SW1-Ethernet0/0/1]un sh
      [SW1-Ethernet0/0/1]int e0/0/2
      [SW1-Ethernet0/0/2]p l a
      [SW1-Ethernet0/0/2]p d v 20
      [SW1-Ethernet0/0/2]un sh
      [SW1-Ethernet0/0/2]int e0/0/3
      [SW1-Ethernet0/0/3]p l t
      [SW1-Ethernet0/0/3]p t a v a
      [SW1-Ethernet0/0/3]un sh
      [SW1-Ethernet0/0/3]int g0/0/1
      [SW1-GigabitEthernet0/0/1]p l t
      [SW1-GigabitEthernet0/0/1]p t a v a
      [SW1-GigabitEthernet0/0/1]un sh
      
    • 交换机2配置

      <Huawei>sys
      [Huawei]sysn SW2
      [SW2]v b 10 20
      [SW2]int e0/0/1
      [SW2-Ethernet0/0/1]p l a
      [SW2-Ethernet0/0/1]p d v 10
      [SW2-Ethernet0/0/1]un sh
      [SW2-Ethernet0/0/1]int e0/0/2
      [SW2-Ethernet0/0/2]p l a
      [SW2-Ethernet0/0/2]p d v 20
      [SW2-Ethernet0/0/2]un sh
      [SW2-Ethernet0/0/2]int e0/0/3
      [SW2-Ethernet0/0/3]p l t
      [SW2-Ethernet0/0/3]p t a v a
      [SW2-Ethernet0/0/3]un sh
      
      
    2.4.2:主机配置
    • mark
    2.4.3:三层交换机配置
    • <Huawei>sys
      [Huawei]sysn RSW1
      [RSW1]v b 10 20 100
      [RSW1]interface Vlanif10
      [RSW1-vlanif 10] ip address 192.168.10.1 255.255.255.0
      [RSW1-vlanif 10]interface Vlanif20
      [RSW1-vlanif 20]ip address 192.168.20.1 255.255.255.0
      [RSW1-vlanif 20]interface Vlanif100
      [RSW1-vlanif 100]ip address 11.0.0.1 255.255.255.252
      [RSW1-vlanif 100]q
      [RSW1]interface GigabitEthernet0/0/1
      [RSW1-interface GigabitEthernet0/0/1]port link-type trunk
      [RSW1-interface GigabitEthernet0/0/1]port trunk allow-pass vlan 10 20
      [RSW1-interface GigabitEthernet0/0/1]interface GigabitEthernet0/0/2
      [RSW1-interface GigabitEthernet0/0/2]port link-type access
      [RSW1-interface GigabitEthernet0/0/1]port default vlan 100
      [RSW1-interface GigabitEthernet0/0/1]q
      [RSW1]ip route-static 0.0.0.0 0.0.0.0 11.0.0.2
      
    2.4.4:路由器设置
    • <Huawei>sys
      [Huawei]sysn R1
      [R1]int g0/0/2
      [R1-GigabitEthernet0/0/2]ip add 11.0.0.2 30
      [R1-GigabitEthernet0/0/2]un sh
      [R1-GigabitEthernet0/0/2]int loo 0 
      [R1-LoopBack0]ip add 1.1.1.1 30
      [R1-LoopBack0]q
      [R1]ip route-static 192.168.10.0 24 11.0.0.1
      [R1]ip route-static 192.168.20.0 24 11.0.0.1
      

    2.5:实验结果验证

    • mark
    展开全文
  • 三层交换和单臂路由实验 实验一: 三层交换 本次实验本地PC通过三层交换与外部PC进行互联互通。 实验过程: 首先准备三台VPC、一台交换机和两台路由器。 在交换机上关闭路由功能,设置vlan为f1/1和f1/2端口加入vlan...

    三层交换和单臂路由实验

    实验一:

    三层交换

    本次实验本地PC通过三层交换与外部PC进行互联互通。

    实验过程:

    首先准备三台VPC、一台交换机和两台路由器。
    在这里插入图片描述
    在交换机上关闭路由功能,设置vlan为f1/1和f1/2端口加入vlan。在f0/1上设置trunk。在这里插入图片描述

    进入路由器设置vlan,将f1/0设置为trunk,进入虚拟端口设置默认网关。检查网关是否设置成功。添加静态路由地址。
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    静态路由设置成功。
    在这里插入图片描述
    为外网的路由器设置默认地址和静态路由地址。

    在这里插入图片描述
    在这里插入图片描述
    分别在三个pc上添加IP地址和默认网关。并开始互联。
    PC3可以通信
    在这里插入图片描述
    三台PC可以互联互通。
    在这里插入图片描述

    实验二:

    单臂路由

    单臂路由是三层交换的前身,结构非常简单。
    在这里插入图片描述

    实验过程

    进入交换机,关闭路由功能,设置vlan10和20并将端口添加进vlan。
    在这里插入图片描述
    f1/0设置为trunk。
    在这里插入图片描述

    打开路由器,进入虚拟子接口,为虚拟接口设置vlan并且配置默认网关,结束时进入f0/1接口启动设置。
    在这里插入图片描述
    最后两台PC实现互联互通。

    在这里插入图片描述

    以上,两个实验均成功!

    展开全文
  • 三层交换配置路由
  • H3C三层交换实验(不同vlan间的互通) 三层交换实验(不同vlan间的互通)拓扑图 三层交换实验(不同vlan间的互通) 拓扑图 SW配置: # vlan 23 # vlan 45 # interface Vlan-interface23 ip address ...

    H3C三层交换实验(不同vlan间的互通)

    三层交换实验(不同vlan间的互通)

    拓扑图

    在这里插入图片描述
    SW配置:

    #
    vlan 23
    #
    vlan 45
    #
    interface Vlan-interface23
    ip address 192.168.23.254 255.255.255.0
    #
    interface Vlan-interface45
    ip address 192.168.45.254 255.255.255.0
    #
    interface GigabitEthernet1/0/1
    port link-type access
    port access vlan 23
    #
    interface GigabitEthernet1/0/5
    port link-type access
    port access vlan 45
    展开全文
  • 三层交换配置路由的实验报告 三层交换配置路由 使用eNSP搭建实验环境 要求实现全网互通 操作步骤: 一、使用eNSP搭建实验环境 二、配置PC的IP地址、子网掩码、网关 1、配置PC 1的IP地址为192.168.1.1、子网掩码为...
  • 三层交换技术的前身是单臂路由,三层交换机就是具有部分路由器功能的交换机,工作在OSI网络标准模型的第三层:网络层。三层交换机的最重要目的是加快大型局域网内部的数据交换,所具有的路由功能也是为这目的服务的...
  • GNS3实验三层交换实现VLAN间通信

    千次阅读 2018-10-24 14:42:46
    GNS3实验三层交换实现VLAN间通信 图片如下:   环境:GNS3 1.5.2 思路与步骤: 一、三层交换机 打开trunk,配置VLAN; 给vlan配置IP地址;  en conf t int f0/0 swit trunk enca dot1q swit mode trunk ...
  • 实验名称:简单的三层交换配置路由实验拓扑: 实验需要:1、按图中所示配置设网络备vlan,IP地址2、能够使各pc互相ping通。 实验步骤: 1、配置终端设备: pc1-pc5按照拓扑图中所示配置各个pc的ip地址。 网关配置...
  • 三层交换机工作在网络层 三层交换机的作用:二层交换 + 路由转发 单臂路由产生的瓶颈 VLAN之间的通信需要路由器来完成 VLAN增加导致数据量增大 ...路由器与交换机之间路径成为整个...使用三层交换技术实现VLAN间...
  • 掌握通过三层交换机实现VLAN间通信的配置方法 掌握通过以太网Trunk链路实现VLAN间通信的配置方法 掌握在不同VLAN间配置动态路由协议OSPF的方法
  • 三层交换的基本配置

    2019-10-21 20:51:18
    三层交换的基本配置 一:什么是三层交换机 ​ 三层交换机是具有部分路由器功能的交换机,工作在OSI网络标准模型的第三层:网络层。三层交换机的最重要目的是加快大型局域网数据的内部交换,能够做到一次路由,多次...
  • 在以太网上建立多个 VLAN,通过一个三层交换机的第三层路由交换技术,实现多个 VLAN 之间的通信。 二.实验要点: 1.在三层交换机与二层交换机间配置 trunk 实现多个 VLAN 数据的通过。 2.启用三层交换机上的...
  • 交换机基本配置及三层交换:【工程实验室】在路由器上配置Telnet、利用三层交换机实现VLAN间路由、跨交换机实现VLAN、交换机基本配置、在交换机上配置Telnet、利用单臂路由实现VLAN间路由、端口聚合配置、交换机的...
  • 配置单核心三层交换两层网络 实验环境要求: 1、安装winxp、win7或winsrv 2003的pc机一台 2、cisco Packet Tracer7.0模拟器 总体目标:使用三层交换为核心,搭建总部、分公司、互联网拓扑结构。合理分配IP地址,配置...
  • 实验内容】 (1)按实验线路连接图进行连接。DHCP客户机设置IP地址为自动获取。 (2)按照实验线路连接图,在SW1和SW2上分别完成VLAN配置,并在VLAN中添加 相应的端口成员,同时配置Trunk端口。 Switch>en Switch#...
  • 三层交换DHCP服务器+DHCP中继:实现全网互通 1.配置思路: 1).二层交换创建对应的vlan,与PC相连设置access,与交换互联设置trunk 2).三层交换创建vlan,与路由互联设置access,与交换互联设置trunk 3).设置DHCP...
  • 三层 交换 链路聚合 ospf ,ripv2 路由重分发 vlan间通信 通过实验 来 演示 拓扑图 如下 需要 ensp 软件 不清楚的 的我这里有 百度网盘分享 大小 不超过3M 链接:...
  • 通过三层交换机实现不同Vlan及外网之间的通讯 三、实验步骤: 1、首先我们打开GNS3软件,先构造一个简单的拓扑图,由3台PC机、1台二层交换、1台三层交换、1台路由组成,并对其相应接口进行配置ip 1、我们先来配置二...
  • 实验内容】 (1)按实验线路连接图进行连接。按照实验线路连接图分别配置各台计算机IP 地 址。 (2) 按照实验线路连接图,在SW1和SW2上分别完成VLAN配置,并在VLAN中添加相应的端口成员,同时配置Trunk端口。同时...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 36,065
精华内容 14,426
关键字:

三层交换实验