精华内容
下载资源
问答
  • ensp三层交换机实现不同vlan之间的互通
    千次阅读
    2021-05-08 18:47:54

    拓扑图:
    在这里插入图片描述
    1、配置pc的IP地址
    2、配置交换机LSW2

    <Huawei>sys
    [Huawei]undo info-center enable 
    [Huawei]vlan 2
    [Huawei-vlan2]quit
    [Huawei]vlan 3
    [Huawei-vlan3]quit
    [Huawei
    更多相关内容
  • eNSP三层交换机不同vlan间通信

    千次阅读 2021-03-30 20:18:37
    **eNSP三层交换机不同vlan间通信**一、实验题目二、实验拓扑图三、实验内容四、实验总结 一、实验题目 三台交换机(其中一台交换机为三层交换机),四台PC,实现不同vlan之间的通信。 二、实验拓扑图 实验中使用的...

    一、实验题目

    三台交换机(其中一台交换机为三层交换机),四台PC,实现不同vlan之间的通信。

    二、实验拓扑图

    实验中使用的交换机型号均为S3700,其中SW3我们选用成为三层交换机,其它两个交换机均为二层交换机
    在这里插入图片描述

    三、实验内容

    1. 配置确定
    VLAN:
      VLAN:PC1 PC3
      VLAN:PC2 PC4
    网段:
      192.168.1.0/24
      192.168.2.0/24
    
    1. 主机配置
    PC1:192.168.1.1 255.255.255.0 192.168.1.254
    PC2:192.168.2.1 255.255.255.0 192.168.2.254
    PC3:192.168.1.2 255.255.255.0 192.168.1.254
    PC4:192.168.2.2 255.255.255.0 192.168.1.254
    
    1. 配置二层交换机(SW1,SW2)
    [Huawei]sysname SW1
    [SW1]vlan batch 10 20
    [SW1]int e0/0/1
    [SW1-Ethernet0/0/1]port link-type access 
    [SW1-Ethernet0/0/1]port default vlan 10
    [SW1-Ethernet0/0/1]int e0/0/2
    [SW1-Ethernet0/0/2]port link-type access
    [SW1-Ethernet0/0/2]port default vlan 20
    [SW1-Ethernet0/0/2]int e0/0/3
    [SW1-Ethernet0/0/3]port link-type trunk 
    [SW1-Ethernet0/0/3]port trunk allow-pass vlan 10 20
    ---------------------------------------------------------
    [Huawei]sysname SW2
    [SW2]vlan batch 10 20
    [SW2]int e0/0/1
    [SW2-Ethernet0/0/1]port link-type access 
    [SW2-Ethernet0/0/1]port default vlan 10
    [SW2-Ethernet0/0/1]int e0/0/2
    [SW2-Ethernet0/0/2]port link-type access
    [SW2-Ethernet0/0/2]port default vlan 20
    [SW2-Ethernet0/0/2]int e0/0/3
    [SW2-Ethernet0/0/3]port link-type trunk 
    [SW2-Ethernet0/0/3]port trunk allow-pass vlan 10 20
    
    1. 配置三层交换机(SW3)
    [Huawei]sysname SW3
    [SW3]vlan batch 10 20
    [SW3]int vlanif 10
    [SW3-Vlanif10]ip add 192.168.1.254 24
    [SW3-Vlanif10]int vlanif 20
    [SW3-Vlanif20]ip add 192.168.2.254 24
    [SW3-Vlanif20]int e0/0/1
    [SW3-Ethernet0/0/1]port link-type trunk 
    [SW3-Ethernet0/0/1]port trunk allow-pass vlan 10 20
    [SW3-Ethernet0/0/1]int e0/0/2
    [SW3-Ethernet0/0/2]port link-type trunk
    [SW3-Ethernet0/0/2]port trunk allow-pass vlan 10 20
    
    1. 测试不同vlan间连通性
      在这里插入图片描述最后不同vlan间可以联系,说明配置成功。

    四、实验总结

    我们本次实验运用到的知识有:

    1. vlan的配置
    2. 通过三层交换机实验不同vlan之间的通信
    3. 需要掌握以下指令
    vlan batch 10 20 		//批量创建vlan
    port link-type trunk 	//配置trunk干线,实现不同设备之间的通信
    int vlanif 10			//进入vlan端口配置,实现不同vlan之间的配置
    
    展开全文
  • eNSP两台三层交换机不同VLAN互通

    千次阅读 2021-08-20 10:26:26
    拓扑图如上 1. PC设置IP PC15:192.168.10.10/24 网关:10.1 PC19:192.168.20.10/24 网关: 20.1 ...# vlan batch 10 20 # inter face vlanif 10 ip address 192.168.10.1 24 ip address 192.168.20.1...

    拓扑图如上

    1. PC设置IP

    PC15:192.168.10.10/24 网关:10.1

    PC19:192.168.20.10/24 网关: 20.1

    PC17:192.168.30.10/24 网关: 30.1

    PC18:192.168.30.10/24 网关:30.1

    2.配置SW6

    # vlan batch 10 20

    # inter face vlanif 10

       ip address 192.168.10.1 24

       ip address 192.168.20.1 24 sub

    # inter face Ethernet 0/0/2

      port link-type access

      port default vlan 10

    # interface Ethernet 0/0/3

     port link-type access

     port default vlan 10

    #interface vlanif 20

     ip address 192.168.60.1 24

    #int g0/0/1

    port link-type trunk

    port trunk allow-pass vlan 20 

    3.配置SW7

    #vlan batch 30 20

    #

    # inter face vlanif 30

       ip address 192.168.30.1 24

       ip address 192.168.40.1 24 sub

    # inter face Ethernet 0/0/2

      port link-type access

      port default vlan 30

    # interface Ethernet 0/0/3

     port link-type access

     port default vlan 30

    #interface vlanif 20

     ip address 192.168.60.2 24

    #int g0/0/1

    port link-type trunk

    port trunk allow-pass vlan 20 

    3.配置静态路由

    LSW6: ip route-static:0.0.0.0 0.0.0.0 192.168.60.2

    LSW7: ip roue-static:0.0.0.0 0.0.0.0 192.168.60.1

    主机互通测试成功!

    展开全文
  • 使用eNSP搭建交换机VLAN三层通信

    千次阅读 2019-10-09 14:31:21
    目的:VLAN间通信(三层交换) 组网图:如下图 操作步骤: 第一步:安装eNSP,请百度 第二步:拖动交换机到工作区 第三步:拖动两个PC到工作区 第三步:设备连线 第四步: 开机 第五步:进入交换机,完成交换机...

    背景:工作需要,自己本身对数通了解有限,遂通过华为模拟软件eNSP进行学习与提升,新人学习,难免有错误,如发现,请指正……
    目的:VLAN间通信(三层交换)
    组网图:如下图
    在这里插入图片描述
    操作步骤:
    第一步:安装eNSP,请百度
    第二步:拖动交换机到工作区
    在这里插入图片描述
    第三步:拖动两个PC到工作区
    在这里插入图片描述
    第三步:设备连线
    在这里插入图片描述

    第四步: 开机
    在这里插入图片描述
    第五步:进入交换机,完成交换机配置
    注:怎么进去交换机配置界面呢,在工作区交换机右键点击CLI
    敲黑板,首先执行system-view 进入系统视图
    2、创建VLAN 10 和VLAN 20
    两种方式:A方法:
    VLAN 10
    在这里插入图片描述
    B方法:批量创建 vlan batch 10 20 #请自行尝试
    3、配置接口,也就是g0/0/1和g0/0/2,
    int g0/0/1 进入接口
    port link-type access access 接口是连接电脑的接口,还有一种是trunk 这个是连接可网管交换机的
    quit 退出
    在这里插入图片描述
    4、把接口加入到vlan
    在这里插入图片描述
    完成后可以使用display vlan查看
    在这里插入图片描述
    5、给vlan配置IP地址
    在这里插入图片描述
    在这里插入图片描述
    6、保存
    在这里插入图片描述
    7、配置PC1和PC2
    PC1在这里插入图片描述
    PC2
    在这里插入图片描述
    8、在PC2给PC1发送ping
    在这里插入图片描述

    OK,至此,不同网段通过交换机实现通信完成,大家可以试试了,会数通的相关知识对大家还是很有帮助的,本文受限于自己的数通知识比较浅,后续会深入研究。

    展开全文
  • 华为三层交换机静态路由与VLAN配置目的:学会静态路由的原理与三层交换机vlan划分配置图中PC1划分在VLAN2下与PC2划分在VLAN4下互通,配置如下:sys --进入系统命令[huawei]sysname SW1 --命名[SW1]vlan 2 --划分vlan...
  • 1.只使用Vlan的trunk接口和access接口实现两个二层交换机上属于不同Vlan的PC互通 port trunk pvid vlan 10 提前配置好IP地址及端口地址 LSW10配置: # sysname LSW10 # vlan batch 10 to 20 100 # interface ...
  • LSW8三层交换机的配置: # sysname LSW8 # vlan batch 20 to 30 40 # interface Vlanif1 # interface Vlanif20 ip address 192.168.20.1 255.255.255.0 # interface Vlanif30 ip address 192.168.30.254 255.255...
  • 在学习华为云计算IP-SAN存储这一块时,碰到了VLAN间路由,特地再次复习 一、实验拓扑 二、实验需求 PC1和PC3属于VLAN 10 ,PC2和PC四属于VLAN...1、配置三层交换机SW1 SW1: sys sys sw1 vlan b 10 20  int vla...
  • 因为不同vlan之间是不可以通信的,通过交换机的配置来实验不同vlan之间的通信 一:实验拓扑 这里把 pc1,pc4,pc7都归属于vlan10 pc2,pc5,pc8都归属于vlan20 pc3,pc6,pc9都归属于vlan30 二:pc的配置 因为pc机...
  • 原理概述 ...三层交换机在原有二层交换机基础上增加了路由功能,同时由于数据没有像单臂路由那样经过物理线路进行路由,很好地解决了带宽瓶颈的问题,为网络设计提供了一个灵活的方案。 VLANIF接口
  • 通过三层交换机的虚拟接口Vlanif进行转发,Vlanif接口编号必须与VLAN编号一一对应 实验目的 理解Vlanif接口的作用 了解数据的转发过程 了解OSPF在三层交换机上的特殊形式 实验拓扑 实验步骤 手动为各个PC分配...
  • eNSP---三层交换机实现VLAN间路由

    万次阅读 多人点赞 2019-03-29 11:18:14
    3.设置交换机连接三层交换机eth0/0/4接口(左右接口同样配置) system //进入配置 int eth0/0/4 //进入交换机连接路由器端口 port link-type trunk //设置端口类型为trunk port trunk allow-pass ...
  • 单臂路由存在一些局限性,比如带宽、转发效率等,这项技术...VLANIF接口是基于网络层的接口,可以配置IP地址,借助VLANIF接口,三层交换机就能实现路由转发功能。实验目的掌握配置VLANNIF接口的方法理解数据包跨VLA...
  • ensp实现不同vlan不同二层交换机之间互通实例(gvrp,trunk) 先来看看网络拓扑图: 可以看到pc5-pc8的IP地址属于同网段 接下来测试他们能不能互通: 接下来配置LSW1,LSW2交换机,首先要划分Vlan,在LSW2上利用Gvrp...
  • 5台客户端,通过两台交换机,一台核心交换机,和一台路由器成功实现互通。 首先配置各个客户端的IP,以及网关,按照顺序: P1:ip:10.0.1.2 子网掩码:255.255.255.0 网关:10.0.1.1 P2:ip:10.0.2.2 子网掩码:255....
  • 1、实验原理:VLAN将一个物理的LAN在逻辑上划分成多个广播域。VLAN内的主机间可以直接通信,而VLAN间不能直接互通。在现实网络中,经常会...三层交换机在原有二层交换机的基础之上增加了路由功能,同时由于数据没...
  • 三层交换机和单臂路由实现主机之间的相互通信。
  • 配置交换机12.配置交换机23.同vlan主机ping通4.不同vlan主机无法ping通实验2实验环境实验需求实验步骤1.配置LSW1 vlan ip:2.配置AR1 ip:3.配置LSW2 vlan ip:4.配置LSW2 ospf:5.配置AR1 ospf:6.配置LSW2 ospf:...
  • 场景:三层交换机,多个VLAN 需求:ACL限制VLAN间的互访 VLANVLANIF配置省略 PC3可以PING通PC4 [Huawei]traffic classifier tc1 [Huawei-classifier-tc1]if-match acl 3000 [Huawei-classifier-tc1]q [Huawei]...
  • 本次使用ensp模拟器模拟两台华为三层交换机如何配置不同网段不同vlan之间如何互通。网络拓补图如下图所示: IP地址如下: pc1:10.1.1.2 / 24 pc2 :10.1.2.2 / 24 pc3:192.168.1.2 /24 pc4:192.168.2.2 / 24 ...
  • 原理概述: VLAN将一个物理的LAN在...三层交换机在原有二层交换机的基础之上增加了路由功能,同时曲丁数据没有像单臂路由那样经过物理线路进行路由,很好地解决了带宽瓶颈的问题,为网络设计提供了一个灵活的解决方.
  • 利用三层交换机实现VLAN 间路由 原理概述 VLAN 将一个物理的LAN 在逻辑上划分成多个广播域。VLAN 内的主机间可以直接通信,而VLAN 间不能直接互通。 在现实网络中,经常会遇到需要跨VLAN 相互访问的情况, 工程师...
  • ENSP】之 VLAN间通信(三层交换)

    万次阅读 2017-11-18 18:48:34
    交换机创建相应VLAN Interface (SVI),Vlan Interface地址将作为对应VLAN中 PC的网关,实现不同VLAN PC的通信 二、配置// 批量创建VLAN vlan batch 10 20// 创建VLAN Interface 10 作为PC1 的网关gateway ...
  • 接着昨天的实验,我在左边的交换机(后面的文章中称此为交换机1或者SW1)上建立了两个VLAN:VLAN1和VLAN2,右边的交互机(后面的文章中称此为交换机2或者SW2)建立了一个VLAN3,并且在SW1的0/0/3端口和SW2的0/0/1端口...
  • eNSP交换机配置VLAN

    千次阅读 2021-12-22 20:42:17
    一、VLAN配置过程 1. 搭建拓扑结构 运行eNSP>新建拓扑>搭建如下图的拓扑结构>启动设备 2.测试主机间连通性 四台主机基础配置如下 10.10.1.0/24 PC1: IP地址:10.10.1.1 子网掩码:255.255.255.0 ...
  • VLAN互通一个VLAN对应一条物理连接单臂路由三层交换机 一个VLAN对应一条物理连接 原则上路由器默认情况下不能接收和发送带有vlan标记的数据帧,所以将access端口划分不同的vlan。但是以下成本过高,且繁琐。 路由器...
  • ensp(华为三层交换机配置)

    千次阅读 2020-08-13 13:35:45
    三层交换机上配置路由,实现全网互通 如图 sw1配置 [Huawei] vlan 1 [Huawei] interface e0/0/1 [Huawei-Ethernet0/0/1]port link-ty access [Huawei-Ethernet0/0/1]port default vlan 1 [Huawei-Ethernet0/0/...
  • 实验案例:在华为ensp软件上模拟三层交换机利用路由功能实现全网互通 实验环境 如图所示,在win10下使用华为ensp软件上进行模拟实验, 需求描述 将上述过程通过实验再现出来。 在华为ensp虚拟环境进行试验,...
  • 用虚拟接口IP实现相同交换机两个vlan互通 按如图所示设置拓扑,启动设备。 配置四个主机的ip、子网掩码、网关。 PC1 IP地址192.168.10.11(注意前面部分是网段) 子网掩码255.255.255.0 网关192.168.10.1 PC2 IP...
  • 2.进入三层交换机进行配置 ①创建vlan35,进入g0/0/6端口设置access模式并把端口加入vlan35 ②设置vlanif 35的ip地址为PC1的网关地址 ③进入g0/0/1端口,设置端口模式为trunk并允许通过所有vlan ④...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 423
精华内容 169
关键字:

ensp三层交换机vlan互通

友情链接: russ.rar