精华内容
下载资源
问答
  • 华为交换机设置同一台交换机多个Vlan互通
    千次阅读
    2020-08-30 18:37:14

    华为交换机:部署同一台交换多个vlan互通

    例如:交换机s5700 pc3台分别在vlan2 3 4 网段是192.168.2.0 192.168.3.0 192.168.4.0 实现三台电脑在各个vlan中互通。

    1. 批量创建vlan 2 3 4 [S5700]vlan batch 2 3 4
    2. 设置各vlan的网关
      [S5700]int vlanif 2
      [S5700-vlanif2]ip add 192.168.2.254 24
      其它网段也设置相应的网关
      3.进入相应端口设置去标签并通过各个vlan
      [S5700-g0/0/2]port hybrid pvid vlan 2
      [S5700-g0/0/2]port hybrid untagged vlan 2 3 4
      [S5700-g0/0/3]port hybrid pvid vlan 3
      [S5700-g0/0/3]port hybrid untagged vlan 2 3 4
      [S5700-g0/0/4]port hybrid pvid vlan 4
      [S5700-g0/0/4]port hybrid untagged vlan 2 3 4
      把各台pc配好ip和网关就可以互通了。
    更多相关内容
  • vlan互通

    2022-02-28 16:32:18
    假如公司网络重新划分10个vlan 但是想让其互通,二层隔离,那我三层互通就可以了嘛,没毛病,直接vlanif 走起,但一做,天呀 要建那么多 vlanif 要累死本宝宝吗?果断放弃了,那咋办,用什么方法能让他们互通,肿么...

    vlan间通讯

    背景

    假如公司网络重新划分10个vlan 但是想让其互通,二层隔离,那我三层互通就可以了嘛,没毛病,直接vlanif 走起,但一做,天呀 要建那么多 vlanif 要累死本宝宝吗?果断放弃了,那咋办,用什么方法能让他们互通,肿么办呢?
    我灵机一闪,呀 那是不是就可以用super vlan ,那就不得了吗,我真是个小天才。废话不多说 直接开车走起!

    一、配置步骤:
    1.交换机配置
    创建vlan:[super-vlan]vlan batch 10 t0 21
    选一个超级vlan 并进入:[super-vlan]vlan 21
    开启聚合: [super-vlan-vlan100]aggregate-vlan
    把那些vlan弄在一起:[super-vlan-vlan21]access-vlan 10 to 20
    进入三层接口:[super-vlan]int Vlanif 21
    配置Ip:[super-vlan-Vlanif21]ip address 192.168.1.1 22
    因为这有很多地址所以用了子网划分,真是累呀。
    开启代理:[super-vlan-Vlanif21]arp-proxy inner-sub-vlan-proxy enable
    2.接口配置:
    [super-vlan]int GigabitEthernet 0/0/1
    [super-vlan-GigabitEthernet0/0/1]port link-type access
    [super-vlan-GigabitEthernet0/0/1]port default vlan 10
    [super-vlan]int GigabitEthernet 0/0/2
    [super-vlan-GigabitEthernet0/0/2]port link-type access
    [super-vlan-GigabitEthernet0/0/2]port default vlan 11
    为了节约时间 我就配置2个哈。
    要下班了 我直接上图哈:
    在这里插入图片描述
    在这里插入图片描述
    他俩能互通了,真好,又是一天的摸鱼时间。

    展开全文
  • 两个Vlan路由之间的互通

    千次阅读 2019-10-04 18:21:52
    首先我们来配置交换机的vlan和端口加入vlan以及打通和路由器之间的trunk干道。 ①:先配置vlan; ②:将端口加入vlan; ③:打通与路由器的trunk干道。 Switch> Switch>en Switch#config Switch(config...

    首先我们来配置交换机的vlan和端口加入vlan以及打通和路由器之间的trunk干道。

    ①:先配置vlan;

    ②:将端口加入vlan;

    ③:打通与路由器的trunk干道。

    Switch>

    Switch>en

    Switch#config

    Switch(config)#vlan 10

    Switch(config-vlan)#vlan 29

    Switch(config-vlan)#

    Switch(config-vlan)#vlan 20

    Switch(config-vlan)#

    Switch(config-vlan)#exit

    Switch(config)#

    Switch(config)#int f0/2

    Switch(config-if)#switchport mode access

    Switch(config-if)#switchport access vlan 10

    Switch(config-if)#

    Switch(config-if)#exit

    Switch(config)#int f0/3

    Switch(config-if)#switchport mode access

    Switch(config-if)#switchport access vlan 20

    Switch(config-if)#exit

    Switch(config)#int f0/1

    Switch(config-if)#switchport mode trunk

    Switch(config-if)#exit

    Switch#

    方法/步骤3:

    我们在路由器上进行配置:

    ①:先把端口打开;

    ②:配置VLAN标签的封装结构;

    ③:配置子接口地址。

    Router>

    Router>en

    Router#

    Router#config

    Router(config)#

    Router(config)#int g0/0

    Router(config-if)#no shutdown

    Router(config-if)#

    Router(config-if)#exit

    Router(config)#

    Router(config)#int g0/0.1

    Router(config-subif)#

    Router(config-subif)#encapsulation dot1Q 10

    Router(config-subif)#exit

    Router(config)#

     

    Router(config)#int g0/0.2

    Router(config-subif)#encapsulation dot1Q 20

    Router(config-subif)#exit

    Router(config)#

    Router(config)#int g0/0.1

    Router(config-subif)#

    Router(config-subif)#ip add 10.0.0.1 255.0.0.0

    Router(config-subif)#no shutdown

    Router(config-subif)#exit

    Router(config)#

    Router(config)#int g0/0.2

    Router(config-subif)#ip add 20.0.0.1 255.0.0.0

    Router(config-subif)#no shu

    Router(config-subif)#

    方法/步骤4:

    然后我们配置PC的IP地址,进行测试。可以看到,vlan10可以ping同vlan20。这样,我们的实验就成功了。

    转载于:https://www.cnblogs.com/westzz/p/10913824.html

    展开全文
  • 交换机上配置:Switch(config)#vlan 2Switch(config)#vlan 3Switch(config)#interface gigabitEthernet 0/1Switch(config-if)#switchport access vlan 2Switch(config)#interface gigabitEthernet 0/2Switch(config-...

    交换机上配置:

    Switch(config)#vlan 2

    Switch(config)#vlan 3

    Switch(config)#interface gigabitEthernet 0/1

    Switch(config-if)#switchport access vlan 2

    Switch(config)#interface gigabitEthernet 0/2

    Switch(config-if)#switchport access vlan 3

    Switch(config-vlan)#exit

    Switch(config)#interface gigabitEthernet 0/1

    Switch(config)#interface vlan 2

    Switch(config-if)#ip address 192.168.3.10 255.255.255.0

    Switch(config-if)#no shutdown

    Switch(config)#interface gigabitEthernet 0/2

    Switch(config)#interface vlan 3

    Switch(config-if)#ip address 172.16.1.2 255.255.255.0

    Switch(config-if)#no shutdown

    Switch(config-if)#exit

    Switch(config)#router rip

    Switch(config-router)#network 192.168.3.0

    Switch(config-router)#network 172.16.1.0

    Switch(config-router)#version 2

    路由器配置:

    Router(config)#interface gigabitEthernet 0/1

    Router(config-if)#ip address 192.168.3.9 255.255.255.0

    Router(config)#router rip

    Router(config-router)#network 192.168.3.0

    Router(config-router)#network 172.16.1.0

    Router(config-router)#version 2

    取消

    评论

    展开全文
  • 划分VLAN两个网段互通
  • vlan互通 ensp

    千次阅读 2020-09-01 16:12:58
    由于交换机分割了vlan,无法vlan实现二层通信,所以需要加入网关路由器作为介质来实现VLAN间路由 每个VLAN需要配置一条物理路径从交换机到网关 PC3和PC1分属两个vlan
  • 2.看下面的图,分析哪几pc可能通信,那几不能通信,并解释。 1.创建vlan2---4,分别把pc分到各个vlan,实现相同vlan之间的通信。之后在交换机1与交换机2之间vlan3不能通信,交换机2与交换机3之间vlan4不能通信
  • 华三三层交换机vlan互通配置的坑

    千次阅读 2021-11-06 15:58:48
    注:台电脑全部关闭防火墙 开始配置交换机 可以先关闭stp,然后提前把网线都插上,也可以先不插,按照后边的步骤一步一步来 [H3C]undo stp global enable #这是关闭指令 [H3C]stp global enable #这是开启指令 ...
  • VLAN互通个VLAN对应一条物理连接单臂路由三层交换机 一个VLAN对应一条物理连接 原则上路由器默认情况下不能接收和发送带有vlan标记的数据帧,所以将access端口划分不同的vlan。但是以下成本过高,且繁琐。 路由器...
  • 首先给两个PC设置ip地址,然后启用接口; 要使vlan 10 和 vlan 20 互通,需要在三层交换机S1上配置其各自的网关; <H3C>system-view [H3C]sysname S1 [S1]vlan 10 [S1-vlan10]int g1/0/1 [S1-GigabitEthernet...
  • 进行sw2的配置,先进行vlan 255 10 40创建,配置hybrid接口的VLAN255,40,并打上vlan10的标签,在int g 0/0/2剥离标签vlan 10 . 因为数据返程回复,在sw3中,创建VLAN40 20,配置hybrid接口的VLAN20.
  • vlan batch 10 to 20 # cluster enable ntdp enable ndp enable # drop illegal-mac alarm # diffserv domain default # drop-profile default # aaa authentication-scheme default authorization-...
  • 问题: 如图:PC2和PC3分别在VLAN20和VLAN30中。现在,二层交换机上的管理VLAN50,三层交换机...1、同一个交换机上(即:三层交换机,具有路由功能)配置多个VLAN,这些VLAN默认是互通的,这叫直连路由。无论是管理VLA
  • 在一台交换机中实现不同vlan不同网段相互通信 Pc1: Pc2: Sw1: <Huawei>system-view 1、创建vlan [Huawei]vlan 2 [Huawei-vlan2]quit [Huawei]vlan 3 [Huawei-vlan3]quit 2、进入接口配置 [Huawei]...
  • 拓扑图: ...[Huawei]vlan 2 [Huawei-vlan2]quit [Huawei]vlan 3 [Huawei-vlan3]quit [Huawei]int e0/0/1 [Huawei-Ethernet0/0/1]port link-type access [Huawei-Ethernet0/0/1]port default vlan 2
  • 层交换机vlan互通

    千次阅读 2014-07-08 10:41:42
    层交换机工作在链路层 ,一般请跨
  • 不同VLAN与通一个VLAN互通

    千次阅读 2018-01-20 13:44:25
    实验名称:VLAN通信测试 实验拓扑: 实验所需设备:1、台二层交换机 lsw1 lsw2 2、台PC机 PC1 PC2 3、一台服务器server 地址规划: 1 pc1 IP 192.168.1.1/24 VLAN 10 2 pc2 I...
  • 1,实验名称:信不同交换机不同VLAN间自动获取DHCP实现互通实验目的:DHCP自动获取IP地址实验拓扑:2,实验步骤:(1)四台PC配置IP地址为DHCP(2)分别给交换机1配置VLAN10 VLAN20,端口1加入VLAN10,端口2加入VLAN20...
  • 背景:最近杠上交换机了,特别想知道两个交换机的相同vlan怎么通信,于是就试了试 目的:两个交换机通过trunk实现相同vlan互联 组网图:如下图 操作步骤: 第一步:按照上图组网拖动两个交换机以及四个PC,不知道...
  • 思科交换机不同vlan互通

    千次阅读 2022-01-10 15:03:37
    交换机实现不同vlan相互通信,基础网络知识
  • ensp模拟交换机不同VLAN不同网段之间互通
  • eNSP台三层交换机不同VLAN互通

    千次阅读 2021-08-20 10:26:26
    拓扑图如上 1. PC设置IP PC15:192.168.10.10/24 网关:10.1 PC19:192.168.20.10/24 网关: 20.1 ...# vlan batch 10 20 # inter face vlanif 10 ip address 192.168.10.1 24 ip address 192.168.20.1...
  • 1.只使用Vlan的trunk接口和access接口实现两个二层交换机上属于不同Vlan的PC互通 port trunk pvid vlan 10 提前配置好IP地址及端口地址 LSW10配置: # sysname LSW10 # vlan batch 10 to 20 100 # interface ...
  • 目的:测试cisco环境下vlan之间的通信,了解cisco交换机配置命令。 必须使用Cisco3550已上的交换机否则无法启动交换机的路由功能,例如:用作不同vlan间的互连。 1, 设置vlan10和vlan20 Vlan10: Switch(config)#...
  • 问题:参照如下网络拓扑实现跨交换机的相同vlan的通信。 1.使用eNSP搭建实验环境2.搭建好以后,分配为每台PC机配置IP地址及子网掩码如上图所示,分别把PC1的IP地址配置为:192.168.1.1,子网掩码为255.255.255.0PC2...
  • 具体配置: 1、TP-LINK路由器,四个WAN口,一个LAN口,LAN口IP地址:192.168.13.1,默认VLAN1为UNTAG,然后另外增加了三个VLAN,IP地址分别为192.168.20.1、192.168.30.1、192.168.40.1,规则为TAG,分别都开启了...
  • 同一交换机下不同网段互通,未划分vlan
  • 承接三层交换机虚接口路由实现VLAN互通,下面为vlan胡同的另外种方式:单臂路由与多臂路由的实现 交换机相关命令: [SXXWTX]int gig0/0/10 [SXXWTX-GigabitEthernet0/0/10]port link-type access 将10号端口设为...
  • 通过三层交换机实现vlan互通

    万次阅读 2017-11-21 21:34:21
    实验拓扑图: 一、配置思科2960交换机 创建vlan ...Switch#vlan database ...Switch(vlan)#vlan 10 name vlan10 VLAN 10 added:  Name: vlan10 Switch(vlan)#vlan 20 name vlan20 VLAN 20 added:  

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 7,153
精华内容 2,861
关键字:

两个vlan如何互通

友情链接: 基于UDP通信.rar