精华内容
下载资源
问答
  • 那么今天小编将指导大家完成华为交换机vlan配置vlanif接口的配置请自行准备好华为交换机和电脑并且让你的电脑和交换机连接上使用system-view命令进入[]模式创建一个vlan[Quidway]vlan 2添加端口[Quid...

    当我们的配置好交换机之后一般都会配置vlan信息那么在配置玩vlan之后还需要配置vlanif接口IP地址;以便于telnet管理或者是用于作为vlan的网关地址;那么今天小编将指导大家完成华为交换机的vlan配置和vlanif接口的配置

    请自行准备好华为交换机和电脑并且让你的电脑和交换机连接上

    使用system-view命令进入[]模式

    创建一个vlan[Quidway]vlan 2

    添加端口[Quidway-vlan2]port Ethernet 0/0/13 to 0/0/15

    然后使用display current查看端口是否属于这个vlan

    当然我们也可以用display vlan来查看vlan信息

    配置vlan IP[Quidway]interface Vlanif 2

    配置vlanif ip地址[Quidway]interface Vlanif 2[Quidway-Vlanif2]ip address 10.10.100.1 255.255.255.0

    配置完成之后再次使用display current 来查看下配置信息如下图能看到vlanif 的ip地址

    完成之后吧你的电脑接入到vlan2的接口上并设置好你的IP地址然后ping 10.10.100.1是否正常如下图

    如果您觉得本经验有帮助,请点击正下方的或右上角的“大拇指”或“分享”或“关注TA”给我支持和鼓励为了方便下次寻找,您可以点击“收藏”收藏本经验

    展开全文
  • 华为交换机删除vlan命令

    千次阅读 2020-03-17 15:12:08
    华为交换机删除vlan命令 ① 检查该VLAN下是否存在成员接口,使用如下命令: display vlan all ② 如存在成员接口,则进入该接口视图,删除该成员,否则可略过此步骤,例如: interface Ethernet1/0/1 undo port ...

    华为交换机删除vlan命令
    ① 检查该VLAN下是否存在成员接口,使用如下命令:
    display vlan all
    ② 如存在成员接口,则进入该接口视图,删除该成员,否则可略过此步骤,例如:
    interface Ethernet1/0/1
    undo port access vlan 10
    ③ 删除多余的VLAN,使用如下命令:
    undo vlan 10
    ④ 保存设备配置文件,在用户视图使用如下命令:
    save

    展开全文
  • 使用eNSP新建实验拓扑图,s5700交换机一台,PC4台,接口连接如图:分别为4台PC设置IP:PC1: 192.168.10.2PC2: 192.168.10.3PC3: ...可以使用交换机命令查看:sysdis vlan此时PC1与PC2互通,PC3与PC4互通,不同网段不...

    使用eNSP新建实验拓扑图,s5700交换机一台,PC4台,接口连接如图:

    分别为4台PC设置IP:

    PC1: 192.168.10.2

    PC2: 192.168.10.3

    PC3: 192.168.20.2

    PC4: 192.168.20.3

    交换机默认整体为一个vlan,因此同一网段默认是可以Ping通的,可以使用交换机命令查看:

    sys

    dis vlan

    此时PC1与PC2互通,PC3与PC4互通,不同网段不通。

    dhcp enable  打开dhcp

    如果需要网段1连通网段2,需要创建两个vlan网段

    vlan batch 10 20  批量创建10、20两个vlan

    int vlan 10  进入vlan10

    ip address 192.168.10.1 24  设置IP地址

    dhcp select interface

    dis this  查看vlan配置

    q  退出vlan10

    interface Vlanif 20  进入vlan20

    ip address 192.168.20.1 24  设置vlan20的IP地址

    dhcp select interface

    display this    查看vlan配置

    quit  退出vlan20

    int g0/0/1  进入1口

    port link-type access  设置接口连接类型

    port default vlan 10  设置接口默认vlan

    q  退出接口1

    interface GigabitEthernet 0/0/5   进入5口

    port link-type access  设置接口连接类型

    port default vlan 20  设置接口默认vlan

    quit  退出接口5

    交换机vlan默认想通,此时vlan10的pc1已经可以连通vlan20的pc3

    pc2和pc4配置方法相同

    PS:

    进入编辑模式:

    system-view

    可简写为sys,输入简写,按tab可自动补齐命令。

    创建vlan:

    vlan 10

    批量创建vlan:

    vlan batch 10 20 30

    vlan batch 1 to 3

    查看vlan:

    display vlan

    删除vlan:

    undo vlan 10

    进入vlan

    interface Vlanif 10

    可简写为int vlan 10

    进入端口1

    interface GigabitEthernet 0/0/1

    可简写为int g0/0/1

    查看配置

    dis this

    展开全文
  • 华为交换机vlan创建命令

    千次阅读 2020-07-21 11:42:01
    华为交换机创建vlan命令 创建vlan: sys //进入配置视图 [huawei] vlan 10 //创建vlan 10,并进入vlan10配置视图 [huawei-vlan10] quit //回到配置视图 [huawei] vlan 100 //创建vlan 100,并进入vlan100配置视图 ...

    华为交换机创建vlan命令
    创建vlan:

    sys //进入配置视图
    [huawei] vlan 10 //创建vlan 10,并进入vlan10配置视图
    [huawei-vlan10] quit //回到配置视图
    [huawei] vlan 100 //创建vlan 100,并进入vlan100配置视图
    [huawei-vlan100] quit //回到配置视图

    [huawei] interface GigabitEthernet2/0/1 //进入接口视图
    [huawei- GigabitEthernet2/0/1] port link-type access //定义接口传输模式
    [huawei- GigabitEthernet2/0/1] port default vlan 100 //将端口加入vlan100
    huawei- GigabitEthernet2/0/1] quit
    [huawei] interface GigabitEthernet1/0/0 //进入接口视图
    [huawei- GigabitEthernet1/0/0] port link-type access
    [huawei- GigabitEthernet2/0/1] port default vlan 10 //将这个接口加入到vlan10
    [huawei- GigabitEthernet2/0/1] quit

    展开全文
  • Quidway S3100 系列以太网交换机 命令手册 配置管理 VLAN
  • 华为交换机基本配置命令交换机是按照通信两端传输信息的需要,用人工或设备自动完成的方法,把要传输的信息送到符合要求的相应路由上的技术的统称。那么华为交换机配置命令有哪些呢?下面跟yjbys小编一起来看看吧!...
  • 交换机要求建立vlan 2 192.168.2.1 (端口: g2/0/1 属于该vlan)vlan 3 192.168.3.1 (端口: g2/0/2 属于该vlan)vlan 200 172.16.0.2 (端口: g2/0/3 属于该vlan)g2/0/3 连接华为路由器,路由器该端口IP是: 172.16.0.1...
  • 1. 配置VLANIF 接口 介绍配置VLANIF 接口的过程与step。当需要借助逻辑接口来实现网络层互通时,使用 本任务。 1.4.1 建立配置任务 1.2.4 创建VLANIF 接口 1.4.3 配置VLANIF 接口的IP 地址 1.4.4 检查配置结果...
  • 设备支持批量删除VLAN和单个删除VLAN两种方式:单个删除VLAN10 system-view [HUAWEI] undo vlan 10批量删除VLAN10到VLAN20 system-view [HUAWEI] undo vlan batch 10 to 20[Huawei-GigabitEthernet0/0/5]undo port ...
  • 华为交换机配置命令

    2018-07-13 15:13:17
    华为交换机基础配置命令,基本操作配置虚拟接口、配置vlan ID等
  • 1、请自行准备好华为交换机和电脑,并且让你的电脑和交换机连接上使用system-view命令,进入[]模式使用system-view命令,进入[]模式2、创建一个vlan,[Quidway]vlan 2创建一个vlan,[Quidway]vlan 23、添加端口,...
  • [Huawei]intg0/0/1[Huawei]portlink-typeaccess(注:接口类型access,hybrid、trunk)[Huawei]portdefaultvlan10批量端口放入VLAN[Huawei]port-group1[Huawei-port-group-1]group-memberethernetG0/0/1...
  • 一、单交换机VLAN划分命令 命令解释system 进入系统视图system-view 进入系统视图quit 退到系统视图undo vlan 20 删除vlan 20sysname 交换机命名disp vlan 显示vlanvlan 20 创建vlan(也可进入vlan 20)port e1/0/1 to...
  • 华为交换机配置基础命令 交换机要求建立 vlan 2 192.168.2.1 (端口: g2/0/1 属于该vlan) vlan 3 192.168.3.1 (端口: g2/0/2 属于该vlan) vlan 200 172.16.0.2 (端口: g2/0/3 属于该vlan) g2/0/3 连接华为...
  • 前言:最近一直有读者咨询有关于交换机配置命令的汇总有没有,我们从事弱电集成工作,会一些简单的交换机配置还是有必要的,想深入学习的话,还是要偏向于网络工程师了。正文:一、单交换机VLAN划分命令 命令解释...
  • 华为交换机配置命令解释用户视图,只能看配置resetsave(清除配置文件)reboot(重启华为交换机)systemview(进入配置模式)sys(省略式打法)[]配置模式修改交换机:[Quidway]sysnamesw1[sw1]配置VLAN:[Quidway]vlan2...
  • 前言:最近一直有读者咨询有关于交换机配置命令的汇总有没有,我们从事弱电集成工作,会一些简单的交换机配置还是有必要的,想深入学习的话,还是要偏向于网络工程师了。正文:一、单交换机VLAN划分命令 命令解释...
  • 华为交换机基本配置命令 一、单交换机VLAN划分 命令 命令解释 system 进入系统视图 system-view 进入系统视图 quit 退到系统视图 undo vlan 20 删除vlan 20 sysname 交换机命名 disp vlan 显示vlan vlan 20...
  • H3C 交换机路由器常用命令 local-user admin 建立TELNET 用户 password simple admin authorization-attribute level 3 service-type telnet stp enable 开启生成树功能 interface Vlan-interface1 ip address 为只...
  • 华为交换机基本配置命令详解

    千次阅读 多人点赞 2020-12-01 14:00:12
    文章目录华为交换机基本配置命令详解1、配置文件相关命令2、基本配置3、telnet配置4、端口配置5、链路聚合配置6、端口镜像7、VLAN配置8、STP配置9、MAC地址表的操作10、GVRP配置11、DLDP配置12、端口隔离配置13、...
  • 展开全部各厂家配置命令会有一定的差别,所以具体命令必须自己62616964757a686964616fe4b893e5b19e31333335336362去不断尝试,但配置内容都是一样的。按照你给出的网络结构你需要:建立六个lan,即,lan1~lan6都是给...
  • 很多人朋友多次问到华为交换机配置,确实用的比较多,今天我们来了解下华为交换机配置。为了让大家更加清楚,每行代码都有解释。1、创建vlan://用户视图,也就是在Quidway模式下运行命令。system-view //进入...
  • 华为交换机二层VLAN配置相关命令

    千次阅读 2019-09-10 19:59:14
    创建VLAN: system-view #进入系统...华为交换机的端口类型默认为为Hybrid 修改交换机端口类型的命令为:port link-type {access|trunk} 对于Access端口,配置其PVID的命令是port default vlan vlan-id 对于Tru...

空空如也

空空如也

1 2 3 4 5 ... 18
收藏数 356
精华内容 142
关键字:

华为交换机配置vlan命令