精华内容
下载资源
问答
  • 路由器:1、进入SETUP模式Router#setup2、时间设置router#clocksethh:mm:ssdatemothyear3、router>showhistoryRouter>terminalhistorysizelines4、router#showversion5、router#showrunning-config6、router#...

    路由器

    :

    1

    进入

    SETUP

    模式

    Router#setup

    2

    时间设置

    router#clock set hh:mm:ss date moth year

    3

    router>show history

    Router>terminal history size lines

    4

    router#show version

    5

    router#show running-config

    6

    router#show starup-config

    7

    router(config)#hostname name

    主机命名

    8

    router(config)#banner motd # message #

    开机时的固定显示信息

    9

    router(config)#enable password password

    特权模式明文密码

    10

    router(config)#no enable password

    11

    router(config)#enable secret password

    特权模式加密密码

    12

    router(config)#no enable secret

    13

    router(config)#service password-encryption

    特权模式把明文密码加密密码,但没

    enable

    secret

    安全可以反解

    14

    router(config)#line console

    控制台密码

    15

    router(config-line)#login

    16

    router(config-line)#password password

    17

    router(config-line)#exec-timeout mm ss

    禁止控制台会话自动退出

    18

    router(config-line)#logging synchronous

    重显被打乱的控制台输入

    router(config)#no ip domain-lookup

    禁止域名解析

    19

    router(config)#line vty 0 4

    虚拟终端密码

    20

    router(config-line)#login

    21

    router(config-line)#password password

    22

    router(config)#interface type number(slot/port)

    端口设置

    23

    router(config-if)#ip address ip summast

    24

    router(config-if)#clock rate 64000

    (时钟频率单位为

    bps

    ,只在

    DCE

    端设置)

    25

    router(config-if)#bandwith 64(

    带宽设置,单位为

    KB)

    展开全文
  • H3C交换机配置命令大全1、system-view进入系统视图模式2、sysname为设备命名3、displaycurrent-configuration当前配置情况4、language-modeChinese|English中英文切换5、interfaceEthernet1/0/1进入以太网端口视图6...

    H3C

    交换机配置命令大全

    1

    system-view

    进入系统视图模式

    2

    sysname

    为设备命名

    3

    display current-configuration

    当前配置情况

    4

    language-mode Chinese|English

    中英文切换

    5

    interface Ethernet 1/0/1

    进入以太网端口视图

    6

    port link-type Access|Trunk|Hybrid

    设置端口访问模式

    7

    undo shutdown

    打开以太网端口

    8

    shutdown

    关闭以太网端口

    9

    quit

    退出当前视图模式

    10

    vlan 10

    创建

    VLAN 10

    并进入

    VLAN 10

    的视图模式

    11

    port access vlan 10

    在端口模式下将当前端口加入到

    vlan 10

    12

    port E1/0/2 to E1/0/5

    VLAN

    模式下将指定端口加入到当前

    vlan

    13

    port trunk permit vlan all

    允许所有的

    vlan

    通过

    H3C

    路由器

    1

    system-view

    进入系统视图模式

    2

    sysname R1

    为设备命名为

    R1

    3

    display ip routing-table

    显示当前路由表

    4

    language-mode Chinese|English

    中英文切换

    展开全文
  • h3c路由器是一款比较只能且配置相对复杂的一款设备,很多时候配置h3c路由器都需要用到命令,下面是学习啦小编整理的一些关于h3c路由器配置命令的相关资料,供您参考。h3c路由器配置命令[Quidway]sysname router_name...

    h3c路由器是一款比较只能且配置相对复杂的一款设备,很多时候配置h3c路由器都需要用到命令,下面是学习啦小编整理的一些关于h3c路由器配置命令的相关资料,供您参考。

    h3c路由器配置命令

    [Quidway]sysname router_name 命名路由器(或交换机)

    [Quidway]delete 删除Flash ROM中的配置

    [Quidway]save 将配置写入Flash ROM

    [Quidway]interface serial 0 进入接口配置模式

    [Quidway]quit 退出接口模式到系统视图

    [Quidway]shutdown/undo shutdown 关闭/重启接口

    [Quidway]ip address ip_address subnet_mask 为接口配置IP地址和子网掩码

    [Quidway]display version 显示VRP版本号

    [Quidway]display current-configuration 显示系统运行配置信息

    [Quidway]display interfaces 显示接口配置信息

    [Quidway]display ip routing 显示路由表

    [Quidway]ping ip_address 测试网络连通性

    [Quidway]tracert ip_address 测试数据包从主机到目的地所经过的网关

    [Quidway]debug all 打开所有调试信息

    [Quidway]undo debug all 关闭所有调试信息

    [Quidway]info-center enable 开启调试信息输出功能

    [Quidway]info-center console dubugging 将调试信息输出到PC

    [Quidway]info-center monitor dubugging 将调试信息输出到Telnet终端或哑终端

    换机配置命令举例(大括号{}中的选项为单选项,斜体字部分为参数值

    [Quidway]super password password 修改特权模式口令

    [Quidway]sysname switch_name 命名交换机(或路

    [Quidway]interface ethernet 0/1 进入接口视图

    [Quidway]quit 退出系统视图

    [Quidway-Ethernet0/1]duplex {half|full|auto} 配置接口双工工

    [Quidway-Ethernet0/1]speed {10|100|auto} 配置接口速率

    [Quidway-Ethernet0/1]flow-control 开启流控制

    [Quidway-Ethernet0/1]mdi {across|normal|auto} 配置MDI/MDIX

    [Quidway-Ethernet0/1]shutdown/undo shutdown 关闭/重启端口

    VLAN基本配置命令(以Quidway S3026为例) [Quidway]vlan 3 创建并进入VLAN配置模式,缺省时系统将

    所有端口加入VLAN 1,这个端口既不能被创建也不能被删除。

    [Quidway]undo vlan 3 删除一个VLAN

    [Quidway-vlan3]port ethernet 0/1 to ethernet 0/4 给VLAN增加/删除以太网接口

    [Quidway-Ethernet0/2]port access vlan 3 将本接口加入到指定VLAN id [Quidway-Ethernet0/2]port link-type {access|trunk|hybrid} 设置端口工作方式,access(缺省)不支持802.1q帧的传送,而trunk支持(用于Switch间互连),hybrid和trunk的区别在于 trunk

    只允许缺省VLAN的报文发送时不打标签,而hybrid允许多个VLAN报文发送时不打标签。

    端口聚合配置命令

    [Quidway]link-aggregation ethernet 0/7 to ethernet 0/10 {ingress|both} 配置端口聚合

    Port_num1为端口聚合组的起始端口号,Port_num2为终止端口号

    ingress为接口入负荷分担方式,both为接口出负荷分担方式。

    STP基本配置命令

    [Quidway]stp {enable|disable} 开启/关闭 STP 功能,默认关闭,开启后所有端口都参与STP 计算。

    [Quidway-Ethernet0/3]stp disable 关闭指定接口上的STP功能,如某些网络不存在环路可以关闭STP。

    PPP配置命令

    [Quidway-Serial0]link-protocol ppp 封装PPP协议

    [Quidway-Serial0]ppp authentication-mode {pap|chap} 设置验证类型

    [Quidway]local-user username password {simple|cipher} password 配置用户列表

    - PAP验证配置:

    主验证方

    [Quidway]local-user username password {simple|cipher} password 配置用户列表

    [Quidway-Serial0]ppp authentication-mode pap

    被验证方

    [Quidway-Serial0]ppp pap local-user username password {simple|cipher} password

    - CHAP验证配置:

    主验证方

    [Quidway]local-user username password {simple|cipher} password 配置被验证方用户列表

    [Quidway-Serial0]ppp chap host hostname 配置本地名称

    [Quidway-Serial0]ppp authentication-mode chap

    被验证方

    [Quidway]local-user username password {simple|cipher} password 配置主验证方用户列表

    [Quidway-Serial0]ppp chap user username 配置本地名称

    MP配置命令

    [Quidway-Serial0]ppp mp 封装MP协议

    [Quidway]ppp mp user username bind virtual-template number 建立用户与虚拟模板的对应关系

    [Quidway]interface virtual-template number 配置虚拟接口模板

    [Quidway]ppp mp max-bind number 设置虚拟模板最大绑定数(1-100)

    帧中继配置命令

    [Quidway-Serial0]link-protocol fr {mfr|ietf|nonstandard} 封装帧中继协议:IETF、Cisco兼容

    [Quidway-Serial0]fr interface-type {dte|dce|nni} 配置帧中继接口类型,NNI为帧中继交换机之间的接口。若配为DCE或NNI,则须先使能fr switching。

    [Quidway-Serial0]fr lmi type {q933a|ansi|cisco-compatible} 配置LMI协议类型

    [Quidway-Serial0]fr dlci dlci_number 配置一条本地虚电路号

    [Quidway-Serial0]fr map {ip|ipx} protocol-address dlci dlci_number 建立本地DLCI到对端协议地址的映射

    [Quidway-Serial0]fr inarp [ip|ipx] [dlci_number] 配置Inverse ARP动态映射

    [Quidway]interface type number.subinterface_number 创建并进入子接口配置模式

    RIP协议配置命令

    [Quidway]display rip 显示RIP配置信息

    [Quidway]rip 启动并进入RIP配置模式

    [Quidway-rip]network {network_number|all} 在指定网络上使能RIP

    [Quidway-rip]peer ip_address 配置报文的定点传送

    [Quidway-Ethernet0]rip version {1|2 [bcast|mcast]} 指定RIP版本及传送方式

    [Quidway-Serial0]rip work 指定接口工作状态(同rip input,rip output)

    [Quidway-rip]auto-summary 配置RIP-2路由聚合

    [Quidway-Serial0]rip authentication simple password 配置RIP-2明文认证密码

    [Quidway-Serial0]rip authentication md5 key-string string 配置RIP-2 MD5密文认证密码串

    [Quidway-Serial0]rip authentication md5 type {nonstandard-compatible|usual} 指定MD5类型

    [Quidway]debugging rip packet 打开RIP调试开关

    [Quidway]info-center console 将调试信息输出到PC

    静态路由配置命令

    [Quidway]ip route ip_address subnet_mask {interface_name|gateway_address} [preference preference_value] [reject|black_bone]

    [命令说明] reject:任何去往该目的地的报文均被丢弃,通知源主机不可达。

    black_bone:任何去往该目的地的报文均被丢弃,不通知源主机。

    当只有下一跳的接口是PPP或HDLC接口才能写interface_name,如Serial0,否则只能写gateway_address(下一跳地址)。

    [命令举例] [Quidway]ip route 129.1.0.0 16 10.0.0.2

    [Quidway]ip route 129.1.0.0 255.255.0.0 10.0.0.2

    [Quidway]ip route 129.1.0.0 16 Serial2

    [Quidway]ip route 0.0.0.0 0.0.0.0 10.0.0.2 配置缺省路由。

    OSPF配置命令

    [Quidway]router id ip_address 配置Router ID

    [Quidway]ospf enable 启用OSPF协议

    [Quidway-Serial0]ospf enable area area_id 配置当前接口所属的OSPF区域

    h3c路由器的相关文章:

    展开全文
  • 对于一般的家庭路由器而言,我们是不需要对他进行...那么接下来,小编就来给大家以H3C路由器为例子,讲讲大型路由器的一些常用基本配置命令吧。快捷键Ctrl+A,将 光标 移动到当前行的开头Ctrl+B,将光标向左移动一个...

    对于一般的家庭路由器而言,我们是不需要对他进行配置的。因为家庭路由器这一种小型路由器一般都已经了确定的指令去执行。但是对于一些大型路由器而言,配置命令是非常重要的。正是因为有了配置命令的存在,才能够使大型路由器实行大规模的命令执行。那么接下来,小编就来给大家以H3C路由器为例子,讲讲大型路由器的一些常用基本配置命令吧。

    快捷键

    Ctrl+A,将 光标 移动到当前行的开头

    Ctrl+B,将光标向左移动一个字符

    Ctrl+C,停止当前正在执行的功能

    Ctrl+D,删除当前光标所在位置的字符

    Ctrl+E,将光标移动到当前行的末尾

    Ctrl+F,将光标向右移动一个字符

    Ctrl+H,删除光标左侧的一个字符

    Ctrl+K,终止呼出的连接

    Ctrl+R,重新显示当前行信息

    Ctrl+V,粘贴剪贴板的内容

    Ctrl+W,删除光标左侧连续字符串内的所有字符

    Ctrl+X,删除光标左侧所有的字符

    Ctrl+Y,删除光标右侧所有的字符

    Ctrl+Z,退回到用户视图1-7

    Ctrl+,终止当前连接

    Esc+B,将光标移动到左侧连续字符串的首字符处

    Esc+D,删除光标所在位置及其右侧连续字符串内的所有字符

    Esc+F,将光标向右移到下一个连续字符串之前

    Esc+N,将光标向下移动一行(输入回车前有效)

    Esc+P,将光标向上移动一行(输入回车前有效)

    Esc+

    Esc+>,将光标所在位置指定为剪贴板的结束位置

    基本配置命令

    [Quidway]sysname router_name,命名路由器(或 交换机 )

    [Quidway]delete,删除Flash ROM中的配置

    [Quidway]save,将配置写入FlashROM

    [Quidway]interface serial 0,进入接口配置模式

    [Quidway]quit,退出接口模式到系统视图

    [Quidway]shutdown/undo shutdown,关闭/重启接口

    [Quidway]ip address ip_address subnet_mask,为接口配置IP地址和子网掩码

    [Quidway]display,显示VRP版本号

    [Quidway]display current-configuration,显示系统运行配置信息

    [Quidway]display interfaces,显示接口配置信息

    [Quidway]display ip routing,显示路由表

    [Quidway]ping ip_address,测试网络连通性

    [Quidway]tracert ip_address,测试数据包从主机到目的地所经过的网关

    [Quidway]debug all,打开所有调试信息

    [Quidway]undo debug all,关闭所有调试信息

    [Quidway]info-center enable,开启调试信息输出功能

    [Quidway]info-center console dubugging,将调试信息输出到PC

    [Quidway]info-center monitor dubugging,将调试信息输出到Telnet终端或哑终端

    [Quidway]super password password,修改特权模式口令

    [Quidway]sysname switch_name,命名交换机(或路

    [Quidway]interface ethernet 0/1,进入接口视图

    [Quidway]quit,退出系统视图

    [Quidway-Ethernet0/1]duplex{half|full|auto},配置接口双工工

    [Quidway-Ethernet0/1]speed {10|100|auto},配置接口速率

    [Quidway-Ethernet0/1]flow-control,开启流控制

    [Quidway-Ethernet0/1]mdi{across|normal|auto},配置MDI/MDIX

    [Quidway-Ethernet0/1]shutdown/undo shutdown,关闭/重启端口

    其他命令

    VLAN基本配置命令(以QuidwayS3026为例) [Quidway]vlan 3 创建并进入VLAN配置模式,缺省时系统将所有端口加入VLAN 1,这个端口既不能被创建也不能被删除。

    [Quidway]undo vlan 3,删除一个VLAN

    [Quidway-vlan3]port ethernet 0/1 toethernet 0/4 ,给VLAN增加/删除以太网接口

    [Quidway-Ethernet0/2]port access vlan3将本接口加入到指定VLANid [Quidway-Ethernet0/2]port link-type {access|trunk|hybrid} 设置端口工作方式,access(缺省)不支持802.1q帧的传送,而trunk支持(用于Switch间互连),hybrid和trunk的区别在于 trunk

    只允许缺省VLAN的报文发送时不打标签,而hybrid允许多个VLAN报文发送时不打标签。

    MP配置命令

    [Quidway-Serial0]ppp mp,封装MP协议

    [Quidway]ppp mp name bind virtual-template number,建立用户与虚拟模板的对应关系

    [Quidway]interface virtual-template number,配置虚拟接口模板

    [Quidway]ppp mp max-bind number,设置虚拟模板最大绑定数(1-100)

    帧中继配置命令

    [Quidway-Serial0]link-protocol fr{mfr|ietf|nonstandard},封装帧中继协议:IETF、Cisco兼容

    [Quidway-Serial0]fr interface-type{dte|dce|nni},配置帧中继接口类型,NNI为帧中继交换机之间的接口。若配为DCE或NNI,则须先使能fr switching。

    [Quidway-Serial0]fr lmi type{q933a|ansi|cisco-compatible},配置LMI协议类型

    [Quidway-Serial0]fr dlci dlci_number,配置一条本地虚电路号

    [Quidway-Serial0]fr map {ip|ipx}protocol-address dlci dlci_number,建立本地DLCI到对端协议地址的映射

    [Quidway-Serial0]fr inarp [ip|ipx][dlci_number],配置Inverse ARP动态映射

    [Quidway]interface typenumber.subinterface_number,创建并进入子接口配置模式

    RIP协议配置命令

    [Quidway]display rip,显示RIP配置信息

    [Quidway]rip,启动并进入RIP配置模式

    [Quidway-rip]network {network_number|all},在指定网络上使能RIP

    [Quidway-rip]peer ip_address,配置报文的定点传送

    [Quidway-Ethernet0]rip {1|2 [bcast|mcast]},指定RIP版本及传送方式

    [Quidway-Serial0]rip work,指定接口工作状态(同ripinput,rip output)

    [Quidway-rip]auto-summary,配置RIP-2路由聚合

    [Quidway-Serial0]rip authentication simplepassword,配置RIP-2明文认证密码

    [Quidway-Serial0]rip authentication md5key-string string,配置RIP-2 MD5密文认证密码串

    [Quidway-Serial0]rip authentication md5type {nonstandard-compatible|usual},指定MD5类型

    [Quidway]debugging rip packet,打开RIP调试 开关

    [Quidway]info-center console,将调试信息输出到PC

    静态路由配置命令

    [Quidway]ip route ip_address subnet_mask{interface_name|gateway_address} [preference preference_value] [reject|black_bone]

    [命令说明] reject:任何去往该目的地的报文均被丢弃,通知源主机不可达。

    black_bone:任何去往该目的地的报文均被丢弃,不通知源主机。

    当只有下一跳的接口是PPP或HDLC接口才能写interface_name,如Serial0,否则只能写gateway_address(下一跳地址)。

    总结: 小编在上文中为大家介绍了H3C路由器的一些常用基本配置命令。对于大型路由器而言,基本的配置命令是非常必要的。唯有这样,这些大型路由器才能够准确执行任务。而对于H3C路由器,想要让这个路由器实现最好的执行唯有给出正确的命令。而命令之多,使得我们很难去记住,因此最好的方法便是把这些命令记下来,以便能够随时查阅。

    展开全文
  • 华为路由器交换机配置命令计算机命令PCAlogin:root;使用root用户password:linux;口令是linux#shutdown-hnow;关机#init0;关机#logout;用户注销#login;用户登录#ifconfig;显示IP地址#ifconfigeth0netmask;设置IP地址#...
  • H3C交换机配置命令大全1、system-view进入系统视图模式2、sysname为设备命名3、displaycurrent-configuration当前配置情况4、language-modeChinese|English中英文切换5、interfaceEthernet1/0/1进入以太网端口视图6...
  • en 进入特权模式conf 进入全局配置模式in s0 进入 serial 0 端口配置ip add xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx 添加ip 地址和掩码,电信分配enca hdlc/ppp 捆绑链路协议 hdlc 或者 pppip unn e0exit 回到全局配置模式...
  • 欢迎阅读H3C交换机配置命令大全1、system-view 进入系统视图模式2、sysname 为设备命名3、display current-configuration 当前配置情况4、language-mode Chinese|English 中英文切换5、interface Ethernet 1/0/1 ...
  • 配置方式是不一样:ER&ERG2仅支持有限的命令行;MSR和MSRG2则全系列支持完备的命令行。 型号及性能:ER&ERG2性能不错,稳定可靠,型号较少,功能相对较少;相对而言,MSR和MSRG2则拥有更好的性能,更高的稳定...
  • 这是一个比较全的华三交换机路由器配置命令文档资料,希望对你有所帮助。
  • h3c杭州华三通信技术有限公司(简称华三通信),下面是整理的一些关于h3c路由器命令大全的相关资料,供你参考。h3c路由器命令大全:[h3c]sysname router_name 命名路由器(或交换机)[h3c]delete 删除Flash ROM中的配置...
  • 路由器配置

    2014-11-21 09:46:46
    华三路由器配置命令手册,包含所有命令及相关的实验环境。
  • comware系列命令配置手册,适用于多对一以及多对多的企业网VPDN部署方式。
  • H3C路由器常用基本配置命令[Quidway]sysname router_name命名路由器(或交换机)[Quidway]delete删除Flash ROM中的配置[Quidway]save将配置写入Flash ROM[Quidway]interface serial 0进入接口配置模式[Quidway]quit...
  • H3C交换机配置命令大全1、system-view进入系统视图模式2、sysname为设备命名3、displaycurrent-configuration当前配置情况4、language-modeChinese|English中英文切换5、interfaceEthernet1/0/1进入以太网端口视图6...
  • 华三交换机基本配置命令

    千次阅读 2020-10-24 23:59:49
    华三路由器交换机 基本配置 <H3C> //用户直行模式提示符,用户视图 <H3C>system-view //进入配置视图 [H3C] sysname xxx //设置主机名成为xxx这里使用修改特权用户密码 一、用户配置 <H3C>...
  • H3C交换机配置基本命令大全(最新版)H3C路由器1、system-view进入系统视图模式2、sysnameR1为设备命名为R13、displayiprouting-table显示当前路由表4、language-modeChinese|English中英文切换5、interfaceEthernet0/...
  • 华三MSR系列路由器配置命令参考手册,官方资源,准确度高,学习好资料,配置时现查也是很有用的
  • 华三模拟器配置Telnet

    2019-03-10 19:33:02
    1、添加1个路由设备和一个主机。...4、进入配置命令行。5、输入相应的接口配置。6、找到virbox网络属性,找到virbox ip地址。7、测试与计算机是否相通。 转载于:https://blog.51cto.com/14216989/2360868...
  • 华三(H3C)拥有全线路由器和以太网交换机产品,还在网络安全、云存储、云桌面、硬件服务器、WLAN、SOHO及软件管理系统等领域的网络解决方案提供商,我们比较常见交换机有以下几种:3600系列交换机,5500系列交换机,...
  • 文件—快速连接协议选择serial,配置相应的选项,点击连接,即可进入命令波特率:9600 数据位8 奇偶校验:无 停止位1数据流控制都不要勾选,请严格按照步骤哦连接错误解决方法一.在串行选项中根据你实际情况设置好...
  • 华三路由器和交换机都可以通过Console口进行配置,如下: 用SecureCRT、或者putty、或者windows的超级终端,打开series口,设置波特率9600、数据位8、停止位1、奇偶校验:无、流量控制:无 用自带的网口->com...
  • 路由器交换机常用命令1.华三常用查看命令Dis vlan all // 查看接口所属VLAN dis int GigabitEthernet brief // 查看端口loopback-detection enable // 启用环回测试批量把端口加入VLAN命令:VLAN 100 ...
  • 路由器交换机常用命令1.华三常用查看命令Dis vlan all // 查看接口所属VLAN dis int GigabitEthernet brief // 查看端口loopback-detection enable // 启用环回测试批量把端口加入VLAN命令:VLAN 100 ...
  • H3C交换机配置命令大全【转载】

    千次阅读 2019-02-26 22:10:11
    杭州华三通信技术有限公司(简称H3C), 致力于IP技术与产品的研究、开发、生产、销售及服务。H3C不但拥有全线路由器和以太网交换机产品,还在网络安全、IP存储、IP监控、语音视讯、WLAN、SOHO及软件管理系统等领域...

空空如也

空空如也

1 2
收藏数 35
精华内容 14
关键字:

华三路由器配置命令