精华内容
下载资源
问答
  • 配置VLAN

    2019-06-16 17:36:23
    配置VLAN创建vlan2并进入视图 <H3C> system-view [H3C] vlan 2  # 指定VLAN2 的描述字符串为home。 [H3C-vlan2] description home  # 向VLAN2 中加入端口Ethernet1/0/1 和Ethernet1/0/2。 [H3...

    配置VLAN
    创建vlan2并进入视图 <H3C> system-view [H3C] vlan 2  # 指定VLAN2 的描述字符串为home。 [H3C-vlan2] description home  # 向VLAN2 中加入端口Ethernet1/0/1 和Ethernet1/0/2。 [H3C-vlan2] port Ethernet 1/0/1 Ethernet 1/0/2 # 创建VLAN3 并进入其视图。 [H3C-vlan2] vlan 3  # 向VLAN3 中加入端口Ethernet1/0/3 和Ethernet1/0/4。  [H3C-vlan3] port Ethernet 1/0/3 Ethernet 1/0/4
    # 配置VLAN 接口2 的IP 地址。
    <H3C> system-view  [H3C] interface Vlan-interface 2  [H3C-Vlan-interface2] ip address 129.2.2.1 255.255.255.0 # 配置VLAN 接口3 的IP 地址。 <H3C> system-view  [H3C] interface Vlan-interface 3  [H3C-Vlan-interface3] ip address 192.2.2.1 255.255.255.0  配置好后,交换机上ping各网关之间应该能够互通,在配置好的端口上连上pc设置好ip如pc1接Ethernet1/0/1 设置ip:129.2.2.2 255.255.255.0 129.2.2.1 Pc2接Ethernet 1/0/3 设置ip:192.2.2.2 255.255.255.0 192.2.2.1 则pc1和pc2能互通  S3600三层交换机端口限速配置: [H3C]interface Ethernet1/0/4 
    [H3C-Ethernet1/0/4]line-rate outbound 1024
    [H3C-Ethernet1/0/4]broadcast-suppression pps 1024
    [H3C-Ethernet1/0/4]multicast-suppression pps 1024
    [H3C-Ethernet1/0/4]unicast-suppression pps 1024
    [H3C-Ethernet1/0/4]flow-control

    转载于:https://blog.51cto.com/14216988/2409708

    展开全文
  • 如图: 1.首先进入系统视图:system-view 进入后<>... 2.然后创建vlan 我这里是批量创建,你也可以单个单个创建...3.配置vlanif接口的ip地址 int vlan * 进入vlanif接口视图 vlan10网段10,vlan20网段20,...

    如图:
    在这里插入图片描述
    1.首先进入系统视图:system-view
    进入后<>变成[ ],当然我这是在华为的ensp模拟器下,实操是需要输入账户和密码的。
    在这里插入图片描述
    2.然后创建vlan
    我这里是批量创建,你也可以单个单个创建(vlan 10,vlan20,vlan30这样)
    在这里插入图片描述
    3.配置vlanif接口的ip地址
    int vlan * 进入vlanif接口视图
    vlan10网段10,vlan20网段20,vlan30网段30
    24就是掩码255.255.255.0
    在这里插入图片描述
    4.划分对应的端口到vlan
    int g0/0/* 进入第几个端口
    access是端口模式
    default vlan* 划分端口到哪个vlan
    在这里插入图片描述
    5.保存(重要)
    在模拟器上无所谓,只是临时配置
    如果是真机实操,切记保存,不然交换机重启后配置就全没了。
    保存方法按Ctrl+Z或按q一直退至到用户视图下(<>)输入save,y确认。
    在这里插入图片描述
    6.配置我们小明、小红、小邓三台电脑的ip
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    OK,现在我们来ping一下看是否能够互访
    现在三个人都能够互相访问了。
    在这里插入图片描述
    7.权限控制ACL
    显示互访是都可以,如果我们想某人只能被访问不能访问别人,或只能访问别人不能被访问怎么办
    acl3001 创建高级ACL
    谁能访问谁把rule后面的deny 改成permit
    配置ACL规则,谁能访问谁,谁不能访问谁,一次可写多条,如下写的事30网段的不能访问10网段的也就是vlan30不能访问vlan10,但是反过来vlan10还是能继续访问30。所以配置之后小邓不能访问小明了,其它照常。
    配置基于高级ACL的流分类(traffic classifier tc1)//if-match acl 3001将ACL与流分类关联
    traffic behavior tb1//创建流行为,配置deny拒绝报文通过
    traffic policy tp1//创建流策略,classifier tc1 behavior tb1//将流分类tc1和tb1关联
    最后应用到到接口g0/0/3
    在这里插入图片描述
    8.注意事项
    很多人到时候或许会疑惑,为什么我配置的ACL没有生效?
    型号过低时不支持ACL的,模拟器的交换机型号是S5700 V200R001C00
    你可以输入dis ver 查看你的设备型号
    在这里插入图片描述

    展开全文
  • 当我们的配置好交换机之后一般都会配置vlan信息那么在配置玩vlan之后还需要配置vlanif接口IP地址;以便于telnet管理或者是用于作为vlan的网关地址;那么今天小编将指导大家完成华为交换机的vlan配置和vlanif接口的...

    当我们的配置好交换机之后一般都会配置vlan信息那么在配置玩vlan之后还需要配置vlanif接口IP地址;以便于telnet管理或者是用于作为vlan的网关地址;那么今天小编将指导大家完成华为交换机的vlan配置和vlanif接口的配置

    请自行准备好华为交换机和电脑并且让你的电脑和交换机连接上

    使用system-view命令进入[]模式

    创建一个vlan[Quidway]vlan 2

    添加端口[Quidway-vlan2]port Ethernet 0/0/13 to 0/0/15

    然后使用display current查看端口是否属于这个vlan

    当然我们也可以用display vlan来查看vlan信息

    配置vlan IP[Quidway]interface Vlanif 2

    配置vlanif ip地址[Quidway]interface Vlanif 2[Quidway-Vlanif2]ip address 10.10.100.1 255.255.255.0

    配置完成之后再次使用display current 来查看下配置信息如下图能看到vlanif 的ip地址

    完成之后吧你的电脑接入到vlan2的接口上并设置好你的IP地址然后ping 10.10.100.1是否正常如下图

    如果您觉得本经验有帮助,请点击正下方的或右上角的“大拇指”或“分享”或“关注TA”给我支持和鼓励为了方便下次寻找,您可以点击“收藏”收藏本经验

    展开全文
  • 配置VLAN聚合

    2020-02-26 17:55:22
    图1 配置VLAN聚合组网图 操作步骤 配置VLAN和接口,将不同部门用户划分到不同VLAN中,并透传各VLAN到SwitchB 配置SwitchA # 配置接口GE0/0/1为Access类型。接口GE0/0/2、GE0/0/3、GE0/0/4的配置与GE...

    图1 配置VLAN聚合组网图

    操作步骤

    1. 配置VLAN和接口,将不同部门用户划分到不同VLAN中,并透传各VLAN到SwitchB

       

      1. 配置SwitchA

        # 配置接口GE0/0/1为Access类型。接口GE0/0/2、GE0/0/3、GE0/0/4的配置与GE0/0/1类似,不再赘述。

        <HUAWEI> system-view
        [HUAWEI] sysname SwitchA
        [SwitchA] interface gigabitethernet 0/0/1
        [SwitchA-GigabitEthernet0/0/1] port link-type access
        [SwitchA-GigabitEthernet0/0/1] quit

        # 创建VLAN2并向VLAN2中加入GE0/0/1和GE0/0/2。

        [SwitchA] vlan 2
        [SwitchA-vlan2] port gigabitethernet 0/0/1 0/0/2
        [SwitchA-vlan2] quit
        

        # 创建VLAN3并向VLAN3中加入GE0/0/3和GE0/0/4。

        [SwitchA] vlan 3
        [SwitchA-vlan3] port gigabitethernet 0/0/3 0/0/4
        [SwitchA-vlan3] quit
        

        # 配置SwitchA连接SwitchB的接口,透传VLAN2和VLAN3到SwitchB。

        [SwitchA] interface gigabitethernet 0/0/5
        [SwitchA-GigabitEthernet0/0/5] port link-type trunk
        [SwitchA-GigabitEthernet0/0/5] port trunk allow-pass vlan 2 3
        [SwitchA-GigabitEthernet0/0/5] quit
      2. 配置SwitchB

        # 创建VLAN2、VLAN3、VLAN4、VLAN10,并配置SwitchB连接SwitchA的接口,使VLAN2和VLAN3透传到SwitchB。

        <HUAWEI> system-view
        [HUAWEI] sysname SwitchB
        [SwitchB] vlan batch 2 3 4 10
        [SwitchB] interface gigabitethernet 0/0/5
        [SwitchB-GigabitEthernet0/0/5] port link-type trunk
        [SwitchB-GigabitEthernet0/0/5] port trunk allow-pass vlan 2 3
        [SwitchB-GigabitEthernet0/0/5] quit
    2. 配置Super-VLAN及其对应的VLANIF接口

       

      # 在SwitchB上配置Super-VLAN 4,并将VLAN2、VLAN3加入到Super-VLAN 4,作为其Sub-VLAN。

      [SwitchB] vlan 4
      [SwitchB-vlan4] aggregate-vlan
      [SwitchB-vlan4] access-vlan 2 to 3
      [SwitchB-vlan4] quit
      

      # 创建并配置VLANIF4,使不同部门的用户可通过Super-VLAN 4访问Internet。

      [SwitchB] interface vlanif 4
      [SwitchB-Vlanif4] ip address 10.1.1.1 255.255.255.0
      [SwitchB-Vlanif4] quit
      

       

    3. 配置上行路由

       

      # 在SwitchB上配置上行接口GE0/0/1,透传SwitchB与出口网关Router的互联VLAN。

      [SwitchB] interface gigabitethernet 0/0/1
      [SwitchB-GigabitEthernet0/0/1] port link-type trunk
      [SwitchB-GigabitEthernet0/0/1] port trunk allow-pass vlan 10
      [SwitchB-GigabitEthernet0/0/1] quit

      # 创建并配置VLANIF10,指定其IP地址为SwitchB与出口网关Router对接的IP地址。

      [SwitchB] interface vlanif 10
      [SwitchB-Vlanif10] ip address 10.10.1.1 255.255.255.0
      [SwitchB-Vlanif10] quit
      

      # 在SwitchB上配置一条到出口网关Router的缺省静态路由,使用户能够访问Internet。

      [SwitchB] ip route-static 0.0.0.0 0.0.0.0 10.10.1.2
      

       

    4. 配置用户IP地址

       

      分别为各用户配置IP地址,并使它们和VLAN4处于同一网段。

      配置成功后,各部门用户可以访问Internet,但VLAN2的用户与VLAN3的用户间不可以相互Ping通。

    5. 配置Proxy ARP

       

      # 在SwitchB的Super-VLAN 4下配置Proxy ARP,使不同部门的用户间三层互通。

      [SwitchB] interface vlanif 4 
      [SwitchB-Vlanif4] arp-proxy inter-sub-vlan-proxy enable
      [SwitchB-Vlanif4] quit
      
    6. 验证配置结果

       

      配置完成后,VLAN2的用户与VLAN3的用户可以相互Ping通,且都可以访问Internet。

    配置文件

    • SwitchA的配置文件

      #
      sysname SwitchA
      #
      vlan batch 2 to 3
      #
      interface GigabitEthernet0/0/1
       port link-type access
       port default vlan 2
      #
      interface GigabitEthernet0/0/2
       port link-type access
       port default vlan 2
      #
      interface GigabitEthernet0/0/3
       port link-type access
       port default vlan 3
      #
      interface GigabitEthernet0/0/4
       port link-type access
       port default vlan 3
      #
      interface GigabitEthernet0/0/5
       port link-type trunk
       port trunk allow-pass vlan 2 to 3
      #
      return
    • SwitchB的配置文件

      #
      sysname SwitchB
      #
      vlan batch 2 to 4 10
      #
      vlan 4
       aggregate-vlan
       access-vlan 2 to 3
      #
      interface Vlanif4
       ip address 10.1.1.1 255.255.255.0
       arp-proxy inter-sub-vlan-proxy enable
      #
      interface Vlanif10
       ip address 10.10.1.1 255.255.255.0
      #
      interface GigabitEthernet0/0/1
       port link-type trunk
       port trunk allow-pass vlan 10
      #
      interface GigabitEthernet0/0/5
       port link-type trunk
       port trunk allow-pass vlan 2 to 3
      #
      ip route-static 0.0.0.0 0.0.0.0 10.10.1.2
      #
      return
    展开全文
  • 组网需求企业的不同用户拥有相同的业务,且位于不同的网段。现在相同业务的用户所属的VLAN不...图1 配置VLAN间通过VLANIF接口通信组网图配置思路采用如下的思路配置VLAN间通过VLANIF接口通信:创建VLAN,确定用户所...
  • eNSP交换机配置VLAN

    万次阅读 多人点赞 2019-05-13 22:42:35
    eNSP交换机配置VLAN 一、VLAN配置过程。 1. 搭建拓扑结构。 运行eNSP>新建拓扑>搭建如下图的拓扑结构>启动设备 2. 测试主机间连通性。 2.1 四台主机基础配置如下: PC1: IP地址:192.168.2.2 子网...
  • 华为交换机配置VLAN和VLANif

    万次阅读 2016-10-20 16:49:56
    当我们的配置好交换机之后一般都会配置vlan信息 那么在配置玩vlan之后还需要配置vlanif接口IP地址;以便于telnet管理或者是用于作为vlan的网关地址; 那么今天小编将指导大家完成华为交换机的vlan配置和vlanif接口...
  • 9.2 配置VLAN应用实例 本实例介绍如何通过MUX VLAN实现GPON接入业务,其他类型VLAN的应用实例 请参见“9.1 VLAN概述”。 9.3 增加VLAN 通过本任务增加一个或批量增加同一类型多个VLAN。当需要使用VLAN将设备各端 口...
  • H3C 配置vlan及vlan间路由

    千次阅读 2019-09-26 17:39:17
    配置vlan 实验目录 一.配置vlan、trunk 1.配置H3C1的vlan,及vlan查看命令!! [H3C1]display vlan [H3C1]display vlan all [H3C1]display port trunk [H3C1]display interface e0/4/3 2.配置H3C2的...
  • 实验:配置VLAN

    千次阅读 2018-10-20 18:59:56
    配置VLAN 仿真环境:Cisco Packet Tracker 配置VLAN 实验步骤: 1、搭建电路连接并分别为3台PC设置IP、子网掩码 2、查看交换机VLAN表 3、分别创建VLAN2和VLAN3 4、创建后再查看VLAN表验证是否创建成功 两个...
  • 配置VLAN以及配置VTP;

    2019-07-15 17:16:57
    配置VLAN; 通过VLAN Trunk配置跨交换机的VLAN; 配置VTP; 查看上述配置项目的有关信息。 设备需求 本实验需要以下设备: Cisco Catalyst 2950系列交换机2台,型号不限; 交叉线序网线1条; 1台带有超级终端程序...
  • 组网需求: 配置S5700-28C-HI交换机的二层接口...通过配置VLANIF接口,VLAN间可以经VLANIF三层接口路由转发报文,实现VLAN间的通信。 配置步骤 1.S5700-28C-HI交换机的配置 2.PC1的配置 3.PC2的配置 验证配置 1.PC 1...
  • H3c网络互联学习笔记——配置VLAN

    千次阅读 2018-12-16 18:09:05
    配置VLAN
  • 建立并配置VLAN

    2019-06-16 17:38:33
    建立并配置VLAN system-view//进入配置模式 [H3C]vlan 10//建立VLAN 10  [H3C-vlan10]port Ethernet1/0/19//把Ethernet1/0/19 加入到VLAN 10里面 [H3C-vlan10]name test //名字为test  [H3C-vlan10]...
  • 配置VLAN 1.1 问题 1)创建VLAN 10、20、30 2)将端口加入VLAN 3)查看VLAN信息 1.2 方案 使用eNSP搭建实验环境,如图-1所示。 图-1 1.3 步骤 实现此案例需要按照如下步骤进行。 1)创建VLAN 10、20、30 <Huawei...
  • 配置vlan与Trunk配置命令教程

    千次阅读 2020-02-12 09:00:38
    配置vlan与Trunk配置命令如下 条件:1)两台s3700交换机 2)pc机4台 3)创建vlan 10 20 =========================================================== SW1配置: int e0/0/1: <Huawei>system-view ...
  • 配置vlan11的命令

    2019-03-24 21:59:45
    配置VLAN 5 和VLAN 10 为Primary VLAN。 <DeviceB> system-view[DeviceB] vlan 5[DeviceB-vlan5] private-vlan primary[DeviceB-vlan5] quit[DeviceB] vlan 10[DeviceB-vlan10] private-vlan ...
  • H3CNE实验:配置VLAN和VLAN端口

    千次阅读 2018-03-07 11:22:31
    H3CNE实验:配置VLAN和VLAN端口配置准备数据:设备名称 IP地址 VLAN网关 接口 VLAN PC1 192.168.10.1 192.168.10.254 H3C G3/1/1 10 PC2 192.168.20.1 192.168.20.254 H3C G3/1/3 20 第1段:配置交换机的VLAN和VLAN...
  • (思科)配置VLAN

    千次阅读 2017-11-29 19:02:39
    配置VLAN 在交换机S1上配置VLAN   VLAN编号 1、默认情况下,VLAN 1为本机VLAN和管理VLAN。 2、VLAN 1&&VLAN 1002-1005被预留,不能使用、修改、重命名或删除。 3、编号大于1005的被称为扩展VLAN,一般不会被...
  • 【网络】配置VLANIF接口实现VLAN间的通信示例

    万次阅读 多人点赞 2019-04-19 08:50:25
    组网需求: 配置S5700-28C-HI交换机的二层接口G0/0/1和G0/0/...通过配置VLANIF接口,VLAN间可以经VLANIF三层接口路由转发报文,实现VLAN间的通信。 配置步骤 1.S5700-28C-HI交换机的配置 <Huawei>system-view ...
  • 组网需求企业的不同用户拥有相同的业务,且位于不同的网段。现在相同业务的用户所属的...配置思路采用如下的思路配置VLAN键通过VLANIF接口通信:创建VLAN,确定用户所属的VLAN。配置接口加入VLAN,允许用户所属的...
  • 中兴交换机配置vlan地址

    千次阅读 2019-09-18 07:35:26
    中兴交换机配置vlan地址命令:config terswitch vlan configvlan XXXexitinterf vlan XXXip add 1.1.1.1 255.255.255.0 瑞士康达传输登录方式:网线接入SNMP口电脑配置为192.168.4.1/24Telnet 192.168.4.28raisecom/...
  • 交换机VLAN配置VLAN原理VLAN配置实验内容实验拓扑实验步骤 VLAN原理 VLAN(Virtual Local Area Network,虚拟局域网),VLAN是一种比较新的技术,工作在OSI参考模型的第2层和第3层,一个VLAN就是一个广播域,VLAN...
  • ##配置 VLAN 聚合

    2018-10-26 14:21:42
    组网的特点是以较少的 IP 地址实现了 VLAN间通信。 组网需求 某公司拥有多个部门且位于同一网段, 为了提升业务安全性, 将不同部门的员工...采用如下思路配置 VLAN聚合: 把 Switch 接口加入到相应的 sub-VLAN 中...
  • 华三交换机配置vlan命令教程[H3C]vlan 2[H3C]undo vlan all 删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除[H3C-vlan2]port Ethernet 0/4 to Ethernet 0/7 将4到7号端口加入到VLAN2中,此命令只能用来加access端口,...
  • 点击蓝字关注我们立秋节气知多少如图9-5所示,启用S1的三层交换功能,并通过在三层交换机S1上配置VLANIF接口,实现不同VLAN间用户的三层通信。1.配置思路(1)在交换机上S1创建VLAN (注意,在S2和S3上无需创建VLAN)。...
  • 1,配置VLAN端口类型 <h3c>system-view [h3c]interface Ethernet 1/0/2 [H3C-Ethernet1/0/2]port link-type Access|trunk|Hybrid [H3C-Ethernet1/0/2]quit 2,配置将端口加入指定的vlan <h3c>system...
  • 在linux下,只要系统内核支持,则可以利用vconfig管理vlan虚拟设备 1、先检查环境 lsmod | grep 8021q 8021q 29022 0 garp 14384 1 8021q mrp 18542 1 8021q ...3、配置vlan接口 比如,在eth2口配置vl...
  • 配置VLAN,分割广播域

    2019-09-18 05:37:09
    接下来我们将在GNS3上配置VLAN来将一个广播域中的不同用户分割到多个广播域中。 首先在GNS3 中新建一个C3725设备,添加2层业务单板,并设置一个磁盘大小。修改设备的名称与图标新建3个VPC设备,并分别用网线与SW相连...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 12,927
精华内容 5,170
关键字:

配置vlan