精华内容
下载资源
问答
  • 华为ensp路由器单臂路由实现不同vlan间互通

    万次阅读 多人点赞 2018-04-19 17:28:47
    使用ensp配置路由器单臂路由实现不同vlan之间的互通,记录自己配置的过程,如有错误,望指出。 网络拓扑图如下: 1.配置PC1和PC2的相关ip地址,子网掩码和网关地址: 2.启动所有设备,等待启动完成后...

    使用ensp配置路由器单臂路由实现不同vlan之间的互通,记录自己配置的过程,如有错误,望指出。

    网络拓扑图如下:


    1.配置PC1和PC2的相关ip地址,子网掩码和网关地址:



    2.启动所有设备,等待启动完成后进入S1配置:

    ①创建两个vlan:


    ②进入e0/0/8端口设置access模式,并把它加入vlan 35


    ③进入e0/0/10端口设置access模式,并把它加入vlan 36:


    ④进入g0/0/1端口设置为trunk模式,并允许通过所有vlan



    ⑤退出并保存配置,注意在使用save并选择Y后按下回车键保存


    3.进入路由器的配置

    ①将路由器和交换机连接的端口划分为两个逻辑接口:g0/0/0.1和g0/0/0.2,分别进入接口配置ip地址,ip地址为两台pc的网关地址:



    ②保存配置并退出


    4.测试两个主机之间是否ping的通



    展开全文
  • 使用ensp模拟器中的三层交换机配置vrrp vrrp介绍 虚拟路由冗余协议(Virtual Router Redundancy Protocol,简称VRRP)是由IETF提出的解决局域网中配置静态网关出现单点失效现象的路由协议。VRRP广泛应用在边缘网络中...

    使用ensp模拟器中的路由器配置vrrp详解

    vrrp介绍

    虚拟路由冗余协议(Virtual Router Redundancy Protocol,简称VRRP)是由IETF提出的解决局域网中配置静态网关出现单点失效现象的路由协议。VRRP广泛应用在边缘网络中,它的设计目标是支持特定情况下IP数据流量失败转移不会引起混乱,允许主机使用单路由器,以及及时在实际第一跳路由器使用失败的情形下仍能够维护路由器间的连通性。

    VRRP是一种路由容错协议,也可以叫做备份路由协议。一个局域网络内的所有主机都设置缺省路由,当网内主机发出的目的地址不在本网段时,报文将被通过缺省路由发往外部路由器,从而实现了主机与外部网络的通信。当缺省路由器down掉(即端口关闭)之后,内部主机将无法与外部通信,如果路由器设置了VRRP时,那么这时,虚拟路由将启用备份路由器,从而实现全网通信。

    在VRRP协议中,有两组重要的概念:VRRP路由器和虚拟路由器,主控路由器和备份路由器。VRRP路由器是指运行VRRP的路由器,是物理实体;虚拟路由器是指VRRP协议创建的,是逻辑概念。处于同一个VRRP组中的路由器具有两种互斥的角色:主控路由器和备份路由器,一个VRRP组中有且只有一台处于主控角色的路由器,可以有一个或者多个处于备份角色的路由器。VRRP协议从路由器组中选出一台作为主控路由器,负责ARP解析和转发IP数据包,组中的其他路由器作为备份的角色并处于待命状态,当由于某种原因主控路由器发生故障时,其中的一台备份路由器能在瞬间的时延后升级为主控路由器,由于此切换非常迅速而且不用改变IP地址和MAC地址,故对终端使用者系统是透明的。

    VRRP相关术语:

    1、Virtual Router
    虚拟路由器,一个抽象对象,基于子网接口,包括一个虚拟路由器标识符(VRID)和一个或多个IP地址,这个IP地址又称为虚拟IP地址,虚拟IP地址作为主机的默认网关。

    2、VRRP Router
    VRRP路由器,即运行VRRP协议的路由器,一个VRRP路由器可以加入到一个或多个虚拟路由器中。

    3、IP Address Owner
    IP地址拥有者,虚拟路由器的虚拟IP地址与接口的真实IP地址相同的VRRP路由器。

    4、Virtual Router Master
    虚拟主路由器,负责转发通过虚拟路由器的三层数据包,对虚拟路由器的IP地址的ARP请求进行回应。如果某个VRRP路由器是IP地址拥有者,则它总是虚拟主路由器。

    5、Virtual Router Backup
    虚拟备份路由器,不转发三层数据包,不应答虚拟IP地址的ARP请求,当虚拟主路由器出现故障时接替虚拟主路由器的工作。

    vrrp特点

    1、IP地址备份是VRRP的主要功能。可以在网络中提供多个VirtuaI Router选举的负载均衡以及在单一的网络中支持多重逻辑IP子网络。

    2、最优路径指示。从VRRP组内多个路由器的路由中,保证Master收敛到现成可用最优先的路由器。

    3、最小化不必要的服务中断。在主路由正常工作期间,不触发其他低优先级别路由器选择主路由的服务。

    4、广泛的安全性。它可在多种不同的交互环境中采用不同的安全策略,它只需极少的配置和开销就可以进行严格的验证。

    5、在可扩展网络有效的工作。

    vrrp的几种状态

    INITIALIZE,MASTER和BACKUP
    INITIALIZE为初始态,MASTER为主用状态,也就是在VRRP备份组中真正起作用的路由器,BACKUP是备用状态,是MASTER的备份。

    vrrp的控制报文及选举

    VRRP 控制报文就是 VRRP 通告(Advertisement)。VRRP 备份组中的 Master 路由器会定时发送 VRRP 通告报文,通知备份组内的路由器自己工作正常。它使用 IP 多播数据包进行封装, 发布范围只限于同一局域网内。用户可以通过设置 VRRP 定时器来调整 Master 路由器发送 VRRP 通告报文的时间间隔。

    如果 Backup 路由器在等待了三个间隔时间后仍然没有收到 Master 路由器发送的 VRRP 通告报文,则认为原来的 Master 路由器失效,把自己当成 Master 路由器,并对外发送 VRRP 通告报文,重新进行 Master 路由器的选举。

    路由器配置vrrp

    拓扑图
    在这里插入图片描述
    配置

    电脑:
    如图配置好各终端的ip地址、子网掩码和网关。(网关分别为10.1.1.254/24,10.1.2.254/24)

    路由器AR1:
    [Huawei]sysname ar1
    [ar1]interface GigabitEthernet 0/0/0
    [ar1-GigabitEthernet0/0/0]ip address 10.1.1.252 255.255.255.0
    [ar1-GigabitEthernet0/0/0]vrrp vrid 10 virtual-ip 10.1.1.254
    [ar1-GigabitEthernet0/0/0]quit
    [ar1]interface GigabitEthernet 0/0/1
    [ar1-GigabitEthernet0/0/1]ip address 10.1.2.252 255.255.255.0
    [ar1-GigabitEthernet0/0/1]vrrp vrid 20 virtual-ip 10.1.2.254
    [ar1-GigabitEthernet0/0/1]quit
    [ar1]quit
    save

    路由器AR2:
    [Huawei]sysname ar2
    [ar2]interface GigabitEthernet 0/0/0
    [ar2-GigabitEthernet0/0/0]ip address 10.1.1.253 255.255.255.0
    [ar2-GigabitEthernet0/0/0]vrrp vrid 10 virtual-ip 10.1.1.254
    [ar2-GigabitEthernet0/0/0]quit
    [ar2]interface GigabitEthernet 0/0/1
    [ar2-GigabitEthernet0/0/1]ip address 10.1.2.253 255.255.255.0
    [ar2-GigabitEthernet0/0/1]vrrp vrid 20 virtual-ip 10.1.2.254
    [ar2-GigabitEthernet0/0/1]quit
    [ar2]quit
    save

    验证

    在路由器AR1和AR2上分别查看vrrp状态

    根据下图可以看到,路由器AR1上面的两个状态都是Master,而路由器AR2上面的两个状态都是Backup。
    在这里插入图片描述
    在这里插入图片描述
    电脑终端互ping
    在这里插入图片描述
    在这里插入图片描述
    观察电脑终端是“走哪条路”实现互通的
    (使用tracert命令查看路径)
    根据下图可以看到两台电脑终端的确是通过上面的链路实现通信的。
    在这里插入图片描述
    在这里插入图片描述
    修改vrrp的优先级,观察变化
    修改路由器AR2上面的vrrp 10的优先级,观察变化(数字越大,代表优先级越高)

    [ar2]interface GigabitEthernet 0/0/0
    [ar2-GigabitEthernet0/0/0]vrrp vrid 10 priority 150
    [ar2-GigabitEthernet0/0/0]quit
    [ar2]quit
    save

    在这里插入图片描述
    在这里插入图片描述
    在PC1上查看到PC2的路径
    在这里插入图片描述
    在PC2上查看到PC1的路径
    在这里插入图片描述
    根据上面两张图可以看到,PC1与PC2通信,走的是下面的链路;而PC2与PC1通信,走的还是上面的链路。

    所以可以得知,对于10.1.1.0/24网段来说,AR2是主路由器;对于10.1.2.0/24网段来说,AR1是主路由器。

    展开全文
  • 今发现的ENSP不支持功能列表如下:1、NAT2、三层接口ACL3、路由器上做VRRP(虚拟网关不通)三层交换上通过interface VLAN可以成功4、PPPoE服务器可能还有其它的,大家多补充,多交流。下面就用最新版本的V100R001C00...

    今发现的ENSP不支持功能列表如下:

    1、NAT

    2、三层接口ACL

    3、路由器上做VRRP(虚拟网关不通)三层交换上通过interface VLAN可以成功

    4、PPPoE服务器

    可能还有其它的,大家多补充,多交流。

    下面就用最新版本的V100R001C00B208版本的ENSP在做一个OSPF的综合小实验。拓扑如下:

    204544458.png

    IP规划如下:

    所有设备Loo0使用设备编号,如R1就用1.1.1.1/32

    设备间互联地址使用人性化编址:如R1和R2间使用202.106.12.1/30 202.106.12.2/30部分网段使用/24掩码。

    设备配置角本如下:

    R0:

    [Huawei]sysname R0  //更改设备名称

    [R0]undo info-center enable  //关闭信息中心,避免控制台信息影响操作

    [R0]int g0/0/0

    [R0-GigabitEthernet0/0/0]ip add 202.106.10.2 30 //直接跟掩码长度

    [R0-GigabitEthernet0/0/0]un shut

    [R0-GigabitEthernet0/0/0]int loo 0

    [R0-LoopBack0]ip add 10.10.10.10 32

    [R0-LoopBack0]q

    [R0]rip //启RIP协议,默认进程号是1

    [R0-rip-1]version 2

    [R0-rip-1]undo summary //关闭自动向有类边界汇总,也就是通告精确路由条目

    [R0-rip-1]net 10.0.0.0  //通告有类网段,不然无法通告出去。

    [R0-rip-1]net 202.106.10.0

    R1:

    sy

    [Huawei]sysname R1

    [R1]undo info-center enable

    [R1]int g0/0/0

    [R1-GigabitEthernet0/0/0]ip add 202.106.10.1 30

    [R1-GigabitEthernet0/0/0]un shut

    [R1-GigabitEthernet0/0/0]int g0/0/1

    [R1-GigabitEthernet0/0/1]ip add 202.106.12.1 30

    [R1-GigabitEthernet0/0/1]un shut

    [R1-GigabitEthernet0/0/1]int loo 0

    [R1-LoopBack0]ip add 1.1.1.1 32

    [R1-LoopBack0]q

    [R1]rip

    [R1-rip-1]version 2

    [R1-rip-1]undo summary

    [R1-rip-1]net 202.106.10.0

    [R1-rip-1]q

    [R1]ospf 1 router-id 1.1.1.1 //启OSPF并手动指定RID

    [R1-ospf-1]area 1     //进区域后再通告接口网段

    [R1-ospf-1-area-0.0.0.1]network 1.1.1.1 0.0.0.0

    [R1-ospf-1-area-0.0.0.1]net 202.106.12.0 0.0.0.3

    [R1-ospf-1-area-0.0.0.1]q

    [R1-ospf-1]import-route rip 1 //将RIP路由引入到OSPF,默认的类型是2,也就是OSPF域内度量值不累加,可以在引入的时候变成类型1,这样外部路由在OSPF域内度量会累加。

    R2:

    sy

    [R2]undo info-center enable

    [R2]int g0/0/0

    [R2-GigabitEthernet0/0/0]ip add 202.106.12.2 30

    [R2-GigabitEthernet0/0/0]un shut

    [R2-GigabitEthernet0/0/0]int g0/0/1

    [R2-GigabitEthernet0/0/1]ip add 202.106.23.2 255.255.255.0

    [R2-GigabitEthernet0/0/1]un shut

    [R2-GigabitEthernet0/0/1]int loo 0

    [R2-LoopBack0]ip add 2.2.2.2 32

    [R2-LoopBack0]q

    [R2]ospf 1 router-id 2.2.2.2

    [R2-ospf-1-area-0.0.0.1]network 202.106.23.0 0.0.0.255

    [R2-ospf-1-area-0.0.0.1]net 2.2.2.2 0.0.0.0

    [R2-ospf-1-area-0.0.0.1]net 202.106.12.0 0.0.0.3

    R3:

    sy

    [R3]undo info-center enable

    [R3]int g0/0/0

    [R3-GigabitEthernet0/0/0]ip add 202.106.23.3 24

    [R3-GigabitEthernet0/0/0]un shut

    [R3-GigabitEthernet0/0/0]int g0/0/1

    [R3-GigabitEthernet0/0/1]ip add 202.106.34.3 24

    [R3-GigabitEthernet0/0/1]un shut

    [R3-GigabitEthernet0/0/1]int loo 0

    [R3-LoopBack0]ip add 3.3.3.3 32

    [R3-LoopBack0]q

    [R3]ospf 1 router-id 3.3.3.3

    [R3-ospf-1]ar

    [R3-ospf-1]area 1

    [R3-ospf-1-area-0.0.0.1]network 202.106.23.0 0.0.0.255

    [R3-ospf-1-area-0.0.0.1]q

    [R3-ospf-1]area 0

    [R3-ospf-1-area-0.0.0.0]net 202.106.34.0 0.0.0.255

    [R3-ospf-1-area-0.0.0.0]net 3.3.3.3 0.0.0.0

    [R3-ospf-1-area-0.0.0.0]q

    R4:

    sy

    [R4]und info-center en

    [R4]int g0/0/0

    [R4-GigabitEthernet0/0/0]ip add 202.106.34.4 24

    [R4-GigabitEthernet0/0/0]un shut

    [R4-GigabitEthernet0/0/0]int g0/0/1

    [R4-GigabitEthernet0/0/1]ip add 202.106.45.4 24

    [R4-GigabitEthernet0/0/1]un shut

    [R4-GigabitEthernet0/0/1]int loo 0

    [R4-LoopBack0]ip add 4.4.4.4 32

    [R4-LoopBack0]q

    [R4]ospf 1 router-id 4.4.4.4

    [R4-ospf-1]area 0

    [R4-ospf-1-area-0.0.0.0]net 202.106.34.0 0.0.0.255

    [-ospf-1-area-0.0.0.0]q

    [R4-ospf-1]area 2

    [R4-ospf-1-area-0.0.0.2]net 202.106.45.0 0.0.0.255

    [R4-ospf-1-area-0.0.0.2]net 4.4.4.4 0.0.0.0

    [R4-ospf-1-area-0.0.0.2]

    [R4-ospf-1-area-0.0.0.2]q

    [R4-ospf-1]

    R5:

    sy

    [Huawei]undo info-center enable

    [Huawei]sysname R5

    [R5]int g0/0/0

    [R5-GigabitEthernet0/0/0]ip add 202.106.45.5 24

    [R5-GigabitEthernet0/0/0]un shut

    [R5-GigabitEthernet0/0/0]int loo 0

    [R5-LoopBack0]ip add 5.5.5.5 32

    [R5-LoopBack0]q

    [R5]user-interface vty 0 4 //开启设备的远程管理功能

    [R5-ui-vty0-4]authentication-mode password  //使用密码验证

    [R5-ui-vty0-4]set authentication password cipher abc //设置密码

    [R5-ui-vty0-4]user privilege level 1 //设置用户默认的权限,1级权限很低,所以下面要设置超级密码

    [R5-ui-vty0-4]q

    [R5]super password cipher abc123 //设置超级密码

    [R5]header login information # //这里是设置用户登录到设备时显示的提示信息,以#号开始再以#号结束。

    The banner text supports 480 characters max, including the start and the end cha

    racter.If you want to enter more than this, use banner file instead.Input banner

    text, and quit with the character '#':

    This is Huawei Router. //这就是提示信息内容

    #

    [R5]

    [R5]aaa

    [R5-aaa]local-user ftp password cipher ftp123 //新建一个用户名称为ftp,密码是加密的ftp123

    [R5-aaa]local-user ftp service-type ftp //指定这个用户只能用于FTP服务

    [R5-aaa]local-user ftp level 3 //用户的权限级别是3

    [R5-aaa]local-user ftp ftp-directory flash:/ //指定用户的FTP根目录位置

    [R5-aaa]q

    [R5]ospf 1 router-id 5.5.5.5

    [R5-ospf-1]area 2

    [R5-ospf-1-area-0.0.0.2]net 202.106.45.0 0.0.0.255

    [R5-ospf-1-area-0.0.0.2]net 5.5.5.5 0.0.0.0

    上面就是所有配置了,配置完成后网络就可以跑起来了,下面是路由学习情况以及6种LSA的查看:

    在R5上查看OSPF学到的路由信息:

    204755420.png

    查看一类LSA:

    204824734.png

    查看2类LSA:

    204854404.png

    查看3类LSA:

    204920241.png

    查看4类LSA:

    204942808.png

    查看5类LSA:

    205000180.png

    查看7类LSA:

    (由于7类LSA只在NSSA区域中才有,所以我将Area1变成NSSA区域,只要在R1、R2、R3的area1进程下执行NSSA命令就行了,当然也只能在这三台设备上才有7类。区域0和区域2被ABR转换成了5类,同时区域2的ABR还会为其成员产生4类用于定位ASBR,也就是在这张拓扑中,只有R4会为R5产生4类LSA其它设备上都没有4类)配置NSSA区域命令如下:

    [R1-ospf-1-area-0.0.0.1]nssa //需要在区域中所有成员路由器下执行

    7类的结果

    205021355.png

    本文转自Y.weisheng 51CTO博客,原文链接:http://blog.51cto.com/yuan2/1072331,如需转载请自行联系原作者

    展开全文
  • VLAN用户的网关均在核心交换机上;2、SW使用vlan200与R1进行三层对接;3、R2上有多个直连网段,使用Loopback接口模拟,共计8个网段,网段范围如图所示;4、 SW、R1及R2运行OSPF,区域的规划如图所示;5、SW使用...

    一、实验要求:

    1、SW为核心交换机,下挂着多个用户VLAN,从Vlan11到Vlan17,共计7个VLAN,每个VLAN对应的IP地址段如图所示。VLAN用户的网关均在核心交换机上;

    2、SW使用vlan200与R1进行三层对接;

    3、R2上有多个直连网段,使用Loopback接口模拟,共计8个网段,网段范围如图所示;

    4、 SW、R1及R2运行OSPF,区域的规划如图所示;

    5、SW使用network命令在各个用户VLAN上激活OSPF,使得OSPF路由器能够学习到用户VLAN的相关路由;

    6、 R2的Loopback接口都不直接通告到OSPF中,而是采用重发布直连的方式注入OSPF;

    7、 在网络中部署OSPF路由汇总。

    二、实验步骤:

    1、sw交换机的配置:

    创建vlan11-17 200,在各接口配置相应的vlan,配置vlanif的ip地址,创建ospf1进程,通过network命令激活相应的接口,如下图:

    交换机GE0/0/1-GE0/0/7对应连接pc1-pc7,GE0/0/24接口连接路由器R1。

    2、R1路由器的配置:

    进入接口配置ip地址,创建ospf 1进程,并在各接口激活ospf,如下图:

    3、R2路由器的配置:

    如图所示,进入虚拟接口loopback接口,并配置ip地址,将loopback接口ip地址注入ospf中,如下图:

    4、配置完成后,在sw和R2上查询路由表:

    sw交换机已经学习全网路由。在查看R2:

    R2也已经学习到了全网的路由。从上面的输出可以看出,SW和R2的路由表已经有了一定的

    规模,接下去我们在网络中部署OSPF路由汇总,使得各设备上的路由表规模尽可能的减小,

    同时保证路由的可达。

    三、配置ospf路由汇总:

    1、OSPF的路由汇总有两种方式,一种是在ABR上执行的,这种方式是在ABR上将某个区域内

    的路由进行汇总;另一种是在ASBR上执行的,将该ASBR重发布到OSPF的路由进行汇总。因

    此在本网络中,我们可以在R1(ABR)上执行路由汇总,将area1里SW下挂的vlan路由汇总

    后再通告到area0。另外还可以在R2(ASBR)上执行路由汇总,将R2重发布进OSPF的直连路

    由进行汇总。

    R1上增加如下配置:

    从实验拓扑可以看出,SW下挂的那些VLAN的网段是有规律的:

    192.168.1.0/24

    192.168.2.0/24

    ……

    192.168.7.0/24

    这显然得益于网络规划的合理性。所以你完全可以在R1上把这些VLAN明细路由进行汇总,将

    这条汇总路由通告给area0,以此来减小R2的路由表规模。使用abr-summary关键字,可以

    在ABR上将特定区域内的路由进行汇总。因此上面这条命令的目的是将area1内的路由汇总成

    192.168.0.0/21,这个汇总网段是我们经过精确计算得出的,它刚刚好囊括SW下挂的这些

    VLAN明细网段的网络号。完成上述配置后,来看看R2的路由表:

    R2的路由表精简了许多,之前表中关于SW下挂的VLAN路由已经没有了,取而代之的是一条

    192.168.0.0/21的汇总路由。

    2、R2的Loopback直连网段也是非常有规律的,也可以做汇总,稍加计算我们就可以得出

    汇总的网络号:192.168.16.0/21,这个网络号刚好将R2上的Loopback接口子网包含住。因

    此我们可以在R2上部署路由汇总,将其重发布到OSPF中的路由汇总成192.168.16.0/21。

    R2的配置修改如下:

    R1的路由表中,此前存在的R2的那些Loopback路由明细已经都没有了,取而代之的是一条汇

    总路由:192.168.16.0/21。

    SW的路由表也大幅度精简了。下图是一个更形象的描述:

    四、小结:

    展开全文
  • ENSP华为路由器出口NAT实验

    千次阅读 2020-02-23 13:06:13
    现要求用户通过二层交换机和路由器访问外部网络,且要求路由器作为用户的网关。 我们按照图示的IP地址进行配置,最终的结果是PC1和PC2可以ping通公网地址192.169.1.2. 2:网络拓补图 3:实验过程 CORE <...
  • eNSP配置OSPF路由使得两个终端互通,并可以用Telnet登录-1 相关的IP如上图所示 1第一步先把主机的网关路由器的端口IP、Loopback 0地址配置好 主机的网关: 三个路由器的端口IP: 敲完以后用dis th...
  • 组网需求:Router作为某企业出口网关。该企业包括两个部门A和B,分别为部门A和B内终端规划两个地址网段:10.10.1.0/25和10.10.1.128/25,网关地址分别为10.10.1.1/25和10.10.1.129/25。部门A内PC为办公终端,地址...
  • 2、掌握IP分配、网关设置原则; 3、了解路由协议的作用,掌握网络互联设备的作用和配置。 1、实验环境 环境:eNSP模拟器 版本信息:1.3.00.100 V100R003C00 SPC100 设备:路由器三台(AR3260)、交换机三台(S5700)、...
  • 具体实验环境是Ensp软件中,添加工程,包含一个路由器两个PC机,如下图所示,路由器连接192.168.0.0和192.168.1.0这两个网段,PC也都设置了相应的网关,它们也就能互相ping通。我希望在路由器配置防火墙功能,使...
  • 配置中,接触到vlanif,vlan的三层接口,vlanif配的ip也就是当前vlan的网关,不同vlan通信,数据首先是发往网关,再由网关发往对端。1、路由器实现不同网段设备互联1.1配置路由器进入系统视图system-view或者sys...
  • 1.配置两台主机各自的ip地址,掩码和网关地址 2.进入三层交换机进行配置 ①创建vlan35,进入g0/0/6端口设置access模式并把端口加入vlan35 ②设置vlanif 35的ip地址为PC1的网关地址 ③进入g0/0/1...
  • 网关1.1、概述1.2、网关1.3、默认网关1.4、网关的值二、mac、ip、port三类地址2.1、端口号2.2、常见端口号介绍2.3、MAC地址2.4、IP地址2.5 、物理地址vs逻辑(IP)地址三、路由器3.1、什么是路由3.2、路由表3.3、...
  • ensp 配置vrrp

    2020-12-10 23:07:24
    ensp 配置vrrp一、网络topo二、配置接口ip三、配置vrrp四、配置ospf五、测试六、模拟链路状态故障 一、网络topo 虚拟路由冗余协议VRRP通过几台路由器设备组成一台虚拟的路由设备,将虚拟路由设备的IP地址作为用户...
  • 今天我们来分享下路由器和交换机对接的相关内容。本节没有什么太多的新内容,算是对之前分享内容的一个简单回顾和总结吧。一、拓扑结构与上节拓扑类似,但是交换机我们换成了三层交换机。终端PC配置与上节保持相同。...
  • 该资源讲述了eNSP中最简单的使用。该资源讲述了如何给路由器的端口配置网关以及用静态IP来连通路由器划分的网段。
  • 3、路由器上做VRRP(虚拟网关不通)三层交换上通过interface VLAN可以成功 4、PPPoE服务器 可能还有其它的,大家多补充,多交流。 下面就用最新版本的V100R001C00B208版本的ENSP在做一个OSPF的综合小实验。拓扑...
  • 一、前言 针对网络层和传输层工作... 路由器是连接两个或多个网络的硬件设备,在网络间起网关的作用,是读取每一个数据包中的地址然后决定如何传送的专用智能性的网络设备。 2.2路由表的形成 2.2.1 路由表 ...
  • 华为ensp配置vrrp

    万次阅读 2019-09-22 16:51:07
    虚拟路由冗余协议VRRP通过几台路由器设备组成一台虚拟的路由设备,将虚拟路由设备的IP地址作为用户的默认网关实现与外部网络通信。当网关设备发生故障时,VRRP机制能够选举新的网关设备承担数据流量,从儿童保障网络...
  • 配置主机PC1的IP地址和网关 配置主机PC2的IP地址和网关 检查PC1和PC2之间的连通性 配置路由器 再次检查PC1和PC2之间连通性 个人总结 实验环境 实验思路 配置主机PC1的IP地址和网关 配置主机PC2的...
  • VRRP技术eNSP配置

    2020-08-05 20:06:43
    虚拟路由冗余协议(Virtual Router Redundancy Protocol,简称VRRP),是由IETF提出的解决局域网中配置静态网关出现单点失效现象的路由协议。 二、原理 核心路由器会每隔一段时间(大概2s)发送一个特定的VRRP报文,...
  • 首先配置各个客户端的IP,以及网关,按照顺序: P1:ip:10.0.1.2 子网掩码:255.255.255.0 网关:10.0.1.1 P2:ip:10.0.2.2 子网掩码:255.255.255.0 网关:10.0.2.1 P3:ip:10.0.3.2 子网掩码:255.255.255.0 网关...
  • 想了很久才发现原来是我把路由器网关地址设置成pc机的IP地址!!!下面直接上图讲解: 先设置好3个路由器,每个路由器连着一台pc机,接口如图所示: 对应的pc机IPV4配置如图: 双击路由器,进入系统视图,依次...
  • ensp静态路由配置

    2020-04-29 10:38:04
    (2)为PC配置IP和网关,为路由器端口配置IP 相同的命令配置其他两台 (3)配置静态路由 命令格式 ip route-static目的网段 +目的网段掩码 +下一跳地址 配置完以后查看路由表 命令格式:display ip routing-table ...
  • eNSP 的 DHCP 配置

    千次阅读 2020-08-04 19:09:11
    路由器、核心交换机、Linux、服务器等上面都可以配置DHCP。 DHCP配置实验: dhcp第一种分配IP地址的配置方式: [Huawei]dhcp enable :在路由器上,开启DHCP功能。 [Huawei]int g0/0/0 ip address 10.1.1.1 进入与...
  • 今天用华为的eNSP做了关于NAT的实验,我把它发了出来,有需要的小伙伴...在网关路由器配置访问外网的默认路由。配置202.169.10.5给PC1做静态NAT。配置nat outbound 使用202.169.10.50~202.169.10.60为172.17.1....
  • 菜鸟在上网课的时候,就感觉网络原理还是挺有意思的,而且好像除了要记的超多,还比较简单。当菜鸟实际操作和看了极客时间之后,才...这两个pc都好配置,后面的路由器配置就让菜鸟吃了苦头,所以,才写博客分享给和我一

空空如也

空空如也

1 2 3 4 5 ... 7
收藏数 132
精华内容 52
关键字:

ensp路由器配置网关