精华内容
下载资源
问答
  • 2020-12-23 17:53:14

    h3c交换机重置命令_h3c交换机如何初始化

    reset saved-configuration

    The saved configuration file will be erased. Are you sure? [Y/N]: y                              // 提示是否擦除配置文件

    Configuration in the device is being cleared.

    Please wait ...

    ...

    Configuration in the device is cleared.

    reboot

    This command will reboot the system. Since the current configuration may have been changed, all changes may be lost if you continue. Continue? [Y/N] Y                  //  提示是否重启设备,按Y将重新启动

    【提示】擦除配置文件后,必须要重启设备后才能恢复到出厂设置。

    更多相关内容
  • h3c交换机常用命令

    千次阅读 2020-12-23 17:53:12
    1、配置主机名[H3C]systemname H3C2、配置console口密码# 进入系统视图。...[H3C] user-interface aux 0# 设置通过Console口登录交换机的用户进行Password认证。[H3C-ui-aux0] authentication-mode password# 设置用...

    1、配置主机名

    [H3C]systemname H3C

    2、配置console口密码

    # 进入系统视图。

    &ltH3C&gt system-view

    # 进入AUX用户界面视图。

    [H3C] user-interface aux 0

    # 设置通过Console口登录交换机的用户进行Password认证。

    [H3C-ui-aux0] authentication-mode password

    # 设置用户的认证口令为加密方式,口令为123456。

    [H3C-ui-aux0] set authentication password cipher 123456

    # 设置从AUX用户界面登录后可以访问的命令级别为2级。

    [H3C-ui-aux0] user privilege level 2

    3、配置Telnet

    # 进入系统视图。

    &ltH3C&gt system-view

    # 进入VTY0用户界面视图。

    [H3C] user-interface vty 0

    # 设置通过VTY0口登录交换机的用户进行Password认证。

    [H3C-ui-vty0] authentication-mode password

    # 设置用户的认证口令为密码方式,口令为123456。

    [H3C-ui-vty0] set authentication password cipher 123456

    # 设置从VTY0用户界面登录后可以访问的命令级别为2级。

    [H3C-ui-vty0] user privilege level 2

    # 设置VTY0用户界面支持Telnet协议。

    [H3C-ui-vty0] protocol inbound telnet

    4、配置交换机VLAN 1 管理地址

    &ltH3C&gt system-view

    [H3C] interface vlan-interface 1

    [H3C-VLAN-interface1] ip address 192.168.0.129 255.255.255.0

    5、配置交换机网关地址

    [H3C]ip route-static 0.0.0.0 0.0.0.0 192.168.0.1

    6、配置HTTP服务

    [H3C] local-user admin #创建http用户

    [H3C-luser-admin] service-type telnet

    [H3C-luser-admin] authorization-attribute level 3

    [H3C-luser-admin] password cipher admin #设置http用户密码,并加密显示

    7、配置SNMP

    [H3C]snmp-agent

    [H3C]snmp-agent community read 123456 #设置snmp团体名称 ,权限为只读

    [H3C]snmp-agent sys-info version v1 v2c #设置snmp版本v1 和v2

    8、Qos端口限速

    [H3C] interface gigabitethernet 1/0/1

    # 配置限速参数,端口进/出速率限制为5120kbps。

    [H3C-GigabitEthernet1/0/1] qos lr inbound cir 5120

    [H3C-GigabitEthernet1/0/1] qos lr outbound cir 5120

    9、创建VLAN

    [H3C] vlan 100

    10、删除VLAN

    [H3C] undo vlan 100

    11、将端口加入vlan 100

    [H3C] interface GigabitEthernet 1/0/24

    [H3C] port access vlan 100

    12、查看VLAN

    [H3C]display vlan all

    12、查看端口状态

    [H3C]display interface GigabitEthernet 1/0/24

    14、启用端口

    [H3C]interface GigabitEthernet 1/0/24

    [H3C]undo shutdown

    15、关闭端口

    [H3C]interface GigabitEthernet 1/0/24

    [H3C]shutdown

    16、查看MAC地址列表

    [H3C]display mac-address

    17、查看arp信息

    [H3C]display arp

    18、查看current配置

    [H3C]display current-configuration

    19、查看saved配置

    [H3C]display saved-configuration

    注:current 配置是保存在交换机内存里面,当交换机重启时,不会生效

    要交换机重启时生效,必须保存在saved-configureation配置里

    20、保存交换机配置

    [H3C]save

    展开全文
  • 华三交换机重启命令(范文篇).doc

    千次阅读 2020-12-23 17:53:26
    华三交换机重启命令(范文篇).doc华三交换机重启命令(范文3篇)以下是网友分享的关于华三交换机重启命令的资料3篇,希望对您有所帮助,就爱阅读感谢您的支持。[华三交换机重启命令篇一]重启交换机命令程控交换机中RF...

    华三交换机重启命令(范文篇).doc

    华三交换机重启命令(范文3篇)

    以下是网友分享的关于华三交换机重启命令的资料3篇,希望对您有所帮助,就爱阅读感谢您的支持。

    [华三交换机重启命令篇一]

    重启交换机命令

    程控交换机中RF重启命令组所能解决的故障类型

    重新启动命令所能解决的故障类型大致上可以归纳为以下3个方面:

    一是由于交换机出现某些干扰后软件运行故障;

    二是在交换机系统进入维护应用阶段,由于维护操作人员维护水平存在问题或由于用户的某些误操作造成的故障;

    三是环境因素对交换机的影响。

    下面列举一些重新启动命令所能解决的故障现象:

    1.由于交换机出现某些干扰后软件程序运行产生的故障。

    2.人工输入了某些错误的命令或错误的数据后引起的设备故障。

    3.出现不合理的过高的中央处理机负荷。

    4.出现过高的环境温度或过高的相对湿度。

    5.有关用户服务功能的错误操作。

    6.寻址误差故障。例如欲寻的地址编号大于实际上的地址编号范围。

    7.软件信号数码出错。

    8.外界干扰信号或I/O设备的“读”或“写”功能发生问题而导致数据出错。

    9.数据在总线上传送时产生错误而未被系统校验出来。

    10.缓冲寄存器发生拥塞现象。

    11.PABX容量不够。

    12.过高的话务负荷或暂时的高话务量。

    13.通过人机对话打入的功能块、软件信号、地址区等,而实际上并无此内容。

    14.空闲状态没有检测到电流。

    15.接收没有占用的证实信号或接收没有清除的证实信号等。

    如何正确使用RF重启命令组

    为了保证交换机系统的通信安全,防止误操作对交换机系统的影响,尽量减轻RF重启命令组对通信造成的阻断影响,在RF重启命令组的使用级别上应加以限制。处理重大故障应由本单位的主管工程师或技术骨干组织实施。同时要求能作好以下几方面工作:

    加强对程控电话交换机用户正确使用电话(尤其是具有新服务功能的电话)必要常识的宣传,减少人为故障产生。

    加强对交换机维护人员的技术培训工作。

    要使维护人员能及时掌握用户设备及全网局间中继设备的变化或数据的变化,并对有关数据作出及时、相应的修改。

    切实作好系统的软件维护工作,如坚持作好后援信息的转储工作等。

    使用重新启动命令时一定要慎重,最好在话务量较低的时间(例如在中午或深夜)进行。 表1给出了RF重启命令组的功能及类别。表1 MD110程控交换机的RF重启命令组。

    按动硬件按钮物理重新启动程控交换机

    在 处理MD110程控交换机故障时,在使用命令操作RF重启命令组交换机的方法不能解决问题的情况下,可以考虑使用按动硬件按钮物理重新启动程控交换机。方 法如下: 在话务量较低的夜间,将装有IOU板的LIM中的LPU板上的黑色按纽按两下(按一下,只启动IOU板),使该LIM的中央处理机重新初始化,程控交换机 全局重新启动并重新装载全部数据,它会影响全局通信。

    使 用按动硬件按纽物理重新启动程控交换机,它将所有的控制程序与全部备用数据又重新装载了,那么它将同时清除掉数据存储器内的原有信息。这种由于后援信息再 装入所产生

    的对通信影响的不良后果将比上述使用RF重启命令组交换机的方法后果更严重,其影响通信的时间视存储介质(如磁带机、硬盘等)的类型及后援信息 内容的多少而定。一般每个LDH需5min左右,影响整个交换机系统通信的时间为所配置的LUW总数乘以5左右,即N*5, N为交换机系统配置的LIM总数。

    正因为交换机系统全局重新启动并重新装载所有后援信息的过程对通信的质量影响较大,所以,也可以把它执行的次数作为衡量程控电话交换机系统设计质量优劣与产品工艺好坏或维护水平高低的一种标准。

    根 据我们的工作实践来看,在程控交换机容量小于1000门时,如国产的HJD-80型程控交换机、HJD-256型程控交换机、TGI-439型程控交换机 等等,因其命令集内容少,同时,全局重新初始化并装载数据的时间较短,一般对用户通信影响不大,所以可以经常用按动主机板CPU上的硬件按纽物理重新启动 程控交换机的方法来排除故障。

    但 当程控交换机容量大于1000时,如MD110程控交换机、AXE-10程控交换机等,因将所有的控制程序与全部备用数据重新启动再重新装载的时间较长, 影响通信的时间较长,所以一般不使用按动硬件按组物理重新启动程控交换机的方法,应尽量使用命令操作的方法重新启动程控交换机。

    程控交换机故障总结:

    程控交换机的故障有很多,解决的办法也是一一对应的,软件故障是程控交换机的一个典型,所以在排除故障时需要读者认真仔细的按照步骤逐步排查,确保RF重启命令组正确使用。

    [华三交换机重启命令篇二]

    [SwitchA]mac-address max-mac-count 1

    端口模式下配置以下命令试试:

    全局模式

    port-security enable

    端口模式

    undo mac-address security

    展开全文
  • H3C交换机常用命令

    千次阅读 2021-12-20 17:31:33
    H3C交换机常用命令

    H3C S5800
    显示当前配置
    <H3C>display current-configuration  /缩写:dis cur     

    恢复出厂设置 
    <H3C> reset saved-configuration  按y    /缩写:reset sa  或者re sa

    <H3C>reboot   按y
    转到命令行
    <H3C>system-view

    保存配置
    [H3C]save

    显示全部vlan
    [H3C]dis vlan all
     
    创建VLAN
    [H3C] vlan 100 

    删除VLAN
    [H3C] undo vlan 100 

    查看当前端口配置
    [H3C-GigabitEthernet1/0/1]dis this                                              

    端口配置为trunk口并划分vlan                                                                              
    interface GigabitEthernet1/0/1   /缩写 interface g 1/0/1                                               
    port link-type trunk                                                           
    port trunk permit vlan 1 100
     
    设置tag口(hybrid)
    [H3C]interface GigabitEthernet 1/0/12
    [H3C-GigabitEthernet1/0/12]port link-type hybrid
    [H3C-GigabitEthernet1/0/12]port hybrid vlan 100 200 tagged

    端口配置为access口并划分vlan
    interface GigabitEthernet1/0/2 
    port link-type access                                                  
    port access vlan 100 

    删除端口配置:
    undo port access vlan

    端口配置为hybrid口并划分vlan(同一个端口配置tag和untag)
    interface GigabitEthernet1/0/10                                                 
    port link-type hybrid                                                          
    port hybrid vlan 210 tagged                             
                          
    port hybrid vlan 20 untagged                                                   
    port hybrid pvid vlan 20  


    删除端口配置:
    [H3C-GigabitEthernet1/0/10]undo port hybrid vlan 210
    [H3C-GigabitEthernet1/0/10]undo port hybrid vlan 20
    [H3C-GigabitEthernet1/0/10]undo port link-type

    设置vlan口IP地址
    interface Vlan-interface 20   /缩写 interface vlan 20
    ip add 192.168.20.254 24  
     
    启用dhcp
    [H3C]dhcp enable
    设置dhcp
    [H3C] dhcp server ip-pool 20
    [dhcp server ip-pool 20] network 192.168.20.10 mask 255.255.255.0
                    dns-list 218.2.135.1
                    gateway-list 192.168.20.254
                      expired day 10 hour 0 minute 0
                      option 43 hex 0106 0104 c0a8 645a  (192.168.100.90)
    vlan口设置dhcp server
    [H3C]interface vlan-interface 20
    [H3C-VLAN-interface20]dhcp select server global-pool

    静态路由设置
    [H3C] ip route-static 0.0.0.0 0.0.0.0 192.168.100.1 (公网网关)

    查看路由
    [H3C]display ip routing-table

    [H3C-Vlan-interface210]arp send-gratuitous-arp   

    镜像端口配置

    配置镜像口-目的端口
    [H3C]mirroring-group 1 local
    [H3C]interface GigabitEthernet 1/0/24
    [H3C-GigabitEthernet1/0/24]mirroring-group 1 monitor-port
    或者:(全局视图)
    [H3C]mirroring-group 1 monitor-port G 1/0/24
    配置镜像口-源端口(端口视图)
    [H3C]interface GigabitEthernet 1/0/1
    [H3C-GigabitEthernet1/0/1]mirroring-group 1 mirroring-port both

    删除镜像端口:
    先解除端口绑定:
    H3C]interface GigabitEthernet 1/0/1
    [H3C-GigabitEthernet1/0/1]undo mirroring-group 1 mirroring-port both

    端口隔离配置
    H3C]interface GigabitEthernet 1/0/10
    [H3C-GigabitEthernet1/0/10]port-isolate enable

    查看交换机文件
    <H3C>dir

    通过tftp导入、导出交换机配置文件(config.cfg)
    tftpPC可以ping通交换机端口IP
    将配置文件导出(备份)
    <H3C>tftp 192.168.100.136 put config.cfg  (从交换机将配置文件上传到PC tftp服务器中、IP:tftp服务器PC IP地址)
    将配置文件导入(恢复)
    <H3C>tftp 192.168.100.136 get config.cfg  (从tftp服务器将配置文件导入交换机)
    <H3C>reboot (导入配置后,不保存,直接重启交换机)

    H3C S5560

    端口隔离
    创建隔离组1-8
    [H3C] port-isolate group 2

    将端口GigabitEthernet1/0/10加入隔离组2。
    [H3C-GigabitEthernet1/0/10]port-isolate enable group 2 

    显示所有隔离组的信息。
    <Sysname> display port-isolate group
     Port isolation group information:                                              
     Group ID: 2                                                                    
     Group members:                                                                 
        GigabitEthernet1/0/10         GigabitEthernet1/0/11  

       

    展开全文
  • h3c交换机恢复出厂设置图文教程

    千次阅读 2020-12-23 17:53:26
    H3C交换机要实现恢复出厂设置,可以通过两种方法来实现,一种是本地配置,另一种是远程配置。那么h3c交换机如何恢复出厂设置?下面本文就以本地配置来说说H3C系列交换机如何恢复出厂设置,希望对大家有所帮助。工具/...
  • H3C交换机常用命令大全

    万次阅读 多人点赞 2019-05-15 09:55:25
    一.用户配置: system-view [H3C]super password H3C 设置用户分级密码 [H3C]undo super password 删除用户分级密码 [H3C]localuser bigheap 123456 1 Web网管用户设置,1(缺省...[H3C]undo localuser bigheap 删...
  • h3c交换机清空配置命令

    千次阅读 2021-01-16 21:11:08
    h3c交换机清空配置命令H3C CAS云计算管理平台融合了华三通信在网络安全领域的积累,通过对IEEE 802.1Qbg(EVB)标准的支持,为虚拟机在安全、可视、可监管的环境下运行奠定了基础。下面是小编收集的h3c交换机清空配置...
  • 《轻轻松松配交换 V2.8》,新增:常用配置2篇(包含V5交换机和V7交换机定时重启配置方法) 2019-3-3 《轻轻松松配交换 V2.8》,新增:常用配置1篇(V7交换机基本QINQ配置方法) 2019-1-17 《轻轻松松配交换 V...
  • H3C交换机常用配置命令

    万次阅读 多人点赞 2018-04-21 09:28:25
    H3C&gt;system-view[H3C]super password H3C 设置用户分级密码[H3C]undo super password 删除用户分级密码[H3C]localuser bigheap 123456 1 Web网管用户设置,1(缺省)为管理级用户,缺省admin,admin[H3C]undo...
  • H3C交换机常用命令(初学)

    万次阅读 2019-05-18 21:23:57
    一、显示交换机当前的一些配置信息 1、display current-configuration //显示当前的一些配置信息,如vlan,端口详细信息 2、display saved-configuration //显示下次上电启动时flash中的配置,也就是保存过的 ...
  • H3C交换机定时重启配置方法

    千次阅读 2020-05-08 11:50:52
    组网及说明 1配置需求或说明 1.1适用产品系列 本案例适用于如S7006、S7503E、S7506E、S7606、S10510、S10508等S7000、S7500E、S10500系列,且软件版本是V7的交换机 1.2配置需求及实现的效果 ...H3C> system...
  • H3C交换机配置命令详解1、配置文件相关命令[Quidway]display current-configuration ;显示当前生效的配置[Quidway]display saved-configuration ;显示flash中配置文件,即下次上电启动时所用的配置文件reset saved-...
  • H3C交换机配置命令大全【转载】

    千次阅读 2019-02-26 22:10:11
    H3C不但拥有全线路由器和以太网交换机产品,还在网络安全、IP存储、IP监控、语音视讯、WLAN、SOHO及软件管理系统等领域稳健成长。 在以太网领域,H3C经历多年的耕耘和发展,积累了大量业界领先的知识产权和专利,可...
  • H3C 交换机配置命令

    千次阅读 2018-12-20 16:26:11
    H3C 交换机配置命令 三层和二层交换机配置命令 dis this 查看下属命令 save 保存 reboot 重启 初始化命令和提示选项 reset saved-configuration 初始----清除所有配置信息后 提示是否初始化:The saved ...
  • H3C交换机配置基本命令详解

    千次阅读 2020-12-18 22:47:16
    H3C交换机配置基本命令详解随着移动互联网趋势加快以及智能终端的快速普及,WLAN应用需求在全球保持高速增长态势。下面是小编整理的关于H3C交换机配置基本命令详解,希望大家认真阅读!1、配置主机名[H3C]systemname ...
  • H3C交换机配置命令详解华为3COM交换机配置命令详解1、配置文件相关命令[Quidway]displaycurrent-configuration;显示当前生效的配置[Quidway]displaysaved-configuration;显示flash中配置文件,即下次上电启动时所用...
  • H3C交换机远程服务开启配置,介绍交换机的远程登录的开启,配置等操作
  • 前天想清空H3C s3100 series(H3C-S3100-26TP-SI-H3)的一台交换机的配置,网上搜索相关命令为reset saved-configuration,就没仔细想就敲下了这个命令,结果断电重启后发现交换机在以下界面一直不断重启:***********...
  • H3C交换机配置常用命令

    万次阅读 多人点赞 2018-07-19 15:21:12
    1.配置文件相关命令 [Quidway]display current-configuration //显示当前生效的配置 [Quidway]display saved-configuration //显示flash中配置文件,即下次上电启动时所用的配置文件 &amp;lt;Quidway&...
  • 1、配置主机名[H3C]systemname H3C2、...[H3C] user-interface aux 0# 设置通过Console口登录交换机的用户进行Password认证。[H3C-ui-aux0] authentication-mode password# 设置用户的认证口令为加密方式,口令为12...
  • H3C交换机常用配置命令大全

    万次阅读 多人点赞 2018-09-12 13:51:33
    H3C交换机常用配置命令大全 一.用户配置: &lt;H3C&gt;system-view [H3C]super password H3C 设置用户分级密码 [H3C]undo super password 删除用户分级密码 [H3C]localuser bigheap 123456 1 Web...
  • 1、配置文件相关命令 [Quidway]display current-configuration 显示当前生效的配置 [Quidway]display saved-configuration 显示flash中配置文件,即下次上电启动时所用的配置文件 reset saved-configuration 檫除旧...
  • 用户配置:system-view[H3C]super password H3C 设置用户分级密码[H3C]undo super password 删除用户分级密码[H3C]localuser bigheap 123456 1 Web网管用户设置,1(缺省)为管理级用户,缺省admin,admin[H3C]undo local...
  • H3C 交换机软件版本升级详细步骤

    千次阅读 2021-03-25 17:43:21
    本篇介绍H3C交换机软件版本升级操作步骤,以S5130-28F-SI为例。 当前版本: 第1步:官方下载最新软件版本并查看相关说明。最新版是S5130SI-CMW710-R3506P10 第2步:检查交换机磁盘空间,解压压缩包并只需将以x.ipe...
  • 原标题:看看华为H3C交换机系列的基本配置命令,有哪些是你不知道的?㈠一、单交换机VLAN划分命令 命令解释system 进入系统视图system-view 进入系统视图quit 退到系统视图undo vlan 20 删除vlan 20sysname 交换机...
  • H3C路由器telnet进去以后重启命令是什么啊?在用户模式下输入,reboot建议在重启之前进行设备配置的保存。避免丢失最近的配置操作。保存设备配置命令为:在用户模式下输入,save输入以上两种命令时,均会自动弹出...
  • 该配置没有拓扑图。 <H3C>system-view #进入系统视图 [H3C]sysname sw #命名交换机为sw 1.配置调度工作 [sw]scheduler job DOWN #配置调度工作,命名..
  • H3C交换机堆叠

    2022-04-30 00:06:35
    2、两台H3C交换机互联堆叠线缆 堆叠口 FGE1/0/1 UP 40G(a) F(a) A 1 FGE1/0/2 UP 40G(a) F(a) A 1 3、配置主设备 switch A 进入系统视图,将用作 IRF 物理端口的 FortyGigE 1/0/1~FortyGigE 1/0/2 的手工关闭。...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 5,367
精华内容 2,146
关键字:

h3c交换机重启命令