精华内容
下载资源
问答
  • 华为OSPF基本功能配置示例1、组网需求 图1 OSPF基本功能组网示例图 如上图1所示,网络中有三台交换机。现在需要采用OSPF实现三台交换机之间能够互通,且以后能依据SwitchA和SwitchB为主要的业务设备来继续扩展整个...

    华为OSPF基本功能配置示例

    1、组网需求

    523b95ab4870b51efdd916ac53fc2aa8.png

    图1 OSPF基本功能组网示例图

    如上图1所示,网络中有三台交换机。现在需要采用OSPF实现三台交换机之间能够互通,且以后能依据SwitchA和SwitchB为主要的业务设备来继续扩展整个网络。

    2、配置思路

    2.1、在各交换机的VLANIF接口上配置IP地址并配置各接口所属VLAN,实现网段内的互通。

    2.2、在各交换机上配置OSPF基本功能,并且以SwitchA为ABR将OSPF网络划分为Area0和Area1两个区域,实现后续以SwitchA和SwitchB所在区域为骨干区域来扩展整个OSPF网络。

    3、操作步骤

    3.1、配置各接口所属的VLAN

    # 配置SwitchA。SwitchB和SwitchC的配置与SwitchA类似。

    system-view

    [HUAWEI] sysname SwitchA

    [SwitchA] vlan batch 10 20

    [SwitchA] interface gigabitethernet 1/0/1

    [SwitchA-GigabitEthernet1/0/1] port link-type trunk

    [SwitchA-GigabitEthernet1/0/1] port trunk allow-pass vlan 10

    [SwitchA-GigabitEthernet1/0/1] quit

    [SwitchA] interface gigabitethernet 1/0/2

    [SwitchA-GigabitEthernet1/0/2] port link-type trunk

    [SwitchA-GigabitEthernet1/0/2] port trunk allow-pass vlan 20

    [SwitchA-GigabitEthernet1/0/2] quit

    3.2、配置各VLANIF接口的IP地址

    # 配置SwitchA。SwitchB和SwitchC的配置与SwitchA类似。

    [SwitchA] interface vlanif 10

    [SwitchA-Vlanif10] ip address 192.168.0.1 24

    [SwitchA-Vlanif10] quit

    [SwitchA] interface vlanif 20

    [SwitchA-Vlanif20] ip address 192.168.1.1 24

    [SwitchA-Vlanif20] quit

    3.3、配置OSPF基本功能

    # 配置SwitchA。

    [SwitchA] ospf 1 router-id 10.1.1.1

    [SwitchA-ospf-1] area 0

    [SwitchA-ospf-1-area-0.0.0.0] network 192.168.0.0 0.0.0.255

    [SwitchA-ospf-1-area-0.0.0.0] quit

    [SwitchA-ospf-1] area 1

    [SwitchA-ospf-1-area-0.0.0.1] network 192.168.1.0 0.0.0.255

    [SwitchA-ospf-1-area-0.0.0.1] return

    # 配置SwitchB。

    [SwitchB] ospf 1 router-id 10.2.2.2

    [SwitchB-ospf-1] area 0

    [SwitchB-ospf-1-area-0.0.0.0] network 192.168.0.0 0.0.0.255

    [SwitchB-ospf-1-area-0.0.0.0] return

    # 配置SwitchC。

    [SwitchC] ospf 1 router-id 10.3.3.3

    [SwitchC-ospf-1] area 1

    [SwitchC-ospf-1-area-0.0.0.1] network 192.168.1.0 0.0.0.255

    [SwitchC-ospf-1-area-0.0.0.1] return

    4、验证配置结果

    # 查看SwitchA的OSPF邻居。

    display ospf peer

    OSPF Process 1 with Router ID 10.1.1.1

    Neighbors

    Area 0.0.0.0 interface 192.168.0.1(Vlanif10)'s neighbors

    Router ID: 10.2.2.2 Address: 192.168.0.2

    State: Full Mode:Nbr is Master Priority: 1

    DR: 192.168.0.2 BDR: 192.168.0.1 MTU: 0

    Dead timer due in 36 sec

    Retrans timer interval: 5

    Neighbor is up for 00:15:04

    Authentication Sequence: [ 0 ]

    Neighbors

    Area 0.0.0.1 interface 192.168.1.1(Vlanif20)'s neighbors

    Router ID: 10.3.3.3 Address: 192.168.1.2

    State: Full Mode:Nbr is Master Priority: 1

    DR: 192.168.1.2 BDR: 192.168.1.1 MTU: 0

    Dead timer due in 39 sec

    Retrans timer interval: 5

    Neighbor is up for 00:07:32

    Authentication Sequence: [ 0 ]

    # 查看SwitchC的OSPF路由信息。

    display ospf routing

    OSPF Process 1 with Router ID 10.3.3.3

    Routing Tables

    Routing for Network

    Destination Cost Type NextHop AdvRouter Area

    192.168.1.0/24 1 Transit 192.168.1.2 10.3.3.3 0.0.0.1

    192.168.0.0/24 2 Inter-area 192.168.1.1 10.1.1.1 0.0.0.1

    Total Nets: 2

    Intra Area: 1 Inter Area: 1 ASE: 0 NSSA: 0

    由以上回显可以看出,SwitchC有到192.168.0.0/24网段的路由,且此路由被标识为区域间路由。

    # 查看SwitchB的路由表,并使用Ping测试SwitchB和SwitchC的连通性。

    display ospf routing

    OSPF Process 1 with Router ID 10.2.2.2

    Routing Tables

    Routing for Network

    Destination Cost Type NextHop AdvRouter Area

    192.168.0.0/24 1 Transit 192.168.0.2 10.2.2.2 0.0.0.0

    192.168.1.0/24 2 Inter-area 192.168.0.1 10.1.1.1 0.0.0.0

    Total Nets: 2

    Intra Area: 1 Inter Area: 1 ASE: 0 NSSA: 0

    由以上回显可以看出,SwitchB有到192.168.1.0/24网段的路由,且此路由被标识为区域间路由。

    # 在SwitchB上使用Ping测试SwitchB和SwitchC之间的连通性。

    ping 192.168.1.2

    PING 192.168.1.2: 56 data bytes, press CTRL_C to break

    Reply from 192.168.1.2: bytes=56 Sequence=1 ttl=253 time=62 ms

    Reply from 192.168.1.2: bytes=56 Sequence=2 ttl=253 time=16 ms

    Reply from 192.168.1.2: bytes=56 Sequence=3 ttl=253 time=62 ms

    Reply from 192.168.1.2: bytes=56 Sequence=4 ttl=253 time=94 ms

    Reply from 192.168.1.2: bytes=56 Sequence=5 ttl=253 time=63 ms

    --- 192.168.1.2 ping statistics ---

    5 packet(s) transmitted

    5 packet(s) received

    0.00% packet loss

    round-trip min/avg/max = 16/59/94 ms

    5、配置文件

    5.1、SwitchA的配置文件

    #

    sysname SwitchA

    #

    vlan batch 10 20

    #

    interface Vlanif10

    ip address 192.168.0.1 255.255.255.0

    #

    interface Vlanif20

    ip address 192.168.1.1 255.255.255.0

    #

    interface GigabitEthernet1/0/1

    port link-type trunk

    port trunk allow-pass vlan 10

    #

    interface GigabitEthernet1/0/2

    port link-type trunk

    port trunk allow-pass vlan 20

    #

    ospf 1 router-id 10.1.1.1

    area 0.0.0.0

    network 192.168.0.0 0.0.0.255

    area 0.0.0.1

    network 192.168.1.0 0.0.0.255

    #

    return

    5.2、SwitchB的配置文件

    #

    sysname SwitchB

    #

    vlan batch 10

    #

    interface Vlanif10

    ip address 192.168.0.2 255.255.255.0

    #

    interface GigabitEthernet1/0/1

    port link-type trunk

    port trunk allow-pass vlan 10

    #

    ospf 1 router-id 10.2.2.2

    area 0.0.0.0

    network 192.168.0.0 0.0.0.255

    #

    return

    5.3、SwitchC的配置文件

    #

    sysname SwitchC

    #

    vlan batch 20

    #

    interface Vlanif20

    ip address 192.168.1.2 255.255.255.0

    #

    interface GigabitEthernet1/0/1

    port link-type trunk

    port trunk allow-pass vlan 20

    #

    ospf 1 router-id 10.3.3.3

    area 0.0.0.1

    network 192.168.1.0 0.0.0.255

    #

    return

    展开全文
  • 路由器命令[Quidway]displayversion;显示版本信息[Quidway]displaycurrent-configuration;显示当前配置[Quidway]displayinterfaces;显示接口信息[Quidway]displayiproute;显示路由信息[Quidway]sysnameaabbcc;...

    路由器命令

    30e62de2e2d65ce61bf534414e4970ab.png

    [Quidway]displayversion;显示版本信息

    [Quidway]displaycurrent-configuration;显示当前配置

    [Quidway]displayinterfaces;显示接口信息

    [Quidway]displayiproute;显示路由信息

    [Quidway]sysnameaabbcc;更改主机名

    [Quidway]superpasswrod123456;设置口令

    [Quidway]interfaceserial0;进入接口

    [Quidway-serial0]ipaddress;配置端口IP地址

    [Quidway-serial0]undoshutdown;激活端口

    [Quidway]link-protocolhdlc;绑定hdlc协议

    [Quidway]user-interfacevty04

    [Quidway-ui-vty0-4]authentication-modepassword

    [Quidway-ui-vty0-4]setauthentication-modepasswordsimple222

    [Quidway-ui-vty0-4]userprivilegelevel3

    [Quidway-ui-vty0-4]quit

    [Quidway]debugginghdlcallserial0;显示所有信息

    [Quidway]debugginghdlceventserial0;调试事件信息

    [Quidway]debugginghdlcpacketserial0;显示包的信息

    静态路由:

    [Quidway]iproute-static{interfacenumber|nexthop}[value][reject|blackhole]

    例如:[Quidway]iproute-static129.1.0.01610.0.0.2

    [Quidway]iproute-static129.1.0.0255.255.0.010.0.0.2

    [Quidway]iproute-static129.1.0.016Serial2

    [Quidway]iproute-static0.0.0.00.0.0.010.0.0.2

    动态路由:

    [Quidway]rip;设置动态路由

    [Quidway]ripwork;设置工作允许

    [Quidway]ripinput;设置入口允许

    [Quidway]ripoutput;设置出口允许

    [Quidway-rip]network1.0.0.0;设置交换路由网络

    [Quidway-rip]networkall;设置与所有网络交换

    [Quidway-rip]peerip-address;

    [Quidway-rip]summary;路由聚合

    [Quidway]ripversion1;设置工作在版本1

    [Quidway]ripversion2multicast;设版本2,多播方式

    [Quidway-Ethernet0]ripsplit-horizon;水平分隔

    [Quidway]routeridA.B.C.D;配置路由器的ID

    [Quidway]ospfenable;启动OSPF协议

    [Quidway-ospf]import-routedirect;引入直联路由

    [Quidway-Serial0]ospfenablearea;配置OSPF区域

    标准访问列表命令格式如下:

    acl[match-orderconfig|auto];默认前者顺序匹配。

    rule[normal|special]{permit|deny}[sourcesource-addrsource-wildcard|any]

    例:[Quidway]acl10

    [Quidway-acl-10]rulenormalpermitsource10.0.0.00.0.0.255

    [Quidway-acl-10]rulenormaldenysourceany

    扩展访问控制列表配置命令

    98bda1bfbab7343c4f2f6d8f7fe91a5a.png

    配置TCP/UDP协议的扩展访问列表:

    rule{normal|special}{permit|deny}{tcp|udp}source{|any}destination|any}

    [operate]

    配置ICMP协议的扩展访问列表:

    rule{normal|special}{permit|deny}icmpsource{|any]destination{|any]

    [icmp-code][logging]

    扩展访问控制列表操作符的含义

    equalportnumber;等于

    greater-thanportnumber;大于

    less-thanportnumber;小于

    not-equalportnumber;不等

    rangeportnumber1portnumber2;区间

    扩展访问控制列表举例

    [Quidway]acl101

    [Quidway-acl-101]ruledenysouceanydestinationany

    [Quidway-acl-101]rulepermiticmpsourceanydestinationanyicmp-typeecho

    [Quidway-acl-101]rulepermiticmpsourceanydestinationanyicmp-typeecho-reply

    [Quidway]acl102

    [Quidway-acl-102]rulepermitipsource10.0.0.10.0.0.0destination202.0.0.10.0.0.0

    [Quidway-acl-102]ruledenyipsourceanydestinationany

    [Quidway]acl103

    [Quidway-acl-103]rulepermittcpsourceanydestination10.0.0.10.0.0.0destination-portequalftp

    [Quidway-acl-103]rulepermittcpsourceanydestination10.0.0.20.0.0.0destination-portequalwww

    [Quidway]firewallenable

    [Quidway]firewalldefaultpermit|deny

    [Quidway]inte0

    [Quidway-Ethernet0]firewallpacket-filter101inbound|outbound

    地址转换配置举例

    [Quidway]firewallenable

    [Quidway]firewalldefaultpermit

    [Quidway]acl101;内部指定主机可以进入e0

    [Quidway-acl-101]ruledenyipsourceanydestinationany

    [Quidway-acl-101]rulepermitipsource129.38.1.10destinationany

    [Quidway-acl-101]rulepermitipsource129.38.1.20destinationany

    [Quidway-acl-101]rulepermitipsource129.38.1.30destinationany

    [Quidway-acl-101]rulepermitipsource129.38.1.40destinationany

    [Quidway-acl-101]quit

    [Quidway]inte0

    [Quidway-Ethernet0]firewallpacket-filter101inbound

    [Quidway]acl102;外部特定主机和大于1024端口的数据包允许进入S0

    [Quidway-acl-102]ruledenyipsourceanydestinationany

    [Quidway-acl-102]rulepermittcpsource202.39.2.30destination202.38.160.10

    [Quidway-acl-102]rulepermittcpsourceanydestination202.38.160.10destination-portgreat-than

    1024

    [Quidway-acl-102]quit

    [Quidway]ints0

    [Quidway-Serial0]firewallpacket-filter102inbound;设202.38.160.1是路由器出口IP。

    [Quidway-Serial0]natoutbound101interface;是Easyip,将acl101允许的IP从本接口出时变换源地址。

    内部服务器地址转换配置命令(静态nat):

    6d318a594564ca88c395def52dcc44f2.png

    natserverglobal[port]insideport[protocol];global_port不写时使用inside_port

    [Quidway-Serial0]natserverglobal202.38.160.1inside129.38.1.1ftptcp

    [Quidway-Serial0]natserverglobal202.38.160.1inside129.38.1.2telnettcp

    [Quidway-Serial0]natserverglobal202.38.160.1inside129.38.1.3wwwtcp

    设有公网IP:202.38.160.101~202.38.160.103可以使用。;对外访问(原例题)

    [Quidway]nataddress-group202.38.160.101202.38.160.103pool1;建立地址池

    [Quidway]acl1

    [Quidway-acl-1]rulepermitsource10.110.10.00.0.0.255;指定允许的内部网络

    [Quidway-acl-1]ruledenysourceany

    [Quidway-acl-1]intserial0

    [Quidway-Serial0]natoutbound1address-grouppool1;在s0口从地址池取出IP对外访问

    [Quidway-Serial0]natserverglobal202.38.160.101inside10.110.10.1ftptcp

    [Quidway-Serial0]natserverglobal202.38.160.102inside10.110.10.2wwwtcp

    [Quidway-Serial0]natserverglobal202.38.160.1028080inside10.110.10.3wwwtcp

    [Quidway-Serial0]natserverglobal202.38.160.103inside10.110.10.4smtpudp

    华为路由器交换机配置命令:PPP设置:[Quidway-s0]link-protocolppp;默认的协议

    PPP验证:

    主验方:pap|chap

    [Quidway]local-userq2password{simple|cipher}hello;路由器1

    [Quidway]interfaceserial0

    [Quidway-serial0]pppauthentication-mode{pap|chap}

    [Quidway-serial0]pppchapuserq1;pap时,没有此句

    pap被验方:

    [Quidway]interfaceserial0;路由器2

    [Quidway-serial0]ppppaplocal-userq2password{simple|cipher}hello

    chap被验方:

    [Quidway]interfaceserial0;路由器2

    [Quidway-serial0]pppchapuserq2;自己路由器名

    [Quidway-serial0]local-userq1password{simple|cipher}hello;对方路由器名

    帧中继frame-relay(二分册6-61)

    [q1]frswitching

    [q1]ints1

    [q1-Serial1]ipaddress192.168.34.51255.255.255.0

    [q1-Serial1]link-protocolfr;封装帧中继协议

    [q1-Serial1]frinterface-typedce

    [q1-Serial1]frdlci100

    [q1-Serial1]frinarp

    [q1-Serial1]frmapip192.168.34.52dlci100

    [q2]ints1

    [q2-Serial1]ipaddress192.168.34.52255.255.255.0

    [q2-Serial1]link-protocolfr

    [q2-Serial1]frinterface-typedte

    [q2-Serial1]frdlci100

    [q2-Serial1]frinarp

    [q2-Serial1]frmapip192.168.34.51dlci100

    帧中继监测

    4c6641e56a3a3541da6648c99639fc88.png

    [q1]displayfrlmi-info[]interfacetypenumber]

    [q1]displayfrmap

    [q1]displayfrpvc-info[serialinterface-number][dlcidlci-number]

    [q1]displayfrdlci-switch

    [q1]displayfrinterface

    [q1]resetfrinarp-info

    [q1]debuggingfrall[interfacetypenumber]

    [q1]debuggingfrarp[interfacetypenumber]

    [q1]debuggingfrevent[interfacetypenumber]

    [q1]debuggingfrlmi[interfacetypenumber]

    启动ftp服务:

    [Quidway]local-userftppassword{simple|cipher}aaaservice-typeftp

    [Quidway]ftpserverenable

    展开全文
  • 华为交换机是我们在大型的公共场所中非常常用的一种网络...那么接下来,就来给大家介绍一下一些华为交换机的配置步骤,让大家能够更好地使用华为交换机。1.system进入配置模式2.system SPOTO为交换机配置一个物理...

     华为交换机是我们在大型的公共场所中非常常用的一种网络通讯设备,一般在大公司以及学校中非常常见。

    虽然华为交换机在我们日常生活中非常常见,但是华为交换机的使用却并不像电脑一样简单。可以说华为交换机一般需要专业人士才能够运行起来。

    那么接下来,就来给大家介绍一下一些华为交换机的配置步骤,让大家能够更好地使用华为交换机。

    1.system进入配置模式

    2.system SPOTO为交换机配置一个物理场所名字

    3.Vlan 1D配置一个Vlan4.q退出当前配置5.【SPOTO 】Interface Ethernet 0/0/1进入需要配置端口6.【SPOTO-Ethernet 0/0/1】Port link-type access 设置端口链接类型为access型(还有trunk型)7.【SPOTO-Ethernet 0/0/1】port default vlan ID将端口放入所增加的Vlan8.【SPOTO-Ethernet 0/0/1】q退出当前配置界面返回前一层9.【SPOTO】interface vlanif 1 配置三层的逻辑接口10.【SPOTO-vlanif】q 退出当前配置界面11.【SPOTO】ip route-static 0.0.0.0 0.0.0.0 10.10.1.25412.【SPOTO】aaa13.【SPOTO 】local-user admin service-type telnet 服务类型为telnet14.【SPOTO-aaa 】local-user admin privilege level 15本地用户分配级别15.【SPOTO-aaa】q退出当前状态16.【SPOTO 】user interface vty 0 417.【SPOTO-uivtyO-4】authentication-mode aaa18.【SPOTO-uivMy0-4】q退出当前模式19.【SPOTO】interface GigabitEthenet 0/0/1 进入G比特网络端口20.【SPOTO-GigabitEthenet 0/0/1 】port link-type trunk21.【SPOTO-GigabitEthenet 0/0/1】port trunk allow-pass vlan all(或者2to4094)让你想让通过的vlan通过22.save保存所做的设置23.q退出界面

    0a78ec5383d732c9477357d31c92fa3f.png

    华为交换机出现问题,一般都会先使用display命令来排查故障,display命令是网络维护和故障处理的重要工具。

    下面我们就来看看详细的使用方法:

    1.基本信息 display diagnostic-information

    2.设备信息 display device

    3.接口信息 display interface

    4.版本信息 display version

    5.补丁信息 display patch-information

    6.电子标签信息 display elabel

    7.系统当前配置信息 display current-configuration

    8.系统保存的配置信息 display saved-configuration

    9.时间信息 display clock

    10.告警信息 display trapbuffer

    11.用户日志信息 display logbuffer

    12.内存使用信息 display memory-usage

    13.CPU使用情况 display cpu-usage

    14.接口开启情况 display interface brief

    bec8c3d65698a693f214096ee4e0b8e4.gif

    为了方便广大网络爱好学习者一起学(聚)习(众)交(搞)流(基),特开设华为干货交流群,里面已经上传大量学习资料,欢迎广大网络工程师进群学习!

    扫我入群?

    ce52e42854d0c9ac9470c8245ce20fba.png

    我知道爱学习的你“在看”eb2d6a0beab83dcad8e5bedb7986bbf8.gif
    展开全文
  • 为人者,有大度成大器矣。—— 司马懿文章目录一、华为二、思科三、华三资深工程师的...华为、华三、思科的常用配置命令。一、华为CTRL+Z //退到用户视图模式current-configuration //当前配置display //查看delete ...

    为人者,有大度成大器矣。—— 司马懿

    50f3e5b95fd0928b3886b541b4a1868b.pngaf2c482c82e1dd9563163f7b21e7e305.png

    文章目录

      • 一、华为

      • 二、思科

      • 三、华三

    2cc12d72cb63561e88ccf662d2256478.png

    资深工程师的必备秘籍;华为、华三、思科的常用配置命令。

    一、华为

    CTRL+Z                            //退到用户视图模式current-configuration             //当前配置display                           //查看delete                            //删除文件display version                   //查看当前系统版本信息display saved-configuration       //查看已保存过的配置display current-configuration     //查看当前配置display interface                 //查看接口信息display vlan ID                   //查看VLANduplex (half|full|auto)         //配置接口的状态ip host                           //HOST名字和IP地址对应info-center                       //指定信息中心配置信息interface vlan 100                //进入VLAN并配置VLAN管理地址interface ethID to ID             //定义多个端口的组logout                            //退出local-user                        //创建用户link-protocol                     //封装协议port link-type access             //配置access端口模式port link-aggregation group 1     //链路聚合port vlan ID                      //将端口接入VLANquit                              //退回上一级模式reboot                            //重启return                            //退到用户视图模式reset saved-configuration         //删除配置system-view                       //进入全局模式sysname                           //设置主机名shutdown                          //关闭接口saved-configuration               //启动配置save                              //保存当前配置set authentication password simple//配置明文密码super password                    //设置特权口令speed (10/100/1000)               //配置端口速率user-interface                    //进入线路配置模式undo                              //删除命令undo vlan ID                      //删除VLANvlan ID                           //添加VLANvlan batch ID                     //批量添加VLAN

    save

    4fdd07d61a8bd809c3b4823d9bff6e4a.png

    二、思科

    channel-group 1 mode on           //链路聚合config terminal                   //进入全局模式delete                            //删除配置文件duplex (half|full|auto)           //配置接口状态信息enable                            //由特权模式进入用户模式erase startup-config              //删除配置end                               //退到用户视图模式exit                              //退出上一级模式enabl esecret                     //设置特权口令encapsulation                     //封装协议enable password                   //配置明文密码hostname                          //设置主机名host                              //HOST名字和IP地址对应interface type/number             //进入接口interface vlan 1                  //进入vlan配置vlan管理地址interface rang                    //定议多个端口的组ip routing                        //开启三层交换的路由功能logging                           //指定信息中心配置信息line                              //进入线路配置模式no                                //取消、关闭当前设置no debug all                      //取消所有debug命令no switchport                     //开启接口三层功能reload                            //重启running-config                    //当前配置show                              //查看信息spanning-tree vlan ID root primary//STP配置根网桥spanning-tree vlan ID priority    //配置网桥的优先级show spanning-tree                //查看STP配置信息show interface                    //查看接口信息show vlan ID                      //查看VLAN ID信息shutdown                          //关闭接口show version                      //查看当前系统版本信息show startup-config               //查看已保存过的配置show running-config               //查看当前配置start-config                      //启动配置speed (10/100/1000)               //配置端口速率switchport mode access            //配置ACCESS端口模式switchport access vlan ID         //将端口接入VLAN IDusername                          //创建用户vlan ID                           //添加VLAN no vlan ID                        //删除VLAN vtp domain                        //对跨以太网交换机的VLAN进行动态注册和删除write                             //保存当前配置命令

    write

    f40055fb2af293c3d03cccedcb045728.png

    三、华三

    CTRL+Z                            //退到用户视图模式current-configuration             //当前配置display                           //查看delete                            //删除文件display version                   //查看当前系统版本信息display saved-configuration       //查看已保存过的配置display current-configuration     //查看当前配置display interface                 //查看接口信息display vlan ID                   //查看VLANduplex (half|full|auto)         //配置接口的状态ip host                           //HOST名字和IP地址对应info-center                       //指定信息中心配置信息interface vlan 100                //进入VLAN并配置VLAN管理地址interface ethID to ID             //定义多个端口的组logout                            //退出local-user                        //创建用户link-protocol                     //封装协议port link-type access             //配置ACCESS端口模式port link-aggregation group 1     //链路聚合port vlan ID                      //将端口接入VLANquit                              //退回上一级模式reboot                            //重启return                            //退到用户视图模式reset saved-configuration         //删除配置system-view                       //进入全局模式sysname                           //设置主机名shutdown                          //关闭接口saved-configuration               //启动配置save                              //保存当前配置set authentication password simple//配置明文密码super password                    //设置特权口令speed (10/100/1000)               //配置端口速率user-interface                    //进入线路配置模式undo                              //删除命令undo vlan ID                      //删除VLANvlan ID                           //添加VLAN

    save

    93b80b68023146eb2a3a7de4188e4818.png


    总的来说,华为与华三的配置命令很相似。

    所以,你学废了吗?


    51f1f3211bffae04841ab97d9ef029e9.gif

    我是艺博东!欢迎你和我一起讨论,我们下期见。

    展开全文
  • 在某些应用场景中,如交换机部署在接入侧作为楼道交换机实现宽带用户接入,因为楼道应用环境的特殊性,交换机需要安装在定制的机箱内,机箱内配置了备用电源。由于这些设备与网络管理员所在的中心机房距离较远,当...
  • 很多朋友反映,对思科/华为/华三交换机配置命令有些傻傻分不清楚。那么,今天小编就和大家一起来看下他们的区别在哪里,这里对命令做了个汇总。(已制成图片,点击即可放大)平时对命令不熟的朋友,这次要认真记下来咯...
  • 华为设备基础的OSPF配置【实验原理】一、OSPF单区域实验配置1 组网及业务描述l 四台路由器RTA, RTB, RTC以及RTD同时运行OSPF,并且同属于同一区域Area 0l 路由器与路由器之间通过运行OSPF,实现两两之间的相互通信。...
  • SW1、SW2、SW3运行OSPF,并宣告直连接口;2. 完全配置后,要求PC1及PC2能够相互ping通。(三)实验步骤及配置SW1的配置如下:SW2的配置如下:SW3的配置如下:接下去,我们来查看一下实验现象:首先在SW1上...
  • 编辑 | 排版 | 制图 | 测试 | ©瑞哥此文用时1小时08分钟,原创不易,坚持更不易,希望我的每一份劳动成果都可以得到大家的一个【好看】OSPF:开放式最短路径优先(Open Shortest Path First)协议是IETF定义的一种...
  • ”★ 1.1 OSPF是链路状态型路由协议1.2 OSPF基础知识1.3 OSPF工作原理描述3.1 网络拓扑图3.2 IP地址配置3.3 OSPF配置 ”一、OSPF的简单概述OSPF是一种链路状态型路由协议,采用链路状态类型,即使网络中有环路,也...
  • 新朋友请点上方蓝字“中博智能”免费关注一直以来,对于华为、H3C、锐捷交换机的命令配置,不断的有朋友留言,三家交换机的配置命令容易弄混,经常在实际项目配置中出错,因此,本期我们将来介绍这三家交换机的基础...
  • 华为OSPF配置

    2017-11-27 17:34:00
    此文档参照华为OSPF资料配置,主要达到: 理解ospf路由器Router ID的意义 掌握在特定接口网络启用OSPF的方法 掌握使用display命令查看OSPF工作情况的方法 掌握使用OSPF发布默认路由的方法 掌握修改...
  • OSPF协议的基本原理及基本配置,OSPF原理复杂但是在工作中最常用。本文进行了基本的描述,基本的配置命令
  • 使用RIP、OSPF发布默认路由(11)编辑人:燕北默认路由是指目的地址和掩码都是0的路由条目。当路由器无精确匹配的路由时,就可以通过默认路由进行...RIP和OSPF这两种路由协议都可以通过配置使路由器对协议邻居发布默认...
  • 华为路由器OSPF配置

    2021-05-13 14:31:18
    ·掌握通过display命令查看OSPF运行状态的方法 ·掌握使用OSPF发布缺省路由的方法 ·掌握修改OSPF hello和dead时间的配置方法 ·理解多路访问网络中的DR或BDR选举 ·掌握OSPF路由优先级的修改方法 拓扑图 ...
  • 华为路由配置命令

    2020-12-15 10:42:06
    华为路由配置命令 display ip int brief 查看接口ip地址 display interface brief 查看接口的简要信息 display current-configuration 显示当前配置文件 display current-configuration 关键词(查看关键词当前...
  • 华为OSPF路由配置详解教程

    千次阅读 2017-02-27 09:17:24
    一、OSPF的基本功能在同一区域内配置多台交换机时,大多数的配置数据(如定时器、过滤、聚合等)都应该以区域为单位进行统一规划。错误的配置可能会导致相邻交换机之间无法...1、OSPF进程、路由ID配置 [Huawei]ospf...
  • 配置OSPF区域认证的方法:
  • 如何去配置OSPF协议,在配置过程中,我们要怎样去操作,具体步骤是什么,不知道的朋友可以看看以下有关华为交换机ospf配置方法,希望对大家有帮助!华为交换机ospf配置方法1、系统视图下启动OSPF进程请根据需求,在...
  • 华为ospf与思科ospf对比

    千次阅读 2019-06-08 16:42:55
    1.ospf对比:1)华为:ospf基本配置:系统试图:设置router-id:router id 路由器id系统试图:进入ospf配置试图:ospf进入区域配置试图:area 区域编号将接口网段加入ospf:network 网段 反码返回用户试图:return2...
  • 华为和cisco初级HCIA HCNA命令基本整合,RIP VLAN OSPF 单臂路由 思科:用户模式 enable 特权模式 conf t 全局模式 exit /end 特权模式 exit 用户模式 exit 退出登录 改名字:全局模式下 HOSTNAME XX 华为:用户视图...
  • 华为OSPF多区域、认证配置

    千次阅读 2017-11-27 17:33:00
    掌握OSPF多区域配置命令 掌握OSPF的认证配置方法 掌握OSPF邻居无法建立的故障排除方法 拓扑图 你是公司的网络管理员。现在公司的网络准备OSPF协议来进行路由信息的传递。为应对网络规模日益增大的问题,...
  • R1配置命令:SYSSYS R1int G0/0/0ip add 1.0.0.1 255.0.0.0ospf enable 1 area 0int G0/0/1ip add 2.0.0.1 255.0.0.0ospf enable 1 area 0qint LoopBack0ip add 1.1.1.1 255.255.255.255ospf en 1 area 0ospf 1 rou ...

空空如也

空空如也

1 2 3 4 5 ... 8
收藏数 142
精华内容 56
关键字:

华为ospf配置命令