精华内容
下载资源
问答
  • 华为交换机 DHCP配置查看

    千次阅读 2012-10-25 08:44:29
    命令】expired { day day [ hour hour [ minute minute ] ] | unlimited }  undo expired  【视图】DHCP 地址池视图  【参数】day day:表示天数,取值范围0~365。hour hour:表示小时数,取值范围0...
         【命令】expired { day day [ hour hour [ minute minute ] ] | unlimited }

      undo expired

      【视图】DHCP 地址池视图

      【参数】day day:表示天数,取值范围0~365。hour hour:表示小时数,取值范围0~23。minute minute:表示分钟数,取值范围0~59。unlimited:表示有效期限无限长。

      【描述】expired 命令用来配置DHCP 地址池中IP 地址的租用有效期限,undo expired 命令用来恢复DHCP 地址池中IP 地址的租用期限为缺省值。缺省情况下,有效期限为1 天。DHCP 服务器可以为不同地址池指定不同的地址租用有效期限,每个DHCP地址池中的所有地址都具有相同的期限。地址租用有效期限是不具有继承关系的。

      【举例】# 配置地址池0 的IP 地址租用有效期为1 天2 小时3 分。

      [Quidway-dhcp0] expired 1 2 3
    展开全文
  • 关于华为交换机常用的配置方法,今天汇总一下,大家可以参考。1、给交换机划分VLANVlan是虚拟局域网的意思,它相当于一个局域网工作组。“vlan几”可以理解成编号为几的vlan,比如vlan 2就是编号为2的vlan,只是一个...

    a518aec0d96560edaaa0546cf230b0f9.gif

    af00e8c8dc8ff78ad84d633d52940822.png

    关于华为交换机常用的配置方法,今天汇总一下,大家可以参考。

    1、给交换机划分VLAN

    Vlan是虚拟局域网的意思,它相当于一个局域网工作组。“vlan几”可以理解成编号为几的vlan,比如vlan 2就是编号为2的vlan,只是一个编号而已,并不是说vlan 2的网段一定要是2网段,vlan2的IP地址是可以随便设置的。

    下面我将三层交换机的第20个端口添加到vlan 10里,步骤如下:

    A.在交换机里添加VLAN 10
     system-view     (一般用缩写:sys)
    [Quidway] vlan 10           (添加编号为10的vlan)
    [Quidway-vlan10] quit       (一般缩写:q)

    B.设置vlan 10的IP地址为192.168.66.66 网关为255.255.255.0

    [Quidway]interface vlanif 10 (interface一般可以缩写为:int  ;vlanif也可以只写vlan)

    [Quidway-vlanif10] ip address 192.168.66.66  255.255.255.0 (address缩写add)

    [Quidway-vlanif10]quit

    C.设定交换机上第20个端口模式为access (默认为trunk,需在将端口划入VLAN前转为ACCESS)
    [Quidway] int gigabitethernet 0/0/20     (gigabitethernet:千兆以太网口)
    [Quidway-GigabitEthernet0/0/20] port link-type access   (port:端口)
    [Quidway-GigabitEthernet0/0/20]quit

    D.将第20个端口加入到vlan 10里

    [Quidway] vlan 10
    [Quidway-vlan10] port gigabitethernet 0/0/20 (如果是多个连续端口,用XX to XX)
    [Quidway-Vlan10]quit

    这样就是成功的将交换机上的第20个端口添加到了编号为10的Vlan 里,划分VLAN就是这4个步骤,2个步骤设置vlan,2个步骤设置端口。现在可以用网线把交换机的第20个端口和电脑网卡连接起来,设置网卡地址为192.168.66.XX,网关为192.168.66.66,在CMD里ping192.168.66.66可以ping通。

    2、删除VLAN

    A.

    在系统视图下,用“undo int vlan 2”命令删除vlan 2的3层口,这样vlan 2就没有了,但是划分给vlan 2的那些端口依然还处于vlan 2里,这时可以将那些端口释放出来,让他们不再属于任何vlan

    B.

    在系统视图下,用“undo vlan 2”命令删除2层口,这个命令可以释放那些原先划分给了vlan 2的端口,现在它们不属于任何vlan了。

    当然,将交换机上的某个端口更换到某个vlan里,是可以直接在vlan视图里添加端口的。

    注意:交换机上的某个端口被设置成了access模式,且加入了一个vlan,要想将这个端口的模式更改为trunk,直接在端口视图里打上“port link-type trunk”是不行的,会出现Error: Please renew the defaultconfigurations.这时需要先从VLAN里删除这个端口,也就是前面说的让这个端口不属于任何vlan,才能将这个端口设置为trunk。

    3、通过端口进行限速

    现在要对交换机上的第2个端口进行限速操作,让通过这个端口的下载速度不超过128KB/S

    配置命令说明:

    Inbound:对入端口报文进行限速

    Outbound:对出端口报文进行限速

     sys
    [Quidway] intgigabitethernet 0/0/2

    [Quidway-GigabitEthernet0/0/2] qos lr outbound cir 1024 cbs204800  (1024代表1M的带宽,理论下载速度就是128KB/S,204800=1024*200,cbs代表突发信息速率 cir代表承诺信息速率 )

    这个命令执行后,端口2的下载速度就被限制在128KB/S以内,实际测速表明,这个限速数值是该端口数据流量稳定后的速度,它的短暂峰值高出128KB/S很多,这个应该是交换机从侦测端口流量到启动限速需要一个过程,下载速度稳定后是在128KB/S上下徘徊,效果还是不错的,比路由器限速和限速软件的效果都要好很多,最关键的交换机稳定。

    注:取消限速方法

    [Quidway-GigabitEthernet0/0/2] undo qos lr outbound

    4、配置基于地址池的DHCP服务器

    A.全局启动DHCP服务。

    sys

    [Quidway] dhcp enable

    B.配置IP地址池10的属性(地址池范围,dns地址,出口网关,地址池租期)

    [Quidway] ip pool 10

    Info:It's successful to create an IP address pool.

    [Quidway-ip-pool-10] network 192.168.10.0 mask 255.255.255.0

    [Quidway-ip-pool-10] dns-list 202.103.24.68

    [Quidway-ip-pool-10] gateway-list 192.168.10.1

    [Quidway-ip-pool-10] lease day 10

    [Quidway-ip-pool-10] q

    C.将接口GE0/0/1加入到VLAN 10

    [Quidway] vlan 10
    [Quidway-vlan10] port gigabitethernet 0/0/1 (如果是多个连续端口,用XX to XX)
    [Quidway-Vlan10]quit

    D. 配置VLANIF10接口下的客户端从全局地址池中获取IP地址

    [Quidway]int vlan 10

    [Quidway-vlanif10] ip add 192.168.10.1 24

    [Quidway-vlanif10] dhcp select global

    [Quidway-vlanif10] q

    这时,可以用“dis ip pool”命令查看IP地址池配置情况

    最后可以在电脑上验证是否成功

    6d00fb2e524ac0def04e182abd360f47.png

    5、telnet远程登录设置

    system-view

    [Quidway]aaa                          (进入aaa视图)
    [Quidway-aaa] local-user tcwq passwordcipher tcwq 
    (cipher是暗号的意思,password cipher就是指密码显示出来的是乱码,在用dis cur命令时,看到的密码是乱码)

    [Quidway-aaa] local-user tcwq passwordsimple tcwq (simple是简单的意思,passwor simple:弱口令,可以理解为明文,和cipher是相对的,在用dis cur命令时,看到的密码是明文)

    [Quidway-aaa] local-user tcwq  service-type  telnet (设置用户tcwq的登录方式为telnet)

    [Quidway-aaa] local-user tcwqprivilege level 3 (privilege level:权限级别,3为最高级别,拥有最高权限)

    [Quidway-aaa] q
    [Quidway]user-interface vty 04  
    (vty:虚拟终端,0 4代表有0到4一共最多5个终端可以同时登录到交换机)

    [Quidway-vty0-4]authentication-modeaaa (authentication:认证,验证。验证模式设置为aaa模式)

    [Quidway -ui-vty0-4]q

    设置完毕,这时可以在cmd里telnet 网关,即可登录到交换机。

    下面是S5324和S5700成功配置telnet后的截图

    5e2ed4379b3346fa189bb07b848c6d47.png

    11af5baf50313ada439487c829776c55.png

    注意:当提示验证失败时,将网卡禁用再启用可以解决问题。

    6、配置FTP服务器

    建立一个FTP服务器,用户名为tcwq,密码为tcwq

    sys

    [Quidway] ftp server enable  (开启FTP服务)

    [Quidway] aaa

    [Quidway-aaa] local-user tcwq passwordsimple tcwq

    [Quidway-aaa] local-usertcwq  service-type ftp

    [Quidway-aaa] local-usertcwq  ftp-directory  flash:/  (配置FTP用户的访问路径,如果不配置这一项,登录时会提示“530 logged incorrect”)

    [Quidway-aaa] q

    这时用网线把电脑网卡和交换机的某个端口相连,电脑IP设置为和该端口所在Vlan的网关同一网段的地址(如IP:192.168.1.128,网关:192.168.1.1),在CMD命令行里输入FTP 192.168.1.1即可进入FTP的验证界面,输入账号tcwq,密码tcwq,即可登录

    58dbea576495ddf2452926e835c7d2c9.png

    登录到ftp后,可以从交换机的Flash里下载文件到电脑里(下载的文件所在位置是登录到ftp服务器前的盘符,如上图中是从F盘根目录登录到FTP的,那么文件都会被下载到F盘的根目录里),也可以从电脑里选择文件上传到交换机的Flash里(速度很快,比串口烧录快多了),还可以删除flash里文件

    ftp>dir             (查看文件)

    ftp>getvrpcfg.zip     (下载文件名为“vrpcfg.zip”的文件)

    ftp>put f:\S5700\web.zip  (将电脑F盘里名字为S5700的文件夹里的web.zip文件上传的交换机的Flash里)

    ftp>deleteweb.zip          (删除文件名为“web.zip”的文件) 

    7、WEB网页管理

    三层交换机可以进行网页管理,前提是HTTP服务要开启,且交换机Flash里有web管理文件并被成功加载。

    上一步进行了FTP服务器配置,如果交换机里没有ZIP后缀名的WEB管理文件,就需要先用FTP把WEB管理文件上传到Flash里

    ftp> put f:\S5700\web.zip

    200 Port command okay.

    150 Opening ASCII mode data connection for web.zip.

    226 Transfer complete.

    显示到这里就说明web.zip文件被成功上传到Flash里了。 

    下面就需要在终端或者telnet里将刚刚上传的web.zip进行加载

    sys

    [Quidway] http server loadweb.zip  (加载web.zip)

    接下来就可以开启HTTP服务了,在没有加载web.zip之前,HTTP服务是开启不了的

    [Quidway] http server enable

    现在建立一个网管账号,账户名xiaodong,密码xiaodong

    [Quidway] aaa

    [Quidway-aaa] local-user xiaodong passwordsimple xiaodong

    [Quidway-aaa] local-user xiaodong  service-typehttp

    [Quidway-aaa] q

    这时可以在电脑上打开浏览器,输入192.168.1.1,进入登录验证界面,输入账号xxx,密码xxx,验证码,即可登录。

    516ae190f175c9e74cff9e2649fae165.png

    END

    本篇完

    04c0306970d8ad154a77cb93e64c433b.png

    点击下方 ↓↓↓ 图片加入弱电同行们都在使用的交流平台

    758f817bb43fed43005c5dc21391dfdb.png

    声明:优质内容贵在与大家共享,部分文章来源于网络,如有侵权请告知,我们会在第一时间处理。合作交流请加微信号:18821279660.

    展开全文
  • #vlanbatch1020#clusterenablentdpenablentdphop16ndpenable#dhcpenable#undohttpserverenable#dropillegal-macalarm#urpf#ippoolabcippool123#ippool123gateway-list192.168.20.1...

    #vlanbatch1020#clusterenablentdpenablentdphop16ndpenable#dhcpenable#undohttpserverenable#dropillegal-macalarm#urpf#ippoolabcippool123#ippool123gateway-list192.168.20.1net...

    #

    vlan batch 10 20

    #

    cluster enable

    ntdp enable

    ntdp hop 16

    ndp enable

    #

    dhcp enable

    #

    undo http server enable

    #

    drop illegal-mac alarm

    #

    urpf

    #

    ip pool abc

    ip pool 123

    #

    ip pool 123

    gateway-list 192.168.20.1

    network 192.168.20.0 mask 255.255.255.0

    dns-list 192.168.2.8 192.168.2.1

    #

    ip pool abc

    gateway-list 192.168.10.1

    network 192.168.10.0 mask 255.255.255.0

    dns-list 192.168.2.8 192.168.2.1

    #

    interface Vlanif1

    ip address 192.168.2.2 255.255.255.0

    #

    interface Vlanif10

    ip address 192.168.10.1 255.255.255.0

    dhcp select global

    #

    interface Vlanif20

    ip address 192.168.20.1 255.255.255.0

    dhcp select global

    #

    interface MEth0/0/1

    #

    interface GigabitEthernet0/0/1

    port link-type access

    port default vlan 10

    ntdp enable

    ndp enable

    bpdu enable

    #

    interface GigabitEthernet0/0/2

    port link-type access

    port default vlan 20

    ntdp enable

    ndp enable

    bpdu enable

    #

    interface GigabitEthernet0/0/3

    port link-type access

    port default vlan 10

    ntdp enable

    ndp enable

    bpdu enable

    #

    interface GigabitEthernet0/0/4

    port link-type access

    port default vlan 20

    ntdp enable

    ndp enable

    bpdu enable

    #

    interface GigabitEthernet0/0/23

    ntdp enable

    ndp enable

    bpdu enable

    #

    interface GigabitEthernet0/0/24

    ntdp enable

    ndp enable

    bpdu enable

    #

    interface NULL0

    #

    ip route-static 0.0.0.0 0.0.0.0 192.168.2.1

    ip route-static 192.168.0.0 255.255.0.0 192.168.2.1

    #

    snmp-agent

    snmp-agent local-engineid 000007DB7F00000100004067

    snmp-agent sys-info version v3

    当中有省略重复端口配置内容。。谢谢!

    展开

    展开全文
  • 华为交换机查询常用命令 1.undo info-center enable //华为取消消息提示 2.reset saved-configuration //华为交换机初始化 3.dispaly ip routing-table //查看路由表 ...华为交换机配置基础命令 dhcp ..
    华为交换机查询常用命令
    1.undo info-center enable  //华为取消消息提示
    2.reset saved-configuration     //华为交换机初始化
    3.dispaly ip routing-table      //查看路由表
    4.reset ip pool name xxxx all   //释放某个地址池的
     dis int br 查看端口状态
     sys 
     dis cu 查看所有配置
     dis this 查看当前配置

     

    华为交换机配置基础命令
    dhcp enable (开启dhcp服务器)
    
    新建vlan
    vlan1
    vlan2
    
    
    端口指定vlan
    interface GigabitEthernet 0/0/1
     port link-type access
     port tdefault vlan 1
    
    interface GigabitEthernet 0/0/2
     port link-type access
     port tdefault vlan 2
    
    
    
    
    
    地址池pool
    interface Vlanif1
     ip address 192.168.10.1 255.255.255.128
     dhcp select global
    
    ip pool vlan1
     gateway-list 192.168.10.1
     network 192.168.10.0 mask 255.255.255.128
     lease day 0 hour 0 minute 30(设置租约,华为默认一天)
     dns-list 114.114.114.114 8.8.8.8 (DNS服务器设置)
    
    
    
    
    interface Vlanif2
     ip address 192.168.10.129 255.255.255.128
     dhcp select global
    
    ip pool vlan2
     gateway-list 192.168.10.129
     network 192.168.10.129 mask 255.255.255.128
     lease day 0 hour 0 minute 30(设置租约,华为默认一天)
     dns-list 114.114.114.114 8.8.8.8 (DNS服务器设置)
    展开全文
  • 配置命令:<Huawei>sysEnter system view, return user view withCtrl+Z.[Huawei]sysna[Huawei]sysname dhcp[dhcp]vlan 11[dhcp-vlan11]vlan 22[dhcp-vlan22]qu[dhcp]interface vlan11[dhcp-Vl...
  • 公众号后台回复“华为命令”,即可获得PDF文件以下为PDF文件目录:一、计算机命令:【基于linux系统下的相关命令】二、交换机命令三、路由器命令3.1静态路由3.2动态路由四、扩展访问控制列表配置命令:4.1标准格式:...
  • 一、网络拓扑图二、思路:将交换机作为三层...可以实现不同VLAN通过DHCP获取不同网段的IP三、配置交换机命令如下:system-view //进入系统视图[Huawei]vlan batch 2 3 4 //创建vlan 2,3,4[Huawei]interface Gig...
  • 华为交换机部分命令

    2013-06-26 16:08:36
    1.查看交换机配置 display current-configuration 2.进入视图模式 system-view 3.进入vlan vlan 1 dhcp server ip-pool 10 进入配置 dns-list 202.102.24.35
  • 华为交换机命令注释二

    千次阅读 2012-11-20 09:25:15
    1、配置全局DHCP地址池IP地址租用有效期限 请在DHCP视图下配置 expired day 6 hour 23 minute 59 | unlimited 设置有效期限为7天 或者不限制 undo expried 恢复为缺省值 2、配置当前VLAN接口DHCP地址池IP地址租用...
  • 假设IP地址10.1.1.2,MAC地址0000-0000-0001[b]1、IP+MAC+端口绑定流程[/b]华为三层交换机中目前只有S3526系列支持使用AM命令来进行IP地址和端口的绑定。并且如果S3526系列交换机要采用AM命令来实现绑定功能,则...
  • 前言 命令功能 ip address dhcp-alloc命令用来开启接口下的DHCP Client功能。 undo ip address dhcp-alloc命令用来关闭...为了使Switch的接口通过DHCP协议动态获取IP地址,可以在接口上配置DHCP Client功能。DHC...
  • 配置中继的原因我在上篇中已经说过了,因为三层交换机等主要维持数据层面的交换功能,所以DHCP服务由专门的DHCP服务器来完成,而这时想让主机找到DHCP服务器就需要在三层设备上做中继将DHCP服务指向服务器地址。...
  • 【命令】华为S5700配置命令总结

    万次阅读 多人点赞 2019-01-23 17:12:44
    修改交换机名字: sysname huawei 创建vlan(创建后自动进入vlan): vlan30 quit //退出vlan 给vlan配置IP地址 interface Vlanif 30 ip address 192.168.30.1 255.255.255.0 dhcp select global dhcp...
  • 本知识重点考核大家对VRRP、DHCP掌握情况,实验要求如下: 实验要求: 1.SW1为vlan 10的主网关,vlan 20的备份网关; 2.SW2为vlan 20的主网关,vlan 10的...第一步,进行基本网络配置配置步骤及命令如下: SW1上...
  • 华为HCNA基本的配置命令的分析和实验,有VLAN、OSPF、Telnet、acl、nat、DHCP、pppoe等命令配置总结。
  • 网工技术华为命令专题

    千次阅读 2020-10-01 13:06:47
    1.华为交换机基本配置 2.华为路由器基本配置 3.交换机VLAN配置 4.路由器RIP协议配置 5.路由器OSPF配置 6.路由器DHCP配置 7.路由器ACL命令配置 8.路由器NAT命令配置 9.三层交换VLAN路由 10.单臂路由VLAN通信 1.配置...
  • 需求 拓扑图 配置步骤与命令意义 1.每一台交换机配置vlan 10 20 30 2.配置access和trunk类型。 3.stp的配置步骤 主交换机:stp root pri 副交换机:stp root second ...4.在dhcp的服务器交换机配置 v...
  • 如图三台电脑分别在不同的...命令dhcp enable 3.进入所需要开启dhcp的vlan设置自动获取并指定dns 4.把电脑都设成自动获取地址 现在电脑都能自动获取地址和dns了 不同vlan下的获取的网段不同 同时还是能互访的 ...
  • 计算机网络工程实践教程——基于华为路由器和交换机目录第2章交换机VLAN配置55 2.1交换机VLAN的端口划分和配置55 2.1.1操作内容和环境55 2.1.2VLAN的划分56 2.1.3操作步骤57 2.2VLAN之间的路由协议配置58 2.2.1操作...
  • 本想找点配置实例,但网上例子不好找,找到的大部分命令也不一样,关键是华为官网的一些说明文档直接下载不起,都报404错误,汗一个。那就自己把配置都记录下来吧: 拓扑说明:比较简单的三层环境,防火墙进来后...
  • 软考网工—华为命令总结

    千次阅读 2020-10-01 15:36:14
    5、配置交换机VLAN相关命令: 6、配置路由RIP协议:RIPV1 RIPV2 7、配置路由器OSPF协议: 8、配置基于全局的DHCP协议: 9、配置基于接口的DHCP协议: 10、配置路由器基本ACL:2000~2999 11、配置路由器高级ACL:3000...
  • 华为AC6003的用这个有几个人配制出来,我真心服了他,华为工程师配了四时都投降了。配置旁挂二层组网直接转发示例组网图形图1 配置旁挂二层组网直接转发示例组网图业务需求企业用户通过WLAN接入网络,以满足移动...
  • DHCP

    2019-01-10 12:40:20
    华为交换机 查看地址池IP分配情况 通过 display ip pool命令用来查看设备上已经配置的IP地址池信息。 命令格式 display ip pool [ { interface interface-pool-name | name ip-pool-name } [ start-ip-address [ end...
  • 左边交换机优先级设置为10002、在三层交换机/路由器上面(1)IP地址的配置(2)静态路由配置(3)默认路由配置二、单臂路由配置三、DHCP服务四、DHCP中继五、NAT(网络地址转换技术)vrrp(虚拟路由冗余协议
  • 新版华为HCIA数通(路由与交换)课程

    千人学习 2019-12-11 10:09:14
    vlan间路由讲解与配置,端口安全讲解与配置) --------------------------------- 【第四模块:组建高效易用的网络】 (DHCP讲解与配置,DNS讲解与配置,Syslog 讲解与配置,SNMP讲解与配置,NTP讲解与配置,...
  • ** 华为eNSP 虚拟平台演示,终端如何获取自动获取IP地址?(路由器分配IP)** ...4:将0/0/0口 与 0/0/1口对应的网关IP配置好,对应的命令为: <Huawei>system-view 键入系统视图命令 [Huawei] 系统模式

空空如也

空空如也

1 2
收藏数 28
精华内容 11
关键字:

华为交换机dhcp配置命令