精华内容
下载资源
问答
  • 用户模式 (enable)Switch# 特权模式 (configure terminal)Switch(config)# 全局配(interface fastEthernet 0/1)Switch(config-if)# 接口模式Exit 退到前一模式End 直接退到特权模式Switch#show run...

    Switch> 用户模式 (enable)

    Switch# 特权模式 (configure terminal)

    Switch(config)# 全局配(interface fastEthernet 0/1)

    Switch(config-if)# 接口模式

    Exit 退到前一模式

    End 直接退到特权模式

    Switch#show running-config 查看配置信息

    Switch(config)#hostname S1 修改主机名

    Switch(config)#enable password 123 配置明文密码

    Switch(config)#enable secret 456 配置密文密码

    配置console口令

    Switch(config)#line console 0

    Switch(config-line)#password 789

    Switch(config-line)#login

    S1#copy running-config startup-config(保存配置信息可以看到保存的位置)

    S1#reload 重启

    S1#write 保存配置信息

    S1#erase startup-config恢复出厂默认

    配置控制台会话时间:

    Switch(config)#line console 0

    Switch(config-line)#exec-timeout 0 0

    控制台消息打断输入的处理

    Switch(config)#line console 0

    Switch(config-line)#logging synchronous

    禁用DNS查询报错

    Switch(config)#no ip domain-lookup

    (配置路由器的接口IP

    Router(config)#interface fastEthernet 0/0

    Router(config-if)#no shutdown

    Router(config-if)#ip address 192.168.1.254 255.255.255.0)

    配置交换机的管理IP

    Switch(config)#interface vlan 1

    Switch(config-if)#ip address 192.168.1.100 255.255.255.0

    Switch(config-if)#no shutdown

    配置交换机的默认网关地址

    Switch(config)#ip default-gateway 192.168.1.254

    查看路由表:Router#show ip route

    添加静态路由:(跳)

    R1(config)#ip route 192.168.30.0 255.255.255.0 192.168.20.2

    浮动路由

    R2(config)#ip route 192.168.10.0 255.255.255.0

    192.168.20.1 (50 优先级默认0数字越大级别越低)

    默认路由(缺省)

    Router(config)#ip route 0.0.0.0 0.0.0.0 192.168.2.2 (单向跳)任意网络ID 任意子网掩码

    telnet远程管理

    Router(config)#line vty 0 4

    Router(config-line)#password 123

    Router(config-line)#login

    配置用户进入特权模式的明文或密文密码之一

    客户机:telnet 目标IP 远程查看管理

    在路由上配置DHCP服务

    R1(config)#ip dhcp pool ntd1801

    R1(dhcp-config)#network 192.168.1.0 255.255.255.0

    R1(dhcp-config)#default-router 192.168.1.254

    R1(dhcp-config)#dns-server 192.168.1.110

    R1(config)#ip dhcp excluded-address 192.168.1.2 排除某一个

    R1(config)#ip dhcp excluded-address 192.168.1.1 192.168.1.50排除范围

    (Vlan的配置

    1、全局配置模式创建vlan

    Switch(config)#vlan 2

    Switch(config-vlan)#name (caiwu vlan名)

    Switch#show vlan 查看v lan 信息

    2、vlan数据库模式创建vlan

    Switch#vlan database

    Switch(vlan)#vlan 3 name (renshi vlan名)

    3、端口加入vlan (把某个端口加入vlan)

    Switch(config)#interface fastEthernet 0/1

    Switch(config-if)#switchport access vlan 2

    同时把多个端口加入到vlan

    Switch(config)#interface range f0/10 - 15

    Switch(config-if-range)#switchport access vlan 10)

    Trunk中继链路的配置 (创实现多个vlan在一个口通过)

    Switch(config)#interface fastEthernet(0/8接口)

    Switch(config-if)#switchport mode trunk)2层

    配置动态协商模式

    Switch(config)#interface fastEthernet 0/8

    Switch(config-if)#switchport mode dynamic desirable(动态企望)

    Switch(config-if)#switchport mode dynamic auto(动态自动)

    Switch#show interfaces fastEthernet 0/8 switchport

    SW1端口模式 SW2端口模式 结果

    trunk auto trunk

    trunk desirable trunk

    auto auto access

    auto desirable trunk

    desirable desirable trunk

    (在trunk中继链路上移除某vlan (不允许某个vlan通过)

    Switch(config-if)#switchport trunk allowed vlan remove 10

    在trunk中继链路上添加某vlan

    Switch(config-if)#switchport trunk allowed vlan add 10)

    配置以太网通道

    Switch(config)#interface range f0/8 - 10

    Switch(config-if-range)#switchport mode trunk

    Switch(config-if-range)#channel-group 1 mode on

    Switch#show etherchannel summary

    Switch(config)#interface port-channel 1

    Switch(config-if)#switchport trunk allowed vlan add 10

    配置单臂路由实现不同vlan间通信(实现一个接口多个ip)

    Router(config)#interface fastEthernet 0/0.1

    Router(config-subif)#encapsulation dot1Q (1 vlan 名)

    Router(config-subif)#ip address 192.168.1.254 255.255.255.0

    配置三层交换机实现vlan间通信

    Switch(config)#ip routing开启路由功能

    Switch(config)#interface vlan 10进入vlan虚接口

    Switch(config-if)#ip address 192.168.10.254 255.255.255.0(配置虚接口IP)

    Switch(config-if)#no shutdown

    (三层交换接口配置trunk

    Switch(config)#interface fastEthernet 0/5

    Switch(config-if)#switchport trunk encapsulation dot1q

    Switch(config-if)#switchport mode trun)

    展开全文
  • 思科模拟器三种命令模式

    千次阅读 2020-01-12 21:36:03
    一:前言 IOS(InternetWork Operating System互联网操作系统)...为了安全,IOS提供了三种命令行模式,分别是User Mode(用户模式),Privileged Mode(特权模式),GlobalMode(全局模式),不同模式下,用户具有不同的配...

    一:前言

    IOS(InternetWork Operating System 互联网操作系统)是Cisco网络设备的核心系统软件,IOS用户界面是命令行接口界面,用户可以通过输入命令实现对网络设备的配置和管理。

    为了安全,IOS提供了三种命令行模式,分别是User Mode(用户模式),Privileged Mode(特权模式),Global Mode(全局模式),不同模式下,用户具有不同的配置和管理网络设备的权限

    二:用户模式

    用户模式是权限最低的命令行模式,用户只能通过命令查看一些网络设备的状态,没有配置网络设备的权限,也不能修改网络设备状态和控制信息。

    用户登录网络设备后,立即进入用户模式,如下图所示:

    其中Router是默认的主机名,全局模式下可以通过hostname修改默认的主机名

    在用户模式下可以输入命令提示符,显示一些命令

    三:特权模式

    用户可以在用户模式下,输入enable进入特权模式,如下图所示

    为了安全,可以在全局模下通过命令enable  passward abc 设置进入特权模式的口令abc ,此时从用户模式进入特权模式,需要输入密码,如下图所示

    此时Router也是默认的主机名

    特权模式下,用户可以修改网络设备的状态和控制信息,如交换机转发表,但不能配置网络设备

    输入命令提示符,也可以查看一些命令

    四:全局模式

    可以在特权模式下输入命令configure terninal 或者使用简写config 进入全局模式,如下图所示

    同样Router是默认的主机名称

    全局模式下用户可以对网络设备进行配置,如配置路由器的路由协议和参数,对交换机基于端口划分VLAN

    全局模式下,用户可以完成对整个网络设备的有效配置,如果需要完成对网络设备部分功能块的配置,如路由器接口的配置,需要从全剧模式下进入这些功能块的配置模式,从全局模式进入路由器接口GigabitEthernet 0/0 的接口配置模式需要输入的命令以及路由器接口配置模式的命令提示符如下

    输入命令提示符可以查看命令

    五:总结

    1.用户模式下最主要用来查看网络设备的状态

    2.特权模式下最主要用来修改网络设备的状态和控制信息、

    3.全局模式最主要用来进行网络设备的配置

    展开全文
  • 思科模拟器的常用命令

    千次阅读 2019-05-06 11:31:09
    思科模拟器 圆形代表的是路由器 方形代表的是交换机 带闪电的是网线 -------------------------- 设备链接之后的指示灯 红灯不通 黄灯等一等 绿灯可以通信 --------------------------------------- Switch>用户...

    思科模拟器
    圆形代表的是路由器
    方形代表的是交换机
    带闪电的是网线
    --------------------------
    设备链接之后的指示灯
    红灯不通
    黄灯等一等
    绿灯可以通信
    ---------------------------------------
    Switch>用户模式  单元门(查看交换机的基本配置)
    Switch>enable  进入到特权模式
    Switch#特权模式   查看交换机的全部配置
    Switch#configure terminal   进入到全局配置模式
    Switch(config)#  全局配置模式  客厅(交换机做配置)
    Switch(config)#interface fastEthernet 0/2 进入到接口模式下
    Switch(config-if)#  接口模式
    exit  返回上一层  end返回特权模式(ctrl+z)
    三种渐变的快捷方式:
    1.TAB键补全(q左面键)
    2.支持缩写
    3.打?问号
    注意问题:
    Switch#skdljfksdfhgjlsfg
    Translating "skdljfksdfhgjlsfg"...domain server (255.255.255.255)
    域名解析
    解决方法:
    1.ctrl+shift+6
    2.Switch(config)#no ip domain-lookup  禁止域名查询
    --------------------------------------------------------
    交换机的基本配置:
    1.交换机更改名字
    Switch(config)#hostname papapa   
    2.查看交换机当前正在运行的配置
    papapa#show running-config 
    3.禁止域名解析
    4.设置console口命令(进入到用户模式)
    papapa(config)#line console 0
    papapa(config-line)#password 123
    papapa(config-line)#login
    papapa(config-line)#login 
    注意:输入密码的时候不显示个数
    5.设置enable口令(进入到特权模式下)
    papapa(config)#enable password 456  (明文密码)
    papapa(config)#enable secret 789 (密文密码)
    验证:show running-config
    注意:明文和密文一起设置,密文生效

    展开全文
  • 思科模拟器基本命令

    千次阅读 2018-02-28 23:53:30
    用户模式 (enable)Switch# 特权模式 (configure terminal)Switch(config)# 全局配(interface fastEthernet 0/1)Switch(config-if)# 接口模式Exit 退到前一模式End 直接退到特权模式Switch#show run...

    Switch> 用户模式 (enable)
    Switch# 特权模式 (configure terminal)
    Switch(config)# 全局配(interface fastEthernet 0/1)
    Switch(config-if)# 接口模式
    Exit 退到前一模式
    End 直接退到特权模式
    Switch#show running-config 查看配置信息
    Switch(config)#hostname S1 修改主机名
    Switch(config)#enable password 123 配置明文密码
    Switch(config)#enable secret 456 配置密文密码
    配置console口令
    Switch(config)#line console 0
    Switch(config-line)#password 789
    Switch(config-line)#login
    S1#copy running-config startup-config(保存配置信息可以看到保存的位置)
    S1#reload 重启
    S1#write 保存配置信息
    S1#erase startup-config恢复出厂默认
    配置控制台会话时间:
    Switch(config)#line console 0
    Switch(config-line)#exec-timeout 0 0
    控制台消息打断输入的处理
    Switch(config)#line console 0
    Switch(config-line)#logging synchronous
    禁用DNS查询报错
    Switch(config)#no ip domain-lookup
    (配置路由器的接口IP
    Router(config)#interface fastEthernet 0/0
    Router(config-if)#no shutdown
    Router(config-if)#ip address 192.168.1.254 255.255.255.0)
    配置交换机的管理IP
    Switch(config)#interface vlan 1
    Switch(config-if)#ip address 192.168.1.100 255.255.255.0
    Switch(config-if)#no shutdown
    配置交换机的默认网关地址
    Switch(config)#ip default-gateway 192.168.1.254

    查看路由表:Router#show ip route
    添加静态路由:(跳)
    R1(config)#ip route 192.168.30.0 255.255.255.0 192.168.20.2
    浮动路由
    R2(config)#ip route 192.168.10.0 255.255.255.0
    192.168.20.1 (50 优先级默认0数字越大级别越低)
    默认路由(缺省)
    Router(config)#ip route 0.0.0.0 0.0.0.0 192.168.2.2 (单向跳)任意网络ID 任意子网掩码
    telnet远程管理
    Router(config)#line vty 0 4
    Router(config-line)#password 123
    Router(config-line)#login
    配置用户进入特权模式的明文或密文密码之一
    客户机:telnet 目标IP 远程查看管理
    在路由上配置DHCP服务
    R1(config)#ip dhcp pool ntd1801
    R1(dhcp-config)#network 192.168.1.0 255.255.255.0
    R1(dhcp-config)#default-router 192.168.1.254
    R1(dhcp-config)#dns-server 192.168.1.110
    R1(config)#ip dhcp excluded-address 192.168.1.2 排除某一个
    R1(config)#ip dhcp excluded-address 192.168.1.1 192.168.1.50排除范围
    (Vlan的配置
    1、全局配置模式创建vlan
    Switch(config)#vlan 2
    Switch(config-vlan)#name (caiwu vlan名)
    Switch#show vlan 查看v lan 信息
    2、vlan数据库模式创建vlan
    Switch#vlan database
    Switch(vlan)#vlan 3 name (renshi vlan名)
    3、端口加入vlan (把某个端口加入vlan)
    Switch(config)#interface fastEthernet 0/1
    Switch(config-if)#switchport access vlan 2
    同时把多个端口加入到vlan
    Switch(config)#interface range f0/10 - 15
    Switch(config-if-range)#switchport access vlan 10)

    Trunk中继链路的配置 (创实现多个vlan在一个口通过)
    Switch(config)#interface fastEthernet(0/8接口)
    Switch(config-if)#switchport mode trunk)2层
    配置动态协商模式
    Switch(config)#interface fastEthernet 0/8
    Switch(config-if)#switchport mode dynamic desirable(动态企望)
    Switch(config-if)#switchport mode dynamic auto(动态自动)
    Switch#show interfaces fastEthernet 0/8 switchport
    SW1端口模式 SW2端口模式 结果
    trunk auto trunk
    trunk desirable trunk
    auto auto access
    auto desirable trunk
    desirable desirable trunk
    (在trunk中继链路上移除某vlan (不允许某个vlan通过)
    Switch(config-if)#switchport trunk allowed vlan remove 10
    在trunk中继链路上添加某vlan
    Switch(config-if)#switchport trunk allowed vlan add 10)
    配置以太网通道
    Switch(config)#interface range f0/8 - 10
    Switch(config-if-range)#switchport mode trunk
    Switch(config-if-range)#channel-group 1 mode on
    Switch#show etherchannel summary
    Switch(config)#interface port-channel 1
    Switch(config-if)#switchport trunk allowed vlan add 10
    配置单臂路由实现不同vlan间通信(实现一个接口多个ip)
    Router(config)#interface fastEthernet 0/0.1
    Router(config-subif)#encapsulation dot1Q (1 vlan 名)
    Router(config-subif)#ip address 192.168.1.254 255.255.255.0
    配置三层交换机实现vlan间通信
    Switch(config)#ip routing开启路由功能
    Switch(config)#interface vlan 10进入vlan虚接口
    Switch(config-if)#ip address 192.168.10.254 255.255.255.0(配置虚接口IP)
    Switch(config-if)#no shutdown
    (三层交换接口配置trunk
    Switch(config)#interface fastEthernet 0/5
    Switch(config-if)#switchport trunk encapsulation dot1q
    Switch(config-if)#switchport mode trun)

    转载于:https://blog.51cto.com/13598094/2074107

    展开全文
  • 当我们在使用思科模拟器进行学习时,却忘记了特权模式密码,如何在不清空原有配置的情况下恢复路由器密码? 第一步 重启路由器 打开路由器,通过电源开关对路由器进行重启 第二步 进入ROM Monitor模式 重启后迅速...
  • 思科路由器查看配置命令showrun//看运行状况showiproute//看路由表showint//看断口*showipintbr//看端口ip地址showcdpnei//察看cdp邻居showippro//察看ip协议查看配置信息用show命令,该命令可以在用户模式和特权...
  • 特权模式 全局模式 其他模式 二.进入接口模式的时候 全局模式下 interface 接口名字 接口类型 三.配置主机名 全局模式下 hostname xxx 四.查看配置命令 特权模式下 show running-config 五.配置明文...
  • 思科模拟器常用命令总结

    千次阅读 2017-12-07 07:49:12
    常用命令 路由器命令 1,路由器口令设置: router>enable 进入特权模式 router#config terminal 进入全局配置模式 router(config)#hostname 设置交换机的主机名 router(config)#enable secret xxx
  • enable password 是全局命令限制对特权模式的访问。 当你只输入enable password +密码的时候,比如密码设置是123,当你进入特权模式的时候需要输入密码 123 当你在输入enable secret class的时候, 要进入特权模式 ,...
  • 思科模拟器中配置单区域OSPF

    千次阅读 2019-06-21 15:34:13
    思考模拟器中配置单区域...enable #特权模式 Switch#conf #全局配置模式 Switch(config)#hostname SW1 #改名SW1 SW1(config)#vlan 10 #划分VLAN 10 SW1(config-vlan)#ex #退出 exit SW1(config)#inter...
  • 思科模拟器操作 普通模式 往下进 enable 特权模式 往下进 conf t 全局模式 往下进 int f 0/1 接口模式 退出到上层模式 exit 退回特权 ctrl +z 配置交换机 特权模式下 show version 查看系统版本号 show arp ...
  • 为交换机配置特权模式密码 配置三层交换机互联端口的速率一个为100M另一个为10M,双工模式为全双工 4.1观察两个接口速率不一致导致的结果 4.2关闭和打开二层交换机连接PC机的任意两个端口 主机与主机测试连通性后查看...
  • 1、设置控制台密码:(打开交换机进入用户模式的密码) switch (config)#line console 0 (进入0号控制台) switch (config-line)#password 111 ...switch (config-line)#exit 2、设置进入特权密码: switch (config)#e
  • 给PC机配IP为“10.0.0.1”子网掩码为“255.0.0.0”网关为“10.0.0.254”如图:在思科模拟器中搭建拓扑使PC机可以远程连接交换机 2.给switch0配置管理IP为10.0.0.2,配置远程密码为“haha”,配置特权模式下的密码为...
  • 思科模拟器中三层交换机的配置

    千次阅读 2019-06-01 17:54:39
    输入enable进入特权模式 输入config t进入配置模式 输入int vlan 10创建vlan 10 输入ip address 222.222.1.2.254将vlan 10 和目的IP地址绑定 输入no shutdown开启vlan 10 设置vlan名称 输入exit退回到配置...
  • 思科模拟器的一些使用方法和代码

    千次阅读 2019-06-03 20:03:07
    1.输入enable进入特权模式 2.“configure terminal”并按回车键来进入全局配置模式 3.“interface vlan 1”并按回车键,我会进入接口子配置模式 4.检查当前交换机配置。 输入 show running-config 命令。 Switch# ...
  • 学习目标:掌握交换机基本信息的配置管理。 1.交换机的命令行操作模式和常用的配置命令行 用户模式 Switch> 由用户模式进入特权模式 Switch>en ...特权模式 Switch# ...由特权模式进入全局配置模式 ...
  • 1.交换机支持的命令: ...enable 进入交换机特权模式 Switch#Switch#configure terminal 进入交换机全局配置模式 Switch(configure)#hostname yzh 改变名字为XXX 交换机基本状...
  • 进入特权模式 Switch#configure terminal 进入全局配置模式 Switch(config)#interface fastethernet 0/1 进入交换机F0/1的接口模式 Switch(config-if)# exit 退回到上一级操作模式 ...
  • enable(en):进入特权模式 configure terminal(conf t):进入全局配置模式 internet fastethernet f0/1(in f0/1):进入0/1接口 line configure 0(line con 0):进入console口 end:跳进特权模式 exit:退回...
  • 如图所示,添加交换机和终端设备1,双击交换机进入交换机命令行(CLI)模式,通过命令切换配置模式2大多数情况下为了安全考虑,需要配置交换机特权模式密码验证测试3配置telnet登陆交换机欲实现远程登陆,首先需要...
  • 用户模式Router# 特权模式Router(congif)# 全局模式在之前先设置一下,按照截图所指打开接口显示首先我们在思科模拟器上完成初步搭建,规划好网段,规划好线路准备两台PC机 两台路由器 一台交换机(所有设备版本用...
  • Cisco Packet Tracer 命令大全基本配置文件操作启动配置密码设置接口配置CDP路由RIPIGRPEIGRPOSPFACLNAT PAT 配置负载分发... enable 从用户模式进入特权模式 R# disable 从特权模式退到用户模式 R# logo.
  • 思科模拟器特权模式中;输入Router#ersce startup-config 目的是删除startup-config配置文件然后输入Router#reload 重新引导系统。即可回复思科模拟器的出厂设置 转载于:...
  • 实验目的:(1)掌握交换机配置的几种模式及基本配置命令。...(1)打开交换机的命令操作行,首先进入特权模式下Switch>enable(2)然后进入全局模式下Switch#config(3)给交换机重命名为SwA(其中名字可以自己任意取,...
  • 模拟器的基本配置

    2021-01-30 17:10:13
    特权模式–>全局模式 可以进行查询; 特权模式(查询和测试) 全局模式 (所有的进行修改的查询就是在这个的模式下) e 以太网口 f 快速以太网口 s 串口 配置IP地址:ip address IP地址 掩码 配置完成后切记打开接口;...
  • 我用的是思科模拟器。我打开交换机的最开始的状态如下。因为没设密码,在这个用户模式下输入enable,即可直接进入特权模式特权模式下输入configure terminal即可进入全局配置模式。如果退回到前一个模式,输入exit,...

空空如也

空空如也

1 2 3
收藏数 42
精华内容 16
热门标签
关键字:

思科模拟器特权模式