精华内容
下载资源
问答
  • Cisco三层交换机链路聚合配置应用实例!!!!
  • 已完成所有配置。
  • 层交换机链路聚合: 启动设备,配置PC的IP地址与子网掩码 SW5配置信息 <Huawei>undo terminal monitor <Huawei>system-view [Huawei]user-interface console 0 [Huawei-ui-console0]idle-...

    二层交换机的链路聚合:

     

    启动设备,配置PC的IP地址与子网掩码

    SW5配置信息

    <Huawei>undo terminal monitor

    <Huawei>system-view

    [Huawei]user-interface console 0

    [Huawei-ui-console0]idle-timeout 0 0

    [Huawei-ui-console0]sysname SW5

    [SW5]int Eth-Trunk 1

    [SW5-Eth-Trunk1]port link-type trunk

    [SW5-Eth-Trunk1]port trunk allow-pass vlan all

    [SW5-Eth-Trunk1]int e0/0/2

    [SW5-Ethernet0/0/2]eth-trunk 1

    [SW5-Eth-Trunk1]int e0/0/3

    [SW5-Ethernet0/0/3]eth-trunk 1

    [SW5-Eth-Trunk1]int e0/0/4

    [SW5-Ethernet0/0/4]eth-trunk 1

    [SW5-Ethernet0/0/4]quit

    [SW5]vlan 2

    [SW5-vlan2]int e0/0/1

    [SW5-Ethernet0/0/1]port hybrid pvid vlan 2

    [SW5-Ethernet0/0/1]port hybrid untagged vlan 2

    [SW5-Ethernet0/0/1]quit

    SW6配置信息

    <Huawei>undo terminal monitor

    <Huawei>system-view

    [Huawei]user-interface console 0

    [Huawei-ui-console0]idle-timeout 0 0

    [Huawei-ui-console0]sysname SW6

    [SW6]int Eth-Trunk 1

    [SW6-Eth-Trunk1]port link-type trunk

    [SW6-Eth-Trunk1]port trunk allow-pass vlan all

    [SW6-Eth-Trunk1]int e0/0/2

    [SW6-Ethernet0/0/2]eth-trunk 1

    [SW6-Eth-Trunk1]int e0/0/3

    [SW6-Ethernet0/0/3]eth-trunk 1

    [SW6-Eth-Trunk1]int e0/0/4

    [SW6-Ethernet0/0/4]eth-trunk 1

    [SW6-Ethernet0/0/4]quit

    [SW6]vlan 2

    [SW6-vlan2]int e0/0/1

    [SW6-Ethernet0/0/1]port hybrid pvid vlan 2

    [SW6-Ethernet0/0/1]port hybrid untagged vlan 2

    [SW6-Ethernet0/0/1]quit

     

    三层交换机的链路聚合:

     

    CE3配置信息

    <Huawei>undo terminal monitor

    <Huawei>system-view

    [Huawei-ui-console0]sysname CE3

    [~CE3]int Eth-Trunk 1

    [*CE3-Eth-Trunk1]undo portswitch

    [*CE3-Eth-Trunk1]ip add 10.1.1.1 24

    [*CE3-Eth-Trunk1]int g1/0/0

    [*CE3-GE1/0/0]eth-trunk 1

    [*CE3-GE1/0/0]undo shutdown

    [*CE3-Eth-Trunk1]int g1/0/1

    [*CE3-GE1/0/1]eth-trunk 1

    [*CE3-GE1/0/1]undo shutdown

    [*CE3-Eth-Trunk1]int g1/0/2

    [*CE3-GE1/0/2]eth-trunk 1

    [*CE3-GE1/0/2]undo shutdown

    [*CE3-GE1/0/2]quit

    [*CE3]quit

    [~CE3]int LoopBack 0

    [*CE3-LoopBack0]ip add 192.168.1.100 32

    [*CE3-LoopBack0]quit

    [*CE3]quit

    Warning: Uncommitted configurations found. Are you sure to commit them before ex

    iting? [Y(yes)/N(no)/C(cancel)]:y

    [*CE3]ip route-static 192.168.2.100 32 10.1.1.2    (设置静态路由,设定路由下一跳地址)

    CE4配置信息

    <Huawei>undo terminal monitor

    <Huawei>system-view

    [Huawei-ui-console0]sysname CE4

    [~CE4]int Eth-Trunk 1

    [*CE4-Eth-Trunk1]undo portswitch

    [*CE4-Eth-Trunk1]ip add 10.1.1.2 24

    [*CE4-Eth-Trunk1]int g1/0/0

    [*CE4-GE1/0/0]eth-trunk 1

    [*CE4-GE1/0/0]undo shutdown

    [*CE4-Eth-Trunk1]int g1/0/1

    [*CE4-GE1/0/1]eth-trunk 1

    [*CE4-GE1/0/1]undo shutdown

    [*CE4-Eth-Trunk1]int g1/0/2

    [*CE4-GE1/0/2]eth-trunk 1

    [*CE4-GE1/0/2]undo shutdown

    [*CE4-GE1/0/2]quit

    [*CE4]quit

    [~CE4]int LoopBack 0

    [*CE4-LoopBack0]ip add 192.168.2.100 32

    [*CE4-LoopBack0]quit

    [*CE4]quit

    Warning: Uncommitted configurations found. Are you sure to commit them before ex

    iting? [Y(yes)/N(no)/C(cancel)]:y

    [*CE4]ip route-static 192.168.1.100 32 10.1.1.1    

    配置信息需要到用户试图保存才能生效

     

     

    三层交换机的单臂路由

     

    SW4配置信息

    <Huawei>undo terminal monitor

    <Huawei>system-view

    [Huawei]user-interface console 0

    [Huawei-ui-console0]idle-timeout 0 0

    [Huawei-ui-console0]sysname SW4

    [SW4]vlan batch 10 20

    [SW4]int g0/0/1

    [SW4-GigabitEthernet0/0/1]port hybrid pvid vlan 10

    [SW4-GigabitEthernet0/0/1]port hybrid untagged vlan 10

    [SW4-GigabitEthernet0/0/1]int g0/0/2

    [SW4-GigabitEthernet0/0/2]port hybrid pvid vlan 20

    [SW4-GigabitEthernet0/0/2]port hybrid untagged vlan 20

    [SW4-GigabitEthernet0/0/2]quit

    [SW3]int vlanif 10

    [SW3-Vlanif10]ip add 192.168.10.1 24

    [SW3-Vlanif10]int vlanif 20

    [SW3-Vlanif20]ip add 192.168.20.1 24

    [SW3-Vlanif20]quit

    展开全文
  • 三层交换机链路聚合

    2021-08-21 08:45:11
    文章目录一.二..总结 一. 二. .总结

    一.三层交换机链路聚合

    拓扑结构设置

           如图所示拓扑结构,现在需要将三层交换机的端口聚合。
    在这里插入图片描述
    在三层交换机CE1
    1.创建一个Eth-Trunk接口,开启三层端口并设置IP地址

    [ ]int eth-trunk 1                                           //创建eth-trunk 1接口
    [ ]undo portswitch                                           //接口开启三层功能
    [ ]ip add 10.1.1.1 255.255.255.0                             //给eth-trunk1接口设置ip地址和子网掩码
    

    2.将成员接口加入eth-trunk接口

    [ ]int g1/0/0                                                //进入g1/0/0接口
    [ ]undo shutdown                                             //g1/0/0接口开启
    [ ]eth-trunk 1                                               //成为eth- trunk1成员
    [ ]int g1/0/1                                                //进入g1/0/1接口
    [ ]undo shutdown                                             //g1/0/1接口开启
    [ ]eth-trunk 1                                               //成为eth- trunk1成员
    [ ]int g1/0/3                                                //进入g1/0/3接口
    [ ]undo shutdown                                             //g1/0/3接口开启
    [ ]undo portswitch                                           //开启三层功能
    [ ]ip add 192.168.1.1 24                                     //给g1/0/ 3接口设置IP地址及掩码长度
    [ ]ip route-static 192.168.2.0 24 10.1.1.2                   //配置静态路由,目的网段是192.168.2.0 掩码长度是24 下一跳入接口IP为10.1.1.2
    

    在三层交换机CE2
    1.创建一个Eth-Trunk接口,开启三层端口并设置IP地址

    [ ]int eth-trunk 1                                           //创建eth-trunk 1接口
    [ ]undo portswitch                                           //接口开启三层功能
    [ ]ip add 10.1.1.2 255.255.255.0                             //给eth-trunk1接口设置ip地址和子网掩码
    

    2.将成员接口加入eth-trunk接口

    [ ]int g1/0/0                                                //进入g1/0/0接口
    [ ]undo shutdown                                             //g1/0/0接口开启
    [ ]eth-trunk 1                                               //成为eth- trunk1成员
    [ ]int g1/0/1                                                //进入g1/0/1接口
    [ ]undo shutdown                                             //g1/0/1接口开启
    [ ]eth-trunk 1                                               //成为eth- trunk1成员
    [ ]int g1/0/3                                                //进入g1/0/3接口
    [ ]undo shutdown                                             //g1/0/3接口开启
    [ ]undo portswitch                                           //开启三层功能
    [ ]ip add 192.168.2.1 24                                     //给g1/0/ 3接口设置IP地址及掩码长度
    [ ]ip route-static 192.168.1.0 24 10.1.1.1                   //配置静态路由,目的网段是192.168.1.0 掩码长度是24 下一跳入接口IP为10.1.1.1
    

    设置PC机
    PC1:IP:192.168.1.10 子网掩码:255.255.255.0 网关:192.168.1. 1         //PC1设置IP地址、子网掩码、网关
    PC2:IP:192.168.2.10 子网掩码:255.255.255.0 网关:192.168.2. 2         //PC1设置IP地址、子网掩码、网关

    测试连通性

    PC1测试能否和PC2通信
    PC1:

    ping 192.168.2.10
    

    二.总结

           与二层交换机不同的是,三层交换机配置的接口默认是关闭的,需要主动打开。
           必打命令:1.<>undo terminal monitor
                             2.[]sysname x
                             3.[]user-interface console 0
                                []idle-timeout 1440
           CE12800三层交换机配置完成后需要保存才能生效。

    展开全文
  • 层交换机链路聚合: 启动设备,配置PC的IP地址与子网掩码 SW5配置信息 undo terminal monitor system-view [Huawei]user-interface console 0 [Huawei-ui-console0]idle-timeout 0 0 [Huawei-ui-console0]...

    二层交换机的链路聚合:在这里插入图片描述
    启动设备,配置PC的IP地址与子网掩码

    SW5配置信息

    undo terminal monitor

    system-view

    [Huawei]user-interface console 0

    [Huawei-ui-console0]idle-timeout 0 0

    [Huawei-ui-console0]sysname SW5

    [SW5]int Eth-Trunk 1

    [SW5-Eth-Trunk1]port link-type trunk

    [SW5-Eth-Trunk1]port trunk allow-pass vlan all

    [SW5-Eth-Trunk1]int e0/0/2

    [SW5-Ethernet0/0/2]eth-trunk 1

    [SW5-Eth-Trunk1]int e0/0/3

    [SW5-Ethernet0/0/3]eth-trunk 1

    [SW5-Eth-Trunk1]int e0/0/4

    [SW5-Ethernet0/0/4]eth-trunk 1

    [SW5-Ethernet0/0/4]quit

    [SW5]vlan 2

    [SW5-vlan2]int e0/0/1

    [SW5-Ethernet0/0/1]port hybrid pvid vlan 2

    [SW5-Ethernet0/0/1]port hybrid untagged vlan 2

    [SW5-Ethernet0/0/1]quit

    SW6配置信息

    undo terminal monitor

    system-view

    [Huawei]user-interface console 0

    [Huawei-ui-console0]idle-timeout 0 0

    [Huawei-ui-console0]sysname SW6

    [SW6]int Eth-Trunk 1

    [SW6-Eth-Trunk1]port link-type trunk

    [SW6-Eth-Trunk1]port trunk allow-pass vlan all

    [SW6-Eth-Trunk1]int e0/0/2

    [SW6-Ethernet0/0/2]eth-trunk 1

    [SW6-Eth-Trunk1]int e0/0/3

    [SW6-Ethernet0/0/3]eth-trunk 1

    [SW6-Eth-Trunk1]int e0/0/4

    [SW6-Ethernet0/0/4]eth-trunk 1

    [SW6-Ethernet0/0/4]quit

    [SW6]vlan 2

    [SW6-vlan2]int e0/0/1

    [SW6-Ethernet0/0/1]port hybrid pvid vlan 2

    [SW6-Ethernet0/0/1]port hybrid untagged vlan 2

    [SW6-Ethernet0/0/1]quit

    三层交换机的链路聚合:在这里插入图片描述
    CE3配置信息

    undo terminal monitor

    system-view

    [Huawei-ui-console0]sysname CE3

    [~CE3]int Eth-Trunk 1

    [*CE3-Eth-Trunk1]undo portswitch

    [*CE3-Eth-Trunk1]ip add 10.1.1.1 24

    [*CE3-Eth-Trunk1]int g1/0/0

    [*CE3-GE1/0/0]eth-trunk 1

    [*CE3-GE1/0/0]undo shutdown

    [*CE3-Eth-Trunk1]int g1/0/1

    [*CE3-GE1/0/1]eth-trunk 1

    [*CE3-GE1/0/1]undo shutdown

    [*CE3-Eth-Trunk1]int g1/0/2

    [*CE3-GE1/0/2]eth-trunk 1

    [*CE3-GE1/0/2]undo shutdown

    [*CE3-GE1/0/2]quit

    [*CE3]quit

    [~CE3]int LoopBack 0

    [*CE3-LoopBack0]ip add 192.168.1.100 32

    [*CE3-LoopBack0]quit

    [*CE3]quit

    Warning: Uncommitted configurations found. Are you sure to commit them before ex

    iting? [Y(yes)/N(no)/C(cancel)]:y

    [*CE3]ip route-static 192.168.2.100 32 10.1.1.2 (设置静态路由,设定路由下一跳地址)

    CE4配置信息

    undo terminal monitor

    system-view

    [Huawei-ui-console0]sysname CE4

    [~CE4]int Eth-Trunk 1

    [*CE4-Eth-Trunk1]undo portswitch

    [*CE4-Eth-Trunk1]ip add 10.1.1.2 24

    [*CE4-Eth-Trunk1]int g1/0/0

    [*CE4-GE1/0/0]eth-trunk 1

    [*CE4-GE1/0/0]undo shutdown

    [*CE4-Eth-Trunk1]int g1/0/1

    [*CE4-GE1/0/1]eth-trunk 1

    [*CE4-GE1/0/1]undo shutdown

    [*CE4-Eth-Trunk1]int g1/0/2

    [*CE4-GE1/0/2]eth-trunk 1

    [*CE4-GE1/0/2]undo shutdown

    [*CE4-GE1/0/2]quit

    [*CE4]quit

    [~CE4]int LoopBack 0

    [*CE4-LoopBack0]ip add 192.168.2.100 32

    [*CE4-LoopBack0]quit

    [*CE4]quit

    Warning: Uncommitted configurations found. Are you sure to commit them before ex

    iting? [Y(yes)/N(no)/C(cancel)]:y

    [*CE4]ip route-static 192.168.1.100 32 10.1.1.1

    配置信息需要到用户试图保存才能生效

    三层交换机的单臂路由:在这里插入图片描述
    SW4配置信息

    undo terminal monitor

    system-view

    [Huawei]user-interface console 0

    [Huawei-ui-console0]idle-timeout 0 0

    [Huawei-ui-console0]sysname SW4

    [SW4]vlan batch 10 20

    [SW4]int g0/0/1

    [SW4-GigabitEthernet0/0/1]port hybrid pvid vlan 10

    [SW4-GigabitEthernet0/0/1]port hybrid untagged vlan 10

    [SW4-GigabitEthernet0/0/1]int g0/0/2

    [SW4-GigabitEthernet0/0/2]port hybrid pvid vlan 20

    [SW4-GigabitEthernet0/0/2]port hybrid untagged vlan 20

    [SW4-GigabitEthernet0/0/2]quit

    [SW3]int vlanif 10

    [SW3-Vlanif10]ip add 192.168.10.1 24

    [SW3-Vlanif10]int vlanif 20

    [SW3-Vlanif20]ip add 192.168.20.1 24

    [SW3-Vlanif20]quit

    展开全文
  • 三层交换机链路聚合实验 一.实验内容 互联网结构如图所示,三层交换机S1和S2的端口3-5构成端口通道,这一对端口通道作为实现S1和S2互连的三层接口。三层交换机S1和S2的端口6-8构成端口通道,这一对端口通道构成三层...

    三层交换机链路聚合实验

    一.实验内容

    • 互联网结构如图所示,三层交换机S1和S2的端口3-5构成端口通道,这一对端口通道作为实现S1和S2互连的三层接口。三层交换机S1和S2的端口6-8构成端口通道,这一对端口通道构成三层交换机Sl和S2之间的二层交换路径,且该交换路径被VLAN 2和VLAN 3共享。
    • 分别在三层交换机S1和S2中创建VLAN 2和VLAN 3,终端A和终端C属于VLAN 2,终端B和终端D属于VLAN 3,三层交换机S1中定义VLAN 2对应的IP接口,不允许定义VLAN 3对应的IP接口。三层交换机S2中定义VLAN 3对应的IP接口,不允许定义VLAN 2对应的IP接口。在满足上述要求的情况下,实现属于同一VLAN的两个终端之间的通信过程和属于不同VLAN的两个终端之间的通信过程。

    在这里插入图片描述
    二.实验目的
    (1)进一步理解三层交换机的二层交换和三层路由功能。
    (2)区分三层交换机三层接口与IP接口之间的差别。
    (3)掌握三层交换机三层接口的端口通道配置过程。
    (4)掌握三层交换机共享端口的端口通道配置过程。
    (5)掌握三层交换机三层接口和IP接口的配置过程。
    (6)验证IP分组VLAN间传输过程。
    三.实验原理

    • 三层交换机S1和S2三层接口之间的聚合链路只能用于实现三层交换机S1和S2路由模块之间的互连,如逻辑结构图所示,为了实现VLAN内通信过程,必须建立三层交换机SI和S2之间的交换路径。
    • 由于三层交换机S1中不允许定义VLAN 3 对应的 IP接口,三层交换机S2中不允许定义VLAN 2对应的IP接口,因此,需要通过三层交换机S1和S2三层接口之间的聚合链路实现VLAN 2和VLAN 3之间的通信过程。

    逻辑结构图

    在这里插入图片描述
    路由表
    在这里插入图片描述
    配置图
    在这里插入图片描述

    • 三层交换机的三层接口等同于路由器物理接口,因此,三层接口无须与VLAN绑定,只能接收、发送不携带VLAN ID的MAC帧,不能建立跨三层接口的VLAN。
    • 根据配置图所示,终端A至终端D IP分组传输路径由三部分组成:一是终端A至S1路由模块;二是S1路由模块至S2路由模块,这一段路径只经过两个三层接口之间的聚合链路;三是 S2路由模块至终端D. 由此可见,终端A至终端D的IP分组传输路径无须经过S1和S2之间的二层交换路径。
    • 终端A至终端B的IP分组传输路径也由三部分组成,一是终端A至S1路由模块,二是S1路由模块至S2路由模块,这一段路径只经过两个三层接口之间的聚合链路,三是S2路由模块至终端B,这一段路径需要经过S1和S2之间的二层交换路径。

    四.命令接口配置过程
    1.Multilayer Switch1命令接口配置过程

    Switch>enable
    Switch#configure terminal
    Switch(config)#hostname Switch1
    Switch1(config)#vlan 2
    Switch1(config-vlan)#name v2
    Switch1(config-vlan)#exit
    Switch1(config)#vlan 3
    Switch1(config-vlan)#name v3
    Switch1(config-vlan)#exit
    SWitch1(config)#interface FastEthernet 0/1
    SWitch1(config-if)#switchport mode access
    SWitch1(config-if)#switchport access vlan 2
    SWitch1(config-if)#exit
    SWitch1(config)#interface FastEthernet 0/2
    SWitch1(config-if)#switchport mode access
    SWitch1(config-if)#switchport access vlan 3
    SWitch1(config-if)#exit
    SWitch1(config)#interface vlan 2
    SWitch1(config-if)#ip address 192.1.1.254 255.255.255.0
    SWitch1(config-if)#exit
    SWitch1(config)#interface FastEthernet 0/3
    SWitch1(config-if)#no switchport
    SWitch1(config-if)#no ip address
    SWitch1(config-if)#channel-group 1 mode active
    SWitch1(config-if)#channel-protocol lacp
    SWitch1(config-if)#exit
    SWitch1(config)#interface FastEthernet 0/4
    SWitch1(config-if)#no switchport
    SWitch1(config-if)#no ip address
    SWitch1(config-if)#channel-group 1 mode active
    SWitch1(config-if)#channel-protocol lacp
    SWitch1(config-if)#exit
    SWitch1(config)#interface FastEthernet 0/5
    SWitch1(config-if)#no switchport
    SWitch1(config-if)#no ip address
    SWitch1(config-if)#channel-group 1 mode active
    SWitch1(config-if)#channel-protocol lacp
    SWitch1(config-if)#exit
    SWitch1(config)#interface port-channel 1
    SWitch1(config-if)#ip address 192.1.3.1 255.255.255.252
    SWitch1(config-if)#exit
    SWitch1(config)#interface FastEthernet 0/6
    SWitch1(config-if)#switchport trunk encapsulation dotlq
    SWitch1(config-if)#switchport mode trunk
    SWitch1(config-if)#channel-group 2 mode active
    SWitch1(config-if)#channel-protocol lacp
    SWitch1(config-if)#exit
    SWitch1(config)#interface FastEthernet 0/7
    SWitch1(config-if)#switchport trunk encapsulation dotlq
    SWitch1(config-if)#switchport mode trunk
    SWitch1(config-if)#channel-group 2 mode active
    SWitch1(config-if)#channel-protocol lacp
    SWitch1(config-if)#exit
    SWitch1(config)#interface FastEthernet 0/8
    SWitch1(config-if)#switchport trunk encapsulation dotlq
    SWitch1(config-if)#switchport mode trunk
    SWitch1(config-if)#channel-group 2 mode active
    SWitch1(config-if)#channel-protocol lacp
    SWitch1(config-if)#exit
    SWitch1(config)#interface port-channel 2
    SWitch1(config-if)#switchport trunk encapsulation dotlq
    SWitch1(config-if)#switchport mode trunk
    SWitch1(config-if)#exit
    SWitch1(config)#ip routing
    SWitch1(config)#router rip
    SWitch1(config-router)#version 2
    SWitch1(config-router)#no auto-summary
    SWitch1(config-router)#network 192.1.1.0
    SWitch1(config-router)#network 192.1.3.0
    SWitch1(config-router)#exit
    

    2.Multilayer Switch2命令接口配置过程

    Switch>enable
    Switch#configure terminal
    Switch(config)#hostname Switch2
    Switch2(config)#vlan 2
    Switch2(config-vlan)#name v2
    Switch2(config-vlan)#exit
    Switch2(config)#vlan 3
    Switch2(config-vlan)#name v3
    Switch2(config-vlan)#exit
    SWitch2(config)#interface FastEthernet 0/1
    SWitch2(config-if)#switchport mode access
    SWitch2(config-if)#switchport access vlan 2
    SWitch2(config-if)#exit
    SWitch2(config)#interface FastEthernet 0/2
    SWitch2(config-if)#switchport mode access
    SWitch2(config-if)#switchport access vlan 3
    SWitch2(config-if)#exit
    SWitch2(config)#interface vlan 3
    SWitch2(config-if)#ip address 192.1.2.254 255.255.255.0
    SWitch2(config-if)#exit
    SWitch2(config)#interface FastEthernet 0/3
    SWitch2(config-if)#no switchport
    SWitch2(config-if)#no ip address
    SWitch2(config-if)#channel-group 1 mode active
    SWitch2(config-if)#channel-protocol lacp
    SWitch2(config-if)#exit
    SWitch2(config)#interface FastEthernet 0/4
    SWitch2(config-if)#no switchport
    SWitch2(config-if)#no ip address
    SWitch2(config-if)#channel-group 1 mode active
    SWitch2(config-if)#channel-protocol lacp
    SWitch2(config-if)#exit
    SWitch2(config)#interface FastEthernet 0/5
    SWitch2(config-if)#no switchport
    SWitch2(config-if)#no ip address
    SWitch2(config-if)#channel-group 1 mode active
    SWitch2(config-if)#channel-protocol lacp
    SWitch2(config-if)#exit
    SWitch2(config)#interface port-channel 1
    SWitch2(config-if)#ip address 192.1.3.2 255.255.255.252
    SWitch2(config-if)#exit
    SWitch2(config)#interface FastEthernet 0/6
    SWitch2(config-if)#switchport trunk encapsulation dotlq
    SWitch2(config-if)#switchport mode trunk
    SWitch2(config-if)#channel-group 2 mode active
    SWitch2(config-if)#channel-protocol lacp
    SWitch2(config-if)#exit
    SWitch2(config)#interface FastEthernet 0/7
    SWitch2(config-if)#switchport trunk encapsulation dotlq
    SWitch2(config-if)#switchport mode trunk
    SWitch2(config-if)#channel-group 2 mode active
    SWitch2(config-if)#channel-protocol lacp
    SWitch2(config-if)#exit
    SWitch2(config)#interface FastEthernet 0/8
    SWitch2(config-if)#switchport trunk encapsulation dotlq
    SWitch2(config-if)#switchport mode trunk
    SWitch2(config-if)#channel-group 2 mode active
    SWitch2(config-if)#channel-protocol lacp
    SWitch2(config-if)#exit
    SWitch2(config)#interface port-channel 2
    SWitch2(config-if)#switchport trunk encapsulation dotlq
    SWitch2(config-if)#switchport mode trunk
    SWitch2(config-if)#exit
    SWitch2(config)#ip routing
    SWitch2(config)#router rip
    SWitch2(config-router)#version 2
    SWitch2(config-router)#no auto-summary
    SWitch2(config-router)#network 192.1.2.0
    SWitch2(config-router)#network 192.1.3.0
    SWitch2(config-router)#exit
    

    五、实验查看及验证
    1.Multilayer Switch1的端口状态
    在这里插入图片描述
    2.Multilayer Switch2的端口状态
    在这里插入图片描述

    在这里插入图片描述
    在这里插入图片描述

    软件版本:Cisco Packet Tracer 7.2
    链接:https://pan.baidu.com/s/1vcBwRC6PLYS4g03yYcHx3w
    提取码:ce8g

    展开全文
  • 端口绑定技术:链路聚合(Link Aggregation) 是将-组物理接口捆绑在一 起作为一个逻辑接口来增加带宽的一种方法,又称为多接口负载均衡组(Load Sharing Group)或链路聚合组(Link Aggregation Group) ,通过在两台设备...
  • 中兴三层交换机链路聚合实验 一、实验目的   1、掌握三层交换机链路聚合的配置方法。 二、实验内容   1、完成三层交换机链路聚合的配置和结果验证。 三、实验过程 1、实验任务说明   如图2-38所示,三层交换机...
  • 中兴三层交换机链路聚合的实验

    千次阅读 2021-01-28 09:35:37
    掌握中兴三层交换机链路聚合的配置方法。 二、实验内容 完成中兴三层交换机链路聚合的配置和结果验证。 三、实验过程 1、实验任务说明 如图1-1所示,三层交换机A和交换机B通过smartgroup端口相连,他们分别由4个物理...
  • eNSP三层交换机链路聚合静态路由

    千次阅读 2020-07-20 10:45:44
    CE1: The device is running! ################### <HUAWEI> <HUAWEI>un t m Info: Current terminal monitor is off. ...Enter system view, return user view with return command. ...
  • 三层交换机链路聚合

    千次阅读 2021-04-07 18:45:27
    1、三层交换机技术: (1)使用三层交换技术实现VLAN之间的通信 (2)三层交换=二层交换+三层转发 三层交换机实现不同VLAN间互通 三层交换机多用于核心层:路由功能+高速转发 传统的MLS: 交换ASIC从3蹭引擎中获悉2...
  • 这里写目录标题一级目录二级目录级目录 一级目录 二级目录 级目录
  • 一、三层交换机的概念 三层交换机相当于二层交换机加上三层转发,三层交换机也是有路由功能的,只不过它不是每个包都算一次,而只是第一个包路由,后续的都交给二层模块(数据链路层,也就是交换机),直接转发,...
  • 三层交换机技术 使用三层交换技术实现VLAN间通信 三层交换=二层交换+三层转发 传统的MLS2-1 3层转发过程中要重新封装2层 三层交换机上,第三层引擎处理数据流的第一个包 传统的MLS2-2 交换ASIC从3层引擎中...
  • (一)三层链路聚合与二层链路聚合区别 (二)三层链路聚合注意点 二、配置步骤及命令 CE1 [~SW1]int eth-trunk 1 //创建eth-trunk组1 [*SW1-Eth-Trunk1]undo portswitch //开启eth-trunk 1 接口三层功能 ...
  • 2、三层交换实现不同vlan间路由: 三层交换机可以配置vlanif接口,通过vlanif接口可以配置ip地 址,成为不同vlan 对应的网关,从而实现不同vlan间路由 链路聚合技术原理 端口绑定技术:链路聚合(Link Aggregation)...
  • 三层交换机的特点 三层交换机多用于核心层 链路聚合概述 Eth-trunk的工作模式 实验 1.三层交换机的特点: 【1】实现三层和二层的互通 【2】具备部分路由功能 【3】精准匹配查询 2.三层交换机多用于核心层:路由功能...
  • 层链路聚合为了增加链路带宽,提高网络可靠性,现要在两台核心设备之间运行二静态链路聚合
  • 三层交换机技术链路聚合1.链路聚合概述2.链路聚合的工作模式实验实验一 三层交换机 1.三层交换机技术 交换机使用三层交换机技术实现vlan间的通信,三层交换=二层交换+三层转发。 在三层交换机上,第三层引擎处理数据...
  • 华为交换机三层链路聚合配置

    千次阅读 2021-03-10 14:35:29
    华为交换机三层链路聚合配置 2 创建eth-trunk接口 interface Eth-Trunk 1 华为交换机三层链路聚合配置 3 然后在Eth-Trunk逻辑口上执行undo portswitch命令,把聚合链路从二层转换到三层 undo portswitch 华为交换机...
  • 单臂路由中涉及到二层交换机和路由器,而现实网络中却拥有一种网络设备,可以两者皆备,而此设备便是三层交换机。 二、基础知识 1.三层交换机原理 2.基于CEF的MLS 3.Eth-trunk的工作模式 3.1.手工负载分担...
  • 这里写目录标题三层交换机链路聚合实验 三层交换机 三层交换机通过硬件来交换和路由选择数据包。为了在硬件中处理数据包的高层信息,Cisco Catalyst交换机使用传统的MLS(Multilayer Switching,多层交换)体系结构或...
  • 交换机链路聚合

    2021-04-07 16:42:06
    三层交换技术及链路聚合 一、三层交换技术 1、三层交换使VLAN之间实现通信。 2、三层交换=二层交换+三层转发。 传统的MLS2-2 1、交换ASIC从3层引擎中获悉2层重写信息在硬件中创建一个MLS条目。 2、负责重写和转发...
  • 层交换机链路聚合实验

    千次阅读 2020-06-12 23:31:06
    2、掌握二层交换机链路聚合的配置方法。 3、完成二层交换机链路聚合的结果验证。 二、实验内容 1、首先将两台交换机通过smartgroup端口相连。 2、分别在两个交换机上创建trunk。 3、绑定端口到trunk组,设置聚合模式...
  • ensp华为交换机链路聚合

    千次阅读 2021-03-30 16:32:15
    实验一:手工模式聚合链路 实验环境 实验思路 1.设置手工模式聚合链路 2.查看接口 具体实施 实验二:LACP模式聚合链路 实验环境 实验思路 1.将各个接口退出手工聚合链路 2.设置LACP模式聚合链路 3.比较优先级确认...
  • 文章目录1、拓扑图2、Sw1配置3、Sw2配置 1、拓扑图 2、Sw1配置 ...把接口加入链路聚合接口1:Sw1(config-if)#description f0/1,f0/2 更改接口传输模式:Sw1(config-if)#switchport mode trunk 允许
  • 文章目录网络拓扑链路聚合LACP模式:防火墙链路聚合设置思科三层交换机链路聚合设置思科三层交换机其它设置防火墙设置 网络拓扑 在很多企业的网络拓扑中,通常会的把服务器接入核心三层交换机之后,这样的一个好处...
  • 本文将详细介绍H3C和CISCO交换机聚合配置细节,需要的朋友可以参考下
  • 一,链路捆绑 1,目的 实现高宽带传输速率 2,实验步骤 拓扑图 配置IP地址 PC1;192.168.1.2 PC2: 192.168.1.23 交换机配置 SW1: vlan 2 interface Eth-Trunk1 port link-type trunk port trunk allow-...
  • 三层交换机 一:三层和二层交换机的区别 1:二层交换机特点 1):是数据链路层的设备 2):主要用在小型局域网中。 3):无法实现网间的互访。 4):可以同时为很多端口进行数据交换 5):不支持路由协议。。 6):...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 5,909
精华内容 2,363
关键字:

三层交换机链路聚合