精华内容
下载资源
问答
  • 华为不同VLAN通信通讯交换访问连接vlan间路由 华为不同VLAN通信通讯交换访问连接vlan间路由 案例说明: vlan可以将连接在同一台二层交换机上的设备隔离在不同 的vlan中。此时,这些处于不同vlan中的设备如果要想互相...

    华为不同VLAN通信通讯交换访问连接vlan间路由

    华为不同VLAN通信通讯交换访问连接vlan间路由

    案例说明:
    vlan可以将连接在同一台二层交换机上的设备隔离在不同
    的vlan中。此时,这些处于不同vlan中的设备如果要想互相
    通信,就必须像不同局域网的设备之间需要进行通信时那样,
    借助路由器来连接这些不同的网络vlan,为这些vlan间的流量
    执行路由转发,这就叫作通过vlan间路由实现通信。
    人话:
    就是两台pc不同vlan在统一交换机,通过路由器去交换数据。
    在这里插入图片描述

    第一步:配置pc1和pc2的ip地址
    在这里插入图片描述

    在这里插入图片描述

    第二部:创建vlan10和20配置交换机int g 01和02口vlan
    [lsw1-GigabitEthernet0/0/1]display this

    interface GigabitEthernet0/0/1
    port link-type access
    port default vlan 10

    [lsw1-GigabitEthernet0/0/2]display this

    interface GigabitEthernet0/0/2
    port link-type access
    port default vlan 20

    这个应该没有什么难度了,
    配置交换机10口的
    interface GigabitEthernet0/0/10
    port link-type trunk
    port trunk allow-pass vlan 10 20

    return

    第三部:配置路由器
    在这里插入图片描述
    在这里插入图片描述

    dot1q temination vid是子端口配置vlan编号
    在子端口配置ip地址网关
    arp broadcast enable是在子端口开通arp广播功能,

    最后就可以测试pc1和pc2的测试ping

    展开全文
  • 华为实验跨交换机不同vlan通信 1.实验拓扑图: 实验操作: 1.二层交换创vlan实现跨二层交换通信 创建vlan 接口加入相应valn 验证通信: sw1、sw2开启trunk,并允许vlan通过。 创建vlan100、vlan200,并将...
                             华为实验跨交换机不同vlan通信
    

    1.实验拓扑图:
    在这里插入图片描述
    实验操作:
    1.二层交换创vlan实现跨二层交换通信
    创建vlan

    接口加入相应valn
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    验证通信:
    在这里插入图片描述
    sw1、sw2开启trunk,并允许vlan通过。

    在这里插入图片描述
    创建vlan100、vlan200,并将接口加入对应的vlan。
    验证是否跨交换机相同vlan可以互访。
    在这里插入图片描述

    配置单臂路由。实现不同vlan可以互访。
    配置子接口,充当vlan100、vlan200的网关。
    在这里插入图片描述
    交换机连接路由器的链路改为trunk。


    验证:
    在这里插入图片描述
    配置三层交换实现网络互通。
    R1接口配置IP并激活。
    在这里插入图片描述
    配置默认路由,下一跳指向192.168.30.254/24
    在这里插入图片描述
    sw3创建vlan10、20、30,并将接口加入对应的vlan。
    给vlan配置IP,并激活,充当vlan10_pc1、vlan20_pc1的网关
    在这里插入图片描述
    为三层交换配置静态路由,目标指向192.168.30.1。
    在这里插入图片描述
    最后全网互通。

    展开全文
  • 俩路由实现4个不同VLAN通信 SW1配置 设置PC1与PC2的vlan10和vlan20,链路类型为access;与路由器相连的端口用trunk链路,允许vlan10和vlan20通行 SW2配置 SW2与SW1配置类似,不再赘述 R2配置 配置端口g0/0/0的IP...

    俩路由实现4个不同VLAN通信

    在这里插入图片描述

    SW1配置

    在这里插入图片描述
    设置PC1与PC2的vlan10和vlan20,链路类型为access;与路由器相连的端口用trunk链路,允许vlan10和vlan20通行

    SW2配置

    在这里插入图片描述
    SW2与SW1配置类似,不再赘述

    R2配置

    在这里插入图片描述
    配置端口g0/0/0的IP地址,加一条静态路由;
    设置PC3与PC4的网关地址,用虚拟接口eth-trunk
    配置命令如下:以PC3为例
    int g0/0/0.30
    dot1q termination vid 30
    ip add 192.168.30.1 24
    arp broadcast enable
    PC4同上配置,结尾:
    int g0/0/0
    undo shutdown

    R1配置

    在这里插入图片描述

    实验结果:全网通信

    在这里插入图片描述
    在这里插入图片描述

    展开全文
  • 单臂路由利用DHCP实现不同vlan通信# 你好! 这是你第一次使用 Markdown编辑器 所展示的欢迎页。如果你想学习如何使用Markdown编辑器, 可以仔细阅读这篇文章,了解一下Markdown的基本语法知识。 新的改变 我们对...

    单臂路由利用DHCP实现不同vlan通信#

    在这里插入图片描述
    #1、在二层交换机上划分vlan10、vlan20。并将f0/1、f0/2两个端口划入两个vlan。相关代码如下:
    二层交换机配置
    在这里插入图片描述
    #2、将于路由器相连端口f0/3设为trunk
    在这里插入图片描述
    #3、路由配置
    ##1、打开路由器路由功能,并进入该接口的两个子接口进行dot1q封装。
    ##2、重新进入子接口配置相关IP及子网,在进入dhcp服务,进行网关、dns的配置。
    在这里插入图片描述
    #4、做完以上步骤终端即可自动获取地址。
    在这里插入图片描述
    #5、获取地址后就可以直接ping通了。ping的第一条命令显示Request timed out.表示没ping通,因为第一条request在进行ARP操作,后面的都可ping通。
    在这里插入图片描述

    展开全文
  • PVID实现二层VLAN通信 实验工具:华为eNSP模拟器 网络拓扑图: 实验说明:本次实验使用三台PC,三台PC配置为同一网段,划分为三个不同VLAN,通过PVID实现vlan30和vlan20能够互相通信,其余vlan不能通信。 交换机(LSW...
  • 跨交换间不同VLAN通信

    2012-06-27 12:44:13
    跨交换间不同VLAN通信 拓扑如下 在SW1增加VLAN30的网关即可 SW1配置文件 SW1#show run Building configuration... Current configuration : 1479 bytes ! version 12.2 no service timestamps log ...
  • 实验要求:不同的2个VLAN之间能够通信过程如下:先配置vlan10对应的pc机ip地址为192.168.10.1子网掩码为255.255.255.0网关为192.168.10.254vlan20对应的pc机ip地址为192.168.20.2子网掩码为255.255.255.0网关为192....
  • PC1的IP地址192.168.10.1,vlan 10 网关192.168.10.254 PC2的IP地址192.168.10.2,vlan 10 网关192.168.10.254 PC3的IP地址192.168.20.1,vlan 20 网关192.168.20.254 PC4的IP地址192.168.30.1,vlan 30 网关192.168...
  • 二层交换机实现不同vlan通信

    千次阅读 2019-09-18 05:16:31
     实验需求:PC1属于vlan10PC2属于vlan20实现PC1与pc2互通实验拓扑: 实验过程: 第一种实现方式:sw1:vlan batch 10 20interface GigabitEthernet0/0/1port link-type accessport default vlan 10interface ...
  • 使用ensp搭建下图的实验环境,配置单臂路由 实现vlan 10与vlan 20互通 分别给PC1 和PC2配置IP地址、子网掩码和网关 进入系统视图,给交换机配置vlan检查vlan是否创建成功 命令:display vlan 配置access接口,给...
  • 1.无vlan时状态 在同一个交换机内,连接两个主机,其中pc0和pc1在同一个...2.在交换机switch0中创建两个vlan,并将两台主机分别分配到不同vlan Switch(config)#vlan 10 //设置vlan的id Switch(config-vlan)#name vl
  • 一、案例要求:若企业中有两个部门:财务部和技术部(部门pc机和IP地址在不同网段)。其中财务部的PC机分散连接在2台交换机。配置交换机使得财务部PC能够互相通信了。而且财务与技术部能互相通信。方案:我们将PC1和...
  • 使用单臂路由实现不同vlan 互通 拓扑图 PC配置完后 进入交换机配置 创建vlan 划分端口 配置端口类型 显示简要信息 路由器配置 查看端口状态和路由配置 路由器ping 4 台PC PC3 ping PC4 PC3 ping PC 5 PC3 ...
  • 实验说明:SW1为三层交换机,SW2和SW3为二层交换机,PC1属于VLAN 100,PC2属于VLAN 110,PC3属于VLAN 120,现通过三层交换机实现不同VLAN间的通信。 实验步骤:1.为各PC配置IP地址和网关:为PC1配置IP地址和网关: ...
  • 不同VLAN通信配置单臂路由通信 关闭路由功能(在所有二层交换机和PC上执行) SW1#conf t #进入全局模式 SW1(config)#no ip routing #因为使用路由器模拟所以需要关闭路由模式(生产无需) SW1(config)#exit ...
  • 实现拓扑 实验效果 ...Vlan10192.168.2.254...Vlan20192.168.3.254YESmanualup 本文转自 吃草的青蛙 51CTO博客,原文链接:http://blog.51cto.com/tlinux/1322748,如需转载请自行联系原作者
  • 单臂路由(router-on-a-stick)是指在路由器的一个接口上通过配置子接口(或“逻辑接口”,并不存在真正物理接口)的方式,实现原来相互隔离的不同VLAN(虚拟局域网)之间的互联互通。 链路类型:链接主机的端口为...
  • 转载于:https://blog.51cto.com/kupig/1439644
  • 为了承载不同VLAN的数据,在SW-3L与SW-2L间需要中继链路,端口均设置为trunk。 看看SW-3L的配置信息: 看看SW-2L的配置信息: 最后为客户机配置IP,网关,并且验证连通信。 ...
  • 单臂路由单臂路由(router-on-a-stick)是指在路由器的一个接口上通过配置子接口(或“逻辑接口”,并不存在真正物理接口)的方式,实现原来相互隔离的不同VLAN(虚拟局域网)之间的互联互通。链路类型:链接主机的端口为...
  • 不同VLAN之间相互通信的两种方式 (单臂路由、三层交换) 试验环境:东郊二楼第三机房 试验设备:Catalyst 2950-24(SW3) Cisco 2611(R2) Catalyst 3750 SERIES (带两个SD接口,S8----SW-2L) ...
  • 这是我的一个突发奇想,在三层交换机没有出现之前,人们是怎么解决这个问题的。 华为通过单、多臂来实现,那么思科CISCO呢?
  •  switchport access vlan 2 ! interface FastEthernet0/2  switchport access vlan 2 ! interface FastEthernet0/3 ! interface FastEthernet0/4 ! interface FastEthernet0/5 ! interface ...
  • VLAN间通信场景一:不同VLAN不同网段用户间的通信,用户通过三层交换机互联使用技术:VLANIF此场景用户直连在三层交换机上,只需直连路由即可。而VLANIF接口是一个三层的逻辑接口,在其上配置IP地址为用户的网关地址...
  • 交换机不同vlan通信

    2020-10-31 17:41:51
    有两台二层交换机SwitchA和SwitchB, 一台路由器Gw,网络拓扑如图4-...主机PC1、PC2、 PC3、PC4的IP地址及所属VLAN如图4-27所示, 对四台主机、交换机及路由器进行恰当的配置,实现跨交换机相同VLAN通信VLAN通信

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 2,039
精华内容 815
关键字:

不同vlan通信