精华内容
下载资源
问答
  • 你要看的IP应是VLAN的IPinterface vlan 1ip address 172.16.1.7 255.255.255.0 看到这就是交换机IP。像H3C Quaidway 6506这是个三层的交换机,可能会划很多VLAN,所以它会有很我IP。vlan1的IP可以做管理IP(就是做...

    1,dis cu 这是查看交换机所有配置的命令。你要看的IP应是VLAN的IP

    interface vlan 1

    ip address 172.16.1.7 255.255.255.0 看到这就是交换机的IP。

    像H3C Quaidway 6506这是个三层的交换机,可能会划很多VLAN,所以它会有很我IP。vlan1的IP可以做管理IP(就是做远程配置的IP如:telnet)。如果有多个VLAN IP那非VLAN1的IP就是你所有在那个VLAN里的主机的网关了。

    像H3C S1024就是个二层的,一般就会给VLAN1配个IP为以后的方便管理用。

    2,一般H3C的都是默认是空的密码。要是有密码那就一定是谁设了,你可以把它解了,方法是:

    【第一步 重启交换机,按Ctrl+B进入BOOTROM菜单】

    Starting at 0x1c00000...

    ********************************************

    *                                                   *

    *  Quidway Series Routers Boot ROM, V9.07  *

    *                                                   *

    ********************************************

    Copyright(C) 1997-2004 by HUAWEI TECH CO., LTD.

    Compiled at 18:10:29 , Oct 14 2004.

    Testing memory...OK!

    128M    bytes  SDRAM

    32768k  bytes  flash memory

    Hardware Version is MTR 1.0

    CPLD Version is CPLD 1.0

    Press Ctrl-B to enter Boot Menu

    Please input Bootrom password:                      /默认密码为空/

    Boot Menu:

    1:  Download application program with XMODEM

    2:  Download application program with NET

    3:  Set application file type

    4:  Display applications in Flash

    5:  Clear application password

    6:  Start up and ignore configuration

    7:  Enter debugging environment

    8:  Boot Rom Operation Menu

    9:  Do not check the version of the software

    a:  Exit and reboot

    Enter your choice(1-a):

    【第二步 选择第六项“6:  Start up and ignore configuration”,并确认】

    Boot Menu:

    1:  Download application program with XMODEM

    2:  Download application program with NET

    3:  Set application file type

    4:  Display applications in Flash

    5:  Clear application password

    6:  Start up and ignore configuration

    7:  Enter debugging environment

    8:  Boot Rom Operation Menu

    9:  Do not check the version of the software

    a:  Exit and reboot

    Enter your choice(1-a): 6

    Start up and ignore configuration, Are you sure?[Y/N]y

    Set Succeeds

    【第三步 选择a项重启系统】

    Boot Menu:

    1:  Download application program with XMODEM

    2:  Download application program with NET

    3:  Set application file type

    4:  Display applications in Flash

    5:  Clear application password

    6:  Start up and ignore configuration

    7:  Enter debugging environment

    8:  Boot Rom Operation Menu

    9:  Do not check the version of the software

    a:  Exit and reboot

    Enter your choice(1-a): a

    Exit and reboot,are you sure?[Y/N]y

    Start to reboot...

    【第四步 当系统以空配置起来以后,使用“more config.cfg”查看配置脚本】

    dir

    Directory of flash:/

    0   -rw-   5748224  Nov 19 2004 17:23:05   main.bin

    1   -rw-   5746199  Nov 30 2004 14:51:21   v330-0008.bin

    2   -rw-   8650414  Nov 22 2004 12:26:57   system

    3   -rw-      1053  Dec 15 2004 18:46:41   config.cfg

    4   -rw-   8695261  Dec 15 2004 09:59:45   340-0006.bin

    31877 KB total (3706 KB free)

    more config.cfg

    sysname RTA

    #

    FTP server enable

    #

    local-server nas-ip 127.0.0.1 key huawei

    #

    domain default enable system

    #

    radius scheme system

    server-type huawei

    primary authentication 127.0.0.1 1645

    primary accounting 127.0.0.1 1646

    user-name-format without-domain

    #

    domain system

    access-limit disable

    state active

    #

    local-user aaa

    password cipher ;)<01%^&;YGQ=^Q`MAF4<1!!

    service-type terminal

    level 3

    local-user admin

    password cipher .]@USE=B,53Q=^Q`MAF4<1!!

    service-type telnet terminal

    level 3

    service-type ftp

    #

    interface Aux0

    async mode flow

    link-protocol ppp

    #

    interface Ethernet0/0

    ip address dhcp-alloc

    #

    interface Ethernet1/0

    ip address dhcp-alloc

    #

    interface Ethernet1/1

    ip address dhcp-alloc

    #

    interface Serial0/0

    clock DTECLK1

    link-protocol ppp

    ip address ppp-negotiate

    #

    interface NULL0

    #

    user-interface con 0

    authentication-mode scheme

    user-interface aux 0

    user-interface vty 0 4

    authentication-mode scheme

    #

    return

    如果是采用simple方式配置口令,则可以直接显示出密码。

    如果是采用cipher方式配置口令,按照以下方法处理:

    1)将查看到的配置文件复制保存成一个文本文件。

    2)修改该文件中对应帐号的密码“password cipher ;)<01%^&;YGQ=^Q`MAF4<1!!”为类似“password simple aaa”的口令

    3)将修改过的脚本,复制粘贴到当前路由器中

    4)disp cur确认当前配置和以前的配置一致后,save配置后重新启动系统

    5)重启后,就可以通过修改过的帐号口令登录系统

    0

    ◆◆

    评论读取中....

    请登录后再发表评论!

    ◆◆

    修改失败,请稍后尝试

    展开全文
  • 3.假设S1交换机由于某种原因,无法配置,请在S3的E4端口进行相应配置,根据相应IP进行VLAN的划分。 4.测试同一网段的PC和服务器能否通信?(YES)。 三、配置命令与原因分析: 1.测试同一网段的PC和服务器能否...

    一、实验拓扑图:

                      

    二、实验要求:

    如图所示,查看 S1、S2 和 S3 的配置。
    1.测试同一网段的PC和服务器能否通信?(仅30的网段可以,WHY?)
    2.思考 S1 交换机发送给 S3 交换机时的上行流量是否均有TAG标签?
    3.假设 S1 交换机由于某种原因,无法配置,请在 S3 的 E4 端口进行相应配置,根据相应IP进行VLAN的划分。
    4.测试同一网段的PC和服务器能否通信?(YES)。

    三、配置命令与原因分析:

    1.测试同一网段的PC和服务器能否通信?(仅30的网段可以,WHY?)答:因为交换机之间的接口都配置为Trunk类型,S2与PC连接的3个接口都配置为access类型并加入相应的VLAN,S1与服务器3互连的接口配置为access类型并加入VLAN30,而S1与服务器1和2互连的接口没有配置也就是默认为hybrid类型。此时PC1的数据帧被交换机S2发出时携带VLAN10的标记,经过S3到达S1后也携带着VLAN10的标记,因为S1的E0/0/1接口pvid1与该数据帧的VLAN10标记不一致,因此S1将该数据帧丢弃。所以只有VLAN30网段能够通信。

    2.思考 S1 交换机发送给 S3 交换机时的上行流量是否均有TAG标签?答:S1交换机从E0/0/3接口接收的VLAN30的数据帧才携带tag,其余两个数据帧没有携带tag。因为其余两个接口没有配置成access接口和加入相应的VLAN,所以从这两个接口发出的数据帧进入S1交换机后打上VLAN1标记,从交换机S1发出时与PVID值一至,所以剥除数据帧后发给S3,所以S3收到的是无tag的。

    3.假设 S1 交换机由于某种原因,无法配置,请在 S3 的 E4 端口进行相应配置,根据相应IP进行VLAN的划分。

    配置命令:

    4.测试同一网段的PC和服务器能否通信?(YES)。

    PC4 ping Server3截图:

    PC5 ping Server2截图:

    PC6 ping Server1截图:

    展开全文
  • S5700/S2700/S3700/S6700/7700/S9700 都没有默认管理IP地址,需要手工配置配置交换机名称和管理IP地址。system-view[Quidway]sysname Server[Server]interface ethernet 0/0/0//框式和盒式的管理口是不一样的哦,框...

    S5700/S2700/S3700/S6700/7700/S9700 都没有默认管理IP地址,需要手工配置

    配置交换机名称和管理IP地址。

    system-view

    [Quidway] sysname Server

    [Server] interface ethernet 0/0/0  //框式和盒式的管理口是不一样的哦,框式和盒式的分别是: Ethernet 0/0/0、MEth 0/0/1。有些盒式设备没有管理口,可使用VLANIF接口(int vlanif X)配置管理IP地址。

    [Server-Ethernet0/0/0] ip address 10.10.10.10 24

    [Server-Ethernet0/0/0] quit

    S23/33/27/57/67/77/97/127 使用interface vlanif 配置管理IP地址配置如下::

    # 进入VLANIF1接口视图。

     system-view

    [Quidway] vlan 1

    [Quidway-vlan1] quit

    [Quidway] interface vlanif 1

    [Quidway-Vlanif1]ip address 192.168.10.1 24

    一般地,3层交换机可配置多个vlanif接口;而2层交换机只支持创建一个vlanif接口,设备默认已有vlanif1,所以如需配置其他vlanif,须先删除vlanif1。

    [Quidway]undo int vlanif 1

    [Quidway]vlan 2

    [Quidway-vlan2] quit

    [Quidway]int vlanif 2

    [Quidway-Vlanif2]ip address 192.168.20.1 24

    修改管理IP地址:

    sys

    [S5700]interface Vlanif 10

    [S5700-Vlanif10]di th //查看当前接口下已有配置

    #

    interface Vlanif10

    ip address 192.168.1.250 255.255.255.0

    #

    [S5700-Vlanif10]undo ip address //删除当前已配IP地址

    [S5700-Vlanif10]ip add 192.168.1.248 255.255.255.0 //重新配置IP地址

    [S5700-Vlanif10]di th //再次查看是否修改成功

    #

    interface Vlanif10

    ip address 192.168.1.248 255.255.255.0 //已修改成功

    设置管理口的IP地址#interface MEth0/0/1 ip address 192.168.1.240 255.255.255.0开启SNMP#snmp-agent community read public //注意这里的community就是SNMP的密码,需要配合SNMP管理软件来设置

    展开全文
  • 当我们的配置好交换机之后一般都会配置vlan信息那么在配置玩vlan之后还需要配置vlanif接口IP地址;以便于telnet管理或者是用于作为vlan的网关地址;那么今天小编将指导大家完成华为交换机的vlan配置和vlanif接口的...

    当我们的配置好交换机之后一般都会配置vlan信息那么在配置玩vlan之后还需要配置vlanif接口IP地址;以便于telnet管理或者是用于作为vlan的网关地址;那么今天小编将指导大家完成华为交换机的vlan配置和vlanif接口的配置

    请自行准备好华为交换机和电脑并且让你的电脑和交换机连接上

    使用system-view命令进入[]模式

    创建一个vlan[Quidway]vlan 2

    添加端口[Quidway-vlan2]port Ethernet 0/0/13 to 0/0/15

    然后使用display current查看端口是否属于这个vlan

    当然我们也可以用display vlan来查看vlan信息

    配置vlan IP[Quidway]interface Vlanif 2

    配置vlanif ip地址[Quidway]interface Vlanif 2[Quidway-Vlanif2]ip address 10.10.100.1 255.255.255.0

    配置完成之后再次使用display current 来查看下配置信息如下图能看到vlanif 的ip地址

    完成之后吧你的电脑接入到vlan2的接口上并设置好你的IP地址然后ping 10.10.100.1是否正常如下图

    如果您觉得本经验有帮助,请点击正下方的或右上角的“大拇指”或“分享”或“关注TA”给我支持和鼓励为了方便下次寻找,您可以点击“收藏”收藏本经验

    展开全文
  • 华为交换机配置远程管理地址

    千次阅读 2019-03-28 06:33:48
    华为交换机配置stelent过程。 交换机型号为:s5700,Software Version V200R010C00SPC600。笔记本通过consloe 口连入交换机,默认用户名admin,默认密码admin@huawei.com,首次登陆强制更改密码。输入默认密码后,...
  • 配置华为交换机推送syslog到日志服务器:1、配置华为交换机方法一:配置交换机日志推送到日志主机: eg:日志主机IP地址:10.172.49.1system-viewinfo-center channel 6 name loghost1info-center source default ...
  • 利用全局地址池方式,可以完成为用户分配与三层交换机本身VLAN接口地址不同网段的IP地址。2,DHCP Relay配置配置环境参数』1. DHCP Server的IP地址为192.168.0.10/242. DHCP Server连接在交换机的G1/1端口,属于...
  • 华为交换机配置

    2021-02-23 17:33:33
    交换机配置 一、H3C 1.连接交换机 2.进入系统配置 system-view 创建并进入管理VLAN1: interface vlan-interface 1 ip address 192.168.1.1 255.255.255.0(管理地址) telnet server enable(开启Telent 服务) 二、...
  • 配置交换机名称和管理IP地址。 <Quidway>system-view [Quidway] sysname Server [Server] interface ethernet 0/0/0 //框式和盒式的管理口是不一样的哦,框式和盒式的 分别是: Ethernet 0/0/0、MEth 0/0/1。...
  • 华为交换机怎么配置VLAN和VLANif接口IP地址华为交换机想要配置VLAN和VLANif,该怎么配置呢?下面我们就来啊看看你详细的教程,需要的朋友可以参考下
  • 华为交换机配置实例

    2020-07-09 11:39:47
    华为交换机配置实例 拓扑 PC的IP设置 交换机配置 测试 1拓扑模型 本实验目的是将PC1与PC3划分在一个VLAN下并实现 将PC2与PC5划分在一个VLAN下 2PC的IP设置 IP地址 子网掩码 PC1 192.168.1.1 255...
  • 华为交换机配置工具

    2015-12-20 21:34:44
    华为内部交换机配置工具,绝对好用工程师流出!* IP地址动态绑定功能; * 路由信息查询和配置功能; * MAC地址信息查询、更改功能; * MAC、主机信息扫描功能。
  • 假设IP地址10.1.1.2,MAC地址0000-0000-0001[b]1、IP+MAC+端口绑定流程[/b]华为三层交换机中目前只有S3526系列支持使用AM命令来进行IP地址和端口的绑定。并且如果S3526系列交换机要采用AM命令来实现绑定功能,则...
  • 2.使能基于IP子网划分VLAN功能,并关联IP子网和VLAN,实现根据报文中的源IP地址或指定网段确定VLAN。配置介绍:Switch的配置文件#sysname Switch //交换机命名#vlan batch 100 200 300 //创建VLAN 100、VLAN 200和...
  • 华为交换机配置命令

    千次阅读 2013-07-16 21:50:18
    华为交换机配置命令 sys 进入系统视图 interface Gigabitethernet 0/0/1 进入接口视图 ip address 10.10.10.10 255.255.255.0 配置端口的ip地址 description aaa 给接口配置描述信息 port link-trunk {...
  • 华为交换机配置方法

    2017-02-17 14:38:24
    一下是配置方法:连接线连接好,开启交换机,安装好驱动:公网配置:system-view --进入配置模式需要修改的地方:主机名,网关IP地址首次进入需要设置交换机密码:连续输入两次然后sys进入可配置模式#需要修改下...
  • 华为交换机配置流程及示例 配置要求: 1)交换机起名字 sysname TEST 2)交换机里面先起2个vlan,vlan20(用于电信链路的互联)和vlan200(用户业务地址) 3)Vlan的IP地址设置; 4)把相应的端口划到对应的...
  • 2.使能基于IP子网划分VLAN功能,并关联IP子网和VLAN,实现根据报文中的源IP地址或指定网段确定VLAN。配置介绍:Switch的配置文件#sysname Switch //交换机命名#vlan batch 100 200 300 //创建VLAN 100、VLAN 200和...
  • 前提条件是该交换机已经配置ip地址并网络可达。 配置步骤1、配置Telnet服务器功能及参数: 包括Telnet服务器功能的使能及服务器参数配置 1 [huawei]telnet server enable//使能Telnet 部分...
  • 华为交换机配置VLAN和VLANif

    万次阅读 2016-10-20 16:49:56
    那么在配置玩vlan之后还需要配置vlanif接口IP地址;以便于telnet管理或者是用于作为vlan的网关地址; 那么今天小编将指导大家完成华为交换机的vlan配置和vlanif接口的配置 工具/原料 ...
  • 华为交换机配置静态路由

    千次阅读 2019-10-29 11:07:33
    组网需求: 处于不同交换机下(不同网段)的... 在各主机上配置IP缺省网关,在各台Switch上配置IPv4静态路由或者静态缺省路由,实现不配置动态路由协议,使不同网段的任意两台主机之间能够互通 路由信息: SW1: ...
  • 华为交换机配置DHCP

    千次阅读 2019-03-23 14:54:09
    Sys \\进入系统视图 Dhcp enable \\全局开启dhcp功能 Vlan bacth 2 3 4 \\批量创建vlan2 3 4 ...Ip add 192.168.xxx.1 255.255.255.0 \\为vlan2分配IP地址及子网掩码 Dhcp select global \\dhcp选择全局开启 Q \...
  • “vlan几”可以理解成编号为几的vlan,比如vlan 2就是编号为2的vlan,只是一个编号而已,并不是说vlan 2的网段一定要是2网段,vlan2的IP地址是可以随便设置的。下面我将三层交换机的第20个端口添加到vlan 10里,步骤...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 595
精华内容 238
关键字:

华为交换机配置ip地址