精华内容
下载资源
问答
  • 跨交换机VLAN

    2013-04-23 17:20:36
    跨交换机VLAN的实现,两个录像软件,还有一个实验文件,还有 跨交换机VLAN的实现.PPT
  • 跨交换机VLAN的产生

    2013-07-23 09:31:03
    跨交换机VLAN的产生, 如下介绍一个需要利用跨交换机VLAN通信的实例,以给大家一个清楚的描述环境: 假设某企业有两个部门:销售部和技术部,其中销售部的个人计算机系统分散连接,他们之间需要互相进行通信,但...
  • 利用 trunk实现跨交换机VLAN通信
  • 跨交换机vlan配置

    2021-04-15 01:38:19
    要求每个交换机配置 2-3 个 vlan,每个 vlan 下包含 1- 2 个端口,可实现同交换机、跨交换机vlan 正常通讯(利用 ping 指令检查),同交换机、跨交换机不同 vlan 不能通讯。 【实验拓扑图】 如图,PC0,PC1,PC2,...

    交换机配置vlan【2】

    跨交换机配置vlan

    题目描述:跨交换机配置 vlan;要求每个交换机配置 2-3 个 vlan,每个 vlan 下包含 1- 2 个端口,可实现同交换机、跨交换机同 vlan 正常通讯(利用 ping 指令检查),同交换机、跨交换机不同 vlan 不能通讯。

    【实验拓扑图】
    在这里插入图片描述
    如图,PC0,PC1,PC2,PC6为VLAN 10. PC3,PC4,PC5,为VLAN 20.
    PC0 IP: 192.168.10.1
    PC1 IP: 192.168.10.2
    PC2 IP: 192.168.10.3
    PC3 IP: 192.168.20.1
    PC4 IP: 192.168.20.2
    PC5 IP: 192.168.20.3
    PC6 IP: 192.168.10.4

    左边交换机配置:
    En
    Conf t
    Vlan 10
    Ex
    Int range f0/1-f0/3
    Sw ac vlan 10
    Ex
    Int f0/24 //24设置为trunk.
    Sw mode trunk
    Ex

    右边交换机配置方法:
    En
    Conf t
    Vlan 20
    Ex
    Vlan 10
    Ex
    Int range f0/1-f0/3
    Sw ac vlan 20
    Ex
    Int f0/4
    Sw ac vlan 10
    Ex
    Int f0/24
    Sw mode trunk
    Ex

    【模拟结果】
    如图,PC0(192.168.10.1)与PC3(192.168.20.1)不能通讯,与PC6(192.168.10.4)可以通讯。
    在这里插入图片描述

    展开全文
  • 跨交换机VLAN配置案例

    2020-12-07 13:21:28
    跨交换机VLAN配置案例 1实验目的目的 掌握VLAN的概念、创建VLAN的方法、把交换机端口划分到VLAN中、Trunk的配置与调试方法 2实验拓扑图 3实验步骤 在交换机S1,S2上创建VLAN,并把端口划分到相应的VLAN中 (1)...

    CISCO跨交换机VLAN配置案例

    1实验目的目的

    掌握VLAN的概念、创建VLAN的方法、把交换机端口划分到VLAN中、Trunk的配置与调试方法

    2实验拓扑图

    3实验步骤

    1. 在交换机S1,S2上创建VLAN,并把端口划分到相应的VLAN中

    (1)配置交换机S1

    S1(config)#vlan 2 //创建vlan

    S1(config)#name VLAN2 //命名vlan

    S1(config)#exit            

    S1(config)#vlan 3

    S1(config)#name VLAN3

    S1(config)#exit

    S1(config)#interface fastEthernet0/1

    S1(config-if)switchport mode access//设置端口类型为access

    S1(config-if)switchport access vlan 2//把端口加入到vlan中

    S1(config)#interface fastEthernet0/2

    S1(config-if)switchport mode access

    S1(config-if)switchport access vlan 3

      (2)配置交换机S2

    S1(config)#vlan 2

    S1(config)#name VLAN2

    S1(config)#exit

    S1(config)#vlan 3

    S1(config)#name VLAN3

    S1(config)#exit

    S1(config)#interface fastEthernet0/3

    S1(config-if)switchport mode access

    S1(config-if)switchport access vlan 3

    S1(config)#interface fastEthernet0/4

    S1(config-if)switchport mode access

    S1(config-if)switchport access vlan 2

    1. 配置Trunk

    (1)配置交换机S1

    S1(config)#interface fastEthernet0/13 

    S1(config-if)# switchporttrunk encanpsulation dot1q

    //配置端口封装类型

    S1(config-if)#switchport mode trunk

    //配置端口模式为trunk

    S1(config-if)#switchport trunk native vlan 199

    //在trunk链路上配置native vlan 默认native vlan为vlan1

    S1(config-if)#switchport nonegotiate

    //关闭dtp自动协商功能

    S1(config-if-range)# switchport trunk allowed vlan 1-3

    //trunk只允许VLAN1-VLAN3的数据包通过(默认是允许所有通过

    (2)配置交换机S2

    S1(config)#interface fastEthernet0/13 

    S1(config-if)# switchporttrunk encanpsulation dot1q

    S1(config-if)#switchport mode trunk

    S1(config-if)#switchport trunk native vlan 199

    S1(config-if)#switchport nonegotiate

    S1(config-if-range)# switchport trunk allowed vlan 1-3

    4实验调试

    S1#show interfaces trunk//查看端口Trunk信息

    S1#show interfaces fastEthernet 0/13 switchport//查看交换端口信息

    展开全文
  • 跨交换机VLAN配置

    2018-08-05 23:02:20
    适合新手学习的多个交换机VLAN配置ppt文档,多多批评指正。
  • 里面包括有最基本的登陆交换机实验 ,还有端口配置实验 端口汇聚实验 交换机vlan 跨交换机vlan实验,里面有实验录像,和相关的文档,对于初学交换机配置的人很实用
  • 我们使用Trunk实现跨交换机VLAN通信。还有以太网通道的操作哦。 实验拓扑 两台交换机直连,每台下面再连接两台VPC,划分VLAN,地址规划如下: 名称 接口 VLAN 地址 PC1 SW1-f1/0 vlan 10 192.168.10.10/24 ...

    GNS3图标

    当网络中有多台交换机时,位于不同交换机上的相同VLAN的主机之间时如何通信的呢?我们使用Trunk实现跨交换机VLAN通信。还有以太网通道的操作哦。


    实验拓扑

    拓扑1

    两台交换机直连,每台下面再连接两台VPC,划分VLAN,地址规划如下:

    名称 接口 VLAN 地址
    PC1 SW1-f1/0 vlan 10 192.168.10.10/24
    PC2 SW1-f1/1 vlan 20 192.168.10.20/24
    PC3 SW2-f1/0 vlan 10 192.168.10.30/24
    PC4 SW2-f1/1 vlan 20 192.168.10.40/24

    配置方法

    SW1(config)#interface fastEthernet 1/2
    SW1(config-if)#switchport mode trunk
    SW1(config-if)#switchport trunk encapsulation dot1q
    SW1(config-if)#end

    配置过程

    交换机划分 VLAN

    • SW1
    SW1#conf t
    SW1(config)#no ip routing
    SW1(config)#vlan 10,20
    SW1(config-vlan)#ex
    SW1(config)#int f1/0
    SW1(config-if)#sw m a
    SW1(config-if)#sw a v 10
    SW1(config-if)#ex
    SW1(config)#int f1/1
    SW1(config-if)#sw m a
    SW1(config-if)#sw a v 20
    SW1(config-if)#ex
    SW1(config)#do show vlan-sw b
    
    VLAN Name                             Status    Ports
    ---- -------------------------------- --------- -------------------------------
    1    default                          active    Fa1/2, Fa1/3, Fa1/4, Fa1/5
                                                    Fa1/6, Fa1/7, Fa1/8, Fa1/9
                                                    Fa1/10, Fa1/11, Fa1/12, Fa1/13
                                                    Fa1/14, Fa1/15
    10   VLAN0010                         active    Fa1/0
    20   VLAN0020                         active    Fa1/1
    1002 fddi-default                     act/unsup
    1003 token-ring-default               act/unsup
    1004 fddinet-default                  act/unsup
    1005 trnet-default                    act/unsup
    • SW2
    SW2#conf t
    SW2(config)#no ip routing
    SW2(config)#vlan 10,20
    SW2(config-vlan)#ex
    SW2(config)#int f1/0
    SW2(config-if)#sw m a
    SW2(config-if)#sw a v 10
    SW2(config-if)#ex
    SW2(config)#int f1/1
    SW2(config-if)#sw m a
    SW2(config-if)#sw a v 20
    SW2(config-if)#ex
    SW2(config)#do show vlan-sw b
    
    VLAN Name                             Status    Ports
    ---- -------------------------------- --------- -------------------------------
    1    default                          active    Fa1/2, Fa1/3, Fa1/4, Fa1/5
                                                    Fa1/6, Fa1/7, Fa1/8, Fa1/9
                                                    Fa1/10, Fa1/11, Fa1/12, Fa1/13
                                                    Fa1/14, Fa1/15
    10   VLAN0010                         active    Fa1/0
    20   VLAN0020                         active    Fa1/1
    1002 fddi-default                     act/unsup
    1003 token-ring-default               act/unsup
    1004 fddinet-default                  act/unsup
    1005 trnet-default                    act/unsup

    配置 Trunk

    • SW1
    SW1(config)#interface fastEthernet 1/2
    SW1(config-if)#switchport mode trunk
    SW1(config-if)#switchport trunk encapsulation dot1q
    SW1(config-if)#end
    • 查询验证
    SW1#show interfaces fastEthernet 1/2 switchport
    Name: Fa1/2
    Switchport: Enabled
    Administrative Mode: trunk
    Operational Mode: trunk
    Administrative Trunking Encapsulation: dot1q
    Operational Trunking Encapsulation: dot1q
    Negotiation of Trunking: Disabled
    Access Mode VLAN: 0 ((Inactive))
    Trunking Native Mode VLAN: 1 (default)
    Trunking VLANs Enabled: ALL
    Trunking VLANs Active: 1,10,20
    Protected: false
    Priority for untagged frames: 0
    Override vlan tag priority: FALSE
    Voice VLAN: none
    Appliance trust: none
    • SW2
    SW2(config)#int f1/2
    SW2(config-if)#sw m t
    SW2(config-if)#sw t e d
    SW2(config-if)#do show int f1/2 switchport
    Name: Fa1/2
    Switchport: Enabled
    Administrative Mode: trunk
    Operational Mode: trunk
    Administrative Trunking Encapsulation: dot1q
    Operational Trunking Encapsulation: dot1q
    Negotiation of Trunking: Disabled
    Access Mode VLAN: 0 ((Inactive))
    Trunking Native Mode VLAN: 1 (default)
    Trunking VLANs Enabled: ALL
    Trunking VLANs Active: 1,10,20
    Protected: false
    Priority for untagged frames: 0
    Override vlan tag priority: FALSE
    Voice VLAN: none
    Appliance trust: none

    PING 测试

    • PC1
    PC1> ip 192.168.10.10
    Checking for duplicate address...
    PC1 : 192.168.10.10 255.255.255.0
    
    PC1> ping 192.168.10.20
    host (192.168.10.20) not reachable
    
    PC1> ping 192.168.10.30
    84 bytes from 192.168.10.30 icmp_seq=1 ttl=64 time=1.876 ms
    84 bytes from 192.168.10.30 icmp_seq=2 ttl=64 time=1.853 ms
    84 bytes from 192.168.10.30 icmp_seq=3 ttl=64 time=1.992 ms
    84 bytes from 192.168.10.30 icmp_seq=4 ttl=64 time=0.000 ms
    84 bytes from 192.168.10.30 icmp_seq=5 ttl=64 time=1.853 ms
    
    PC1> ping 192.168.10.40
    host (192.168.10.40) not reachable

    PC1 PING PC3 抓包

    • SW1F1/0接口开启抓包

    1p3f10

    • SW1F1/2接口开启抓包

    1p3f12

    数据包在出交换机时被打上vlan 10的标签。

    • PC2
    PC2> ip 192.168.10.20
    Checking for duplicate address...
    PC1 : 192.168.10.20 255.255.255.0
    
    PC2> ping 192.168.10.10
    host (192.168.10.10) not reachable
    
    PC2> ping 192.168.10.30
    host (192.168.10.30) not reachable
    
    PC2> ping 192.168.10.40
    84 bytes from 192.168.10.40 icmp_seq=1 ttl=64 time=1.992 ms
    84 bytes from 192.168.10.40 icmp_seq=2 ttl=64 time=1.999 ms
    84 bytes from 192.168.10.40 icmp_seq=3 ttl=64 time=1.870 ms
    84 bytes from 192.168.10.40 icmp_seq=4 ttl=64 time=1.842 ms
    84 bytes from 192.168.10.40 icmp_seq=5 ttl=64 time=1.846 ms

    PC2 PING PC4 抓包

    • SW1F1/1接口开启抓包

    2p4f11

    • SW1F1/2接口开启抓包

    2p4f12

    数据包在出交换机时被打上vlan 20的标签。

    • PC3
    PC3> ip 192.168.10.30
    Checking for duplicate address...
    PC1 : 192.168.10.30 255.255.255.0
    
    PC3> ping 192.168.10.10
    84 bytes from 192.168.10.10 icmp_seq=1 ttl=64 time=1.878 ms
    84 bytes from 192.168.10.10 icmp_seq=2 ttl=64 time=1.849 ms
    84 bytes from 192.168.10.10 icmp_seq=3 ttl=64 time=1.840 ms
    84 bytes from 192.168.10.10 icmp_seq=4 ttl=64 time=1.842 ms
    84 bytes from 192.168.10.10 icmp_seq=5 ttl=64 time=1.845 ms
    
    PC3> ping 192.168.10.20
    host (192.168.10.20) not reachable
    
    PC3> ping 192.168.10.40
    host (192.168.10.40) not reachable
    • PC4
    PC4> ip 192.168.10.40
    Checking for duplicate address...
    PC1 : 192.168.10.40 255.255.255.0
    
    PC4> ping 192.168.10.10
    host (192.168.10.10) not reachable
    
    PC4> ping 192.168.10.20
    84 bytes from 192.168.10.20 icmp_seq=1 ttl=64 time=1.962 ms
    84 bytes from 192.168.10.20 icmp_seq=2 ttl=64 time=1.994 ms
    84 bytes from 192.168.10.20 icmp_seq=3 ttl=64 time=1.981 ms
    84 bytes from 192.168.10.20 icmp_seq=4 ttl=64 time=1.991 ms
    84 bytes from 192.168.10.20 icmp_seq=5 ttl=64 time=1.965 ms
    
    PC4> ping 192.168.10.30
    host (192.168.10.30) not reachable

    以太网通道

    创建以太网通道可以增加链路的带宽,以及可靠性。


    拓扑图

    在当前实验的基础上,在交换机之间增加一条链路。

    拓扑2


    配置过程

    接口配成 Trunk

    • SW1
    SW1#conf t
    SW1(config)#int f1/3
    SW1(config-if)#sw m t
    SW1(config-if)#sw t e d
    SW1(config-if)#no sh
    • SW2
    SW2#conf t
    SW2(config)#int f1/3
    SW2(config-if)#sw m t
    SW2(config-if)#sw t e d
    SW2(config-if)#no sh

    接口绑定到一起

    • SW1
    SW1(config-if)#exit
    SW1(config)#int range fastEthernet 1/2 - 3
    SW1(config-if-range)#channel-group 1 mode on
    Creating a port-channel interface Port-channel1
    SW1(config-if-range)#
    *Mar  1 00:56:50.555: %EC-5-BUNDLE: Interface Fa1/2 joined port-channel Po1
    SW1(config-if-range)#
    *Mar  1 00:56:53.487: %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-channel1, changed state to up
    • SW2
    SW2(config-if)#ex
    SW2(config)#int r f1/2 - 3
    SW2(config-if-range)#ch 1 m o
    Creating a port-channel interface Port-channel1
    SW2(config-if-range)#
    *Mar  1 01:00:16.955: %EC-5-BUNDLE: Interface Fa1/2 joined port-channel Po1
    SW2(config-if-range)#
    *Mar  1 01:00:19.875: %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-channel1, changed state to up

    故障模拟

    验证以太网通道的可靠性,断开两个交换机的f1/2接口,查看连通性。事先使用PC1PC3进行长PING

    • 断开接口
    SW1(config-if-range)#ex
    SW1(config)#int f1/2
    SW1(config-if)#sh
    SW1(config-if)#
    *Mar  1 01:05:35.947: %EC-5-UNBUNDLE: Interface Fa1/2 left the port-channel Po1
    *Mar  1 01:05:35.995: %EC-5-BUNDLE: Interface Fa1/3 joined port-channel Po1
    *Mar  1 01:05:36.451: %DTP-5-NONTRUNKPORTON: Port Fa1/2 has become non-trunk
    *Mar  1 01:05:36.491: %DTP-5-TRUNKPORTON: Port Fa1/3 has become dot1q trunk
    SW1(config-if)#
    *Mar  1 01:05:37.887: %LINK-5-CHANGED: Interface FastEthernet1/2, changed state to administratively down
    SW1(config-if)#
    *Mar  1 01:05:37.947: %LINK-3-UPDOWN: Interface Port-channel1, changed state to up
    SW1(config-if)#
    *Mar  1 01:05:38.887: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/2, changed state to down
    *Mar  1 01:05:38.991: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/3, changed state to up
    SW2(config-if-range)#ex
    SW2(config)#int f1/2
    SW2(config-if)#sh
    SW2(config-if)#
    *Mar  1 01:06:57.415: %EC-5-UNBUNDLE: Interface Fa1/2 left the port-channel Po1
    *Mar  1 01:06:57.447: %EC-5-BUNDLE: Interface Fa1/3 joined port-channel Po1
    *Mar  1 01:06:57.915: %DTP-5-NONTRUNKPORTON: Port Fa1/2 has become non-trunk
    *Mar  1 01:06:57.947: %DTP-5-TRUNKPORTON: Port Fa1/3 has become dot1q trunk
    SW2(config-if)#
    *Mar  1 01:06:59.375: %LINK-5-CHANGED: Interface FastEthernet1/2, changed state to administratively down
    SW2(config-if)#
    *Mar  1 01:06:59.411: %LINK-3-UPDOWN: Interface Port-channel1, changed state to up
    SW2(config-if)#
    *Mar  1 01:07:00.375: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/2, changed state to down
    *Mar  1 01:07:00.443: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/3, changed state to up
    • PING 测试
    PC1> ping 192.168.10.30 -t
    84 bytes from 192.168.10.30 icmp_seq=1 ttl=64 time=1.975 ms
    84 bytes from 192.168.10.30 icmp_seq=2 ttl=64 time=1.866 ms
    84 bytes from 192.168.10.30 icmp_seq=3 ttl=64 time=1.849 ms
    84 bytes from 192.168.10.30 icmp_seq=4 ttl=64 time=0.978 ms
    84 bytes from 192.168.10.30 icmp_seq=5 ttl=64 time=1.851 ms
    84 bytes from 192.168.10.30 icmp_seq=6 ttl=64 time=1.842 ms
    84 bytes from 192.168.10.30 icmp_seq=7 ttl=64 time=1.896 ms
    84 bytes from 192.168.10.30 icmp_seq=8 ttl=64 time=1.879 ms
    84 bytes from 192.168.10.30 icmp_seq=9 ttl=64 time=1.877 ms
    84 bytes from 192.168.10.30 icmp_seq=10 ttl=64 time=1.853 ms
    84 bytes from 192.168.10.30 icmp_seq=11 ttl=64 time=1.988 ms
    84 bytes from 192.168.10.30 icmp_seq=12 ttl=64 time=1.846 ms
    84 bytes from 192.168.10.30 icmp_seq=13 ttl=64 time=1.839 ms
    84 bytes from 192.168.10.30 icmp_seq=14 ttl=64 time=1.996 ms
    84 bytes from 192.168.10.30 icmp_seq=15 ttl=64 time=1.847 ms
    84 bytes from 192.168.10.30 icmp_seq=16 ttl=64 time=1.862 ms
    84 bytes from 192.168.10.30 icmp_seq=17 ttl=64 time=1.847 ms
    84 bytes from 192.168.10.30 icmp_seq=18 ttl=64 time=1.886 ms
    84 bytes from 192.168.10.30 icmp_seq=19 ttl=64 time=1.849 ms
    84 bytes from 192.168.10.30 icmp_seq=20 ttl=64 time=1.844 ms
    84 bytes from 192.168.10.30 icmp_seq=21 ttl=64 time=1.886 ms
    84 bytes from 192.168.10.30 icmp_seq=22 ttl=64 time=1.844 ms
    84 bytes from 192.168.10.30 icmp_seq=23 ttl=64 time=1.889 ms
    84 bytes from 192.168.10.30 icmp_seq=24 ttl=64 time=1.858 ms
    84 bytes from 192.168.10.30 icmp_seq=25 ttl=64 time=1.965 ms
    84 bytes from 192.168.10.30 icmp_seq=26 ttl=64 time=1.842 ms
    84 bytes from 192.168.10.30 icmp_seq=27 ttl=64 time=1.848 ms
    84 bytes from 192.168.10.30 icmp_seq=28 ttl=64 time=1.997 ms
    84 bytes from 192.168.10.30 icmp_seq=29 ttl=64 time=1.843 ms
    84 bytes from 192.168.10.30 icmp_seq=30 ttl=64 time=1.972 ms
    84 bytes from 192.168.10.30 icmp_seq=31 ttl=64 time=1.847 ms
    84 bytes from 192.168.10.30 icmp_seq=32 ttl=64 time=1.844 ms
    84 bytes from 192.168.10.30 icmp_seq=33 ttl=64 time=0.968 ms
    192.168.10.30 icmp_seq=34 timeout
    192.168.10.30 icmp_seq=35 timeout
    192.168.10.30 icmp_seq=36 timeout
    192.168.10.30 icmp_seq=37 timeout
    192.168.10.30 icmp_seq=38 timeout
    192.168.10.30 icmp_seq=39 timeout
    192.168.10.30 icmp_seq=40 timeout
    192.168.10.30 icmp_seq=41 timeout
    192.168.10.30 icmp_seq=42 timeout
    192.168.10.30 icmp_seq=43 timeout
    192.168.10.30 icmp_seq=44 timeout
    192.168.10.30 icmp_seq=45 timeout
    192.168.10.30 icmp_seq=46 timeout
    192.168.10.30 icmp_seq=47 timeout
    192.168.10.30 icmp_seq=48 timeout
    192.168.10.30 icmp_seq=49 timeout
    192.168.10.30 icmp_seq=50 timeout
    192.168.10.30 icmp_seq=51 timeout
    192.168.10.30 icmp_seq=52 timeout
    192.168.10.30 icmp_seq=53 timeout
    192.168.10.30 icmp_seq=54 timeout
    192.168.10.30 icmp_seq=55 timeout
    192.168.10.30 icmp_seq=56 timeout
    192.168.10.30 icmp_seq=57 timeout
    192.168.10.30 icmp_seq=58 timeout
    192.168.10.30 icmp_seq=59 timeout
    192.168.10.30 icmp_seq=60 timeout
    192.168.10.30 icmp_seq=61 timeout
    192.168.10.30 icmp_seq=62 timeout
    192.168.10.30 icmp_seq=63 timeout
    192.168.10.30 icmp_seq=64 timeout
    192.168.10.30 icmp_seq=65 timeout
    192.168.10.30 icmp_seq=66 timeout
    192.168.10.30 icmp_seq=67 timeout
    192.168.10.30 icmp_seq=68 timeout
    192.168.10.30 icmp_seq=69 timeout
    192.168.10.30 icmp_seq=70 timeout
    192.168.10.30 icmp_seq=71 timeout
    192.168.10.30 icmp_seq=72 timeout
    192.168.10.30 icmp_seq=73 timeout
    192.168.10.30 icmp_seq=74 timeout
    192.168.10.30 icmp_seq=75 timeout
    192.168.10.30 icmp_seq=76 timeout
    192.168.10.30 icmp_seq=77 timeout
    192.168.10.30 icmp_seq=78 timeout
    192.168.10.30 icmp_seq=79 timeout
    192.168.10.30 icmp_seq=80 timeout
    192.168.10.30 icmp_seq=81 timeout
    192.168.10.30 icmp_seq=82 timeout
    192.168.10.30 icmp_seq=83 timeout
    192.168.10.30 icmp_seq=84 timeout
    192.168.10.30 icmp_seq=85 timeout
    192.168.10.30 icmp_seq=86 timeout
    192.168.10.30 icmp_seq=87 timeout
    192.168.10.30 icmp_seq=88 timeout
    192.168.10.30 icmp_seq=89 timeout
    84 bytes from 192.168.10.30 icmp_seq=90 ttl=64 time=1.846 ms
    84 bytes from 192.168.10.30 icmp_seq=91 ttl=64 time=1.982 ms
    84 bytes from 192.168.10.30 icmp_seq=92 ttl=64 time=1.840 ms
    84 bytes from 192.168.10.30 icmp_seq=93 ttl=64 time=1.849 ms
    84 bytes from 192.168.10.30 icmp_seq=94 ttl=64 time=1.841 ms
    84 bytes from 192.168.10.30 icmp_seq=95 ttl=64 time=1.846 ms
    84 bytes from 192.168.10.30 icmp_seq=96 ttl=64 time=1.841 ms
    84 bytes from 192.168.10.30 icmp_seq=97 ttl=64 time=1.861 ms
    84 bytes from 192.168.10.30 icmp_seq=98 ttl=64 time=0.844 ms
    84 bytes from 192.168.10.30 icmp_seq=99 ttl=64 time=0.833 ms

    最后

    这是关于使用Trunk实现跨交换机VLAN通信的实验,和以太网通道怎么创建方法。下一篇关于三层交换的实验。

    转载于:https://www.cnblogs.com/llife/p/11329350.html

    展开全文
  • 跨交换机VLAN内通信 一、项目背景 需要 TRUNK 才能在交换机之间传递 VLAN 信息。交换机上的端口可以是接入端口,或者是 TRUNK 端口。接入端口传输来自分配给该端口的特定 VLAN 的流量。TRUNK端口默认为所有 VLAN 的...

    思科跨交换机VLAN内通信

    一、项目背景

    需要 TRUNK 才能在交换机之间传递 VLAN 信息。交换机上的端口可以是接入端口,或者是 TRUNK 端口。接入端口传输来自分配给该端口的特定 VLAN 的流量。TRUNK端口默认为所有 VLAN 的成员;因此,它传输所有 VLAN 的流量。本练习主要介绍创建 TRUNK 端口并将它们分配给本征 VLAN。

    地址分配表:

    设备 接口 IP地址 子网掩码 交换机端口 VLAN
    PC1 NIC 172.17.10.21 255.255.255.0 S1 F0/11 10
    PC2 NIC 172.17.20.21 255.255.255.0 S1 F0/18 20
    PC3 NIC 172.17.30.21 255.255.255.0 S1 F0/6 30
    PC4 NIC 172.17.10.21 255.255.255.0 S1 F0/11 10
    PC5 NIC 172.17.20.21 255.255.255.0 S1 F0/18 20
    PC6 NIC 172.17.30.21 255.255.255.0 S1 F0/6 30

    项目示意图:

    在这里插入图片描述

    二、 实施计划

    1.大概流程:

    检查所有设备连接
    查看设备配置
    将未配置的设备配置上
    检查配置结果

    三、实施过程

    1、查看所有的设备连接是否正常

    连接正常如下图:
    在这里插入图片描述

    2、检验VLAN是否根据地址分配表创建

    检验VLAN的命令是:show vlan brief
    在这里插入图片描述
    如上图所示S1已经创建好所需的VLAN
    S2、S3也是如此查看是否已经创好所需的VLAN

    2.查看是否创建中继和本征VLAN

    1、首先查看交换机是哪些端口相互连接
    在这里插入图片描述
    本征VLAN需要配置在以上的端口

    2、查看有没有配置本征VLAN需用到的命令:show run
    在这里插入图片描述
    在这里可以看到S1所需配置本征VLAN的端口均没有配置本征VLAN

    3、在 S1、S2、S3 上配置中继并将 VLAN 99 用作本征 VLAN

    配置命令如下:

    首先进入端口:interface g0/1
    配置端口模式: switchport mode trunk
    配置默认VLAN:switchport trunk native vlan 99

    在这里插入图片描述

    首先进入端口:interface g0/2
    配置端口模式: switchport mode trunk
    配置默认VLAN:switchport trunk native vlan 99

    在这里插入图片描述

    S1所需配置本征VLAN的端口已配置完成

    4、检查本征VLAN是否为99

    检查命令有两种
    第一种:show interface g0/1 switchport
    第二种:show running-config
    在这里插入图片描述
    这里可以看到本征VLAN为99
    在这里插入图片描述
    可以看到两个端口已经配置本征VLAN为99

    S2、S3都可以按照S1的步骤来做(只要端口是正确的)

    展开全文
  • 跨交换机Vlan设置

    2014-09-19 21:57:48
    跨交换机Vlan设置:1、进入交换机设置hostname;2、在全局配置模式下设置vlan; vlan 103、进入接口配置模式分配VLAN给接口; switchport access vlan 10核心交换机配置trunk模式:1、进入接口配置模式:switchport ...
  • 4在两台交换机上配置跨交换机VLAN的实验过程
  • 配置跨交换机VLAN

    2014-03-01 16:12:23
    配置跨交换机VLANSwitch#config tSwitch(config)#vlan 2Switch(config-vlan)#exitSwitch(config)#interface rang fastEthernet 0/13 - 24Switch(config-if-range)#switchport mode access Switch(config-if-ran...
  • 跨交换机vlan内通信配置

    千次阅读 2017-09-25 10:27:01
    1.跨交换机vlan内通信配置:   Vlan技术原理:虚拟局域网是接入层将各个业务服务器分开的数据链路层解决方案(实际就是起到在一个局域网内实现业务隔离的作用)。VLAN主要用于路由器和交换机中,特别的,只有遵循...
  • 实现跨交换机VLAN间的通信 Switch实验3: 在多交换机上实现VLAN间的通信。PC1和PC3在VLAN2内,PC2和PC4在同一个VLAN3内。最后实现他们的互相通信。 交换机上3550做的: Switch> Switch>en Sw...
  • 根据截图完成跨交换机VLAN的配置: 首先建立拓扑图: 配置ip后,配置vlan: ##Switch-A交换机的配置 Switch>en Switch#config Enter configuration commands, one per line. End with CNTL/Z. Switch(config)#...
  • 实验一 跨交换机实现VLAN 【实验目的】 理解跨交换机之间VLAN的特点. 【背景描述】 假设某企业有两个主要部门:销售部和技术部,其中销售部门的个人计算机系统分散连接,他们之间需要相互进行通信,但为了数据安全...
  • 跨交换机VLAN通信 Switch实验1:在多交换机上建立Vlan,将PC1和PC3加入Vlan3,将PC2和PC4加入Vlan2.建立了Vlan之后PC1和PC3能通信,PC2和PC4能通信。 3560,模拟服务器,2950模拟客户机。 服务器端配置 配置v....
  • 跨交换机VLAN及VLAN之间通信

    千次阅读 2013-11-17 15:09:22
    实现跨交换机VLAN需要采用IEEE802.1q协议的标准,在交换机之间的trunk链路中传输的数据帧内被添加了4个字节的802.1q标签信息,用于标识该数据帧属于哪个VLAN,以便于对端交换机接收到数据帧后进行准确的过滤。...
  • 2:在交换机1和2上创建vlan10,vlan20,把相应拓扑图示端口加入vlan中 SW1配置: 使用show vlan命令查看端口是否加入vlan中 SW2配置: SW3配置: 此时交换机划分vlan,但交换机之间没有打trunk模式,测试此时pc...
  • 跨交换机VLAN通信示例

    2020-07-16 20:43:22
    现在我们要完成交换机SW1及SW2的配置,使得相同VLAN内的PC能够实现通信。 由于交换机SW1的GEO/0/1, GEO/0/2以及交换机SW2的GEO/O/1, GEO/0/2都连接着 PC,因此需将这些接口配置为Access类型,并加入相应的VLANo SW1...
  • 跨交换机VLAN内通信

    千次阅读 2019-05-10 14:20:38
    需要 TRUNK 才能在交换机之间传递 VLAN 信息。交换机上的端口可以是接入端口,或者是 TRUNK 端口。接入端口传输来自分配给该端口的特定 VLAN 的流量。TRUNK端口默认为所有 VLAN 的成员;因此,它传输所有 VLAN 的...
  • 设置跨交换机VLAN

    2017-08-16 14:56:00
    4台计算机,pc1 pc2 连接到交换机1的f1/1和f1/2。Pc3 pc4 连接到交换机2的f1/1和f1/2。pc1设置ip地址192.168.1.10,pc2 pc3 pc4设置ip地址192.168.2.11, 192.168.2.12, 192....在s2上创建vlan 20将接口f1/1 f1/2划...
  • 跨交换机VLAN的配置实验

    千次阅读 2019-11-18 15:16:36
    【实验任务】 ...我们在Switch1 中添加两个VLANVLAN10和VLAN20 , 并且在交换机0中将端口1添加到VLAN10 中 ,端口2添加到VLAN20中,12端口设为干道模式(干道模式的端口可以转发所有vlan的数...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 723
精华内容 289
关键字:

跨交换机vlan