精华内容
下载资源
问答
  • Ensp路由器配置

    千次阅读 2018-12-29 10:01:50
    之后就是静态路由表的配置了,当然也可以使用协议,让路由器自动配置路由表。 静态路由表的配置关键代码示例: ip route-static 192.168.1.0 255.255.255.0 192.168.2.2 undo ip route-static 192.168.1.0 255.255....

    配置方法与配置之前的三层交换机方法一致。

    首先配置每个g口的网关。
    之后就是静态路由表的配置了,当然也可以使用协议,让路由器自动配置路由表。

    静态路由表的配置关键代码示例:
    ip route-static 192.168.1.0 255.255.255.0 192.168.2.2
    undo ip route-static 192.168.1.0 255.255.255.0 192.168.2.2

    展开全文
  • 1、根据图示配置路由器接口地址。 2、搭建OSPF网络,比如R1配置如下 [R1]ospf 1 [R1-ospf-1]area 0 [R1-ospf-1-area-0.0.0.0]network 10.0.13.0 0.0.0.255 [R1-ospf-1-area-0.0.0.0]network 1.1.1.1 0.0.0.0 配置...

    访问控制列表ACL(access control list)是由permit或deny语句组成的一系列有顺序的规则集合,这些规则根据数据包的源地址、目的地址、源端口、目的端口等信息来描述。ACL规则通过匹配报文中的信息对数据包进行分类,路由设备根据这些规则判断哪些数据包可以通过,哪些数据包需要拒绝。

    按照访问控制列表的用途,可以分为基本的访问控制列表和高级的访问控制列表,基本ACL可使用报文的源IP地址、时间段信息来定义规则,编号范围2000-2999.。

    一条ACL可以由deny/access语句组成,每一条语句描述一条规则每一条规则有一个Rule-ID。Rule-ID可以由用户进行配置,也可以由系统自动根据步长生成,默认步长为5,Rule-ID默认按照0 5 10 15等,匹配顺序按照ACL的Rule-ID的顺序,从小到大匹配。

    1、根据图示配置路由器接口地址。

    2、搭建OSPF网络,比如R1配置如下

    [R1]ospf 1

    [R1-ospf-1]area 0

    [R1-ospf-1-area-0.0.0.0]network 10.0.13.0 0.0.0.255

    [R1-ospf-1-area-0.0.0.0]network 1.1.1.1 0.0.0.0

    配置完成后查看OSPF路由信息。

    在R1测试R1与R4的环回地址的连通性。ping -a 1.1.1.1 4.4.4.4正常。

    3、配置基本的ACL访问控制。

    R4路由器上配置telnet,密码为huawei。

    [R4]user-interface vty 0 4

    [R4-ui-vty0-4]authentication-mode password

    Please configure the login password (maximum length 16):huawei

    在R1上远程到R4,telnet 4.4.4.4成功。

    在R2上远程到R4,telnet 4.4.4.4成功,只要路由可达的设备并且拥有telnet密码就可以访问R4。

    在R4配置针对源IP的过滤,第一条是允许源地址为1.1.1.1,反掩码全为0(精确匹配)。第二条是拒绝任意源地址的数据包。

    [R4]acl 2000

    [R4-acl-basic-2000]rule 5 permit source 1.1.1.1 0

    [R4-acl-basic-2000]rule 10 deny source any

    在R4的VTY中调用,使用 inbound参数,即R4的数据入方向上调用。

    [R4]user-interface vty 0 4

    [R4-ui-vty0-4]acl 2000 inbound

    配置完成后测试,R2无法连接到R4。

    在R1上远程到R4,telnet 4.4.4.4成功。

    在R2上远程到R4,telnet 4.4.4.4不成功。

    4、基本的ACL语法规则

    ACL的执行是由顺序性的,规则小的被命中并允许执行或者拒绝动作,那么后续的规则就不再继续匹配。在R4查看访问控制列表:

    现在需要在使用规则ID15来允许3.3.3.3访问。

    [R4]acl 2000

    [R4-acl-basic-2000]rule 15 permit source 3.3.3.3 0

    配置完成后发现还是无法访问,按照acl顺序,这时由于规则为10的条目是拒绝所有行为,后续的所有允许规则都不会被匹配,将规则ID修改为8.

    [R4-acl-basic-2000]rule 8 permit source 3.3.3.3 0

    测试可以正常telnet。

    5、配置高级的访问控制列表

    高级的访问控制列表可以使用目的地址、IP优先级、协议类型、ICMP[类型、端口等信息来定义规则。编号范围是3000-3999。

    在R4上建立LOOPBACK地址40.40.40.40 32,并搭建ospf网络。

    [R4-LoopBack1]ip address 40.40.40.40 32

    [R4-ospf-1-area-0.0.0.0]network 40.40.40.40 0.0.0.0

    在R1上可以远程telnet到R4上,只要路由可达的设备,并且拥有telnet密码,都可以远程登陆。

    telnet -a 1.1.1.1 40.40.40.40

    如果要设置R1只能通过环回口0登陆到R4,需要同时匹配数据包的源地址和目的地址实现过滤,这时通过ACL无法实现,需要使用高级ACL。

    [R4-acl-adv-3000]rule permit ip source 1.1.1.1 0 destination 4.4.4.4 0

    查看配置的acl。

    将acl3000调用在vty下。

    [R4]user-interface vty 0 4

    [R4-ui-vty0-4]acl 3000 inbound

    再次远程到40.40.40.40,无法连接。

    telnet -a 1.1.1.1 40.40.40.40

    展开全文
  • [Huawei]interface GigabitEthernet 0/0/0.1 ...想配置单臂路由,但是配置路由端口IP的时候提醒我IP地址冲突 但是我没有配过1.4的IP啊。而且192.168.1.0网段不是有很多IP地址吗。我又试了.8,.78都不行
  • 3.对设备进行配置 (1)二层交换机配置 <Huawei>system-view [Huawei]vlan 2 [Huawei-vlan2]quit [Huawei]vlan 3 [Huawei-vlan3]quit [Huawei]int e0/0/2 [Huawei-Ethernet0/0/2]port link-type access ...

    1.实验拓扑图
    在这里插入图片描述
    2.IP地址自行规划设计和VLAN划分
    在这里插入图片描述
    3.对设备进行配置
    (1)二层交换机配置

    <Huawei>system-view 
    [Huawei]vlan 2
    [Huawei-vlan2]quit 
    
    [Huawei]vlan 3
    [Huawei-vlan3]quit
    
    [Huawei]int e0/0/2
    [Huawei-Ethernet0/0/2]port link-type access 
    [Huawei-Ethernet0/0/2]port default vlan 2
    
    [Huawei]int e0/0/3
    [Huawei-Ethernet0/0/3]port link-type access
    [Huawei-Ethernet0/0/3]port default vlan 3
    
    [Huawei]int e0/0/1
    [Huawei-Ethernet0/0/1]port link-type trunk 	
    [Huawei-Ethernet0/0/1]port trunk allow-pass vlan all 
    
    

    (2)路由器配置

    <Huawei>system-view 
    
    [Huawei]int g0/0/0.2
    [Huawei-GigabitEthernet0/0/0.2]dot1q termination vid 2
    [Huawei-GigabitEthernet0/0/0.2]arp broadcast enable 	
    [Huawei-GigabitEthernet0/0/0.2]ip address 192.168.1.1 24
    
    [Huawei]int g0/0/0.3
    [Huawei-GigabitEthernet0/0/0.3]dot1q termination vid 3
    [Huawei-GigabitEthernet0/0/0.3]arp broadcast enable
    [Huawei-GigabitEthernet0/0/0.3]ip address 192.168.2.1 24
    
    

    4.实验结果
    PC2 ping PC1
    在这里插入图片描述

    展开全文
  • 路由R1详细的配置命令:sys /system-view 的简写,进入交换机系统视图[Huawei]un in en /此命令是undo info-center enable的简写,这个命令关闭信息中心功能,这样做配置的过程中,就不会再出现那种告警信息了。...

    路由R1详细的配置命令:

    sys                      /system-view  的简写,进入交换机系统视图

    [Huawei]un in en                /此命令是undo info-center enable的简写,这个命令关闭信息中心功能,这样做配置的过程中,就不会再出现那种告警信息了。

    [Huawei]sysname R1         /修改交换机名称为R1

    /接口视图下,配置R1接口地址

    [R1]int e0/0/0

    [R1-Ethernet0/0/0]ip add 10.1.4.1 30

    [R1-Ethernet0/0/0]int e0/0/1

    [R1-Ethernet0/0/1]ip add 10.1.1.1 24

    [R1-Ethernet0/0/1]quit

    /系统视图下,配置R1到不同网段的静态路由

    [R1]ip route-static 10.1.2.0 255.255.255.0 10.1.4.2

    /目的网段、子网掩码、下一跳地址

    [R1]ip route-static 10.1.3.0 255.255.255.0 10.1.4.2

    展开全文
  • 这个问题好解决,直接在系统模式下,输入:undo info-center enable即可。 转载于:https://blog.51cto.com/117655519/1671821
  • 解决ensp路由器启动40报错 前天我的ensp路由器打开突然报错40 查找帮助手册也是无动于衷 网上流传的什么重新安装也试过没用 有以上等经历的人并且还没解决的同学你们可以放心了 我给你邮递救星来了 1.先查看虚拟网卡...
  • 华为ensp路由器单臂路由实现不同vlan间互通

    万次阅读 多人点赞 2018-04-19 17:28:47
    使用ensp配置路由器单臂路由实现不同vlan之间的互通,记录自己配置的过程,如有错误,望指出。 网络拓扑图如下: 1.配置PC1和PC2的相关ip地址,子网掩码和网关地址: 2.启动所有设备,等待启动完成后...
  • 解决eNsp路由器AR一直出现###的问题

    千次阅读 2020-07-02 23:53:15
    在此之前先提醒你一下,ensp左侧最后一个不带型号的router是一直都可以用的,如果你的配置不涉及到ACL与NAT等配置带型号路由器的命令,那么可以不用这么麻烦,直接用第六个就好。 一.试着点开你的virtualBox,如果点...
  • 网上说的那些更改virtualboxIP,修改防火墙,该虚拟网络配置器,都试过,都不好使!!! 只需要选择幸好较小的路由器即可! 数字越小,型号越小! route最小! 搞定!!! ...
  • 前面发文,介绍过品胜净音云路由器WFR101N功能,硬件配置参数,高清拆解图。主要硬件参数:闪存型号是W25Q128FVSG,容量大小是16M;内存是华邦的W9751G6KB-25,DDR2 SDRAM内存,大小64M;CPU型号是AR9341, 频率是...
  • 1:给R1 g0/0/1 Loopback 0 R2 g0/0/1 g0/0/0 Loopback R3 g0/0/0 配置 area12:给R3 g0/0/1 Loopback 0 R4 g0/0/1 配置area03: 给R4 g0/0/0 Loopback 0 R5 g0/0/0 Loopback...
  • 主要为大家介绍了给华为路由器eNSP配置rip OSPF 路由重发布的过程,不了解路由器rip OSPF 路由重发布的朋友可以和脚本之家的小编一起来学习一下
  • 使用ensp模拟器中的三层交换机配置vrrp vrrp介绍 虚拟路由冗余协议(Virtual Router Redundancy Protocol,简称VRRP)是由IETF提出的解决局域网中配置静态网关出现单点失效现象的路由协议。VRRP广泛应用在边缘网络中...
  • 校园网设计与配置实例:内容包括系统总体的设计,系统组成,VLAN,IP划分,服务器设计,系统测试等整套方案
  • 1、打开eNSP 软件,配置两台路由器,两台主机 2、将两台主机配好IP地址 开启设备 下面开始配置R1,R2的端口IP地址 R1进入GE 0/0/1端口 配置IP地址 GE 0/0/1端口配置成功 进入GE 0/0/0端口配置 下一步配置静态...
  • 华为路由器eNSP的基本配置

    万次阅读 多人点赞 2019-09-10 12:58:56
    在交换机模拟器及真机上,每次修改配置文件都会有相应配置改变提示,影响配置阅读: undo terminal trapping 类似 cisco中的日志同步 undo terminal monitor //会把所有信息都会关闭(包括接口的up/down消息) [R1]...
  • 涉及的技术NAT、VRRP、OSPF、HA、VGMP,里面含命令和讲解,在我的博客上面有写Cisco的配置欢迎大家一起交流学习
  • 利用ansible管理ensp路由器1.前期准备1.1 拓扑搭建1.2 环境配置2. ansible程序编写2.1 ansible环境配置2.2 playbook编写 1.前期准备 1.1 拓扑搭建 首先需要在ensp配置本次实验所需要的设备,如图所示 其中...
  • eNSP保存配置

    千次阅读 2020-06-19 21:00:56
    使用eNSP的时候,保存拓扑图之后,配置也没有了,下一次启动又要重新配置。...保存交换机路由器配置 交换机设备输入save y 继续按enter 路由器同理 然后依次导出设备配置 退出重进,导入设备配置就好 ...
  • 访问控制列表被广泛地应用于路由器和三层交换机,借助于访问控制列表,可以有效地控制用户对网络的访问,从而最大程度地保障网络安全。 二、功能 需要实现流量的控制,匹配感兴趣的流量。 三、分类 根据使用列表...
  • 华为交换机基础配置命令参考 交换机可以隔离冲突域,路由器可以隔离广播域,这两种设备在企业网络中应用越来越广泛。随着越来越多的终端接入到网络中,网络设备的负担也越来越重,这时网络设备可以通过华为专有的VRP...
  • eNSP实验配置.zip

    2020-04-26 18:28:43
    eNSP实验配置,包含端到端的基础网络、AR路由器的基本配置和交换机的MAC地址学习三个小实验,fireshark抓包文件也保存在里面了;另外还有一个简单的静态路由配置实验,作为拓展实验。 PS:里面已保存有配置了,如果...
  • 五、查看配置完成后的路由表dis ip rou Route Flags: R - relay, D - download to fib------------------------------------------------------------------------------Routing Tables: Public Destinations : 12.....
  • ensp rip配置

    2020-08-21 21:19:20
    2. 路由器的基本配置 R1: Huawei>system-view (进入系统视图) [Huawei]interface GigabitEthernet 0/0/0(进入0/0/0接口) [Huawei-GigabitEthernet0/0/0]ip address 192.168.1.1 24(给接口配上对应 的IP地址...
  • 2、R1路由器配置: 进入接口配置ip地址,创建ospf 1进程,并在各接口激活ospf,如下图: 3、R2路由器配置: 如图所示,进入虚拟接口loopback接口,并配置ip地址,将loopback接口ip地址注入ospf中,如下图: 4、...
  • 今发现的ENSP不支持功能列表如下:1、NAT2、三层接口ACL3、路由器上做VRRP(虚拟网关不通)三层交换上通过interface VLAN可以成功4、PPPoE服务器可能还有其它的,大家多补充,多交流。下面就用最新版本的V100R001C00...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 701
精华内容 280
关键字:

ensp路由器配置