精华内容
下载资源
问答
  • 华三H3C交换机堆叠配置案例
    2021-09-28 10:56:18
    ##设置两个交换机堆叠
    ##两台交换机端口直连
    
    SwitchA-port51 <-------------->SwitchB-port51
    SwitchA-port52 <-------------->SwitchB-port52
    ##设置SwitchA
    ##设置最高优先级
     [SwitchA] irf member 1 priority 32
     ##关闭端口
    [SwitchA]interface range Ten-GigabitEthernet 1/0/51 to Ten-GigabitEthernet 1/0/52       
    [SwitchA-if-range]shutdown    
    [SwitchA-if-range]quit
     ##设置堆叠端口号
    [SwitchA]irf-port 1/2    
    ##加入端口组
    [SwitchA-irf-port1/2]port group interface Ten-GigabitEthernet 1/0/51 
    You must perform the following tasks for a successful IRF setup:
    Save the configuration after completing IRF configuration.
    Execute the "irf-port-configuration active" command to activate the IRF ports.
    [SwitchA-irf-port1/2]port group interface Ten-GigabitEthernet 1/0/52      
    [SwitchA-irf-port1/2]quit
     
     ##启动端口
    [SwitchA]interface range Ten-GigabitEthernet 1/0/51 to Ten-GigabitEthernet 1/0/52
    [SwitchA-if-range]undo shutdown 
    [SwitchA-if-range]quit
     
     ##保存
    [SwitchA]save force 
    ##激活IRF端口配置
    [SwitchA]irf-
    更多相关内容
  • H3C交换机堆叠

    2022-04-30 00:06:35
    2、两台H3C交换机互联堆叠线缆 堆叠口 FGE1/0/1 UP 40G(a) F(a) A 1 FGE1/0/2 UP 40G(a) F(a) A 1 3、配置主设备 switch A 进入系统视图,将用作 IRF 物理端口的 FortyGigE 1/0/1~FortyGigE 1/0/2 的手工关闭。...

     

    搭建IRF的配置

    1、配置思路

    IRF 的连接拓扑可以为环形或链形。为进一步提高 IRF 的可靠性,本例中我们采用环形拓扑来 组建 IRF,建议您在有条件的情况下使用环形拓扑。

    IRF 链路主要用于传输跨物理设备的业务流量,建议使用比接入终端的端口更高的速率来实现 IRF 连接。本例中将一个 IRF 端口与两个物理端口绑定形成聚合 IRF 物理端口,提高传输速率 的同时还能够提供 IRF 链路的高可靠性,物理连接的形态如图所示。

    为区分 IRF 中的各成员设备,我们需要为2台设备分配成员编号。本例中以2台设备从左至右的成员编号分别为 1、2为例。

    IRF 中包括一台主设备和多台从设备,主设备可以通过默认选举规则选举产生,也可以通过设置优先级来手工指定。默认priority ID值是1,priority ID范围1~32,ID值越大优先级越高。本例中我们通过设置优先级来指定设备 switch A 为主设备。

    配置注意事项:

    IRF 物理端口必须工作在二层模式下,才能与 IRF 端口进行绑定。

    2、两台H3C交换机互联堆叠线缆

    堆叠口
    FGE1/0/1             UP   40G(a)  F(a)   A    1    
    FGE1/0/2             UP   40G(a)  F(a)   A    1 

    3、配置主设备 switch A

    • 进入系统视图,将用作 IRF 物理端口的 FortyGigE 1/0/1~FortyGigE 1/0/2 的手工关闭。使用端口批量配置功能 可以更快速的完成配置

    <switchA> system-view 
    [switchA] interface range FortyGigE 1/0/1 to FortyGigE 1/0/2
    [switchA-if-range] shutdown
    [switchA-if-range] quit
    • 创建 IRF 端口 1,与端口 FortyGigE 1/0/1 和 FortyGigE 1/0/2 绑定。

    [switchA] irf-port 1/1
    [switchA-irf-port1/1] port group interface FortyGigE 1/0/1
    [switchA-irf-port1/1] port group interface FortyGigE 1/0/2
    [switchA-irf-port1/1] quit
    • 开启 FortyGigE 1/0/1 和 FortyGigE 1/0/2 端口。

    [switchA] interface range FortyGigE 1/0/1 to FortyGigE 1/0/2
    [switchA-if-range] undo shutdown
    [switchA-if-range] quit
    • 配置 switch A 的成员优先级为 31,以保证其成为 IRF 中的主设备。

    [switchA] irf member 1 priority 31
    • 将当前配置保存到下次启动配置文件。

    [switchA] quit
    <switchA> save

    激活 IRF 端口的配置。

    <switchA> system-view
    [switchA] irf-port-configuration active

    4、配置备设备 switch B

    • 配置 Device B 的成员编号为 2,并重启设备使配置生效。

    <switchB> system-view
    [switchB] irf member 1 renumber 2
    Renumbering the member ID may result in configuration change or loss. Continue? [Y/N]:y
    [switchB] quit
    <switchB> reboot
    • 将用作 IRF 物理端口的 FortyGigE 2/0/1 ~ FortyGigE 2/0/2 的手工关闭。使用端口批量配置功能 可以更快速的完成配置。

    <switchB> system-view
    [switchB] interface range FortyGigE 2/0/1 to FortyGigE 2/0/2
    [switchB-if-range] shutdown
    [switchB-if-range] quit
    • 创建 IRF 端口 2,与端口 FortyGigE 2/0/1 和 FortyGigE 2/0/2 绑定。

    [switchB] irf-port 2/2
    [switchB-irf-port2/2] port group interface FortyGigE 2/0/1
    [switchB-irf-port2/2] port group interface FortyGigE 2/0/2
    [switchB-irf-port2/2] quit
    • 开启 FortyGigE 2/0/1 ~ FortyGigE 2/0/2 端口。

    [switchB] interface range FortyGigE 2/0/1 to FortyGigE 2/0/2
    [switchB-if-range] undo shutdown
    [switchB-if-range] quit
    • 将当前配置保存到下次启动配置文件。

    [switchB] quit
    <switchB> save
    • 参照图1连接 switchA 和 switchB。

    • 激活 IRF 端口的配置。

    <switchB> system-view
    [switchB] irf-port-configuration active
    • 系统会提示发生 IRF 合并,由于 DeviceB 的 IRF 优先级为缺省值 1,低于 DeviceA,因此会在竞 选中失败而自动重启,重启后两台设备形成一个 IRF。

    5、配置VLAN及端口聚合

    • 创建 VLAN100、VLAN70 和 VLAN21

    <switchA> system-view
    [switchA] vlan 100
    [switchA-vlan100] quit
    [switchA] vlan 70
    [switchA-vlan70] quit
    [switchA] vlan 21
    [switchA-vlan21] quit
    • 创建一个动态聚合接口 1。

    [switchA] interface bridge-aggregation 1
    [switchA-Bridge-Aggregation1] link-aggregation mode dynamic
    [switchA-Bridge-Aggregation1] quit
    • 在 聚 合 接 口 中 添 加 成 员 端 口 Ten-GigabitEthernet1/2/1和Ten-GigabitEthernet2/2/1。

    [switchA] interface ten-gigabitethernet 1/0/1
    [switchA-Ten-GigabitEthernet1/2/1] port link-aggregation group 1
    [switchA-Ten-GigabitEthernet1/2/1] quit
    [switchA] interface ten-gigabitethernet 1/0/2
    [switchA-Ten-GigabitEthernet2/2/1] port link-aggregation group 1
    [switchA-Ten-GigabitEthernet2/2/1] quit
    • 将聚合接口 1 加入 VLAN100。

    [switchA] interface bridge-aggregation 1
    [switchA-Bridge-Aggregation1] port access vlan 100
    [switchA-Bridge-Aggregation1] port link-type access
    • 将当前配置保存到下次启动配置文件。

    [switchA] quit
    <switchA> save

    BFD MAD配置

    1、配置思路

    BFD MAD 检测需要使用独立的检测链路,可以通过以下方式建立检测链路:

    在成员设备较少的情况下,可以使用成员设备间全连接的方式。

    在成员设备较多时,需要使用中间设备,并在每台成员设备与中间设备之间建立物理连接。中间设备用于透传 BFD 协议报文,协助 IRF 中的成员设备进行 MAD 检测,因此只需要保证 BFD MAD 检测链路上的所有端口都处于同一个 VLAN 内即可,且该 VLAN 应为 BFD MAD 专用,不能 包含除 BFD MAD 检测链路之外的其它链路。

    2、配置注意事项

    • 在 IRF 设备上:

    使能了BFD MAD检测功能的VLAN接口以及对应VLAN内的端口上不支持包括ARP和LACP 在内的所有的二层或三层协议应用。

    如果网络中存在多个 IRF,在配置 BFD MAD 时,各 IRF 必须使用不同的 VLAN 作为 BFD MAD 检测专用 VLAN。

    不允许在 Vlan-interface1 接口上使能 BFD MAD 检测功能。

    BFD MAD 检测功能与生成树功能互斥,在使能了 BFD MAD 检测功能的三层接口对应 VLAN 内的端口上,请不要使能生成树协议。

    在用于 BFD MAD 检测的接口下必须使用 mad ip address 命令配置 MAD IP 地址,而不要配 置其它 IP 地址(包括使用 ip address 命令配置的普通 IP 地址、VRRP 虚拟 IP 地址等),以 免影响 MAD 检测功能。

    为保证 MAD 检测功能正常运行,请不要将 MAD IP 地址配置为设备上已经使用的 IP 地址。

    • 在中间设备上:

    BFD MAD 检测链路上的端口必须属于同一 VLAN,且该 VLAN 内不能包含其它端口。

    为保证 BFD MAD 检测功能正常运行,BFD MAD 检测链路上的端口请不要配置其它功能,建 议在缺省配置的基础上进行配置。

    本例中我们使用设备间全连接的方式来实现 BFD MAD 检测。

    3、配置过程

    (1) switch A上的配置

    • 创建 VLAN 4090, 并将用于 BFD MAD 检测的所有端口( Ten-GigabitEthernet1/2/22和Ten-GigabitEthernet2/2/22)加入 VLAN 中。

    <switchA> system-view
    [switchA] vlan 4090
    [switchA-vlan4090] port Ten-GigabitEthernet 1/2/22 Ten-GigabitEthernet 2/2/22
    [switchA-vlan4090] quit
    • 创建 VLAN 接口 1000,并配置 MAD IP 地址,本例中选用未使用的网段 192.168.2.0/24 的地址 作为 MAD IP 地址。

    [switchA] interface vlan-interface 4090
    [switchA-Vlan-interface4090] mad bfd enable
    [switchA-Vlan-interface4090] mad ip address 192.168.2.1 24 member 1
    [switchA-Vlan-interface4090] mad ip address 192.168.2.2 24 member 2
    [switchA-Vlan-interface4090] quit
    • 因为 BFD MAD 和生成树功能互斥,所以在用于 BFD MAD 检测的端口上关闭生成树协议。

    [switchA] interface FortyGigE 1/2/22
    [switchA-Ten-GigabitEthernet-1/2/22] undo stp enable
    [switchA-Ten-GigabitEthernet-1/2/22] quit
    [switchA] interface FortyGigE 2/2/22
    [switchA-Ten-GigabitEthernet-2/2/22] undo stp enable
    [switchA-Ten-GigabitEthernet-2/2/22] quit
    • IRF电缆断开后,网络中会存在多台全局配置完全相同的设备,这些设备连接到网络时可能会引起网络故障。为了防止这种情况发生,系统会进行多Active检测,最终只保留一台Active设备,其它设备都进入Recovery状态,并且关闭Recovery状态设备上的所有业务接口。使用该命令可以让指定的端口不被关闭,具体哪些接口需要保留由用户决定。建议除了Telnet登录接口以及用于多Active检测的接口外,其他接口均关闭。

      当分裂的IRF恢复时,处于Recovery状态的设备重启后重新加入IRF,关闭的接口会自动恢复。也可以通过命令行mad restore对处于Recovery状态的设备进行恢复,关闭的接口也会恢复正常。

      缺省情况,IRF物理端口是保留接口,设备进入Recovery状态时会自动关闭本设备上所有的业务接口。mad exclude interface命令用来配置保留接口,当设备进入Recovery状态时,该接口不会被关闭。

    [switchA] mad exclude interface vlan 4090
    [switchA-Vlan-interface4090] mad exclude interface  ten-gigabitethernet 1/2/22 
    [switchA-Vlan-interface4090] mad exclude interface  ten-gigabitethernet 2/2/22 
    • 将当前配置保存到下次启动配置文件。

    [switchA] quit
    <switchA> save
    展开全文
  • H3C交换机堆叠配置

    千次阅读 2021-10-25 22:10:03
    1.两台设备堆叠 (1) 连线 sw01 port-49 ---- sw02 port-50 sw01 port-50 ---- sw02 port-49 (2)配置命令 SW01: interface range ten-gigabitethernet 1/0/49 to ten-gigabitethernet 1/0/50 shutdown irf-...

    1.两台设备堆叠

    (1) 连线

    sw01   port-49 ----  sw02  port-50

    sw01   port-50 ---- sw02 port-49

    (2)配置命令

    SW01:

    interface range ten-gigabitethernet 1/0/49 to ten-gigabitethernet 1/0/50

    shutdown

    irf-port 1/1
    port group interface ten-gigabitethernet 1/0/49
    port group interface ten-gigabitethernet 1/0/50
    #

    interface range ten-gigabitethernet 1/0/49 to ten-gigabitethernet 1/0/50

    undo shutdown

    quit

    save

    irf-port-configuration  active

    SW02:

    irf member 1 renumber 2

    reboot

    interface range ten-gigabitethernet 1/0/49 to ten-gigabitethernet 1/0/50

    shutdown

    irf-port 2/2
    port group interface ten-gigabitethernet2/0/49
    port group interface ten-gigabitethernet2/0/50
    #

    interface range ten-gigabitethernet 1/0/49 to ten-gigabitethernet 1/0/50

    undo shutdown

    quit

    save

    irf-port-configuration  active

    1.三台设备堆叠

    (1) 连线

    sw01   port-49 ----  sw02  port-50

    sw02   port-49 ---- sw03 port-50

    sw03   port-49 ---- sw01  port-50

    (2)配置命令

    SW01:

    interface range ten-gigabitethernet 1/0/49 to ten-gigabitethernet 1/0/50

    shutdown

    irf-port 1/1
     port group interface Ten-GigabitEthernet1/0/49
    #
    irf-port 1/2
     port group interface Ten-GigabitEthernet1/0/50
    #

    interface range ten-gigabitethernet 1/0/49 to ten-gigabitethernet 1/0/50

    undo shutdown

    quit

    save

    irf-port-configuration  active

    SW02:

    irf member 1 renumber 2

    reboot

    interface range ten-gigabitethernet 1/0/49 to ten-gigabitethernet 1/0/50

    shutdown

    irf-port 2/1
     port group interface Ten-GigabitEthernet2/0/49
    #
    irf-port 2/2
     port group interface Ten-GigabitEthernet2/0/50
    #

    interface range ten-gigabitethernet 1/0/49 to ten-gigabitethernet 1/0/50

    undo shutdown

    quit

    save

    irf-port-configuration  active

    SW03:

    irf member 1 renumber 3

    reboot

    interface range ten-gigabitethernet 1/0/49 to ten-gigabitethernet 1/0/50

    shutdown

    irf-port 3/1
     port group interface Ten-GigabitEthernet3/0/49
    #
    irf-port 3/2
     port group interface Ten-GigabitEthernet3/0/50
    #

    interface range ten-gigabitethernet 1/0/49 to ten-gigabitethernet 1/0/50

    undo shutdown

    quit

    save

    irf-port-configuration  active

    展开全文
  • Synopsis: 为保证万兆交换机不出现单点故障,可以选择两台 H3C S6300 配置堆叠,这样就算一台交换机宕机了,网络服务不会被中断。配置动态链路聚合 LACP 可以实现网络高可用,且带宽加倍 20Gb/s
  • H3C交换机堆叠(IRF)配置实例

    千次阅读 2022-01-28 10:19:28
    近期刚做完一个IDC项目正好有两台H3C作为存储交换机提供10Gb iSCSI的挂载,H3C堆叠之前接触不多,本次正好作为记录,包括配置中间容易撞上的坑 IRF简介 IRF不同于传统的物理堆叠,为逻辑堆叠,与思科的vPC逻辑不同,...

    案例概述

    近期刚做完一个IDC项目正好有两台H3C作为存储交换机提供10Gb iSCSI的挂载,H3C堆叠之前接触不多,本次正好作为记录,包括配置中间容易撞上的坑

    IRF简介

    IRF不同于传统的物理堆叠,为逻辑堆叠,与思科的vPC逻辑不同,使用和对应场景上更为接近传统的堆叠模式,比较容易理解和使用
    下面引用下官方的介绍:

    IRF( Intelligent Resilient Framework,智能弹性架构)是 H3C 自主研发的软件虚拟化技术。它的核心思想是将多台设备通过 IRF 物理端口连接在一起,进行必要的配置后,虚拟化成一台“分布式设备”。使用这种虚拟化技术可以集合多台设备的硬件资源和软件处理能力,实现多台设备的协同工作、统一管理和不间断维护。为了便于描述,这个“虚拟设备”也称为 IRF。所以,本文中的 IRF 有两层意思,一个是指 IRF 技术,一个是指 IRF 设备。
    IRF 主要具有以下优点:
    • 简化管理: IRF 形成之后,用户通过任意成员设备的任意端口都可以登录 IRF 系统,对 IRF内所有成员设备进行统一管理。
    • 高可靠性:IRF 的高可靠性体现在多个方面,例如: IRF 由多台成员设备组成, Master 设备负责 IRF 的运行、管理和维护, Slave 设备在作为备份的同时也可以处理业务。一旦 Master 设备故障,系统会迅速自动选举新的 Master,以保证业务中断,从而实现了设备的 1:N 备份;此外,成员设备之间的 IRF 链路支持聚合功能, IRF 和上、下层设备之间的物理链路也支持聚合功能,多条链路之间可以互为备份也可以进行负载分担,从而进一步提高了 IRF 的可靠性。
    • 强大的网络扩展能力:通过增加成员设备,可以轻松自如的扩展 IRF 的端口数、带宽。因为各成员设备都有 CPU,能够独立处理协议报文、进行报文转发,所以 IRF 还能够轻松自如的扩展处理能力。

    设备清单

    下面清单直接从合同里拉的,2台全万兆光6520,40Gb上行,2根40Gb带模块的线缆,直接用来做IRF
    在这里插入图片描述

    配置思路及注意事项

    配置前需要先理解两个概念:
    IRF成员角色:
    分为Master和Slave,其中Master负责管理整个 IRF,Slave作为 Master 的备份设备运行。当 Master 故障时,系统会自动从 Slave 中选举一个新的 Master 接替原 Master 工作。Master和Slave均由角色选举产生。一个IRF中同时只能存在一台Master,其它成员设备都是Slave。Master与Slave通过设备本身的成员优先级进行选举,优先级越高当选为 Master 的可能性越大

    IRF接口:
    一种专用于 IRF 的逻辑接口,它需要和物理端口绑定之后才能生效

    配置思路如下:
    1.配置两台交换机的IRF成员序号及优先级
    2.配置两台交换机的IRF接口及对应的物理口(需要注意两台交换机的逻辑IRF口跟连接传统的物理堆叠口一样,需要交叉收尾互联,因此如果配置1/1和2/1就无法正常协商堆叠,需要配置1/1与2/2或者1/2与2/1)
    3.启用IRF并接线

    配置流程

    以下就是实际的配置过程

    Master交换机配置

    #配置irf成员及优先级
    [H3C]irf member 1 priority 30
    [H3C]quit
    <H3C>reboot
    #临时关闭需要irf的相关物理接口
    [H3C]interface range FortyGigE 1/0/25 to FortyGigE 1/0/26
    [H3C-if-range]shutdown 
    [H3C-if-range]quit
    #配置irf接口并将对应的物理接口加入
    [H3C]irf-port 1/2
    [H3C-irf-port1/2]port group interface FortyGigE 1/0/25
    [H3C-irf-port1/2]port group interface FortyGigE 1/0/26
    [H3C-irf-port1/2]quit
    #启用物理接口
    [H3C]interface range FortyGigE 1/0/25 to FortyGigE 1/0/26
    [H3C-if-range]undo shutdown 
    [H3C-if-range]quit
    [H3C]save
    #启用irf配置
    [H3C]irf-port-configuration active 
    
    

    Slave交换机配置

    [H3C] irf member 1 priority 20
    [H3C] irf member 1 renumber 2
    Renumbering the member ID may result in configuration change or loss. Continue? [Y/N]:y
    [H3C]interface range FortyGigE 2/0/25 to FortyGigE 2/0/26
    [H3C-if-range]shutdown 
    [H3C-if-range]quit
    [H3C]irf-port 2/1
    [H3C-irf-port2/1]port group interface FortyGigE 2/0/25
    [H3C-irf-port2/1]port group interface FortyGigE 2/0/26
    [H3C-irf-port2/1]quit
    [H3C]interface range FortyGigE 2/0/25 to FortyGigE 2/0/26
    [H3C-if-range]undo shutdown 
    [H3C-if-range]quit
    [H3C]save
    [H3C]irf-port-configuration active 
    

    最后25-25,26-26将两根40Gb互联,交换机会自动完成选举及重启工作,全部完成后可在currentconfig里看到所有的接口配置及相关的irf信息:

    #
     irf mac-address persistent timer
     irf auto-update enable
     undo irf link-delay
     irf member 1 priority 30
     irf member 2 priority 20
    #
    irf-port 1/2
     port group interface FortyGigE1/0/25
     port group interface FortyGigE1/0/26
    #
    irf-port 2/1
     port group interface FortyGigE2/0/25
     port group interface FortyGigE2/0/26
    #
    

    最后其他一些常规的配置Hostname,vlan,stp等配置就不放此文讨论了

    展开全文
  • H3C交换机堆叠简单案例

    万次阅读 2019-12-22 13:26:26
    现需要将两台设备配置IRF2堆叠,将网络转发能力提高一倍,并实现网络易管理、易维护。Device A和Device B分别使用自带的两个万兆口做堆叠口。也可以只用一个接口堆叠,根据实际情况而定。 网络拓补 实验思路 # ...
  • H3C交换机堆叠的基本配置

    千次阅读 2021-01-14 01:26:04
    由于以前接触的H3C交换机都是基于V5平台的,这次的两台交换机采用的是V7平台。V7较之于之前的V5,在命令上有一些变化。这里就将基本配置过程做一个简要记录。拓扑图如下:因为HCL模拟器中只有一种型号的交换机,因此...
  • H3C华为交换机堆叠配置大全 作为网络管理员的我们都会面对配置交换机的工作,毕竟几乎所有中小企业都建立了自己的网络,连接各个计算机的最常见的设备就是交换机。因此维护交换机这样的工作就落到了网络管理员的身上...
  • 1、H3C交换机堆叠配置

    千次阅读 2019-09-18 05:25:06
    每个核心交换机都需要的配置,成员编号一个核心交换机为1,另一个为2//配置成员编号[switch] irf member member-id//创建IRF端口并,进入IRF端口视图[switch] irf-port port-number//将IRF端口和IRF物理端口绑定...
  • h3c交换机堆叠(IRF)配置三步完成

    千次阅读 2020-03-05 14:48:11
    H3C S5130S交换机堆叠(IRF)配置三步完成,其他类型的原理一样,需要有一定的网络基础,我先简单画一个拓扑 接入层堆叠有什么用那?主要是设备冗余为一台设备操作起来比较简单,说是MSTP计算提供冗余;总体感觉...
  • H3C交换机配置堆叠(环形)举例

    千次阅读 2021-07-02 10:47:47
    1.环形堆叠(如图) 2.配置交换机1 [SW1]irf member 1 priority 32(将master的优先级设置最大) [SW1]int range Ten-GigabitEthernet 1/0/49 to Ten-GigabitEthernet 1/0/50(配置堆叠需要先将接口shutdown) [SW1-...
  • 目前大型数据中心的核心层交换机都会做汇聚堆叠,本文主要介绍华三交换机堆叠。 华三官网上交换机的官方文档有介绍四交换机的堆叠,详见:http://www.h3c.com/cn/d_201512/904621_30005_0.htm#_Toc437032745 一...
  • H3C交换机级联式堆叠配置方式

    千次阅读 2021-12-25 23:43:56
    初学者分享H3C交换机学习过程。
  • A-1华为堆叠 iStack,全称Intelligent Stack,智能堆叠,适用于S2700、S3700、S5700和S6700中低端交换机。 根据连接介质的不同堆叠方式可以分为:堆叠堆叠和业务口堆叠堆叠堆叠 堆叠堆叠又可以分为以下...
  • 华三交换机如何用三个交换机配置IRF堆叠(环形和链形结构) 一,三个交换机配置环形IRF 组网交换机如下图, SWA,SWB,SWC三台交换机环形结构组建IRF,SWA作为Master 1.1,SWA配置 [SWA]irf member 1 priority 20 ...
  • 一、堆叠交换机​​​​​​ 二、使用步骤 1.引入库 2.读入数据 总结 背景介绍 本次测试模拟irf设备故障、irf设备替换,irf设备演练等场景下设备的故障切换和故障恢复以及恢复所需要的时间; 测试...
  • H3C IRF堆叠

    2021-12-22 15:35:10
    一、H3C IRF堆叠 1.准备好交换机(例如S6850),不要连接网线 2.把其中一台交换机作为备交换机,更改irf member编号改为2(默认为1),如果有多台交换机,确保每台交换机的编号都不能相同,保存重启 irf编号说明 irf...
  • H3C HCL 堆叠 链路聚合项目模拟

    千次阅读 2018-08-09 15:43:51
    项目要求,不同的IRF中的同一vlan可以相互访问 设计堆叠和链路聚合 图中有13个设备,1-6 是... 交换机1和2使用双线40g光口堆叠,并划分vlan 100 300 设置链路聚合端口 1 ,并涵盖1/0/1 2/0/1 端口 vlan...
  • H3C S6300 万兆交换机配置堆叠与LACP
  • H3C 堆叠

    千次阅读 多人点赞 2021-07-03 15:59:23
    智能堆叠 ,是指将多台支持堆叠特性的交换机设备组合在一起,从逻辑上组合成一台交换设备。
  • 两台H3C 5130交换机堆叠成一台交换机(作用是设备相互冗余); 端口做了12个组(group),两两端口做了聚合(作用是端口相互冗余); 给各位做交换机和网络运维的同行们做个参考。
  • 《轻轻松松配交换 V2.5》,新增:常用配置2篇(包含V5交换机和V7交换机堆叠后BFD检测配置方法) 2019-10-31 《轻轻松松配交换 V2.4》,新增:常用配置2篇(包含V5交换机和V7交换机VRRP对接配置方法,一篇V5交换机...
  • 华三交换机配置堆叠

    千次阅读 2022-01-12 21:42:35
    准备:两台交换机堆叠 1、两根专用的堆叠线 2、每台交换机都选取 Ten-GigabitEthernet1/0/51 和 Ten-GigabitEthernet1/0/52 做 堆叠口 注意事项: 1、SW1的52口连接SW2的51口,SW1的51口连SW2的52口 2、在执行 ...
  • 图1-8 LACP MAD典型适用场景 1.4.2 BFD MAD的适用场景 如果图1-7中的接入层设备使用聚合方式上行到IRF,但不是H3C交换机或不是支持扩展LACP的H3C交换机,这种情况适用BFD MAD检测方式。 图1-9 BFD MAD典型适用场景...
  • 华三交换机irf堆叠以及BFD检测配置

    千次阅读 2022-01-10 14:22:02
    [H3C]sysname irf-1 修改名字 [irf-1]irf member 1 priority 10 修改irf优先级 [irf-1]interface Ten-GigabitEthernet 1/0/49 [irf-1-Ten-GigabitEthernet1/0/49]shutdown 关闭端口 [irf-1-Ten-GigabitEthernet1/0/...
  • H3C配置 IRF 堆叠实验

    2021-08-09 17:33:20
    SWA 和 SWB 配置 IRF,堆叠为一台交换机 步骤一:查看设备编号 使用命令display irf查看设备的编号 即 MemberID SWA 和 SWB 编号都为1,即为主设备,需要将其中一台设备更换为从设备,把设备编号改为2。 步骤二:...
  • H3C华为交换机堆叠配置大全[归类].pdf

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,340
精华内容 536
关键字:

h3c交换机堆叠