精华内容
下载资源
问答
  • 华三 hybrid 配置命令

    2021-05-13 20:41:21
    3.要求通过配置接口类型为 Hybrid,实现 Vlan30 和 Vlan40 都可以访问 Vlan100,但是 Vlan30 和 Vlan40 之间不能互相访问 实验解法 配置 IP 地址部分略 PC2 属于 Vlan100,PC3 属于 Vlan30,PC4 属于 Vlan40

    Hybrid 实验

    实验拓扑

    在这里插入图片描述

    实验需求

    1.按照图示配置 IP 地址

    2.PC2 属于 Vlan100,PC3 属于 Vlan30,PC4 属于 Vlan40

    3.要求通过配置接口类型为 Hybrid,实现 Vlan30 和 Vlan40 都可以访问 Vlan100,但是 Vlan30 和 Vlan40 之间不能互相访问

    实验解法

    1. 配置 IP 地址部分略

    2. PC2 属于 Vlan100,PC3 属于 Vlan30,PC4 属于 Vlan40,且要求通过配置接口类型为 Hybrid,实现 Vlan30 和 Vlan40 都可以访问 Vlan100,但是 Vlan30 和 Vlan40 之间不能互相访问

      分析:要求通过配置接口类型为 Hybrid 来实现 Vlan30 和 Vlan40 都可以访问 Vlan100,但是 Vlan30 和 Vlan40 之间不能互相访问。   3 台 PC 属于不同 Vlan,要实现二层中的互通,可以使用 Hybrid,根据需求,连接 PC2 的 G1/0/1 口配置 Pvid 为 100,并放行 Vlan100,Vlan30 和 Vlan40 剥离 tag,连接 PC3 的 G1/0/2 口 配置 Pvid 为 30,并放行 Vlan100 和 Vlan30 剥离 tag,连接 PC4 的 G1/0/2 口配置 pvid 为 30,并放行 Vlan100 和 Vlan 40 剥离 tag   由于连接 PC2 的端口放行了所有 3 个 Vlan,所以 PC3 和 PC4 都可以访问进来,但是连接 PC3 和 PC4 的端口只放行了 Vlan100 和本端缺省 Vlan,所以 PC3 和 PC4 之间无法互访

      步骤 1:在 SW1 上创建 Vlan100,Vlan30,Vlan40

      [sw1]vlan 100
      [sw1-vlan100]vlan 30
      [sw1-vlan30]vlan 40
      [sw1-vlan40]quit
      

      步骤 2:配置 SW1 的 G1/0/1 口为 Hybrid 类型,Pvid 为 100,并放行Vlan100,Vlan30 和 Vlan40 剥离 tag

      [SW1]interface g1/0/1
      [SW1-GigabitEthernet1/0/1]port link-type hybrid
      [SW1-GigabitEthernet1/0/1]port hybrid pvid vlan 100
      [SW1-GigabitEthernet1/0/1]port hybrid vlan 100 30 40 untagged 
      

      步骤 3:配置 SW1 的 G1/0/2 口为 Hybrid 类型,Pvid 为 30,并放行Vlan100 和 Vlan30 剥离 tag

      [SW1]interface g1/0/2
      [SW1-GigabitEthernet1/0/2]port link-type hybrid
      [SW1-GigabitEthernet1/0/2]port hybrid pvid vlan 30
      [SW1-GigabitEthernet1/0/2]port hybrid vlan 100 30 untagged
      

      步骤 4:配置 SW1 的 G1/0/3 口为 Hybrid 类型,Pvid 为 40,并放行Vlan100 和 Vlan40 剥离 tag

      [SW1]interface g1/0/3
      [SW1-GigabitEthernet1/0/3]port link-type hybrid
      [SW1-GigabitEthernet1/0/3]port hybrid pvid vlan 40
      [SW1-GigabitEthernet1/0/3]port hybrid vlan 100 40 untagged
      

      效果测试:在 PC3 上可以 Ping 通 PC2,但无法 Ping 通 PC4,PC4 也可以 Ping 通 PC2

      <PC3>ping 192.168.1.100
      Ping 192.168.1.10 (192.168.1.10): 56 data bytes, press CTRL_C to break
      56 bytes from 192.168.1.10: icmp_seq=0 ttl=255 time=61.000 ms
      56 bytes from 192.168.1.10: icmp_seq=1 ttl=255 time=24.000 ms
      56 bytes from 192.168.1.10: icmp_seq=2 ttl=255 time=24.000 ms
      56 bytes from 192.168.1.10: icmp_seq=3 ttl=255 time=30.000 ms
      56 bytes from 192.168.1.10: icmp_seq=4 ttl=255 time=23.000 ms
      
      <PC3>ping 192.168.1.40
      Ping 192.168.1.2 (192.168.1.2): 56 data bytes, press CTRL_C to break
      Request time out
      Request time out
      Request time out
      Request time out
      Request time out
      
      <PC4>ping 192.168.1.100
      Ping 192.168.1.10 (192.168.1.10): 56 data bytes, press CTRL_C to break
      56 bytes from 192.168.1.10: icmp_seq=0 ttl=255 time=38.000 ms
      56 bytes from 192.168.1.10: icmp_seq=1 ttl=255 time=14.000 ms
      56 bytes from 192.168.1.10: icmp_seq=2 ttl=255 time=21.000 ms
      56 bytes from 192.168.1.10: icmp_seq=3 ttl=255 time=25.000 ms
      56 bytes from 192.168.1.10: icmp_seq=4 ttl=255 time=18.000 ms
      

    总结

    • Hybrid接口的工作原理涉及及接口的三个属性:
      分别为:untag列表,tag列表,PVID(port-base VLAN ID,基于端口的VLAN ID)

      • untag列表:只在接口发送数据帧时起作用,如果需要发送的数据的VLAN标签在接口的untag列表中,那么将去除标签发送数据。
      • tag列表:作用于接受别标记的数据帧和发送数据帧。其作用类似于一个允许的vlan标识列表。当接口接收到带vlan标签的数据帧时,该接口的tag列表相当于vlan的允许列表,不在列表中的数据帧将被丢弃;当接口发送数据帧时,数据的vlan标签在接口的tag列表中,将保持标签发送数据帧,否则丢弃数据帧。
    • PVID:接口默认PVID为vlan1,PVID只在接收未标记帧中起作用。PVID用于接收未标记数据帧时给数据帧打上当前的PVID标记

    展开全文
  • 交换机Hybrid端口配置

    2019-04-24 10:22:00
    交换机Hybrid端口配置,通过Hybrid配置实现不同PC机之间访问及隔离。
  • hybrid配置详解[参照].pdf
  • 华为;hybrid 配置及原理

    实现的是不同vlan下的pc机可以访问不同vlan下的同一个服务器

    hybrid:混合接口,综合了access和trunk接口的特点,更灵活。

    这次试验用ensp实现,拿出两台交换机(SW5700为例),两台pc,一台server,按照我的拓扑搭建。
    在这里插入图片描述
    配置思路:
    1.把交换机lsw1,g0/0/1接口pvid改成 10,g0/0/2接口pvid改成20
    2.把交换机lsw2,g0/0/1接口pvid改成 100
    3.交换机在链接PC机的都是不带tag的,因为pc机不能识别tag。
    4.交换机与交换机之间相连的链路,带不带标签都可以。
    //把pvid修改成10,就相当于把此接口划分进vlan 10 。

    开始配置:

    pc1:IP地址:10.1.1.1 掩码 : 255.255.255.0
    pc2:IP地址:10.1.1.2 掩码 : 255.255.255.0
    server1 IP地址:10.1.1.100 掩码:255.255.255.0

    交换机lsw1的配置:

    <LSW1>system-view 	      //进入系统视图
    [LSW1]sysname LSW1        //将设备名字改为LSW1
    [LSW1]vlan batch 10 20 100               //创建vlan 10 20 100
    [LSW1]interface GigabitEthernet 0/0/1    //进入接口
    [LSW1-GigabitEthernet0/0/1]port link-type hybrid     //将接口类型改为 hybrid (华为默认就是这个,可以不用打)
    [LSW1-GigabitEthernet0/0/1]port hybrid pvid vlan 10     将接口pvid改为10 
    [LSW1-GigabitEthernet0/0/1]port hybrid untagged vlan 10 100     //接口不带标签转发数据,并允许vlan 10 和 vlan 20 通过
    [LSW1-GigabitEthernet0/0/1]interface g0/0/2
    [LSW1-GigabitEthernet0/0/2]port hybrid pvid vlan 20
    [LSW1-GigabitEthernet0/0/2]port hybrid untagged vlan 20 100    //不带标签,允许vlan 20 和 vlan 100通过
    [LSW1-GigabitEthernet0/0/2]quit
    [LSW1]interface GigabitEthernet 0/0/24
    [LSW1-GigabitEthernet0/0/24]port hybrid tagged vlan 10 20 100   //带标签,允许vlan 10 20 100 通过
    

    交换机LSW2的配置:

    <LSW2>system-view
    [Huawei]sysname LSW2
    [LSW2]vlan batch 10 20 100
    [LSW2-GigabitEthernet0/0/1]port hybrid pvid vlan 100
    [LSW2-GigabitEthernet0/0/1]port hybrid untagged vlan 10 20 100
    [LSW2-GigabitEthernet0/0/1]quit
    [LSW2]interface GigabitEthernet 0/0/24
    [LSW2-GigabitEthernet0/0/24]port hybrid tagged vlan 10 20 100
    

    现在你会发现 PC1 和PC2之间不能互通,但PC1 和PC2 都能通PC3

    配置完成后,可以查看配置是否正确:

    [LSW1]display vlan    //查看vlan信息
    

    在这里插入图片描述

    [LSW1]display port vlan   //查看所有端口类型及pvid
    

    在这里插入图片描述

    实验到这里就全部配置完成了


    有不懂的可以积极在下方评论哦,我会第一时间回复哒。

    展开全文
  • (华为)hybrid配置思路及命令

    千次阅读 2018-03-04 12:08:57
    1 将端口配置hybrid[Huawei-Ethernet0/0/1]port link-type hybrid 因为华为交换机默认链路模式都是hybrid所以这一步可以免掉 2给经过的数据去掉标签 =access[Huawei-Ethernet0/0/1]port hybrid untagged vlan 10 ...

    1 将端口配置为hybrid
    [Huawei-Ethernet0/0/1]port link-type hybrid
    因为华为交换机默认链路模式都是hybrid所以这一步可以免掉

    2给经过的数据去掉标签 =access
    [Huawei-Ethernet0/0/1]port hybrid untagged vlan 10 20
    这一步一般用在无法识别标签的pc链接端口

    3给经过的数据打上标签 =trunk
    [Huawei-Ethernet0/0/1]undo port hybrid tagged vlan 10 20
    这一步一般用在需要多vlan通讯的交换机之间

    注意:
    想要vlan之间在二层互相通讯
    必须在同一个网段

    转载于:https://blog.51cto.com/13562306/2082762

    展开全文
  • Hybrid链路类型配置要点及实例(网络规划,计算机网络技术基础和实现 )
  • Hybrid配置

    2021-03-22 11:38:44
    将2号交换机 E4 端口配置hybrid 端口,接着完成 hybrid 端口相应配置,使3个VLAN内部能够完成通信(不考虑跨VLAN的通信)。 LSW1: <Huawei>sys Enter system view, return user view with Ctrl+Z. [Huawei]int ...
    • 实验拓扑图:
      在这里插入图片描述
    • 实验要求:
      1.测试6台PC能否通信?(YES)
      2.配置1号交换机的 E4 端口为 trunk 端口,pvid 为10,允许 vlan 10 20 30通过
      3.测试6台PC能否通信?(同一台交换机下可以,WHY?)
      4.根据图示分别配置两台交换机的 E1-3 号端口。
      5.将2号交换机 E4 端口配置成 hybrid 端口。
      6.续完成 hybrid 端口相应配置,使得3个VLAN内部能够完成通信(不考虑跨VLAN的通信)。

    首先,在没有任何配置的情况下,整个网络拓扑图处在同一个vlan,接口的PVID值都为1,所以在PC1上分别ping PC2 3 4 5 6 的ip,如下图都能互通。
    在这里插入图片描述
    在这里插入图片描述

    • 配置
      (1)LSW1:给交换机划分10 20 30三个VLAN,进入Ethernet0/0/4端口配置Trunk类型,放通VLAN 10 20 30 ,再配置PVID为10,配置如下:
    <Huawei>sys	
    <Huawei>system-view 
    Enter system view, return user view with Ctrl+Z.
    [Huawei]v	
    [Huawei]vlan b	
    [Huawei]vlan batch 10 20 30 
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [Huawei]int	
    [Huawei]interface eth	
    [Huawei]interface Ethernet0/0/4
    [Huawei-Ethernet0/0/4]po	
    [Huawei-Ethernet0/0/4]port l	
    [Huawei-Ethernet0/0/4]port link-ty	
    [Huawei-Ethernet0/0/4]port link-type tr	
    [Huawei-Ethernet0/0/4]port link-type trunk 
    [Huawei-Ethernet0/0/4]po	
    [Huawei-Ethernet0/0/4]port t
    [Huawei-Ethernet0/0/4]port trunk a	
    [Huawei-Ethernet0/0/4]port trunk allow-pass v	
    [Huawei-Ethernet0/0/4]port trunk allow-pass vlan 10 20 30
    [Huawei-Ethernet0/0/4]p
    [Huawei-Ethernet0/0/4]port tr	
    [Huawei-Ethernet0/0/4]port trunk p	
    [Huawei-Ethernet0/0/4]port trunk pvid v	
    [Huawei-Ethernet0/0/4]port trunk pvid vlan 10
    
    
    • 测试:
      PC1 ping PC2 3 能够互通,而ping不通PC4 5 6,说明能够实现同一台交换机下的连通。
      接下来我们通过对端口进行抓包分析原因,
      在这里插入图片描述
      在这里插入图片描述
      当PC1 ping PC6时:
      对LSW1的Ethernet0/0/1端口进行抓包:仅抓到PC1的广播包,没收到PC6的回包
      在这里插入图片描述
      对LSW1的Ethernet0/0/4端口进行抓包:PC1的广播包和PC6的回包
      在这里插入图片描述
      对LSW2的Ethernet0/0/4抓包:PC1的广播包和PC6的回包
      在这里插入图片描述
      对LSW2的Ethernet0/0/3抓包:PC1的广播包和PC6的回包
      在这里插入图片描述
      对PC6的Ethernet0/0/1端口进行抓包:PC1的发送包及PC6的回包
      在这里插入图片描述
      可以看出:PC1的arp广播包可以通过两个交换机到达PC6,而PC6的回包最远只到达了LSW1的Ethernet0/0/4端口
      在缺省情况下,Cisco交换机Access模式(华为交换机Hybrid模式),接口的缺省PVID为vlan1PVID用于在接收未标记数据帧时给数据帧打上当前的PVID标识;

    **分析上例 PC1发送一个无标记数据帧时,LSW1在其Ethernet0/0/1接口上收到该帧后,为其打上缺省vlan1的Tag,而vlan1是该接口允许通过的vlan-id,因此这个数据帧会被LSW1 接收,在Ethernet0/0/4时,接口类型为Trunk,PVID=10,显然与数据帧的不一致,所以保留PVID从该接口发出,带着标记的数据帧到达LSW的Ethernet0/0/4接口,vlan1是该接口允许通过的vlan-id,该数据帧也被LSW2接收,在Ethernet0/0/3时,缺省PVID为vlan1,因此数据帧的标记将剥离再发送出去,此时一个无标记的数据帧到达PC6,
    PC6将发送一个无标记的数据帧,到达LSW2的Ethernet0/0/3时,该帧将被打上缺省vlan1de Tag,同样vlan1是该接口允许通过的vlan-id,因此数据帧会被LSW2接收,在Ethernet0/0/4时,缺省PVID为vlan1,则数据帧剥离标记,以无标记数据帧形式发送出去,当到达LSW1的Ethernet0/0/4接口时,该帧被打上PVID=10标记认为该帧属于VLAN10,因为该接口允许通过vlan10 20 30 ,所以PC2发送的数据帧能够进入Ethernet0/0/4接口从而进入LSW1内部,但是,Ethernet0/0/1缺省PVID为vlan1,所以VLAN10的数据帧无法通过。故PC6的数据帧最远只能到达LSW1的Ethernet0/0/4接口,PC1无法与PC6互相通信
    PC1ping 同属在LSW2的PC5 4 同上原理。

    (2)根据图示分别配置两台交换机的E1-3端口;将2号交换机 E4 端口配置成 hybrid 端口,接着完成 hybrid 端口相应配置,使3个VLAN内部能够完成通信(不考虑跨VLAN的通信)。

    LSW1:

    <Huawei>sys
    Enter system view, return user view with Ctrl+Z.
    [Huawei]int	
    [Huawei]interface eth	
    [Huawei]interface Ethernet0/0/1
    [Huawei-Ethernet0/0/1]po	
    [Huawei-Ethernet0/0/1]port l	
    [Huawei-Ethernet0/0/1]port link-ty	
    [Huawei-Ethernet0/0/1]port link-type ac	
    [Huawei-Ethernet0/0/1]port link-type access 
    [Huawei-Ethernet0/0/1]po	
    [Huawei-Ethernet0/0/1]port de	
    [Huawei-Ethernet0/0/1]port default v	
    [Huawei-Ethernet0/0/1]port default vlan 10
    [Huawei-Ethernet0/0/1]int e0/0/2
    [Huawei-Ethernet0/0/2]po 	
    [Huawei-Ethernet0/0/2]port	
    [Huawei-Ethernet0/0/2]port l	
    [Huawei-Ethernet0/0/2]port link-ty	
    [Huawei-Ethernet0/0/2]port link-type ac	
    [Huawei-Ethernet0/0/2]port link-type access 
    [Huawei-Ethernet0/0/2]po	
    [Huawei-Ethernet0/0/2]port de	
    [Huawei-Ethernet0/0/2]port default v	
    [Huawei-Ethernet0/0/2]port default vlan 20
    [Huawei-Ethernet0/0/2]int e0/0/3
    [Huawei-Ethernet0/0/3]po	
    [Huawei-Ethernet0/0/3]port l	
    [Huawei-Ethernet0/0/3]port link-ty	
    [Huawei-Ethernet0/0/3]port link-type ac	
    [Huawei-Ethernet0/0/3]port link-type access 
    [Huawei-Ethernet0/0/3]po	
    [Huawei-Ethernet0/0/3]port de	
    [Huawei-Ethernet0/0/3]port default v	
    [Huawei-Ethernet0/0/3]port default vlan 30
    [Huawei-Ethernet0/0/3]qu	
    [Huawei-Ethernet0/0/3]quit 
    [Huawei]q
    <Huawei>save
    The current configuration will be written to the device.
    Are you sure to continue?[Y/N]y
    Now saving the current configuration to the slot 0.
    Mar 22 2021 10:49:32-08:00 Huawei %%01CFM/4/SAVE(l)[0]:The user chose Y when dec
    iding whether to save the configuration to the device.
    Save the configuration successfully.
    

    LSW2:

    <Huawei>sys	
    <Huawei>system-view 
    Enter system view, return user view with Ctrl+Z.
    [Huawei]v	
    [Huawei]vlan b	
    [Huawei]vlan batch 10 20 30
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [Huawei]int	
    [Huawei]interface eth	
    [Huawei]interface Ethernet0/0/1
    [Huawei-Ethernet0/0/1]po
    [Huawei-Ethernet0/0/1]port l	
    [Huawei-Ethernet0/0/1]port link-ty	
    [Huawei-Ethernet0/0/1]port link-type ac	
    [Huawei-Ethernet0/0/1]port link-type access 
    [Huawei-Ethernet0/0/1]po	
    [Huawei-Ethernet0/0/1]port de	
    [Huawei-Ethernet0/0/1]port default v	
    [Huawei-Ethernet0/0/1]port default vlan 30
    [Huawei-Ethernet0/0/1]int e0/0/2
    [Huawei-Ethernet0/0/2]po	
    [Huawei-Ethernet0/0/2]port l	
    [Huawei-Ethernet0/0/2]port link-ty	
    [Huawei-Ethernet0/0/2]port link-type ac	
    [Huawei-Ethernet0/0/2]port link-type access 
    [Huawei-Ethernet0/0/2]po	
    [Huawei-Ethernet0/0/2]port de	
    [Huawei-Ethernet0/0/2]port default v	
    [Huawei-Ethernet0/0/2]port default vlan 20
    [Huawei-Ethernet0/0/2]int e0/0/3
    [Huawei-Ethernet0/0/3]po	
    [Huawei-Ethernet0/0/3]port l	
    [Huawei-Ethernet0/0/3]port link-ty	
    [Huawei-Ethernet0/0/3]port link-type ac	
    [Huawei-Ethernet0/0/3]port link-type access 
    [Huawei-Ethernet0/0/3]po	
    [Huawei-Ethernet0/0/3]port de	
    [Huawei-Ethernet0/0/3]port default v	
    [Huawei-Ethernet0/0/3]port default vlan 10
    [Huawei-Ethernet0/0/3]qu	
    [Huawei-Ethernet0/0/3]quit 
    [Huawei]int	
    [Huawei]interface eth	
    [Huawei]interface Ethernet0/0/4
    [Huawei-Ethernet0/0/4]po 	
    [Huawei-Ethernet0/0/4]port l	
    [Huawei-Ethernet0/0/4]port link-ty	
    [Huawei-Ethernet0/0/4]port link-type h	
    [Huawei-Ethernet0/0/4]port link-type hybrid 
    [Huawei-Ethernet0/0/4]po	
    [Huawei-Ethernet0/0/4]port h	
    [Huawei-Ethernet0/0/4]port hybrid t	
    [Huawei-Ethernet0/0/4]port hybrid tagged v	
    [Huawei-Ethernet0/0/4]port hybrid tagged vlan 20 30
    [Huawei-Ethernet0/0/4]po	
    [Huawei-Ethernet0/0/4]port h	
    [Huawei-Ethernet0/0/4]port hybrid p	
    [Huawei-Ethernet0/0/4]port hybrid pvid v	
    [Huawei-Ethernet0/0/4]port hybrid pvid vlan 10
    [Huawei-Ethernet0/0/4]po	
    [Huawei-Ethernet0/0/4]port h	
    [Huawei-Ethernet0/0/4]port hybrid un	
    [Huawei-Ethernet0/0/4]port hybrid untagged v	
    [Huawei-Ethernet0/0/4]port hybrid untagged vlan 10
    [Huawei-Ethernet0/0/4]qu	
    [Huawei-Ethernet0/0/4]quit 
    [Huawei]q
    <Huawei>save
    The current configuration will be written to the device.
    Are you sure to continue?[Y/N]y
    Now saving the current configuration to the slot 0.
    Mar 22 2021 10:49:23-08:00 Huawei %%01CFM/4/SAVE(l)[0]:The user chose Y when dec
    iding whether to save the configuration to the device.
    Save the configuration successfully.
    
    

    最后最后,一定要记得save保存欧!!!看到successfully才算保存成功。

    测试:
    PC1 ping PC6能够互通(同个vlan的可以),其他的ping 不通
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    PC2对LSW2的Ethernet0/0/4端口进行抓包。
    在这里插入图片描述
    对PC5的Ethernet0/0/1端口进行抓包。
    在这里插入图片描述

    展开全文
  • Hybrid端口配置实例

    千次阅读 2020-06-25 18:38:21
    Hybrid端口配置实例 3.1 问题 参照如下网络拓扑实现跨交换机的相同vlan的通信。 3.2 方案 使用eNSP搭建实验环境,如图-3所示。 图-3 3.3 步骤 实现此案例需要按照如下步骤进行。 1)配置第1台交换机 [SW1]vlanbatch...
  • 交换机根据连接对象不同的接口模式2.1 Access:2.2 Trunk:2.3 hybrid 1.Vlan好处/功能 ●划分广播域 ●管理方便 ●安全 1.1MAC地址表三要素: ●VlanID ●MAC地址 ●端口号 华为支持的VLAN数量是1-4094 vlan:虚拟...
  • 华为交换机Hybrid接口及基础配置

    万次阅读 2019-08-08 21:32:55
    [LSW1-Ethernet0/0/1]port link-type hybrid #接口配置hybrid [LSW1-Ethernet0/0/1]port hybrid untagged vlan 10 100 #转发数据移除vlan10和100的标识 [LSW1-Ethernet0/0/1]port hybrid pvid vlan 10 #进入接口...
  • 华为hybrid vlan配置

    千次阅读 2021-03-16 11:28:45
    hybrid配置实例一、华为hybrid vlanHybrid接口特点三级目录 一、华为hybrid vlan 华为hybrid vlan混合端口(人为控制经过端口时是否脱去vlan标签): Hybrid接口是华为设备的特殊的二层接口模式,Hybrid接口和Trunk接口...
  • 交换机hybrid接口详解

    2019-03-05 19:59:39
    802.1Q报文结构; 接口的三种模式:access,hybrid,trunk详解 ; 交换机对于PVID VLAN(华为系)或native VLAN(思科)报文的处理方式
  • 实验目的:使用技术hybridPC1和PC3互通;PC2 PC4互通,且与server...在SW1 gi 1接口配置pvid VLAN 10,untagged VLAN10,gi 2接口配置pvid VLAN 20,untagged VLAN20 88gi 12 13 接口配置tagged VLAN 10 20 88/在SW...
  • Hybrid接口的应用及配置

    千次阅读 2019-03-27 20:23:22
    Hybrid接口既可以连接普通终端的接入链路也可以了解交换机之间的干道链路,它允许对个VLAN的帧通过,同时可以在出接口方向将某些VLAN帧的标签剥掉。 Hybrid接口处理VLAN帧的过程: (1)收到一个二层帧,判断是否...
  • eNSP:hybrid接口配置实例

    千次阅读 2020-12-02 18:56:00
    整个结构的所有接口,我们都使用hybrid接口类型 配置 交换机sw1 [Huawei]vlan batch 10 20 30 // 因为PC1可以访问vlan10和vlan30当中的主机,所以E0/0/3接口在接收到带有vlan10和vlan30标签的数据时,剥掉标签发送...
  • 一、实验拓扑图: 二、实验要求: 1.测试6台PC能否通信?(YES) 2.配置1号交换机的E4端口为trunk端口...6.续完成hybrid端口相应配置,使得3个VLAN内部能够完成通信(不考虑跨VLAN的通信)。 三、配置命令与原...
  • 文章目录一、Hybrid概述二、 一、Hybrid概述 ●Hybrid是华为、H3C交换机的一种端口模式,这个接口也能够允许多个VLAN帧通过并且还可以指定哪些VLAN数据帧被剥离标签,主要实现高隔离度的波分和复用。 ●Hybrid端口和...
  • 交换机Hybrid端口典型配置

    千次阅读 2020-03-22 21:46:58
    三台PC机使用同一个地址段,但在交换机上需要使用Hybrid端口实现以下功能: 1、PC 1可以访问到PC 2和PC 3 2、PC 2和PC 3之间无法互访 二、组网图 三、配置步骤 #创建Vlan 10,20,30 switch(config)#vlan 10 ...
  • 要求:PC1/PC2/PC3 分别连接交换机的 GE0/0/1、GE0/0/2、GE0/0/3 接口,三个接口均为hybrid 链路类型。设置 GE0/0/1 接口 pvid vlan 10、untagged vlan 10 30 等,参考网络拓扑 图 思路: access 接口收报文:判断...
  • 交换机以太网端口共有三种链路类型:Access、Trunk和Hybrid。 l Access类型的端口只能属于1个VLAN,一般用于连接计算机的端口; l Trunk类型的端口可以属于多个VLAN,可以接收和发送多个VLAN的报文,一般用于...
  • eNSP实现配置Hybrid端口

    千次阅读 2020-04-16 09:03:22
    1)配置第1台交换机 2)配置第2台交换机 3)测试 vlan5与vlan10的pc不可以互通,但它们均可与服务器互通。 点赞 收藏 分享 文章举报 解启超 发布了405 篇原创文章 · 获赞 60 · 访问量 5万+ 私信 已关注
  • 目录HybridHybrid接口工作原理实验环境:实验步骤:一、交换机的配置1、 SW1的配置2、 SW2的配置二、PC地址配置三、PC互ping,简述PC互ping流程。 Hybrid Hybrid接口工作原理 接口属性: untag列表: 交换机接口可设置...
  • H3C配置Hybrid端口

    2019-07-08 17:34:00
    转载于:https://www.cnblogs.com/fanweisheng/p/11152630.html
  • eNSP模拟器中配置Hybrid端口

    千次阅读 2019-05-01 22:54:11
    实现不同vlan间PC不可访问,不同vlan的PC均可访问服务器的效果,具体要求如下 ...配置第一台交换机ps:交换机1与pc的接口为0/0/1,与pc的接口为0/0/2,交换机与交换机之间的接口为0/0/3,交换机2与pc3的...
  • 华为交换机Hybrid口的配置应用

    万次阅读 2020-04-04 15:15:24
    华为交换机Hybrid口的配置应用 ●Hybrid端C收发数据帧的规则如下: ●当接收到对端设备 发送的不带Tag的数据帧时,会添加该端口的PVID ,如果PVID在允许通过的VLAN ID列表中,则接收该报文,否则丢弃该报文。当接收到...
  • 配置文件:vlan batch 2 3 port link-type access port default vlan 2 2、Trunk: 特点:可以承载多个vlan的流量。 拓扑图: 配置文件: SW1: [sw1]vlan batch 10 20 [sw1]interface Ethernet0/0/1...
  • 华为hybrid vlan(华为私有协议) VLAN 的基本配置 交换机VLAN的接口类型 VLAN的配置 VLAN概述 VLAN就是虚拟局域网,是一组逻辑上的设备和用户,这些设备和用户并不受物理位置的限制,可以根据功能、部门及...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 19,969
精华内容 7,987
关键字:

hybrid配置

友情链接: 新建文件夹.zip