精华内容
下载资源
问答
  • CISCO三层交换机+二层交换机配置VLAN的实例  Cisco的VLAN实现通常是以端口为中心的。与节点相连的端口将确定它所驻留的VLAN。将端口分配给VLAN的方式有两种,分别是静态的和动态的.形成静态VLAN的过程是将端口强制...
    CISCO三层交换机+二层交换机配置VLAN的实例
             Cisco的VLAN实现通常是以端口为中心的。与节点相连的端口将确定它所驻留的VLAN。将端口分配给VLAN的方式有两种,分别是静态的和动态的.形成静态VLAN的过程是将端口强制性地分配给VLAN的过程。即我们先在VTP (VLAN Trunking Protocol)Server上建立VLAN,然后将每个端口分配给相应的VLAN的过程。这是我们创建VLAN最常用的方法。 
      
      动态VLAN形成很简单,由端口决定自己属于哪个VLAN。即
    我们先建立一个VMPS(VLAN Membership Policy Server)VLAN管理策略服务器,里面包含一个文本文件,文件中存有与VLAN映射的MAC地址表。交换机根据这个映射表决定将端口分配给何种VLAN。这种方法有很大的优势,但是创建数据库是一项非常艰苦而且非常繁琐的工作。 
      
      下面以实例说明如何在一个典型的快速以太局域网中实现VLAN。所谓典型的局域网就是指由一台具备三层交换功能的核心交换机接几台分支交换机(不一定具备三层交换能力)。我们假设核心交换机名称为:COM;分支交换机分别为:PAR1、PAR2、PAR3……,分别通过Port1的光线模块与核心交换机相连;并且假设VLAN名称分别为COUNTER、MARKET、MANAGING……。 
      
      1、设置VTP DOMAIN   
      称为管理域。交换VTP更新信息的所有交换机必须配置为相同的管理域。如果所有的交换机都以中继线相连,那么只要在核心交换机上设置一个管理域,网络上所有的交换机都加入该域,这样管理域里所有的交换机就能够了解彼此的VLAN列表。 
      
      COM#vlan database 进入VLAN配置模式 
      
      COM(vlan)#vtp domain COM 设置VTP管理域名称COM 
      
      COM(vlan)#vtp server 设置交换机为服务器模式 
      
      PAR1#vlan database 进入VLAN配置模式 
      
      PAR1(vlan)#vtp domain COM 设置VTP管理域名称COM 
      
      PAR1(vlan)#vtp Client 设置交换机为客户端模式 
      
      PAR2#vlan database 进入VLAN配置模式

            PAR2(vlan)#vtp domain COM 设置VTP管理域名称COM 
      
      PAR2(vlan)#vtp Client 设置交换机为客户端模式 
      
      PAR3#vlan database 进入VLAN配置模式 
      
      PAR3(vlan)#vtp domain COM 设置VTP管理域名称COM 
      
      PAR3(vlan)#vtp Client 设置交换机为客户端模式 
      
      注意:这里设置交换机为Server模式是指允许在本交换机上创建、修改、删除VLAN及其他一些对整个VTP域的配置参数,同步本VTP域中其他交换机传递来的最新的VLAN信息;Client模式是指本交换机不能创建、删除、修改VLAN配置,也不能在NVRAM中存储VLAN配置,但可以同步由本VTP域中其他交换机传递来的VLAN信息。 
      
      2、配置中继 
      
      为了保证管理域能够覆盖所有的分支交换机,必须配置中继。Cisco交换机能够支持任何介质作为中继线,为了实现中继可使用其特有的ISL标签。ISL(Inter-Switch Link)是一个在交换机之间、交换机与路由器之间及交换机与服务器之间传递多个VLAN信息及VLAN数据流的协议,通过在交换机直接相连的端口配置ISL封装,即可跨越交换机进行整个网络的VLAN分配和进行配置。 
      
      在核心交换机端配置如下: 
      
      COM(config)#interface gigabitEthernet 2/1 
      
      COM(config-if)#switchport 
      
      COM(config-if)#switchport trunk encapsulation isl 
      
      COM(config-if)#switchport mode trunk 
      
      COM(config)#interface gigabitEthernet 2/2 
      
      COM(config-if)#switchport 
      
      COM(config-if)#switchport trunk encapsulation isl 
      
      COM(config-if)#switchport mode trunk 
      
      COM(config)#interface gigabitEthernet 2/3 
      
      COM(config-if)#switchport 
      
      COM(config-if)#switchport trunk encapsulation isl 
      
      COM(config-if)#switchport mode trunk 
      
      在分支交换机端配置如下: 
      
      PAR1(config)#interface gigabitEthernet 0/1 
      
      PAR1(config-if)#switchport mode trunk 
      
      PAR2(config)#interface gigabitEthernet 0/1 
      
      PAR2(config-if)#switchport mode trunk 
      
      PAR3(config)#interface gigabitEthernet 0/1 
      
      PAR3(config-if)#switchport mode trunk 
      
      …… 
      
      此时,管理域算是设置完毕了。 
      
      3、创建VLAN 
      
      一旦建立了管理域,就可以创建VLAN了。 
      
      COM(vlan)#Vlan 10 name COUNTER 创建了一个编号为10名字为COUNTER的 VLAN 
      
      COM(vlan)#Vlan 11 name MARKET 创建了一个编号为11名字为MARKET的 VLAN 
      
      COM(vlan)#Vlan 12 name MANAGING 创建了一个编号为12名字为MANAGING的 VLAN 
      
      …… 
      
      注意,这里的VLAN是在核心交换机上建立的,其实,只要是在管理域中的任何一台VTP属性为Server的交换机上建立VLAN,它就会通过VTP通告整个管理域中的所有的交换机。但是如果要将交换机的端口划入某个VLAN,就必须在该端口所属的交换机上进行设置。 
      
      4、将交换机端口划入VLAN 
      
      例如,要将PAR1、PAR2、PAR3……分支交换机的端口1划入COUNTER VLAN,端口2划入MARKET VLAN,端口3划入MANAGING VLAN…… 
      
      PAR1(config)#interface fastEthernet 0/1 配置端口1 
      
      PAR1(config-if)#switchport access vlan 10 归属COUNTER VLAN 
      
      PAR1(config)#interface fastEthernet 0/2 配置端口2 
      
      PAR1(config-if)#switchport access vlan 11 归属MARKET VLAN 
      
      PAR1(config)#interface fastEthernet 0/3 配置端口3 
      
      PAR1(config-if)#switchport access vlan 12 归属MANAGING VLAN 
      
      PAR2(config)#interface fastEthernet 0/1 配置端口1 
      
      PAR2(config-if)#switchport access vlan 10 归属COUNTER VLAN 
      
      PAR2(config)#interface fastEthernet 0/2 配置端口2 
      
      PAR2(config-if)#switchport access vlan 11 归属MARKET VLAN 
      
      PAR2(config)#interface fastEthernet 0/3 配置端口3 
      
      PAR2(config-if)#switchport access vlan 12 归属MANAGING VLAN 
      
      PAR3(config)#interface fastEthernet 0/1 配置端口1
            PAR3(config-if)#switchport access vlan 10 归属COUNTER VLAN 
      
      PAR3(config)#interface fastEthernet 0/2 配置端口2 
      
      PAR3(config-if)#switchport access vlan 11 归属MARKET VLAN 
      
      PAR3(config)#interface fastEthernet 0/3 配置端口3 
      
      PAR3(config-if)#switchport access vlan 12 归属MANAGING VLAN 
      
      …… 
      
      5、配置三层交换 
      
      到这里,VLAN已经基本划分完毕。但是,VLAN间如何实现三层(网络层)交换呢?这时就要给各VLAN分配网络(IP)地址了。给VLAN分配IP地址分两种情况,其一,给VLAN所有的节点分配静态IP地址;其二,给VLAN所有的节点分配动态IP地址。下面就这两种情况分别介绍。 
      
      我们假设给VLAN COUNTER分配的接口Ip地址为172.16.58.1/24,网络地址为:172.16.58.0,VLAN 
      
      MARKET分配的接口Ip地址为172.16.59.1/24,网络地址为172.16.59.0,VLAN 
      
      MANAGING分配的接口Ip地址为172.16.60.1/24,网络地址为172.16.60.0……。如果动态分配IP地址,则设网络上的DHCP服务器IP地址为172.16.1.11。 
      
      (1)给VLAN所有的节点分配静态IP地址 
      
      首先在核心交换机上分别设置各VLAN的接口IP地址,如下所示: 
      
      COM(config)#interface vlan 10 
      
      COM(config-if)#ip address 172.16.58.1 255.255.255.0 VLAN10接口IP 
      
      COM(config)#interface vlan 11 
      
      COM(config-if)#ip address 172.16.59.1 255.255.255.0 VLAN11接口IP 
      
      COM(config)#interface vlan 12 
      
      COM(config-if)#ip address 172.16.60.1 255.255.255.0 VLAN12接口IP 
      
      …… 
      
      再在各接入VLAN的计算机上设置与所属VLAN的网络地址一致的IP地址,并且把默认网关设置为该VLAN的接口地址。这样,所有的VLAN也可以互访了。 
      
      (2)给VLAN所有的节点分配动态IP地址 
      
      首先在核心交换机上分别设置各VLAN的接口IP地址和DHCP服务器的IP地址,如下所示: 
      
      COM(config)#interface vlan 10 
      
      COM(config-if)#ip address 172.16.58.1 255.255.255.0 VLAN10接口IP 
      
      COM(config-if)#ip helper-address 172.16.1.11 DHCP Server IP 
      
      COM(config)#interface vlan 11 
      
      COM(config-if)#ip address 172.16.59.1 255.255.255.0 VLAN11接口IP 
      
      COM(config-if)#ip helper-address 172.16.1.11 DHCP Server IP 
      
      COM(config)#interface vlan 12 
      
      COM(config-if)#ip address 172.16.60.1 255.255.255.0 VLAN12接口IP 
      
      COM(config-if)#ip helper-address 172.16.1.11 DHCP Server IP 
      
      …… 
      
      再在DHCP服务器上设置网络地址分别为172.16.58.0,172.16.59.0,172.16.60.0的作用域,并将这些作用域的“路由器”选项设置为对应VLAN的接口IP地址。这样,可以保证所有的VLAN也可以互访了。 
      
      最后在各接入VLAN的计算机进行网络设置,将IP地址选项设置为自动获得IP地址即可。
    展开全文
  • Cisco的VLAN实现通常是以端口为中心的。与节点相连的端口将确定它所驻留的VLAN。将端口分配给VLAN的方式有两种,分别是静态的和动态的. 形成静态VLAN的过程是将端口强制性地分配给VLAN的过程。即我们先在VTP (VLAN ...

     Cisco的VLAN实现通常是以端口为中心的。与节点相连的端口将确定它所驻留的VLAN。将端口分配给VLAN的方式有两种,分别是静态的和动态的. 形成静态VLAN的过程是将端口强制性地分配给VLAN的过程。即我们先在VTP (VLAN Trunking Protocol)Server上建立VLAN,然后将每个端口分配给相应的VLAN的过程。这是我们创建VLAN最常用的方法。
          动态VLAN形成很简单,由端口决定自己属于哪个VLAN。即我们先建立一个VMPS(VLAN Membership Policy Server)VLAN管理策略
    服务器,里面包含一个文本文件,文件中存有与VLAN映射的MAC地址表。交换机根据这个映射表决定将端口分配给何种 VLAN。这种方法有很大的优势,但是创建数据库是一项非常艰苦而且非常繁琐的工作。
          下面以实例说明如何在一个典型的快速以太局域网中实现VLAN。所谓典型的局域网就是指由一台具备三层
    交换功能的核心交换机接几台分支交换机(不一定具备三层交换能力)。我们假设核心交换机名称为:COM;分支交换机分别为:PAR1、PAR2、PAR3……,分别通过Port1的光线模块与核心交换机相连;并且假设VLAN名称分别为 COUNTER、MARKET、MANAGING……。
          1、设置VTP DOMAIN
          称为管理域。交换VTP更新信息的所有交 换机必须配置为相同的管理域。如果所有的交换机都以中继线相连,那么只要在核心交换机上设置一个管理域,网络上所有的交换机都加入该域,这样管理域里所有的交换机就能够了解彼此的VLAN列表。
        COM#vlan database 进入VLAN配置模式
        COM(vlan)#vtp domain COM 设置VTP管理域名称COM
        COM(vlan)#vtp server 设置交换机为
    服务器模式
        PAR1#vlan database 进入VLAN配置模式
        PAR1(vlan)#vtp domain COM 设置VTP管理域名称COM
        PAR1(vlan)#vtp Client 设置交换机为客户端模式
        PAR2#vlan database 进入VLAN配置模式
        PAR2(vlan)#vtp domain COM 设置VTP管理域名称COM
        PAR2(vlan)#vtp Client 设置交换机为客户端模式
        PAR3#vlan database 进入VLAN配置模式
        PAR3(vlan)#vtp domain COM 设置VTP管理域名称COM
        PAR3(vlan)#vtp Client 设置交换机为客户端模式
          注意:这里设置交换机为Server模式是指允许在本交换机上创建、修改、删除VLAN及其他一些对整个VTP域的配置参数,同步本VTP域中其他交换机传递来的最新的VLAN信息;Client模式是指本交换机不能创建、删除、修改VLAN配置,也不能在NVRAM中
    存储VLAN配置,但可以同步由本VTP域中其他交换机传递来的VLAN信息。

    2、配置中继
          为了保证管理域能够覆盖所有的分支交换机,必须配置中继。
    Cisco交换机能够支持任何介质作为中继线,为了实现中继可使用其特有的ISL标签。 ISL(Inter-Switch link)是一个在交换机之间、交换机与路由器之间及交换机与服务器之间传递多个VLAN信息及VLAN数据流的协议,通过在交换机直接相连的端口配置 ISL封装,即可跨越交换机进行整个网络的VLAN分配和进行配置。
        在核心交换机端配置如下:
        COM(config)#interface gigabitEthernet 2/1
        COM(config-if)#switchport
        COM(config-if)#switchport trunk encapsulation isl
        COM(config-if)#switchport mode trunk
        COM(config)#interface gigabitEthernet 2/2
        COM(config-if)#switchport
        COM(config-if)#switchport trunk encapsulation isl
        COM(config-if)#switchport mode trunk
        COM(config)#interface gigabitEthernet 2/3
        COM(config-if)#switchport
        COM(config-if)#switchport trunk encapsulation isl
        COM(config-if)#switchport mode trunk
        在分支交换机端配置如下:
        PAR1(config)#interface gigabitEthernet 0/1
        PAR1(config-if)#switchport mode trunk
        PAR2(config)#interface gigabitEthernet 0/1
        PAR2(config-if)#switchport mode trunk
        PAR3(config)#interface gigabitEthernet 0/1
        PAR3(config-if)#switchport mode trunk
        ……
        此时,管理域算是设置完毕了。
        3、创建VLAN
          一旦建立了管理域,就可以创建VLAN了。
          COM(vlan)#Vlan 10 name COUNTER 创建了一个编号为10名字为COUNTER的 VLAN
         COM(vlan)#Vlan 11 name MARKET 创建了一个编号为11名字为MARKET的 VLAN
         COM(vlan)#Vlan 12 name MANAGING 创建了一个编号为12名字为MANAGING的 VLAN
        ……
          注意,这里的VLAN是在核心交换机上建立的,其实,只要是在管理域中的任何一台VTP属性为Server的交换机上建立VLAN,它就会通过VTP通告整个管理域中的所有的交换机。但是如果要将交换机的端口划入某个VLAN,就必须在该端口所属的交换机上进行设置。
          4、将交换机端口划入VLAN
          例如,要将PAR1、PAR2、PAR3……分支交换机的端口1划入COUNTER VLAN,端口2划入MARKET VLAN,端口3划入MANAGING VLAN……
        PAR1(config)#interface fastEthernet 0/1 配置端口1
        PAR1(config-if)#switchport access vlan 10 归属COUNTER VLAN
        PAR1(config)#interface fastEthernet 0/2 配置端口2PAR1(config-if)#switchport access vlan 11 归属MARKET VLAN
        PAR1(config)#interface fastEthernet 0/3 配置端口3
        PAR1(config-if)#switchport access vlan 12 归属MANAGING VLAN
        PAR2(config)#interface fastEthernet 0/1 配置端口1
        PAR2(config-if)#switchport access vlan 10 归属COUNTER VLAN
        PAR2(config)#interface fastEthernet 0/2 配置端口2
        PAR2(config-if)#switchport access vlan 11 归属MARKET VLAN
        PAR2(config)#interface fastEthernet 0/3 配置端口3
        PAR2(config-if)#switchport access vlan 12 归属MANAGING VLAN
        PAR3(config)#interface fastEthernet 0/1 配置端口1
        PAR3(config-if)#switchport access vlan 10 归属COUNTER VLAN
        PAR3(config)#interface fastEthernet 0/2 配置端口2
        PAR3(config-if)#switchport access vlan 11 归属MARKET VLAN
        PAR3(config)#interface fastEthernet 0/3 配置端口3
        PAR3(config-if)#switchport access vlan 12 归属MANAGING VLAN

    5、配置三层交换
          到这里,VLAN已经基本划分完毕。但是,VLAN间如何实现三层(网络层)交换呢?这时就要给各VLAN分配网络(IP)地址了。给VLAN分配 IP地址分两种情况,其一,给VLAN所有的节点分配静态IP地址;其二,给VLAN所有的节点分配动态IP地址。下面就这两种情况分别介绍。
          我们假设给VLAN COUNTER分配的接口Ip地址为172.16.58.1/24,网络地址为:172.16.58.0,VLAN
          MARKET分配的接口Ip地址为172.16.59.1/24,网络地址为172.16.59.0,VLAN
          MANAGING分配的接口Ip地址为172.16.60.1/24,网络地址为172.16.60.0……。如果动态分配IP地址,则设网络上的 DHCP服务器IP地址为172.16.1.11。
          (1)给VLAN所有的节点分配静态IP地址
        首先在核心交换机上分别设置各 VLAN的接口IP地址,如下所示:
        COM(config)#interface vlan 10
        COM(config-if)#ip address 172.16.58.1 255.255.255.0 VLAN10接口IP
        COM(config)#interface vlan 11
        COM(config-if)#ip address 172.16.59.1 255.255.255.0 VLAN11接口IP
        COM(config)#interface vlan 12
        COM(config-if)#ip address 172.16.60.1 255.255.255.0 VLAN12接口IP
        ……
          再在各接入VLAN的计算机上设置与所属VLAN的网络地址一致的IP地址,并且把默认网关设置为该VLAN的接口地址。这样,所有的VLAN也可以互访了。
        (2)给VLAN所有的节点分配动态IP地址
          首先在核心交换机上分别设置各VLAN的接口IP地址和DHCP服务器的IP地址,如下所示:
        COM(config)#interface vlan 10
        COM(config-if)#ip address 172.16.58.1 255.255.255.0 VLAN10接口IP
        COM(config-if)#ip helper-address 172.16.1.11 DHCP Server IP
        COM(config)#interface vlan 11
        COM(config-if)#ip address 172.16.59.1 255.255.255.0 VLAN11接口IP
        `
        COM(config-if)#ip helper-address 172.16.1.11 DHCP Server IP
        COM(config)#interface vlan 12
        COM(config-if)#ip address 172.16.60.1 255.255.255.0 VLAN12接口IP
        COM(config-if)#ip helper-address 172.16.1.11 DHCP Server IP
        ……
          再在DHCP服务器上设置网络地址分别为172.16.58.0,172.16.59.0,172.16.60.0的作用域,并将这些作用域的“路由器”选项设置为对应VLAN的接口IP地址。这样,可以保证所有的VLAN也可以互访了。
          最后在各接入VLAN的计算机进行网络设 置,将IP地址选项设置为自动获得IP地址即可。

    转载于:https://blog.51cto.com/taiguoqing/740652

    展开全文
  • 1、在三层交换机上增加vlan,配置命令如下: 登录交换机设备,通过验证之后。 config t vlan 20 name meetingromm end config t interface Vlan20 description server ip address 192.168.252.1 255.255.255...

    1、在三层交换机上增加vlan,配置命令如下:

    登录交换机设备,通过验证之后。

    config t
    vlan 20
    name meetingromm
    end

    config t
    interface Vlan20
    description server
    ip address 192.168.252.1 255.255.255.0
    no shutdown
    end
    copy run start

    2、在接入层交换机端口上添加vlan;
    首先需要明确需要将交换机的哪些端口添加到那个vlan上,本示例中是将c2960-18上的21、22、23、24端口划分到vlan 20。
    然后登录交换机设备(192.168.253.18),通过验证之后。
    config t
    interface range Fa0/21 - 24
    description meetingroom-user
    switchport access vlan 20
    swichport mode access
    no shutdown
    end
    copy run start

    注意:将交换机单个的端口添加到vlan时,应使用如下的命令(加命令解释)。
    interface Fa0/21  ----进入到接口模式中
    description meetingroom-user  -----添加接口描述,此命令不是必须的
    switchport access vlan 20  -----将此端口加入到 vlan 20
    swichport mode access   ----将接口配置为access模式
    no shutdown     -----激活端口
    end   -------退回到用户模式
    copy run start  ------将配置保存

     删除vlan:

     config#no vlan 100(vlan的ID号)

    config#do wr

     

     

    3、cisco 3560配置保存:

    在特权模式下:FB-C3560-1#copy running-config tftp:
    Address or name of remote host []? 192.168.100.237
    Destination filename [fb-c3560-1-confg]? fb-c3560-1-config      
    !!
    4773 bytes copied in 1.233 secs (3871 bytes/sec)

    cisco3560已经分配DHCP:

             ip dhcp pool vlan10
             network 192.168.100.0 255.255.255.0
              dns-server 202.96.134.133 202.96.128.86
              default-router 192.168.100.1  

    4、 现在要将这段DHCP池的部分IP去掉,如去掉192.168.100.1至30-在全局模式下:ip dhcp excluded-address 192.168.100.1 192.168.100.30

                如果去掉某几个IP:ip dhcp excluded-address 192.168.100.72
    ip dhcp excluded-address 192.168.100.172
    ip dhcp excluded-address 192.168.100.34
    ip dhcp excluded-address 192.168.100.157
    ip dhcp excluded-address 192.168.100.226
    ip dhcp excluded-address 192.168.100.142
    ip dhcp excluded-address 192.168.100.201

                全局模式下保存:do wr  。或者退出到特权模式下:wr  

    5、通过MAC地址查看是cisco的某个端口,并且关闭该端口:           

     #show arp
    #show mac-address-table | include a00b.bab1.555f
    #show cdp neighbors 查看周边CISCO设备的状态
    #show mac address-table | inclu 848f.69b5.56ab

    查看第二个端口的状态:
    #show interfaces fastEthernet 0/2


    进入2960的第14口:
    FB-C2960-6(config)#interface fastEthernet0/14   #进入第14口

    FB-C2960-6(config)#show interfaces fastEthernet0/14   
    FB-C2960-6(config)#interface fastEthernet 0/14       #进入第14口 
    FB-C2960-6(config-if)#                       
    FB-C2960-6(config-if)#shutdown                     #关闭端口
    FB-C2960-6(config-if)#do wr
    FB-C2960-6(config-if)#no shutdown                      #激活端口
    FB-C2960-6(config-if)#do wr

     5、

    show ip interface brief

    show interfaces trunk

     

    转载于:https://blog.51cto.com/2526575/716327

    展开全文
  • 本人收藏的二层交换机和三层交换机中Vlan配置
  • 二层交换机VLAN配置实验

    千次阅读 2019-05-13 21:32:34
    二层交换机VLAN配置实验 如图所示:交换机SW1的端口fa0/1 和端口fa0/2属于vlan 10的access 端口;fa0/1连接PC A,fa0/2连接PC B。交换机SW1的端口fa0/3和端口fa0/4属于vlan 20的access 端口;fa0/3连接PC D,fa0/...

    二层交换机的VLAN配置实验

    在这里插入图片描述
    如图所示:交换机SW1的端口fa0/1 和端口fa0/2属于vlan 10的access 端口;fa0/1连接PC A,fa0/2连接PC B。交换机SW1的端口fa0/3和端口fa0/4属于vlan 20的access 端口;fa0/3连接PC D,fa0/4连接PC D。
    PC A的IP地址为:1.1.1.1
    PC B的IP地址为:1.1.1.2
    PC C的IP地址为:1.1.1.3
    PC D的IP地址为:1.1.1.4

    配置过程

    switch> enable
    switch# config
    switch(config)# hostname sw1
    (2)创建vlan 10和vlan 20
    sw1(config)# vlan 10
    sw1(config-vlan)# exit
    sw1(config)# vlan 20
    sw1(config-vlan)# exit
    (3)设置接入端口
    sw1(config)# intereface fa0/1
    sw1(config-if)# switchport mode access
    sw1(config-if)# switchport access valn 10
    sw1(config-if)# exit
    sw1(config)# intereface fa0/2
    sw1(config-if)# switchport mode access
    sw1(config-if)# switchport access valn 10
    sw1(config-if)# exit
    sw1(config)# intereface fa0/3
    sw1(config-if)# switchport mode access
    sw1(config-if)# switchport access valn 20
    sw1(config-if)# exit
    sw1(config)# intereface fa0/4
    sw1(config-if)# switchport mode access
    sw1(config-if)# switchport access valn 20
    sw1(config-if)# exit
    

    验证:
    在这里插入图片描述


    展开全文
  • 1、二层交换机VLAN配置 要求:P1与P3之间可以通信,与P2,P4不通;P2与P4之间可以通信,与P1,P3不通。 1.修改交换机名称; 2.创建VLAN2和VLAN3; 3.将PC1和PC3加入VLAN2,PC2和PC4加入VLAN3; 4....
  • 【网络】三层交换机配置 VLAN

    千次阅读 2020-06-21 15:48:36
    三层交换机 = 二层交换机 + 三层路由器 从我自己 YY 的图片中可以看出,三层交换机 不是在交换机内部又添加一个 路由模块,而是将 路由模块 和 交换模块 放在同一个 盒盒 内。就像 斗罗大陆 中 二位一体融合技 ,...
  • 二层、三层交换机配置VLAN划分教程
  • 二层交换机vlan单臂路由的配置

    千次阅读 2019-11-26 09:46:01
    3、熟练掌握二层交换机vlan单臂路由实验配置过程。 二、实验内容 1、绘制拓扑图,根据拓扑图进行试验: 2、配置路由器和二层交换机,并最终验证网络的连通性。 三、实验过程 1、实验任务说明 1、配置二层vlan...
  • 模拟实验三层交换机与二层交换机级联,二层交换机下挂接2个vlan 分别是vlan2,vlan3,vlan2,vlan3下各接一台电脑,电脑ip信息如下:PC1 VLAN 2:10.86.2.10255.255.255.010.86.2.1pc2 vlan 310.86.3.10255.255.255....
  • eNSP交换机配置VLAN

    万次阅读 多人点赞 2019-05-13 22:42:35
    eNSP交换机配置VLAN 一、VLAN配置过程。 1. 搭建拓扑结构。 运行eNSP>新建拓扑>搭建如下图的拓扑结构>启动设备 2. 测试主机间连通性。 2.1 四台主机基础配置如下: PC1: IP地址:192.168.2.2 子网...
  • 传统交换在 OSI 模型的二层运行,其中根据目标 MAC 地址将数据包发送到特定交换机端口。路由在三层上运行,其中根据目标 IP 地址将数据包发送到特定的下一跳 IP 地址。相同二层网络中的设备不需要路由即可到达本地...
  • 1 ,实验名称:二层交换机不同VLAN实现互通 (华为)2,实验环境:(1)PC1 PC2(2)二层交换机两台(3)三层交换机一台(路由功能)3,实验拓扑: 2 配置步骤:(1)配置PC1:IP :192.168.10.1子网掩码:255.255.255.0...
  • 公司具有三层二层交换机,三层下挂载二层,有些二层也连接二层。 其中A厂房原有网络是131VLAN ,现根据需要,变更为132VLAN 。A厂房交换机已经配置131,132VLAN. IP地址设置为自动获取IP。 终端电脑却无法获取IP。 ...
  • 路由器配置VLAN,不能将物理端口划分到VLAN中,而要通过将虚拟子接口划分到VLAN中并且为其配置封装协议 dot1q。 详细解说: 路由器提供VLAN间路由只能做单臂路由,也就是设置子接口和封装协议。 第一步:...
  • 使用二层交换机进行VLAN网络划分

    千次阅读 2017-11-05 10:58:19
    (1)根据组网图,配置IP: PC1:192.168.0.1/24 PC2:192.168.0.2/24 PC3:192.168.0.3/24 PC4:192.168.0.4/24 结果: PC1 ping PC2 reply PC1 ping PC3 reply PC1 ping PC4 reply   (2)根据组网图,...
  • ##实验一:三层交换机和VLANIF配置# 实验环境 实验思路 1.规划并配置IP 创建VLAN 配置VLANIF接口 向VLAN中加入对应终端 动态配置 检查连通性 具体实施 规划并配置IP PC1: PC2: PC3: PC4: ...
  • 【效果图】 【注意】  !...交换机1: 配置两台主机 Switch>en Switch#conf Switch(config)#vlan 10 // 创建 vlan 10 Switch(config-vlan)#vlan 20 // 创建 vlan 20 Switch(config-v
  • 、掌握三层交换机基本配置方法; 三、 掌握三层交换机VLAN路由的配置方法; 四、通过三层交换机实现VLAN见相互通信; 技术原理: 三层交换机具备网络层的功能,实现VLAN相互访问的原理是:利用三层交换机的...
  •  所谓典型局域网就是指由一台具备三交换功能的核心交换机接几台分支交换机(不一定具备三交换能力)。我们假设核心交换机名称为:COM;分支交换机分别为:PAR1、PAR2、PAR3,分别通过Port 1的光线模块与核心...
  • 曾有博友问,“如何配置层交换机创建VLAN ”这个问题,我参考了其他书籍和网络上面的一些资料简单的介绍下。 以下的介绍都是基于Cisco交换机的VLAN。Cisco的VLAN实现通常是以端口为中心的,与节点相连的端口将...
  • 交换机VLAN配置VLAN原理VLAN配置实验内容实验拓扑实验步骤 VLAN原理 VLAN(Virtual Local Area Network,虚拟局域网),VLAN是一种比较新的技术,工作在OSI参考模型的第2和第3,一个VLAN就是一个广播域,VLAN...
  • 1.三层交换机创建vlan,开启svi接口 2、交换机做vlan划分,pc0,pc1,pc2分别属于vlan2,vlan3,vlan4 …在接口f0/4做trunk口 3、将pc配置IP ...二层交换机配置: 三层交换机配置: 5、最终效果: ...
  • 第一章—— 利用三层交换机实现VLAN之间的路由配置实例 作者:何嘉愉 华为网络设备的配置与管理教学系列文章: 第一章 利用三层交换机实现VLAN之间的路由配置实例 第章 锐捷AP(AP520,AP720,AP3320)的基本配置...
  • 二层交换机技术应用VLAN配置

    千次阅读 2019-12-04 11:26:27
    对于广播通信,交换机需要配置VLAN 虚拟局域网VLAN 采用虚拟局域网,即一个VLAN就是一个广播域。在一个VLAN中所有的机器都能够接收到广播,其他的VLAN则不能够接受。就像路由器的一个端口划分一个广播域一样 VLAN...
  • 实验层交换机基本配置VLAN通信;一三层交换机基本配置;实验内容 1按照拓扑进行网络连接 2配置层交换机 3测试;一三层交换机基本配置;一三层交换机基本配置;一三层交换机基本配置;一三层交换机基本配置 三层...
  • 【实验名称】利用三层交换机实现VLAN间路由【实验目的】掌握如何在三层...【实验设备】三层交换机一台二层交换机一台【实验步骤】给三层交换机和二层交换机划分VLAN添加端口并设置trunk在三层交换机上配置SVI端口...
  • 实验二十七、使用多层交换机实现二层交换机 VLAN 之间的路由 一、 实验目的 1、理解多层交换机的路由原理 2、 了解多层交换机在实际网络中的常用配置 3、 回顾二层交换机 VLAN 的划分方法 4、进一步理解 802.1Q...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 22,455
精华内容 8,982
关键字:

二层交换机配置vlan