精华内容
下载资源
问答
  • 交换机划分VLAN

    2016-12-31 16:44:05
    交换机划分VLAN配置 在交换机1上 在交换机2上 在pc1上测试 利用三层交换机实现VLAN间路由 在二层交换机上 在三层交换机上 在pc3上进行测试 ping 192.168.1.2 ping 192.168....

    交换机划分VLAN配置

    这里写图片描述
    这里写图片描述
    这里写图片描述
    这里写图片描述
    这里写图片描述
    在交换机1上
    这里写图片描述
    这里写图片描述
    在交换机2上
    这里写图片描述
    这里写图片描述
    在pc1上测试
    这里写图片描述

    利用三层交换机实现VLAN间路由

    这里写图片描述
    这里写图片描述
    这里写图片描述
    在二层交换机上
    这里写图片描述
    这里写图片描述
    在三层交换机上
    这里写图片描述
    这里写图片描述
    这里写图片描述
    在pc3上进行测试
    ping 192.168.1.2
    ping 192.168.2.2 通

    快速生成树配置

    这里写图片描述
    这里写图片描述
    这里写图片描述
    在s1上:
    en
    show spanning-tree
    configure terminal
    hostname S1
    switchport access vlan 10
    exit
    int range fa 0/1 - 2
    switchport mode trunk
    exit
    spanning-tree mode rapid-pvst
    end
    在S2上
    en
    configure terminal
    hostname S2
    int fa 0/10
    switchport access vlan 10
    exit
    int range fa 0/1 - 2
    switchport mode trunk
    exit
    spanning -tree mode rapid-pvst
    end
    show spanning-tree
    在pc1上测试
    ping -t 192.168.1.3 通
    在S2上:将主链路宕掉
    configure terminal
    int fa 0/1
    shutdown
    冗余链路马上起作用

    展开全文
  • 交换机划分vlan

    2018-06-08 00:04:05
    VLAN是一种将局域网设备从逻辑上划分(注意,不是从物理上划分)成一个个网段,从而实现虚拟工作组的新兴数据交换技术。这一新兴技术主要应用于交换机和路由器中,但主流应用还是在交换机之中
  • 前面一篇已经和大家分享了交换机为什么要划分VLAN了,总的来说VLAN最大的好处就是可以隔离冲突域和广播域,试想,如果一个局域网内有上百台主机,如果一旦产生广播风暴,那么这个网络就会彻底瘫痪。可以通过VLAN划分...
    前面一篇已经和大家分享了交换机为什么要划分VLAN了,总的来说VLAN最大的好处就是可以隔离冲突域和广播域,试想,如果一个局域网内有上百台主机,如果一旦产生广播风暴,那么这个网络就会彻底瘫痪。

    6afdbe4b2b1d416896a2afff8a5a7377.png

    可以通过VLAN划分广播域,这样使得广播被限制在每一个VLAN里面,而且不会跨VLAN传播。不同的VLAN之间的成员在没有三层路由的前提下是不能互访的,这也是一种安全考虑。另外一个原因就是网络管理更加方便一些,就是管理灵活,当一个用户需要切换到另一个网络时,只需要更改交换机的VLAN划分即可,而不用换端口和连线。举个例子:假如公司有2个办公区,每个区都只有几个人,但是这几个人属于不同部门,由于每个二层交换机只能提供一个网段,所以需要划分不同网段来实现,公司有几个部门就需要提供几个交换机,但是如果通过VLAN来实现,那就只需要一台交换机。这样可以充分节约成本。另一方面,如果现在在其中一个办公点的某员工需要调到另一个部门,而这个部门只在另一个办公点才有,那么,这个时候无需更换位置,只需要将他所在点位的交换机端口VLAN划到要去的点的VLAN,这样就会方便很多。 VLAN配置我们来详细举个例子说明下为了让大家更加清楚,每行代码都有解释。(1)创建vlan: //用户视图,也就是在Quidway模式下运行命令。system-view //进入配置视图[Quidway] vlan 10 //创建vlan 10,并进入vlan10配置视图,如果vlan10存在就直接进入vlan10配置视图[Quidway-vlan10] quit //回到配置视图[Quidway] vlan 100 //创建vlan 100,并进入vlan100配置视图,如果vlan10存在就直接进入vlan100配置视图[Quidway-vlan100] quit //回到配置视图(2)将端口加入到vlan中:[Quidway] interface GigabitEthernet2/0/1 (10G光口)[Quidway- GigabitEthernet2/0/1] port link-type access //定义端口传输模式[Quidway- GigabitEthernet2/0/1] port default vlan 100 //将端口加入vlan100[Quidway- GigabitEthernet2/0/1] quit 回到配置视图[Quidway] interface GigabitEthernet1/0/0 //进入1号插槽上的第一个千兆网口配置视图中。0代表1号口[Quidway- GigabitEthernet1/0/0] port link-type access //定义端口传输模式[Quidway- GigabitEthernet2/0/1] port default vlan 10 //将这个端口加入到vlan10中[Quidway- GigabitEthernet2/0/1] quit(3)将多个端口加入到VLAN中system-view[Quidway]vlan 10[Quidway-vlan10]port GigabitEthernet 1/0/0 to 1/0/29 //将0到29号口加入到vlan10中[Quidway-vlan10]quit华为下的这个命令自己现在不知道,找了下答案也没有结果。(4)交换机配置IP地址[Quidway] interface Vlanif100 // 进入vlan100接口视图与vlan 100命令进入的地方不同[Quidway-Vlanif100] ip address 119.167.200.90 255.255.255.252 // 定义vlan100管理IP三层 交换网关路由[Quidway-Vlanif100] quit 返回视图[Quidway] interface Vlanif10 // 进入vlan10接口视图与vlan 10命令进入的地方不同[Quidway-Vlanif10] ip address 119.167.206.129 255.255.255.128 // 定义vlan10管理IP三层交换网关路由[Quidway-Vlanif10] quit配置默认网关:[Quidway]ip route-static 0.0.0.0 0.0.0.0 119.167.200.89 //配置默认网关。(5)交换机保存设置和重置命令save //保存配置信息reset saved-configuration /重置交换机的配置reboot //重新启动交换机(6)交换机常用的显示命令用户视图模式下:display current-configuration //显示现在交换机正在运行的配置明细display device //显示S9303各设备状态display interface ?//显示个端口状态,用?可以查看后边跟的选项display version //查看交换机固件版本信息display vlan ?// 查看vlan的配置信息(7)恢复交换机出厂设置reset saved-configuration /重置交换机的配置必要补充:以太网端口有三种工作模式:Access、Multi和Trunk,端口工作在Access模式下只能属于1个VLAN,一般用于接用户计算机的端口;端口工作在Trunk模式下可以属于多个VLAN,可以接收和发送多个VLAN的报文,一般用于交换机之间连接的端口;端口工作在Multi模式下可以属于多个VLAN,可以接收和发送多个VLAN的报文,可以用于交换机之间连接,也可以用于接用户的计算机。Multi端口和Trunk端口的不同之处在于Multi端口可以允许多个VLAN的报文不打标签,而Trunk端口只允许缺省VLAN的报文不打标签。

    ▼▼▼

    更多原创弱电知识,请关注:第一监控

    299ac0b38e0b3dfda640d299d84e9559.png

    展开全文
  • 西门子交换机划分VLAN

    2013-05-21 19:47:21
    描述西门子交换机划分VLAN,配置说明书
  • 创建VLAN并将连接用户的接口加入VLAN,实现不同业务用户之间的二层流量隔离。...配置介绍:SwitchA的配置文件#sysname SwitchA //交换机命名#vlan batch 2 to 3 //批量创建VLAN 2和VLAN 3#interface Giga...
    1. 创建VLAN并将连接用户的接口加入VLAN,实现不同业务用户之间的二层流量隔离。
    2. 配置SwitchA和SwitchB之间的链路类型及通过的VLAN,实现相同业务用户通过SwitchA和SwitchB通信。
    2f671275e3ee0ea821fc2a5673b504cf.png

    配置介绍:

    • SwitchA的配置文件
    #sysname SwitchA   //交换机命名#vlan batch 2 to 3    //批量创建VLAN 2和VLAN 3#interface GigabitEthernet1/0/1 port link-type access     port default vlan 2#interface GigabitEthernet1/0/2 port link-type access     //配置接口类型为acces模式,用于连接终端设备 port default vlan 3#interface GigabitEthernet1/0/3 port link-type trunk     //配置接口类型为trunk模式 port trunk allow-pass vlan 2 to 3     //允许vlan2 、3 的数据包通过#return
    • SwitchB的配置文件
    #sysname SwitchB#vlan batch 2 to 3#interface GigabitEthernet1/0/1 port link-type access port default vlan 2#interface GigabitEthernet1/0/2 port link-type access port default vlan 3#interface GigabitEthernet1/0/3 port link-type trunk port trunk allow-pass vlan 2 to 3#return
    展开全文
  • 说简单点,就是为主机之间创建通信道路的机器,如下图,各主机连接同个交换机,且IP在同一网段,在同一VLAN,他们是可以互相通信的,他们就简单构成了一个局域网。刚才提到了vlanvlan又是什么呢?VLAN(Virtual ...

    893895a03b796a8aad1f84dd73609e77.png

    交换机作用是什么?

    交换机(Switch)意为“开关”是一种用于电(光)信号转发的网络设备。它可以为接入交换机的任意两个网络节点提供独享的电信号通路。

    说简单点,就是为主机之间创建通信道路的机器,如下图,各主机连接同个交换机,且IP在同一网段,在同一VLAN,他们是可以互相通信的,他们就简单构成了一个局域网。

    b6f129f72238ea7c10793fb5ad24fa90.png

    刚才提到了vlanvlan又是什么呢?

    VLAN(Virtual Local Area Network)的中文名为”虚拟局域网”。 

    虚拟局域网(VLAN)是一组逻辑上的设备和用户,这些设备和用户并不受物理位置的限制,可以根据功能、部门及应用等因素将它们组织起来,相互之间的通信就好像它们在同一个网段中一样,由此得名虚拟局域网。VLAN是一种比较新的技术,工作在OSI参考模型的第2层和第3层,一个VLAN就是一个广播域,VLAN之间的通信是通过第3层的路由器来完成的。与传统的局域网技术相比较,VLAN技术更加灵活,它具有以下优点: 网络设备的移动、添加和修改的管理开销减少;可以控制广播活动;可提高网络的安全性。 
    在计算机网络中,一个二层网络可以被划分为多个不同的广播域,一个广播域对应了一个特定的用户组,默认情况下这些不同的广播域是相互隔离的。不同的广播域之间想要通信,需要通过一个或多个路由器。这样的一个广播域就称为VLAN。

    我个人理解呢,VLAN就是把一条大马路用隔离带分成多条小马路的技术。 要注意的是,每条小马路之间是不能相通的,图示如下:

    4fbe1dd097f9d9b95aa100c2bc41b967.png

    在交换机中可以添加VLAN和设置端口处于哪个VLAN,我们用之前简单局域网示例来讲解:

    17f5f6a527907b7f6984e8013a4ea490.png

    上面一台主机 PC0 处于VLAN 1 ,下面两个主机 PC1 和 PC2 处于 VLAN 2 ,三台主机的IP处于同一网段。 
    PC0 接入交换机端口 Fa0/1 ,PC1 接入交换机端口 Fa0/2 ,PC2 接入交换机端口 Fa0/3 。 
    但由于VLAN不同,PC0 不能和 PC1 PC2 通信。 
    下面两台主机 PC1 和 PC2 的IP同网段,也同处于 VLAN 2 ,因此这两台主机可以互相通信。

    交换机配置过程如下:

    1. 
    Switch
    > enable                                  //进入特权模式

    2.  Switch# vlan database                           //进入vlan数据库

    3.  Switch(vlan)# vlan 2                            //添加一个vlanvlan号为 2 。默认所有端口处于vlan 1 ,因此本例子只需添加添加 vlan 2

    4.  Switch(vlan)# exit                              //退出 vlan数据库

    5.  Switch# configure terminal                      //进入全局配置模式

    6.  Switch(config)# interface FastEthernet 0/2      //进入端口Fa0/2设置

    7.  Switch(config-if)# switchport access vlan 2     //设置端口Fa0/2处于vlan 2,默认所有端口处于vlan 1 ,所以本实例不用对端口Fa0/1设置vlan

    8.  Switch(config-if)# exit                         //退出端口Fa0/2设置

    9.  Switch(config)# interface FastEthernet 0/3      //进入端口Fa0/3设置

    10.Switch(config-if)# switchport access vlan 2     //设置端口Fa0/3处于vlan 2

    11.Switch(config-if)# end                          //设置完成退出

    那么我们的主要问题来了,不同VLAN之间该如何进行通信呢?下面我们开始主题!

    开始主题前,先上一张我对学校机房网络的图示 >_< ,有错请轻喷。

    343b1681f01704b20777019f05effdd4.png

    不同VLAN之间互相通信

    交换机vlan有什么用呢?谷歌娘度娘会跟你说什么降低一条网络线路的网络风暴提高利用率啊什么的。 我目前为止觉得很有用的是,实现通过不同vlan通信可以使不同网络段的主机能够进行通信。 
    上面这句话有点长,我举个例子吧,比如我们知道,若子网掩码为 255.255.255.0 ,IP为 192.168.10.100 的主机不能和 IP为 192.168.20.100 的主机进行通信,它们两不在同一子网。

    那么有什么办法解决呢?有一种是通过路由器,路由器一般有两三个端口,接入子网的端口设置为子网的网关即可实现两个子网的通信,如下图所示:

    9a956d6a1daa93bd8069c4fa184edf17.png

    上图的确可以两台不同子网的主机的通信问题,那么问题又来了,两个子网各有3台或者更多主机呢?好吧,加上个交换机,一台交换机和主机组成一个子网,子网设置网关为接入的路由器端口IP,如下图所示:

    0fb31d4057a5bef1526f99064f1f8ed7.png

    上图也的确可以使两个不同子网多台主机进行通信,但是一般一个交换机有24个端口,一个子网两三台主机那也太浪费了。

    如果忽略成本这个方案可以通过,那么问题又来了,如果有3个子网或者更多的子网呢,主机也更多呢?

    一台路由器也就那么两三个端口哦。也许大家会说,加多几个交换机,加多几个路由器来组网。 
    这种粗暴式的通过增加硬件成本组网肯定会导致后面很多的问题,

    具体什么严重问题呢?大家有钱可以买来组网试试。

    感觉钱就是最为严重的问题了~~~

    VLAN技术的出现,可以大大减少开销成本,高大上的技术十分省钱!

    开玩笑的 :)

    实现不同VLAN之间通信的两种标准方式

    单臂路由

    讲解单臂路由前先看看双臂路由(好像是这样叫吧 =_= ) ,如下图:

    650c225da68fe2d71b1f4d266195f045.png

    上图一个VLAN连接一个路由器端口,两三个子网路由器还可以对付,但是子网更多时,路由器端口就不够用了。

    因此路由器端口多了一个子端口技术,来实现单臂路由。

    路由器只需一个端口和交换机进行连接,并设置该端口的子端口对应的vlan信息,而交换机只需将连接路由器的端口设置vlan模式为trunk即可。

    通过单臂路由实现不同vlan通信,可以节省路由端口消耗,单臂路由图解如下:

    24c9e3a482917881895f769663a9314c.png

    交换机设置

    对主机VLAN的划分的部分省略

    1.  Switch> enable

    2.  Switch# configure terminal

    3.  Switch(config)# interface FastEthernet 0/24             //Fa0/24端口连接路由器

    4.  Switch(config-if)# switchport mode trunk                //设置该端口vlan模式为trunk

    5.  Switch(config-if)# switchport trunk allowed vlan all    //设置该端口trunk模式下接收所有vlan线路的信息

    6.  Switch(config-if)# end

    注意,若交换机端口未启动,需要进入到未启动的端口,然后键入命令 no shutdown 对其进行启动。

    路由器设置

    路由器端口 Fa0/0连接交换机,该端口不要设置IP地址。

    1.  Router> enable

    2.  Router# configure terminal

    3.  Router(config)# interface FastEthernet 0/0

    4.  Router(config-if)# no shutdown                                  //启动Fa0/0端口

    5.   

    6.  Router(config-if)# interface FastEthernet 0/0.1                 //添加设置Fa0/0端口的子端口Fa0/0.1

    7.                                                                  //同理Fa0/1端口的子端口可以为Fa0/1.1Fa0/0.6

    8.   

    9.  Router(config-subif)# encapsulation dot1Q 1                     //对该子端口Fa0/0.1进行802.1q协议的封装

    10.                                                                //后面的数字 1 代表是的侦听VLAN号为 1 的传输数据

    11.

    12.Router(config-subif)# ip address 192.168.10.1 255.255.255.0     //设置该子端口Fa0/0.1IP和子网掩码

    13.Router(config-subif)#no shutdown                                //启动该子端口

    14.

    15.Router(config-if)# interface FastEthernet 0/0.2                 //添加设置Fa0/0端口的子端口Fa0/0.2

    16.Router(config-subif)# encapsulation dot1Q 2                     //对该子端口Fa0/0.2进行802.1q协议的封装

    17.

    18.Router(config-subif)# ip address 192.168.20.1 255.255.255.0     //设置该子端口Fa0/0.2IP和子网掩码

    19.Router(config-subif)# no shutdown  //启动该子端口

    20.

    21.Router(config-subif)# end //完成设置退出

    22.

    23.Router# show ip route  //查看路由信息

    24.

    25.Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

    26. D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

    27. N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

    28. E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

    29. i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

    30. * - candidate default, U - per-user static route, o - ODR

    31. P - periodic downloaded static route

    32.

    33.Gateway of last resort is not set

    34.

    35.C192.168.10.0/24 is directly connected, FastEthernet0/0.1

    36.C192.168.20.0/24 is directly connected, FastEthernet0/0.2

    最后一下输出路由信息,说明设置成功。

    1.  C192.168.10.0/24 is directly connected, FastEthernet0/0.1

    2.  C192.168.20.0/24 is directly connected, FastEthernet0/0.2  

    三层交换机

    普通交换机没有路由功能,而三层交换机可以看作普通交换机和路由器合二为一的机器。 
    因此三层交换机具有路由功能,而且三层交换机的端口是vlan端口。

    三层交换机的使用很灵活,我这里说两种:

    ·         主机——三层交换机——主机

    ·         主机——交换机——三层交换机——交换机——主机

    主机——三层交换机——主机

    图解如下:

    88d1c22626f0b908a7ad37cb7e844969.png

    三层交换机设置

    三层交换机增加vlan和对主机的vlan划分部分省略。

    1.  Switch> enable

    2.  Switch# configure terminal

    3.   

    4.  Switch(config)#ip routing                                   //启动三层交换机路由功能

    5.   

    6.  Switch(config)# interface Vlan 1                            //添加设置关联Vlan号为1的路由端口

    7.  Switch(config-if)# ip address 192.168.10.1 255.255.255.0    //为该路由端口设置IP和子网掩码

    8.  Switch(config-if)# no shutdown                              //启动该端口

    9.  Switch(config-if)# exit                                     //退出该端口

    10.

    11.Switch(config)# interface Vlan 2                            //添加设置关联Vlan号为2的路由端口

    12.Switch(config-if)# ip address 192.168.20.1 255.255.255.0    //为该路由端口设置IP和子网掩码

    13.Switch(config-if)# no shutdown                              //启动该端口

    14.Switch(config-if)# exit                                     //退出该端口

    15.

    16.Switch(config)# interface Vlan 3                            //添加设置关联Vlan号为3的路由端口

    17.Switch(config-if)# ip address 192.168.30.1 255.255.255.0    //为该路由端口设置IP和子网掩码

    18.Switch(config-if)# no shutdown                              //启动该端口

    19.Switch(config-if)# end                                      //完成退出

    20.

    21.Switch# show ip route                                       //查看路由信息

    22.

    23.Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

    24.       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

    25.       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

    26.       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

    27.       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

    28.       * - candidate default, U - per-user static route, o - ODR

    29.       P - periodic downloaded static route

    30.

    31.Gateway of last resort is not set

    32.

    33.C    192.168.10.0/24 is directly connected, Vlan1

    34.C    192.168.20.0/24 is directly connected, Vlan2

    35.C    192.168.30.0/24 is directly connected, Vlan3

    输出以上路由信息表示设置成功 :)

    主机——交换机——三层交换机——交换机——主机

    图解如下:

    6fc9e0e891039901f899b1495fb94528.png

    普通交换机添加vlan和对主机vlan划分部分省略。 
    若普通交换机连接三层交换机的端口已设置vlan模式为trunk,连接三层交换机后,三层交换机连接普通交换机的端口其模式会自动设置为trunk。

    普通交换机设置(示例两个普通交换机设置相同)

    1.  Switch> enable

    2.  Switch# configure terminal

    3.  Switch(config)# interface FastEthernet 0/24

    4.  Switch(config-if)# switchport mode trunk        //设置Fa0/24端口vlan模式为trunk

    5.  Switch(config-if)#end

    三层交换机设置(与前面的类似)

    1.  Switch> enable

    2.  Switch#vlan database

    3.  Switch(vlan)# vlan 2                                        //添加vlan 2

    4.  Switch(vlan)# exit

    5.   

    6.  Switch# configure terminal

    7.   

    8.  Switch(config)#ip routing                                   //启动三层交换机路由功能

    9.   

    10.Switch(config)# interface Vlan 1                            //添加设置关联Vlan号为1的路由端口

    11.Switch(config-if)# ip address 192.168.10.1 255.255.255.0    //为该路由端口设置IP和子网掩码

    12.Switch(config-if)# no shutdown                              //启动该端口

    13.Switch(config-if)# exit                                     //退出该端口

    14.

    15.Switch(config)# interface Vlan 2                            //添加设置关联Vlan号为2的路由端口

    16.Switch(config-if)# ip address 192.168.20.1 255.255.255.0    //为该路由端口设置IP和子网掩码

    17.Switch(config-if)# no shutdown                              //启动该端口

    18.Switch(config-if)# end                                      //退出该端口

    19.

    20.Switch# show ip route                                       //查看路由信息

    21.

    22.Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

    23.       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

    24.       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

    25.       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

    26.       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

    27.       * - candidate default, U - per-user static route, o - ODR

    28.       P - periodic downloaded static route

    29.

    30.Gateway of last resort is not set

    31.

    32.C    192.168.10.0/24 is directly connected, Vlan1

    33.C    192.168.20.0/24 is directly connected, Vlan2

    输出以上路由信息表示设置成功 :)

    展开全文
  • 本文讲述了思科交换机配置之跨交换机划分VLAN配置。分享给大家供大家参考,具体如下:一、实验要求:实现跨交换地划分vlan的配置任务,使同一vlan下的主机能相互通讯二、拓扑图如下;三、具体实验步骤:S1交换机配置...
  • 交换机划分Vlan配置

    2019-07-19 15:22:18
    交换机划分Vlan配置 Switch0 Switch> Switch>en Switch#conf t Switch(config)#int fa 0/1 Switch(config-if)#switchport access vlan 2 Switch(config-if)#exit Switch(config)#int fa 0/2 Switch...
  • 交换机划分VLAN实验 1、配置所有电脑的地址在192.168.1.0网段内,PC0为192.168.1.1,PC1为192.168.1.2 ,以此类推2、检验所有PC是否可用互通,应该是可互通的。3、显示交换机的接口标签,在选项--首选项下面-总是...
  • h3c交换机划分vlan命令华三通信安全产品线专注于网络安全以及应用安全,为用户提供融合网络和应用的产品与解决方案。yjbys小编收集了一些关于h3c交换机划分vlan命令,希望大家认真阅读!一、基本设置1. console线连接...
  • 路由器接交换机划分VLAN实例.VLAN的简单应用。
  • 2.使能基于IP子网划分VLAN功能,并关联IP子网和VLAN,实现根据报文中的源IP地址或指定网段确定VLAN。配置介绍:Switch的配置文件#sysname Switch //交换机命名#vlan batch 100 200 300 //创建VLAN 100、VLAN 200和...
  • 实验五 交换机划分Vlan配置

    万次阅读 2017-03-24 10:31:50
    实验五 交换机划分Vlan配置 一、实验目标 理解虚拟LAN(VLAN)基本配置; 掌握一般交换机按端口划分VLAN的配置方法; 掌握Tag VLAN配置方法。 二、实验背景  某一公司内财务部、销售部的PC通过2台交换机...
  • 前面一篇已经和大家分享了交换机为什么要划分VLAN了,总的来说VLAN最大的好处就是可以隔离冲突域和广播域,试想,如果一个局域网内有上百台主机,如果一旦产生广播风暴,那么这个网络就会彻底瘫痪。可以通过VLAN划分...
  • 实验五 交换机划分Vlan配置

    千次阅读 2017-09-17 16:36:04
    实验五 交换机划分Vlan配置 一、实验目标 理解虚拟LAN(VLAN)基本配置;掌握一般交换机按端口划分VLAN的配置方法;掌握Tag VLAN配置方法。 二、实验背景  某一公司内财务部、销售部的PC通过2台交换机...
  • 实验要求: 拓扑结构如图,要求PC0与PC1能相互ping通,PC2与PC3能相互ping通。 实验提示: 三层交换机SW1要启用路由功能,对应端口要启用三层功能。... SW1交换机连接PC的端口要... SW2交换机划分VLAN,给虚拟V...
  • 实验一、交换机划分Vlan的配置 一、实验目标 理解虚拟 LAN(VLAN)基本原理; 掌握一般交换机按端口划分 VLAN的配置方法; 掌握Tag VLAN配置方法。 二、实验背景 某一公司内财务部、销售部的PC通过2台交换机实现...
  • 05. 交换机划分Vlan配置

    千次阅读 2018-11-20 13:22:31
    交换机划分Vlan配置   技术原理 1) VLAN是指在一个物理网段内。进行逻辑的划分,划分成若干个虚拟局域网,VLAN做大的特性是不受物理位置的限制,可以进行灵活的划分。VLAN具备了一个物理网段所具备的特性。...
  • eNSP练习:单交换机划分vlan

    千次阅读 2019-06-20 11:50:22
    在ensp上进行的单交换机划分vlan的练习 先把设备接起来,如下图 我给PC1和PC2划分在vlan1中,PC3和PC4划分在vlan2中 PC1:192.168.1.1 PC2:192.168.1.2 PC3:192.168.1.3 PC3:192.168.1.4.子网掩码都是:255....
  • 一、实验目的:实现单交换机划分VLAN,使PC1主机和PC2主机不能通讯 二、拓扑图 三、实验步骤 最开始两台主机都输入的端口f0/1和f0/2都属于vlan 1 可以相互通讯(如下图) 现在需要让PC1和PC2分别属于2个...
  • VLAN是一种比较新的'技术,工作在OSI参考模型的第2...那么在思科交换机上怎么划分vlan,一起来看看吧!//添加vlanSwitch>enableSwitch#vlan dataSwitch(vlan)#vlan 10 name v1VLAN 10 added:Name: v1Switch(vlan)#...
  • 计算机网络原理实验实验六:交换机划分Vlan配置 一、实验名称 交换机划分Vlan配置 二、实验目的: 三、实验内容和要求  理解虚拟LAN(VLAN)基本配置;  掌握一般交换机按端口划分VLAN的配置方法;  掌握Tag ...
  • Cisco思科模拟器交换机划分VLAN 入门详解 - 精简归纳 JERRY_Z. ~ 2020 / 10 / 24 转载请注明出处!❤️ 文章目录Cisco思科模拟器交换机划分VLAN 入门详解 - 精简归纳七、附: 七、附: 交流方式...
  • 交换机划分VLAN配置 一、实验目标 理解虚拟 LAN(VLAN)基本原理 掌握一般交换机按端口划分 VLAN的配置方法 掌握Tag VLAN配置方法 二、实验背景 某一公司内财务部、销售部的PC通过2台交换机实现通信;要求财务部和...
  • 交换机划分vlan

    2018-06-13 09:40:00
    交换机划分vlan后,pc1属于vlan10,pc2属于vlan20,这时它们的IP地址虽然还属于同一网段,但是它们无法通信。 为两台计算机配置IP地址后,开始交换机的vlan划分配置 1.创建vlan 交换机上创建vlan的方法有a ...
  • 现要把连接在SwitchA上的User1和连接在SwitchB上的User2都划分VLAN 2中,而把连接在SwitchA上的User3和连接在SwitchB上的User4都划分VLAN 3中。方案一:用户端口采用Access类型,交换机间连接端口采用Tru...
  • 网络第一课——H3C交换机划分vlan **------------------------------------------------------网络小白 交换机创建VLAN,端口加入vlan 1.sys 进入系统配置界面 2.vlan 2 3.int g0/0/2 进入端口 4.port link-type ...
  • 如果这篇文章对您有帮助,请关注并点赞,感谢您的支持,如果还有其他...为什么要划分vlan,因为vlan可以将网络分为多个广播域,节省了网络带宽和路由器及交换机的CPU运算能力,使得网络传输效率更高。 我们在上期的配...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 3,616
精华内容 1,446
关键字:

交换机划分vlan