精华内容
下载资源
问答
  • 2021-06-17 09:04:08

    华东师范大学计算机科学技术系上机实践报告

    课程名称:计算机网络工程年级:2013国培计算机班上机实践成绩:

    指导教师:陆刚、强志成姓名:黄嘉懿创新实践成绩:

    实验名称:三层交换机静态路由配置学号:50071200103 上机实践日期:2014-6-11

    座位编号:3组号:4上机实践时间:学时

    一、实验目的

    1. 学会计算机和路由器、交换机的连接

    2. 掌握IP地址的分配和划分子网的方法

    3. 掌握路由器/交换机的命令行配置

    二、实验设备

    1. PC机4台

    2. 3560三层交换机1台

    3. 2811路由器1台

    4. 平行双绞线4根、交叉双绞线1根

    三、实验原理

    网络拓扑图如下:

    84698ff0863809481863c6b84e3df8ff.png

    通过路由器实现各不同Vlan之间的通信,路由器工作在OSI模型中的第三层,即网络层。路由器利用网络层定义的“逻辑”上的网络地址(即IP地址)来区别不同的网络,实现网络的互连和隔离,保持各个网络的独立性。路由器不转发广播消息,而把广播消息限制在各自的网络内部。发送到其他网络的数据先被送到路由器,再由路由器转发出去。同一个子网内的主机可以自由通信,不同子网间的主机不能直接通信。

    第 1 页共4 页

    更多相关内容
  • 三层交换机静态路由

    2018-03-10 15:45:49
    利用三层交换机配置静态路由、实现不同vlan之间的通信。有详细的拓扑图和命令。
  • 三个三层交换机互访实例,使用静态路由实现,博文含拓扑图,命令,以及参考文献,感兴趣的同学可以试试,不懂的欢迎提问,欢迎纠错!
  • 华为交换机静态路由配置Word版.docx华为交换机静态路由配置Word版.docx华为交换机静态路由配置Word版.docx华为交换机静态路由配置Word版.docx华为交换机静态路由配置Word版.docx华为交换机静态路由配置Word版.docx...
  • 华为交换机静态路由配置Word版.pdf华为交换机静态路由配置Word版.pdf华为交换机静态路由配置Word版.pdf华为交换机静态路由配置Word版.pdf华为交换机静态路由配置Word版.pdf华为交换机静态路由配置Word版.pdf华为...
  • H3C交换机静态路由配置

    千次阅读 2020-05-06 22:01:32
    R1: <H3C>sys [H3C]interface GigabitEthernet 0/0 [H3C-GigabitEthernet0/0]ip address 192.168.1.1 24 [H3C]interface GigabitEthernet 0/1 [H3C-GigabitEthernet0/1]ip address 172.168.1.1 24 ...

     

    R1:

    <H3C>sys
    [H3C]interface GigabitEthernet 0/0
    [H3C-GigabitEthernet0/0]ip address 192.168.1.1 24

    [H3C]interface GigabitEthernet 0/1
    [H3C-GigabitEthernet0/1]ip address 172.168.1.1 24

    [H3C]ip route-static 192.168.4.0 24 172.168.1.2
    [H3C]ip route-static 192.168.5.0 24 172.168.1.2
    [H3C]ip route-static 192.168.6.0 24 172.168.1.2

    [H3C]ip route-static 172.168.2.0 24 172.168.1.2

    <H3C>save 

     

     

    R2:

    <H3C>sys
    [H3C]interface GigabitEthernet 0/1
    [H3C-GigabitEthernet0/1]ip address 172.168.1.2 24

    [H3C]interface GigabitEthernet 0/2
    [H3C-GigabitEthernet0/2]ip address 172.168.2.1 24 

    [H3C]ip route-static 192.168.4.0 24 172.168.2.2
    [H3C]ip route-static 192.168.5.0 24 172.168.2.2
    [H3C]ip route-static 192.168.6.0 24 172.168.2.2
    [H3C]ip route-static 192.168.1.0 24 172.168.1.1

    <H3C>save 

    R3:


    <H3C>sys
    [H3C]interface GigabitEthernet 0/2
    [H3C-GigabitEthernet0/2]ip address 172.168.2.2 24

    [H3C]interface GigabitEthernet 0/0
    [H3C-GigabitEthernet0/0]ip address 192.168.4.1 24

    [H3C]interface GigabitEthernet 0/1
    [H3C-GigabitEthernet0/1]ip address 192.168.5.1 24

    [H3C]interface GigabitEthernet 5/0
    [H3C-GigabitEthernet5/0]ip address 192.168.6.1 24

    [H3C]ip route-static 192.168.1.0 24 172.168.2.1
    [H3C]ip route-static 172.168.1.0 24 172.168.2.1

    <H3C>save 

    展开全文
  • 实验目的:学会静态路由的原理与配置 三层交换机的配置 LSW1 vlan batch 2 to 3 12 //2 和 3 为PC1和PC2 的VLAN 12为LSW1与LSW2的直连VLAN interface Vlanif2 //此为PC1的网关 ip address 192.168.1.254 255.255....

    实验目的:学会静态路由的原理与配置

    三层交换机的配置

    在这里插入图片描述

    LSW1
    vlan batch 2 to 3 12       //2 和 3 为PC1和PC2 的VLAN  12为LSW1与LSW2的直连VLAN
    
    interface Vlanif2                             //此为PC1的网关
    
    ip address 192.168.1.254 255.255.255.0
    
    interface Vlanif12                           //此为交换机1和2的直连路由
    
    ip address 1.1.1.1 255.255.255.252
    
    interface GigabitEthernet0/0/1
    
    port link-type access
    
    port default vlan 2
    
    interface GigabitEthernet0/0/2
    
    port link-type trunk
    
    port trunk allow-pass vlan 2 5 12
    
    ip route-static 3.3.3.2 255.255.255.252 1.1.1.2          	//交换机静态路由,
    为了实现LSW1与LSW4互通 其中3.3.3.2为目的地址 1.1.1.2为下一条地址。
    因为我们只知道到1.1.1.2的路线。所以需要往1.1.1.2上跳过去
    
    ip route-static 3.
    展开全文
  • 1.VLAN之间的通信需经三层路由处理 2.终端用户会将非本地的分组发给缺省网关 3.多VLAN与一个路由器相连,要求路由器有多个连接,或支持VLAN中继 4.手动配置路由时,下一跳应为直连网段内非自己的接口ip 二、实验步骤 ...
    展开全文
  • 河南工业大学化学工业职业学院神州数码网络工程师认证培训实验教材系列之交换实验 实验十七 多层交换机静态路由实验 一实验目的 1理解三层交换机进行路由的原理和具体实现拓扑 2 理解三层交换机静态路由的配置方法 ...
  • 实验二十二多层交换机静态路由实验 实验目的 理解三层交换机进行路由的原理和具体实现拓扑 理解三层交换机静态路由的配置方法 应用环境 当两台三层交换机相连时为了保证每台交换机上所连接的网段可以和另一台交换机...
  • 实验五:防火墙旁挂交换机,交换机静态路由引流 需求和拓扑 操作步骤 1、公网部分 2、防火墙部分 3、核心交换部分 4、汇聚交换部分 5、接入交换部分 验证和分析 旁挂组网的优点 1、可以在不改变现有网络...
  • H3C交换机静态路由与NQA联动

    千次阅读 2021-01-12 10:20:54
    · 在Switch A上通过静态路由、Track与NQA联动,对到达Switch C的静态路由有效性进行实时判断。 2. 组网图 图1-14 NQA联动配置组网图 3. 配置步骤 (1) 配置各接口的IP地址。(配置过程略) (2) 在Switch A上配置...
  • 多层交换机静态路由实验

    千次阅读 2018-04-10 21:36:46
    多层交换机静态路由实验一、 实验目的1、 理解三层交换机进行路由的原理和具体实现拓扑;2、 理解三层交换机静态路由的配置方法;二、 应用环境当两台三层交换机级联时,为了保证每台交换机上所连接的网段可以和...
  • 静态路由是指由网络管理员手工配置路由信息。当网络的拓扑结构或链路状态发生变化时,网络管理员需要手工去修改路由表中相关的静态路由信息。静态路由一般适用于比较简单的网络环境,在这样的环境中,网络管理员易于...
  • 三层交换机配置静态路由

    万次阅读 2020-07-19 15:13:53
    if)# ip add 192.168.100.2 255.255.255.0 switch1(config-if)#exit 六、在交换机上配置静态路由 Switch0: switch0> en switch0# conf t switch0(config)# ip route 192.168.30.101 255.255.255.0 192.168.100.2 ...
  • 华为交换机配置静态路由

    千次阅读 2019-10-29 11:07:33
    组网需求: 处于不同交换机下(不同网段)的... 在各主机上配置IP缺省网关,在各台Switch上配置IPv4静态路由或者静态缺省路由,实现不配置动态路由协议,使不同网段的任意两台主机之间能够互通 路由信息: SW1: ...
  • 交换机间的静态路由配置

    千次阅读 2021-01-19 12:16:06
    创建3个vlan,然后分配这三个vlan端口,最后配置三个端口ip (结果同一台交换机下的两台PC可ping通,跨交换机则不行) 加上这两条命令即可(sa与sb都需配置)
  • 1.识别静态路由的应用场景 2.掌握静态路由的配置 二 实验原理: 静态路由是指由用户或网络管理员手工配置的路由信息。当网络的拓扑结构或链路的状态发生变化时,网络管理员需要手工去修改路由表中相关的静态路由信息...
  • 三层交换机配置静态路由实验

    千次阅读 2020-08-17 19:05:44
    根据上图实现全网互通。 首先将IP地址和网关掩码都配置上,配置后如下图 ize_16,color_FFFFFF,t_70#pic_center) ...首先进入交换机SW0 将vlan命名以及划分。以及端口的封装 如下图 同理配置交换.
  • 三层交换机静态路由配置实现两网互通
  • 请问在思科模拟器上做三层交换机静态路由实验时划分完vlan,配置好主机ip地址后,pc0和pc1不能ping通,但是过了一会儿又能ping通了,这是什么原理呀,有时ping通有时ping不通
  • 配置交换机静态路由

    万次阅读 多人点赞 2017-10-17 23:05:24
    sys  ip route-static 0.0.0.0 0.0.0.0 172.31.255.159 (静态路由吓一跳172.31.255.159) 删除静态路由在命令前加undo即可
  • 什么是交换机 实现一个网络内多台主机之间的通讯 #如何利用交换机实现通讯 在数据前面设置目标地址和源地址,目标地址和源地址用mac地址进行标识 mac称为物理地址,每块网卡上都有的一个标识身份信息的 mac地址...
  • 在SW1上0接口配IP192.168.1.254;在1接口配置IP地址192.168.2.1;在SW2上0接口配IP192.168.3.254;...SW1上配置静态路由去往192.168.3.0网段,下一跳192.168.2.2SW2上也做相同操作 转载于:https://blog....
  • policy-name } undo preference 缺省情况下,62616964757a686964616fe59b9ee7ad9431333365646261EBGP外部路由、IBGP内部路由和BGP本地路由的优先级值都是255。 参数说明 external EBGP外部路由的协议优先级。外部...
  • 思科交换机静态路由

    千次阅读 2015-11-04 12:46:49
    enableconfigur terminalip route 0.0.0.0 0.0.0.0 10.0.0.1 //配置默认路由 转载于:https://blog.51cto.com/sunnuso/1709574
  • 静态路由,动态路由,三层交换机

    千次阅读 2019-05-20 19:50:52
    案例1:配置静态路由 案例2:配置多路由环境网络 案例3:三层交换机基本配置 案例4:三层交换机实现VLAN互通 案例5:搭建小型办公网络 案例6:动态路由 1 案例1:配置静态路由 1.1 问题 按照图-1的拓扑结构...
  • 1、开启交换机路由功能: Switch(config)#ip routing 2、配置三层交换机端口的路由功能(config全局配置模式下) Switch(config)#interface fastEthernet 0/1 # 简写: int fa 0/1 Switch(config-if)#no switchport ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 30,265
精华内容 12,106
关键字:

交换机静态路由