精华内容
下载资源
问答
  • 华为DHCP实验配置

    2021-05-14 10:00:56
    DHCP配置 网络测试 DHCP常用查看命令 网络结构 终端 --- 接入设备 --- 核心设备 实验拓扑 S1为VLAN10的网关同时配置DHCP服务 基础配置 S2 [S2]vlan 10 // 创建vlan10 [S2-vlan10]qu [S2]int e0/0/1 ...

    华为DHCP实验配置

    目录

    华为DHCP实验配置

    网络结构

    实验拓扑

    基础配置

    网络初步测试

    DHCP配置

    网络测试

    DHCP常用查看命令


    网络结构

    终端 --- 接入设备 --- 核心设备

     

    实验拓扑

    S1为VLAN10的网关同时配置DHCP服务

    基础配置

    S2

    [S2]vlan 10    // 创建vlan10
    [S2-vlan10]qu
    [S2]int e0/0/1
    [S2-Ethernet0/0/1]port link-type access           // 连入终端接口配置为 access
    [S2-Ethernet0/0/1]port default vlan 10            // 将该接口PVID改为10
    [S2-Ethernet0/0/1]int e0/0/2
    [S2-Ethernet0/0/2]port link-type trunk            // 上连入交换机接口配置为 trunk
    [S2-Ethernet0/0/2]port trunk allow-pass vlan 10   // 配置VLAN放行列表
    [S2-Ethernet0/0/2]qu
    [S2]dis port vlan                                 // 检测接口配置
    
    Port                    Link Type    PVID  Trunk VLAN List
    -------------------------------------------------------------------------------
    Ethernet0/0/1           access       10    -                                   
    Ethernet0/0/2           trunk        1     1 10
    
    

    S1

    [S1]vl 10         // 创建VLAN10
    [S1-vlan10]q
    [S1]int g0/0/1
    [S1-GigabitEthernet0/0/1]port link-type trunk             // 将下联交换机的接口配置为trunk
    [S1-GigabitEthernet0/0/1]port trunk allow-pass vlan 10    // 配置VLAN放行列表
    [S1-GigabitEthernet0/0/1]qu
    [S1]int vl 10                                             // 创建VLANIF接口
    [S1-Vlanif10]ip add 192.168.10.254 24
    [S1-Vlanif10]qu
    [S1]dis port vlan                                         // 检查VLAN配置
    Port                    Link Type    PVID  Trunk VLAN List
    -------------------------------------------------------------------------------
    GigabitEthernet0/0/1    trunk        1     1 10
                                 
    [S1]dis ip int bri                                        // 检查VLANIF接口配置
    
    Interface                         IP Address/Mask      Physical   Protocol     
    Vlanif1                           unassigned           up         down      
    Vlanif10                          192.168.10.254/24    up         up   

    网络初步测试

    给PC1手动配置VLAN10 192.168.10.0/24的地址,访问网关,测试网络连通性 

    (此步骤是为了测试网络连通性,如果手动配置IP地址无法访问网关,之后配置的DHCP也将无法获取地址,排错会更加困难)

    测试完成后将PC IPV4配置模式更改为DHCP

    DHCP配置

    [S1]dhcp enable           // 开启DHCP功能
    [S1]ip pool vlan_10       // 创建DHCP地址池
    Info:It's successful to create an IP address pool.
    [S1-ip-pool-vlan_10]network 192.168.10.0 mask 24    // DHCP地址池的网段及掩码(必填)
    [S1-ip-pool-vlan_10]gateway-list 192.168.10.254     // DHCP地址池的网关(必填)
    [S1-ip-pool-vlan_10]excluded-ip-address 192.168.10.201 192.168.10.253    // 排除地址(选填)
    [S1-ip-pool-vlan_10]dns-list 114.114.114.114        // DHCP地址池下放DNS地址 (根据情况选择)
    [S1-ip-pool-vlan_10]lease 0 6 0                     // DHCP地址租期 (选填)
    [S1-ip-pool-vlan_10]dis th
    #
    ip pool vlan_10
     gateway-list 192.168.10.254
     network 192.168.10.0 mask 255.255.255.0
     excluded-ip-address 192.168.10.201 192.168.10.253
     lease day 0 hour 6 minute 0
     dns-list 114.114.114.114
    
    [S1]int vl 10
    [S1-Vlanif10]dhcp select global         // 将创建的DHCP地址池应用到之前创建的VLANIF接口上
    

    网络测试

    查看终端是否获取地址,测试网络连通性

    DHCP常用查看命令

    [S1]dis ip pool name vlan_10 
      Pool-name      : vlan_10                        // 地址池名称
      Pool-No        : 0
      Lease          : 0 Days 6 Hours 0 Minutes       // 租期
      Domain-name    : -                              // 域名
      DNS-server0    : 114.114.114.114                // DNS
      NBNS-server0   : -               
      Netbios-type   : -               
      Position       : Local           Status           : Unlocked
      Gateway-0      : 192.168.10.254                  // 网关
      Mask           : 255.255.255.0                   // 掩码
      VPN instance   : --
     -----------------------------------------------------------------------------
             Start           End     Total  Used  Idle(Expired)  Conflict  Disable
     -----------------------------------------------------------------------------
        192.168.10.1  192.168.10.254   253     1        199(0)         0       53
     -----------------------------------------------------------------------------
            起始地址      结束地址   总计地址  已使用地址  剩余可用地址     不可用地址总数

     

    展开全文
  • 【命令】华为S5700配置命令总结

    万次阅读 多人点赞 2019-01-23 17:12:44
    查看当前配置: ...sysname huawei 创建vlan(创建后自动进入vlan): vlan30 quit //退出vlan 给vlan配置IP地址 interface Vlanif 30 ip address 192.168.30.1 255.255.255.0 dhcp select global dhcp...

    查看当前配置:
    display cur

    进入配置模式:
    system-view

    修改交换机名字:
    sysname huawei

    创建vlan(创建后自动进入vlan):
    vlan30
    quit //退出vlan

    给vlan配置IP地址
    interface Vlanif 30
    ip address 192.168.30.1 255.255.255.0
    dhcp select global
    dhcp enable

    undo dhc enable //关闭DHCP

    将端口3加入vlan30
    进入端口3:
    interface GigabitEthernet 0/0/3
    port link-type access
    port default vlan 30
    quit 退出端口

    配置IP地址池:
    ip pool 30
    gateway-list 192.168.30.1
    network 192.168.30.1 mask 255.255.255.0
    excluded-ip-address 192.168.30.2 192.168.30.99 //排除IP不参与DHCP
    excluded-ip-address 192.168.30.200 192.168.254 //排除IP不参与DHCP
    dns-list 61.139.2.69 8.8.8.8

    //删除IP地址池:undo ip pool 30

    保存配置:
    save

    ACL限制不同VLAN之间的访问:

    acl number 3002
    rule deny ip source 192.168.20.0 0.0.0.255 destination 192.168.30.0 0.0.0.255

    acl number 3003
    rule deny ip source 192.168.30.0 0.0.0.255 destination 192.168.20.0 0.0.0.255

    用traffic-filter在vlan下应用ACL:
    traffic-filter vlan 20 inbound acl 3002
    traffic-filter vlan 30 inbound acl 3003

    删除ACL,首先解除ACL调用关系:
    undo traffic-filter vlan 20 inbound acl 3002
    undo traffic-filter vlan 30 inbound acl 3003

    删除ACL
    undo acl 3002
    undo acl 3003
    quit
    save //保存生效

    将端口4加入VLAN30:
    system-view
    interface GigabitEthernet 0/0/4
    port link-type access
    port default vlan 30

    端口组:(同时设置多个端口)
    system-view
    port-group 34 //组名
    group-member GigabitEthernet 0/0/3 to GigabitEthernet 0/0/4 //端口范围
    port link-type access
    port default vlan 20 //3 4 端口加入VLAN20

    根据IP地址查看MAC地址:
    dis arp | include 192.168.50.1

    展开全文
  • 如果DHCP客户端和DHCP服务器不在同一网段内,需要DHCP中继负责DHCP服务器与DHCP客户端之间的DHCP报文转发,这样可以避免在每个网段部署DHCP服务器,节约成本,方便管理。 DHCP服务器和DHCP客户端之间的DHCP报文中继...
  • [Router-Vlanif1] dhcp select interface 这个意思是使用接口的ip作为网 例如你vlanif的ip是192.168.100.1 那么下面下面的pc...这个是dhcp选择全局地址池,这个你要定义dhcp pool,具体的网关啥的需要你自己配置 ...

    [Router-Vlanif1] dhcp select interface
    这个意思是使用接口的ip作为网关,例如你vlanif的ip是192.168.100.1,那么下面的pc获取的地址就是192.168.100.254,网关就是192.168.100.1

    [Router-Vlanif1]dhcp select global
    这个是dhcp选择全局地址池,这个你要定义dhcp pool,具体的网关啥的需要你自己配置。

    展开全文
  • 华为 实验基础配置命令

    万次阅读 多人点赞 2020-04-04 23:21:26
    总结一些常用的实验基础配置命令!! 文章目录 IS-IS协议 BGP协议 OSPF协议 静态路由协议 STP协议 GVRP协议 Telnet协议 RIP协议 RIP与BFD联动 DHCP及中继代理 NAT ACL VRRP 配置和实施Eth-Trunk GRE 虚拟局域网 ...

    言过其实,终无大用。

    总结一些常用的实验基础配置命令!!

    拓扑
    在这里插入图片描述

    IS-IS协议

    [AR-2]isis---------------------------------系统模式下开启本设备的IS-IS进程,默认进程1
    [AR-2-isis-1]is-level level-1--------------修改本设备所有宣告进对IS-IS协议支持模式为L -1级别(默认为L 1/2级别)
    [AR-2-isis-1]network-entity 49.0001.0000.0000.0001.00
    [AR-2-GigabitEthernet0/0/0]isis enable 1
    

    BGP协议

    [AR-1]bgp 65009------------------------------------------------启动BGP,指定本地AS编号,并进入bgp视图
    [AR-1-bgp]router-id 1.1.1.1------------------------------------配置BGP的router-id
    [AR-1-bgp]peer 12.1.1.2 as-number 65009------------------------创建IBGP邻居关系
    [AR-1-bgp]ipv4-family unicast----------------------------------进入IPV4地址族视图
    [AR-1-bgp-af-ipv4]network 12.1.1.0 255.255.255.0---------------宣告网络
    [AR-1-bgp-af-ipv4]import-route direc---------------------------引入直连路由
    

    OSPF协议

    [AR-2]ospf 1 router-id 2.2.2.2-------------------------启用OSPF,指定router-id为2.2.2.2
    [AR-2-ospf-1]area 1------------------------------------进入区域1
    [AR-2-ospf-1-area-0.0.0.0]network 23.1.1.2 0.0.0.0-----宣告接口23.1.1.2
    

    艺博东

    静态路由协议

    [AR-2]ip route-static 192.168.1.0 24 12.1.1.1------配置静态路由,到达目标网络192.168.1.0/24下一跳为12.1.1.1
    

    STP协议

    [LSW-1]stp enable---------------启用stp协议
    [LSW-1]stp mode stp-------------设置生成树协议为stp
    

    GVRP协议

    [LSW-1]gvrp---------------------------------------------------------全局启用GVRP协议
    [LSW-1]int g0/0/1
    [LSW-1-GigabitEthernet0/0/1]gvrp------------------------------------接口启用GVRP协议
    [LSW-1-GigabitEthernet0/0/1]gvrp registration  normal---------------设置GVRP工作模式normal
    

    Telnet协议

    [AR-1-aaa]local-user HCIE service-type telnet----------------设置该用户的接入类型为Telnet
    
    [AR-1]int g0/0/0
    [AR-1-GigabitEthernet0/0/0]ip address 12.1.1.1 24------------配置IPv4地址
    
    [AR-1]aaa----------------------------------------------------进入aaa视图
    [AR-1-aaa]local-user HCIE password cipher 1008611  
    Info: Add a new user.	
    [AR-1-aaa]local-user HCIE privilege level 3------------------权限级别设置为3级
    
    [AR-1]user-interface vty 0 4  
    [AR-1-ui-vty0-4]authentication-mode aaa----------------------验证模式改成aaa
    

    RIP协议

    [AR-1]rip---------------------------进入rip视图
    [AR-1-rip-1]network 12.0.0.0--------宣告12.0.0.0网络
    [AR-1-rip-1]net 192.168.1.0
    [AR-1-rip-1]version 2---------------配置Ripv2版本
    [AR-1-rip-1]undo summary------------关闭自动汇总
    

    RIP与BFD联动

    [AR-2]bfd----------------------------------全局模式下开启bfd
    [AR-2-bfd]rip 1----------------------------进入rip进程,将bfd与rip联动在一起
    [AR-2-rip-1]bfd all-interfaces enable------设置所有运行rip的接口都开启bfd
    [AR-2-rip-1]bfd all-interfaces min-rx-interval 100 min-tx-interval 100 detect-multiplier 10
    

    DHCP及中继代理

    [DHCP]dhcp enable                             
    [DHCP]ip pool department1---------------------------------------新增地址池名称为 department1
    [DHCP-ip-pool-department1]net 12.1.1.0 mask 26          
    [DHCP-ip-pool-department1]gateway-list 12.1.1.------------------网关地址
    [DHCP-ip-pool-department1]dns-list 202.1.1.1 8.8.8.8------------dns 地址
    [DHCP-ip-pool-department1]domain-name hostyd.club---------------配置域名为hostyd.club
    [DHCP-ip-pool-department1]lease day 3 hour 6 minute 30  
    [DHCP]int g0/0/0
    [DHCP-GigabitEthernet0/0/0]dhcp select global             
    
    [DHCP]int g0/0/0
    [DHCP-GigabitEthernet0/0/0]dhcp select relay   
    [DHCP-GigabitEthernet0/0/0]dhcp relay server-ip 12.1.1.1
    

    NAT ACL VRRP

    [AR-1]acl 200--------------------------------------------------建立访问控制列表,编号2001,属于基本的访问控制列表
    [AR-1-acl-basic-2001]rule permit source  192.168.1.0 0.0.0.255-建立一条规则允许源IP为192.168.1.0 的数据包通过
    [AR-1-acl-basic-2001]rule deny source any----------------------拒绝所有的规则,
    [AR-1-acl-basic-2001]nat address-group 1 12.1.1.1 12.1.1.5            
    [AR-1]int g0/0/0
    [AR-1-GigabitEthernet0/0/0]nat outbound 2001 address-group 1---路由器AR1的g0/0/0出接口方向上做一个端口nat,采用编号为2001的acl访问控制列表中的规则
    
    [AR-1]acl 2010---------------------------------------------------创建ACL 2010
    [AR-1-acl-basic-2010]rule permit source 192.168.1.1 0------------配置规则允许源IP地址192.168.1.1的主机
    [AR-1-acl-basic-2010]quit 
    
    [AR-1]user-interface vty 0 4-------------------------------------vty 是虚拟窗口                                             
    [AR-1-ui-vty0-4]acl 2000 inbound 
    [AR-1-ui-vty0-4]int g0/0/0	
    [AR-1-GigabitEthernet0/0/0]traffic-filter outbound  acl 2010
    
    [AR-1]time-range satime 8:00 to 20:00 daily---------------------------配置每天8:00至20:00的周期时间段satime
    [AR-1]time-range satime from 8:00 2020/04/04 to 20:00 2021/04/04------配置绝对时间
    [AR-1]int Vlanif 10
    [AR-1-Vlanif10]traffic-filter inbound  acl 3001-----------------------在接口应用ACL 3001
    
    [AR-2]int g0/0/0
    [AR-2-GigabitEthernet0/0/0]undo vrrp vrid 1 virtual-ip 12.1.1.1----------------创建vrrp虚拟组,虚拟ip为12.1.1.1
    [AR-2-GigabitEthernet0/0/0]vrrp vrid 1 priority 150----------------------------配置优先级为150(默认是100)
    [AR-2-GigabitEthernet0/0/0]vrrp vrid 1 preempt-mode  timer delay 2-------------在故障恢复后,延迟2s进行抢占回主设备
    [AR-2-GigabitEthernet0/0/0]vrrp vrid 1 track interface g0/0/1 reduced 30-------跟踪G0/0/0端口,如果G0/0/1端口down,优先级自动减30
    

    配置和实施Eth-Trunk

    [AR-1]int g0/0/0.10
    [AR-1-GigabitEthernet0/0/0.10]ip address 172.16.0.1 24
    [AR-1-GigabitEthernet0/0/0.10]dot1q termination vid 10--封装dot1q协议,该子接口对应vlan10
    [AR-1-GigabitEthernet0/0/0.10]arp broadcast enable------开启子接口的ARP广播
    
    [AR-2]interface Eth-Trunk 1
    [AR-2-Eth-Trunk1]mode manual load-balance-------------模式为手工负载分担, mode lacp-static是静态LACP模式
    [AR-2-Eth-Trunk1]trunkport GigabitEthernet 0/0/0 to 0/0/3
    

    GRE 虚拟局域网 配置

    [AR-1]int Tunnel 0/0/0---------------------------------定义隧道接口
    [AR-1-Tunnel0/0/0]ip address 172.16.1.1 24-------------配置隧道端口IP地址
    [AR-1-Tunnel0/0/0]tunnel-protocol gre------------------tunnel协议为GRE
    [AR-1-Tunnel0/0/0]source g0/0/1------------------------隧道源端口
    [AR-1-Tunnel0/0/0]description 172.16.1.2---------------隧道目的地址
    [AR-1]ip route-static 192.168.1.0 255.255.255.0 Tunnel 0/0/0
    

    IPSec 虚拟局域网 配置

    [AR-2]ike proposal 5-------------------------------------------创建IKE提议 
    [AR-2-ike-proposal-5]encryption-algorithm aes-cbc-128----------IKE提议使用的加密算法aes-cbc-128
    
    [AR-2-ike-proposal-5]authentication-algorithm sha1-------------IKE提议使用的验证算法aes-cbc-128
    [AR-2-ike-proposal-5]dh group14--------------------------------使用DH交换组14 
    [AR-2-ike-proposal-5]quit
    AR-2]ike peer spub v1
    [AR-2-ike-peer-spub]ike-proposal 5
    [AR-2-ike-peer-spub]pre-shared-key  simple  huawei---------------域共享秘钥为huawei
    [AR-2-ike-peer-spub]remote-address 172.16.1.1--------------------隧道对端地址为172.16.1.1
    [AR-2-ike-peer-spub]quit
    [AR-2]ipsec proposal tran1-------------------------------------------创建IPSec安全提议tran1
    [AR-2-ipsec-proposal-tran1]esp authentication-algorithm sha2-256-----使用ESP验证算法sha2-256
    [AR-2-ipsec-proposal-tran1]esp encryption-algorithm  aes-128---------使用ESP加密算法sha2-256 
    [AR-2]ipsec policy use1 10 isakmp------------------------------------创建IPSEC策略use1,使用IKE协商SA
    [AR-2-ipsec-policy-isakmp-use1-10]ike-peer spub
    [AR-2-ipsec-policy-isakmp-use1-10]proposal tran1
    [AR-2-ipsec-policy-isakmp-use1-10]security acl 3000
    

    策略路由配置

    [AR-1]traffic classifier 1----------------------------------创建流分类  1
    [AR-1-classifier-1]if-match acl 2000------------------------匹配ACL2015的流量
    
    [AR-1]traffic behavior  2-----------------------------------创建流行为 2
    [AR-1-behavior-2]redirect ip-nexthop 12.1.1.1---------------配置重定向,下一跳为12.1.1.1
    
    [AR-1]traffic policy 3--------------------------------------创建流策略 3
    [AR-1-trafficpolicy-3]classifier 1 behavior 2---------------流分类 1关联流行为2
    [AR-1-GigabitEthernet0/0/0]traffic-policy 3 inbound---------在接口上应用流策略
    

    VLAN以及VLAN间的三层通信

    [LSW-1]vlan 10                                                                        
    [LSW-1]vlan batch 10 20 30
    
    [LSW-1]int g0/0/2                                                                 
    [LSW-1-GigabitEthernet0/0/2]port link-type access-----------------接口类型为access
    [LSW-1-GigabitEthernet0/0/2]port default  vlan 10-----------------将接口加入VLAN10
    
    [LSW-1-GigabitEthernet0/0/1]port link-type trunk------------------配置上联接口类型trunk
    [LSW-1-GigabitEthernet0/0/1]port trunk allow-pass vlan 10---------允许vlan 10通过
    
    [LSW-1-GigabitEthernet0/0/3]port link-type hybrid-----------------接口类型为hybrid
    [LSW-1-GigabitEthernet0/0/3]port hybrid pvid vlan 10--------------接口的pvid 为vlan 10
    [LSW-1-GigabitEthernet0/0/3]port hybrid untagged vlan 10 30-------接口的untgged vlan 10 30 
    
    
    [AR-1]interface vlanif 10-----------------------------------------进入vlan10的三层接口
    [AR-1-Vlanif10]ip address 12.1.1.1 24-----------------------------设置ip地址
    

    视图

    <AR-1>save---------------------保存配置

    <AR-1>--------------------------用户视图

    <Huawei>system-view----------进入系统视图

    [AR-1]int g0/0/0--------------进入接口视图

    [LSW-1]quit-------------------退回上个视图

    [AR-1]rip----------------------路由协议视图

    [Huawei]sysname AR-1------修改设备系统名字为AR-1
    艺博东

    [LSW-1-GigabitEthernet0/0/3]display this------------查看当前接口、模式下的配置
    
    [AR-1]display ip interface brief--------------------查看接口的描述信息
    

    艺博东
    本人所有文章都受版权保护,著作权归艺博东所有!未经授权,转载必究或附上其原创链接。

    展开全文
  • 华为配置DHCP中继

    2020-05-15 12:47:33
    根据实验编址表进行相应的基本ip地址配置,并使用ping命令检测各直连链路的连通性。 其余直连网段的连通性测试省略。 2. 搭建OSPF网络 在公司路由器R1、R2、R3上都配置运行OSPF协议,所有网段都发布到区域0中。 ...
  • 华为交换机 DHCP配置查看

    千次阅读 2012-10-25 08:44:29
    命令】expired { day day [ hour hour [ minute minute ] ] | unlimited }  undo expired  【视图】DHCP 地址池视图  【参数】day day:表示天数,取值范围0~365。hour hour:表示小时数,取值范围0...
  • 华为DHCP服务配置

    2018-04-27 11:01:00
    B、 配置命令与步骤 一、华为DHCP-interface地址池配置: [R1]dhcp enable [R1]int e0/0/1 [R1-Ethernet0/0/1]ip add 192.168.11.1 24 [R1-Ethernet0/0/1]dhcp select interface [R1-Ethernet0/0/1]dhcp ...
  • 华为DHCP池塘配置 [r1]dhcp enable (先开启DHCP服务) [r1]ip pool a [r1-ip-pool-a]network 192.168.1.0 mask 255.255.255.0 [r1-ip-pool-a]gateway-list 192.168.1.254 [r1-ip-pool-a]dns-list 114.114.114.114 ...
  • 华为VRRP+VLAN+DHCP配置实例

    千次阅读 2020-07-07 17:14:28
    VRRP配置实例配置命令检测 什么是VRRP? VRRP全称为(Virtual Router Redundancy Protocol),即虚拟路由冗余协议,简单来说就是用于解决静态网关单点故障的问题。可以把多台网关设备合并为一台。使其中一台网关设备...
  • 由于华为模拟器中没有DHCP功能的服务,所以这里用三层来做一个替代,用路由器也是一样。 看我辛苦实测出来的代码走一波: 因为命令不是很难懂,也方便大家复制学习,所以这里就不做解释了,如果有看不懂的可以打到...
  • 配置命令:<Huawei>sysEnter system view, return user view withCtrl+Z.[Huawei]sysna[Huawei]sysname dhcp[dhcp]vlan 11[dhcp-vlan11]vlan 22[dhcp-vlan22]qu[dhcp]interface vlan11[dhcp-Vl...
  • 华为--路由器配置DHCP小实验

    千次阅读 2019-09-09 14:53:23
    本文介绍在华为路由器上配置DHCP服务端的两个小实验,旨在让大家掌握其配置命令和配置思路。实际上,DHCP作为一种非常常用的网络服务,对于小型网络、家用网络都是部署在网关设备上。 华为DHCP地址池配置方式由两种...
  • DHCP中继配置华为ensp中所配置

    千次阅读 2019-07-21 23:44:13
    2.各个路由器中的命令配置 AR1(服务器) //启用DHCP [Huawei]dhcp enable //在接口配置IP,在路由器上配置静态路由(本实验使用的是OSPF使路由器连通) [Huawei]inter g0/0/0 [Huawei-GigabitEthernet0/0/0]ip add ...
  • [na][dhcp]华为DHCP-重要

    2016-03-25 14:11:00
    近日遇到遇到控制器和wac对接的一些问题。尤其是地址池这块排查起来比较费事,且...3,配置dhcp,以及查看池子已分出去哪些地址 配置接口dhcp 接口dhcp查看地址分配情况: ...
  • 华为 ap ac设备配置命令

    万次阅读 2014-12-01 14:53:30
    在ac上创建两个vlan,其中vlan10是为ap设备分配地址,vlan20是为通过ap连接到网络的设备分配Ip 在ac设备上,系统视图下:、 ...在系统视图下,启用dhcp,并且创建ap所用的地址池 Dhcp enable Ip
  • 前言 命令功能 ip address dhcp-alloc命令用来开启接口下的DHCP Client功能。 undo ip address dhcp-alloc命令用来关闭...为了使Switch的接口通过DHCP协议动态获取IP地址,可以在接口上配置DHCP Client功能。DHC...
  • DHCP中继:客户端和服务器不在同一个网段的情况下,需要中继做转换。 1.配置思路: ...1).AR2(DHCP服务器)配置命令: system-view ----进入系统视图 [Huawei]sysname DHCP ----更改设备名字为...
  • 华为 dhcp server dns-list 最多可以设置

    千次阅读 2015-09-17 11:35:00
    (可手动设置测试验证)【命令】dns-list ip-address1 [ ip-address2 ... ip-address8 ] undo dns-list { ip-address | all } 【视图】DHCP 地址池视图【参数】ip-...【描述】dns-list 命令用来配置分配给DHCP 客户...
  • 原理 DHCP 饿死攻击 DHCP饿死攻击是指攻击者伪造chaddr字段各不相同的DHCP请求报文,向DHCP服务器申请大量的IP地址...如果封装DHCP请求报文的数据帧的源MAC地址各不相同,则通过mac-address max-mac-count命令限制...
  • 华为USG5500和USG6000的一些配置命令

    万次阅读 2016-08-20 12:01:54
    管理接口:g0/0/0,而且默认开启了dhcp sever ip地址:192.168.0.1/24 用户名:admin 密码:Admin@123(注意大小写) 二、端口和区域配置 进入端口视图 interface GigabitEthernet 0/0/1 配置ip地址 ip ...
  • 我采用华为HCL模拟器,若无法打开,则配置其兼容性或者以管理员模式打开,配置时需注意刷新,接口是否开启。 HCl模拟器WIN10安装问题:https://blog.51cto.com/14213978/2360614?source=dra HCl模拟器putty页面及...
  • 华为交换机查询常用命令 1.undo info-center enable //华为取消消息提示 2.reset saved-configuration //华为交换机初始化 3.dispaly ip routing-table //查看路由表 ...华为交换机配置基础命令 dhcp ..
  • 华为交换机部分命令

    2013-06-26 16:08:36
    1.查看交换机配置 display current-configuration 2.进入视图模式 system-view 3.进入vlan vlan 1 dhcp server ip-pool 10 进入配置 dns-list 202.102.24.35
  • 文章目录实验步骤 实验步骤 在eNSP中创建拓扑图如下: 根据设置好PC的IP地址,设置为DHCP模式 配置完接口参数 在g0/0/1口配置Trunk口 在路由器R1开启DHCP服务 ...实验要点:命令要敲对,命令结束要激活。 ...
  • 本想找点配置实例,但网上例子不好找,找到的大部分命令也不一样,关键是华为官网的一些说明文档直接下载不起,都报404错误,汗一个。那就自己把配置都记录下来吧: 拓扑说明:比较简单的三层环境,防火墙进来后...
  • 网工技术华为命令专题

    千次阅读 2020-10-01 13:06:47
    6.路由器DHCP配置 7.路由器ACL命令配置 8.路由器NAT命令配置 9.三层交换VLAN路由 10.单臂路由VLAN通信 1.配置交换机名称和密文密码: <Huawei>sys//进入系统视图 [Huawei]quit或return//退出系统视图,其中...
  • 华为基础命令总结

    2020-04-24 16:57:27
    华为基础命令总结 目 录 1.镜像口配置 1 2.设备改名字 2 3.配置保存 2 4查看路由表 2 5.telnet密码、特权密码 2 6.用户远程登录 从用户模式变成特权模式 2 7.交换接口配置(vlan、access、trunk) 3 8.接口物理配置 ...
  • 软考网工—华为命令总结

    千次阅读 2020-10-01 15:36:14
    5、配置交换机VLAN相关命令: 6、配置路由RIP协议:RIPV1 RIPV2 7、配置路由器OSPF协议: 8、配置基于全局的DHCP协议: 9、配置基于接口的DHCP协议: 10、配置路由器基本ACL:2000~2999 11、配置路由器高级ACL:3000...

空空如也

空空如也

1 2 3 4
收藏数 62
精华内容 24
关键字:

华为dhcp配置命令