精华内容
下载资源
问答
  • 华为eNSP VLAN聚合实验

    2021-04-26 19:50:43
    公司内部两大部门,左边A部门规划了VLAN10、20,右边B部门规划了VLAN30、40,由于IP地址段有限,使用VLAN聚合技术完成网络规划。 1.A部门使用SUPER VLAN55来聚合VLAN10和20,B部门使用SUPER VLAN88来聚合VLAN30和40...

    实验拓扑图:

    在这里插入图片描述

    实验说明:

    公司内部两大部门,左边A部门规划了VLAN10、20,右边B部门规划了VLAN30、40,由于IP地址段有限,使用VLAN聚合技术完成网络规划。

    1.A部门使用SUPER VLAN55来聚合VLAN10和20,B部门使用SUPER VLAN88来聚合VLAN30和40,VLANIF的IP见图示。
    2.两台交换机SW1和SW2之间使用VLAN111来完成通信,VLANIF的IP分别为192.168.111.1/24和192.168.111.2/24。
    3.在两台交换机配置默认路由,下一跳指向对方的VLANIF111接口。
    4.完成其它所有配置,使得8台PC能够互相通信。

    实验配置:

    在这里插入图片描述
    测试连通性
    在这里插入图片描述
    PC1pingPC7 跨交换机
    在这里插入图片描述

    END

    展开全文
  • 实验要求: 1、pc1和pc3所在接口为access ;...4、所有C通过DHCP获取ip地址,且PC1/3可以正常访问PC2/4/5/6 实验配置 实验拓扑 实验配置 AR1 [Huawei]display current-configuration [V200R003C00] # snmp

    实验要求:

    1、pc1和pc3所在接口为access ; pvlan vlan2 ;
    2、PC2/4/5/6 处于同一网段﹔其中PC2可以访问FC4/5/6﹔但FC4可以访问PC5,不能访问Fc6 pc5不能访问FC6
    3、PC1/3 与PC2/4/5/6不在一个网段
    4、所有C通过DHCP获取ip地址,且PC1/3可以正常访问PC2/4/5/6

    实验配置

    实验拓扑

    在这里插入图片描述

    实验配置

    AR1

    [Huawei]display current-configuration 
    [V200R003C00]
    #
     snmp-agent local-engineid 800007DB03000000000000
     snmp-agent 
    #
     clock timezone China-Standard-Time minus 08:00:00
    #
    portal local-server load portalpage.zip
    #
     drop illegal-mac alarm
    #
     set cpu-usage threshold 80 restore 75
    #
    dhcp enable
    #
    ip pool 1
     gateway-list 192.168.10.1 
     network 192.168.10.0 mask 255.255.255.0 
     dns-list 114.114.114.114 
    #
    ip pool 2
     gateway-list 192.168.1.1 
     network 192.168.1.0 mask 255.255.255.0 
     dns-list 114.114.114.114 
    #
    aaa 
     authentication-scheme default
     authorization-scheme default
     accounting-scheme default
     domain default 
     domain default_admin 
     local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$
     local-user admin service-type http
    #
    firewall zone Local
     priority 15
    #
    interface GigabitEthernet0/0/0
     ip address 192.168.1.1 255.255.255.0 
     dhcp select global
    #
    interface GigabitEthernet0/0/0.2
     dot1q termination vid 2
     ip address 192.168.10.1 255.255.255.0 
     arp broadcast enable
     dhcp select global
    #
    interface GigabitEthernet0/0/1
    #
    interface GigabitEthernet0/0/2
    #
    interface NULL0
    #
    user-interface con 0
     authentication-mode password
    user-interface vty 0 4
    user-interface vty 16 20
    #
    wlan ac
    #
    return
    

    SW1

    [Huawei]display current-configuration 
    #
    sysname Huawei
    #
    vlan batch 2 to 6
    #
    cluster enable
    ntdp enable
    ndp enable
    #
    drop illegal-mac alarm
    #
    diffserv domain default
    #
    drop-profile default
    #
    aaa
     authentication-scheme default
     authorization-scheme default
     accounting-scheme default
     domain default
     domain default_admin
     local-user admin password simple admin
     local-user admin service-type http
    #
    interface Vlanif1
    #
    interface MEth0/0/1
    #
    interface GigabitEthernet0/0/1
     port hybrid tagged vlan 2
     port hybrid untagged vlan 3 to 6
    #
    interface GigabitEthernet0/0/2
     port link-type access
     port default vlan 2
    #
    interface GigabitEthernet0/0/3
     port hybrid pvid vlan 3
     port hybrid untagged vlan 2 to 6
    #
    interface GigabitEthernet0/0/4
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #
    interface GigabitEthernet0/0/5
    #
    interface GigabitEthernet0/0/6
    #
    interface GigabitEthernet0/0/7
    #
    interface GigabitEthernet0/0/8
    #
    interface GigabitEthernet0/0/9
    #
    interface GigabitEthernet0/0/10
    #
    interface GigabitEthernet0/0/11
    #
    interface GigabitEthernet0/0/12
    #
    interface GigabitEthernet0/0/13
    #
    interface GigabitEthernet0/0/14
    #
    interface GigabitEthernet0/0/15
    #
    interface GigabitEthernet0/0/16
    #
    interface GigabitEthernet0/0/17
    #
    interface GigabitEthernet0/0/18
    #
    interface GigabitEthernet0/0/19
    #
    interface GigabitEthernet0/0/20
    #
    interface GigabitEthernet0/0/21
    #
    interface GigabitEthernet0/0/22
    #
    interface GigabitEthernet0/0/23
    #
    interface GigabitEthernet0/0/24
    #
    interface NULL0
    #
    user-interface con 0
    user-interface vty 0 4
    #
    return
    

    SW2

    [Huawei]display current-configuration 
    #
    sysname Huawei
    #
    vlan batch 2 to 6
    #
    cluster enable
    ntdp enable
    ndp enable
    #
    drop illegal-mac alarm
    #
    diffserv domain default
    #
    drop-profile default
    #
    aaa
     authentication-scheme default
     authorization-scheme default
     accounting-scheme default
     domain default
     domain default_admin
     local-user admin password simple admin
     local-user admin service-type http
    #
    interface Vlanif1
    #
    interface MEth0/0/1
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #
    interface GigabitEthernet0/0/3
     port link-type access
     port default vlan 2
    #
    interface GigabitEthernet0/0/4
     port hybrid pvid vlan 4
     port hybrid untagged vlan 2 to 5
    #
    interface GigabitEthernet0/0/5
    #
    interface GigabitEthernet0/0/6
    #
    interface GigabitEthernet0/0/7
    #
    interface GigabitEthernet0/0/8
    #
    interface GigabitEthernet0/0/9
    #
    interface GigabitEthernet0/0/10
    #
    interface GigabitEthernet0/0/11
    #
    interface GigabitEthernet0/0/12
    #
    interface GigabitEthernet0/0/13
    #
    interface GigabitEthernet0/0/14
    #
    interface GigabitEthernet0/0/15
    #
    interface GigabitEthernet0/0/16
    #
    interface GigabitEthernet0/0/17
    #
    interface GigabitEthernet0/0/18
    #
    interface GigabitEthernet0/0/19
    #
    interface GigabitEthernet0/0/20
    #
    interface GigabitEthernet0/0/21
    #
    interface GigabitEthernet0/0/22
    #
    interface GigabitEthernet0/0/23
    #
    interface GigabitEthernet0/0/24
    #
    interface NULL0
    #
    user-interface con 0
    user-interface vty 0 4
    #
    return
    

    LSW3

    [Huawei]display current-configuration 
    #
    sysname Huawei
    #
    vlan batch 2 to 6
    #
    cluster enable
    ntdp enable
    ndp enable
    #
    drop illegal-mac alarm
    #
    diffserv domain default
    #
    drop-profile default
    #
    aaa
     authentication-scheme default
     authorization-scheme default
     accounting-scheme default
     domain default
     domain default_admin
     local-user admin password simple admin
     local-user admin service-type http
    #
    interface Vlanif1
    #
    interface MEth0/0/1
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #
    interface GigabitEthernet0/0/2
     port hybrid pvid vlan 5
     port hybrid untagged vlan 2 to 5
    #
    interface GigabitEthernet0/0/3
     port hybrid pvid vlan 6
     port hybrid untagged vlan 2 to 3 6
    #
    interface GigabitEthernet0/0/4
    #
    interface GigabitEthernet0/0/5
    #
    interface GigabitEthernet0/0/6
    #
    interface GigabitEthernet0/0/7
    #
    interface GigabitEthernet0/0/8
    #
    interface GigabitEthernet0/0/9
    #
    interface GigabitEthernet0/0/10
    #
    interface GigabitEthernet0/0/11
    #
    interface GigabitEthernet0/0/12
    #
    interface GigabitEthernet0/0/13
    #
    interface GigabitEthernet0/0/14
    #
    interface GigabitEthernet0/0/15
    #
    interface GigabitEthernet0/0/16
    #
    interface GigabitEthernet0/0/17
    #
    interface GigabitEthernet0/0/18
    #
    interface GigabitEthernet0/0/19
    #
    interface GigabitEthernet0/0/20
    #
    interface GigabitEthernet0/0/21
    #
    interface GigabitEthernet0/0/22
    #
    interface GigabitEthernet0/0/23
    #
    interface GigabitEthernet0/0/24
    #
    interface NULL0
    #
    user-interface con 0
    user-interface vty 0 4
    #
    return
    
    展开全文
  • 华为模拟器eNSP防火墙配置vlan实验

    千次阅读 2020-06-07 15:18:09
    首先配置号R1和R2的2接口地址,然后创建vlan,接着把防火墙的接口地址设置成透明交换机接口并加入vlan Trust1-R1: sys un in en sysname Trust1-R1 int e0/0/0 ip address 192.168.7.17 24 dis this quit Trust2-...

    在这里插入图片描述

    实验目标:R1R2在同一个vlanR1只能通过telnet访问R2

    命令行配置

    首先配置号R1R2的2接口地址,然后创建vlan,接着把防火墙的接口地址设置成透明交换机接口并加入vlan

    Trust1-R1:
    sys
    un in en
    sysname Trust1-R1
    int e0/0/0
    ip address 192.168.7.17 24
    dis this
    quit
    
    Trust2-R2:
    sys
    un in en
    sysname Trust2-R2
    int e0/0/0
    ip address 192.168.7.77 24
    dis this
    quit
    
    FW:
    sys
    un in en
    sysname FW
    vlan 10
    dis this
    quit
    dis port vlan
    int g1/0/0
    portswitch
    port link-type access
    port default vlan 10
    dis port vlan
    quit
    int g1/0/1
    portswitch
    port link-type access
    port default vlan 10
    dis port vlan
    quit
    

    创建两个新的区域Trust1Trust2将接口地址分别划分到这两个区域中,然后防火墙设置策略

    PS: 新一代防火墙对设置优先级无所谓,所以这里set priority设置的值随便设置,不要和原来的几个区域的值重复就是了

    FW:
    sys
    firewall zone name trust1
    add int g1/0/0
    set priority 75
    dis this
    quit
    firewall zone name trust2
    add int g1/0/1
    see priority 80
    dis this
    quit
    security-policy
    rule name trust1_to_trust2
    source-zone trust1
    destination-zone trust2
    service telnet
    action permit
    dis this
    quit
    

    然后再R2上设置一下telnet登录的验证即可,这里就不设置登录验证密码之类的了,直接没有密码登录

    Trust2-R2:
    sys
    user-int vty 0 4
    authentication-mode none
    dis this
    quit
    

    验证结果:
    在这里插入图片描述

    防火墙web端配置
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    展开全文
  • 华为eNSP模拟Vlan间路由【视频教程+拓扑实验】.zip 包含3个eNSP拓扑实验,其中,第2个实验演示“单臂路由、路由器的子接口”,第3个实验演示“VLanIF”三层接口配置网关IP地址,进行VLan间路由。
  • SW1分析:上行时如果用trunk干道,则流量会携带标签,此时PC2/4/5/6属于不同vlan但是又要从同一网段的DHCP拿IP地址,则上行时要剥离标签,才能达到需求,接口模式应用hybrid在PC2/4/5/6上行时不带标签,PC1/3.

    在这里插入图片描述
    分析:
    PC分析:由题意分析可知,PC1和PC3属于同一vlan且接口模式为access。PC2可以访问PC4/5/6,PC4/5不可以访问PC6,说明PC2属于一个vlan,PC4/5属于同一个vlan,PC6属于一个vlan。PC4/5/6接口模式为hybrid。
    SW1分析:上行时如果用trunk干道,则流量会携带标签,此时PC2/4/5/6属于不同vlan但是又要从同一网段的DHCP拿IP地址,则上行时要剥离标签,才能达到需求,接口模式应用hybrid在PC2/4/5/6上行时不带标签,PC1/3则正常携带标签。其他接口则按照需求正常的划入vlan,进行配置。
    路由器的配置分析:题目要求只有两个网段,且全部PC都要自动获取IP。则路由器需要建立两个IP pool。由SW1的分析可知,PC2/4/5/6在上行时不带标签,此时可以应用路由器的物理接口来管理这些流量的需求与转发,PC1/3则应用一个子接口来管理。
    其他交换机则根据需求进行相应的配置。
    实验拓扑图:
    在这里插入图片描述

    sw1配置如下:

    1、创建vlan2/3/4/5
    在这里插入图片描述

    2、进入接口配置
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    此时sw1的四个接口配置完毕

    sw2配置如下

    1、创建vlan2/3/4/5
    在这里插入图片描述
    2、接口划入vlan并进行相应配置
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    配置完成

    sw3配置如下

    1、创建vlan2/3/4/5
    2、进入接口配置
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    配置完毕

    路由器配置如下

    1、开启DHCP服务,创建IP pool,由题上要求可知只用创建两个ip pool。
    2、创建子接口管理vlan 2,应用物理接口管理其他vlan。
    在这里插入图片描述
    在这里插入图片描述
    路由器配置完毕,此时已经达到全部需求。
    验证如下:
    1、自行获取IP
    在这里插入图片描述
    2、PC4不能到达PC6
    在这里插入图片描述
    3、PC5不能到达PC6
    在这里插入图片描述
    验证完毕。

    展开全文
  • 1.配置两台主机各自的ip地址,掩码和网关地址 2.进入三层交换机进行配置 ①创建vlan35,进入g0/0/6端口设置access模式并把端口加入vlan35 ②设置vlanif 35的ip地址为PC1的网关地址 ③进入g0/0/1...
  • 华为 eNSP 配置 vrrp

    千次阅读 2014-11-29 11:51:34
    冗余vrrp1.实验拓扑:使用ENSP模拟器(版本V100R002C001.2.00.350)2.实验需求1:lsw2lsw1用vlan200做上行口2:LSW1坏了或者Lsw2换...实验配置R1syintg0/0/2ipadd11.0.0.130intg0/0/1ipadd12.0.0.130qintLoopBack0i...
  • 华为ensp vrrp/stp/vlan/trunk 的练习实验 实验要求 1、内网IP地址172.16.0.0/16合理分配 2、sW1/2之间互为备份 3、vrrp/stp/vlan/trunk均使用 4、所有PC通过DHCP获取ip 实验拓扑 实验配置 LSW5 [Huawei]display ...
  • 2.IP地址自行规划设计和VLAN划分 3.对设备进行配置 (1)二层交换机配置 <Huawei>system-view [Huawei]vlan 2 [Huawei-vlan2]quit [Huawei]vlan 3 [Huawei-vlan3]quit [Huawei]int e0/0/2 [Huawei-Ethernet...
  • 华为ensp路由器单臂路由实现不同vlan间互通

    万次阅读 多人点赞 2018-04-19 17:28:47
    1.配置PC1和PC2的相关ip地址,子网掩码和网关地址: 2.启动所有设备,等待启动完成后进入S1配置: ①创建两个vlan: ②进入e0/0/8端口设置access模式,并把它加入vlan 35 ③进入e0/0/10端口设置ac
  • ip address 1.1.1.4 255.0.0.0 IP地址,子网掩码 user- interface vty 0 4 开放5个端口,最多允许5个用户接入 authertication-mode password 认证模式改为密码 set authentication password simple huawei 认证模式...
  • 手动配置四台pc的IP地址子网掩码以及网关 手动设置交换机各个接口类型(access以及trunk)以及循序 设置三层交换机的vlanif网关,使得不同vlan间的pc可以正常通信 具体如下:这里的ip地址以及vl
  • 华为设备vlan基础配置

    2018-12-16 20:58:48
    华为设备vlan基础配置 参考文献:HCNA网络技术实验指南 模拟器:eNSP 实验环境:办公室各部门PC相互隔离,同部门PC可以互通。 实验目的:掌握vlan基础配置 access接口配置 实验IP地址 : 设备使用部门 设备名称 ...
  • 二、所有用户均为自动获取IP地址 三、所有设备,在任何位置都可以telnet远程管理。 四.出口配置NAT,企业总部和分支采用OSPF路由协议连接。 五.企业总部和分支采用PPP广域网链路连接,并采用CHAP对链路进行认证。
  • 华为S5700交换机配置 不同vlan 间通信—eNSP ...2、通过vlanif 口为 不同的交换机 配直 IP地址(作为网关地址,实际只是配置一个IP,具体的通过在终端制定网关为上述地址) 具体代码 交换机S1 undo ter mon system-
  • 实验: 1.配置IP 为什么无法配置IP? 配置vlanif,完成和路由器的直连通信,然后远程管理 [SW1]interface g0/0/10 ...[SW1-GigabitEthernet0/0/10]ip address 10.1.1.254 24 //交换接口无法执行配置IP地址的命令...
  • 2.IP地址自行规划设计和VLAN划分 3.对设备进行配置 (1)二层交换机配置 <Huawei>system-view [Huawei]vlan 2 [Huawei-vlan2]quit [Huawei]vlan 3 [Huawei-vlan3]quit [Huawei]int e0/0/2 [Huawei-...
  • 2.用户的网关配置在核心交换机,所有用户均为自动获取IP地址。 3.所有设备,在任何位置都可以telnet远程管理。 4.出口配置NAT 5.stp运行RSTP模式,确保核心交换机为根桥。并将接入的用户接口配置为边缘端口加快收敛。...
  • 左边交换机优先级设置为10002、在三层交换机/路由器上面(1)IP地址配置(2)静态路由配置(3)默认路由配置二、单臂路由配置三、DHCP服务四、DHCP中继五、NAT(网络地址转换技术)vrrp(虚拟路由冗余协议
  • 华为eNSP综合实验

    千次阅读 2020-05-28 16:26:25
    企业内网全网互通,R3配置DHCP服务为Vlan10和vlan20的域内的PC分配IP地址外网vm虚拟机测试server1的web业务测试。 实验步骤 1.SW2和SW3是普通的二层交换机,划分VLAN 配置Access 和Trunk口 2.SW1是三层交换机,划分...
  • 手动配置三台pc的IP地址子网掩码以及网关 对交换机各接口进行配置, 配置路由器各vlan虚拟网关 具体如下:这里的ip地址以及vlan划分已经标识在拓扑图里了 1、手动配置各pc的ip地址、子网掩码以及网关 2、对sw...
  • 网络综合实验配置一、实验目的和环境二、实验规划拓扑图三、实验设备配置LSW1的配置LSW2 的配置LSW7 的配置R1 的配置R2 的配置R3 的配置R4 的配置R5 的配置PC端的配置注:看不懂的可以看其他博客有详细文字配置解析...
  • 目标 通过调整OSPF邻居之间的Hello定时器的时间间隔,...配置接口IP地址 interface LoopBack1 ip address 1.1.1.1 255.255.255.255 interface Ethernet1/0/0.2 vlan-type dot1q 2 ip address 10.1.1.1 255.255.25
  • 目标 ...配置接口IP地址 interface LoopBack1 ip address 1.1.1.1 255.255.255.255 interface Ethernet1/0/0.2 vlan-type dot1q 2 ip address 10.1.1.1 255.255.255.0 使能OSPF ospf 1 rou
  • 1、单台交换机上使用VLAN来隔离连接在其上的终端之间的...3、配置交换机管理IP地址测试PC与交换机间的逻辑联通 在实验2的基础上进行实验,拓扑图相同,交换机配置大体相同 lsw1相较于实验2增加的配置命令 验证 ...
  • 华为ensp软件上手动配置三层交换机,实现不同VLAN间数据交互 实验步骤 #手动配置各个路由器端口的ip地址 #配置其环回地址 #设置下一跳地址 使其顺时针正常通信 #在各个路由器上ping其余两个能够正常通信 1.打开...
  • 华为ensp_三层交换

    2020-12-28 19:32:22
    三层交换技术 1.基本原理 使用三层交换技术实现VLAN间通信 三层交换=二层交换+三层...1.打开ensp,配置一台三层交换机,两台PC机。 2.设定PC1和PC2的网关和IP地址 PC1的IP地址为192.168.2.10/24,网关:192.168.2.1/24
  • 目录 ...最终实现无线终端通过无线网络获取IP地址,并能访问外网。 实验拓扑 配置过程 一、配置AC1上端口VLAN配置 其中VLAN 100为业务VLANVLAN 101为管理VLAN配置AC链接AP的端口为trun..
  • 华为eNSP以OSPF组网

    千次阅读 2019-01-01 23:40:51
    2.配置client和server的IP地址及网关。 3.配置交换机1(LSW1-client) 1. [双击进入命令行界面] 2. [切换到系统视图下] sys 3. [修改系统名字] sys SW1 4. [创建对应的VLAN] vlan 100 5. [进入到接口视图...

空空如也

空空如也

1 2 3 4
收藏数 79
精华内容 31
关键字:

华为enspvlan配置ip地址