精华内容
下载资源
问答
  • 华为S5700交换机配置

    2018-01-16 11:59:46
    配置5700交换机命令和界面。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。
  • 华为交换机如何备份配置和导入配置?我的办法是,先用ftp倒出己做配置华为交换机内的配置文件vrpcfg.txt。放到电脑内修改vrpcfg.txt配置后,用超级终端的传送文本文件导入另一台交换机华为交换机怎么导出和导入...

    华为交换机如何备份配置和导入配置?

    我的办法是,先用ftp倒出己做配置的华为交换机内的配置文件vrpcfg.txt。放到电脑内修改vrpcfg.txt配置后,用超级终端的传送文本文件导入另一台交换机。

    华为交换机怎么导出和导入配置文件啊,谢谢?

    交换什么型号? 支持WEB管理不? 这些说清一下呀? 啥都没有怎么告诉你!!!! WEB的就好办了,直接导出 如果是命令行管理,需要用到TFTP 通过命令就可

    如何把保存为txt的华为交换机配置导入到华为交换机中,如果只能复制粘贴,那要贴什么内容?

    介绍保存配置和恢复的方法,给你参考:

    执行 dir 查看当前路径下的文件和目录信息。

    执行 copy source-filename destination-filename 复制后缀名为.cc和.cfg的文件。

    利用ftp或者tftp将备份复制的文件上传到你的电脑上,需要恢复时传回交换机!

    华为交换机配置文件怎么恢复到新的交换机上?

    最简单方法 第一步:使用超级终端进入华为路由器,特权模式下输入命令dis curr,然后复制到写字本。

    第二步:新的路由器进入全局配置模式把txt文本中的配置复制进去。

    然后特权模式下save命令保存

    华为交换机tftp备份配置怎么操作?

    1、先dir列出需要备份的交换机配置文件,如vrpcfg.zip或vrpcfg.cfg2、打开tftp客户端软件,如:思科TFTP服务器3、在交换机用户模式下,如:&ltQW_5700&gttftp X.x.x.x(主机IP地址) put vrpcfg.zip QW_5700.zipInfo: Transfer file in binary mode.Uploading the file to the remote TFTP server. Please wait...\TFTP: Uploading the file successfully.863 bytes send in 1 second.4、完成,可以在tftp客户端软件目录下查看备份出来的文件恢复配置相反,不懂,打?。。

    展开全文
  • 华为S5700交换机配置 不同vlan 间通信—eNSP 实验目的 实现不同交换机上不同vlan间的通信 要求 1、根据实验要求配置实验拓扑如下图所示(注意同一个vlanif 下的 不同交换机的网关地址必须一样,不然不能通信,LSW1 ...

    华为S5700交换机配置 不同vlan 间通信—eNSP

    实验目的

    实现不同交换机上不同vlan间的通信

    要求

    1、根据实验要求配置实验拓扑如下图所示(注意同一个vlanif 下的 不同交换机的网关地址必须一样,不然不能通信,LSW1 和 LSW2 的vlan10的网关地址都是192.168.1.1,图片经供参考)

    在这里插入图片描述2、通过vlanif 口为 不同的交换机 配直 IP地址(作为网关地址,实际只是配置一个IP,具体的通过在终端制定网关为上述地址)

    具体代码
    交换机S1
    undo ter mon
    system-view
    sysname S1
    
    vlan batch 10 20
    
    int g0/0/3
    port link-type trunk
    port trunk allow-pass vlan all
    
    int vlanif 10
    ip add 192.168.1.1 24
    interface g0/0/1
    port link-type access
    port default vlan 10
    
    int g0/0/2
    port link-type access
    port default vlan 20
    int vlanif 20
    ip add 192.168.2.1 24
    
    ---------------------------------
    交换机S2
    
    undo ter mon
    system-view
    sysname S2
    
    int g0/0/3
    port link-type trunk
    port trunk allow-pass vlan all
    
    vlan batch 10
    
    int vlanif 10
    ip add 192.168.1.1 24
    q
    
    interface g0/0/1
    port link-type access
    port default vlan 10
    
    ------------------------------------
    PC1
          IP地址:192.168.1.2
          网关:192.168.1.1
    PC2
          IP地址:192.168.2.2
          网关:192.168.2.1
    PC3
          IP地址:192.168.1.3
          网关:192.168.1.1
    
    展开全文
  • 华为S5700交换机配置之:[1]远程登陆

    千次阅读 2014-10-16 15:13:11
    华为S5700交换机配置之:[1]远程登陆 | 浏览:1939 | 更新:2014-02-14 10:56 1 2 3 4 5 6 7 分步阅读 S5700交换机是华为的一款比较新的三层交换机,性能稳定...

    华为S5700交换机配置之:[1]远程登陆


    • |
    • 浏览:1939
    • |
    • 更新:2014-02-14 10:56
    • 华为S5700交换机配置之:[1]远程登陆1
    • 华为S5700交换机配置之:[1]远程登陆2
    • 华为S5700交换机配置之:[1]远程登陆3
    • 华为S5700交换机配置之:[1]远程登陆4
    • 华为S5700交换机配置之:[1]远程登陆5
    • 华为S5700交换机配置之:[1]远程登陆6
    • 华为S5700交换机配置之:[1]远程登陆7
    分步阅读

    S5700交换机是华为的一款比较新的三层交换机,性能稳定,当我们拿到交换机后,如果需要进行远程管理,就必须要进行交换机的远程管理配置,本例采用S5700-48TP-SI型号交换机来进行示例

    初始配置采用Console线连接登陆

    工具/原料

    • 交换机型号S5700-48TP-SI

    • Console线

    方法/步骤

    1. 1

      通过Console线,连接交换机,进入系统视图模式

      在命令模式下:

      输入:systerm-view  进入系统视图模式

      华为S5700交换机配置之:[1]远程登陆
      华为S5700交换机配置之:[1]远程登陆
    2. 2

      设置认证模式为AAA认证模式

      在系统视图模式命令行下:

      输入: aaa   进入AAA认证模式

      华为S5700交换机配置之:[1]远程登陆
    3. 3

      添加远程登陆用户,并设置用户密码及密码加密方式

      进入AAA模式命令行下:

      输入 :local-user test password cipher welcome

      甚至新用户为:test

      密码为:welcome

      加密模式为:cipher  密文加密

      华为S5700交换机配置之:[1]远程登陆
    4. 4

      设置允许用户登陆的服务

      在AAA模式命令行下:

      设置完新添加用户后,输入:

      local-user test service-type http ssh telnet web

      设置哪些服务可以通过此test用户进行验证,本例设置http  ssh  telnet web服务

      华为S5700交换机配置之:[1]远程登陆
    5. 5

      设置用户命令级别

      在AAA模式命令行下:

      设置新添加的用户在命令行可以使用的命令级别,3为最高

      local-user test level 3

      设置完成后:

      输入:quit

      退回到系统视图模式

      华为S5700交换机配置之:[1]远程登陆
    6. 6

      进入远程配置视图,调用AAA认证模式为远程用户验证

      从系统视图模式输入:

      user-interface vty 0 4

      进入远程配置视图模式

      然后在远程配置视图模式下,输入:

      authentication-mode aaa

      此配置意思为,远程连接使用AAA认证模式,远程连接时可以调用AAA模式中的用户来进行登录验证

      配置完成后可以退出交换机

      华为S5700交换机配置之:[1]远程登陆
      华为S5700交换机配置之:[1]远程登陆
    7. 7

      配置完成,登陆验证

      在交换机配置好远程IP的前提下,可以通过命令:

      telnet  xx.xx.xx.xx  来进行远程登陆验证。

    展开全文
  • 这是华为S5700的有关以太网一章的配置指南,我找了很久才找到的。
  • 主要为大家介绍了华为S5700交换机配置VLAN的方法,不知道如何配置的朋友可以进来学习一下,内容简单易懂,很容易上手,需要的朋友可以参考下
  • 华为S5700交换机配置怎么端口镜像?今天我们通过电脑的com接口连接华为交换机为例,来显示交换机配置端口镜像的图文教程,过程很简单,需要的朋友可以参考下
  • 华为s5700交换机使用配置

    千次阅读 2019-05-04 20:38:38
    如果华为s5700交换机没做任何配置 No 说明 1 将同网段设备接入此设备是互通的 2 将不同网段设备接入此设备是不通的 同网段直接接入 在A和B接上SW之前,我们...

    说明

    • 这次要做的是不做任何配置,将设备接到交换机上,测试会发生什么
    • 交换机默认在配置模式下输入命令(即登录设备后执行system-view命令)

    结论

    • 如果华为s5700交换机没做任何配置
    No 说明
    1 将同网段设备接入此设备是互通的
    2 将不同网段设备接入此设备是不通的

    同网段直接接入

    • 在A和B接上SW之前,我们登录SW看下
    • 我们可以看到所有的端口都处于down状态
    [Huawei]display interface brief 
    PHY: Physical
    *down: administratively down
    (l): loopback
    (s): spoofing
    (b): BFD down
    (e): ETHOAM down
    (dl): DLDP down
    (d): Dampening Suppressed
    InUti/OutUti: input utility/output utility
    Interface                   PHY   Protocol InUti OutUti   inErrors  outErrors
    GigabitEthernet0/0/1        down  down        0%     0%          0          0
    GigabitEthernet0/0/2        down  down        0%     0%          0          0
    ...
    GigabitEthernet0/0/23       down  down        0%     0%          0          0
    GigabitEthernet0/0/24       down  down        0%     0%          0          0
    MEth0/0/1                   down  down        0%     0%          0          0
    NULL0                       up    up(s)       0%     0%          0          0
    Vlanif1                     down  down        --     --          0          0
    
    • 现在,将A接到SW的接口1,B接到接口2
    10.1.1.1/24
    A:10.1.1.100
    B:10.1.1.101
    SW:s5700
    • 在看SW的配置
    • 这时可以看到(省略没有发生变化的)
    [Huawei]display interface brief
    ...
    Interface                   PHY   Protocol InUti OutUti   inErrors  outErrors
    GigabitEthernet0/0/1        up    up          0%     0%          0          0
    GigabitEthernet0/0/2        up    up          0%     0%          0          0
    ...
    Vlanif1                     up    down        --     --          0          0
    
    • 这时可以看到接口1和2的PHY和Protocol转态为UP

    • 此时我们从A ping B是可以ping通的

    • 接着我们查看下mac信息

    [Huawei]display mac-address
    MAC address table of slot 0:
    -------------------------------------------------------------------------------
    MAC Address    VLAN/       PEVLAN CEVLAN Port            Type      LSP/LSR-ID  
                   VSI/SI                                              MAC-Tunnel  
    -------------------------------------------------------------------------------
    5489-988c-5665 1           -      -      GE0/0/2         dynamic   0/-         
    5489-98b7-4472 1           -      -      GE0/0/1         dynamic   0/-         
    -------------------------------------------------------------------------------
    Total matching items on slot 0 displayed = 2 
    

    不同网段直接接入

    • 现在再接入两台设备
    192.168.1.1/24
    10.1.1.1/24
    C:192.168.1.100
    D:192.168.1.101
    A:10.1.1.100
    B:10.1.1.101
    SW:s5700
    • 此时从C ping D是通的
    • 在看路由表
    [Huawei]display mac-address
    MAC address table of slot 0:
    -------------------------------------------------------------------------------
    MAC Address    VLAN/       PEVLAN CEVLAN Port            Type      LSP/LSR-ID  
                   VSI/SI                                              MAC-Tunnel  
    -------------------------------------------------------------------------------
    5489-988c-5665 1           -      -      GE0/0/2         dynamic   0/-         
    5489-98b7-4472 1           -      -      GE0/0/1         dynamic   0/-         
    5489-98b5-61f4 1           -      -      GE0/0/3         dynamic   0/-         
    5489-9893-1c76 1           -      -      GE0/0/4         dynamic   0/-         
    -------------------------------------------------------------------------------
    Total matching items on slot 0 displayed = 4 
    
    • 这时我们从C ping D,结果发现ping不通
    展开全文
  • 华为S5700交换机FTP配置、WEB页面配置
  • Quidway 华为S5700交换机的使用 1. 了解华为交换机的外观和众多的接口的 2. 准备串口线(console线和com口转usb的线,在电脑有vga接口的情况下使用console线就可以)和普通网线。 3. 我使用的是thinkpadE460(win...
  • 华为S5700交换机初始化和配置TELNET远程登录方法:1.交换机开启Telnet服务system-view #进入系统视图[Huawei]telnet server ? #查看有enable还是disable选项,选择对应的开启方式。[Huawei]telnet server enable #...
  • 工作中很多时候需要自己动手配置公司新买的交换机,做通数据才能使用,下面给出了详细的配置步骤。登录交换机后查看交换机的初始状态<Quidway>sdis versionHuawei Versatile Routing Platform SoftwareVRP (R)...
  • 华为S5700交换机产品售后技术培训 里面有一些案例分享及一些配置命令
  • 华为S5700交换机开启WEB配置

    万次阅读 2016-11-19 20:05:15
    提示:华为交换机配置时,输入命令前几个字母,按TAB可以自动补全命令,比如在系统视图下输入sh按下TAB会自动把命令补充成show。1、登录交换机后首先查看交换机文件,然后加载WEB文件。执行命令dir:/flash查看WEB...
  • 华为S5700交换机初始化和配置TELNET远程登录方法:1,交换机开启Telnet服务&lt;Huawei&gt;system-view #进入系统视图[Huawei]telnet server ? #查看有enable还是disable选项,选择对应的开启方式。[Huawei...
  • 华为S5700交换机链路聚合配置

    千次阅读 2019-04-27 21:44:19
    运行环境:公司这边有2层楼 分别运行着不同的业务 本来两个楼层的网络是分开的 但都是一家公司难免会有业务往来(你不可能叫...原来的运行方式:2台S5700分别配置Eth-Trunk1 分别将需要通信的3条线路的端口加入Eth-...
  • 配置手工负载分担模式链路聚合示例组网需求如图1所示,SwitchA和SwitchB通过以太链路分别都连接VLAN10和VLAN20的网络,且SwitchA和SwitchB之间有较大的数据流量。用户希望SwitchA和SwitchB之间能够提供较大的链路...
  • 华为S5700-28C-HI交换机为例,配置登录认证学习笔记一: (一)、无需任何密码通过控制端口登录 [switchA]user-interface con 0 [switchA-ui-console0]authentication-mode none[switchA-ui-console0]disp this#...
  • 基础设置:配置登陆IP地址 system-view //进入系统配置模式[Quidway]interface Vlanif 1 //进入三层 vlanif 接口[Q...
  • 一、配置S5700交换机。 1.交换机开启Telnet服务 <Huawei>system-view Enter system view, return user view with Ctrl+Z. [Huawei]sysname LSW1 [LSW1]telnet server enable //使能telnet服务。 2.配置登陆...
  • 现有一台华为s5700交换机和普通交换机数台,以及tp-link路由器一台。 1.tp-link路由器连接外网。 2.s5700交换机划分vlan。 3.普通交换机接vlan和pc端。 网络拓扑图如下: 配置说明: s5700默认有vlan1所有端口都在...
  • 华为S5700交换机链路聚合配置【转】

    万次阅读 多人点赞 2018-09-04 10:14:57
    运行环境:公司这边有2层楼 分别运行着不同的业务 本来两个楼层的网络是分开的 但都是一家公司难免会有业务往来(你不可能叫...原来的运行方式:2台S5700分别配置Eth-Trunk1 分别将需要通信的3条线路的端口加入Eth-...
  • 1,交换机开启Telnet服务 <Huawei>system-view #进入系统视图 [Huawei]telnet server ? #查看有enable还是disable选项,选择对应的开启方式。 [Huawei]telnet server enable #enable选项开启Telnet服务 (普通...
  • 华为S5700交换机端口批量快速配置

    千次阅读 2016-11-24 12:52:00
    在很多时候,交换机端口会进行各种各样的配置,有时配置错了需要恢复缺省值,当然,最快速的方法是进行复位系统,但有些时候其它端口上的配置是有用的,只是部分端口需要修改数据,那我们就可以用以下方法:1、比如...
  • 华为交换机Telnet 远程登陆开通设置vlan1if的ipint vlan 1ip address 192.168.0.1 255.255.255.0配置aaa(设备telnet用户名,密码,登陆权限级别)local-user test password irreversible-cipher 123456 //设置用户...

空空如也

空空如也

1 2 3 4 5 ... 16
收藏数 303
精华内容 121
关键字:

华为s5700交换机配置