精华内容
下载资源
问答
  • 华为交换机配置工具

    2015-12-20 21:34:44
    华为内部交换机配置工具,绝对好用工程师流出!* IP地址动态绑定功能; * 路由信息查询和配置功能; * MAC地址信息查询、更改功能; * MAC、主机信息扫描功能。
  • Hybrid:为交换机的一种端口模式,称之为混合...华为交换机默认所有端口均为此模式应用需求:一家公司的不同部门之间,不同Vlan间的PC都要能使用同一台打印机。hi ! Pitt, 为什么我用不了1楼的数码复合机配置如下: ...

    Hybrid:为交换机的一种端口模式,称之为混合端口,其接收数据方式与Trunk一样,只是发送数据的方式和Trunk不一样,在发送过程中,如果是加了Vlan标签的,则剥离Vlan,再发送,如果是不带Vlan标签的,则直接发送。

    华为交换机默认所有端口均为此模式

    应用需求:一家公司的不同部门之间,不同Vlan间的PC都要能使用同一台打印机。

    b6a23bd878917ddf089f451b720bcd1d.png

    hi ! Pitt, 为什么我用不了1楼的数码复合机

    配置如下:

    [Huawei-GigabitEthernet0/0/4]port link-type hybrid

    [Huawei]interface g0/0/4

    [Huawei-GigabitEthernet0/0/4]port hybrid tagged vlan ? (hybrid用于承载哪些Vlan)

    INTEGER<1-4094> VLAN ID

    all All

    [Huawei-GigabitEthernet0/0/4]port hybrid tagged vlan all (此配置为所有Vlan)

    [Huawei-GigabitEthernet0/0/4]quit (退出当前配置端口)

    [Huawei]display current-configuration inter g0/0/4 (查看g0/0/4配置)

    #

    interface GigabitEthernet0/0/4

    port hybrid tagged vlan 1 to 4094 Hybrid taged ALL Vlan (G0/0/4已配置为hybrid)

    不定期更新,敬请关注!!!!

    展开全文
  • 1、请自行准备好华为交换机和电脑,并且让你的电脑和交换机连接上使用system-view命令,进入[]模式使用system-view命令,进入[]模式2、创建一个vlan,[Quidway]vlan 2创建一个vlan,[Quidway]vlan 23、添加端口,...

    1、请自行准备好华为交换机和电脑,并且让你的电脑和交换机连接上

    使用system-view命令,进入[]模式

    ceb4a47610f7602a2f9bc3f00df8fd11.png

    使用system-view命令,进入[]模式

    2、创建一个vlan,[Quidway]vlan 2

    0c63dea1222fa73927835fde42b2522c.png

    创建一个vlan,[Quidway]vlan 2

    3、添加端口,[Quidway-vlan2]port Ethernet 0/0/13 to 0/0/15

    27d0b6fbf6c404d4b48c77fe5eadcf25.png

    添加端口,[Quidway-vlan2]port Ethernet 0/0/13 to 0/0/15

    4、然后使用display current查看端口是否属于这个vlan

    3fe55e1c232a20342340378311fb90d8.png

    使用display current查看端口是否属于这个vlan

    5、当然我们也可以用display vlan来查看vlan信息

    c6b43d1e66daed668b7d2f6e9b22a0f0.png

    用display vlan来查看vlan信息

    6、配置vlan IP,[Quidway]interface Vlanif 2

    03cced68d0896a8f1f40bcbc70be28b3.png

    配置vlan IP,[Quidway]interface Vlanif 2

    7、配置vlanif ip地址,[Quidway]interface Vlanif 2

    [Quidway-Vlanif2]ip address 10.10.100.1 255.255.255.0

    cc8c00dc4f88a1501294bcc199f64890.png

    配置vlanif ip地址

    注:只有进入vlan下才可以添加这个地方的IP

    8、配置完成之后再次使用display current 来查看下配置信息

    如下图能看到vlanif 的ip地址

    baa2614ef467fe7c3ad75ba825c98cf2.png

    使用display current 来查看配置信息

    9、完成之后吧你的电脑接入到vlan2的接口上,并设置好你的IP地址,然后ping 10.10.100.1是否正常,如下图

    01c88f96b3b6d935f33a62296b25c367.png

    ping 10.10.100.1是否正常

    展开全文
  • 现在将华为交换机的一些常用配置整理一下,进行记录。如有错误,请指正。1 允许telnet(远程登录)允许华为交换机能telnet,设置密码为Admin@123telnet server en#aaaauthentication-scheme defaultauthorization-...

    73ede6597d9839887433c6ec5e6070ce.png

    华为S5700系列交换机,是我们项目中用的较多的一款,其中24与48口应用较多。现在将华为交换机的一些常用配置整理一下,进行记录。如有错误,请指正。

    1 允许telnet(远程登录)

    允许华为交换机能telnet,设置密码为Admin@123

    telnet server en

    #

    aaa

    authentication-scheme default

    authorization-scheme default

    accounting-scheme default

    domain default

    domain default_admin

    local-user huawei password cipher Admin@123

    local-user huawei privilege level 15

    local-user huawei service-type telnet terminal

    local-user admin password cipher Admin@123

    local-user admin service-type http

    #

    user-interface con 0

    authentication-mode password

    set authentication password cipher Admin@123

    user-interface vty 0 4

    protocol inbound telnet

    authentication-mode aaa

    user-interface vty 16 20

    #

    华为S5720S交换机远程登录

    telnet server enable

    aaa

     authentication-scheme default

     authentication-scheme radius

      authentication-mode radius

     authorization-scheme default

     accounting-scheme default

     local-aaa-user password policy administrator

      password expire 0

     domain default

      authentication-scheme radius

      radius-server default

     domain default_admin

      authentication-scheme default

     local-user admin password irreversible-cipher Admin@123

     local-user admin privilege level 15

     local-user admin service-type terminal http

     local-user huawei password irreversible-cipher Admin@123

     local-user huawei privilege level 15

     local-user huawei service-type telnet terminal

    user-interface con 0

    authentication-mode password

    set authentication password cipher Admin@123

    user-interface vty 0 4

    protocol inbound telnet

    authentication-mode aaa

    user-interface vty 16 20

    2 创建VLAN

    为交换机划分VLAN1001,VLAN1002,

    设置vlan1001,接口IP地址为172.16.1.254(即网关地址),子网掩码为255.255.255.0

    将g0/0/1~g0/0/24配置为vlan1001

    防止arp***

    vlan 1001

    interface vlan 1001

    ip addr 172.16.1.254 24

    arp anti-attack gateway-duplicate enable

    arp anti-attack rate-limit enable

    arp-miss anti-attack rate-limit enable

    port-group group1

    group-member g0/0/1 to g0/0/24

    port link-type access

    port default vlan 1001

    loopback-detect enable

    arp anti-attack rate-limit enable

    arp-miss anti-attack rate-limit enable

    quit

    批量将多个端口添加到Access

    port-group group-member  GigabitEthernet0/0/17  to GigabitEthernet0/0/22

    port link-type access

    port default vlan 2006

    quit

    3 将多个端口添加到Trunk

    将25~44端口划分为Trunk端口

    port-group group2

    group-member g0/0/25 to g0/0/44

    port link-type trunk

    port trunk allow-pass vlan 2 to 4094

    loopback-detect enable

    quit

    # 批量将1~16端口添加到Trunk

    port-group group-member  GigabitEthernet0/0/1  to GigabitEthernet0/0/16

    port link-type trunk

    port trunk allow-pass vlan 2 to 4094

    quit

    4 创建链路聚合端口

    将45、46创建链路聚合1,使用RJ45

    将47、48创建链路聚合2,使用光纤

    clear configuration inte g0/0/45

    clear configuration inte g0/0/46

    clear configuration inte g0/0/47

    clear configuration inte g0/0/48

    interface Eth-Trunk1

    port link-type trunk

    port trunk allow-pass vlan 2 to 4094

    mode lacp

    interface Eth-Trunk2

    port link-type trunk

    port trunk allow-pass vlan 2 to 4094

    mode lacp

    interface GigabitEthernet0/0/45

    eth-trunk 1

    interface GigabitEthernet0/0/46

    eth-trunk 1

    interface GigabitEthernet0/0/47

    eth-trunk 2

    combo-port fiber

    interface GigabitEthernet0/0/48

    eth-trunk 2

    combo-port fiber

    【说明】每个端口可能需要执行undo shutdown以激活端口。

    5 、VLAN端口重新配置为Trunk

    原配置如下:

    interface GigabitEthernet0/0/17

    port link-type access

    port default vlan 128

    将g0/0/17端口配置为Trunk端口命令

    undo port default vlan

    undo port link-type

    port link-type trunk

    port trunk allow-pass vlan all

    6 、Trunk端口重新配置为VLAN

    原配置如下

    interface GigabitEthernet0/0/11

    port link-type trunk

    port trunk allow-pass vlan 2 to 4094

    将g0/0/11端口配置为VLAN140命令

    undo port trunk allow-pass vlan all

    port trunk allow-pass vlan 1

    port link-type access

    port default vlan 140

    7 、在交换机上配置DHCP Server

    (1)vlan2002的网关地址是172.18.92.254,DHCP地址池中排除172.18.92.200~252、172.18.92.253、DHCP的地址租约是1小时、DNS的地址是172.18.96.1

    vlan batch  2001 to 2003

    ip pool vlan2002

    gateway-list 172.18.92.254

    network 172.18.92.0 mask 255.255.255.0

    excluded-ip-address 172.18.92.200 172.18.92.253

    lease day 0 hour 1 minute 0

    dns-list 172.18.96.1

    #

    interface Vlanif2002

    ip address 172.18.92.254 255.255.255.0

    dhcp select global

    #

    8 、在交换机中指定WDS服务

    如果网络中有WDS(Windows部署服务),如果要为各个VLAN,允许从交换机通过DHCP获得IP地址,并且能从使用其他VLAN中的WDS部署系统(网络拓扑如图所示),则华为交换机DHCP可以进行如下的配置。

    本示例配置了VLAN2001~VLAN2006,其中服务器属于VLAN2006,为VLAN2001~2006配置DHCP,并且允许这些VLAN中的计算机,能使用172.18.96.1的WDS安装、部署系统。其中172.18.96.1是Windows Server 2016 数据中心版。

    a74d37f7032e5dbb42a987de9c251678.png

    sysname HW5700

    #

    vlan batch 2001 to 2006

    #

    ip pool vlan2001

    gateway-list 172.18.91.254

    network 172.18.91.0 mask 255.255.255.0

    dns-list 172.18.96.1

    next-server 172.18.96.1

    option 66 ip-address 172.18.96.1

    option 67 ascii Boot\x86\wdsnbp.com

    bootfile Boot\wdsnbp.com

    #

    interface Vlanif2001

    description 1_JiFang

    ip address 172.18.91.254 255.255.255.0

    dhcp select global

    #

    #

    interface Vlanif2006

    description Server

    ip address 172.18.96.254 255.255.255.0

    dhcp select global

    #

    9、 指定DHCP服务器(在交换机上配置DHCP中继)

    【说明】:在交换机上指定DHCP中继(DHCP服务器是Windows Server中的DHCP)这是在早期华为或华三交换机上的配置,具体那个型号我记不清了,现在这些配置我基本上已经不用了,只是在这收集整理一下。

    #

    dhcp enable

    #

    dhcp server group dhcpgroup1

    dhcp-server 172.30.5.3 0

    dhcp-server 172.30.5.15 1

    #

    interface Vlanif2052

    ip address 172.28.52.254 255.255.255.0

    dhcp select relay

    dhcp relay server-select dhcpgroup1

    #

    以下是摘录的华为官方帮助文档内容

    # 在接口下使能DHCP中继功能。

    [SwitchA] dhcp enable //使能DHCP服务,缺省未使能

    [SwitchA] interface vlanif 100

    [SwitchA-Vlanif100] ip address 10.10.20.1 24

    [SwitchA-Vlanif100] dhcp select relay //使能DHCP中继功能,缺省未使能

    [SwitchA-Vlanif100] dhcp relay server-ip 192.168.20.2 //配置DHCP中继代理的DHCP服务器的IP地址

    [SwitchA-Vlanif100] quit

    10 、配置静态路由

    ip route-static 0.0.0.0 0.0.0.0 172.18.96.253

    ip route-static 172.18.0.0 255.255.0.0 172.18.96.251

    ip route-static 172.30.30.0 255.255.255.0 172.18.96.250

    11、 配置SNMP

    snmp-agent

    snmp-agent local-engineid Admin@123

    snmp-agent community write cipher Admin@123

    snmp-agent sys-info version all

    12 、为交换机配置堆叠模式

    在本示例中将2台S6720S-26Q-EI-24S的交换机,使用40GB QSFP电缆以“堆叠”方式连接在一起。配置为堆叠模式后,两台交换机相当于“一台”交换机使用。如下图所示,这是堆叠电缆以及两台交换机的连接方式。在本示例中,使用两条40GB的QSFP电缆将两台交换机的第1个、第2个40GE交叉连接在一起(交换机1的40GE端口1连接交换机2的40GE端口2,交换机1的40GE端口2连接交换机2的40GE端口1)。

    55674912440688355c6ce16fb03830d4.png                          

    图 两台交换机组成堆叠模式

    在配置“堆叠”之前,先不要连接40GFB QSFP电缆,另外两台交换机需要相同配置。首先介绍第1台交换机的配置。

    配置交换机1的业务口40GE0/0/1、40GE0/0/2为物理成员端口,并加入到相应的逻辑堆叠端口。

    system-view

    [HUAWEI] sysname SwitchA

    [SwitchA] interface stack-port 0/1

    [SwitchA-stack-port0/1] port interface 40GE0/0/1  enable

    [SwitchA-stack-port0/1] quit

    [SwitchA] interface stack-port 0/2

    [SwitchA-stack-port0/2] port interface 40GE0/0/2  enable

    [SwitchA-stack-port0/2] quit

    配置交换机2的业务口40GE0/0/140GE0/0/2为物理成员端口,并加入到相应的逻辑堆叠端口。

    system-view

    [HUAWEI] sysname SwitchB

    [SwitchB] interface stack-port 0/1

    [SwitchB-stack-port0/1] port interface 40GE0/0/1  enable

    [SwitchB-stack-port0/1] quit

    [SwitchB] interface stack-port 0/2

    [SwitchB-stack-port0/2] port interface 40GE0/0/2  enable

    [SwitchB-stack-port0/2] quit

    接下来配置堆叠ID和堆叠优先级。堆叠ID缺省值为0,堆叠优先级缺省值为100

    [SwitchA] stack slot 0 priority 200 //修改主交换机的堆叠优先级为200,大于其他成员交换机。堆叠ID采用缺省值0。

    [SwitchB] stack slot 0 renumber 1 //堆叠优先级采用缺省值100。修改堆叠ID为1。

    最后关闭交换机电源开关,将两台交换机下电,按照图1-4所示,使用40GB QSFP电缆连接后再上电。

    采用堆叠之后,交换机1的1~24端口用XGigabitEthernet0/0/1~XGigabitEthernet0/0/24代表;交换机2的1~24端口用XGigabitEthernet1/0/1~XGigabitEthernet1/0/24代表;交换机1的2个40GB用40GE0/0/1、40GE0/0/2代表;交换机2的2个40GB用40GE1/0/1、40GE1/0/2代表。

    使用dis stack命令查看堆叠状态,如图所示。

    11440c986584e85eb28d1752afd10483.png

    13、 清除堆叠端口配置

    在配置交换机堆叠时,如果错误配置了交换机的堆叠端口,需要将端口清除配置,可以采用如下的命令。

    例如将交换机的G1/0/25与G1/0/26添加到stack-port 1/1,命令如下:

    interface stack-port 1/1

     port interface GigabitEthernet1/0/25 enable

     port interface GigabitEthernet1/0/26 enable

    interface stack-port 1/2

     port interface GigabitEthernet1/0/27 enable

     port interface GigabitEthernet1/0/28 enable

    如果要清除这个配置,需要执行如下的配置:

    interface stack-port 1/1

    shutdown interface GigabitEthernet1/0/25

    shutdown interface GigabitEthernet1/0/26

    undo port interface GigabitEthernet1/0/25 enable

    undo port interface GigabitEthernet1/0/26 enable

    interface GigabitEthernet1/0/25

    undo shutdown

    interface GigabitEthernet1/0/26

    undo shutdown

    更多华为其他技巧加入我们的QQ群一起探讨~

    9d0d3a3c16d5c5b24073f99a89b773a3.png

    扫一扫加入吧

    展开全文
  • 华为交换机一台 电脑一台 方法/步骤 请自行准备好华为交换机和电脑 并且让你的电脑和交换机连接上 使用system-view命令 进入[]模式 输入AAA进入aaa配置模式 接着设置admin密码 ...

    工具/原料

    • 华为交换机一台

    • 电脑一台

    方法/步骤

    1. 请自行准备好华为交换机和电脑

      并且让你的电脑和交换机连接上

    2. 使用system-view命令

      进入特权[]模式

    3. 输入AAA进入aaa配置模式

      华为交换机配置Telnet远程;华为交换机Telnet

    4. 接着设置admin密码

      [Quidway-aaa]local-user admin password simple 1qaz2wsx

      根据你的交换机的不同上面的命令也可能不一样

    5. 然后设置登陆权限

      [Quidway-aaa]local-user admin privilege level 3

      华为交换机配置Telnet远程;华为交换机Telnet

    6. 接下来设置登录类型

      [Quidway-aaa]local-user admin service-type telnet 

      华为交换机配置Telnet远程;华为交换机Telnet

    7. 进入认证配置模式

      [Quidway]user-interface vty 0 4

      华为交换机配置Telnet远程;华为交换机Telnet

    8. 设置aaa认证

      [Quidway-ui-vty0-4]authentication-mode aaa

      华为交换机配置Telnet远程;华为交换机Telnet

    9. 使用disp curr查看当前配置

      如下面的配置

      华为交换机配置Telnet远程;华为交换机Telnet

    10. 然后再pc上用telnet登陆

       

    展开全文
  • 物料准备:华为交换机+配置PC+console线+USB转串口线+电源线+网线1根 软件准备:USB转串口驱动+Xshell等远程仿真终端工具 配置步骤: ①USB转串口线接console线,连接完毕后两端分别接入PC与交换机console口。...
  • 华为交换机配置VLAN和VLANif

    万次阅读 2016-10-20 16:49:56
    转自: ...当我们的配置好交换机之后一般都会配置vlan...那么今天小编将指导大家完成华为交换机的vlan配置和vlanif接口的配置 工具/原料 华为交换机一台 电脑一台 方法/步
  • 交换机配置 连接交换机 Console线直连交换机,用Xshell工具进行登录: 查看本地电脑的COM口: 右键此电脑>【管理】: 点击>【设备管理器】>【端口】 打开XShell工具进行连接: 点击>新建连接: 选择...
  • 华为交换机基本配置

    2020-06-01 14:35:08
    一、交换机基本配置 交换机连接方式 本地:计算机COM口/USB口 --> Console线 --> 交换机Console口 远程:Putty、SecureCRT、Xshell远程管理工具 华为VRP网络操作系统 华为大多数查询类的命令在任意一个视图下...
  • 华为交换机作为网络节点...工具/原料华为交换机方法/步骤1查看端口是否有错包及协商模式,可以使用命令display interface。此命令可以查看端口有无错包及两边的协商模式、半双工模式是否一样。2查看端口配置,可以使...
  • 点上方蓝字“工控先生”免费快速关注本文由“135编辑由于工作需要,...然后usb连接到pc上,我这边电脑安装了一个SecureCRT软件来连接华为交换机,需要保证串口的驱动是安装成功的,配置参数如下:打开软件SecureC...
  • 在平常工作中需要定期备份交换机配置,如果一个个手动备份,工作量十分巨大,那有没有什么好的工具来减轻我们备份的工作量呢?经过查找资料,发现可以利用expect脚本来实现,expect可以与shell相互配合,以使Linux ...
  • 安装驱动 安装usb转rj45驱动 测试驱动是否安装成功 插上console线后,在...输入minicom -s,进入minicom配置界面 我们选择第三项Serial port setup,回车,进入详细设置。 第一项Serial Device手动改为:tty.usbs
  • 1. 交换机连接方式本地:计算机COM口/USB口 --> Console线 -->... 华为VRP网络操作系统1)华为有四种视图模式//用户视图:查看运行状态或其他参数[Huawei]//系统视图:配置设备的系统参数[Huawei-...
  • 华为交换机基本配置,秒看秒懂~~~

    千次阅读 2020-02-28 19:28:51
    一、交换机基本配置 交换机连接方式 本地:计算机COM口/USB口 --> Console线 --> 交换机Console口 远程:Putty、SecureCRT、Xshell远程管理工具 华为VRP网络操作系统 1)华为有四种视图模式 <Huawei> ...
  • Console登陆配置配置不带认证登陆 system-view #进入系统视图[Huawei] user-interface console 0 #进入Console用户界面[Huawei] authentication-mode none #配置认证方式为不需要密码验证[Huawei] quit配置普通密码...
  • 1、使用telnet或者ssh连接到交换机上,可以使用连接工具,也可以直接在cmd下运行。下面使用cmd下的telnet远程连接:在开始-运行,输入cmd,回车。在弹出框中输入telnet ip地址,回车,输入用户名和密码。...
  • 前几天研究了下SSH2通信的加密与认证过程,针对publickey认证方式,服务器端将公钥放入authorized_keys文件就可以了,但是交换机方面如何配置呢?So,今天主要说一下交换机是如何配置的。 在介绍之前提前提及一下...
  • 温馨提示:为了防止更新交换机配置文件操作失败,操作前交换机配置文件一定要做备份,可以通过copy vrpcfg.zip vrpcfg_backup.zip 工具/原料: windows电脑: Tftpd64 SecureCRT USB转串口,串口转RJ45 console线 2米...
  • 支持以下交换机 中兴2826s/2826/2816s/2818/2826交换机 华为S2300/S3300/S2403H/S2000/S3100交换机 烽火S2024MFB交换机 修改了一些bug 增加了s2300系列的端口限速命令 ...主要用于光纤城域网小区交换机配置工作
  • NQA是一个网络性能度量与诊断工具,它通过主动在多个站点之间或多条路径之间发送指定设置数量的报文来实现网络性能的度量,统计如抖动,时延,丢包率等网络性能参数。用户通过命令行或网管可以配置一个NQA测试例,并...
  • 网管交换机模拟器,华为网管交换机,模拟器是学习网管型交换机配置的好工具
  • VLAN三层交换机配置

    2021-03-12 18:19:47
    VNAN三层交换机配置一、VLAN概述与优势?1、分割广播域方法2、VLAN的优势二、VLAN的种类三、VLAN的种类四、华为系统中配置VLAN的相关命令五、Trunk的作用1、如何实现交换机之间的VLAN通信2、交换网络中的链路类型六...
  • eDesk是华为企业网络推出的针对企业数通及安全设备的服务平台,旨在提高渠道服务效率和质量,降低服务成本,可以将思科交换机配置翻译成华为交换机配置,同时对华为交换机设备进行快速巡检。
  • 交换机802.1X配置工具主要用来支持产品涉及交换机802.1x配置的测试实施中,生成相应交换机的802.1x配置。在工具Dot1xTool.exe当前目录,生成xxx.ini文件,如华为_传统模式.ini,该文件属于文本格式,双击打开可直接...
  • 今天身体有点不适,于是下班时间过了一会就收拾工具走人用餐去。... 故障分析:因为这个机柜的交换机是我亲手配置并检测过网络是正常的。所以到了现场后接上终端查看配置有没被同事更改过。配置一切正常,交...
  • 华为S9300交换机手册

    2013-03-06 14:27:30
    包含S9300的配置手册、特性描述、命令行参考等;由于该文档需要华为专用的工具打开,我这里将工具也一并打包了。用时需要大家解压下。

空空如也

空空如也

1 2 3 4 5
收藏数 93
精华内容 37
关键字:

华为交换机配置工具