精华内容
下载资源
问答
  • 目的:某公司有三个楼,目前只有一个网段,突然发生环路将...并且能进行正常上外面,也能连接内部系统的运转,于是他想起了大学时候交的基于子网划分VLAN,从此IT几乎不需要维护网络了,除非挂掉核心交换机、路由器...

    目的:某公司有三个楼,目前只有一个网段,突然发生环路将整楼上不了网络,影响公司的运作,并且老板安排的视频会议也不能开导致老板把做IT的经理骂了一顿(这个是开玩笑的我们继续往下看)、为了彻底解决这个问题,IT经理突然想可不可以每个楼的IP网关设置不一样,并且能进行正常上外面,也能连接内部系统的运转,于是他想起了大学时候交的基于子网划分VLAN,从此IT几乎不需要维护网络了,除非挂掉核心交换机、路由器死机,若你想成为他,那么请继续往下看:

    一、将计算机与串口建连接(计算机USB插入串口的一端,另一端网线扣插入到交换机的CONSOLE口);

    二、下载软件SecureCRT将计算机与交换机进行会话。

    下载地址链接:https://pan.baidu.com/s/1yCrZHnjfw2iTqF5a-hiPFA

    提取码:btex

    三、选择接口划分的方式通常情况下有几下几种

    A.基于MAC地址的划分方式

    B基于协议(目前未实现、只有方案)

    C.基于子网,IP划分

    四、设备与PC已进入会话阶段

    1)输入交换机的密码

    2)进入配置模式:system-view

    3)创建vlan :vlan 10

    4)给vlan配置IP跟掩码:int vlan10

    ip add 172.16.0.65 26

    5)将端口划分到vlan

    A.进入端口: int g0/0/2

    B. 选择IP划分:aport link-type access

    C.端口划分到vlan10:port default vlan 10

    D.q(按两次直到出现<**>,**代表交换机的名字)

    E.save

    G.配置完一定要记得保存,要不然全部重新配置。特别是交换机端口多的情况下。

    配置结果:

    8b8d8142f2f041aa2382ace63661d6c5.png
    展开全文
  • 基于子网划分VLAN是基于数据帧中上层(网络层)IP地址或所属IP网段进行的VLAN划分,属于动态VLAN划分方式,即可以减少手工配置VLAN的工作量,以可保证用户自由增增加、移动和修改。基于子网划分VLAN适用于对安全性...

    基于子网划分VLAN是基于数据帧中上层(网络层)IP地址或所属IP网段进行的VLAN划分,属于动态VLAN划分方式,即可以减少手工配置VLAN的工作量,以可保证用户自由增增加、移动和修改。基于子网划分VLAN适用于对安全性需求不高,对移动性和简易管理需求较高的场景中。

    基于子网VLAN划分思想是把用户计算机网卡上的IP地址配置与某个VLAN进行关联(是“用户计算机网卡IP地址‘与”VLAN“之间的映射,不考虑用户计算机所连接的交换机端口)。可以实现无论用户计算机连接在哪台交换机的二层以太网端口上都将保持所属的VLAN不变。

    配置实例

     (1)为各个业务用户创建所需要的VLAN,即在Switch上创建VLAN10、VLAN20和VLAN30。

    [SwitchA]vlan batch 10 20 30

    (2)关联IP子网与VLAN,并设置不同优先级(其实优先级是可先配置)。

    [SwitchA]vlan 10
    [SwitchA-vlan10]ip-subnet-vlan ip 192.168.10.0 24 priority 2
    
    [SwitchA-vlan10]vlan 20
    [SwitchA-vlan20]ip-subnet-vlan ip 192.168.20.0 24 priority 3
    
    [SwitchA-vlan20]vlan 30
    [SwitchA-vlan30]ip-subnet-vlan ip 192.168.30.0 24 priority 4
    

    (4)配置各端口类型及允许加入的VLAN。

    以SwitchA的g0/0/1和g0/0/2为例。

    
    interface GigabitEthernet0/0/1
     port hybrid tagged vlan 1 to 4094
    
    interface GigabitEthernet0/0/2
     port hybrid untagged vlan 2 to 4094
     ip-subnet-vlan enable

     

    展开全文
  • 基于ip子网划分vlan

    千次阅读 2020-07-16 18:13:50
    VLAN的高级配置二(基于ip子网划分vlan) 1.实验目的:掌握基于ip子网划分vlan的操作方法。 2.实验拓扑: 3.配置步骤。 3.1 LSW1的GE0/0/1口做trunk;LSW4的GE0/0/1口做trunk interface GigabitEthernet0/0/1 port ...

    VLAN的高级配置二(基于ip子网划分vlan)
    1.实验目的:掌握基于ip子网划分vlan的操作方法。
    2.实验拓扑:
    在这里插入图片描述

    3.配置步骤。

    3.1 LSW1的GE0/0/1口做trunk;LSW4的GE0/0/1口做trunk
    interface GigabitEthernet0/0/1
    port link-type trunk
    port trunk allow-pass vlan 10 20

    3.2 将LSW4的GE0/0/2、GE0/0/3口分别划分到vlan10、vlan20
    interface GigabitEthernet0/0/2
    port link-type access
    port default vlan 10

    interface GigabitEthernet0/0/3
    port link-type access
    port default vlan 20

    3.3 配置PC7为静态ip地址192.168.10.3/24,PC8为静态地址192.168.20.3/24

    3.4 在LSW1上创建vlan 10 20
    vlan batch 10 20

    3.5 将PC6的ip地址划分到vlan10中,将PC1的ip地址划分到vlan20中。
    vlan 10
    ip-subnet-vlan 1 ip 192.168.10.0 255.255.255.0
    vlan 20
    ip-subnet-vlan 1 ip 192.168.20.0 255.255.255.0

    3.6 LSW1的GE0/0/2口设置为hybird方式
    interface GigabitEthernet0/0/2
    port hybrid untagged vlan 10 20
    ip-subnet-vlan enable
    3.7 修改PC7、PC8地址,分别pingPC6、PC1,测试实验效果。

    ————————————————
    版权声明:本文为CSDN博主「东心元」的原创文章,遵循CC 4.0 BY-SA版权协议,转载请附上原文出处链接及本声明。
    原文链接:https://blog.csdn.net/weixin_41457446/article/details/107388013

    展开全文
  • 2.使能基于IP子网划分VLAN功能,并关联IP子网和VLAN,实现根据报文中的源IP地址或指定网段确定VLAN。配置介绍:Switch的配置文件#sysname Switch //交换机命名#vlan batch 100 200 300 //创建VLAN 100、VLAN 200和...

    1.创建VLAN并将接口加入VLAN,实现基于IP子网的VLAN可以透传当前接口。

    2.使能基于IP子网划分VLAN功能,并关联IP子网和VLAN,实现根据报文中的源IP地址或指定网段确定VLAN。

    d79d6fabe747d77f9e6ebee4770cd1e3.png

    配置介绍:

    • Switch的配置文件
    #sysname Switch   //交换机命名#vlan batch 100 200 300    //创建VLAN 100、VLAN 200和VLAN 300#vlan 100 ip-subnet-vlan 1 ip 192.168.1.2 255.255.255.0 priority 2vlan 200 ip-subnet-vlan 1 ip 192.168.2.2 255.255.255.0 priority 3vlan 300 ip-subnet-vlan 1 ip 192.168.3.2 255.255.255.0 priority 4#interface GigabitEthernet1/0/1 port link-type hybrid port hybrid untagged vlan 100 200 300 ip-subnet-vlan enable     扩展插槽#interface GigabitEthernet1/0/2 port link-type trunk port trunk allow-pass vlan 100 200 300#return
    展开全文
  • 2.使能基于IP子网划分VLAN功能,并关联IP子网和VLAN,实现根据报文中的源IP地址或指定网段确定VLAN。配置介绍:Switch的配置文件#sysname Switch //交换机命名#vlan batch 100 200 300 //创建VLAN 100、VLAN 200和...
  • 华为路由交换精讲系列18:vlan配置、基于mac划分vlan、基IP子网划分vlan视频课程 ...
  • 华为路由器、交换机配置 ...整个系列课程包含知识点:路由器交换机升级操作系统、备份恢复配置、系统口令恢复、系统升级失败拯救、 IP子网划分、arp、vlan、trunk、telnet、dhcp、acl、stp、Rip、ospf、bgp、防火墙等等
  • 基于IP子网划分VLAN 某企业拥有多种业务,如IPTV、VoIP、Internet等,每种业务使用的IP地址网段各不相同,为了便于管理,现在需要将同一种类型业务划分到同一个VLAN中; 创建VLAN: [sw1]vlan batch 10 20 30 接口...
  • ##配置基于 IP 子网划分 VLAN

    千次阅读 2018-10-25 17:37:47
    通过配置基于 IP 子网划分 VLAN,将指定网段或 IP 地址发出的报文在指定的 VLAN中传输,减轻了网络管理者的初始配置任务量,且有利于管理。 企业拥有多种业务,如 IPTV、VoIP、Internet 等,每种业务使用的 IP 地址...
  • 基于子网划分VLAN是基于数据帧中上层(网络层) IP地址或所属IP网段进行的VLAN划分, 也属于动态VLAN划分方式,既可减少手工配置VLAN的工作量,又可保证用户自由地增加、移动和修改。基于子网划分VLAN适用于对安全性需求...
  • sw1划分vlan <Huawei>sys Enter system view, return user view with Ctrl+Z. [Huawei]sysname sw1 [sw1]vlan batch 10 20 30 [sw1]int g0/0/1 [sw1-GigabitEthernet0/0/1]port link-type access [sw1-...
  • 基于子网划分VLAN是基于数据帧中上层(网络层) IP地址或所属IP网段进行的VLAN划分, 也属于动态VLAN划分方式,既可减少手工配置VLAN的工作量,又可保证用户自由地增加、移动和修改。基于子网划分VLAN适用于对安全性需求...
  • https://blog.csdn.net/lzwq1288/article/details/83383398
  • 华为hcie实验的具体实现。zip文件,解压后使用ensp打开即可。
  • 基于IP子网划分的VLAN——ielab实验室,基于子网划分VLAN是基于数据帧中上层(网络层) IP地址或所属IP网段进行的VLAN划分,也属于动态VLAN划分方式,既可减少手工配置VLAN的工作量,又可保证用户自由地增加、移动和修改...
  • 整个系列课程包含知识点:路由器交换机升级操作系统、备份恢复配置、系统口令恢复、系统升级失败拯救、 IP子网划分、arp、vlan、trunk、telnet、dhcp、acl、stp、Rip、ospf、bgp、vpn、防火墙等等...
  • 六、配置基于 IP 子网划分 VLAN 示例

    千次阅读 2018-12-27 15:50:43
    比较简单
  • 学网络,就在IE-LAB国内最著名的高端网络工程师培养基地基于子网划分VLAN是基于数据帧中上层(网络层)IP地址或所属IP网段进行的VLAN划分, 也属于动态VLAN划分方式,既可减少手工配置VLAN的工作量,又可保证用户自由地...
  • 基于子网vlan划分配置要点及实例

    万次阅读 2015-01-22 21:09:11
    说明: 1.IP划分vlan只能在hybrid端口上划分  2.IP划分vlan仅对untagged报文生效  3.接口默认没有开启IP划分vlan功能   配置要点: 第一步:建立vlan 第二步:(vlan模式)设置IP子网vlan地址 ip-subnet-...
  • vlan高级配置之基于IP子网划分 sw1: <Huawei>system-view [Huawei]un in en [Huawei]sysname sw1 [sw1]vlan batch 10 20 [sw1]int g0/0/2 [sw1-GigabitEthernet0/0/2]port link-type trunk [sw1-...
  • 思科基于端口划分VLAN

    千次阅读 2020-06-15 10:01:50
    然后对每一台主机进行IP地址、子网掩码、网关的配置 然后进行相关VLAN的配置: Switch>en Switch>en Switch#config t Enter configuration commands, one per line. End with CNTL/Z. Switch(config)#vlan...
  • ​组网图形图1 配置接入层设备作为网关组网图 图1 配置接入层设备作为网关组网图 简介划分VLAN的方式有:基于接口、基于MAC地址、基于IP子网基于协议、基于策略(MAC地址、IP地址、接口)。其中基于接口划分VLAN,...

空空如也

空空如也

1 2 3 4 5 ... 8
收藏数 160
精华内容 64
关键字:

基于子网划分vlan