精华内容
下载资源
问答
  • 【CCNA】实验之思科交换机配置vlan

    千次阅读 2018-08-14 10:51:02
    1、实验需求: 2、实验步骤 1>配置sw1主机名 配置sw2命令一致。...sw2交换机配置方式相同。 配置完成后测试PC1可以ping通PC3: 同时PC1无法ping通PC4: PC2可以访问PC4: 但是PC2不可以...

    1、实验需求:

    2、实验步骤

    1>配置sw1主机名

    配置sw2命令一致。

    2>配置PC1的E0/0网卡ip地址

    最后记得wr保存。

    其它pc配置相同。

    3>要求不使用trunk。

    sw2交换机配置方式相同。

    配置完成后测试PC1可以ping通PC3:

    同时PC1无法ping通PC4:

    PC2可以访问PC4:

    但是PC2不可以访问PC3:

    4>在sw2上配置ip可以使PC1访问telnet。

    就是需要在sw2上的跟PC1相同的vlan上配置ip,通过这个ip登陆sw2进行访问。

    在sw2上配置可远程telnet访问

    在sw2上设置进入特权模式时的密码

    下面就可以在PC1上telnet访问sw2了:

    至此配置完成。

    展开全文
  • 详细描述了配置思科交换机配置VLAN的过程,包括配置命令;
  • 思科交换机配置电子书,交换机基本知识,交换机安全配置,交换机VLAN设置
  • 思科交换机划分Vlan

    千次阅读 2020-03-11 21:57:57
    一、打开Cisco Packet Tracer 1.创建PC0,PC1,PC2,PC3和一台交换机,并用直通线连接 PC0---交换机fa0/1 PC1--交换机fa0/2 PC2---交换机fa0/3 PC3--交换机fa0/4 二、.进入交换机CLI 1.进入特权模式 Switch&...

    一、打开Cisco Packet Tracer

    1.创建PC0,PC1,PC2,PC3和一台交换机,并用直通线连接

    PC0---交换机fa0/1

    PC1--交换机fa0/2

    PC2---交换机fa0/3

    PC3--交换机fa0/4

    二、.进入交换机CLI

    1.进入特权模式

    Switch>enable
    Switch#

    2.进入配置模式

    Switch#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.

    3.分别创建两个vlan (10,20)

    Switch(config)#vlan 10
    Switch(config-vlan)#vlan 20
    Switch(config-vlan)#ex

    4.配置fa0/1,fa0/2 并加入vlan 10

    Switch(config)#int fa0/1
    Switch(config-if)#switchport mode access
    Switch(config-if)#sw acc vlan 10
    Switch(config-if)#no sh
    Switch(config-if)#ex
    Switch(config)#int
    Switch(config)#int fa0/2
    Switch(config-if)#switchport mode access 
    Switch(config-if)#sw acc vlan 10
    Switch(config-if)#no sh
    Switch(config-if)#ex

    5.配置fa0/3,fa0/4加入vlan20

    Switch(config)#int fa0/3
    Switch(config-if)#switchport mode access 
    Switch(config-if)#sw acc vlan 20
    Switch(config-if)#no sh
    Switch(config-if)#ex
    Switch(config)#int fa0/4
    Switch(config-if)#switchport mode access 
    Switch(config-if)#sw acc vlan 20
    Switch(config-if)#no sh 
    Switch(config-if)#ex

    6.配置vlan10,vlan20的ip地址

    Switch(config)#int vlan 10
    Switch(config-if)#
    %LINK-5-CHANGED: Interface Vlan10, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to up
    
    Switch(config-if)#ip address 192.168.1.1 255.255.255.0
    Switch(config-if)#int vlan 20
    Switch(config-if)#
    %LINK-5-CHANGED: Interface Vlan20, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan20, changed state to up
    
    Switch(config-if)#ip address 192.168.2.1 255.255.255.0

    三、进入PC进行配置

    PC0:192.168.1.2 255.255.255.0  网关 192.168.1.1

    PC1:192.168.1.3 255.255.255.0 网关 192.168.1.1

    PC3:192.168.2.2 255.255.255.0  网关 192.168.2.1

    PC4:192168.2.3 255.255.255.0  网关 192.168.2.1

    这里只截图一张

    四、测试

    1.打开PC0控制台

    C:\>ipconfig
    
    FastEthernet0 Connection:(default port)
    
       Link-local IPv6 Address.........: FE80::203:E4FF:FE82:EC5D
       IP Address......................: 192.168.1.2
       Subnet Mask.....................: 255.255.255.0
       Default Gateway.................: 192.168.1.1
    
    Bluetooth Connection:
    
       Link-local IPv6 Address.........: ::
       IP Address......................: 0.0.0.0
       Subnet Mask.....................: 0.0.0.0
       Default Gateway.................: 0.0.0.0
    
    C:\>ping 192.168.1.3
    
    Pinging 192.168.1.3 with 32 bytes of data:
    
    Reply from 192.168.1.3: bytes=32 time<1ms TTL=128
    Reply from 192.168.1.3: bytes=32 time<1ms TTL=128
    Reply from 192.168.1.3: bytes=32 time=5ms TTL=128
    Reply from 192.168.1.3: bytes=32 time<1ms TTL=128
    
    Ping statistics for 192.168.1.3:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 0ms, Maximum = 5ms, Average = 1ms
    
    C:\>ping 192.168.2.1
    
    Pinging 192.168.2.1 with 32 bytes of data:
    
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    
    Ping statistics for 192.168.2.1:
        Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
    

    2.打开PC2控制台

    C:\>ipconfig
    
    FastEthernet0 Connection:(default port)
    
       Link-local IPv6 Address.........: FE80::209:7CFF:FEE3:DAE6
       IP Address......................: 192.168.2.2
       Subnet Mask.....................: 255.255.255.0
       Default Gateway.................: 192.168.2.1
    
    Bluetooth Connection:
    
       Link-local IPv6 Address.........: ::
       IP Address......................: 0.0.0.0
       Subnet Mask.....................: 0.0.0.0
       Default Gateway.................: 0.0.0.0
    
    C:\>ping 192.168.2.3
    
    Pinging 192.168.2.3 with 32 bytes of data:
    
    Reply from 192.168.2.3: bytes=32 time<1ms TTL=128
    Reply from 192.168.2.3: bytes=32 time<1ms TTL=128
    Reply from 192.168.2.3: bytes=32 time<1ms TTL=128
    Reply from 192.168.2.3: bytes=32 time<1ms TTL=128
    
    Ping statistics for 192.168.2.3:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 0ms, Maximum = 0ms, Average = 0ms
    
    C:\>ping 192.168.1.2
    
    Pinging 192.168.1.2 with 32 bytes of data:
    
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    
    Ping statistics for 192.168.1.2:
        Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
    
    C:\>

    完毕!个人原创,如有错误欢迎讨论,勿喷!

    展开全文
  • 思科交换机删除Vlan

    千次阅读 2019-01-18 14:22:49
    进去后是这个样子Switch&...在这个模式下输入 show vlan查看现有的配置信息。 VLAN Name Status Ports -------- ---------- --------- --------------------------- 1 default active Gi0/1,Gi0/2,Gi0/3 ...

    进去后是这个样子Switch>,输入en变成这个样子Switch#。

    在这个模式下输入  show vlan查看现有的配置信息。

    VLAN Name   Status Ports

    -------- ---------- --------- ---------------------------

    1         default  active  Gi0/1,Gi0/2,Gi0/3

     

    下面的不用管。

    解释一下,如果做了Vlan的话这里会有多条记录,这个Vlan是编号,一会儿需要用到,后面Ports是这个Vlan中绑定的端口。

    接下来输入  conf t   进入全局设置模式,这时提示符是这个样子:Swtich(config)#

    接下来选择要删除的Vlan绑定的端口,选择单个端口使用 int g0/1  ,选择多个端口使用: int ra g0/1 - 3

    接下来删除绑定关系:no swtichport access vlan xxx   这里这个xxx就是前面那张表里的Vlan编号。

    之后输入 no int vlan xxx  这里的xxx与上条保持一致。(我执行时这条报错了,我没理,继续进行下一步了。目前看貌似没啥问题)

    之后输入 no vlan xxx  这里的xxx与上条保持一致。

    之后一路exit退出,删除完成。

    之后可以再show vlan确认一下。

     

    展开全文
  • 思科2950交换机VLAN划分配置思科2950交换机VLAN划分配置思科2950交换机VLAN划分配置
  • 思科交换机Vlan配置

    千次阅读 2020-09-22 11:41:08
    Port-VLan ...vlan vlan-id 生成一个ID,进入配置模型 name vlan-name 为VLan取名 exit 返回全局模式 设定访问链接,决定个端口分配属于哪个VLAN configure terminal interface interface-type i

    Port-VLan

    • VTP 简化VLAN的管理技术-基于Trunk链路
      • Sever、CLient(VTP中继)、transparent模式(仅转发,不接受)
    • 生成VLAN(命令)
      • configure terminal - 全局配置模式
      • vlan vlan-id 生成一个ID,进入配置模型
      • name vlan-name 为VLan取名
      • exit 返回全局模式
    • 设定访问链接,决定个端口分配属于哪个VLAN
      • configure terminal
      • interface interface-type interface-id 进入需要设定的交换机端口
      • switchport mode access、trunk 设定交换口类型
        • switchport access vlan vlan-id 对交换机端口分配一个VLAN ID
        • switchport trunk allowed vlan {all|10-20, 25}
        • switchport trunk native vlan vlan-id 设置缺省vlan-id
      • end 返回全局模式
      • show interfaces interface-tyoe interface-id switchport 检查交换机端口和完整信息
    • 实例操作
      • 在SwitchA和SwitchB上船舰VLAN10和VLAN20,其中VLAN10命名为teacher,VLAN20命名为student。将SwitchA的F0/5和SwitchB的F0/15分配给VLAN10,将SwitchA的F0/10和SwitchB的F0/20端口分配给VLAN20。设定结束后,使用相关show命令,验证配置。
      • 默认端口access、
      • configure terminal(配置模式)
      • 生成vlan,且命名vlan
        • vlan 10
        • name teacher
        • exit
        • vlan 20
        • name student
        • exit
      • 端口配置仅写了部分
      • interface fastethemet 0/5
      • switchport mode access
      • switchport access vlan 10
      • end
      • interface fastethemet 0/10
      • switchport mode access
      • switchport access vlan 20
      • end
      • show interfaces fastethemet 0/5 switchport
    展开全文
  • 思科模拟器跨交换机配置vlan

    千次阅读 多人点赞 2018-04-24 21:30:51
    网络拓扑图搭建 ... 注:主机与交换机之间需要用直连线,交换机之间需要用交叉线 配置主机ip地址 鼠标点击主机,会弹出这么个框,可以看到第一个就是ip配置,点进去就可以进行配置 依次把...
  • 思科交换机vlan配置

    2017-11-22 20:19:00
    vlan配置1. vlan:虚拟局域网,是交换机端口的逻辑组合,vlan工作在osi的第二层,一个vlan就是一个广播域,vlan之间的通信是通过第3层的路由器来完成的.2. vlan优点: 1>控制网络的广播问题 2>简化网络管理 3>...
  • 交换机建立vlan出错时的解决办法 当配置多个vlan时候,在鍵入exit或apply时候经常会出现下面的出错信息,使得无法创建新的vlan SW1(vlan)#exit % not enough space on flash to store vlan database. trying s ...
  • 第一步:创建VLAN Switch>enSwitch#Vlan DatabaseSwitch(Vlan)>Vlan 2 第二步:设置VLAN IP地址 Switch#Config TSwitch(Config)>Int Vlan 2Switch(Config-vlan)Ip Address 192.168.2.1 255.255.255.0...
  • 这里写目录标题问题解决思路总结 问题 思科2960机器恢复出厂设置后无法新建VLAN。问题复现如下: 解决思路 报错信息提示思科私有pvst影响。 总结
  • Cisco配置:(仅仅DHCP)service dhcpip dhcp relay information trust-allinterface Vlan4ip address 192.168.4.254 255.255.255.0ip helper-address 10.0.0.11!interface Vlan6ip address 192.168.6.254 2...
  • 思科交换机VLAN配置

    千次阅读 2018-11-15 14:53:26
    介绍配置VLAN、配置Trunk、配置本地VLAN(参考:《CCNA(200-120)学习与实验指南》 崔北亮著) 设计网络拓扑如下图所示,配置PC1、PC5、PC3属于VLAN2,PC2、PC4属于VLAN3     步骤一、配置各PC主机IP地址  ...
  • 这个思科交换机vlan配置,左边vlan10,vlan20和右边的vlan10三个之间都能连通了,但右边的vlan20就是不通,可能是什么原因,谢谢...
  • 交换机VLAN配置VLAN原理VLAN配置实验内容实验拓扑实验步骤 VLAN原理 VLAN(Virtual Local Area Network,虚拟局域网),VLAN是一种比较新的技术,工作在OSI参考模型的第2层和第3层,一个VLAN就是一个广播域,VLAN...
  • 思科交换机vlan

    2020-06-18 10:16:37
    Cisco 交换机不仅仅具有2 层交换功能,它还具有VLAN 等功能。VLAN 技术可以使我们很容易地控制广播域的大小。 有了VLAN交换机之间的级联链路就需要Trunk 技术来保证该链路可以同时传输多个VLAN 的数据。同时为...
  • 思科交换机配置【串口初始配置】 Cisco交换机和路由器主要使用超级终端、CRT来配置,此外还可以远程telnet来设置,ssh设置,使用浏览器设置,使用cisco的网管软件来设置,sdm软件等方式来对交换机进行管理。 ...
  • 思科交换机配置

    2013-08-02 09:57:24
    介绍了端口的一些基本配置和注意事项。在以后推出的交换机中级篇配置VLAN将会大量运用,虽然都是一些简单的命令,但如果要达到专业水平,就要求能到达熟练运用的阶段。
  • 思科交换机配置命令大全switch> 用户模式 1:进入特权模式enable switch> enable switch# 2:进入全局配置模式configure terminal switch> enable switch#c onfigure terminal switch(conf)# 3:交换机命名hostname...
  • 很实用的思科交换机基础配置 1、使能Telnet 2、Vlan划分 3、开启组播支持 4、配置查看和保存 5、开启快速端口 6、静态组播设置 7、端口镜像、聚合、隔离
  • 思科交换机VLAN,DHCP配置模拟实例

    千次阅读 2020-10-10 15:15:04
    1.要求: 左边的电脑自动获取IP为192...3.点击最上面那个交换机,开始配置(图里的交换机型号有误,应该是2960) 4.建立 vlan 10并分配IP地址 Switch> Switch>enable Switch#conf t Enter configuration command
  • IPV4 DHCP中继服务器之思科交换机配置 标题:IPV4 DHCP中继服务器配置 + 思科交换机配置 + DHCP服务器配置 一、DHCP服务器配置 网络拓扑图 DHCP服务器分配3个子网,分别为100.100.100.0/24 100.100.20.0/24 100.100....
  • VLAN中一次添加多个端口的命令 总是忘,加进来~ Switch-1(config)#interface range fastethernet 0/1 -23 Switch-1(config-range)#switchport access vlan 2 转载于:...
  • 这里我们主要讲解了思科交换机配置DHCP的相关内容。我们对网络拓扑先进行一下了解,然后对于其在进行一下说明,之后对于配置的代码和命令再进行一下解析。 思科交换机配置DHCP一、网络拓扑 思科交换机配置DHCP...
  • vlan技术是通过交换机上的端口进行划分不同的局域网,使得连接在同一个交换机的计算机实现计算机与计算机之间的隔离(不在同一个vlan中无法ping通),也可以使多个交换机进行网络划分。 1、试验目的 **实现同颜色...
  • 使用Cisco Packet Tracer模拟器实现Cisco三层交换机实现Vlan间路由的配置脚本,内含每一步的详细操作及注释说明,包括配置接入层交换机配置核心交换机配置firewall路由器、配置ISP互联网路由器、配置分公司...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 8,344
精华内容 3,337
关键字:

思科交换机配置vlan