精华内容
下载资源
问答
  • 思科链路聚合协议实验链路聚合协议实验实验目的:1、掌握其于Cisco私有的PAgP的链路聚合协议的配置方法。2、掌握第二层和第三层的PAgP配置区别。3、PAgP为Cisco私有链路聚合协议。实验拓扑图:实验步骤及要求:1、本...

    思科链路聚合协议实验

    链路聚合协议实验实验目的:1、掌握其于Cisco私有的PAgP的链路聚合协议的配置方法。2、掌握第二层和第三层的PAgP配置区别。3、PAgP为Cisco私有链路聚合协议。实验拓扑图:实验步骤及要求:1、本实验使用两台Cisco Catalyst 3750交换机。并按照拓扑连接相应的交换机的线缆。2、为了能够保证实验成功,因此建议将Fa1/0/1 – 22号接口置为shutdown状态。3、在SW1或SW2上查看交换机的STP信息:SW1#show spanning-tree VLAN0001??Spanning tree enabled protocol ieee??Root ID? ? Priority? ? 32769? ?? ?? ?? ? Address? ???0014.a8e2.9880? ?? ?? ?? ? Cost? ?? ???19? ?? ?? ?? ? Port? ?? ???25 (FastEthernet1/0/23)? ?? ?? ?? ? Hello Time? ?2 sec??Max Age 20 sec??Forward Delay 15 sec??Bridge ID??Priority? ? 32769??(priority 32768 sys-id-ext 1)? ?? ?? ?? ? Address? ???0014.a8f1.9880? ?? ?? ?? ? Hello Time? ?2 sec??Max Age 20 sec??Forward Delay 15 sec? ?? ?? ?? ? Aging Time 300Interface? ?? ???Role Sts Cost? ?? ?Prio.Nbr Type---------------- ---- --- --------- -------- --------------------------------Fa1/0/23? ?? ?? ?Root FWD 19? ?? ???128.25? ?P2p Fa1/0/24? ?? ?? ?Altn BLK 19? ?? ???128.26? ?P2p [stanley1]SW1#4、STP协议虽然可以避免网络环路的问题。但是其仍然不能充分的利用冗余的链路带宽。为了解决链路带宽的问题,可以实施PAgP的链路聚合。5、在SW1和SW2上配置如下:SW1(config)#interface range fastEthernet 1/0/23 - 24[stanley2]SW1(config-if-range)#switchport [stanley3]SW1(config-if-range)#channel-protocol pagp [stanley4]SW1(config-if-range)#channel-group 1 mode desirable[stanley5]Creating a port-channel interface Port-channel 1SW1(config-if-range)#exitSW1(config)#exitSW2(config)#interface range fastEthernet 1/0/23 - 24SW2(config-if-range)#swSW2(config-if-range)#switchport SW1(config-if-range)#channel-protocol pagp [stanley6]SW2(config-if-range)#channel-group 1 mode auto [stanley7]Creating a port-channel interface Port-channel 1SW2(config-if-range)#exitSW2(config)#exit6、处于PAgP的Descirable模式的接口,其会主动的进入协商状态。而Auto模式会进入被动的进入协商状态。7、当在两台交换机完成相应配置后,IOS在配置过程中,会给出如下提示信息:00:32:28: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/23, changed state to down00:32:28: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/24, changed state to down[stanley8]00:32:37: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEtherne

    展开全文
  • 链路捆绑/链路聚合/链路汇聚/ Etherchannel/以太网通道-定义将多个类似的链路,捆绑在一起,将其看作是一个端口来配置与使用从而增加设备之间的互联带宽,以实现降低数据转发延迟和丢包率等问题。-背景随着网络规模...

    链路捆绑/链路聚合/链路汇聚/ Etherchannel/以太网通道

    -定义

    将多个类似的链路,捆绑在一起,将其看作是一个端口来配置与使用

    从而增加设备之间的互联带宽,以实现降低数据转发延迟和丢包率等

    问题。

    -背景

    随着网络规模的发展,有可能我们在两个设备之间传输的数据量越来越大,

    所以,就需要增加设备之间的互联带宽,否则就会出现数据转发延迟或者

    丢包的情况。但是通过购买端口模块、板卡或者是更换硬件的方式会带来

    很大的成本开销。

    所以,我们通过“链路捆绑” 技术,将设备之间的多个物理链路,捆绑在一

    起,将其当做一个端口来使用,从而就可以实现“增加设备互联带宽”的目的

    -优点/好处

    1、增加了设备之间的互联带宽(减少数据延迟、降低丢包率)

    2、增加了设备之间的互联稳定性 - 链路备份

    3、增加了设备之间的数据承载力 - 链路负载均衡

    -类型

    基于配置方式

    静态

    动态

    -PAgP:port aggregate protocol,端口聚合协议,思科私有协议;

    auto:自动,表示被动,即只能被动的接收对方发送来的 PAGP报文;

    不能主动的发送 PAGP 报文;

    desirable:动态期望,表示主动,即可以主动的发送和接收对方设备

    的 PAGP 报文;

    -LACP: link aggregate control protocol,链路聚合控制协议;公有标准协议;

    passive:被动,表示的是只能被动的接收对方发送来的 LACP 报文;

    不能主动的发送;

    active:活动,表示主动,即可以主动的发送和接收对方设备的 LACP报文

    基于成员类型

    2层链路捆绑

    所有成员链路都是2层链路,捆绑之后的虚拟链路,还是2层的

    3层链路捆绑

    所有成员链路都是3层链路,捆绑之后的虚拟链路,还是3层的

    -配置思路【思科】

    1、确定相似的端口/链路

    -速率相同(speed)

    10Mbps

    100Mbps

    1Gbps

    10Gbps

    -双工相同(duplex)

    全双工

    半双工

    -功能相似(建议:每个成员端口都恢复为默认配置)

    2、加入到指定的 etherchannel

    -静态(两端设备都要进行如下操作)

    interface fas0/1 --> 进入成员端口

    channel-group 1 mode on --> 静态加入 group 1 ;

    interface fas0/2 --> 进入成员端口

    channel-group 1 mode on -->同样加入 group 1;

    -动态

    interface fas0/1 -->进入指定的成员端口

    channel-protocol pagp / lacp

    channel-group 1 mode auto / passive

    desirable / active

    interface fas0/2 -->进入指定的成员端口

    channel-protocol pagp / lacp

    channel-group 1 mode auto / passive

    desirable / active

    注意:

    1、动态建立 channel 时,必须都是动态模式,不能有静态模式;

    2、动态建立 channel 时,必须不能都是“被动";

    3、动态建立 channel 时,两边使用的协议,必须相同;

    3、为创建好的 etherchannel 虚拟端口进行功能性配置(access/trunk/ip-address等)

    show ip interface brief

    ---- 在最后,可以看到多了一个port-channel 1 ;

    这个虚拟的口,就是捆绑之后的虚拟端口;

    interface port-channel 1 --->将捆绑之后的虚拟端口配置为 trunk。

    switchport mode trunk

    4、验证与测试

    show etherchannel summary

    ---- 可以查看到 channel的成员端口以及状态

    show interface trunk

    ---- 查看此时的 port-channel 1 是trunk,

    而不是2个独立的物理端口。

    删除 etherchannel :

    1、在每个成员端口下,删除与 etherchannel 相关的命令;

    2、删除之前虚拟出来的 prot-channel x ,比如 port-channel 1,

    no interface port-channel 1 ;

    链路捆绑 - 华为

    在思科中,我们将链路捆绑称之为 etherchannel,

    在华为中,我们将链路捆绑称之为 eth-trunk 。称呼有所不同!

    本质是相同的。

    配置思路【华为】

    1、选择相似的端口

    -速率相同

    -双工相同

    -建议在使用这些端口之前,将端口恢复默认配置

    clear configuration interface gi0/0/1

    //表示将端口恢复初始化配置,但是端口的状态

    会进入到 shutdown 状态,下次使用必须首先

    进行 undo shutdown 。

    2、创建虚拟端口 - eth-trunk

    [SW1]interface eth-trunk 10

    // 在SW1上,首先创建一个 eth-trunk 10 ;

    这个虚拟端口,相当于思科上面的 port-channel;

    3、将端口加入到指定的 eth-trunk

    两种加入方法:

    -将成员端口拉入到 eth-trunk 中

    [SW1]interface eth-truk 10

    [SW1-ethtrunk10]trunkport gi0/0/1 -->将 gi0/0/1拉入到 eth-truk 10 中;

    -在成员端口中,主动加入到 eth-truk 中

    [SW1]interface gi0/0/1 --->首先登录到成员端口中

    [SW1-gi0/0/1] eth-truk 10 -->该端口主动加入到了 eth-truk 10 中

    4、为捆绑之后的虚拟端口 eth-truk 进行功能性配置

    [SW1]interface eth-truk 10 -->将 eth-trunk 10 配置为 trunk;

    [SW1-ethtrunk10]port link-type trunk

    [SW1-ethtrunk10]port trunk allow-pass vlan all

    5、验证与测试

    [SW1]display eth-truk //查看 eth-truk 成员信息;

    [SW1]display trunkmembership eth-trunk 10 // 查看 eth-trunk 成员信息;

    -------------- 动态建立 Eth-trunk(华为) ---------------

    动态协议(华为仅仅支持这一个)

    -LACP: link aggregate control protocol,链路聚合控制协议;

    公有标准协议;

    -模式:

    passive:被动,表示的是只能被动的接收对方发送来的 LACP 报文;

    不能主动的发送;

    active:活动,表示主动,即可以主动的发送和接收对方设备

    的 LACP报文

    -配置

    1、选择相似的端口

    2、创建虚拟端口 - eth-trunk

    3、指定虚拟端口使用的协议为 LACP

    interface eth-truk 10

    mode lacp-static

    4、将端口加入到指定的 eth-trunk 中,并指定模式

    5、为虚拟端口进行功能性配置

    6、验证与测试

    display eth-trunk

    在华为设备,批量配置端口

    port-group group-member gi0/0/1 to gi0/0/3

    ->同时进入 gi0/0/1 , gi0/0/2 , gi0/0/3 端口;

    在链路上使用LACP协议的时候,基于平台和使用的软件有关系,

    有些端口是无法明确的指定端口 Active 或 passive 状态, 那么此时,每个参与 LACP 协议中的端口,默认都是 active 状态。

    主从关系。从设备对成员链路的选择,完全是跟随主设备的决定的;

    主从关系的确定,是通过比较 LACP 交换机上的以下信息:

    系统优先级和系统ID

    系统优先级默认是 32768 ,取值范围是 0 --- 65535

    系统ID是 MAC 地址的形式,其实是 eth-trunk(20) 端口的 MAC 地址。

    比较原则是:

    #首先比较优先级,越小越好;

    #如果相同,则比较 MAC地址,越小越好。

    当设备之间的成员链路数据量多余"活动链路数量"时,那"主设备"会

    在所有的成员链路中,选择“比较好”的成员链路,作为活动链路使用。

    选择原则是:

    #首先比较每个端口的优先级,默认是 32768,值越小越好;

    #如果端口优先级相同,则比较端口的 PortNo 参数;值越小越好;

    配置命令如下:

    -修改交换机的额 LACP 优先级

    [SW1]lacp priority 0 -->

    -修改端口的 LACP 优先级

    [SW1]interface gi0/0/1

    [SW1-gi0/0/1] lacp priority 40000

    -启用 Eth-trunk 上的“抢占功能" (建议都开启)

    [SW1]interface eth-trunk 20

    [SW1-eth-trunk] lacp preempt enable --> 开启;默认是关闭的;

    [SW1-eth-trunk] lacp preempt delay 10 --> 默认是30s

    验证命令:

    display eth-trunk

    display trunkmembership eth-trunk 20

    展开全文
  • 链路聚合在实际交换机互连中用的还是比较多的,本次教程就带大家来熟悉一下如何在思科交换机上进行简易的链路聚合配置,相信会对大家有所帮助。一般由于设备兼容性不同,支持的链路聚合协议也可能不同,动态的链路...

    在企业网中,接入到汇聚或汇聚到核心的链路为了安全性,一般都会做链路备份,链路聚合可以使多条聚合链路同时工作在负载分担模式下,不仅可以增加链路带宽,同时还可以使各个成员端口互为动态备份。链路聚合在实际交换机互连中用的还是比较多的,本次教程就带大家来熟悉一下如何在思科交换机上进行简易的链路聚合配置,相信会对大家有所帮助。

    一般由于设备兼容性不同,支持的链路聚合协议也可能不同,动态的链路协商协议不一定总是适用,所以为了方便我们大多数时候在两端设备聚合端口使用On模式强制聚合来形成聚合链路,这种模式配置简单,兼容性强,在大多数情况下都直接使用这种模式进行简易的链路聚合配置,下面是具体操作方法:

    1、创建聚合组并进入聚合接口模式(全局配置模式)

    interface port-channel

    要建立聚合链路,首先要通过命令 conf t 进入全局配置模式,在全局模式下通过 interface port-channel 关键字来手工创建一个逻辑聚合接口,其中 为一个数字编号,用来唯一标识这个聚合接口,不同的交换机可取的数值范围不同,如2960支持1-6,而3560支持1-48。

    示例:创建一个聚合接口ID为10的手工聚合组

    Cisco(config)#int port-channel 10

    注:若要删除聚合组,可以使用命令no interface port-channel 。

    2、聚合组描述(可选配置)(聚合接口模式)

    deion

    创建聚合组之后,可以在聚合接口模式下可以对该聚合组进行描述,备注聚合组的功能信息。deion 为描述的关键词,后边 为你要添加的字符串描述信息,最长为200个字符。

    示例:为聚合接口3添加描述信息Link to 10F

    Cisco(config-if)#deion

    注:若要删除聚合组描述,可使用命令no deion。

    3、将端口绑定到聚合接口并选择端口模式(端口模式)

    channel-group mode {active|auto|desirable|on|passive}

    创建好聚合接口(port-channel)之后,可以使用聚合组(channel-group)将物理端口绑定到对应的逻辑接口。对于需要加入聚合接口的端口,先在全局配置模式下使用用命令 int 进入对应端口模式,然后使用关键词 channel-group 指定要加入的聚合组,为对应聚合接口的ID。同时后边要指定聚合端口的模式,一共有五种模式 active、passive、auto、desirable、on 可选,简易配置我们直接选择on即可。

    示例:将万兆端口te1/0/1,te2/0/1加入聚合组10并指定聚合模式为on。

    Cisco(config)#int te1/0/1

    Cisco(config-if)#channel-group 10 mode on

    Cisco(config-if)#eixt

    Cisco(config)#int te2/0/1

    Cisco(config-if)#channel-group 10 mode on

    Cisco(config-if)#eixt

    注:若要退出聚合组,可在端口模式下使用命令no channel-group 。

    注:一个物理端口只能绑定到一个聚合接口下。

    4、配置链路聚合负载均衡模式(可选配置)(全局配置模式)

    port-channel load-balance

    聚合链路可以在不同成员端口上实现负载均衡,可以在全局配置模式下使用关键词 port-channel load-balance 来指定负载均衡的方式,一共可以选择以下5中负载分担方式 src-mac、dest-mac、src-ip、dest-ip、src-dst-ip、src-dst-mac ,之前已经介绍过了这里就不再赘述,通常默认的负载均衡方式是基于源MAC(src-mac)进行负载均衡,一般保持默认即可。

    注:要恢复默认负载分担方式,可以在全局模式下使用命令no port-channel load-balance。

    5、聚合接口下进行端口配置(聚合接口端口模式)

    将所有需要的成员端口加入聚合组之后,需要对聚合接口进行一些基本的二层配置,才能进行通信,如果成员端口已经加入某个聚合组,要对其进行二层配置,只能在聚合接口下进行集中配置。一般聚合链路用来交换机互连,可能会有承载不同的VLAN,所以最好将两端链路类型都配置成Trunk类型,如果都配置成Access口,必须保证两边Access端口所属VLAN一致。配置成员端口链路类型可以在聚合接口下进行统一配置,然后这些配置会自动同步到同一聚合组内的所有成员端口上,最后聚合组内所有成员端口都会拥有同样的端口配置(不包括某些特殊的配置信息,如端口描述信息只在当前端口生效)。

    示例:在聚合接口下配置链路类型为trunk口并允许所有VLAN通过。

    Cisco(config)#int port-channel 10

    Cisco(config-if)#switchport mode trunk

    Cisco(config-if)#switchport trunk allowed vlan all

    Cisco(config-if)#exit

    这里在聚合接口10下配置好之后,这些配置会自动同步到两个成员端口te1/0/1和te2/0/1上。

    注:本端链路聚合配置好之后,对端也要进行相应的配置,否则无法进行正常通信。

    展开全文
  • 链路聚合:通过多条以太网物理链路捆绑在一起成为一条逻辑链路,从而增加链路带宽的目的,提高链路的可靠性链路聚合两种类型二层聚合组/二层聚合接口:Bridge-aggregation interface,BAGG三层聚合组/三层聚合接口:...

    链路聚合:通过多条以太网物理链路捆绑在一起成为一条逻辑链路,从而增加链路带宽的目的,提高链路的可靠性

    链路聚合两种类型

    二层聚合组/二层聚合接口:Bridge-aggregation interface,BAGG

    三层聚合组/三层聚合接口:Route-aggregation interface RAGG

    聚合组内的成员端口状态

    选中(selected)状态:此状态下的成员端口可以参与用户的数据的转发,成员端口为“选中端口”

    非选中(unselected)端口:此状态下的成员端口不能参与用户数据的转发,成员端口为“非选中端口”

    LACP链路聚合控制协议:协议是一种实现链路动态聚合的协议,运行该协议的设备之间通过互发LACPDU来交互链路聚合的相关信息

    静态聚合模式:不开启LACP协议,不受网络环境影响比较稳定,不够灵活动态聚合模式:开启LACP协议,受网络环境影响比较灵活,不够稳定

    聚合负载分担类型

    1、根据报文的MAC地址进行聚合负载分担

    2、根据报文的vlan标签进行聚合负载分担

    3、根据报文的服务端口号进行聚合负载分担

    4、根据报文的入端口进行聚合负载分担

    5、根据报文的IP地址进行聚合负载分担

    6、根据报文的IP协议进行聚合负载分担

    7、根据报文的MPLS标签进行聚合负载分担

    PAgP(端口汇聚协议Cisco私有):Desirable、Auto:主动回应、on (强制启用)

    LACP(链路汇聚控制协议IEEE标准):Active、Passive、on (强制启用)

    PAgP两端都是auto是不行的 、LACP两端都是passive是不行的

    注意:

    1、两边交换机的链路聚合组号码可以采用不同号码

    2、双工不匹配、两端配置不匹配的时候就会出现err-disable

    3、链路聚合的端口不能是SPAN的目标接口和端口安全以及802.1X端口,否则链路聚合建立不起来

    4、将接口配置为2层时,全部必须在相同vlan,如果是Trunk,Native vlan必须相同,两边允许的vlan范围也要相同,否则链路聚合建立不起来

    5、在配置链路聚合组时,不要超过48个组

    6、LACP中不能超过16个接口,但只有8个活跃接口

    7、两个协议可以配置在同台交换机上,但不能配置在同一个组中

    8、多个接口捆绑成单条EtherChannel后,在STP中,被当作单条链路来计算,同时path cost值会和原物理链路有所不同

    9、PAgP能够防止由于通道配置不当所产生的STP环路或数据包丢失,默认模式是自动(auto)

    10、PAGP组中不能配超过8个接口

    链路聚合负载方式:

    1、基于源MAC,默认为此模式,不同源主机,流量可能从不同的接口被发出去,但相同源主机肯定走相同接口

    2、基于源IP,不同源IP的流量可能走不同接口,相同IP则走相同接口

    3、基于目的IP,到不同目标IP的流量,会走不同接口,不同主机发送相同IP的流量会走相同的接口

    二层链路聚合配置

    第一步建立聚合组

    interface bridge-aggregation 2=port link-aggregation group 2

    第二步将物理端口加入到聚合组

    interface range GigabitEthernet0/0/1 to GigabitEthernet0/0/2

    port link-aggregation group 2

    第三步在聚合组下配置相关信息

    interface Bridge-Aggregation2

    port link-type trunk

    port trunk permit vlan all

    配置全局聚合负载分担模式为按报文的目的MAC地址和源MAC地址实现聚合负载分担

    link-aggregation load-sharing mode destination-mac source-mac

    三层链路聚合配置

    interface route-aggregation 2

    ip address 192.168.1.1 255.255.255.252

    link-aggregation global load-sharing mode destination-ip   ip地址进行负载分担

    link-aggregation mode dynamic    动态聚合模式

    interface range g0/0/0 to g0/0/1

    lacp mode passive

    port link-aggregatio group 2

    查看命令

    display link-aggregation load-sharing mode

    display link-aggregation summary

    display link-aggregation interface

    华为二层链路聚合配置

    interface Eth-Trunk 1

    load-balance method

    mode lacp-static

    interface range GigabitEthernet1/0/1 to GigabitEthernet1/0/1

    eth-trunk 1

    interface Eth-Trunk 1

    port link-type trunk

    port trunk allow-pass vlan all

    思科二层端口聚合配置,etherchannel不支持10M端口的绑定

    int range f0/23 ,f0/24

    channel-group 1 mode on 将这两个接口绑定为一组并指定on模式

    interface  port-channel  1

    switchport  mode  trunk 指定接口模式为trunk,如不指定,会自动继承物理接口的模式

    思科三层端口聚合配置:最多支持8个端口的绑定

    interface  range f0/23 - 24将二层接口改成三层接口

    no  switchport

    channel-group  1  mode  desirable 然后再绑定

    interface  port-channel  1 给channel通道配上IP地址

    ip  address  100.1.1.1  255.255.255.0

    port-channel load-balance [dst-mac|src-mac] 配置etherchannel负载均衡

    show etherchannel load-balance

    show etherchannel summary 可以看到绑定了多少接口

    Show interface etherchannel

    展开全文
  • 链路聚合链路聚合能够使用两台设备之间的多个物理链路创建一条个逻辑链路,物理链路之间能够进行负载共享,而不是通过STP来阻塞一条个或多条个链路。EtherChannel技术以太网通道(EtherChannel)技术可以将多个快速...
  • 二、知识梳理链路聚合链路聚合能够使用两台设备之间的多个物理链路创建一条个逻辑链路,物理链路之间能够进行负载共享,而不是通过STP来阻塞一条个或多条个链路。EtherChannel技术 以太网通道(EtherChannel)技术可以...
  • Cisco交换机上的链路聚合一、2层 ethernet channel(interface)#channel-group number mode {on | auto [no-silent]|desirable [no-silent]}on 使用EthernetChannel 但不发送pagp分组off 禁用...
  • 所谓链路聚合是指两个或更多的数据信道合成为一个,这样的这个信道就可以提供更高带宽的逻辑链路,这样也为网络的可靠性做出了保护如果其中一条信道出现问题那么还有一条信道可以运行。当交换机检测到其中一个成员...
  • 链路聚合的两种模式:根据是否启用链路聚合控制协议 LACP,链路聚合分为手工负载分担模式和LACP 模式。一、手工负载分担模式链路聚合手工负载分担模式下, Eth-Trunk 的建立、成员接口的加入由手工配置,没有链路...
  • 1问题描述S5700交换机如何配置链路聚合?2处理过程配置手工负载分担模式链路聚合示例组网需求如图1所示,SwitchA和SwitchB通过以太链路分别都连接VLAN10和VLAN20的网络,且SwitchA和SwitchB之间有较大的数据流量。...
  • 华为与思科链路聚合

    2015-10-26 14:53:38
    链路聚合
  • 定义链路聚合或端口聚合,将多条物理链路聚合成一条逻辑上的链路(这条逻辑链路带宽相当于物理链路带宽之各),不单独配置物理口,这些物理链路作为这个逻辑通道的成员,配置时只配置这个逻辑通道。这些物理口同时都在...
  • 解决方案配置手工负载分担模式链路聚合示例组网需求如图1所示,SwitchA和SwitchB通过以太链路分别都连接VLAN10和VLAN20的网络,且SwitchA和SwitchB之间有较大的数据流量。用户希望SwitchA和SwitchB之间能够提供较大...
  • cisco机上的链路聚合一、2层 ethernet channel(interface)#channel-group number mode {on | auto [no-silent]|desirable [no-silent]}on 使用EthernetChannel 但不发送pagp分组off 禁用EthernetChanneldesirable 机...
  • 企业网中的业务流量在不断增长,...链路聚合(LA,Link Aggregation)技术可以把多个独立的物理链路捆绑在一起,形成"一条"具有更大带宽、更高可靠性的逻辑链路,是局域网中常用的技术。我们把链路聚合而成的逻辑链路...
  • 我的试验3750配置实例 CastLyst 3750GSwitch#config tSwitch(config)#int gigabitEthernet 1/0/23Switch(config-if)#channel-group 10 mode ?active Enable LACP unconditionallyauto Enable PAgP only if a PAgP ...
  • ESW2-550X交换机上的链路聚合(LAG)管理和设置目标链路汇聚控制协议(LACP)是IEEE规范(802.3ad)的一部分,它将多个物理端口组成一个称为链路汇聚组(LAG)的单个单元。 LAG中端口上的流量负载均衡由基于散列的分布函数...
  • Switch#configure terminal 步骤2:选择欲配置为EtherChannel的物理端口.PAgP EtherChannel(端口聚合协议)CISCO私有,每组最多支持8条 链路汇聚.LACP EtherChannel(链路聚合控制协议)IEEE802.3ad定义,每组最多支持16...
  • 实验准备:将SW1、2、 3的链路接口做中继接口SW1:启用VTP,修改域名为CCIE,vtp版本2,模式为server,开启VTP pruning来做一个优化现在做好之后SW2 SW3已经同步了,模式都为server,把SW3改为client客户端模式,SW1...
  • 一、Eth-Trunk 基本原理以太网链路聚合 Eth-Trunk 简称链路聚合,它通过将多条以太网物理链路捆绑在一起成为一条逻辑链路,从而实现增加链路带宽的目的。同时,这些捆绑在一起的链路通过相互间的动态备份,可以有效...
  • 数据链路层的传输单元:帧(也就是传输单位)1.2 帧结构帧结构分析如下:帧结构的构成:MAC子层 + 上三层数据 + FCS比喻:一个帧我们可以理解为一辆火车,MAC子层是火车头,上三层数据为乘客,FCS为火车尾巴MAC子层...
  • 一、 LACP简介1、LACP协议简介基于 IEEE802.3ad 标准的LACP(Link Aggregation Control Protocol,链路汇聚控制协议)是一种实现链路动态汇聚与解汇聚的协议。LACP 协议通过LACPDU(Link Aggregation Control Protocol ...
  • 链路捆绑/链路聚合/链路汇聚/ Etherchannel/以太网通道-定义将多个类似的链路,捆绑在一起,将其看作是一个端口来配置与使用从而增加设备之间的互联带宽,以实现降低数据转发延迟和丢包率等问题。-背景随着网络规模...
  • 华为、思科交换机链路聚合配置(lacp)
  • 本文讲述了思科CISCO交换机间链路聚合端口聚合实现方法。分享给大家供大家参考,具体如下:[CISCO] 交换机间链路聚合端口聚合端口通道( port channel ) 是一种聚合多个物理接口 ( that ) 创建一个逻辑接口。你可以...
  • 思科交换机聚合链路链路聚合是将两个或更多数据信道结合成一个单个的信道,该信道以一个单个的更高带宽的逻辑链路出现。链路聚合一般用来连接一个或多个带宽需求大的设备,例如连接骨干网络的服务器或服务器群。物理...
  • 1. 为每台交换机配置vlan,并且配置好valn 10、vlan 20的... 根据拓扑图配置好二层链路聚合 3. 根据IP地址规划为每台主机配置好IP地址 4. 测试pc 0与pc 2,pc 1和pc 3的连通性 5. pc 0与pc 2可以远程管理所有交换机

空空如也

空空如也

1 2 3 4 5 ... 8
收藏数 144
精华内容 57
关键字:

思科链路聚合