精华内容
下载资源
问答
  • 静态链路聚合的典型配置~
    2021-05-17 13:53:59

    动态链路聚合的典型配置

    一、组网需求:

    两台H3C S3500-EA A,B之间做动态链路聚合。这里假设e1/0/1,e1/0/2,e1/0/3端口都是trunk端口,允许vlan 10,20,30通过。

    二、组网图:

    三、配置步骤:

    (1)

    设备A上的配置

    #创建二层聚合端口,并配置成动态聚合模式

    [switch-A] interface Bridge-Aggregation 1

    [switch-A-Bridge-Aggregation1] port link-type trunk

    [switch-A-Bridge-Aggregation1] port trunk permit vlan 10 20 30

    [switch-A-Bridge-Aggregation1]link-aggregation  mode dynamic

    #分别将设备A上端口e1/0/1,e1/0/2,e1/0/3加入到聚合组中

    [switch-A] interface Ethernet 1/0/1

    [switch-A-Ethernet1/0/1] port link-type trunk

    [switch-A-Ethernet1/0/1] port trunk permit vlan 10 20 30

    [switch-A-Ethernet1/0/1]port link-aggregation group 1

    [switch-A] interface Ethernet 1/0/2

    [switch-A-Ethernet1/0/2] port link-type trunk

    [switch-A-Ethernet1/0/2] port trunk permit vlan 10 20 30

    [switch-A-Ethernet1/0/2]port link-aggregation group 1

    [switch-A] interface Ethernet 1/0/3

    [switch-A-Ethernet1/0/3] port link-type trunk

    [switch-A-Ethernet1/0/3] port trunk permit vlan 10 20 30

    [switch-A-Ethernet1/0/3]port link-aggregation group 1

    (2)

    设备B上的配置

    设备B上的配置和A类似,这里从略。

    (3)

    验证链路聚合

    可以通过命令display link-aggregation verbose

    来查看端口是否变成select来验证聚合是否成功。

    四、配置关键点:

    (1)

    此链路聚合配置适用于 F5305P02之后版本。

    (2)

    需要特别注意的就是创建的二层聚合端口的配置要和物理成员端口保持一致,如本例中的二层聚合端口trunk属性和允许通过的vlan 10,20,30都与物理成员端口一样。否则聚合无法成功。

    (3)

    默认聚合方式为静态链路聚合,静态聚合模式中,成员端口的LACP协议为关闭状态。

    (4)

    配置了RRPP的端口、配置为DHCP客户端/BOOTP客户端的端口、配置了VRRP的端口、配置了MAC地址认证的端口、配置了端口安全模式的端口、启用了IP Source Guard功能的端口以及使能802.1x的端口都不能加入聚合组。

    (5)

    建议不要将镜像反射口加入聚合组。

    (6)

    用户删除动态模式的聚合端口时,系统会自动删除对应的聚合组,且该聚合组中的所有成员端口将全部离开该聚合组。

    (7)

    对于动态聚合模式,系统两端会自动协商同一条链路上的两端端口在各自聚合组中的Selected状态,用户只需保证在一个系统中聚合在一起的端口的对端也同样聚合在一起,聚合功能即可正常使用。

    (8)

    以上配置同样适用于H3C S5510设备。

    更多相关内容
  • 拓扑如下: 1.配置链路聚合 SW1设备配置 <H3C>system-view #进入系统视图 [H3C]sysname sw1 #将设备命名为sw1 [sw1]interface bridge-aggregation 1 #.

    拓扑如下:

    1.配置链路聚合

    SW1设备配置

    <H3C>system-view	                                                #进入系统视图
    [H3C]sysname sw1	                                                #将设备命名为sw1
    [sw1]interface bridge-aggregation 1	                                #创建静态链路聚合组1
    [sw1-Bridge-Aggregation1]port link-type trunk	                    #将链路聚合组接口类型设置为trunk
    [sw1-Bridge-Aggregation1]port trunk permit vlan all	                #设置链路聚合组接口允许通过的vlan
    [sw1-Bridge-Aggregation1]quit	                                    #退出链路聚合组视图
    [sw1]interface range gigabitethernet 1/0/1 to gigabitethernet 1/0/3	#进入g1/0/1到g1/0/3的接口视图
    [sw1-if-range]port link-type trunk	                                #将接口类型设置为trunk
    [sw1-if-range]port trunk permit vlan all	                        #设置允许通过的vlan
    [sw1-if-range]port link-aggregation group 1	                        #将接口加入到聚合组
    [sw1-if-range]quit	                                                #退出接口视图
    [sw1]save	                                                        #保存

    SW2设备配置

    <H3C>system-view	                                                #进入系统视图
    [H3C]sysname sw2	                                                #将设备命名为sw2
    [sw2]interface bridge-aggregation 1	                                #创建静态链路聚合组1
    [sw2-Bridge-Aggregation1]port link-type trunk	                    #将链路聚合组接口类型设置为trunk
    [sw2-Bridge-Aggregation1]port trunk permit vlan all	                #设置链路聚合组接口允许通过的vlan
    [sw2-Bridge-Aggregation1]quit	                                    #退出链路聚合组视图
    [sw2]interface range gigabitethernet 1/0/1 to gigabitethernet 1/0/3	#进入g1/0/1到g1/0/3的接口视图
    [sw2-if-range]port link-type trunk	                                #将接口类型设置为trunk
    [sw2-if-range]port trunk permit vlan all	                        #设置允许通过的vlan
    [sw2-if-range]port link-aggregation group 1	                        #将接口加入到聚合组
    [sw2-if-range]quit	                                                #退出接口视图
    [sw2]save	                                                        #保存    

    2.配置vlan

    SW1设备配置

    <sw1>system-view	                                                #进入系统视图
    [sw1]vlan 10	                                                    #创建vlan10
    [sw1-vlan10]quit	                                                #退出到系统视图
    [sw1]interface vlan 10	                                            #进入到vlan10接口视图
    [sw1-Vlan-interface10]ip address 1.1.1.254 24	                    #给vlan10配置IP地址
    [sw1-Vlan-interface10]quit	                                        #退出vlan接口视图
    [sw1]interface gigabitethernet 1/0/4	                            #接入g1/0/4接口视图
    [sw1-GigabitEthernet1/0/4]port link-type access                    	#将接口类型设置为access
    [sw1-GigabitEthernet1/0/4]port access vlan 10	                    #设置接口允许通过的vlan
    [sw1-GigabitEthernet1/0/4]quit	                                    #退出接口视图
    [sw1]save	                                                        #保存

    SW2配置

    <sw1>system-view	                                            #进入系统视图
    [sw2]vlan 10	                                                #创建vlan10
    [sw2-vlan10]quit	                                            #退出到系统视图
    [sw2]interface gigabitethernet 1/0/4	                        #进入到g1/0/4接口视图
    [sw2-GigabitEthernet1/0/4]port link-type access	                #将接口类型设置为access
    [sw2-GigabitEthernet1/0/4]port access vlan 10	                #设置接口允许通过的vlan
    [sw2-GigabitEthernet1/0/4]quit                                 	#退出接口视图    
    [sw2]save                                                       #保存

    3.验证配置

    SW1:

    <sw1>display interface bridge-aggregation 1

    如图所示:

     <sw1>display link-aggregation verbose

     如图所示:

    SW2:

    <sw2>display interface bridge-aggregation 1

     如图所示:

     <sw2>display link-aggregation verbose

    如图所示:

     

    接下来开启PC1和PC2

    PC1配置IP地址为:1.1.1.1;子网掩码为:255.255.255.0;网关为:1.1.1.254

    PC2配置IP地址为:1.1.1.2;子网掩码为:255.255.255.0;网关为:1.1.1.254

    打开PC1的命令行界面,pingPC2的IP地址:1.1.1.2,正常通信;

    打开PC2的命令行界面,pingPC1的IP地址:1.1.1.1,正常通信;

    这时链路静态聚合就已经配置成功。

    初学小白分享学习历程,如有错误欢迎各路大神及时指出!!!

    展开全文
  • 动态链路聚合的典型配置一、组网需求:两台H3C S3500-EA A,B之间做动态链路聚合。这里假设e1/0/1,e1/0/2,e1/0/3端口都是trunk端口,允许vlan 10,20,30通过。二、组网图:三、配置步骤:(1)设备A上的配置#创建二层...

    动态链路聚合的典型配置

    一、组网需求:

    两台H3C S3500-EA A,B之间做动态链路聚合。这里假设e1/0/1,e1/0/2,e1/0/3端口都是trunk端口,允许vlan 10,20,30通过。

    二、组网图:

    三、配置步骤:

    (1)

    设备A上的配置

    #创建二层聚合端口,并配置成动态聚合模式

    [switch-A] interface Bridge-Aggregation 1

    [switch-A-Bridge-Aggregation1] port link-type trunk

    [switch-A-Bridge-Aggregation1] port trunk permit vlan 10 20 30

    [switch-A-Bridge-Aggregation1]link-aggregation  mode dynamic

    #分别将设备A上端口e1/0/1,e1/0/2,e1/0/3加入到聚合组中

    [switch-A] interface Ethernet 1/0/1

    [switch-A-Ethernet1/0/1] port link-type trunk

    [switch-A-Ethernet1/0/1] port trunk permit vlan 10 20 30

    [switch-A-Ethernet1/0/1]port link-aggregation group 1

    [switch-A] interface Ethernet 1/0/2

    [switch-A-Ethernet1/0/2] port link-type trunk

    [switch-A-Ethernet1/0/2] port trunk permit vlan 10 20 30

    [switch-A-Ethernet1/0/2]port link-aggregation group 1

    [switch-A] interface Ethernet 1/0/3

    [switch-A-Ethernet1/0/3] port link-type trunk

    [switch-A-Ethernet1/0/3] port trunk permit vlan 10 20 30

    [switch-A-Ethernet1/0/3]port link-aggregation group 1

    (2)

    设备B上的配置

    设备B上的配置和A类似,这里从略。

    (3)

    验证链路聚合

    可以通过命令display link-aggregation verbose

    来查看端口是否变成select来验证聚合是否成功。

    四、配置关键点:

    (1)

    此链路聚合配置适用于 F5305P02之后版本。

    (2)

    需要特别注意的就是创建的二层聚合端口的配置要和物理成员端口保持一致,如本例中的二层聚合端口trunk属性和允许通过的vlan 10,20,30都与物理成员端口一样。否则聚合无法成功。

    (3)

    默认聚合方式为静态链路聚合,静态聚合模式中,成员端口的LACP协议为关闭状态。

    (4)

    配置了RRPP的端口、配置为DHCP客户端/BOOTP客户端的端口、配置了VRRP的端口、配置了MAC地址认证的端口、配置了端口安全模式的端口、启用了IP Source Guard功能的端口以及使能802.1x的端口都不能加入聚合组。

    (5)

    建议不要将镜像反射口加入聚合组。

    (6)

    用户删除动态模式的聚合端口时,系统会自动删除对应的聚合组,且该聚合组中的所有成员端口将全部离开该聚合组。

    (7)

    对于动态聚合模式,系统两端会自动协商同一条链路上的两端端口在各自聚合组中的Selected状态,用户只需保证在一个系统中聚合在一起的端口的对端也同样聚合在一起,聚合功能即可正常使用。

    (8)

    以上配置同样适用于H3C S5510设备。

    展开全文
  • 华为hcie认证中静态链路聚合——ielab实验室,前面讲到链路聚合的方式分为手工静态的方式以及LACP动态协商的方式两种。所谓静态方式是指,Eth-Trunk的建立、成员接口的加入由手工配置,没有链路聚合控制协议的参与。...

    华为hcie认证中静态链路聚合——ielab实验室,前面讲到链路聚合的方式分为手工静态的方式以及LACP动态协商的方式两种。所谓静态方式是指,Eth-Trunk的建立、成员接口的加入由手工配置,没有链路聚合控制协议的参与。

    静态方式的特点为,所有捆绑的链路一般都是活动链路,均参与数据转发。如果某条活动链路故障,链路聚合组自动在剩余的活动链路中分担流量。

    手工模式下,Eth-Trunk的建立、成员接口的加入均由手工配置,并没有LACP的参与。当需要在两个直连设备之间提供一个较大的链路带宽而设备又不支持LACP协议时,可以使用手工模式。手工模式可以实现增加带宽、提高可靠性和负载分担的目的。

     

    例如以下情况:

     

     

    DeviceA与DeviceB之间创建Eth-Trunk,手工模式下创建了三条活动链路都参与数据转发并分担流量。当一条链路故障时,故障链路无法转发数据,链路聚合组自动在剩余的两条活动链路中分担流量。

    基本配置如下:

    [LSW1]interface Eth-Trunk 12

    [LSW1-Eth-Trunk12]port link-type trunk

    [LSW1-Eth-Trunk12]port trunk allow-pass vlan all

    [LSW1-Eth-Trunk12]undo port trunk allow-pass vlan 1

    [LSW1-Eth-Trunk12]trunkport GigabitEthernet 0/0/23 to 0/0/24

    [LSW1-Eth-Trunk12]mode manual load-balance

    [LSW1-Eth-Trunk12]load-balance src-dst-mac

    [LSW1-Eth-Trunk12]shutdown

    [LSW1-Eth-Trunk12]undo shutdown

    [LSW1-Eth-Trunk12]quit

    华为hcie认证中静态链路聚合——ielab实验室

    展开全文
  • h3c 静态链路聚合及动态链路聚合

    万次阅读 2017-12-11 17:56:38
    两台H3C S3500-EA A,B之间做静态链路聚合。这里假设e1/0/1,e1/0/2,e1/0/3端口都是trunk端口,允许vlan 10,20,30通过。 二、 组网图: 三、配置步骤: (1) 设备A上的配置 #创建二层聚合端口...
  • 配置静态链路聚合和动态LACP

    千次阅读 2020-05-04 12:54:54
    配置静态链路聚合 [lsw2]interface Eth-Trunk 1 [lsw2-Eth-Trunk1]mode manual load-balance 选择手工配置trunk链路聚合 [lsw2-Eth-Trunk1]trunkport g0/0/4 [lsw2-Eth-Trunk1]trunkport g0/0/5 [lsw2-Eth-Trunk1]...
  • HCL配置二层静态链路聚合实验

    千次阅读 2020-07-20 16:38:18
    本实验任务主要是通过配置静态链路聚合,实现数据流量在各成员端口间的分担,并采用源MAC地址与目的MAC地址相结合的聚合负载分担模式。 步骤一:搭建实验环境 首先,依照图示搭建实验环境,完成交换机 SWA 与 SWB 的...
  • 内容简介:ESXi与物理交换机之间配置静态链路聚合时,因为静态链路聚合的特点,在进行down网卡和从虚拟交换机移除网卡的操作时,可能会无法完成故障流量切换,影响到虚拟机的运行。本文对其中的原理进行了分析。 ...
  • ENSP静态链路聚合实验配置实例

    千次阅读 2018-11-25 20:57:00
    配置要点:第一步:创建链路聚合端口:(系统模式)interface eth-trunk 1(端口号)第二步:指定聚合端口的链路类型:(聚合端口模式)port link-type trunk第三步:如果聚合链路端口是trunk类型,则需要进一步指定...
  • 一、.mvrp协议 配置mvrp协议命令 ...fixed 端口 允许所有VLAN通过 实际上通过也只有手动配置的静态VLAN fixed 端口 允许所有VLAN通过 实际上通过也只有VLAN1 配置命令 int g0/1 进入接口 mvrp registration for
  • 链路聚合分为:静态链路聚合、动态链路聚合 链路聚合的负载分担模式:对于二层数据流,系统会根据MAC地址(源 mac地址和目的mac地址来计算),而对于三层数据流则会根据ip地址 来进行负载分担计算。 静态...
  • 静态和LACP动态链路聚合原理

    千次阅读 2022-01-08 17:38:25
    1、静态链路聚合 2、动态链路聚合 3、静态模式聚合和LACP模式聚合的区别 4、动态LACP聚合原理 1、静态链路聚合 静态链路聚合组的建立、成员接口的加入由手工配置,没有链路聚合控制协议LACP的参与。当需要在两个直连...
  • 链路聚合之动静态聚合方式

    千次阅读 2020-12-20 14:29:50
    链路聚合之动静态聚合方式链路聚合组是由一组相同速率、以全双工方式工作的网口组成,C220的每个链路聚合组可以支持8个GE口。链路聚合组分动态聚合和静态聚合两种。1、动态聚合:动态聚合对接的双方通过交互LACP...
  • H3C S5500-SI二层静态链路聚合典型配置一、组网需求:Device A与Device B通过各自的以太网端口GigabitEthernet1/0/1~GigabitEthernet1/0/3相互连接。通过配置静态链路聚合,实现出负荷在各成员端口间的分担,并采用...
  • 交换机链路聚合静态,动态)

    千次阅读 2021-11-16 22:28:25
    静态方法实现链路聚合实验步骤 正确连接网线,交换机全部恢复出厂设置,做初始配置,避免广播风暴出现(配置VLAN1管理IP及启动生成树) 初始配置默认避开了广播风暴 2.分别为交换机A和B创建port-channel(链路组)...
  • eNSP下 链路聚合静态

    千次阅读 2022-01-12 15:59:36
    mode lacp-static //静态聚合模式 trunkport GigabitEthernet 0/0/1 to 0/0/3 //将1~3这三个口添加到我们创建的这个Eth-Trunk 1里 p l t //将这个端口(Eth-Trunk 1)设置为trunk模式 p t a v 10 20 //允许这个端口...
  • 展开全部1、配套方式不同动态聚合要同端口32313133353236313431303231363533e58685e5aeb931333433656662匹配方式为强制相配套使用,因为如果端口匹配方式为自适应,那么当物理链路质量不好时...
  • H3C静态链路聚合与典型配置H3C静态链路聚合的典型配置一、组网需求: 两台H3C S3500-EA A,B之间做静态链路聚合。这里假设e1/0/1,e1/0/2,e1/0/3端口都是trunk端口,允许vlan 10,20,30通过。二、 组网图:三、配置步骤...
  • 所谓链路聚合是指两个或更多的数据信道合成为一个,这样的这个信道就可以提供更高带宽的逻辑链路,这样也为网络的可靠性做出了保护如果其中一条信道出现问题那么还有一条信道可以运行。当交换机检测到其中一个成员...
  • H3C静态链路聚合的典型配置H3C静态链路聚合的典型配置一、组网需求: 两台H3C S3500-EA A,B之间做静态链路聚合。这里假设e1/0/1,e1/0/2,e1/0/3端口都是trunk端口,允许vlan 10,20,30通过。二、 组网图:三、配置步骤...
  • 链路聚合的基本概念产生背景随着网络规模的扩大,用户对骨干链路的带宽和可靠性提出了越来越高的要求。在传统技术中,常用更换高速率的接口板或者更换高速率接口板的设备的方式来增加带宽,但这种方案需...
  • 1.10.1 二层静态聚合配置举例1. 组网需求·Device A与Device B...·在Device A和Device B上分别配置二层静态链路聚合组,并实现设备间VLAN 10和VLAN 20分别互通。2. 组网图3. 配置步骤(1)配置Device A# 创建VLAN 1...
  • 华为交换机配置链路聚合 链路聚合(Eth-Trunk),是将多个物理接口捆绑为一个逻辑接口,实现增加链路带宽、提高可靠性、提供负载分担的目的。 链路聚合两种模式:手工负载分担模式(默认模式,默认负载均衡方式src-...
  • 链路聚合 ——LACP报文详解

    千次阅读 2020-12-22 15:03:43
    一、 LACP简介1、LACP协议简介基于 IEEE802.3ad 标准的LACP(Link Aggregation Control Protocol,链路汇聚控制协议)是一种实现链路动态汇聚与解汇聚的协议。LACP 协议通过LACPDU(Link Aggregation Control Protocol ...
  • 链路聚合笔记

    2020-12-30 20:31:25
    链路聚合:通过多条以太网物理链路捆绑在一起成为一条逻辑链路,从而增加链路带宽的目的,提高链路的可靠性链路聚合两种类型二层聚合组/二层聚合接口:Bridge-aggregation interface,BAGG三层聚合组/三层聚合接口:...
  • 二层链路聚合为了增加链路带宽,提高网络可靠性,现要在两台核心设备之间运行二层静态链路聚合
  • CentOS7 链路聚合

    2021-11-25 08:15:37
    #创建聚合网卡 [root@node2 ~]# nmcli connection add type team con-name team1 ifname team1 autoconnect yes config ‘{“runner”: {“name”: “activebackup”}}’ 连接“team1”(e34c5947-26ad-4485-9a15-f79...
  • 链路聚合技术

    2021-01-14 17:25:05
    文/吴帅1链路聚合概述链路聚合(Link Aggregation)由IEEE802.3ad定义,包括链路聚合目标及实现、聚合子层的功能及操作、链路聚合控制及LACP等。链路聚合将多条物理以太链路聚合形成为一个逻辑链路聚合组,这种聚合...
  • 要使去往NW的VLAN10与VLAN20的数据流量均能通过二层聚合接口13,须配置二层聚合接口的链路类型为Trunk端口,并允许VLAN10和VLAN20的报文通过。 DMZ侧的二层聚合接口为BAG26 要使去往DMZ的VLAN110与VLAN120的数据...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 10,344
精华内容 4,137
关键字:

静态链路聚合

友情链接: STFT_myself.zip